Wenn Sie Volltonfarben und Transparenz verwenden, manipuliert Illustrator manchmal Dateiinhalte, damit das Aussehen von Bildmaterial bei PostScript- und anderen Verfahren zum Reduzieren von Transparenz erhalten bleibt. Wenn Illustrator den Inhalt während des Reduzierens ändert, müssen in bestimmten Transparenzszenarios verwendete Volltonfarben zur Farbverarbeitung eventuell umgewandelt werden. Je aktueller Ihre Illustrator-Version ist, umso seltener ist dies nötig. Die folgenden Abschnitte enthalten jedoch einige Tipps zur Erhaltung von Volltonfarben in Zusammenhang mit Transparenz in Illustrator CS3 and CS2.

Rastereffekte

Wenn Sie in Illustrator CS2 Rastereffekte (z. B. „In Pixelbild umwandeln“ und „Gaußscher Weichzeichner“) auf Objekte oder Gruppen- oder Ebenenobjekte anwenden, die mehrere Volltonfarben oder eine Kombination aus Volltonfarbe und Prozessfarbe enthalten, konvertiert Illustrator die Objektfarbe in den Prozessfarbraum des Dokuments, Graustufen oder Bitmap. Sie können eine dieser Optionen im Dialogfeld „Rastereffekt-Einstellungen“ auswählen. Beispielsweise wird in einem einfachen Rechteck mit einer Volltonfarbfüllung und einer schwarzen Prozessfarbenkontur die Volltonfarbfüllung in eine Prozessfarbe konvertiert. Wenn jedoch alle Attribute eines Objekts, einer Gruppe oder einer Ebene eine einzige Volltonfarbe aufweisen, bleibt die Volltonfarbe erhalten, und zwar unabhängig davon, wo Sie den Effekt anwenden. In Illustrator CS3 und höher bleibt die Volltonfarbe in allen oben beschriebenen Szenarios erhalten.

Beachten Sie, dass das Kontrollkästchen „Volltonfarben nach Möglichkeit erhalten“ (CS2) oder das Kontrollkästchen „Volltonfarben erhalten“ (CS3 und höher) im Dialogfeld „Rastereffekt-Einstellungen“ nicht standardmäßig aktiviert ist, wenn Sie Illustrator-Dateien aus früheren Versionen als CS2 öffnen. Mit dieser Einstellung wird sichergestellt, dass das Druckverhalten dieser Dateien demjenigen früherer Illustrator-Versionen entspricht. Die Auswahl in „Volltonfarben nach Möglichkeit erhalten“ -Dateien wird beibehalten, wenn die Dateien in Illustrator CS2 oder später geöffnet werden.

Verläufe und Verlaufsgitter

In Illustrator CS3 und höher und CS2 (oder CS2 und höher) bleiben Verläufe zwischen Volltonfarben und Verläufe zwischen Volltonfarben und Prozessfarben bei Deckung und Transparenz erhalten. Um Volltonfarben in Verläufen zu drucken und zu exportieren, wählen Sie „Objekt“ > „Transparenz reduzieren“ und aktivieren im anschließend angezeigten Dialogfeld „Volltonfarben und Überdrucken beibehalten“.

Wenn ein Verlaufsgitter in Illustrator CS2 mehrere Volltonfarben oder eine Prozess- und eine Volltonfarbe aufweist, konvertiert Illustrator das Gitter in den Prozessfarbraum des Dokuments. In Illustrator CS3 und höher bleibt die Volltonfarbe in beiden oben beschriebenen Szenarios erhalten.

Angleichungen von Volltonfarben

Wenn Sie eine Angleichung zwischen zwei verschiedenen Volltonfarbobjekten erstellen, konvertiert Illustrator alle Zwischenstufen in den Prozessfarbraum des Dokuments.

Pixelbildumwandlung

In Illustrator CS2 können Sie mit dem Befehl „Objekt“ > „In Pixelbild umwandeln“ alle Volltonfarben in den Prozessfarbraum des Dokuments, Graustufen oder Bitmap umwandeln. Volltonfarben werden nicht beibehalten, wenn sie gerastert werden. Für den Befehl „Effekte“ > „In Pixelbild umwandeln“ gelten die unter „Rastereffekte“ weiter oben erläuterten Effekteinschränkungen. Volltonfarben bleiben nach Möglichkeit erhalten, wenn Sie diese Option im Dialogfeld „Rastereffekt-Einstellungen“ auswählen.

In Illustrator CS3 und höher können Sie Volltonfarben erhalten, wenn Sie „Objekt“ > „In Pixelbild umwandeln“ und „Effekte“ >„In Pixelbild umwandeln“ verwenden, indem Sie in den über „Objekt“ > „In Pixelbild umwandeln“ oder „Effekte“ > „Dokument-Rastereffekt-Einstellungen“ aufgerufenen Dialogfeldern die Option „Volltonfarben erhalten“ wählen.

Werkzeug zum interaktiven Nachzeichnen

In Illustrator CS3 und höher und CS2 werden Volltonfarben in Graustufen-Pixelbildobjekten erhalten, wenn die Volltonfarbe in Illustrator angewendet wurde. Volltonfarben in allen anderen Rasterformatdateien, ob verknüpft oder eingebettet, werden entweder in Prozessfarben konvertiert oder ignoriert, wenn Sie den Befehl „Interaktiv nachzeichnen“ verwenden.

SVG-Filter

Wenn Sie einen beliebigen SVG-Filter in Illustrator CS2 anwenden, werden Volltonfarben in den Prozessfarbraum des Dokuments konvertiert.

Importierte Rasterformate

Die Methoden zur Anpassung von aus Rasterformaten importierten Volltonfarben wurden in Illustrator CS3 und höher und CS2 deutlich verbessert. In Illustrator CS2 bleiben Volltonfarben in eingebetteten Photoshop-Dateien als Raster-Deckkraftmaske über einem Rechteck erhalten, das mit der Volltonfarbe gefüllt und auf Überdrucken eingestellt ist. In Illustrator CS3 und höher wird das Bild in ein DeviceN-Pixelbildobjekt konvertiert (alle Vollton- und Prozessfarben werden zusammen in einem NChannel-Format erhalten). In Illustrator CS3 und höher sowie CS2 (oder CS und höher) bleiben Volltonfarben in eingebetteten PDF-Dateien als für die Ausgabe optimierte Grafiken aus Drittprogrammen erhalten. Die einzigen wichtigen Einschränkungen des Rasterformats werden unten aufgeführt und wurden in Illustrator CS3 und höher behoben.

  • TIFF: In Illustrator CS2 können keine Volltonfarben in TIFF-Dateien importiert werden. Nur der CMYK-, RGB- oder Graustufenteil wird importiert. In Illustrator CS3 und höher können Volltonfarben in TIFF-Dateien importiert werden, die zuvor aus Photoshop exportiert wurden.
  • PSD-Duplex: PSD-Duplexdateien können in Illustrator CS2 nicht verknüpft oder eingebettet werden. Dies führt zu einer Fehlermeldung und die Platzierungsfunktion schlägt ohne Ergebnis fehl. In Illustrator CS3 können PSD-Duplexdateien verknüpft und einbettet werden. Alle Volltonfarben bleiben dabei erhalten.
  • EPS-Duplex: In Illustrator CS2 werden Volltonfarben in eingebetteten EPS-Duplexdateien in Prozessfarben konvertiert. In Illustrator CS3 und höher bleiben Volltonfarben in eingebetteten EPS-Duplexdateien erhalten.
  • DCS 2.0 EPS: Illustrator CS2 unterstützt keine Volltonfarben oder hochauflösenden Daten in DCS EPS-Dateien mit Transparenz. In diesem Fall bleiben nur die Composite-Daten erhalten. Illustrator CS2 unterstützt DCS EPS nur in nicht transparenten, separierten Workflows. Illustrator CS3 unterstützt DCS 2.0 EPS-Dateien und die Erhaltung von Volltonfarben in transparenten und nicht transparenten, hostbasiert separierten Workflows. DCS 1.0 EPS -Dateien sind in Illustrator CS3 und CS2(CS2 und höher) weiterhin auf nicht transparente, hostbasiert separierte Workflows beschränkt.

Hinweis: Weitere Informationen zu Grafiken aus Drittprogrammen finden Sie unter „Importieren von Bildern mit einer Sonderfarbe sowie von Duplex- und Triplex-Bildern aus Adobe PDF-Dateien“ in der Hilfe zu Illustrator CS3 und CS2.

Alpha-Kanal-Transparenz

In Illustrator bis CS2 und höher bleiben Volltonfarben erhalten, die mit Alpha-Kanal-Transparenz in Verbindung stehen (z. B. Deckkraftmasken, dynamische Rastereffekte und transparente Bilder). In früheren Versionen von Illustrator wurden Volltonfarben in diesen Szenarios in Prozessfarben konvertiert.

Alte Formate

Wenn Sie Dateien in Illustrator Version 8 oder früher speichern und im Dialogfeld „Speichern“ die Option „Aussehen und Überdrucken beibehalten“ auswählen, werden alle Volltonfarbobjekte in Prozessfarbobjekte konvertiert.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie