Benutzerhandbuch Abbrechen

Interaktive Formen

  1. Illustrator-Benutzerhandbuch
  2. Illustrator kennenlernen
    1. Einführung in Illustrator
      1. Neue Funktionen in Illustrator
      2. Häufige Fragen
      3. Systemanforderungen für Illustrator
      4. Illustrator für Apple-Chip
    2. Arbeitsbereich
      1. Arbeitsbereich – Grundlagen
      2. Schneller lernen mit dem Bedienfeld „Entdecken“ in Illustrator
      3. Dokumente erstellen
      4. Symbolleiste
      5. Standardtastaturbefehle
      6. Anpassen von Tastaturbefehlen
      7. Einführung in Zeichenflächen
      8. Zeichenflächen verwalten
      9. Anpassen des Arbeitsbereichs
      10. Eigenschaftenbedienfeld
      11. Festlegen von Voreinstellungen
      12. Touch-Arbeitsbereich
      13. Unterstützung des Microsoft Surface Dial in Illustrator
      14. Rückgängig machen von Änderungen und Verwalten des Design-Verlaufs
      15. Drehen der Ansicht
      16. Lineale, Raster und Hilfslinien
      17. Barrierefreiheit in Illustrator
      18. Abgesicherter Modus
      19. Anzeigen von Bildmaterial
      20. Verwenden der Touch Bar in Illustrator
      21. Dateien und Vorlagen
    3. Werkzeuge in Illustrator
      1. Werkzeuge-Überblick
      2. Auswahl-Werkzeuge
        1. Auswahl
        2. Direktauswahl
        3. Gruppenauswahl
        4. Zauberstab
        5. Lasso
        6. Zeichenfläche
      3. Navigieren-Werkzeuge
        1. Hand
        2. Drehen der Ansicht
        3. Zoom
      4. Malwerkzeuge
        1. Verlauf
        2. Raster
        3. Formerstellung
      5. Textwerkzeuge
        1. Text
        2. Pfadtext
        3. Vertikaler Text
      6. Zeichnen-Werkzeuge
        1. Zeichenstift
        2. Ankerpunkt hinzufügen
        3. Ankerpunkt löschen
        4. Ankerpunkt
        5. Kurvenzeichner
        6. Liniensegment
        7. Rechteck
        8. Abgerundetes Rechteck
        9. Ellipse
        10. Polygon
        11. Stern
        12. Pinsel
        13. Tropfenpinsel
        14. Schraffur
        15. Shaper
        16. Slice
      7. Änderungswerkzeuge
        1. Drehen
        2. Reflektieren
        3. Skalieren
        4. Verbiegen
        5. Breite
        6. Frei transformieren
        7. Pipette
        8. Angleichen
        9. Radiergummi
        10. Schere
        11. Bemaßung
    4. Generative KI (nicht verfügbar in Festlandchina)
      1. Generieren von Vektorgrafiken mit einem Text-Prompt
      2. Neufärben von Grafiken mit einem Text-Prompt
    5. Schnellaktionen
      1. Retro-Text
      2. Neon-leuchtender Text
      3. Nostalgischer Text
      4. Neu färben
      5. Skizze in Vektor umwandeln
  3. Illustrator im Web (Beta)
    1. Überblick über Illustrator im Web (Beta)
    2. Häufig gestellte Fragen zu Illustrator im Web (Beta)
    3. Häufig gestellte Fragen zur Fehlerbehebung
    4. Tastaturbefehle für Illustrator im Web (Beta)
    5. Erstellen und Kombinieren von Formen im Web
    6. Hinzufügen und Bearbeiten von Text im Web
    7. Anwenden von Farben und Farbverläufen im Web
    8. Zeichnen und Bearbeiten von Pfaden im Web
    9. Arbeiten mit Cloud-Dokumenten im Web
    10. Einladen von Mitwirkenden zum Bearbeiten im Web
  4. Illustrator auf dem iPad
    1. Einführung in Illustrator auf dem iPad
      1. Illustrator auf dem iPad – Übersicht
      2. Häufige Fragen zu Illustrator auf dem iPad
      3. Systemanforderungen | Illustrator auf dem iPad
      4. Funktionsumfang von Illustrator auf dem iPad
    2. Arbeitsbereich
      1. Arbeitsbereich von Illustrator auf dem iPad
      2. Touch-Kurzbefehle und Gesten
      3. Tastaturbefehle für Illustrator auf dem iPad
      4. Verwalten von App-Einstellungen
    3. Dokumente
      1. Arbeiten mit Dokumenten in Illustrator auf dem iPad
      2. Importieren von Photoshop- und Fresco-Dokumenten
    4. Auswählen und Anordnen von Objekten
      1. Erstellen von Wiederholungsobjekten
      2. Angleichen von Objekten
    5. Zeichnen
      1. Zeichnen und Bearbeiten von Pfaden
      2. Zeichnen und Bearbeiten von Formen
    6. Text
      1. Arbeiten mit Text und Schriftarten
      2. Erstellen von Text-Designs entlang eines Pfads
      3. Hinzufügen eigener Schriften
    7. Arbeiten mit Bildern
      1. Vektorisieren von Rasterbildern
    8. Farben
      1. Anwenden von Farben und Farbverläufen
  5. Cloud-Dokumente
    1. Grundlagen
      1. Arbeiten mit Illustrator-Cloud-Dokumenten
      2. Freigeben und gemeinsame Bearbeitung von Illustrator-Cloud-Dokumenten
      3. Freigeben von Dokumenten für Reviews
      4. Upgraden des Cloud-Speicherplatzes für Adobe Illustrator
      5. Illustrator-Cloud-Dokumente | Häufige Fragen
    2. Fehlerbehebung
      1. Fehlerbehebung beim Erstellen oder Speichern von Problemen für Illustrator-Cloud-Dokumente
      2. Beheben von Problemen mit Illustrator-Cloud-Dokumenten
  6. Hinzufügen und Bearbeiten von Inhalten
    1. Zeichnung und Bemaßung
      1. Zeichnen – Grundlagen
      2. Bearbeiten von Pfaden
      3. Zeichnen pixelgenauer Grafiken
      4. Zeichnen mit dem Zeichenstift- oder Buntstift-Werkzeug und dem Kurvenzeichner
      5. Zeichnen von einfachen Linien und Formen
      6. Zeichnen rechteckiger und radialer Raster
      7. Zeichnen und Bearbeiten von Blendenflecken
      8. Bildnachzeichner
      9. Vereinfachen von Pfaden
      10. Symbol-Werkzeuge und Symbolsätze
      11. Anpassen von Pfadsegmenten
      12. Zeichnen einer Blume in fünf einfachen Schritten
      13. Erstellen und Bearbeiten eines Perspektivenrasters
      14. Zeichnen und Ändern von Objekten in einem Perspektivenraster
      15. Verwenden von Objekten als Symbole für die mehrfache Verwendung
      16. Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows
      17. Anzeigen und Einzeichnen von Bemaßungen
    2. 3D-Objekte und -Materialien
      1. Grundlagen von 3D‑Effekten in Illustrator
      2. Erstellen von 3D‑Grafiken
      3. Zuordnen von Bildmaterial auf 3D-Objekte
      4. Erstellen von 3D-Text
      5. Erstellen von 3D-Objekten
    3. Farben
      1. Wissenswertes zu Farben
      2. Auswählen von Farben
      3. Verwenden und Erstellen von Farbfeldern
      4. Anpassen von Farben
      5. Verwenden des Bedienfelds „Adobe Color-Themen“
      6. Farbgruppen (Harmonien)
      7. Adobe Color-Themen-Bedienfeld
      8. Bildmaterial neu färben
    4. Malen
      1. Wissenswertes zum Malen
      2. Malen mit Flächen und Konturen
      3. Interaktive Malgruppen
      4. Verläufe
      5. Pinsel
      6. Transparenz und Füllmethoden
      7. Anwenden einer Kontur auf ein Objekt
      8. Erstellen und Bearbeiten von Mustern
      9. Raster
      10. Muster
    5. Auswählen und Anordnen von Objekten
      1. Auswählen von Objekten
      2. Ebenen
      3. Gruppieren und Umwandeln von Objekten
      4. Verschieben, Ausrichten und Verteilen von Objekten
      5. Übereinanderlegen von Objekten    
      6. Sperren, Ausblenden und Löschen von Objekten
      7. Kopieren und Duplizieren von Objekten
      8. Drehen und Spiegeln von Objekten
      9. Objekte verflechten
      10. Erstellen realistischer Grafikmaterial-Mockups
    6. Ändern der Form von Objekten
      1. Freistellen von Bildern
      2. Transformieren von Objekten
      3. Kombinieren von Objekten
      4. Ausschneiden, Aufteilen und Zuschneiden von Objekten
      5. Formraster
      6. Skalieren, Verbiegen und Verzerren von Objekten
      7. Angleichen von Objekten
      8. Verformen mit Hüllen
      9. Ändern der Form von Objekten mit Effekten
      10. Erstellen neuer Formen mit den Shaper- und Formerstellungswerkzeugen
      11. Verwenden von interaktiven Ecken
      12. Verbesserte Workflows zum Ändern von Formen mit Touch-Unterstützung
      13. Bearbeiten von Schnittmasken
      14. Interaktive Formen
      15. Erstellen von Formen mit dem Formerstellungswerkzeug
      16. Globale Bearbeitung
    7. Text
      1. Hinzufügen von Text und Arbeiten mit Textobjekten
      2. Erstellen von Aufzählungslisten und nummerierten Listen
      3. Verwalten des Textbereichs
      4. Schriftarten und Typografie
      5. Konvertieren von Text in Bildern in bearbeitbaren Text
      6. Hinzufügen grundlegender Formatierungen zu Text
      7. Hinzufügen erweiterter Formatierungen zu Text
      8. Importieren und Exportieren von Text
      9. Formatieren von Absätzen
      10. Sonderzeichen
      11. Erstellen von Pfadtext
      12. Zeichen- und Absatzformate
      13. Registerkarten
      14. Suchen nach fehlenden Schriften (Typekit-Workflow)
      15. Arabische und hebräische Schrift
      16. Schriftarten | Häufige Fragen und Tipps zur Fehlerbehebung
      17. Erstellen eines 3D-Texteffekts
      18. Kreative Typografie-Designs
      19. Skalieren und Drehen von Text
      20. Zeilen- und Zeichenabstand
      21. Silbentrennung und Zeilenumbrüche
      22. Rechtschreibungs- und sprachspezifische Wörterbücher
      23. Formatieren von asiatischen Schriftzeichen
      24. Setzer für asiatische Schriften
      25. Erstellen von Textdesigns mit Angleichungsobjekten
      26. Erstellen eines Textposters mithilfe des Bildnachzeichners
    8. Erstellen von Spezialeffekten
      1. Arbeiten mit Effekten
      2. Grafikstile
      3. Aussehen-Attribute
      4. Erstellen von Zeichnungen und Mosaiken
      5. Schlagschatten, Schein und weiche Kanten
      6. Übersicht der Effekte
    9. Webgrafiken
      1. Empfehlungen zum Erstellen von Webgrafiken
      2. Diagramme
      3. SVG
      4. Slices und Imagemaps
  7. Importieren, Exportieren und Speichern
    1. Importieren
      1. Platzieren mehrerer Dateien
      2. Verwalten verknüpfter und eingebetteter Dateien
      3. Verknüpfungsinformationen
      4. Einbettung von Bildern aufheben
      5. Importieren von Bildmaterial aus Photoshop
      6. Importieren von Bitmap-Bildern
      7. Importieren von Adobe PDF-Dateien
      8. Importieren von EPS-, DCS- und AutoCAD-Dateien
    2. Creative Cloud-Bibliotheken in Illustrator 
      1. Creative Cloud-Bibliotheken in Illustrator
    3. Speichern
      1. Speichern von Grafiken
    4. Exportieren
      1. Verwenden von Illustrator-Grafiken in Photoshop
      2. Grafiken exportieren
      3. Sammeln von Elementen und Exportieren in Stapeln
      4. Dateien verpacken
      5. Erstellen von Adobe PDF-Dateien
      6. CSS extrahieren | Illustrator CC
      7. Adobe PDF-Optionen
      8. Bedienfeld „Dokumentinformationen“
  8. Drucken
    1. Vorbereitung für den Druck
      1. Einrichten von Dokumenten zum Drucken
      2. Ändern von Seitenformat und Ausrichtung
      3. Festlegen von Schnittmarken für das Zuschneiden oder Ausrichten
      4. Erste Schritte mit großen Arbeitsflächen
    2. Drucken
      1. Überdrucken
      2. Drucken mit Farbmanagement
      3. Drucken von PostScript-Dateien
      4. Druckvorgaben
      5. Druckermarken und Anschnitt
      6. Drucken und Speichern von transparentem Bildmaterial
      7. Überfüllen
      8. Drucken von Farbseparationen
      9. Drucken von Verläufen, Rastern und Farbübergängen
      10. Weiß überdrucken
  9. Automatisieren von Aufgaben
    1. Zusammenführen von Daten über das Variablenbedienfeld
    2. Automatisieren mit Skripten
    3. Automatisieren mit Aktionen
  10. Fehlerbehebung 
    1. Probleme mit Abstürzen
    2. Wiederherstellen von Dateien nach Absturz
    3. Dateiprobleme
    4. Unterstützte Dateiformate
    5. Probleme mit GPU-Gerätetreibern
    6. Probleme mit Wacom-Geräten
    7. Probleme mit DLL-Dateien
    8. Arbeitsspeicherprobleme
    9. Probleme mit der Voreinstellungendatei
    10. Schriftprobleme
    11. Druckerprobleme
    12. Absturzbericht an Adobe senden
    13. Leistung von Illustrator verbessern

Hier erfahren Sie, wie Sie in Illustrator interaktive Formen erstellen und damit arbeiten.

Mit dem leistungsstarten Formerstellungswerkzeug können Sie schnell Vektorformen gestalten. Die meisten Formen sind interaktiv, das heißt, Sie können sie ohne Wechsel des Werkzeugs dynamisch anpassen. Dazu können Sie die On-Shape-Steuerungs-Widgets oder die im Transformierenbedienfeld enthaltenen Steuerungen verwenden.

Interaktive Formen

Erstellen und Ändern von interaktiven Formen

  1. Zeichnen Sie eine interaktive Form mit einem der folgenden Werkzeuge:

    • Rechteck-Werkzeug ()
    • Abgerundetes-Rechteck-Werkzeug ()
    • Ellipse-Werkzeug ()
    • Polygon-Werkzeug ()
    • Shaper-Werkzeug ()
    • Liniensegment-Werkzeug ()
    Hinweis:
    • Soll der Begrenzungsrahmen angezeigt werden, wenn Sie ein Objekt auswählen, muss die Option „Begrenzungsrahmen einblenden“ aktiviert sein (Ansicht > Begrenzungsrahmen einblenden).
    • Um beim Auswählen einer Form die On-Screen-Steuerungs-Widgets anzuzeigen, wählen Sie ein beliebiges Werkzeug zum Zeichnen von interaktiven Formen aus und stellen Sie sicher, dass die Einstellung Form-Widgets anzeigen () im Steuerungsbedienfeld aktiviert ist.
  2. Verwenden Sie die folgenden On-Shape-Steuerungs-Widgets zum Ändern von interaktiven Formen:

    Skalieren interaktiver Formen

    Drehen interaktiver Formen

    Zum Skalieren einer interaktiven Form ziehen Sie einen der acht Griffe des Begrenzungsrahmens.

    Verschieben Sie zum Drehen den Cursor so weit von der Ecke weg, bis das Symbol „Drehen“ () angezeigt wird, und ziehen Sie dann die Form.

    Verschieben interaktiver Formen

    Erstellen von Kreisformen

    Zum Verschieben der interaktiven Form ziehen Sie die Form mit dem Mittelpunkt-Widget in den gewünschten Bereich.

    Zum Zeichnen einer Ellipse erstellen Sie mit einem der Kreis-Widgets eine Kreisform.

    Hinzufügen oder Entfernen von Seiten zu bzw. aus Polygonen

    Ändern des Eckenradius von interaktiven Formen

    Zum Ändern der Anzahl der Seiten eines Polygons ziehen Sie das Seiten-Widget des Polygons.

    Ziehen Sie ein beliebiges Eck-Widget, um den Eckenradius der interaktiven Form zu ändern.

    Hinweis:
    • Wenn Sie die Eck-Widgets bis zur maximal möglichen Grenze ziehen, wird die Vorschau der abgerundeten Ecken in rot angezeigt.
    • Um zwischen Eckenstilen wie abgerundet, invertiert abgerundet oder abgeschrägt zu wechseln, klicken Sie bei gedrückter Alt-Taste (Windows) oder bei gedrückter Optionstaste (macOS) auf das Eck-Widget oder ziehen Sie das Widget bei gedrückten Pfeiltaste.
    • Um zum Anpassen der Darstellung und der Abrundungsattribute auf das Menü „Ecken“ zuzugreifen, doppelklicken Sie mithilfe des Direktauswahl-Werkzeugs auf das Widget. Weitere Informationen finden Sie unter Arbeiten mit interaktiven Ecken.
    • Verwenden Sie zum Bearbeiten einer einzelnen Ecke das Direktauswahl-Werkzeug und klicken Sie auf den Ankerpunkt der Ecke, um diese zu ändern.
  3. Sie können die Formen im Steuerungsbedienfeld, im Eigenschaftenbedienfeld oder im Transformierenbedienfeld (Fenster > Transformieren) ändern. Weitere Informationen finden Sie unter Eigenschaften von interaktiven Formen.

    Hinweis:
    • Sie können das Transformierenbedienfeld öffnen, indem Sie auf ein beliebiges Eck-Widget doppelklicken.
    • Um anzugeben, ob das Transformierenbedienfeld angezeigt werden soll oder nicht, wenn Sie eine interaktive Form erstellen, verwenden Sie die Option Bei Formerstellung anzeigen im Menü des Transformierenbedienfelds.
    • Unabhängig davon, welches Werkzeug ausgewählt ist, wirkt sich die Bearbeitung von Eigenschaften im Transformierenbedienfeld auf das ausgewählte Bildmaterial aus, wenn Formen desselben Typs ausgewählt sind.

Angeben von Optionen für interaktive Formen

Zum Anzeigen oder Bearbeiten der Eigenschaften von interaktiven Formen führen Sie einen der folgenden Schritte aus:

  • Öffnen Sie das Transformierenbedienfeld, indem Sie auf ein beliebiges Eck-Widget doppelklicken oder Fenster > Transformieren auswählen.
  • Klicken Sie im Abschnitt „Transformieren“ des Eigenschaftenbedienfelds (Fenster > Eigenschaften) auf die Schaltfläche „Weitere Optionen“ ().
Angeben von Optionen für interaktive Formen
Angeben von Optionen für interaktive Formen

A. Transformierenbedienfeld B. Eigenschaftenbedienfeld 

Rechteck/Abgerundetes Rechteck

Eigenschaften von interaktiven Formen | Rechteck und abgerundetes Rechteck

  • Breite/Höhe: Legt die Höhe oder Breite des Rechtecks fest. Die Ecken werden beibehalten und die Radien ändern sich nicht.
  • Rechteckwinkel: Drehen Sie das Rechteck mit dem Skalieren-/Drehen-Widget.
  • Eckentyp: Legt den Eckentyp jeder Ecke des Rechtecks fest.
  • Eckradien: Verwenden Sie für jede der Ecken des Rechtecks die Schrittsteuerung oder geben Sie einen absoluten Wert im Transformierenbedienfeld ein.
  • Proportionen für Höhe und Breite erhalten: Aktivieren Sie das Kontrollkästchen „Ecken skalieren“, um sicherzustellen, dass Eckradien direkt proportional zur Transformation des Objekts vergrößert bzw. verkleinert werden.

Ellipse

Eigenschaften von interaktiven Formen | Ellipse

  • Breite/Höhe: Legt die Breite und Höhe der Ellipse fest. Wenn beide Werte gleich sind, wird aus der Ellipse ein Kreis.
  • Ellipsenwinkel: Legt den Winkel fest, in dem die Ellipse auf die Arbeitsfläche gelegt wird.
  • Kreis-Ausgangswinkel/-Endwinkel: Verwenden Sie das Kreis-Widget (auf der rechten Seite einer neu gezeichneten Ellipsenform), um die Form als Kreisdiagrammdarstellung darzustellen.
  • Kreiswinkel erhalten: Gibt an, ob die Differenz zwischen Kreisdiagramm-Ausgangswinkel und -Endwinkel beibehalten werden soll, wenn die Werte mit dem Transformierenbedienfeld geändert werden.
  • Kreis umkehren: Gibt an, wann die Kreisdiagramm-Ausgangswinkel und -Endwinkel ausgetauscht werden müssen. Verwenden Sie diese Option, um eine grafische Darstellung in Form eines „Slice“ zu generieren.

Polygon

Eigenschaften von interaktiven Formen | Polygon

  • Polygon-Seitenanzahl: Legt die Anzahl der Seiten fest, die das Polygon haben soll.
    • Mithilfe des On-Screen-Widgets  können Sie diese Einstellung auf einen Wert zwischen 3 und 11 festlegen. 
    • Verwenden Sie den Schieberegler, um einen Wert zwischen 3 und 20 festzulegen. 
    • Wenn Sie einen Wert zwischen 3 und 1000 verwenden möchten, geben Sie den Wert manuell ein.
  • Polygon-Winkel: Legt den Winkel fest, in dem das Polygon relativ zur Arbeitsfläche gezeichnet oder positioniert werden soll.
  • Eckentyp: Legt den Eckentyp fest, den Sie für das Polygon verwenden möchten (abgerundet, invertiert abgerundet oder abgeschrägt).
  • Polygonradius: Legt den exakten Radius des gezeichneten Polygons fest. Verwenden Sie das On-Screen- Widget,  um den Radius zu ändern.
  • Polygon-Seitenlänge: Legt die Länge jeder Seite des Polygons fest.
  • Eckenradius: Legt die Radien für die Ecken des Polygons fest.
  • Seiten gleich machen: Wenn Sie ein Polygon verändern und die interaktive Form dabei disproportional wird oder Symmetrie verliert, lassen sich die Seiten des Polygons mithilfe der Schaltfläche „Seiten gleich machen“ wieder proportional skalieren.

Linie

Eigenschaften von interaktiven Formen | Linie

  • Linienlänge: Legt die Länge der gezeichneten Linie fest.
  • Linienwinkel: Legt den Winkel fest, in dem die Linie relativ zur Arbeitsfläche gezeichnet wird.

Ausblenden von Begrenzungsrahmen und Steuerungs-Widgets

Während Sie das Formwerkzeug verwenden, können Sie wählen, ob der Begrenzungsrahmen angezeigt oder ausgeblendet werden soll. Führen Sie einen der folgenden Schritte aus:

  • Drücken Sie zum Umschalten zwischen den beiden Optionen Umschalttaste+Strg+B (Windows) oder Umschalttaste+Befehlstaste+B. (macOS).
  • Wählen Sie Ansicht > Begrenzungsrahmen ausblenden oder Ansicht > Begrenzungsrahmen einblenden.

Sie können die On-Screen-Steuerungs-Widgets auch aus- oder einblenden, indem Sie ein Werkzeug zum Zeichnen von interaktiven Formen auswählen und im Steuerungsbedienfeld auf die Schaltfläche Form-Widgets aus-/einblenden () klicken.

Sie können die Funktion zum Zeichnen und Bearbeiten in Echtzeit aktivieren, um das Live-Erscheinungsbild von Objekten zu verbessern, wenn Sie an ihnen arbeiten. Aktivieren dieser Funktion:

[Windows] Wählen Sie Bearbeiten > Voreinstellungen > Leistung > Zeichnen und Bearbeiten in Echtzeit.

[macOS] Wählen Sie Illustrator > Voreinstellungen > Leistung > Zeichnen und Bearbeiten in Echtzeit.

Auswählen von interaktiven Formen

Ebenenbedienfeld

Interaktive Formen werden in den Ebenenbedienfeldern als unterschiedliche Objekttypen angezeigt. Wenn Sie zum Beispiel ein interaktives Rechteck zeichnen, wird die Ebene <Rechteck> im Ebenenbedienfeld genannt. Dies hilft bei der Identifizierung der verfügbaren interaktiven Formen zum Zweck der Auswahl und Änderung.

Live-Rechteck und Ellipse im Ebenenbedienfeld
Beispiel: Live-Rechteck und Ellipse im Ebenenbedienfeld. Andere interaktive Formen werden auf ähnliche Weise im Ebenenbedienfeld gekennzeichnet.

Menü „Auswählen“

Um alle verfügbaren interaktiven Formen in Ihrem Dokument auszuwählen, wählen Sie Auswählen > Gleich > Form.

Konvertieren von Formen

Konvertieren von Pfaden in interaktive Formen

  • Wenn Sie ein Dokument öffnen, das in einer älteren Version von Illustrator gespeichert wurde, sind die Formen in diesem Dokument nicht automatisch als interaktive Formen bearbeitbar. Wenn Sie einen Pfad in eine interaktive Form konvertieren möchten, wählen Sie ihn aus und klicken Sie dann auf Objekt > Form > Zu Form konvertieren.

Konvertieren von interaktiven Formen in Pfade

  • Um eine interaktive Form in einen Pfad zu konvertieren, wählen Sie die interaktive Form aus und klicken Sie dann auf Objekt > Form > Form umwandeln.

Nächste Schritte

Jetzt wissen Sie, wie Sie interaktive Formen erstellen und ändern. Im nächsten Schritt erfahren Sie, wie Sie in Illustrator Objekte transformierenmit interaktiven Ecken arbeiten und einfache Linien und Formen zeichnen.

Haben Sie eine Frage oder eine Idee?

Frage an die Community

Wenn du eine Frage oder eine Idee hast, teile sie in der Adobe Illustrator-Community mit. Wir würden uns freuen, von dir zu hören.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?