Benutzerhandbuch Abbrechen

Illustrator-Cloud-Dokumente | Häufige Fragen

  1. Illustrator-Benutzerhandbuch
  2. Illustrator kennenlernen
    1. Einführung in Illustrator
      1. Neue Funktionen in Illustrator
      2. Häufige Fragen
      3. Systemanforderungen für Illustrator
      4. Illustrator für Apple-Chip
    2. Arbeitsbereich
      1. Arbeitsbereich – Grundlagen
      2. Erstellen von Dokumenten
      3. Werkzeuge
      4. Anpassen von Tastaturbefehlen
      5. Zeichenflächen
      6. Anpassen des Arbeitsbereichs
      7. Eigenschaftenbedienfeld
      8. Festlegen von Voreinstellungen
      9. Touch-Arbeitsbereich
      10. Unterstützung des Microsoft Surface Dial in Illustrator
      11. Wiederherstellen, Rückgängigmachen und Automatisierung
      12. Drehen der Ansicht
      13. Lineale, Raster und Hilfslinien
      14. Barrierefreiheit in Illustrator
      15. Abgesicherter Modus
      16. Anzeigen von Bildmaterial
      17. Verwenden der Touch Bar in Illustrator
      18. Dateien und Vorlagen
      19. Synchronisieren von Einstellungen über Adobe Creative Cloud
    3. Werkzeuge in Illustrator
      1. Auswahl
        1. Übersicht
        2. Auswahl
        3. Direktauswahl
        4. Lasso
        5. Zeichenfläche
      2. Navigation
        1. Übersicht
        2. Zoom
        3. Drehen der Ansicht
      3. Farbe
        1. Übersicht
        2. Verlauf
        3. Formerstellung
      4. Text
        1. Übersicht
        2. Text
        3. Pfadtext
  3. Illustrator auf dem iPad
    1. Einführung in Illustrator auf dem iPad
      1. Illustrator auf dem iPad – Übersicht
      2. Häufige Fragen zu Illustrator auf dem iPad
      3. Systemanforderungen | Illustrator auf dem iPad
      4. Funktionsumfang von Illustrator auf dem iPad
    2. Arbeitsbereich
      1. Arbeitsbereich von Illustrator auf dem iPad
      2. Touch-Kurzbefehle und Gesten
      3. Tastaturbefehle für Illustrator auf dem iPad
      4. Verwalten von App-Einstellungen
    3. Dokumente
      1. Arbeiten mit Dokumenten in Illustrator auf dem iPad
      2. Importieren von Photoshop- und Fresco-Dokumenten
    4. Auswählen und Anordnen von Objekten
      1. Erstellen von Wiederholungsobjekten
      2. Angleichen von Objekten
    5. Zeichnen
      1. Zeichnen und Bearbeiten von Pfaden
      2. Zeichnen und Bearbeiten von Formen
    6. Text
      1. Arbeiten mit Text und Schriftarten
      2. Erstellen von Text-Designs entlang eines Pfads
      3. Hinzufügen eigener Schriften
    7. Arbeiten mit Bildern
      1. Vektorisieren von Rasterbildern
    8. Farben
      1. Anwenden von Farben und Farbverläufen
  4. Cloud-Dokumente
    1. Grundlagen
      1. Arbeiten mit Illustrator-Cloud-Dokumenten
      2. Freigeben und gemeinsame Bearbeitung von Illustrator-Cloud-Dokumenten
      3. Upgraden des Cloud-Speicherplatzes für Adobe Illustrator
      4. Illustrator-Cloud-Dokumente | Häufige Fragen
    2. Fehlerbehebung
      1. Fehlerbehebung beim Erstellen oder Speichern von Problemen für Illustrator-Cloud-Dokumente
      2. Beheben von Problemen mit Illustrator-Cloud-Dokumenten
  5. Hinzufügen und Bearbeiten von Inhalten
    1. Zeichnen
      1. Zeichnen – Grundlagen
      2. Bearbeiten von Pfaden
      3. Zeichnen pixelgenauer Grafiken
      4. Zeichnen mit dem Zeichenstift-, Krümmungs- oder Buntstift-Werkzeug
      5. Zeichnen von einfachen Linien und Formen
      6. Bildnachzeichner
      7. Vereinfachen von Pfaden
      8. Definieren von Perspektivenrastern
      9. Symbol-Werkzeuge und Symbolsätze
      10. Anpassen von Pfadsegmenten
      11. Zeichnen einer Blume in fünf einfachen Schritten
      12. Perspektivisches Zeichnen
      13. Symbole
      14. Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows
    2. 3D-Effekte und Adobe Substance-Materialien
      1. Grundlagen von 3D‑Effekten in Illustrator
      2. Erstellen von 3D‑Grafiken
      3. Erstellen von 3D-Objekten
      4. Erstellen von 3D-Text
    3. Farben
      1. Wissenswertes zu Farben
      2. Auswählen von Farben
      3. Verwenden und Erstellen von Farbfeldern
      4. Anpassen von Farben
      5. Verwenden des Bedienfelds „Adobe Color-Schemata“
      6. Farbgruppen (Harmonien)
      7. Color-Schemata-Bedienfeld
      8. Bildmaterial neu färben
    4. Malen
      1. Wissenswertes zum Malen
      2. Malen mit Flächen und Konturen
      3. Interaktive Malgruppen
      4. Verläufe
      5. Pinsel
      6. Transparenz und Füllmethoden
      7. Anwenden einer Kontur auf ein Objekt
      8. Erstellen und Bearbeiten von Mustern
      9. Gitter
      10. Muster
    5. Auswählen und Anordnen von Objekten
      1. Auswählen von Objekten
      2. Ebenen
      3. Gruppieren und Umwandeln von Objekten
      4. Verschieben, Ausrichten und Verteilen von Objekten
      5. Übereinanderlegen von Objekten    
      6. Sperren, Ausblenden und Löschen von Objekten
      7. Duplizieren von Objekten
      8. Drehen und Spiegeln von Objekten
    6. Ändern der Form von Objekten
      1. Freistellen von Bildern
      2. Transformieren von Objekten
      3. Kombinieren von Objekten
      4. Ausschneiden, Aufteilen und Zuschneiden von Objekten
      5. Formgitter
      6. Skalieren, Verbiegen und Verzerren von Objekten
      7. Angleichen von Objekten
      8. Verformen mit Hüllen
      9. Ändern der Form von Objekten mit Effekten
      10. Erstellen neuer Formen mit den Shaper- und Formerstellungswerkzeugen
      11. Verwenden von interaktiven Ecken
      12. Verbesserte Workflows zum Ändern von Formen mit Touch-Unterstützung
      13. Bearbeiten von Schnittmasken
      14. Interaktive Formen
      15. Erstellen von Formen mit dem Formerstellungswerkzeug
      16. Globale Bearbeitung
    7. Text
      1. Erstellen von Text
      2. Schriftarten und Typografie
      3. Formatieren von Text
      4. Importieren und Exportieren von Text
      5. Formatieren von Absätzen
      6. Sonderzeichen
      7. Erstellen von Pfadtext
      8. Zeichen- und Absatzformate
      9. Registerkarten
      10. Text und Schrift
      11. Suchen von fehlenden Schriftarten (Typekit-Workflow)
      12. Aktualisieren von Text aus Illustrator 10
      13. Arabische und hebräische Schrift
      14. Schriftarten | Häufige Fragen und Tipps zur Fehlerbehebung
      15. Erstellen eines 3D-Texteffekts
      16. Kreative Typografie-Designs
      17. Skalieren und Drehen von Text
      18. Zeilen- und Zeichenabstand
      19. Silbentrennung und Zeilenumbrüche
      20. Textverbesserungen
      21. Rechtschreibungs- und sprachspezifische Wörterbücher
      22. Formatieren asiatischer Zeichen
      23. Setzer für asiatische Schriften
      24. Erstellen von Textdesigns mit Angleichungsobjekten
      25. Erstellen eines Textposters mithilfe des Bildnachzeichners
    8. Erstellen von Spezialeffekten
      1. Arbeiten mit Effekten
      2. Grafikstile
      3. Erstellen von Schlagschatten
      4. Aussehen-Attribute
      5. Erstellen von Zeichnungen und Mosaiken
      6. Schlagschatten, Schein und weiche Kanten
      7. Übersicht der Effekte
    9. Webgrafiken
      1. Empfehlungen zum Erstellen von Webgrafiken
      2. Diagramme
      3. SVG
      4. Erstellen von Animationen
      5. Slices und Imagemaps
  6. Importieren, Exportieren und Speichern
    1. Importieren
      1. Importieren von Bildmaterialdateien
      2. Importieren von Bitmap-Bildern
      3. Importieren von Bildmaterial aus Photoshop
      4. Platzieren mehrerer Dateien | Illustrator CC
      5. Einbettung von Bildern aufheben
      6. Importieren von Adobe PDF-Dateien
      7. Importieren von EPS-, DCS- und AutoCAD-Dateien
      8. Verknüpfungsinformationen
    2. Creative Cloud-Bibliotheken in Illustrator 
      1. Creative Cloud-Bibliotheken in Illustrator
    3. Speichern
      1. Speichern von Bildmaterial
    4. Exportieren
      1. Verwenden von Illustrator-Grafiken in Photoshop
      2. Exportieren von Bildmaterial
      3. Sammeln von Elementen und Exportieren in Stapeln
      4. Dateien verpacken
      5. Erstellen von Adobe PDF-Dateien
      6. CSS extrahieren | Illustrator CC
      7. Adobe PDF-Optionen
      8. Dateiinformationen und Metadaten
  7. Drucken
    1. Vorbereitung für den Druck
      1. Einrichten von Dokumenten zum Drucken
      2. Ändern von Seitenformat und Ausrichtung
      3. Festlegen von Schnittmarken für das Zuschneiden oder Ausrichten
      4. Erste Schritte mit großen Arbeitsflächen
    2. Drucken
      1. Überdrucken
      2. Drucken mit Farbmanagement
      3. Drucken von PostScript-Dateien
      4. Druckvorgaben
      5. Druckermarken und Anschnitt
      6. Drucken und Speichern von transparentem Bildmaterial
      7. Überfüllen
      8. Drucken von Farbseparationen
      9. Drucken von Verläufen, Gittern und Farbübergängen
      10. Weiß überdrucken
  8. Automatisieren von Aufgaben
    1. Zusammenführen von Daten über das Variablenbedienfeld
    2. Automatisieren mit Skripten
    3. Automatisieren mit Aktionen
  9. Fehlerbehebung 
    1. Probleme beim Absturz
    2. Wiederherstellen von Dateien nach Absturz
    3. Dateiprobleme
    4. Probleme mit GPU-Gerätetreibern
    5. Probleme mit Wacom-Geräten
    6. Probleme mit DLL-Dateien
    7. Arbeitsspeicherprobleme
    8. Probleme mit der Voreinstellungendatei
    9. Schriftprobleme
    10. Druckerprobleme
    11. Absturzbericht an Adobe senden

Hier finden Sie Antworten auf einige häufige Fragen zu Illustrator-Cloud-Dokumenten.

Sie verwenden Illustrator bereits?

Programm aktualisieren

Überblick über die neuen Funktionen

Häufige Fragen | Übersicht über Cloud-Dokumente

Illustrator-Cloud-Dokumente sind der Cloud-native Dokumenttyp von Adobe, auf den Sie online oder offline direkt in der Illustrator-Anwendung zugreifen können. Auf diese Cloud-Dokumente kann geräteübergreifend zugegriffen werden, während Ihre Bearbeitungen automatisch in der Cloud gespeichert werden. Weitere Informationen zu Cloud-Dokumenten finden Sie unter Was sind Cloud-Dokumente?

Was sind die Vorteile von Cloud-Dokumenten?

Mobiler Dateizugriff

Automatisches Speichern

Asset-Freigabe

Im Folgenden finden Sie einige Vorteile von Illustrator-Cloud-Dokumenten:

  • Zugriff auf alle Ihre Arbeiten: Speichern Sie Ihre kreative Arbeit als Cloud-Dokument und greifen sie von allen Geräten aus darauf zu, auf denen Illustrator installiert ist. Alles befindet sich in der Cloud, wo auch immer Sie arbeiten.
  • Zuverlässigkeit: Speichern Sie Ihr Projekt als Cloud-Dokument, damit Sie Ihre Arbeit nicht verloren geht, da sie automatisch in der Cloud gespeichert wird.
  • Versionsverlauf nachverfolgen: Zeigen Sie ganz einfach jede Version Ihres Cloud-Dokuments im Programm an. Durch automatisches Speichern ist Ihr Dokument immer auf dem neuesten Stand und es stehen frühere Versionen zur Verfügung.
  • Qualität: Cloud-Dokumente speichern jede Ebene mit höchster Genauigkeit. 

Siehe auch: Vorteile von Cloud-Dokumenten

Was ist der Unterschied zwischen Cloud-Dokumenten und Creative Cloud-Dateien?

Ihr Creative Cloud-Abo umfasst verschiedene Arten von Cloud-Speicherplatz: Cloud-Dokumente, Bibliotheken und Creative Cloud-Dateien (synchronisierte Dateien). Diese haben verschiedene Einsatzzwecke und Vorteile.

  • Cloud-Dokumente und Creative Cloud-Dateien werden an verschiedenen Speicherorten in Ihrem Creative Cloud-Konto gespeichert. 
  • Im Gegensatz zu Cloud-Dokumenten sind Illustrator Creative Cloud-Dateien nicht Cloud-nativ und verfügen daher nicht über die gleichen Funktionen wie Cloud-Dokumente.

Weitere Informationen finden Sie unter Unterschied zwischen Cloud-Dokumenten und anderen Creative Cloud-Dateien.

Kann ich über Creative Cloud-Bibliotheken auf Cloud-Dokumente zugreifen?

Auf Cloud-Dokumente kann direkt aus dem Illustrator-Programm und im Web unter assets.adobe.com zugegriffen werden, nicht jedoch über Creative Cloud-Bibliotheken.

Werden Cloud-Dokumente unter Windows 7 unterstützt?

Nein, Cloud-Dokumente werden unter Windows 7 nicht unterstützt. Eine vollständige Liste der unterstützten Betriebssystemversionen finden Sie unter Systemanforderungen für Illustrator.

Häufige Fragen | Workflows für Cloud-Dokumente

Wie greife ich auf Illustrator-Cloud-Dokumente zu?

Sie können von folgenden Orten aus auf Ihre Illustrator-Cloud-Dokumente zugreifen:

  • Illustrator: Registerkarte Cloud-Dokumente auf dem Illustrator-Startbildschirm.
  • assets.adobe.com (Web): Navigieren Sie zu Creative Cloud > Dateien > Ihre Arbeit > Cloud-Dokumente.

Weitere Informationen über den Zugriff auf Ihre Cloud-Dokumente finden Sie unter Zugriff auf Cloud-Dokumente.

Zugriff auf Cloud-Dokumente

Wie entscheide ich zwischen dem Speichern als Cloud-Dokumente und als lokale Dokumente?

Sie können immer entscheiden, ob Sie Ihre Illustrator-Dokumente in der Cloud oder lokal speichern. Illustrator merkt sich, wie Sie Ihr zuletzt aufgerufenes Dokument gespeichert oder geöffnet haben, und verwendet so lange die gleiche Speichermethode, bis Sie eine andere Option auswählen. 

Weitere Informationen finden Sie unter Erstellen oder Speichern von Cloud-Dokumenten.

Wie speichere ich meine Cloud-Dokumente als lokale Dateien?

Mit Illustrator können Sie Ihr Illustrator-Dokument als lokale Datei speichern. 

Weitere Informationen zum Speichern Ihrer Dokumente finden Sie unter Arbeiten an Cloud-Dokumenten im Offline-Modus.

Lokales Speichern

Wie speichere ich meine vorhandenen AI-Dokumente als Cloud-Dokumente?

Um Ihre Dateien auf all Ihren Geräten verfügbar zu machen, können Sie Ihre AI-Datei in ein Cloud-Dokument konvertieren und in der Cloud speichern. Öffnen Sie dazu Illustrator auf dem Desktop und wählen Sie Datei > Speichern unter > Adobe Cloud-Dokument speichern

Weitere Informationen zum Speichern und Bearbeiten von Dokumenten finden Sie unter Erstellen oder Speichern von Cloud-Dokumenten.

Geräteübergreifendes Bearbeiten

Kann ich mich auf die automatische Speicherung verlassen, wenn ich meine Cloud-Dokumente aus irgendeinem Grund nicht manuell speichern kann?

Auf die automatische Speicherung ist Verlass. Auch wenn Sie das Illustrator-Cloud-Dokument schließen, ohne es manuell zu speichern, stellt die automatische Speicherung sicher, dass Ihre letzten Änderungen automatisch gespeichert und in der Cloud synchronisiert werden. Wenn Sie gleichzeitig an mehreren Dokumenten arbeiten, werden alle Aktualisierungen automatisch gespeichert, wenn Sie zwischen den Dokumenten wechseln.

Das automatische Speichern eines großformatigen Dokuments kann jedoch sehr lange dauern und eine Beeinträchtigung der Leistung bewirken. Daher ist die Funktion zum automatischen Speichern für großformatige Dokumente derzeit deaktiviert.

Wie kann ich ein Cloud-Dokument gleichzeitig auf mehreren Geräten bearbeiten?

Zugriff auf Cloud-Dokumente

Beim gleichzeitigen Bearbeiten eines Dokuments auf mehreren Geräten tritt ein Konflikt auf, wenn Sie versuchen, Änderungen an den Cloud-Dokumenten zu speichern.

Wenn Sie Änderungen auf verschiedenen Geräten vornehmen, vergewissern Sie sich, dass Ihre Änderungen in der Cloud gespeichert wurden, bevor Sie die Bearbeitung auf einem anderen Gerät fortsetzen, um Versionskonflikte zu vermeiden.

Kann ich verknüpfte Objekte in meinen Cloud-Dokumenten verwenden?

Verknüpfte Objekte
Bei verknüpften Objekten wird beim Öffnen des Cloud-Dokuments auf einem anderen Gerät die Verknüpfung aufgehoben.

Verknüpfte Objekte
Betten Sie die Objekte in Cloud-Dokumente ein, um sie geräteübergreifend zu öffnen.

Verknüpfte Smartobjekte werden nur auf dem Gerät unterstützt, auf dem das Cloud-Dokument erstellt wurde. Wenn Sie verknüpfte Objekte in Cloud-Dokumenten verwendet haben, müssen Sie die verknüpften Objekte einbetten, um beim Öffnen des Dokuments auf anderen Geräten eine Meldung zu fehlenden Verknüpfungen zu vermeiden. 

Wie arbeite ich ohne Internetverbindung mit Cloud-Dokumenten?

Ja, Sie können offline mit jedem Cloud-Dokument arbeiten, das derzeit im Gerätecache verfügbar ist. Um sicherzustellen, dass Sie lokal auf ein Cloud-Dokument zugreifen können, öffnen Sie das Cloud-Dokument, bevor Sie offline gehen. Sie können Ihr Projekt dann im Bereich Zuletzt verwendet auf dem Startbildschirm finden und mit der Arbeit fortfahren. Ihre Dokumentänderungen werden in der Cloud gespeichert, sobald das Gerät wieder mit einem Netzwerk verbunden wird. 

Weitere Informationen zum Arbeiten mit Offline-Cloud-Dokumenten finden Sie unter Vorbereiten von Cloud-Dokumenten für die Offline-Verwendung.

Offline-Bearbeitung

Wie kann ich auf eine ältere Version eines Cloud-Dokuments zugreifen?

Gehen Sie zu assets.adobe.com > Dateien > Ihre Arbeit > Cloud-Dokumente. Öffnen Sie ein Cloud-Dokument und klicken Sie rechts in der Dokumentvorschau auf das Symbol Zeitleiste. In der Zeitleistenansicht finden Sie alle Ihre Dokumentversionen. 

Um den Versionsverlauf im Programm anzuzeigen, gehen Sie zu Datei > Versionsverlauf oder Fenster > Versionsverlauf.

Weitere Informationen:

Versionsverlauf

Wie gebe ich mein Creative Cloud-Speicherplatz-Kontingent frei?

Die Elemente, die Sie bei der Arbeit mit Illustrator löschen, verbleiben im Bereich Gelöscht auf dem Startbildschirm des Programms. Aus diesem Grund belegen diese gelöschten Ressourcen weiterhin Speicherplatz in der Cloud. Um Ihren Cloud-Speicherplatz freizugeben, klicken Sie auf  für das Dokument im Bereich Gelöscht und dann auf Endgültig löschen

Weitere Informationen zum endgültigen Löschen Ihrer Cloud-Dokumente finden Sie unter Unwiderrufliches Löschen von Dateien aus dem Cloud-Speicherplatz.

Löschen von Cloud-Dokumenten

Verwandte Themen

Noch eine Frage oder Idee?

Fragen Sie die Community

Wenn Sie eine Frage oder eine Idee haben, die Sie teilen möchten, tun Sie dies in der Adobe Illustrator-Community. Wir würden uns freuen, von Ihnen zu hören.

Adobe-Logo

Bei Ihrem Konto anmelden