Benutzerhandbuch Abbrechen

Arbeiten mit Effekten

  1. Illustrator-Benutzerhandbuch
  2. Illustrator kennenlernen
    1. Einführung in Illustrator
      1. Neue Funktionen in Illustrator
      2. Häufige Fragen
      3. Systemanforderungen für Illustrator
      4. Illustrator für Apple-Chip
    2. Arbeitsbereich
      1. Arbeitsbereich – Grundlagen
      2. Erstellen von Dokumenten
      3. Werkzeuge
      4. Standardtastaturbefehle
      5. Anpassen von Tastaturbefehlen
      6. Einführung in Zeichenflächen
      7. Zeichenflächen verwalten
      8. Anpassen des Arbeitsbereichs
      9. Eigenschaftenbedienfeld
      10. Festlegen von Voreinstellungen
      11. Touch-Arbeitsbereich
      12. Unterstützung des Microsoft Surface Dial in Illustrator
      13. Wiederherstellen, Rückgängigmachen und Automatisierung
      14. Drehen der Ansicht
      15. Lineale, Raster und Hilfslinien
      16. Barrierefreiheit in Illustrator
      17. Abgesicherter Modus
      18. Anzeigen von Bildmaterial
      19. Verwenden der Touch Bar in Illustrator
      20. Dateien und Vorlagen
    3. Werkzeuge in Illustrator
      1. Auswahl
        1. Übersicht
        2. Auswahl
        3. Direktauswahl
        4. Lasso
        5. Zeichenfläche
      2. Navigation
        1. Übersicht
        2. Zoom
        3. Drehen der Ansicht
      3. Farbe
        1. Übersicht
        2. Verlauf
        3. Formerstellung
      4. Text
        1. Übersicht
        2. Text
        3. Pfadtext
  3. Illustrator auf dem iPad
    1. Einführung in Illustrator auf dem iPad
      1. Illustrator auf dem iPad – Übersicht
      2. Häufige Fragen zu Illustrator auf dem iPad
      3. Systemanforderungen | Illustrator auf dem iPad
      4. Funktionsumfang von Illustrator auf dem iPad
    2. Arbeitsbereich
      1. Arbeitsbereich von Illustrator auf dem iPad
      2. Touch-Kurzbefehle und Gesten
      3. Tastaturbefehle für Illustrator auf dem iPad
      4. Verwalten von App-Einstellungen
    3. Dokumente
      1. Arbeiten mit Dokumenten in Illustrator auf dem iPad
      2. Importieren von Photoshop- und Fresco-Dokumenten
    4. Auswählen und Anordnen von Objekten
      1. Erstellen von Wiederholungsobjekten
      2. Angleichen von Objekten
    5. Zeichnen
      1. Zeichnen und Bearbeiten von Pfaden
      2. Zeichnen und Bearbeiten von Formen
    6. Text
      1. Arbeiten mit Text und Schriftarten
      2. Erstellen von Text-Designs entlang eines Pfads
      3. Hinzufügen eigener Schriften
    7. Arbeiten mit Bildern
      1. Vektorisieren von Rasterbildern
    8. Farben
      1. Anwenden von Farben und Farbverläufen
  4. Cloud-Dokumente
    1. Grundlagen
      1. Arbeiten mit Illustrator-Cloud-Dokumenten
      2. Freigeben und gemeinsame Bearbeitung von Illustrator-Cloud-Dokumenten
      3. Upgraden des Cloud-Speicherplatzes für Adobe Illustrator
      4. Illustrator-Cloud-Dokumente | Häufige Fragen
    2. Fehlerbehebung
      1. Fehlerbehebung beim Erstellen oder Speichern von Problemen für Illustrator-Cloud-Dokumente
      2. Beheben von Problemen mit Illustrator-Cloud-Dokumenten
  5. Hinzufügen und Bearbeiten von Inhalten
    1. Zeichnen
      1. Zeichnen – Grundlagen
      2. Bearbeiten von Pfaden
      3. Zeichnen pixelgenauer Grafiken
      4. Zeichnen mit dem Zeichenstift-, Krümmungs- oder Buntstift-Werkzeug
      5. Zeichnen von einfachen Linien und Formen
      6. Bildnachzeichner
      7. Vereinfachen von Pfaden
      8. Definieren von Perspektivenrastern
      9. Symbol-Werkzeuge und Symbolsätze
      10. Anpassen von Pfadsegmenten
      11. Zeichnen einer Blume in fünf einfachen Schritten
      12. Perspektivisches Zeichnen
      13. Symbole
      14. Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows
    2. 3D-Effekte und Adobe Substance-Materialien
      1. Grundlagen von 3D‑Effekten in Illustrator
      2. Erstellen von 3D‑Grafiken
      3. Mapping von Grafiken auf 3D-Objekte
      4. Erstellen von 3D-Objekten
      5. Erstellen von 3D-Text
    3. Farben
      1. Wissenswertes zu Farben
      2. Auswählen von Farben
      3. Verwenden und Erstellen von Farbfeldern
      4. Anpassen von Farben
      5. Verwenden des Bedienfelds „Adobe Color-Schemata“
      6. Farbgruppen (Harmonien)
      7. Color-Schemata-Bedienfeld
      8. Bildmaterial neu färben
    4. Malen
      1. Wissenswertes zum Malen
      2. Malen mit Flächen und Konturen
      3. Interaktive Malgruppen
      4. Verläufe
      5. Pinsel
      6. Transparenz und Füllmethoden
      7. Anwenden einer Kontur auf ein Objekt
      8. Erstellen und Bearbeiten von Mustern
      9. Gitter
      10. Muster
    5. Auswählen und Anordnen von Objekten
      1. Auswählen von Objekten
      2. Ebenen
      3. Gruppieren und Umwandeln von Objekten
      4. Verschieben, Ausrichten und Verteilen von Objekten
      5. Übereinanderlegen von Objekten    
      6. Sperren, Ausblenden und Löschen von Objekten
      7. Duplizieren von Objekten
      8. Drehen und Spiegeln von Objekten
    6. Ändern der Form von Objekten
      1. Freistellen von Bildern
      2. Transformieren von Objekten
      3. Kombinieren von Objekten
      4. Ausschneiden, Aufteilen und Zuschneiden von Objekten
      5. Formgitter
      6. Skalieren, Verbiegen und Verzerren von Objekten
      7. Angleichen von Objekten
      8. Verformen mit Hüllen
      9. Ändern der Form von Objekten mit Effekten
      10. Erstellen neuer Formen mit den Shaper- und Formerstellungswerkzeugen
      11. Verwenden von interaktiven Ecken
      12. Verbesserte Workflows zum Ändern von Formen mit Touch-Unterstützung
      13. Bearbeiten von Schnittmasken
      14. Interaktive Formen
      15. Erstellen von Formen mit dem Formerstellungswerkzeug
      16. Globale Bearbeitung
    7. Text
      1. Hinzufügen von Text und Arbeiten mit Textobjekten
      2. Verwalten des Textbereichs
      3. Schriftarten und Typografie
      4. Formatieren von Text
      5. Importieren und Exportieren von Text
      6. Formatieren von Absätzen
      7. Sonderzeichen
      8. Erstellen von Pfadtext
      9. Zeichen- und Absatzformate
      10. Registerkarten
      11. Text und Schrift
      12. Suchen von fehlenden Schriftarten (Typekit-Workflow)
      13. Aktualisieren von Text aus Illustrator 10
      14. Arabische und hebräische Schrift
      15. Schriftarten | Häufige Fragen und Tipps zur Fehlerbehebung
      16. Erstellen eines 3D-Texteffekts
      17. Kreative Typografie-Designs
      18. Skalieren und Drehen von Text
      19. Zeilen- und Zeichenabstand
      20. Silbentrennung und Zeilenumbrüche
      21. Textverbesserungen
      22. Rechtschreibungs- und sprachspezifische Wörterbücher
      23. Formatieren asiatischer Zeichen
      24. Setzer für asiatische Schriften
      25. Erstellen von Textdesigns mit Angleichungsobjekten
      26. Erstellen eines Textposters mithilfe des Bildnachzeichners
    8. Erstellen von Spezialeffekten
      1. Arbeiten mit Effekten
      2. Grafikstile
      3. Erstellen von Schlagschatten
      4. Aussehen-Attribute
      5. Erstellen von Zeichnungen und Mosaiken
      6. Schlagschatten, Schein und weiche Kanten
      7. Übersicht der Effekte
    9. Webgrafiken
      1. Empfehlungen zum Erstellen von Webgrafiken
      2. Diagramme
      3. SVG
      4. Erstellen von Animationen
      5. Slices und Imagemaps
  6. Importieren, Exportieren und Speichern
    1. Importieren
      1. Importieren von Bildmaterialdateien
      2. Importieren von Bitmap-Bildern
      3. Importieren von Bildmaterial aus Photoshop
      4. Platzieren mehrerer Dateien
      5. Einbettung von Bildern aufheben
      6. Importieren von Adobe PDF-Dateien
      7. Importieren von EPS-, DCS- und AutoCAD-Dateien
      8. Verknüpfungsinformationen
    2. Creative Cloud-Bibliotheken in Illustrator 
      1. Creative Cloud-Bibliotheken in Illustrator
    3. Speichern
      1. Speichern von Grafiken
    4. Exportieren
      1. Verwenden von Illustrator-Grafiken in Photoshop
      2. Grafiken exportieren
      3. Sammeln von Elementen und Exportieren in Stapeln
      4. Dateien verpacken
      5. Erstellen von Adobe PDF-Dateien
      6. CSS extrahieren | Illustrator CC
      7. Adobe PDF-Optionen
      8. Dateiinformationen und Metadaten
  7. Drucken
    1. Vorbereitung für den Druck
      1. Einrichten von Dokumenten zum Drucken
      2. Ändern von Seitenformat und Ausrichtung
      3. Festlegen von Schnittmarken für das Zuschneiden oder Ausrichten
      4. Erste Schritte mit großen Arbeitsflächen
    2. Drucken
      1. Überdrucken
      2. Drucken mit Farbmanagement
      3. Drucken von PostScript-Dateien
      4. Druckvorgaben
      5. Druckermarken und Anschnitt
      6. Drucken und Speichern von transparentem Bildmaterial
      7. Überfüllen
      8. Drucken von Farbseparationen
      9. Drucken von Verläufen, Gittern und Farbübergängen
      10. Weiß überdrucken
  8. Automatisieren von Aufgaben
    1. Zusammenführen von Daten über das Variablenbedienfeld
    2. Automatisieren mit Skripten
    3. Automatisieren mit Aktionen
  9. Fehlerbehebung 
    1. Probleme beim Absturz
    2. Wiederherstellen von Dateien nach Absturz
    3. Dateiprobleme
    4. Unterstützte Dateiformate
    5. Probleme mit GPU-Gerätetreibern
    6. Probleme mit Wacom-Geräten
    7. Probleme mit DLL-Dateien
    8. Arbeitsspeicherprobleme
    9. Probleme mit der Voreinstellungendatei
    10. Schriftprobleme
    11. Druckerprobleme
    12. Absturzbericht an Adobe senden

Wissenswertes zu Effekten

Illustrator ist mit einer Vielzahl von Effekten ausgestattet, die Sie auf Objekte, Gruppen oder Ebenen anwenden können, um deren Eigenschaften zu ändern.

Sobald Sie einen Effekt auf ein Objekt angewendet haben, wird der Effekt im Aussehenbedienfeld angezeigt. Im Aussehenbedienfeld können Sie den Effekt bearbeiten, verschieben, duplizieren, löschen oder als Teil eines Grafikstils speichern. Wenn Sie einen Effekt verwenden, müssen Sie das Objekt zuerst umwandeln, um auf die neuen Punkte zugreifen zu können.

Die in der oberen Hälfe des Menüs „Effekte“ angezeigten Effekte sind Vektoreffekte. Über das Aussehenbedienfeld können Sie diese Effekte nur auf Vektorobjekte oder die Fläche bzw. Kontur eines Bitmap-Objekts anwenden. Die folgenden Effekte und Effektkategorien des oberen Abschnitts stellen Ausnahmen von dieser Regel dar und können auf Vektor- und Bitmap-Objekte gleichermaßen angewendet werden: 3D-Effekte, SVG-Filter, Verkrümmungseffekte, Transformationseffekte, Schlagschatten, Weiche Kante, Schein nach innen und Schein nach außen.

Die in der unteren Hälfe des Menüs „Effekte“ angezeigten Effekte sind Rastereffekte. Diese können entweder auf Vektor- oder Bitmap-Objekte angewendet werden.

Ein Video über die Verwendung des Aussehenbedienfelds und des Grafikstilebedienfelds finden Sie unter www.adobe.com/go/lrvid4022_ai_de .

Anwenden von Effekten

  1. Wählen Sie das Objekt oder die Gruppe aus (oder wählen Sie im Ebenenbedienfeld eine Ebene als Ziel aus).

    Wenn Sie einen Effekt auf ein bestimmtes Objektattribut anwenden möchten, etwa auf die Fläche oder die Kontur, wählen Sie erst das Objekt und dann im Aussehenbedienfeld das Attribut aus.

  2. Führen Sie einen der folgenden Schritte durch:

    • Wählen Sie im Menü „Effekte“ einen Befehl.

    • Klicken Sie im Aussehenbedienfeld auf „Neuen Effekt hinzufügen“  und wählen Sie einen Effekt.

  3. Wenn ein Dialogfeld angezeigt wird, wählen Sie die gewünschten Optionen und klicken Sie anschließend auf „OK“.

    Hinweis:

    Wenn Sie den zuletzt verwendeten Effekt mit den vorgenommenen Einstellungen anwenden möchten, wählen Sie „Effekt“ > „[Effektname] anwenden“. Wenn Sie den zuletzt verwendeten Effekt anwenden und dessen Einstellungen festlegen möchten, wählen Sie „Effekt“ > „[Effektname]“.

Wissenswertes zu Rastereffekten

Mit Rastereffekten werden Pixel anstelle von Vektordaten erstellt. Zu den Rastereffekten gehören „SVG-Filter“, alle Effekte im unteren Bereich des Menüs „Effekt“ sowie die Befehle „Schlagschatten“, „Schein nach innen“, „Schein nach außen“ und „Weiche Kante“ aus dem Untermenü „Effekt“ > „Stilisierungsfilter“.

Dank der auflösungsunabhängigen Effekte in Illustrator  ist Folgendes möglich:

  • Wenn Sie die Auflösung in „Dokument-Rastereffekt-Einstellungen“ ändern, wird für die Parameter des Effekts ein neuer Wert berechnet, damit das Erscheinungsbild des Effekts unverändert bleibt oder sich nur geringfügig ändert. Die geänderten Parameterwerte werden in das Dialogfeld „Effekt“ übernommen.

  • Bei Effekten mit mehreren Parametern werden nur die Parameter von Illustrator neu berechnet, die mit den Auflösungseinstellungen des Dokument-Rastereffekts in Zusammenhang stehen.

    Beispielsweise enthält das Dialogfeld „Rasterungseffekt“ unterschiedliche Parameter. Bei einer Änderung der Dokument-Rastereffekt-Einstellungen ändert sich aber nur der Wert „Größe“.

Rasterungseffekt vor und nach der Änderung der Auflösung von 300 ppi in 150 ppi
Rasterungseffekt vor und nach der Änderung der Auflösung von 300 ppi in 150 ppi

Rasterungseffekt vor und nach der Änderung der Auflösung von 300 ppi in 150 ppi
Rasterungseffekt vor und nach der Änderung der Auflösung von 300 ppi in 150 ppi

Die Rastereffekt-Einstellungen für ein Dokument legen Sie fest, indem Sie „Effekt“ > „Dokument-Rastereffekt-Einstellungen“ wählen. (Siehe Rastereffekt-Einstellungen.)

Hinweis:

Wenn ein Effekt auf dem Bildschirm gut aussieht, beim Drucken jedoch unscharf wird und an Qualität verliert, erhöhen Sie die Dokument-Rastereffekt-Auflösung.

Rastereffekt-Einstellungen

Sie können folgende Optionen für alle Rastereffekte eines Dokuments oder für die Pixelbildumwandlung von Vektorobjekten einstellen:

Farbmodell

Bestimmt, nach welchem Farbmodell die Pixelbildumwandlung erfolgen soll. Sie können ein RGB- oder CMYK-Farbbild (je nach Farbmodus Ihres Dokuments), ein Graustufenbild oder ein 1-Bit-Bild (je nach ausgewählter Option für den Hintergrund in Schwarzweiß oder Schwarz/Transparent) erstellen.

Auflösung

Bestimmt die Anzahl der Pixel pro Zoll (ppi) des Pixelbildes. Aktivieren Sie beim Umwandeln von Vektorobjekten in Pixelbilder die Option „Dokument-Rastereffekt-Auflösung verwenden“, um globale Auflösungseinstellungen anzuwenden.

Hintergrund

Bestimmt, wie transparente Bereiche der Vektorgrafik in Pixel umgewandelt werden. Aktivieren Sie „Weiß“, um transparente Bereiche mit weißen Pixeln zu füllen, oder „Transparent“, um den Hintergrund transparent zu machen. Wenn Sie „Transparent“ aktivieren, erstellen Sie einen Alphakanal (für alle Bilder außer 1-Bit-Bilder). Der Alphakanal bleibt erhalten, wenn das Bildmaterial in Photoshop exportiert wird. (Mit dieser Option lässt sich eine bessere Glättung erzielen als mit der Option „Schnittmaske erstellen“.)

Glätten

Mit dieser Option werden gezackte Kanten im umgewandelten Pixelbild durch Glätten reduziert. Deaktivieren Sie beim Festlegen der Rastereffekt-Einstellungen für ein Dokument diese Option, wenn Sie die Schärfe feiner Linien und kleiner Schriften erhalten möchten.

Wählen Sie bei der Pixelbildumwandlung von Vektorobjekten „Ohne“, wenn Sie bei der Umwandlung keine Glättung anwenden und die harten Schriftkanten erhalten möchten. Mit „Bildmaterial optimiert“ wird eine Glättung angewendet, die für Bildmaterial ohne Schrift am besten geeignet ist. Mit „Schrift optimiert“ wird eine Glättung angewendet, die für die Schrift am besten geeignet ist.

Schnittmaske erstellen

Erstellt eine Maske, durch die der Hintergrund des Pixelbildes transparent erscheint. Das Erstellen einer Schnittmaske ist nicht notwendig, wenn Sie für den Hintergrund die Option „Transparent“ aktiviert haben.

Hinzufügen: __ um Objekt

Legt eine Füllung oder Umrandung mit der angegebenen Anzahl von Pixeln um das Pixelbild. Die Abmessungen des entstehenden Bildes entsprechen den ursprünglichen Maßen zuzüglich der für „Hinzufügen: __ um Objekt“ festgelegten Einstellung. Sie können mit dieser Einstellung beispielsweise einen Schnappschusseffekt erzielen: Legen Sie einen Wert für „Hinzufügen: __ um Objekt“ fest, wählen Sie „Weißer Hintergrund“ aus und lassen Sie „Schnittmaske erstellen“ deaktiviert. Die dem Ursprungsobjekt hinzugefügte weiße Begrenzung wird zu einem sichtbaren Rahmen um das Bild. Anschließend können Sie einen Effekt des Typs „Schlagschatten“ oder „Schein nach außen“ anwenden, um das Ursprungsbild wie ein Foto aussehen zu lassen.

Anwenden von Effekten auf Bitmapbilder

Mit Effekten können Sie Bitmapbilder und Vektorobjekte individuell gestalten. Sie können Ihren Bildern beispielsweise ein impressionistisches Aussehen verleihen, Lichtänderungen anwenden, Bilder verzerren und viele andere optische Effekte erzielen.

Folgende Informationen sollten beim Anwenden von Effekten auf Bitmap-Objekte beachtet werden:

  • Effekte sind nicht auf verknüpfte Bitmapobjekte anwendbar. Wenn Sie einen Effekt auf ein verknüpftes Bitmapbild anwenden, wird er auf eine eingebettete Kopie des Bildes statt auf das Original angewendet. Sie müssen das Original-Bitmapbild in das Dokument einbetten, um den Effekt auf das Original anzuwenden.

  • Adobe Illustrator unterstützt auch Zusatzmoduleffekte von anderen Adobe-Produkten (z. B. Adobe Photoshop) sowie von Drittanbietern. Nach der Installation werden die meisten Zusatzmoduleffekte im Menü „Effekte“ angezeigt. Ihre Funktionsweise entspricht den integrierten Effekten.

  • Einige Effekte können speicherintensiv sein, besonders wenn sie auf ein Bild mit hoher Auflösung angewendet werden.

Verbessern der Leistung von Effekten

Einige Effekte sind sehr speicherintensiv. Mithilfe der folgenden Methoden kann die Leistung beim Anwenden solcher Effekte verbessert werden:

  • Wählen Sie in Effekt-Dialogfeldern die Option „Vorschau“, um Zeit zu sparen und unerwünschte Ergebnisse zu vermeiden.

  • Ändern Sie die Einstellungen. Einige Befehle, z. B. „Glas“, sind äußerst speicherintensiv. Testen Sie unterschiedliche Einstellungen, um die Geschwindigkeit zu erhöhen.

  • Wenn die Ausgabe auf einem Schwarzweißdrucker erfolgen soll, konvertieren Sie eine Kopie des Bitmapbildes vor dem Anwenden von Effekten in ein Graustufenbild. In manchen Fällen wird allerdings beim Anwenden eines Effekts auf ein Farb-Bitmapbild und dem anschließenden Konvertieren ein anderes Ergebnis erzielt als beim Anwenden desselben Effekts auf die Graustufenversion des Bildes.

Ändern oder Löschen von Effekten

Über das Aussehenbedienfeld können Sie Effekte bearbeiten oder löschen.

  1. Wählen Sie das Objekt oder die Gruppe aus (oder wählen Sie im Ebenenbedienfeld die Ebene als Ziel aus), auf das bzw. auf die der Effekt angewendet wird.

  2. Führen Sie einen der folgenden Schritte durch:

    • Wenn Sie den Effekt bearbeiten möchten, klicken Sie im Aussehenbedienfeld auf den blau unterstrichenen Namen des Effekts. Nehmen Sie im Dialogfeld des Effekts die gewünschten Änderungen vor und klicken Sie anschließend auf „OK“.

    • Soll der Effekt gelöscht werden, wählen Sie den Effekt in der Effektliste des Aussehenbedienfelds aus und klicken Sie auf die Schaltfläche „Löschen“.

Adobe-Logo

Bei Ihrem Konto anmelden

[Feedback V2 Badge]