Festlegen der Dokumentformat-Einstellungen

Sie können jederzeit Änderungen an den standardmäßigen Dokumentformat-Einstellungen für Maßeinheiten, Transparenzrasteranzeige, Hintergrundfarbe und Texteinstellungen wie Sprache, Anführungszeichenstil, Größe von hoch- oder tiefgestelltem Text, Anschnitte und an der Exportierbarkeit vornehmen. Über die Schaltfläche „Zeichenflächen bearbeiten“ wird das Dialogfeld geschlossen und das Zeichenflächen-Werkzeug aktiviert.

  1. Wählen Sie „Datei“ > „Dokument einrichten“ oder klicken Sie im Steuerungsbedienfeld auf die Schaltfläche „Dokument einrichten“. (Diese Schaltfläche ist nur sichtbar, wenn kein Element ausgewählt ist.)
  2. Wählen Sie die gewünschten Optionen aus.
  3. Wenn Sie Zeichenflächen bearbeiten möchten (z. B. um die Ausrichtung von Hochformat in Querformat zu ändern), klicken Sie auf „Zeichenflächen bearbeiten“, um in den Bearbeitungsmodus zu wechseln.

    Hinweis:

    Die Option „Farbiges Papier simulieren“ ist nützlich, wenn Sie ein Dokument auf farbigem Papier drucken möchten. Zeichnen Sie z. B. ein blaues Objekt auf gelbem Hintergrund, so erscheint das Objekt grün. Die Simulation erfolgt nur, wenn das Transparenzraster ausgeblendet ist.

Wissenswertes zur Druckaufteilung

Standardmäßig druckt Illustrator jede Zeichenfläche auf ein einzelnes Blatt Papier. Wenn das Bildmaterial größer ist als das im Drucker verfügbare Seitenformat, können Sie jedoch auch auf mehrere Seiten drucken.

Wenn eine Zeichenfläche entsprechend der bei einem Drucker verfügbaren Seitengröße in Abschnitte gegliedert wird, spricht man von einer Aufteilung. Im Dialogfeld „Drucken“ können Sie im Abschnitt „Allgemein“ eine Option für die Seitenaufteilung auswählen. Wenn Sie die Seitenbegrenzungen auf der Zeichenfläche sehen möchten, wählen Sie „Ansicht“ > „Druckaufteilung einblenden“.

Zeichenfläche mit Aufteilung in mehrere Seiten
Zeichenfläche mit Aufteilung in mehrere Seiten

Wenn Sie die Zeichenfläche in mehrere Seiten unterteilen, werden diese von links nach rechts und von oben nach unten durchnummeriert. Die erste Seite ist Seite 1. Die Seitenzahlen werden nur zur Orientierung auf dem Bildschirm angezeigt und nicht gedruckt. Über die Seitenzahlen können Sie alle Seiten einer Datei ausdrucken oder wählen, welche Seiten ausgedruckt werden sollen.

Ein- oder Auszoomen

Es gibt mehrere Möglichkeiten, Bildmaterial zu vergrößern oder zu verkleinern.

  • Wählen Sie das Zoomwerkzeug  aus. Der Mauszeiger wird zu einer Lupe mit einem Pluszeichen in der Mitte. Klicken Sie in die Mitte des Bereichs, den Sie vergrößern möchten, oder halten Sie die Alt-Taste (Windows) bzw. die Wahltaste (Mac OS) gedrückt und klicken Sie in die Mitte des Bereichs, den Sie verkleinern möchten. Bei jedem Klicken wird die Ansicht auf die nächste voreingestellte Stufe verkleinert oder vergrößert.

Hinweis:

Ab Version Illustrator CC 2017: Wenn Sie beim Arbeiten mit Bildmaterial die Ansicht mithilfe des Zoomwerkzeugs oder der entsprechenden Tastaturbefehle vergrößern oder verkleinern, rückt Illustrator das ausgewählte Bildmaterial in die Mitte der Ansicht. Wenn die Auswahl Ankerpunkte oder Segmente enthält, werden auch diese Ankerpunkte beim Vergrößern oder Verkleinern in Illustrator in die Mitte der Ansicht gerückt. Um die Option „Zur Auswahl zoomen“ zu deaktivieren, wählen Sie  „Voreinstellungen“ > „Auswahl und Anker-Anzeige“ und deaktivieren Sie dann die Option „Zur Auswahl zoomen“ .

zoom-to-selection_3
  • Wählen Sie das Zoomwerkzeug aus und ziehen Sie ein gepunktetes Rechteck, das sogenannte Auswahlrechteck, um den Bereich, den Sie vergrößern möchten. Wenn das Auswahlrechteck im Bildmaterial bewegt werden soll, halten Sie die Leertaste gedrückt und ziehen Sie das Auswahlrechteck auf eine neue Position.
  • Wählen Sie „Ansicht“ > „Einzoomen“ bzw. „Ansicht“ >„Auszoomen“. Bei jedem Klicken wird die Ansicht auf die nächste voreingestellte Stufe vergrößert bzw. verkleinert.
  • Stellen Sie links unten im Hauptfenster oder im Navigatorbedienfeld den Zoomfaktor ein.
  • Soll eine Datei in Originalgröße angezeigt werden, wählen Sie „Ansicht“ > „Originalgröße“ oder doppelklicken Sie auf das Zoomwerkzeug.
  • Um das Fenster mit der ausgewählten Zeichenfläche zu füllen, wählen Sie „Ansicht“ > „Zeichenfläche in Fenster einpassen“ oder doppelklicken Sie auf das Handwerkzeug.
  • Um alles im Fenster anzuzeigen, wählen Sie „Ansicht“ > „Alles in Fenster einpassen“.

Ändern des Ansichtsbereichs

Sie können einen anderen Bereich der Zeichenfläche anzeigen, indem Sie einen der folgenden Schritte ausführen:

  • Wählen Sie „Ansicht“ > „Originalgröße“, um alle Ihre Anzeigeelemente ungeachtet der Monitorgröße und -auflösung in der tatsächlichen Größe anzuzeigen. Wenn Sie einen 100%-Zoom für ein Dokument durchführen, ist die Größe jedes Objekts im Dokument die tatsächliche Darstellung der physischen Größe des Objekts. Wenn Sie beispielsweise eine neue Zeichenfläche in der Größe A4 öffnen und auf „Originalgröße“ klicken, wird die Größe der Zeichenfläche in die eines A4-Blatts geändert.
    Die Originalgröße ist für alle Auflösungen, Skalierungen und Anzeigemodi geeignet, außer für die Pixelvorschau.

Hinweis:

Die Option „Originalgröße“ ist standardmäßig aktiviert. Dies bedeutet, dass das Dokument bei einem 100%-Zoom immer in der Originalgröße angezeigt wird. Wenn Sie möchten, dass Ihr Dokument bei einem 100%-Zoom unverändert bleibt, können Sie die Option „Originalgröße“ deaktivieren. Gehen Sie dazu wie folgt vor:

  1. Wählen Sie „Bearbeiten“ „Voreinstellungen“ „Allgemein“ (Windows) bzw. „Illustrator CC“ > „Voreinstellungen“ „Allgemein“ (macOS).
  2. Deaktivieren Sie „Originalgröße bei 100%-Zoom anzeigen“.

  • Wählen Sie „Ansicht“ „Alles in Fenster einpassen“, um auszuzoomen, sodass alle Zeichenflächen auf dem Bildschirm sichtbar sind.
  • Wählen Sie „Ansicht“ „Zeichenfläche in Fenster einpassen“, um auf die aktive Zeichenfläche einzuzoomen.
  • Klicken Sie im Navigatorbedienfeld auf den Bereich der Miniaturansicht, den Sie im Zeichenfenster anzeigen möchten. Alternativ können Sie den Vorschaubereich (das farbige Rechteck) an eine andere Position der Miniaturansicht ziehen.
  • Wählen Sie das Handwerkzeug  aus und ziehen Sie es in die Richtung, in die Sie das Bildmaterial verschieben möchten.

Über die Miniaturansicht im Navigatorbedienfeld („Fenster“ > „Navigator“) können Sie Bildmaterial schnell in einer anderen Ansicht anzeigen. Das farbige Rechteck im Navigator (der sogenannte Vorschaubereich) entspricht dem aktuell angezeigten Bereich im Zeichenfenster.

Navigatorbedienfeld
Navigatorbedienfeld

A. Miniaturansicht des Bildmaterials B. Bedienfeldmenü- Schaltfläche C. Zoomfeld D. Schaltfläche „Auszoomen“ E. Vorschaubereich F. Zoom-Regler G. Schaltfläche „Einzoomen“ 

Sie haben die folgenden Möglichkeiten zur Anpassung des Navigatorbedienfelds:

  • Wenn Sie im Navigatorbedienfeld Bildmaterial außerhalb der Grenzen der Zeichenfläche anzeigen möchten, deaktivieren Sie im Bedienfeldmenü die Option „Nur Zeichenflächeninhalt anzeigen“.
  • Wenn Sie die Farbe für den Vorschaubereich ändern möchten, wählen Sie im Bedienfeldmenü die Option „Bedienfeldoptionen“. Wählen Sie im Menü „Farbe“ eine voreingestellte Farbe oder doppelklicken Sie auf das Farbfeld, um eine benutzerdefinierte Farbe zu wählen.
  • Wenn gestrichelte Linien aus dem Dokument im Navigatorbedienfeld als durchgezogene Linien angezeigt werden sollen, wählen Sie im Bedienfeldmenü die Option „Bedienfeldoptionen“ und aktivieren Sie „Gestrichelte Linien als durchgezogene Linien zeichnen“.

Vorschau von Bildmaterial als Pfade

Standardmäßig zeigt Adobe Illustrator Bildmaterial in der Vorschau in Farbe an. Sie haben jedoch die Möglichkeit, das gesamte Bildmaterial so anzuzeigen, dass nur die Konturen (auch als Pfade bezeichnet) sichtbar sind. Wenn Sie Bildmaterial ohne Grafikattribute anzeigen, wird der Bildschirm bei der Arbeit mit komplexem Bildmaterial schneller aktualisiert.

In der Pfadansicht werden verknüpfte Dateien standardmäßig als Rahmen mit einem X angezeigt. Wenn Sie die Inhalte verknüpfter Dateien anzeigen möchten, wählen Sie „Datei“ >„Dokument einrichten“ und dann „Bilder in Pfadansicht anzeigen“.

Sie können Ihre Grafik im GPU-Vorschaumodus in Illustrator auf Bildschirmen mit einer Auflösung von mehr als 2000 Pixel in Breite oder Höhe als Konturen anzeigen. Das Anzeigen von Bildmaterial im GPU-Konturmodus zeigt glattere Pfade an und beschleunigt die erneute Erstellung der komplexen Grafik auf Bildschirmen mit hoher Dichte.

  • Um alle Grafiken als Konturen anzuzeigen, wählen Sie „Ansicht“ > „Kontur“ oder drücken Strg+E (Windows) bzw. Befehlstaste+E (MacOS). Wählen Sie „Ansicht“ > „Vorschau“, um die Vorschau wieder in Farbe anzuzeigen.
  • Wenn Sie das gesamte Bildmaterial auf einer Ebene in Form von Pfaden anzeigen möchten, klicken Sie im Ebenenbedienfeld bei gedrückter Strg- (Windows) bzw. Befehlstaste (MacOS) auf das Augensymbol für die Ebene. Klicken Sie erneut bei gedrückter Strg- (Windows) bzw. Befehlstaste (MacOS), um die Vorschau wieder in Farbe anzuzeigen. Bei aktivierter Pfadansicht ist das Augensymbol innen hohl dargestellt , in der Vorschauansicht ist die Mitte ausgefüllt .
  • Wenn Sie alle Elemente in nicht ausgewählten Ebenen als Pfade anzeigen möchten, klicken Sie bei gedrückter Alt- und Strg-Taste (Windows) bzw. Wahl- und Befehlstaste (MacOS) auf das Augensymbol für die ausgewählte Ebene. Alternativ können Sie im Menü des Ebenenbedienfelds die Option „Andere Ebenen Pfadansicht“ aktivieren.

    Tipp: Sie können für alle Elemente im Menü des Ebenenbedienfelds wieder den Vorschaumodus einstellen, indem Sie im Menü des Ebenenbedienfelds die Option „Alle Ebenen Vorschau“ wählen.

Verwenden mehrerer Fenster und Ansichten

Es können mehrere Fenster eines einzigen Dokuments gleichzeitig geöffnet sein. Für jedes Fenster können unterschiedliche Ansichtseinstellungen vorgenommen werden. So eignet sich beispielsweise für Detailarbeiten eine Ansicht mit hoher Zoomstufe, für das Platzieren von Objekten auf der Seite eine niedrigere Zoomstufe.

Hinweis:

(Windows) Über Optionen im Menü „Fenster“ können Sie mehrere geöffnete Fenster nach Belieben anpassen. Die Option „Überlappend“ bewirkt, dass Fenster von oben links nach unten rechts versetzt übereinander geschichtet werden. „Nebeneinander“ zeigt die Fenster Kante an Kante an. Mit „Symbole anordnen“ werden im Programmfenster minimierte Fenster angezeigt.

Sie können nicht nur mehrere Fenster, sondern auch mehrere Ansichten erstellen. Pro Dokument können Sie bis zu 25 Ansichten erstellen und speichern.

Zwischen Fenstern und Ansichten gibt es folgende Unterschiede:

  • Mehrere Ansichten werden zusammen mit dem Dokument gespeichert; für mehrere Fenster gilt dies nicht.

  • Mehrere Fenster können gleichzeitig angezeigt werden.

  • Mehrere Ansichten können nur dann gleichzeitig angezeigt werden, wenn mehrere Fenster geöffnet sind, in denen die Anzeige erfolgen kann. Durch Ändern einer Ansicht wird das aktuelle Fenster verändert; es wird kein neues Fenster geöffnet.

Erstellen eines neuen Fensters

  1. Wählen Sie „Fenster“ > „Neues Fenster“.

Erstellen einer neuen Ansicht

  1. Richten Sie die Ansicht wie gewünscht ein. Wählen Sie dann „Ansicht“ > „Neue Ansicht“, geben Sie einen Namen für die neue Ansicht ein und klicken Sie auf „OK“.

Umbenennen oder Löschen einer Ansicht

  1. Wählen Sie „Ansicht“ > „Ansicht bearbeiten“.

Wechseln zwischen Ansichten

  1. Wählen Sie im unteren Bereich des Menüs „Ansicht“ einen Ansichtsnamen aus.

Anzeigen einer Vorschau von Bildmaterial im endgültigen Ausgabemedium

Sie haben in Illustrator die folgenden Möglichkeiten, unter Berücksichtigung der geplanten Ausgabe auf einem Drucker, im Internet oder auf einem Mobilgerät eine Vorschau bestimmter Aspekte des Bildmaterials anzuzeigen:

Überdruckenvorschaumodus („Ansicht“ > „Überdruckenvorschau“)

Der Überdruckenvorschaumodus ist eine „Druckfarbenvorschau“, d. h. Sie sehen, wie Füllmethoden, Transparenz und Überdrucken-Einstellungen bei der Farbseparationsausgabe ungefähr aussehen.

Pixelvorschaumodus („Ansicht“ > „Pixelvorschau“)

Mit diesem Modus wird angezeigt, wie das Bildmaterial ungefähr aussieht, wenn es gerastert in einem Webbrowser dargestellt wird.

Zuschnittansichtsmodus („Ansicht“ > „Zuschnittsansicht“)

Trimmt die Ansicht auf die Begrenzungen des Bildmaterials. In diesem Modus werden Grafiken mit allen nicht druckbaren Objekten auf der Arbeitsfläche ausgeblendet, z. B. Raster, Hilfslinien und Elemente, die über die Kante der Zeichenfläche hinausragen. Sämtliches Bildmaterial außerhalb der Zeichenfläche wird beschnitten. In diesem Bildschirmmodus können Sie mit der Erstellung und Bearbeitung Ihres Bildmaterials fortfahren.

Hinweis: Dieser Modus ist nützlich für die Vorschau von Bildmaterial einschließlich Postern.

trim-view-2
Die ursprüngliche Ansicht und die zugeschnittene Ansicht

Reduzierungsvorschaubedienfeld („Fenster“ > „Reduzierungsvorschau“)

Hebt Bereiche des Bildmaterials hervor, in denen bestimmte Kriterien für das Reduzieren beim Speichern oder Ausdrucken erfüllt sind.

Monitor-Proof

Mit dieser Option wird angezeigt, wie die Farben eines Dokuments bei Ausgabe auf einem bestimmten Bildschirm oder Ausgabegerät ungefähr aussehen.

Glätten

Stellt Vektorobjekte auf dem Bildschirm geglättet dar und vermittelt so einen besseren Eindruck des Aussehens von auf einem PostScript®-Drucker ausgegebenen Vektorgrafiken. Die Glättung ist sinnvoll, weil die Bildschirmauflösung relativ begrenzt ist, Vektorgrafiken aber häufig mit hoher Auflösung gedruckt werden. Wenn die Glättung aktiviert werden soll, wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Allgemein“ (Windows) bzw. „Illustrator“ > „Voreinstellungen“ > „Allgemein“ (Mac OS), aktivieren Sie „Geglättetes Bildmaterial“ und klicken Sie auf „OK“.

Device Central („Datei“ > „Device Central“)

Bietet eine Vorschau für die Dokumentdarstellung auf einem bestimmten Mobiltelefon bzw. einem anderen Mobilgerät.

Anzeigen von Bildmaterial im Präsentationsmodus

Im Präsentationsmodus füllt die aktive Zeichenfläche des aktuellen Illustrator-Dokuments den gesamten Bildschirm aus. Das Anwendungsmenü, die Bedienfelder, Hilfslinien, Raster und alle Auswahlen sind in diesem Modus ausgeblendet. Es handelt sich um einen nicht bearbeitbaren Modus, in dem nur das Bildmaterial auf der Zeichenfläche angezeigt wird. Dieser Modus eignet sich gut für die Präsentation von Designideen.

Um den Präsentationsmodus zu beenden, führen Sie einen der folgenden Schritte aus:

  • Wählen Sie „Ansicht“ > „Präsentationsmodus“.
  • Drücken Sie die Umschalttaste + F.
  • Klicken Sie auf das Symbol  in der Symbolleiste und wählen Sie Präsentationsmodus in der Dropdown-Liste aus.
  • (Nur macOS) Drücken Sie die Navigationstaste auf dem Touchscreen. Klicken Sie auf die Pfeilschaltflächen, um zwischen der nächsten und der vorherigen Zeichenfläche zu wechseln.
Um zwischen den Zeichenflächen zu navigieren, drücken Sie die linke bzw. die rechte Pfeiltaste, um zum vorherigen bzw. zur nächsten Zeichenfläche zu wechseln. Klicken Sie alternativ auf eine beliebige Stelle, um zur nächsten Zeichenfläche zu gelangen.

Um diesen Modus zu verlassen, drücken Sie die ESC-Taste.

Hinweis: Wenn Sie sich im Präsentationsmodus befinden, funktioniert keine andere Tastenkombination.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie