Benutzerhandbuch Abbrechen

Erkennen und Beheben von Dateiproblemen

  1. InDesign-Benutzerhandbuch
  2. Übersicht über InDesign
    1. Einführung in InDesign
      1. Neue Funktionen in InDesign
      2. Systemanforderungen
      3. Häufige Fragen
      4. Verwenden von Creative Cloud-Bibliotheken
    2. Arbeitsbereich
      1. Grundlagen des Arbeitsbereichs
      2. Anpassen des Arbeitsbereichs in InDesign
      3. Toolbox
      4. Festlegen von Voreinstellungen
      5. Eigenschaftenbedienfeld
      6. Touch-Arbeitsbereich
      7. Standard-Tastaturbefehle
      8. Wiederherstellen von Dokumenten und Rückgängigmachen von Aktionen
    3. Generative KI (nur in den Vereinigten Staaten von Amerika verfügbar)
      1. Text zu Bild (Beta)
      2. Häufig gestellte Fragen zu generativer KI
  3. Erstellen und Gestalten von Dokumenten
    1. Dokumente und Seiten
      1. Erstellen von Dokumenten
      2. Arbeiten mit Musterseiten
      3. Arbeiten mit Dokumentseiten
      4. Festlegen von Seitengröße, Rändern und Anschnitt
      5. Arbeiten mit Dateien und Vorlagen
      6. Erstellen von Buchdateien
      7. Hinzufügen einer einfachen Seitennummerierung
      8. Nummerieren von Seiten, Kapiteln und Abschnitten
      9. Konvertieren von QuarkXPress- und PageMaker-Dokumenten
      10. Freigabe von Inhalten
      11. Workflow-Management von Dateien – Grundlagen
      12. Speichern von Dokumenten
    2. Raster
      1. Raster
      2. Formatieren von Rastern
    3. Layouthilfen
      1. Lineale
      2. Ausrichten und Verteilen von Objekten mit Linealen
      3. Messen von Objekten mit dem Messwerkzeug
  4. Hinzufügen von Inhalten
    1. Text
      1. Einfügen von Text in einen Rahmen
      2. Verketten von Text
      3. Südostasiatische Schriften
      4. Arabische und hebräische Funktionen in InDesign
      5. Erstellen von Pfadtext
      6. Aufzählungszeichen und Nummerierungen
      7. Glyphen und Sonderzeichen
      8. Textsatz
      9. Textvariablen
      10. Erstellen von QR-Codes
      11. Bearbeiten von Text
      12. Ausrichten von Text
      13. Umfließen von Objekten mit Text
      14. Verankerte Objekte
      15. Verknüpfter Inhalt
      16. Formatieren von Absätzen
      17. Formatieren von Zeichen
    2. Typografie
      1. Schriften in InDesign
      2. Kerning und Laufweite
    3. Formatieren von Text
      1. Formatieren von Text
      2. Automatische Textformatierung
      3. Arbeiten mit Stilpaketen
      4. Tabulatoren und Einzüge
    4. Überarbeiten von Text
      1. Änderungsverfolgung
      2. Hinzufügen von redaktionellen Notizen in InDesign
      3. Importieren von PDF-Kommentaren
    5. Rechtschreibprüfung und Wörterbücher
      1. Rechtschreibprüfung, Autokorrektur und dynamische Rechtschreibprüfung
      2. Erstellen, Hinzufügen und Verwalten von Wörterbüchern und Wörtern
      3. Ändern der Wörterbuchvoreinstellungen
      4. Duden
    6. Hinzufügen von Referenzen
      1. Erstellen von Inhaltsverzeichnissen
      2. Fußnoten
      3. Erstellen eines Indexes
      4. Endnoten
      5. Beschriftungen
    7. Formate
      1. Absatz- und Zeichenformate
      2. Formate zuordnen, exportieren und verwalten
      3. Objektformate
      4. Initialen und verschachtelte Formate
      5. Arbeiten mit Formatvorlagen
      6. Zeilenabstand
    8. Tabellen
      1. Formatieren von Tabellen
      2. Erstellen von Tabellen
      3. Tabellen- und Zellenformate
      4. Auswählen und Bearbeiten von Tabellen
      5. Konturen und Flächen von Tabellen
    9. Interaktivität
      1. Hyperlinks
      2. Dynamische PDF-Dokumente
      3. Lesezeichen
      4. Schaltflächen
      5. Formulare
      6. Animation
      7. Querverweise
      8. Strukturieren von PDF-Dateien
      9. Seitenübergänge
      10. Filme und Audiodateien
    10. Grafiken
      1. Pfade und Formen – Grundlagen
      2. Zeichnen mit dem Buntstift-Werkzeug
      3. Zeichnen mit dem Zeichenstift-Werkzeug
      4. Anwenden von Einstellungen für Linien (Konturen) 
      5. Verknüpfte Pfade und Formen
      6. Bearbeiten von Pfaden
      7. Beschneidungspfade
      8. Ändern der Eckendarstellung
      9. Rahmen und Objekte
      10. Ausrichten und Verteilen von Objekten
      11. Verknüpfte und eingebettete Grafiken
      12. Integrieren von AEM Assets
    11. Farbe und Transparenz
      1. Anwenden von Farbe
      2. Verwenden von Farben aus importierten Grafiken
      3. Arbeiten mit Farbfeldern
      4. Mischdruckfarben
      5. Farbtöne
      6. Vollton- und Prozessfarben – Grundlagen
      7. Angleichen von Farben
      8. Verläufe
      9. Reduzieren von transparentem Bildmaterial
      10. Hinzufügen von Transparenzeffekten
  5. Suchen und Ersetzen
    1. Suchen und Ersetzen von Text
    2. Suchen und Ersetzen von Schriftarten
    3. Suchen und Ersetzen von Glyphen
    4. Suchen und Ersetzen mithilfe von GREP-Ausdrücken und ‑Abfragen
    5. Suchen und Ersetzen von Objekten
    6. Suchen und Ersetzen von Farben
    7. Suchoptionen zum Suchen und Ersetzen
  6. Freigeben
    1. Arbeiten mit InDesign-Cloud-Dokumenten (Beta)
    2. Häufige Fragen zu InDesign-Cloud-Dokumenten (Beta)
    3. Freigabe und Zusammenarbeit        
    4. Freigeben für einen Review
    5. Review eines freigegebenen InDesign-Dokuments
    6. Verwalten von Feedback 
  7. Veröffentlichen
    1. Exportieren und veröffentlichen
      1. Publish Online
      2. Dashboard für „Publish Online“
      3. Kopieren und Einfügen von Grafiken
      4. Exportieren von Inhalten in das EPUB-Format
      5. Adobe PDF-Optionen
      6. Exportieren von Inhalten in HTML
      7. Exportieren als Adobe PDF-Datei
      8. Exportieren in das JPEG-Format
      9. Exportieren als HTML
      10. Überblick über DPS und AEM Mobile
      11. Unterstützte Dateiformate
      12. Benutzereinstellungen exportieren und importieren
    2. Drucken
      1. Drucken von Broschüren
      2. Druckermarken und Anschnitt
      3. Drucken von Dokumenten
      4. Druckfarben, Separation und Rasterweite
      5. Überdrucken
      6. Erstellen von PostScript- und EPS-Dateien
      7. Preflight-Prüfung von Dateien vor der Abgabe
      8. Drucken von Miniaturen und Dokumenten mit Übergröße
      9. Vorbereiten von PDF-Dateien für Druckdienstleister
      10. Vorbereiten des Drucks von Separationen
  8. Erweitern von InDesign
    1. Automatisierung
      1. Datenzusammenführung
      2. Zusatzmodule
      3. Capture-Erweiterung in InDesign
      4. Skripte
  9. Fehlerbehebung
    1. Behobene Probleme
    2. Absturz beim Start
    3. Problem bei schreibgeschütztem Ordner „Voreinstellung“
    4. Dateiprobleme beheben
    5. PDF kann nicht exportiert werden
    6. Wiederherstellen von InDesign-Dokumenten

Hast du Probleme beim Öffnen oder Speichern von InDesign-Dateien? Im Folgenden erfährst du Näheres über die möglichen Gründe und Lösungen.

Probleme auf Systemebene können Fehler und anderes unerwartetes Verhalten verursachen. Führe die folgenden Schritte aus, bevor du davon ausgehst, dass ein Dokument beschädigt ist:

  1. Führe das Dienstprogramm zur Festplattenreparatur für Windows oder macOS aus.

  2. Stelle sicher, dass dein System die Systemanforderungen erfüllt, um die neueste Version von InDesign auszuführen.

  3. Sorge dafür, dass InDesign auf dem neuesten Stand ist.

Die Systemmeldungen von InDesign helfen dir, die Ursache des Absturzes zu ermitteln, da sie eine Liste der Szenarien enthalten, die zu Problemen führen. Hier sind einige der Szenarien und ihre Lösungen:

  Du hast ein anderes Problem? Benötigst du weitere Hilfe?

Nicht ausreichender Systemspeicher

InDesign kann eine Datei nicht öffnen, wenn im System nicht ausreichend Arbeitsspeicher (RAM) zum Lesen der Datei vorhanden ist. Einer der Gründe für zu wenig Arbeitsspeicher kann sein, dass auf dem Computer zu viele Anwendungen geöffnet sind. 

Lösung

  • Führe die Datenträgerbereinigung durch, um die Anzahl unnötiger Dateien auf deinem Laufwerk zu reduzieren und sicherzustellen, dass dein temporärer Windows-Ordner leer ist.
  • Beende einige Anwendungen, um mehr Arbeitsspeicher freizugeben.
  • Erweitere nach Möglichkeit den Arbeitsspeicher deines Systems.

Zugriff verweigert

InDesign kann eine Datei nicht öffnen und gibt eine Fehlermeldung aus, wenn eines der folgenden Probleme mit dem Zugriff auf die Datei vorliegt:

Problem

Lösung

Keine Berechtigung zum Öffnen dieser Datei oder erforderliche Zugriffsberechtigungen sind nicht verfügbar.

Fordere beim Eigentümer der Datei Zugriffsberechtigungen an, und versuche, dich erneut anzumelden.

Tipp: Erstelle nach Möglichkeit eine lokale Kopie, bevor du an einer freigegebenen Datei arbeitest.

Die Datei ist bereits von einem anderen Anwender geöffnet oder gesperrt (in Verwendung).

Schließe die Datei in anderen Anwendungen oder Benutzerprofilen.

Die Datei ist kennwortgeschützt oder ungültiger Login oder Kennwort für die Datei.

Stelle sicher, dass die richtigen Anmeldeinformationen angegeben sind.

Die Datei befindet sich in einem Netzwerk und der Netzwerkspeicherort ist nicht erreichbar.

Überprüfe die Netzwerkverbindung und versuche erneut, auf die Datei zuzugreifen.

Datei bereits geöffnet

InDesign kann die Datei nicht öffnen oder speichern, wenn sie bereits in einer anderen Version von InDesign geöffnet ist.

Lösung

  • Schließe die Datei, die in einer anderen InDesign-Version geöffnet ist.
  • Wenn du die Datei nicht schließen kannst, erzwinge das Schließen aller Versionen von InDesign oder starte deinen Computer neu. 
  • Versuche, den Dateinamen und den Speicherort zu ändern, wenn dieses Problem beim Speichern von Dateien auftritt.

Probleme mit Eingabe-/Ausgabegeräten

InDesign kann eine Datei nicht öffnen oder speichern, wenn der Lese- oder Schreibvorgang unterbrochen wird oder wenn auf die Datei nicht zugegriffen oder die Datei nicht gefunden werden kann.

Unterbrechungen des Schreib-/Lesevorgangs können z. B. in folgenden Szenarien vorkommen:

Dateispeicherort

Ursache

Lösung

Wechseldatenträger (USB-Stick, externer Datenträger usw.)

Gerät nicht sicher entfernt/ausgeworfen

Achte darauf, das Gerät nach einem Lese-/Schreibvorgang sicher zu entfernen.

Netzwerkspeicherort

Netzwerkverbindung getrennt

Vergewissere dich, dass die Netzwerkverbindung verfügbar ist.

Freigegebener Speicherort

Freigegebene Datei nicht mehr verfügbar

Vergewissere dich, dass auf den freigegebenen Speicherort zugegriffen werden kann.

Beschädigte Datei

InDesign zeigt eine Fehlermeldung an, wenn festgestellt wird, dass die Datei beschädigt ist, oder wenn versucht wird, die Datei automatisch wiederherzustellen. Wähle eine Registerkarte entsprechend deinem Szenario aus, und führe die Schritte zur Fehlerbehebung aus, um zu versuchen, den Inhalt des Dokuments wiederherzustellen. ist der Fehler beim Installieren der Produkte aufgetreten. 

Schnelle Überprüfung externer Faktoren

  • Wenn das Dokument aus Adobe PageMaker, QuarkXPress oder einer früheren Version von InDesign konvertiert wurde, so versuchen, das Dokument erneut zu konvertieren. Wenn das Problem weiterhin auftritt, so suche und behebe Beschädigungen im ursprünglichen Dokument in der Quellanwendung, bevor du es konvertierst. Ein beschädigtes PageMaker- oder QuarkXPress-Dokument ist mit größter Wahrscheinlichkeit nach dem Konvertieren immer noch beschädigt.
  • Wenn du das Dokument über E-Mail, FTP oder einen Wechseldatenträger (z. B. eine·CD) erhalten hast, versuche es mit einer anderen Art der Dateiübertragung. Oder lasse dir das Dokument nochmals schicken. Beschädigte Datenträger oder eine fehlerhafte E-Mail-Übertragung können das Dokument beschädigt haben. Wenn du das Dokument per E-Mail erhalten hast, bitte den Absender, die Datei vorher zu komprimieren (z. B. mit WinZip oder StuffIt von Smith Micro), um die Daten zu schützen.
  • Ziehe die Deinstallation von Plug-ins (Zusatzmodulen) für InDesign von Drittanbietern in Betracht. Plug-ins (Zusatzmodule) können manchmal Dateibeschädigungen verursachen. Weitere Informationen findest du unter Fehlerbehebung bei Plug-ins von Drittanbietern für InDesign.
  • Verwende einen anderen Computer, um das Dokument zu öffnen, indem du zu einer anderen Systemumgebung wechselst. Du kannst Variablen entfernen, die das Problem verursachen. 
  • InDesign speichert Informationen zu Plug-ins (Zusatzmodulen), Funktionen und die App selbst in den Voreinstellungsdateien InDesign SavedData und InDesign Defaults. Eine beschädigte InDesign-Voreinstellungsdatei kann zu unerwartetem Verhalten eines InDesign-Dokuments führen. Du kannst einfach feststellen, ob das Problem auf die Voreinstellungsdateien zurückzuführen ist, indem du sie wiederherstellst oder neu erstellst. Weitere Informationen findest du unter Alle Voreinstellungen wiederherstellen
  • Erhöhe den verfügbaren Speicherplatz auf der Startfestplatte. InDesign verwendet temporäre Dateien zum Speichern und Abrufen von Daten. Diese temporären Dateien werden auf die Startfestplatte geschrieben. Als Richtlinie sollte der freie Speicherplatz auf der Startfestplatte drei- bis fünfmal so groß sein wie das Dokument (einschließlich verknüpfter Bilder) oder zehn Prozent der Festplattenkapazität umfassen, je nachdem, welcher Wert größer ist. Du kannst Speicherplatz auf der Startfestplatte freigeben, indem du nicht benötigte Dateien löschst oder Dateien auf separaten Partitionen oder Datenträgern speicherst. Erhöhen des verfügbaren Speicherplatzes auf der Startfestplatte: 
    • Wähle das Startfestplattensymbol auf dem Desktop aus. 
    • Wähle Datei > Informationen abrufen> Allgemeine Informationen aus.
    • Notiere dir die Kapazität und den verfügbaren Speicherplatz für das Laufwerk.

Lösung: Öffne eine Kopie des Dokuments anstelle des Originals.

Wenn du ein Dokument als Kopie öffnest, liest InDesign aus der Originaldatei und öffnet eine Kopie ohne Titel. Wenn du eine Kopie des Dokuments öffnen kannst, dann wähle Datei > Speichern unter, speichere die Kopie unter einem anderen Namen als das Originaldokument, und verwende die Kopie anstelle des Originaldokuments.

Führe die folgenden Schritte aus, um ein Dokument als Kopie zu öffnen:

  1. Starte InDesign und wähle Datei > Öffnen.

  2. Wähle Kopieren im Dialogfeld Datei öffnen, und öffne den Pfad zu dem Dokument.

  3. Wähle das Dokument aus und klicke auf Öffnen.

Problem

Einige InDesign-Dokumente, die mit InDesign 19.2 erstellt oder gespeichert wurden, lassen sich nicht in InDesign 19.1 öffnen.

Epub-Fehler

Lösung 1: Öffne das Dokument in InDesign 19.2 oder höher und exportiere es im IDML-Format, um mit älteren Versionen von InDesign (19.1 und früher) zu arbeiten.

Lösung 2: Öffne und speichere das Dokument in ID 19.3, damit es nahtlos in allen Versionen funktioniert.

 Erstelle eine Sicherungskopie deines beschädigten Dokuments, bevor du mit der Fehlerbehebung beginnst. Für einige der nachfolgenden Aufgaben musst du Informationen im Dokument ändern oder löschen.

Mit einer Sicherungskopie kannst du diese Informationen schnell wiederherstellen. Sichere das Backup auf einem lokalen Laufwerk, wenn sich das Dokument auf einem Netzwerk oder auf einem Wechseldatenträger (etwa einem CD- oder einem Jump-Laufwerk) befindet.

Führe folgende Aufgaben in der angegebenen Reihenfolge aus.

  1. Öffne die Datei in InDesign. 

  2. Wähle Datei > Exportieren.

  3. Wähle unter Speichern unter > Dateityp die Option InDesign Markup (CS4 und höher) oder InDesign Interchange (CS3 und früher).

  4. Gib den Dateinamen und den Speicherort an, und klicke auf Speichern.

  5. Öffne die exportierte .idml- oder .inx-Datei in InDesign.

Fahre mit der Verwendung der .idml- oder .inx-Datei als Ersatz deines ursprünglichen Dokuments fort, wenn das Problem gelöst wurde. Fahre mit dem nächsten Schritt fort, wenn das Problem weiterhin besteht.

Erzwinge mithilfe des Kurzbefehls Cmd-Opt-/ (macOS) bzw. Ctrl-Alt-/ (Windows) einen neuen Umbruch für alle Textabschnitte.

Durch Kopieren der Seitenelemente in ein neues Dokument ist zum Schluss nur noch die strukturelle (interne) Beschädigung vorhanden. Wenn das Problem nach dem Kopieren von Seitenelementen in ein neues Dokument weiterhin auftritt, lösche Elemente nacheinander, um festzustellen, ob eines der Elemente das Problem verursacht.

Führe diese Schritte aus, um Seitenelemente in ein neues Dokument zu kopieren:

  1. Wähle Datei > Neu, und klicke im Dialogfeld Neues Dokument auf OK.

  2. Wähle Fenster > Nebeneinander, um beide Dokumente anzuzeigen.

  3. Klicke auf das ursprüngliche Dokument, um es zu aktivieren.

  4. Wähle Fenster > Seiten, um das Bedienfeld Seiten zu öffnen.

  5. Ziehe eine Seite oder einen Druckbogen in das neue Dokumentfenster. InDesign kopiert die Seite oder den Druckbogen in das neue Dokument und fügt Seiten nach Bedarf hinzu.

  6. Speichere das neue Dokument unter einem neuen Namen (der Name muss sich vom Namen deines Dokuments unterscheiden), und versuche, das Problem erneut hervorzurufen.

    • Wenn das Problem weiterhin auftritt, handelt es sich nicht um eine strukturelle Beschädigung (z. B. der Muster- oder Dokumentseiten). Lösche Elemente nacheinander, um festzustellen, ob eines der Elemente das Problem verursacht.
    • Wenn das Problem nicht mehr auftritt, handelt es sich wahrscheinlich um eine strukturelle Beschädigung. Wiederhole die Schritte 4 bis 7 für jede verbleibende Seite bzw. jeden verbleibenden Druckbogen.

In InDesign erstellte Formate oder Formate, die du mit Dateien, die in anderen Anwendungen erstellt wurden, importiert hast, sind möglicherweise beschädigt. Es kann auch einige leere Seiten und unnötige Elemente geben. Um festzustellen, ob dies der Fall ist, lösche die Formate und Seiten und speichere das Dokument erneut.

Führe diese Schritte aus, um Zeichenformate zu löschen:

  1. Öffne das Dokument und wähle Typ > Zeichenformate.

  2. Wähle im Bedienfeld Zeichenformate alle Formatvorlagen aus, mit Ausnahme von [Kein Zeichenformat]. Um mehrere Formatvorlagen auszuwählen, klicke bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS) auf die einzelnen Formatvorlagen.

  3. Wähle im Menü Zeichenformate die Option Formatvorlagen löschen.

  4. Speichere Dokument und überprüfe, ob der Fehler behoben wurde. Lösche die Absatzformate, wenn das Problem weiterhin besteht.

Führe diese Schritte aus, um Absatzformate zu löschen:

  1. Öffne das Dokument und wähle Typ > Absatzformate.

  2. Wähle im Bedienfeld Absatzformate alle Formatvorlagen aus, mit Ausnahme von [Kein Absatzformat]. Um mehrere Formatvorlagen auszuwählen, klicke bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS) auf die einzelnen Formatvorlagen.

  3. Wähle im Menü Absatzformate die Option Formatvorlagen löschen.

  4. Speichere das Dokument und überprüfe, ob der Fehler behoben wurde.

Führe diese Schritte aus, um Seiten zu löschen:

  1. Öffne das Dokument in InDesign und wähle Fenster > Seiten.

  2. Wähle die zu löschenden Seiten mit dem Auswahlwerkzeug im Seitenbedienfeld. Halte die Strg-Taste (Windows) oder die Befehlstaste (macOS) gedrückt, um mehrere einzelne Seiten auszuwählen, oder halte die Umschalttaste gedrückt, um eine durchgängige Folge von Seiten auszuwählen.

  3. Klicke im Bedienfeld Seiten auf das Symbol Löschen.

  4. Klicke auf OK, um den Löschvorgang zu bestätigen.

Lösche die Hälfte der übrigen Seiten und speichere das Dokument mit einem neuen Namen, wenn das Problem nach dem Löschen einiger Seiten weiterhin auftritt. Versuche anschließend, das Problem erneut hervorzurufen.

  • Wenn das Problem weiterhin auftritt, enthält eine der übrigen Seiten möglicherweise ein beschädigtes Element. Lösche Seiten, bis du die Seite gefunden hast, die das Problem verursacht.
  • Wenn das Problem nicht mehr auftritt, enthält eine der gelöschten Seiten möglicherweise ein beschädigtes Element. Ersetze die gelöschten Seiten, bis du die Seite gefunden hast, die das Problem verursacht.

Entferne und ersetze danach die Elemente auf dieser Seite, einschließlich der importierten Grafiken, in InDesign gezeichneten Objekten und Textrahmen auf der Seite.

Um festzustellen, ob das Problem mit einer beschädigten Schrift zusammenhängt, ersetze alle im Dokument verwendeten Schriften durch eine Standardschriftart (wie Arial oder Times New Roman). Wenn das Problem nach dem Ersetzen der Schriften weiterhin auftritt, hängt es nicht mit Schriften zusammen. Wenn das Problem nicht mehr auftritt, kann die Schrift oder die Schrift eventuell beschädigt oder veraltet sein. Versuche, die Schriften erneut zu installieren, oder fordere vom Hersteller eine aktuelle Version an.

Erstelle das Dokument neu, wenn alles andere scheitert. Lege häufig Sicherheitskopien an und teste das Dokument regelmäßig, um sicherzustellen, dass importierte Elemente keine Probleme verursachen.

Unerwartete Probleme

Zusätzlich zu den oben genannten Szenarien kann InDesign in den folgenden Fällen eine Datei nicht öffnen und nicht wiederherstellen:

  • Unerwartete oder unbekannte Fehler
  • Die Datei ist beschädigt und kann nicht repariert werden
  • Die Erweiterung der Datei, die du öffnen möchtest, wird von InDesign nicht unterstützt

Lösung

Wir empfehlen dir, uns deine Dateien zu senden und uns bei der Untersuchung des Problems zu helfen.

Wir helfen gerne weiter!

Sende uns die Dateien an idfile@adobe.com, wenn keine der Lösungen funktioniert. Wir analysieren das Problem und informieren dich darüber, ob eine Wiederherstellung möglich ist. 

Wenn du Dateien an uns weiterleitest, ermöglichst du dem Adobe-Team, eine Lösung für dein Problem zu suchen. Gleichzeitig können so auch andere Benutzer profitieren, bei denen ähnliche Probleme auftreten.

Wir versichern dir, dass deine Dateien vertraulich behandelt und nur für die Problembehandlung genutzt werden. Stelle sicher, dass die von dir freigegebene Datei keine vertraulichen persönlichen Daten enthält.

Wir sind bemüht, dich zu unterstützen. Da die Wiederherstellung allerdings von zahlreichen Faktoren abhängig ist, können wir keine permanente Lösung garantieren.


Zusätzliche Ressourcen

Kontaktaufnahme

Wir würden uns freuen, von dir zu hören. Teile deine Gedanken mit der Adobe InDesign-Community.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?