Seleziona Immagine > Modifica immagine nella schermata Home di Firefly. Quindi, carica l’immagine dal computer oppure aggiungila dall’archiviazione cloud Adobe.
Scopri come regolare l’illuminazione nelle immagini senza doverle rifare.
Reillumina consente di aggiungere fino a tre fonti di luce per controllare l’illuminazione nelle immagini. Puoi scegliere tra due tipi:
- Una fonte di luce puntiforme è vicina alla scena e irradia la luce in modo uniforme in tutte le direzioni. Puoi regolarne colore, intensità, posizione e diffusione.
- Una fonte di luce direzionale è lontana dalla scena e la illumina interamente da una direzione specifica. Puoi regolarne colore, intensità, direzione e angolo.
Puoi regolare queste impostazioni separatamente per ogni fonte di luce che aggiungi. Puoi anche regolare quanta illuminazione originale dell’immagine mantenere. Per iniziare, puoi applicare uno dei predefiniti di illuminazione, ciascuno con il proprio set di fonti di luce e impostazioni.
Applicare un predefinito di illuminazione
Un predefinito di illuminazione può contenere luci puntiformi o direzionali e può includere fino a tre fonti di luce.
Seleziona Reillumina dal menu Strumenti a sinistra.Quindi, dalla barra delle azioni in basso, seleziona un predefinito di illuminazione.Per esplorare altri predefiniti, seleziona Proprietà nella barra delle azioni. Poi, nella sezione Predefiniti del pannello Proprietà, seleziona Visualizza tutti i predefiniti di Reillumina.
Seleziona Applica nella barra delle azioni per confermare il predefinito.
Aggiungere e regolare le fonti di luce
Seleziona Immagine > Modifica immagine nella schermata Home di Firefly. Quindi, carica l’immagine dal computer oppure aggiungila dall’archiviazione cloud Adobe.
Seleziona Reillumina dal menu Strumenti a sinistra.Quindi, dalla barra delle azioni in basso, seleziona Aggiungi luce . La fonte di luce viene visualizzata sull’immagine in anteprima.
Per aggiungere un’altra fonte di luce, seleziona di nuovo Aggiungi luce. Puoi aggiungere fino a tre fonti di luce e controllare separatamente le proprietà di ciascuna.
Per regolare le proprietà di illuminazione di una fonte di luce, seleziona la relativa icona nell’area di lavoro o nella barra delle azioni, poi seleziona Proprietà nella barra delle azioni.Il pannello Proprietà viene visualizzato nell'area di lavoro.
Durante le modifiche, l’area di lavoro mostra un’anteprima a bassa risoluzione, ma al termine devi applicare le modifiche per confermarle.
Se in qualsiasi momento applichi un’impostazione predefinita di illuminazione, questa sostituisce le luci e le proprietà aggiunte manualmente.
Per regolare l’illuminazione ambiente generale dell’immagine, sposta il cursore Illuminazione originale nella sezione Globale del pannello Proprietà.
Per cambiare il colore della luce aggiunta, seleziona la striscia dei colori nella sezione Colore.Quindi, effettua una delle seguenti operazioni:
- Seleziona un campione di colore dalla tavolozza dei colori.
- Seleziona un colore dal selettore colore.
- Digita il codice HEX del colore.
Per regolare l’intensità della luce, sposta il cursore Intensità.
Mantieni la fonte di luce come fonte puntiforme oppure convertila in fonte direzionale, poi regola la posizione o la direzione, e la diffusione o l’angolo.
Per regolare le proprietà di eventuali fonti di luce aggiuntive, seleziona la fonte di luce desiderata e ripeti i passaggi.
Per gestire una fonte di luce, effettua quanto segue nel pannello Proprietà:
- Per nascondere la fonte di luce, seleziona accanto al relativo nome; per mostrarla di nuovo, seleziona .
- Per eliminare la fonte di luce, seleziona accanto al relativo nome.Non è possibile eliminare una fonte di luce se è l’unica presente.
- Per ripristinare le impostazioni originali della fonte di luce, seleziona Ripristina nella relativa sezione delle proprietà.
Per ripristinare l'immagine originale e annullare tutte le regolazioni dell'illuminazione, seleziona Ripristina tutto .
Seleziona Applica nella barra delle azioni per confermare le modifiche apportate. Se passi a un altro strumento prima di applicare le modifiche, una finestra di dialogo ti chiede di applicare o annullare le modifiche.Seleziona Applica per mantenere la modifica, oppure Annulla per eliminarla e continuare.
Per impostazione predefinita, la fonte di luce aggiunta è una luce puntiforme. Puoi anche convertire una luce direzionale in una luce puntiforme.Puoi regolare la posizione di una luce puntiforme lungo i tre assi.
Seleziona nell'area di lavoro o nella barra delle azioni la fonte di luce di cui vuoi regolare la posizione o che vuoi convertire in una luce puntiforme.
Seleziona la scheda Luce puntiforme nel pannello Proprietà.
Se la fonte di luce era precedentemente direzionale, passando alla scheda Luce puntiforme viene convertita in una luce puntiforme.
Per regolare la posizione della fonte di luce, trascinala nell'area di lavoro. Per un controllo più preciso, nella sezione Impostazioni avanzate del pannello Proprietà, usa questi cursori:
- Sinistra-Destra: sposta il cursore per posizionare la fonte di luce in qualsiasi punto lungo l'asse sinistra-destra.
- Basso-Alto: sposta il cursore per posizionare la fonte di luce in qualsiasi punto lungo l'asse su-giù.
- Vicino-Lontano: sposta il cursore per posizionare la fonte di luce più vicino alla fotocamera o dietro l'oggetto lungo l'asse davanti-dietro. Spostando il cursore verso Vicino, l'icona della fonte di luce appare più grande nell'area di lavoro, mentre spostandolo verso Lontano, appare più piccola, indicando le variazioni della profondità di illuminazione.
Per regolare la diffusione della luce, sposta il cursore Diffusione nella sezione Impostazioni avanzate del pannello Proprietà.Un valore basso genera ombre nitide e ben definite, mentre un valore alto genera ombre morbide e diffuse.
Seleziona Applica per confermare le modifiche.
Puoi convertire una luce puntiforme in una luce direzionale e regolarne la direzione e l'ombra.
Seleziona la fonte di luce che vuoi convertire in una fonte direzionale nell’area di lavoro o nella barra delle azioni.
Seleziona la scheda Luce direzionale nel pannello Proprietà. La fonte di luce diventa una fonte direzionale.
Per regolare la direzione della fonte di luce, trascinala nell’area di lavoro. Per un controllo preciso, nella sezione Direzione del pannello Proprietà, effettua una delle seguenti operazioni:
- Trascina la fonte di luce attorno alla sfera per regolare gli angoli di Azimut e Elevazione.
- Sposta il cursore orizzontale da 0 a 360 gradi per regolare l’azimut e sposta il cursore verticale da 0 a 180 gradi per regolare l’elevazione.
La sfera Direzione e l'area di lavoro mostrano in anteprima le regolazioni effettuate.
Per regolare le dimensioni angolari, espandi Impostazioni avanzate nel pannello Proprietà, poi sposta il cursore Angolo. Valori più bassi generano ombre più nitide, mentre valori più alti generano ombre più sfumate.
Seleziona Applica per confermare le modifiche.
Reillumina è disponibile solo su desktop.Sul web per dispositivi mobili non è disponibile e viene visualizzato un messaggio che indica che sarà disponibile a breve o che non è disponibile.
Trasforma il testo in grafica con Adobe Firefly
Crea splendide immagini e clip video da prompt di testo utilizzando l'IA generativa.