用户指南 取消(C)

对对象进行编组、锁定、复制、拷贝和翻转

  1. Adobe XD 用户指南
  2. 简介
    1. Adobe XD 的新增功能
    2. 常见问题
    3. 利用 Adobe XD 进行设计、原型创建和共享
    4. 系统要求
      1. 硬件和软件要求
      2. Adobe XD、Big Sur 和 Apple Silicon | macOS 11
    5. 工作区基础知识
    6. 在 Adobe XD 中更改应用程序语言
    7. 访问 UI 设计套件
    8. Adobe XD 中的辅助功能
    9. 键盘快捷键
    10. 提示和技巧
    11. XD 入门计划的更改
  3. 设计
    1. 画板、参考线和图层
      1. 开始使用画板
      2. 使用参考线和网格
      3. 创建可滚动画板
      4. 使用图层
      5. 创建滚动组
    2. 形状、对象和路径
      1. 选择对象、调整对象的大小和旋转对象
      2. 移动、对齐、分布和排列对象
      3. 对对象进行编组、锁定、复制、拷贝和翻转
      4. 为对象设置描边、填充和投影
      5. 创建重复元素
      6. 使用 3D 变换创建透视设计
      7. 使用布尔运算编辑对象
    3. 文本和字体
      1. 使用绘图和文本工具
      2. Adobe XD 中的字体
    4. 组件和状态
      1. 使用组件
      2. 使用嵌套组件
      3. 向组件添加多个状态
    5. 蒙版和效果
      1. 创建一个形状蒙版
      2. 使用模糊效果
      3. 创建和修改渐变
      4. 应用混合效果
    6. 版面
      1. 响应式调整大小和约束
      2. 为组件和组设置固定的内边距
      3. 使用堆叠创建动态设计
    7. 视频和 Lottie 动画
      1. 使用视频
      2. 使用 Lottie 动画
  4. 原型
    1. 创建交互式原型
    2. 制作原型动画
    3. 自动制作动画支持的对象属性
    4. 使用键盘和游戏手柄创建原型
    5. 使用语音命令和播放创建原型
    6. 创建定时过渡
    7. 添加叠加
    8. 设计语音原型
    9. 创建锚点链接
    10. 预览设计和原型
    11. 使用视频创建原型
  5. 共享、导出和审阅
    1. 共享选定的画板
    2. 共享设计和原型
    3. 为链接设置访问权限
    4. 使用原型
    5. 审阅原型
    6. 使用设计规范
    7. 共享设计规范
    8. 检查设计规范
    9. 设计规范导航
    10. 审查和评论设计规范
    11. 导出设计资源
    12. 导出和下载设计规范中的资源
  6. 设计系统
    1. 带 Creative Cloud Libraries 的设计系统
    2. 在 Adobe XD 中使用文档资源
    3. 在 Adobe XD 中使用 Creative Cloud Libraries
    4. 从链接资源迁移到 Creative Cloud Libraries
    5. 使用设计令牌
    6. 使用 Creative Cloud Libraries 中的资源
  7. 云文档
    1. Adobe XD 中的云文档
    2. 协作与协同编辑设计
    3. 协同编辑与您共享的文档
  8. 集成和插件
    1. 使用外部资源
    2. 使用 Photoshop 中的设计资源
    3. 从 Photoshop 中复制和粘贴资源
    4. 导入或打开 Photoshop 设计
    5. 在 Adobe XD 中使用 Illustrator 资源
    6. 打开或导入 Illustrator 设计
    7. 将矢量从 Illustrator 复制到 XD
    8. 用于 Adobe XD 的插件
    9. 创建和管理插件
    10. XD 的 Jira 集成
    11. XD 的 Slack 插件
    12. XD 的 Zoom 插件
    13. 将设计从 XD 发布到 Behance
  9. iOS 和 Android 版 XD
    1. 在移动设备上预览
    2. 适用于移动设备的 Adobe XD 常见问题解答
  10. 故障排除
    1. 已知问题和已修复问题
      1. 已知问题
      2. 已修复的问题
    2. 安装和更新
      1. XD 似乎与 Windows 不兼容
      2. 错误代码 191
      3. 错误代码 183
      4. 安装 XD 插件时出现问题
      5. Windows 10 上提示卸载并重新安装 XD
      6. 迁移首选项有问题
    3. 启动和崩溃
      1. XD 在 Windows 10 上启动时崩溃
      2. XD 在您注销 Creative Cloud 时退出
      3. Windows 上订阅状态相关问题
      4. 在 Windows 上启动 XD 时出现“应用程序被阻止”警告
      5. 在 Windows 中生成故障转储
      6. 崩溃日志收集和共享
    4. 云文档
      1. XD 云文档相关问题
    5. 创建原型、发布和预览
      1. 无法在 macOS Catalina 上录制原型交互
      2. 工作流程发布相关问题
      3. 浏览器中未显示发布的链接
      4. 浏览器中的原型呈现不正确
      5. 共享链接上意外出现评论面板
      6. 无法发布库
    6. 导入、导出和使用其他应用程序
      1. 在 XD 中导入和导出
      2. XD 中的 Photoshop 文件
      3. XD 中的 Illustrator 文件
      4. 从 XD 导出到 After Effects
      5. XD 中的 Sketch 文件
      6. 第三方应用程序在导出中不可见

在 Adobe XD 中对对象进行编组、锁定、复制、翻转和拷贝。

为对象编组

您可以将若干个对象编入一个组中,把这些对象作为一个单元进行处理。这样,您就可以同时移动或变换一组对象,且不会影响其属性或相对位置。例如,您可以将徽标设计中的对象编成一组,以便将其作为一个单元进行移动和缩放。您也可以取消编组,重新获取对单个组成部分的编辑控制权。

您还可以在组级别编辑组内所有对象的填充和笔触属性。

您还可以嵌套组。您可以将组编入其他对象或组中,进而组成更大的组。

  1. 选择要编组的对象,或要取消编组的组。

  2. 在 Mac 上,从主菜单中选择“对象”>“编组”“对象”>“取消编组”;或从上下文菜单中选择“编组”“取消编组”

    在 Windows 上,选择要分组或取消编组的对象,右键单击,并从上下文菜单中选择“编组”“取消编组”

您也可以使用“图层”面板为对象编组。有如需更多有关图层的信息,请参阅使用图层

选择组中的对象(或跨多个组)

通常情况下,您只需单击一个对象即可将它选中。如果对象属于一个组,当您单击该对象时会选中整个组。

如需选择组中的对象,请双击该对象或使用 Cmd + 单击/Ctrl + 单击。

要在多个组中选择对象,请使用 Cmd/Ctrl+Shift+单击,以将对象添加到所选内容中,而不影响它们所属的组。选择后,您可以在“属性检查器”中轻松更改常用属性,分组、锁定、切换可见性等。

为对象编组
为对象编组

锁定和解锁对象

锁定对象可防止对象被选择和编辑。

  • 在 Mac 上,选择对象并单击“对象”>“锁定”。或者右键单击对象,然后从上下文菜单中选择“锁定”
  • 在 Windows 上,右键单击对象,然后从上下文菜单中选择“锁定”

如果锁定一个对象,当您选择它时会出现锁定图标。

要解锁对象,请选择它们并单击锁定图标,或单击“对象”>“解锁”

注意:

您也可以使用“图层”面板中的锁定/解锁选项。

锁定对象
锁定对象

复制对象

选择一个或多个对象。按住 Option 键 (Mac) 或 Alt 键 (Windows) 并拖动所选对象(而非定界框上的手柄)。在 Mac 上,您也可以通过单击“编辑”>“复制”来复制对象。

复制和粘贴对象

您可以选择一个对象或一组对象,进行复制(Ctrl + C 或 Cmd + C),然后将其粘贴(Ctrl + V 或 Cmd + V)到多个画板上。粘贴时 XD 可以智能地将对象放置在与原始对象相同的 X 和 Y 坐标位置。如果要在多个画板之间复制页眉或页脚,这个功能特别有用。

注意:

如果选择的画板不在视口内,XD 不会粘贴在该画板上。

您还可以复制对象的样式,并将该样式粘贴到项目中的其他对象或文本元素上。复制对象,右键单击(在 Windows 上)或按住 Ctrl 键单击(在 Mac 上)另一个对象,然后选择“粘贴外观”。只有对象格式会被复制和粘贴。

翻转对象

使用翻转选项翻转对象或元素,以便在设计画布上实现更快速、更精确的设计。您还可以切换垂直翻转和水平翻转,并在所有表面(如预览模式、移动设备和网页)上查看翻转对象。

使用翻转时的例外情况:

  • 画板、重复网格和组件不支持翻转。但是,您可以选择画板中的所有内容并翻转它们。
  • 对于图像,您可以根据选择状态翻转图像周围的蒙版和/或填充图像本身。 
  • 翻转对象的位置不改变。
  • 翻转以对象或组的中心点为中心,围绕轴翻转。
  • 翻转不会影响阴影。 
  • 如果某个对象经过了旋转,则对象围绕视轴翻转,而不是原始对象的轴。
  • 如果选择了多个对象,则将其作为一组对象翻转。

应用画板翻转

  1. 选择要在画板上翻转的元素。

  2. 从“属性检查器”选择“垂直”“水平”翻转。再次单击翻转图标会将元素恢复为其原始状态。如果您选择的对象无法翻转,图标将灰显。通常,这与您选择了画布上的哪个元素有关。

    翻转对象
    翻转对象

更多此类内容

Adobe 徽标

登录到您的帐户