用户指南 取消(C)

键盘快捷键

  1. Adobe XD 用户指南
  2. 简介
    1. Adobe XD 的新增功能
    2. 常见问题
    3. 利用 Adobe XD 进行设计、原型创建和共享
    4. 系统要求
      1. 硬件和软件要求
      2. Adobe XD、Big Sur 和 Apple Silicon | macOS 11
    5. 工作区基础知识
    6. 在 Adobe XD 中更改应用程序语言
    7. 访问 UI 设计套件
    8. Adobe XD 中的辅助功能
    9. 键盘快捷键
    10. 提示和技巧
    11. Adobe XD 订阅选项
    12. XD 入门计划的更改
  3. 设计
    1. 画板、参考线和图层
      1. 开始使用画板
      2. 使用参考线和网格
      3. 创建可滚动画板
      4. 使用图层
      5. 创建滚动组
    2. 形状、对象和路径
      1. 选择对象、调整对象的大小和旋转对象
      2. 移动、对齐、分布和排列对象
      3. 对对象进行编组、锁定、复制、拷贝和翻转
      4. 为对象设置描边、填充和投影
      5. 创建重复元素
      6. 使用 3D 变换创建透视设计
      7. 使用布尔运算编辑对象
    3. 文本和字体
      1. 使用绘图和文本工具
      2. Adobe XD 中的字体
    4. 组件和状态
      1. 使用组件
      2. 使用嵌套组件
      3. 向组件添加多个状态
    5. 蒙版和效果
      1. 创建一个形状蒙版
      2. 使用模糊效果
      3. 创建和修改渐变
      4. 应用混合效果
    6. 版面
      1. 响应式调整大小和约束
      2. 为组件和组设置固定的内边距
      3. 使用堆叠创建动态设计
    7. 视频和 Lottie 动画
      1. 使用视频
      2. 使用视频创建原型
      3. 使用 Lottie 动画
  4. 原型
    1. 创建交互式原型
    2. 制作原型动画
    3. 自动制作动画支持的对象属性
    4. 使用键盘和游戏手柄创建原型
    5. 使用语音命令和播放创建原型
    6. 创建定时过渡
    7. 添加叠加
    8. 设计语音原型
    9. 创建锚点链接
    10. 创建超链接
    11. 预览设计和原型
  5. 共享、导出和审阅
    1. 共享选定的画板
    2. 共享设计和原型
    3. 为链接设置访问权限
    4. 使用原型
    5. 审阅原型
    6. 使用设计规范
    7. 共享设计规范
    8. 检查设计规范
    9. 设计规范导航
    10. 审查和评论设计规范
    11. 导出设计资源
    12. 导出和下载设计规范中的资源
    13. 企业版的组共享
  6. 设计系统
    1. 带 Creative Cloud Libraries 的设计系统
    2. 在 Adobe XD 中使用文档资源
    3. 在 Adobe XD 中使用 Creative Cloud Libraries
    4. 从链接资源迁移到 Creative Cloud Libraries
    5. 使用设计令牌
    6. 使用 Creative Cloud Libraries 中的资源
  7. 云文档
    1. Adobe XD 中的云文档
    2. 协作与协同编辑设计
    3. 协同编辑与您共享的文档
  8. 集成和插件
    1. 使用外部资源
    2. 使用 Photoshop 中的设计资源
    3. 从 Photoshop 中复制和粘贴资源
    4. 导入或打开 Photoshop 设计
    5. 在 Adobe XD 中使用 Illustrator 资源
    6. 打开或导入 Illustrator 设计
    7. 将矢量从 Illustrator 复制到 XD
    8. 用于 Adobe XD 的插件
    9. 创建和管理插件
    10. XD 的 Jira 集成
    11. XD 的 Slack 插件
    12. XD 的 Zoom 插件
    13. 将设计从 XD 发布到 Behance
  9. iOS 和 Android 版 XD
    1. 在移动设备上预览
    2. 适用于移动设备的 Adobe XD 常见问题解答
  10. 故障排除
    1. 已知问题和已修复问题
      1. 已知问题
      2. 已修复的问题
    2. 安装和更新
      1. XD 似乎与 Windows 不兼容
      2. 错误代码 191
      3. 错误代码 183
      4. 安装 XD 插件时出现问题
      5. Windows 10 上提示卸载并重新安装 XD
      6. 迁移首选项有问题
    3. 启动和崩溃
      1. XD 在 Windows 10 上启动时崩溃
      2. XD 在您注销 Creative Cloud 时退出
      3. Windows 上订阅状态相关问题
      4. 在 Windows 上启动 XD 时出现“应用程序被阻止”警告
      5. 在 Windows 中生成故障转储
      6. 崩溃日志收集和共享
    4. 云文档和 Creative Cloud Libraries
      1. XD 云文档相关问题
      2. 链接组件的问题
      3. 库和链接的问题
    5. 创建原型、发布和预览
      1. 无法在 macOS Catalina 上录制原型交互
      2. 工作流程发布相关问题
      3. 浏览器中未显示发布的链接
      4. 浏览器中的原型呈现不正确
      5. 共享链接上意外出现评论面板
      6. 无法发布库
    6. 导入、导出和使用其他应用程序
      1. 在 XD 中导入和导出
      2. XD 中的 Photoshop 文件
      3. XD 中的 Illustrator 文件
      4. 从 XD 导出到 After Effects
      5. XD 中的 Sketch 文件
      6. 第三方应用程序在导出中不可见

可以在 Adobe XD 中使用的所有键盘快捷键的列表。

XD 提供的快捷键可帮助您快速处理文档。许多键盘快捷键标注在菜单中的命令名称旁边。

常用快捷键

结果

macOS 上的键盘快捷键

Windows 上的键盘快捷键

退出

Cmd + Q

Alt+F4

“编辑”菜单的快捷键

菜单 macOS 上的键盘快捷键 Windows 上的键盘快捷键
撤消 Cmd + Z Ctrl+Z
还原 ⇧ + Cmd + Z Ctrl + Shift + Z
剪切 Cmd + X Ctrl + X
复制 Cmd + C Ctrl + C
粘贴 Cmd + V Ctrl + V
粘贴外观(在“设计”模式下)和
粘贴交互(在“原型”模式下)
Cmd + Opt + V Ctrl + Alt + V
复制 Cmd + D Ctrl+D
删除 Delete
全选
Cmd + A Ctrl + A
全部取消选择 ⇧+ Cmd + A Ctrl + Shift + A

“文件”菜单的快捷键

菜单 macOS 上的键盘快捷键 Windows 上的键盘快捷键
新建 Cmd + N
Ctrl + N
打开... Cmd + Shift + O Ctrl + Shift + O
关闭 Cmd + W Alt + F4
存储... Cmd + S
Ctrl + S
另存为... ⇧+ Cmd + S Ctrl + Shift + S
另存为本地文档... Opt + Shift + Cmd + S     Shift + Ctrl + Alt + S
导出批次 Shift + Cmd + E Ctrl + Shift + E
导出所选内容 Cmd + E Ctrl + E
导出到集成的第三方应用程序(如果您的计算机上安装了与 XD 集成的应用程序) Opt + Cmd + E 不可用
导入 Shift + Cmd + I Ctrl+Shift+I

路径/钢笔快捷键

菜单 macOS 上的键盘快捷键 Windows 上的键盘快捷键
切换到钢笔工具 P P
转换点 双击 双击
不对称控制点 Opt Alt
捕捉控制点角度 Shift Shift
捕捉锚点角度 Shift Shift
相加 Opt + Cmd + U Ctrl + Alt + U
减去 Opt + Cmd + S Ctrl + Alt + S
交集 Opt + Cmd + I Ctrl + Alt + I
排除重叠 Opt + Cmd + X Ctrl + Alt + X
转换为路径 Cmd + 8 Ctrl + 8

图层(对象)、组、滚动组和画板的按键

菜单 macOS 上的键盘快捷键 Windows 上的键盘快捷键
图层编组 Cmd + G Ctrl + G
取消编组 图层 Shift + Cmd + G Ctrl + Shift + G
制作组件 Cmd + K Ctrl + K
锁定/解锁图层 Cmd + L Ctrl + L
隐藏/显示图层 Cmd + , Ctrl + ,
使用形状遮盖 Shift + Cmd + M Ctrl + Shift + M
生成重复网格
Cmd + R Ctrl + R
直接选择组/组件中的图层 按住 Cmd 并单击画布中的图层 按住 Ctrl 键并单击画布中的图层
更改图层不透明度 1 到 9(0 表示 100%) 1 到 9(或 0 表示 100%)
选择画板 按住 Cmd 并单击画板上的空白部分 按住 Ctrl 键并单击画板上的空白部分
从中心绘制形状 Opt + 拖动 按住 Alt 键并拖动
以 1:1 的宽高比绘制形状(正方/正圆) 按住 Shift 键并拖动 按住 Shift 键并拖动
绘制等边三角形 按住 Shift 键并拖动 按住 Shift 键并拖动
显示/隐藏画板参考线 Cmd + ; Ctrl + ;
锁定画板参考线 Shift + Cmd + ; Shift + Ctrl + ;
以 10 像素为单位移动元素 Shift + 箭头键 Shift + 箭头键
以 1 像素为增量调整元素大小 Cmd + 箭头键 Alt + 箭头键
以 10 像素为增量调整元素大小 Cmd + Shift + 箭头键 Alt + Shift + 箭头键
通过重叠图层选择 按住 Cmd 并单击 按住 Ctrl 并单击
编辑内边距 在画布上悬停并拖动 + S 在画布上悬停并拖动 + S
在相对的两边进行镜像填充 Opt + S Alt + S
编辑所有边 Shift + S Shift + S
水平滚动 Shift + Cmd + H
Shift + Alt + H
垂直滚动 Shift + Cmd + V
Shift + Alt + V
水平和垂直滚动 Shift + Cmd + D
Shift + Alt + D
将颜色添加到资源 Shift + Cmd + C Shift + Ctrl + C
重命名图层(不适用于文档资源或插件面板) Cmd + Opt + R Ctrl + Alt + R

用于对齐的快捷键

菜单

macOS 上的键盘快捷键

Windows 上的键盘快捷键

左对齐

Ctrl + Cmd + ←

Ctrl + Shift + ←

中心(水平)对齐

Ctrl + Cmd + C

Shift + C

右对齐

Ctrl + Cmd + →

Ctrl + Shift + →

顶对齐

Ctrl + Cmd + ↑

Ctrl + Shift + ↑

居中(垂直)对齐

Ctrl + Cmd + M

Shift + M

底对齐

Ctrl + Cmd + ↓

Ctrl + Shift + ↓

用于排列的快捷键

菜单

macOS 上的键盘快捷键

Windows 上的键盘快捷键

置为顶层

Shift + Cmd +]

Shift + Ctrl + ]

前移一层

Cmd + ]

Ctrl + ]

后移一层

Cmd + [

Ctrl + [

置为底层

Shift + Cmd + [

Shift + Ctrl + [

用于分布的快捷键

菜单

macOS 上的键盘快捷键

Windows 上的键盘快捷键

水平

Ctrl + Cmd + H

Ctrl + Shift + H

垂直

Ctrl + Cmd + V

Ctrl+Shift+V

与文本相关的快捷键

菜单

macOS 上的键盘快捷键

Windows 上的键盘快捷键

粗体

Cmd + B

Ctrl + B

斜体

Cmd + I

Ctrl + I

下划线

Cmd + U

Ctrl + U

增加字体大小

Shift + Cmd + >

Ctrl + Shift + >

减小字体大小

Shift + Cmd + <

Ctrl + Shift + <

“操作”菜单的快捷键

菜单

macOS 上的键盘快捷键

Windows 上的键盘快捷键

从中心

Opt

Alt

复制粘贴对象

Opt + 拖动

按住 Alt 键并拖动

约束

Shift

Shift

编辑文本

Enter

Enter

约束旋转

Shift (15°)

Shift (15°)

线约束旋转

Shift (45°)

Shift (45°)

从中心约束

Shift + Opt

Shift + Alt

直接选择

Cmd

Ctrl

在“设计”和“原型”模式之间切换

Ctrl + Tab

Ctrl + Tab

“工具”菜单的快捷键

菜单 macOS 上的键盘快捷键 Windows 上的键盘快捷键
选择 V V
矩形 R R
椭圆 E E
多边形 Y Y
直线 L L
钢笔 P P
文本 T T
画板 A A
缩放
进入缩放模式:Z 进入缩放模式:Z
吸管 I I

“界面”和“查看”选项的按键

菜单 macOS 上的键盘快捷键 Windows 上的键盘快捷键
切换到设计模式
Opt + 1
Alt + 1
切换到原型模式 Opt + 2
Alt + 2
切换到共享模式 Opt + 3
Alt + 3
放大
  • Cmd + , 
  • 按住 Opt 滚动鼠标滚轮
  • 按住 Opt 轻扫(Magic Mouse)
  • 向外捏合(触控板)
  • Ctrl + +
  • 按住 Ctrl 滚动鼠标滚轮
  • 向外捏合(触控板)
缩小
  • Cmd + - 
  • 按住 Option 滚动鼠标滚轮
  • 按住 Option 轻扫 (Magic Mouse)
  • 向内捏合(触控板)
  • Ctrl + -
  • 按住 Ctrl 滚动鼠标滚轮
  • 向内捏合(触控板)
缩放至选区
Cmd + 3
Ctrl+3
缩放以适应
Cmd + 0 Ctrl + 0
100% Cmd + 1 Ctrl+1
200% Cmd + 2 Ctrl+2
平移 空格键 空格键
资源 Shift + Cmd + Y Ctrl + Shift + Y
图层 Cmd + Y Ctrl + Y
显示布局网格 Shift + Cmd + '
Shift + Ctrl + '
显示方形网格 Cmd + ' Ctrl + '
全屏模式 Ctrl + Cmd + F 不可用
在设计和原型模式之间切换 Ctrl + Tab Ctrl + Tab
在 Windows(文件)之间切换

Cmd + 波浪字符 (~)

不可用
将字段中的值增加或减少 1 ↑ 或 ↓ ↑ 或 ↓

将字段中的值增加或减少 10

按住 Shift 并点击 ↑ 或 ↓

按住 Shift 并点击 ↑ 或 ↓

“窗口”菜单的快捷键

菜单

macOS 上的键盘快捷键

Windows 上的键盘快捷键

最大化

 

WIN ↑

最小化

Cmd + M

WIN ↓

预览

Cmd + ⏎

Ctrl + Enter

操作修改快捷键

菜单

macOS 上的键盘快捷键

Windows 上的键盘快捷键

水平平移

按住 Shift 滚动鼠标滚轮

按住 Shift 滚动鼠标滚轮

垂直平移

滚动鼠标滚轮

滚动鼠标滚轮

选择和测量元素之间距离的快捷键

菜单

macOS 上的键盘快捷键

Windows 上的键盘快捷键

启用测量值

Opt(选中对象的情况下)

Alt(选中对象的情况下)

与选定图层的距离

按住 Opt 键并将鼠标悬停在对象/组/画板上

按住 Alt 键并将鼠标悬停在对象/组/画板上

与所选组的相对距离

按住 Opt + Cmd 并将鼠标悬停在该组中的对象上

按住 Ctrl + Alt 并将鼠标悬停在该组中的对象上

设计规范的快捷键

菜单

macOS 上的键盘快捷键

Windows 上的键盘快捷键

缩放

按住 Cmd 滚动鼠标滚轮

Cmd + , Cmd -

按住 Ctrl 滚动鼠标滚轮

Ctrl +、Ctrl -

重置缩放

Cmd + 0

Ctrl + 0

平移

↑, ↓, →, ←

空格键 + 单击并拖动

↑, ↓, →, ←

空格键 + 单击并拖动

更快地平移

Shift + ↑, ↓, →, ←

Shift + ↑, ↓, →, ←

在“规范”视图中删除画板焦点

Esc

Esc

在各个链接的画板进行导航

Shift + 单击

Shift + 单击

矢量编辑的快捷键

菜单

MacOS 上的键盘快捷键

Windows 上的键盘快捷键

开始编辑选定的矢量对象

Enter

 Enter

停止编辑选定的矢量对象

Esc

 Esc

在直线和镜像控制点之间切换

双击

 双击

断开控制点手柄连接

Opt + 拖动

按住 Alt 键并拖动

原型的快捷键

菜单

MacOS 上的键盘快捷键

Windows 上的键盘快捷键

查看原型模式下的所有连接

Cmd + A

Ctrl + A

隐藏所有连线

Opt

Alt

预览

Cmd + Enter

Ctrl + Enter

开始或停止录制预览

Cmd + Ctrl + R

不可用

停止录制

Esc

不可用

在预览或共享原型中导航画板

向右或向左箭头键

 → 或 ←

在共享的原型链接的评论框中换行

Enter 或 Shift + Enter

Enter 或 Shift + Enter

提交在共享的原型链接的评论框中输入的评论

Cmd + Enter 

Ctrl + Enter 


相关资源

Adobe 徽标

登录到您的帐户