Adobe XD 系统要求

您的计算机必须满足下方列出的最低技术规范要求才能运行和使用 Adobe XD。

桌面上的 Adobe XD 的最低系统要求

最新版本的 Adobe XD 已在公开版本的 macOS 和 Windows 上进行了测试。不过,在 Beta 版本的 macOS 和 Windows 10 操作系统中,可能会出现意外行为。

macOS

 

最低要求

操作系统

macOS X v10.14 或更高版本

显示屏

建议使用 13 英寸或更大、分辨率为 1,400 x 900 的视网膜显示屏。

Internet

您必须具有 Internet 连接并完成注册,才能进行所需的软件激活、订阅验证和在线服务访问。 
语音功能要求用户连接到 Internet 才能预览其原型。

RAM

4 GB RAM

存储

我们建议使用云文档(存储在 Creative Cloud 中的文档),但也支持存储在本地存储空间的文档。我们不建议使用可同步的云存储空间(例如 CC 文件、Dropbox、Google Drive 等)或网络驱动器来存储 XD 文档。

Windows

 

最低要求

操作系统

Windows 10(64 位)- 1803 版(内部版本 10.0.17134)或更高版本。

显示屏

13 英寸或更大、分辨率为 1,280 x 800 的显示屏。

Internet

您必须具有 Internet 连接并完成注册,才能进行所需的软件激活、订阅验证和在线服务访问。
语音功能要求用户连接到 Internet 才能预览其原型。

RAM

4 GB RAM

显卡

最低 Direct 3D DDI 功能集:10。对于 Intel GPU,应使用在 2014 年或之后发布的驱动程序。如需查找此信息,请从“运行”菜单中启动“dxdiag”并选择“显示”选项卡。

触控笔和触控输入

Windows 10 上的 XD 支持 Windows 的原生触控笔和触控功能。要详细了解如何使用 XD 中的笔和触控功能,请参阅常见问题

存储

我们建议使用云文档(存储在 Creative Cloud 中的文档),但也支持存储在本地存储空间的文档。我们不建议使用可同步的云存储空间(例如 CC 文件、Dropbox、Google Drive 等)或网络驱动器来存储 XD 文档。

移动设备上的 Adobe XD 的最低系统要求

  • iOS — 仅支持 64 位设备
  • Android — 支持具备 Open GL ES 2.0 的设备;x86 Android 设备不受支持。

适用于 iOS 的 Adobe XD

适用于 Android 的 Adobe XD

64 位设备:

  • 64 位 iPhone 和 iPad

在下列设备上进行了测试:

  • Samsung Galaxy S10、S9
  • Google Pixel 4、2
  • OnePlus 7T
  • 红米 7

Apple iOS 13.0 或更高版本;iPadOS

Android 8.0 或更高版本

支持的浏览器

通过 Adobe XD 创建和共享的原型和设计规范最适合在最新版本的新型浏览器和操作系统上运行。以下为用于查看共享原型的浏览器的“最低推荐版本”的列表。我们不保证共享原型能够在更旧版本的浏览器上正常工作。

桌面浏览器

移动浏览器

  • Mac 10.12+ 和 Windows 7+ 上的 Chrome(该浏览器最新的两个版本)
  • Mac 10.12+ 和 Windows 7+ 上的 Firefox(该浏览器最新的两个版本)
  • Windows 10 和更高版本上的 Edge(该浏览器最新的两个版本)
  • Mac OS 10.12 和更高版本上支持 Safari 匹配

  • Android 4.2 上的默认浏览器。 
  • iOS 9+ 上的 Chrome。 iOS 上的 Chrome 中不支持语音功能。
  • 适用于 iOS 8+ 的 Safari
  • 目前,XD 不支持在移动浏览器上查看共享设计规范。

不支持自动制作动画的浏览器

在以下浏览器中查看时,使用自动制作动画功能的原型不支持动画播放并且会在画板的开头和结尾之间消失:

  • Edge 15
  • iOS 10 上的 Safari

作为解决方法,您可以在任何其他支持的浏览器中打开原型,支持的桌面浏览器部分列出了支持的浏览器。

语言版本

XD 目前提供以下语言版本:

  • 英语
  • 法语
  • 德语
  • 日语
  • 朝鲜语
  • 简体中文
  • 巴西葡萄牙语
  • 西班牙语
  • 意大利语
  • 俄语
Adobe 徽标

登录到您的帐户