用户指南 取消(C)

提示和技巧

  1. Adobe XD 用户指南
  2. 简介
    1. Adobe XD 的新增功能
    2. 常见问题
    3. 利用 Adobe XD 进行设计、原型创建和共享
    4. 颜色管理
    5. 系统要求
      1. 硬件和软件要求
      2. Adobe XD、Big Sur 和 Apple Silicon | macOS 11
    6. 工作区基础知识
    7. 在 Adobe XD 中更改应用程序语言
    8. 访问 UI 设计套件
    9. Adobe XD 中的辅助功能
    10. 键盘快捷键
    11. 提示和技巧
  3. 设计
    1. 画板、参考线和图层
      1. 开始使用画板
      2. 使用参考线和网格
      3. 创建可滚动画板
      4. 使用图层
      5. 创建滚动组
    2. 形状、对象和路径
      1. 选择对象、调整对象的大小和旋转对象
      2. 移动、对齐、分布和排列对象
      3. 为对象分组、锁定、重复、复制和翻转对象
      4. 为对象设置描边、填充和投影
      5. 创建重复元素
      6. 使用 3D 变换创建透视设计
      7. 使用布尔运算编辑对象
    3. 文本和字体
      1. 使用绘图和文本工具
      2. Adobe XD 中的字体
    4. 组件和状态
      1. 使用组件
      2. 使用嵌套组件
      3. 向组件添加多个状态
    5. 蒙版和效果
      1. 创建一个形状蒙版
      2. 使用模糊效果
      3. 创建和修改渐变
      4. 应用混合效果
    6. 版面
      1. 响应式调整大小和约束
      2. 为组件和组设置固定的内边距
      3. 使用堆叠创建动态设计
    7. 视频和 Lottie 动画
      1. 使用视频
      2. 使用视频创建原型
      3. 使用 Lottie 动画
  4. 原型
    1. 创建交互式原型
    2. 制作原型动画
    3. 自动制作动画支持的对象属性
    4. 使用键盘和游戏手柄创建原型
    5. 使用语音命令和播放创建原型
    6. 创建定时过渡
    7. 添加叠加
    8. 设计语音原型
    9. 创建锚点链接
    10. 创建超链接
    11. 预览设计和原型
  5. 共享、导出和审阅
    1. 共享选定的画板
    2. 共享设计和原型
    3. 为链接设置访问权限
    4. 使用原型
    5. 审阅原型
    6. 使用设计规范
    7. 共享设计规范
    8. 检查设计规范
    9. 设计规范导航
    10. 审查和评论设计规范
    11. 导出设计资源
    12. 导出和下载设计规范中的资源
    13. 企业版的组共享
    14. 备份或转移 XD 资产
  6. 设计系统
    1. 带 Creative Cloud Libraries 的设计系统
    2. 在 Adobe XD 中使用文档资源
    3. 在 Adobe XD 中使用 Creative Cloud Libraries
    4. 从链接资源迁移到 Creative Cloud Libraries
    5. 使用设计令牌
    6. 使用 Creative Cloud Libraries 中的资源
  7. 云文档
    1. Adobe XD 中的云文档
    2. 协作与协同编辑设计
    3. 协同编辑与您共享的文档
  8. 集成和插件
    1. 使用外部资源
    2. 使用 Photoshop 中的设计资源
    3. 从 Photoshop 中复制和粘贴资源
    4. 导入或打开 Photoshop 设计
    5. 在 Adobe XD 中使用 Illustrator 资源
    6. 打开或导入 Illustrator 设计
    7. 将矢量从 Illustrator 复制到 XD
    8. 用于 Adobe XD 的插件
    9. 创建和管理插件
    10. XD 的 Jira 集成
    11. XD 的 Slack 插件
    12. XD 的 Zoom 插件
    13. 将设计从 XD 发布到 Behance
  9. iOS 和 Android 版 XD
    1. 在移动设备上预览
    2. 适用于移动设备的 Adobe XD 常见问题解答
  10. 故障排除
    1. 已知问题和已修复问题
      1. 已知问题
      2. 已修复的问题
    2. 安装和更新
      1. XD 似乎与 Windows 不兼容
      2. 错误代码 191
      3. 错误代码 183
      4. 安装 XD 插件时出现问题
      5. Windows 10 上提示卸载并重新安装 XD
      6. 迁移首选项有问题
    3. 启动和崩溃
      1. XD 在 Windows 10 上启动时崩溃
      2. XD 在您注销 Creative Cloud 时退出
      3. Windows 上订阅状态相关问题
      4. 在 Windows 上启动 XD 时出现“应用程序被阻止”警告
      5. 在 Windows 中生成故障转储
      6. 崩溃日志收集和共享
    4. 云文档和 Creative Cloud Libraries
      1. XD 云文档相关问题
      2. 链接组件的问题
      3. 库和链接的问题
    5. 创建原型、发布和预览
      1. 无法在 macOS Catalina 上录制原型交互
      2. 工作流程发布相关问题
      3. 浏览器中未显示发布的链接
      4. 浏览器中的原型呈现不正确
      5. 共享链接上意外出现评论面板
      6. 无法发布库
    6. 导入、导出和使用其他应用程序
      1. 在 XD 中导入和导出
      2. XD 中的 Photoshop 文件
      3. XD 中的 Illustrator 文件
      4. 从 XD 导出到 After Effects
      5. XD 中的 Sketch 文件
      6. 第三方应用程序在导出中不可见

借助这些提示和技巧在 Adobe XD 中更快地设计和创建原型。

下列技巧可以在您使用 Adobe XD 的过程中为您提供帮助。

一般提示和技巧

  • 在设计时,应考虑使用“重复网格”工具(在属性检查器中),而不是复制粘贴项目组。
  • 要复制一个形状,可以采用以下办法:选择该形状,按住 Option 键(在 Mac 上)或 Alt 键(在 Windows 上)拖出它的一个新副本。
  • 在 Mac 上,可以使用“对象”>“锁定”(或 Cmd + L)来锁定元素。这其实是在切换锁定,所以,您可以使用同一命令解锁元素。在 Windows 上,右键单击对象,然后从上下文菜单中选择“锁定”。
  • 按住 Cmd 或 Ctrl 键,启用直接选择。这样,您便可以选择嵌套的对象。
  • 通过将图像放在形状上来快速遮盖:形状的填充会变成该图像。
  • 通过导入图像创建一个可编辑的蒙版,然后在它上面绘制一个形状。选择这两者,然后选择“对象”>“使用形状遮盖”(在 Mac 上),或右键单击对象并从上下文菜单中选择“使用形状遮盖”。稍后,您可以通过双击带有蒙版的组来编辑蒙版或图像。

绘图和文本

  • 按住 Cmd / Ctrl 键可以关闭对齐参考线。
  • 双击任何锚点可在曲线和角度之间切换。
  • 按住 Opt / Alt 的同时拖动曲线手柄可使曲线手柄独立。(要使它们再次依赖,请双击以返回到一个角度,然后再次双击)。
  • 使用钢笔工具绘制时可以选择锚点。
  • 双击并输入组的编辑上下文(您可以在该上下文中添加元素),或者直接通过在按住 Cmd / Ctrl 的同时单击组内的一个对象选择该对象。
  • 选择一个文本项目,然后创建一个新项目,将前者的所有样式应用于后者。
  • 路径组合(添加/减去/相交/排除重叠)是非破坏性的。您可以打开或关闭它们。

导入内容

  • 如需从 Illustrator 导入内容,请在 Illustrator 中选择矢量形状,然后复制粘贴到 Adobe XD 中。
  • 如需从 Photoshop 引入位图内容,请在位图或文本图层中选择全部(Cmd + A 或 Ctrl + A)(或先将矢量图层或组转换为智能对象),然后复制粘贴到 Adobe XD。粘贴的图层将是一个位图。也可以通过使用选框工具选出区域来从 Photoshop 复制内容。然后,从菜单中选择“编辑”>“复制”(以获取当前图层上的选择)或“编辑”>“合并副本”(以获取选区内的所有图层上的选择)。
  • 如需从 Sketch 导入内容,请选择一个或多个图层或组,然后单击“制作可导出内容”。选择 SVG 作为格式,然后将该图层从 Sketch 拖放到 Adobe XD 中。这样,您便可以获得可在 Adobe XD 中编辑的矢量内容。
  • 如需在 Mac 上导入资源(PNG、JPG、TIFF、GIF、SVG),您可以使用“文件”>“导入”或拖放或复制粘贴的办法从 Finder 向 Adobe XD 中导入图像。
    在 Windows 上,请单击汉堡菜单并单击“导入”,或者采用拖放或复制粘贴的办法从文件资源管理器导入图像。
    您还可以从浏览器将图像复制粘贴到 Adobe XD 中。

键盘控件

  • 在调整圆角半径时,可以按住 OPTION 键来将调整限制为单个角。
  • 如需在移动元素或调整元素大小时暂时禁用对齐功能,请按住 Cmd 或 Ctrl 键。
  • 调整元素大小时按住 Shift 键可以使用元素的高宽比保持不变。
  • 绘制形状时按住 Alt 可以从中心而不是从默认位置(左上角)绘制。
  • 如需快速更改所选项目的不透明度,请按以下数字键。在这里,1 = 10%,2 = 20%,以此类推;0 = 100%。
  • 使用箭头键轻移形状或控制点时,按住 Shift 键即可以 10 像素为单位进行移动。
  • 按住空格键进入抓手模式。您可以单击并拖动以跨越画布。

画板

  • 如需选择画板,请单击该画板标题,按住 Cmd / Ctrl 并单击其背景,或双击其背景。
  • 如需选择空画板,请单击该画板的背景。
  • 如需复制画板(及其内容),请选择该画板,按住 Cmd(在 Mac 上)或 Alt(在 Windows 上),通过拖动来生成生一个副本。
  • 如需重命名画板,请双击其标题。

重复网格

  • 如需调整重复网格中重复项目之间的填充,请选择重复网格,然后将鼠标指针悬停在元素之间的空白处并拖动。如果您正在编辑重复网格内的项目,则需要按 Escape 来退出编辑模式。

原型构建和预览

  • 选择画板上的任何对象(或整个画板),然后拖动连线,即可触发画板之间的交互。
  • 从目标中拖走一个连线,即可断开已设置的交互。
  • 在进行 Web 设计时,使用“溶解”过渡。
  • 如需查看画板之间的所有连接(除了直接从画板触发的连接),可在“原型”模式下按 Cmd + A(在 Mac 上)或 Ctrl + A(在 Windows 上)。
  • “预览”窗口会显示包含当前选择的画板。如果没有选择,则会先打开带有“主页”画板的“预览”窗口。
  • 您可以从交互式原型的“预览”窗口录制视频。单击标题栏上的录制图标,开始录制视频。
  • 再次单击录制按钮或按 Esc 键将停止视频录制。
  • 可以根据您设计的体验类型,在原型上使用键盘快捷键或游戏手柄触发器。 

共享

  • 若要共享,您必须使用 Adobe 帐户登录 Adobe Creative Cloud 桌面应用程序或任何其他 Adobe 应用程序(例如 Photoshop、Illustrator 等等)。
    Adobe ID、企业 ID 和联合 ID 均受支持。
  • 如果您没有首先添加交互就共享了设计文件,则您的所有画板均会被上传,并且用户可以使用键盘上的箭头键进行导航。画板的顺序将从左上方开始,然后移到右侧。
  • 如果您的设计包含交互,则仅会上传和共享与“主页”画板关联的画板。
  • 定义为“主页”画板的画板是用户在查看您的共享设计时所看到的第一个画板。
  • 您可以通过在原型模式下选择画板旁的“主页”画板图标来更改“主页”画板。仅对于所选的画板(或选定目标的目的地)才显示“主页”画板图标。
  • 在移动 Web 浏览器中查看原型时,您可以在设备的主屏幕上保存该原型的快捷方式。这样,在呈现该原型时,它看起来会更像是一个原生应用程序。

更多此类内容

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上