Audition CC 6.0
Creative_Cloud_mnemonic_RGB_128px

Update auf Audition CC verfügbar

Weitere Informationen finden Sie im Überblick über die neuen Funktionen.


Diese Version von Adobe Audition ist noch leistungsstärker. Freuen Sie sich über viele kleine Verbesserungen, die Ihr Leben leichter machen, sowie über eine Vielzahl neuer Funktionen. Audition ist jetzt eine 64-Bit-Anwendung für Windows und Mac OS mit deutlich verbesserter Leistung.

Video: Überblick über Audition CC

Video: Überblick über Audition CC
Colin Smith

Effekte

Effekt „Sound-Entferner“

Verwenden Sie den Effekt Sound-Entferner (Effekte > Rauschminderung/Wiederherstellung) um unerwünschte Audioquellen aus einer Aufnahme zu entfernen. Dieser Effekt analysiert einen ausgewählten Teil der Aufnahme und erstellt ein Soundmodell. Das erzeugte Modell kann auch anhand von Parametern angepasst werden, die seine Komplexität angeben. Ein hochkompliziertes Soundmodell benötigt bei der Bearbeitung der Aufnahme mehr Verfeinerungsdurchgänge, liefert jedoch präzisere Ergebnisse. Sie können das Modell auch für die spätere Verwendung speichern. Diverse häufige Vorgaben zum optimalen Umgang mit Sounds, wie Sirenen und klingelnden Mobiltelefone, sind ebenfalls enthalten.

Weitere Informationen finden Sie unter Effekt „Sound-Entfernen“.

sound-remover-composite
Effekt „Sound-Entferner“

Effekt „Klick-/Knackeliminator“

Verwenden Sie den Effekt Klick-/Knackeliminator (Effekte > Rauschminderung/Wiederherstellung) um Klick-, Knack-, Zisch- und Rauschgeräusche von Mikrofonen zu entfernen. Diese Störgeräusche kommen häufig bei Aufnahmen wie alten Vinyl-Schallplatten und Außenaufnahmen vor. Das Dialogfenster mit dem Effekt bleibt geöffnet und Sie können die Auswahl anpassen und mehrere Klickgeräusche entfernen, ohne den Effekt wiederholt öffnen zu müssen.

Weitere Informationen finden Sie unter Effekt „Klick-/Knackeliminator“.

Generieren von Rauschen

Sie können jetzt Rauschen generieren, indem Sie im Anwendungsmenü Effekte > Generieren > Rauschen wählen. Sie können zufälliges Rauschen in verschiedenen Farben (weiß, rosa, braun und grau) generieren. Die Parameter für das Rauschen (Stil, Verzögerungszeit, Intensität, Dauer und DC-Offset) können angepasst werden. Die Energie-Spektraldichte des Rauschens wird als Vorschau angezeigt. Wenn die Zeitachse eine Auswahl enthält, kann das neu hinzugefügte Rauschen das ausgewählte Audio ersetzen oder überlagern. Die Funktion zum Generieren von Rauschen wird auch in der Multitrack-Ansicht unterstützt. Und das Rauschen wird nach dem Generieren automatisch in einen Track eingefügt.

Weitere Informationen finden Sie unter Generieren von Rauschen.

Effekt „Wissenschaftsfilter“

Der Effekt Wissenschaftsfilter (Effekte > Filter und EQ) ist jetzt in Audition als Echtzeit-Effekt verfügbar. Verwenden Sie diesen Effekt für die erweiterte Manipulation von Audiodaten. Sie können den Effekt für einzelne Objekte im Wellenform-Editor auch über das Effekte-Rack und für Tracks und Clips im Multitrack-Editor aufrufen.

Weitere Informationen finden Sie unter Effekt „Wissenschaftsfilter“.

Effekt „Stereo-Expander“

Verwenden sie den neuen Effekt „Stereo-Expander“ (Effekte > Stereodarstellung > Stereo-Expander), um die Stereodarstellung zu positionieren und zu erweitern. Sie können diesen Effekt auch mit anderen Effekten aus dem Effekte-Rack kombinieren. In der Multitrack-Ansicht können Sie den Effekt außerdem mit Automatisierungsspuren im Zeitverlauf variieren.

Weitere Informationen finden Sie unter Effekt „Stereo-Expander“.

stereo_expander

ITU Loudness Meter

Adobe Audition verfügt jetzt über eine integrierte, angepasste Version des Plug-Ins TC Electronic Loudness Radar Meter. Das Plug-In ist sowohl in der Wellenform- als auch in der Multitrack-Ansicht verfügbar und stellt Informationen zu Spitzen-, Durchschnitts- und Bereichsebenen zur Verfügung. Die Abtastungsansicht „Radar“, die eine exzellente Übersicht über die Veränderung der Lautstärke im Zeitverlauf bietet, ist ebenfalls verfügbar. Wählen Sie Effekte > Spezial > Lautstärken-Radarmesser.

Weitere Informationen finden Sie unter Lautstärken-Radarmesser.

ITU_loudness-radar

Effekt „Pitch-Bender“

Verwenden Sie den Effekt Pitch-Bender (Effekte > Zeit und Tonhöhe > Pitch-Bender), um das Tempo im Zeitverlauf und die Tonhöhe anzupassen. Der Effekt verwendet jetzt eine Keyframe-Bearbeitungshüllkurve, die über die gesamte Wellenform gelegt wird. (Ähnlich wie bei den Effekten Faden und Verstärkungs-Hüllkurve.)

Weitere Informationen finden Sie unter Effekt „Tonhöhen-Bender“.

Effekt „Tonhöhen-Schieber“

Verwenden Sie den Effekt Tonhöhen-Schieber (Effekte > Zeit und Tonhöhe > Tonhöhen-Schieber), um die musische Tonhöhe zu ändern. Es handelt sich dabei um einen Echtzeit-Effekt, der mit anderen Effekten aus dem Mastering-Rack bzw. dem Effekte-Rack kombiniert werden kann. In der Multitrack-Ansicht können Sie die Tonhöhe außerdem mit Automatisierungsspuren im Zeitverlauf variieren.

Weitere Informationen finden Sie unter Effekt „Tonhöhen-Schieber“.

Weitere Verbesserungen

  • Am Layout wurden geringfügige Änderungen vorgenommen, wodurch die Funktionen einfacher zu verwenden sind.
  • Um alle offenen Effekt-Dialogfelder zu schließen, wählen Sie Ansicht > Alle Rack-Effekte-Fenster ausblenden. Sie können auch Umschalt+Strg+H (Windows) bzw. Umschalt+Befehl+H (Mac OS) drücken.

Bearbeiten von Audio

Vorschau-Editor

Sie können jetzt in Echtzeit sehen, wie die Wellenform aussieht, bevor Sie Änderungen anwenden. Oder Sie können gleichzeitig an verschiedenen Bereichen einer Datei arbeiten. Diese Funktion ist besonders hilfreich, wenn Sie mit Effekten arbeiten, die die Länge eines Clips ändern. Wählen Sie Ansicht > Vorschau-Editor anzeigen, um die Vorschau anzuzeigen.

preview_editor
Vorschau-Editor. Vergrößern Sie die Ansicht, um Details anzuzeigen.

Hinweis: Wenn Sie den Vorschau-Editor mit Prozesseffekten wie Dehnen, Doppler-Verschiebung, Tonhöhe und Pitch-Bender verwenden, warten Sie, bis die Vorschausequenz erstellt wurde, bevor Sie den Abspielkopf verschieben.

Frequenzband-Splitter

Verwenden Sie den Frequenzband-Splitter, um einen Audio-Clip (oder eine Auswahl in einem Clip) auszuwählen und bis zu acht Kopien zu erstellen, wobei jede Kopie einen anderen Frequenzbereich aus dem Originalclip enthält. Die Übergangsfrequenzen bestimmen die Split-Punkte. Jede Kopie der Wellenform wird als neue Datei erstellt und im Dateibereich platziert. Sie können die Effekte dann separat für jedes Band bearbeiten oder anwenden.

Bei Verwendung von drei Bändern mit Übergangswerten von 801 Hz und 3201 Hz werden zum Beispiel drei Kopien der ausgewählten Wellenform erstellt: eine mit den Frequenzen der ausgewählten Wellenform von 0 bis 800 Hz, eine von 800 bis 3200 Hz und eine von 3200 bis 22050 Hz (bzw. der jeweils vorhandenen maximalen Frequenz, basierend auf der Abtastrate).

Weitere Informationen finden Sie unter Frequenzband-Splitter.

Phasenanalyse

Verwenden Sie das Phasenanalyse-Bedienfeld (Fenster > Phasenanalyse), um phasenverschobene Kanäle für Stereowellenformen anzuzeigen. Das Phasenanalyse-Bedienfeld zeigt auch Stereotrennung. Sie können zwischen mehreren Phasenansichten wählen, einschließlich Histogramm, Mitte/Seite, Lissajous und Phasenrad. Für weitere Anzeigeoptionen klicken Sie mit der rechten Maustaste auf das Diagramm und wählen Sie eine Option.

Das Phasenanalyse-Bedienfeld ist sowohl in der Wellenform- als auch in der Multitrack-Ansicht verfügbar. In der Multitrack-Ansicht wird in diesem Bedienfeld die Phase der Master-Track-Ausgabe angezeigt.

Weitere Informationen finden Sie unter Analysieren der Phase, Frequenz und Amplitude.

Beenden sämtlicher laufender Vorgänge

Sie können alle laufenden Vorgänge oder alle laufenden Vorgänge für bestimmte Dateien beenden. Klicken Sie im Bedienfeld Dateien, Stapelprozess oder Gleiche Lautstärke mit der rechten Maustaste und wählen Sie eine Option, um laufende Vorgänge abzubrechen.

Außerdem werden Sie, wenn Sie Audition schließen, während noch Vorgänge ausgeführt werden, aufgefordert, laufende Vorgänge abzubrechen.

Verbesserungen beim Mischen und Einfügen

Bei den Optionen zum Mischen und Einfügen stehen jetzt weitere Einfügeoptionen zur Verfügung:

  • Einfügen
  • Überlagern (mischen)
  • Überschreiben
  • Modulieren

Weitere Informationen finden Sie unter Kopieren, Ausschneiden, Einfügen und Löschen von Audiodaten.

Weitere Verbesserungen

Audition enthält verschiedene Verbesserungen, die durch die einfachere Durchführung bestimmter Aufgaben Ihre Produktivität steigern.

  • Zeigen Sie Frequenz, Zeit und andere Daten in der Statusleiste an, wenn Sie den Mauszeiger über eine Wellenform oder eine Spektralanzeige bewegen. Klicken Sie mit der rechten Maustaste auf die Statusleiste und aktivieren Sie Daten unter Cursor.
  • Die Anzeigen Freier Speicherplatz und Freier Speicherplatz (Zeit) in der Statusleiste werden in Echtzeit aktualisiert, während Sie in der Multitrack-Ansicht aufnehmen.
  • Weitere Tastaturbefehle für Track-Elemente, wie „Solo“, „Stumm“ und „Aufnahme“. Wählen Sie Bearbeiten > Tastaturbefehle und nehmen Sie die gewünschten Einstellungen vor.

Verbesserte Spektralbearbeitung

Sie können jetzt ganz einfach Spektralauswahlen hinzufügen, entfernen und umkehren, die Sie mit dem Marquee-, Lasso- oder Pinselauswahl-Werkzeug vorgenommen haben.

  • Drücken Sie die Umschalttaste, um sie der aktuellen Auswahl hinzuzufügen.
  • Drücken Sie die Alt- (Windows) bzw. Wahltaste (Mac OS), um ein Element aus einer Auswahl zu entfernen.
  • Um eine Auswahl umzukehren, wählen Sie Bearbeiten > Auswählen > Auswahl umkehren aus.
spectral-display-1
Auswahl in der Spektralanzeige

Intuitive Bearbeitung von Multitrack-Sessions

Intelligente Trackfarben

Zur besseren Identifizierung von Tracks wurden diesen Farbbalken hinzugefügt. Diese Farbbalken werden links vom Track-Header oder unten im Mischerbereich angezeigt. Wenn Sie einen Clip einem Track hinzufügen, ändert sich die Clipfarbe entsprechend der des Tracks.

smart_track_colors

Klicken Sie in der Leiste auf das Farbfeld, um eine benutzerdefinierte Farbe festzulegen. Über eine neue Voreinstellung Track-Farbbalken in Multitrack anzeigen (Bearbeiten > Voreinstellungen > Darstellung) kann diese Funktion aktiviert oder deaktiviert werden.

Clip-Überlagerungen beim Ziehen

Sie können die Clip-Platzierung und -Dauer sowie Überblendungsinformationen einsehen, wenn Sie Clips ziehen und im Multitrack-Audio platzieren. Diese Funktion ist verfügbar, wenn Sie Clips aus dem Medienbrowser bzw. Finder (Mac OS) oder Explorer (Windows) ziehen. Wenn die Datei bereits in Audition geöffnet ist, wird die Wellenform ebenfalls angezeigt.

Zusammenführen von Clips

In einer Multitrack-Session können Sie jetzt alle ausgewählten Clips zusammenführen. Klicken Sie mit der rechten Maustaste auf die ausgewählten Clips und wählen Sie Clips zusammenführen. Die ursprünglichen Clips werden gelöscht und der neue zusammengeführte Clip wird in den Track eingefügt. Außerdem wird auf der Festplatte eine neue Audiodatei für den zusammengeführten Clip erstellt.

Wenn auf die ursprünglichen Clips Effekte, Hüllkurven, Verstärkungen oder Dehnungen angewendet wurden, wird zunächst jeder einzelne Clip gerendert und anschließend werden die so entstehenden Clips zum Erstellen des zusammengeführten Clips verwendet.

Hinzufügen von Überblendungen beim Hinzufügen von Clips

Überblendungen werden automatisch hinzugefügt, wenn Audio-Clips einer Multitrack-Session hinzugefügt werden. Sie müssen einen Clip nach dem Hinzufügen nicht verschieben, um eine Überblendung einzufügen. Beim Ziehen zeigen Clip-Überlagerungen auch die exakte Platzierung des Clips sowie Überblendungen an.

automatic-cross-fades

Einfügen von Clips in eine Multitrack-Session

Mit neuen Funktionen können Sie Einfügevorgänge in einer Multitrack-Session steuern:

  • Sie können alle Clips in denselben Ziel-Track oder in mehrere Tracks einfügen. Drücken Sie die Alt-Taste beim Ziehen, um umzuschalten. Das Standardverhalten können Sie unter den Voreinstellungen für Multitrack-Clips (Bearbeiten > Voreinstellungen) angeben.
  • Wenn die neue Voreinstellung Überlappende Clips beim Einfügen neuer Clips vermeiden (Bearbeiten > Voreinstellungen > Multitrack) aktiviert ist, werden neue Tracks erstellt.

Weitere Verbesserungen

Audition enthält verschiedene Verbesserungen, die durch die einfachere Durchführung bestimmter Aufgaben Ihre Produktivität steigern.

  • Doppelklicken Sie auf den Track-Header oder auf einen leeren Bereich in einer Track-Spur, um alle Clips im Track auszuwählen. Halten Sie zusätzlich Strg/Befehl gedrückt, um Clips aus mehreren Tracks auszuwählen.
  • Verwenden Sie Bearbeiten > Auswählen > Clips bis zum Anfang der Session, um alle Clips zwischen dem Start und dem Abspielkopf auszuwählen.
  • Verwenden Sie Bearbeiten > Auswählen > Clips bis zum Ende der Session, um alle Clips zwischen dem Abspielkopf und dem Ende auszuwählen.
  • Wählen Sie einen Standard-Clipdehnungsmodus, entweder Echtzeit oder Gerendert, der verwendet werden soll, wenn Sie Clips mit den Griffpunkten für die Clipdehnung dehnen. Wählen Sie die Einstellung im Dialogfeld Voreinstellungen (Bearbeiten > Voreinstellungen > Multitrack-Clips).

Stummschalten einer Zeitauswahl

Sie können eine Auswahl in einem Clip stummschalten, indem Sie Clip > Ausgewählte Clips in der Zeitauswahl stummschalten wählen. Dieser Befehl fügt Keyframes hinzu und passt die Lautstärke-Hüllkurve so an, dass die ausgewählten Clips für die ausgewählte Zeitdauer stummgeschaltet werden.


Favoriten

Verwenden Sie das neue Favoriten-Bedienfeld, um Ihre bevorzugten Aufgaben aufzuzeichnen, anzuzeigen, zu organisieren, auszuführen oder zu bearbeiten. Um das Favoriten-Bedienfeld anzuzeigen, wählen Sie Fenster > Favoriten oder Favoriten > Favoriten bearbeiten

  • (De)aktiveren Sie das Optionsfeld Reihenfolge, um manuell die Reihenfolge anzupassen, in der die Favoriten im Bedienfeld angezeigt werden. Standardmäßig werden die Favoriten in alphabetischer Reihenfolge angezeigt.
  • Im Favoriten-Bedienfeld werden auch die Tastaturbefehle angezeigt, die den einzelnen Favoriten zugewiesen sind. Verwenden Sie Bearbeiten > Tastaturbefehle, um Tastaturbefehle zuzuweisen.

Bearbeiten von Favoriten

Sie können die Favoriten im Favoriten-Bedienfeld bearbeiten. Wählen Sie Favoriten > Favoriten bearbeiten. Die Aktionen werden direkt im Bedienfeld angezeigt. Außerdem können Sie auf jede Aktion klicken, um sie zu öffnen und die Parameter zu bearbeiten.

favorites_edit

Optimierte Nutzung

An der Benutzeroberfläche und der Funktionalität von Audition wurden einige Verbesserungen vorgenommen, wodurch die Nutzung intuitiver und einfacher wird.

Eingabe- und Esc-Taste

In Dialogfeldern entspricht das Drücken der Eingabetaste bzw. des Zeilenschalters dem Klicken auf „OK“. Wenn Sie beispielsweise einen Wert in ein Feld eingeben und die Eingabetaste/den Zeilenschalter drücken, wird der Wert übernommen und angewendet. Entsprechend können Sie durch Drücken der Esc-Taste die Änderung verwerfen und das Dialogfeld schließen.

Hinweis: Dieses aktualisierte Verhalten gilt nicht für die Effekte-Dialogfelder. In diesen wird durch Drücken der Eingabetaste/des Zeilenschalters der Wert nur übernommen, jedoch nicht angewendet.

Zoomen

Das Einzoomen und Anzeigen von Details ist jetzt einfacher.

zoom_selected_track
  • Vergrößern Sie den ausgewählten Track, um ihn in der gesamten vertikalen Höhe anzuzeigen. Klicken Sie im Zoombereich auf Ausgewählten Track vergrößern oder drücken Sie Umschalt+/.
  • Beim Einzoomen auf der Zeitachse mit dem Mausrad wird die Ansicht standardmäßig auf den Mauszeiger zentriert. Drücken Sie Strg/Befehl, um auf den Playhead zu zentrieren. Wählen Sie außerdem über die Voreinstellung Bearbeiten > Allgemein > Mausrad-Zoom die Standardoption.

Verschieben des Abspielkopfs zwischen Marken

Sie können den Playhead schnell zwischen den Marken verschieben. Beim Verschieben werden Clips, Kanten von Auswahlen und andere Punkte ignoriert.

Verwenden Sie Strg+Alt+Nach-links-/Nach-rechts-Taste(Windows) bzw. Befehl+Alt+Nach links/Nach rechts (Mac OS).

Voreinstellungen für die Wiedergabe

Eine neue Voreinstellung wurde integriert, mit der die Wiedergabe am Ende einer Auswahl gestoppt werden kann. Die Option ist standardmäßig aktiviert. Um Sie zu deaktivieren, wählen Sie Bearbeiten > Voreinstellungen > Wiedergabe > Wenn die Wiedergabe innerhalb eines ausgewählten Bereichs beginnt, am Ende der Auswahl stoppen.


Importieren und Exportieren

Hochladen auf SoundCloud.com

Sie können eine Datei jetzt direkt in Ihr SoundCloud.com-Konto exportieren. Wählen Sie Datei > Exportieren > In Soundcloud hochladen und folgen Sie den Anweisungen auf dem Bildschirm.

soundcloud_upload

Extrahieren von CD-Tracks in eine einzelne Datei

Sie können jetzt ausgewählte CD-Tracks in eine einzelne Datei extrahieren. Fügen Sie eine Audio-CD in ein optisches Laufwerk ein und wählen Sie Datei > Audio von CD extrahieren. Wählen Sie die Tracks aus und aktivieren Sie In eine Datei extrahieren.

Weitere Informationen finden Sie unter Extrahieren von CD-Audio.


Erweiterte Formatunterstützung

Windows

Sie können jetzt mit der neuesten Generation von Windows Audio Session API (WASAPI)-Hardwaretreibern arbeiten.

Unter Windows 7 und Windows 8 können Sie in das WMA-Format importieren und exportieren. Die folgenden Formate werden unterstützt:

  • Windows Media Audio Professional (CBR und VBR)
  • Windows Media Audio Standard (CBR und VBR)
  • Windows Media Audio – Verlustfrei
  • Windows Media Audio – Sprachausgabe

Hinweis: Auf Macs ist es nicht mehr möglich, WMA-Dateien zu öffnen.

Mac OS

Sie können jetzt in Audioformate importieren und exportieren, die von Apple Audio Toolbox unterstützt werden. Sie können auch AAC-Dateien importieren und exportieren, die in iTunes verwendet werden.


Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie