Adobe Audition CS6

Schnellere, präzisere Audiobearbeitung

Gruppieren von Multitrack-Clips

Wählen Sie mehrere Clips aus und wählen Sie Clip > Gruppen > Clips gruppieren. Sie können gruppierte Clips gemeinsam verschieben und bearbeiten und sie sogar proportional dehnen, wenn die Clipdehnung aktiviert ist. Die Optionen für das Dehnen, Verstärken, Kolorieren sowie andere Einstellungen finden Sie im Eigenschaftenbedienfeld (Fenster > Eigenschaften).

Um alle gruppierten Clips vorübergehend unabhängig voneinander zu bearbeiten, wählen Sie Clip > Gruppen > Gruppen deaktivieren. Um Gruppen während einer Session schnell wieder anzuwenden, deaktivieren Sie den Befehl „Gruppen deaktivieren“.

Um einen Clip in einer Gruppe unabhängig zu bearbeiten, klicken Sie mit der rechten Maustaste darauf und wählen Sie Fokus-Clip aus Gruppe entfernen aus.

Zuschneiden von Multitrack-Clips auf Zeitauswahlen

Der Befehl Zuschneiden auf Zeitauswahl schneidet nicht genutzte Teile aus Clips zu und hilft so dabei, sie an zugehörigen Video- oder Musikelementen in einer Session auszurichten.

  1. Wählen Sie mit dem Zeitauswahlwerkzeug einen Zeitbereich und mindestens einen Clip aus.
  2. Wählen Sie Clip > Zuschneiden auf Zeitauswahl aus.

Prüfen von Multitrack-Clips

Geben Sie im Bereich Info des Eigenschaften-Bedienfelds die Anfangs- und Endzeiten ausgewählter Clips ein, um sie exakt zu platzieren.

Vorschau für Bearbeitungen mit „Auswahl auslassen“

Klicken Sie in den Transportsteuerungen unten im Editor auf die Schaltfläche Auswahl auslassen, um das ausgewählte Audio während der Wiedergabe auszulassen und so eine präzise Vorschau von Bearbeitungen anzuzeigen.

Hinweis:

Positionieren Sie den Playhead vor der Auswahl, um die standardmäßige Preroll- und Postroll-Stärke festzulegen. Audition verwendet bei der nächsten Vorschau die gleiche Einstellung, wenn Sie die Auswahl überspringen.

Mehrere Zwischenablagen im Wellenformeditor

Wählen Sie Bearbeiten > Aktuelle Zwischenablage wählen, um Audio aus bis zu fünf verschiedenen Zwischenablagen zu kopieren und einzufügen. Wenn Sie bestimmtes Material einfügen möchten, dass Sie öfter verwenden, ist es so immer verfügbar.

Multitrack-Clipdehnung

Dehnen Sie Clips schnell auf die nötige Länge, und prüfen Sie das Ergebnis während der Wiedergabe in einer Vorschau. Wählen Sie Im Editor mehrere Clips aus, um sie proportional zu dehnen. Im Fenster „Eigenschaften“ können Sie aus einer Reihe von Dehnungstypen auswählen, die für verschiedene Audioinhalte optimiert sind.

Ausführliche Informationen finden Sie unter Multitrack-Clipdehnung in CS6.

Automatische Sprachausrichtung

Um Overdub-Dialog schnell am Audio aus der ursprünglichen Produktion auszurichten, verwenden Sie die automatische Sprachausrichtung. Audition passt das Timing jedes einzelnen Wortes an, auch wenn das ursprüngliche Audio Rauschen enthält oder sich in der Gesamtlänge unterscheidet.

Wählen Sie im Multitrack-Editor zwei Clips mit dem gleichen Dialog und mit der gleichen Länge aus. Wählen Sie anschließend Clip > Automatische Sprachausrichtung aus.

Hinweis:

Wählen Sie in den Menüs Referenzkanal die Kanäle aus, in denen der Dialog am klarsten ist. Um die Ausrichtung weiter zu verbessern, schneiden Sie jegliche vorangestellte oder nachgestellte Pause in den Clips zu.

Unterstützung einer Steuerungsoberfläche mit Parameterautomatisierung

Mischen Sie Audio interaktiv in beliebten Steuerungsoberflächen mit den EUCON-, Mackie MCU- oder Logic-Control-Protokollen (einschließlich der Avid Artist-Serie, die bisher von Euphonix hergestellt wurde). Alternativ können Sie Tablet-basierte Controller von Drittanbietern verwenden, die diese Protokolle unterstützen. Sie können sogar mehrere Geräte gleichzeitig verwenden.

Um Ihren Controller mit Audition zu verbinden, wählen Sie Bearbeiten > Voreinstellungen > Steuerungsoberfläche. Wählen Sie im Menü Geräteklasse das Controllerprotokoll aus. Klicken Sie dann auf Konfigurieren, um die MIDI-Ins und -Outs (bei Mackie- und Logic-Controller) anzugeben oder auf Schaltflächenzuordnung (bei Mackie- und Red Rover-Controllern).

Audition CS6 unterstützt die komplette Palette an Automatisierungsmodi (Lesen, Schreiben, Verriegelung und Tasten) für sämtliche Spurebenen-, Balance- und Effektparameter. Wählen Sie den Automatisierungsmodus im Editor im Menü unter den Track-Steuerungen oder im Mixer über dem Fader.

Hinweis:

Weitere Informationen zu den einzelnen Automatisierungsmodi finden Sie unter Trackautomatisierungsoptionen.

Leistungsstarke Tonhöhensteuerung

Nehmen Sie mit der automatischen und manuellen Tonhöhensteuerung exakte Korrekturen an der Tonhöhe vor oder manipulieren Sie Audio auf kreative Weise, um ein innovatives Sounddesign zu erzielen.

Hinweis:

Die besten Ergebnisse erhalten Sie, wenn Sie die Tonhöhenkorrektur auf einzelne Gesangs- oder Instrumentalspuren anwenden.

Effekt „Manuelle Tonhöhenkorrektur“ (nur Wellenformeditor)

Mit dem Effekt Manuelle Tonhöhenkorrektur können Sie die Tonhöhe mit der Spektraltonhöhenanzeige visuell anpassen. Die Spektraltonhöhenanzeige zeigt die grundsätzliche Tonhöhe als hellblaue Linie und Obertöne als rote Schattierungen. Die korrigierte Tonhöhe wird als hellgrüne Linie angezeigt.

Wählen Sie Effekte > Zeit und Tonhöhe > Manuelle Tonhöhenkorrektur aus. Detaillierte Anweisungen finden Sie unter Der Effekt „Manuelle Tonhöhenkorrektur“.

Hinweis:

Sie können die Tonhöhe jederzeit visuell überwachen, ohne den Effekt Manuelle Tonhöhenkorrektur zu verwenden. Klicken Sie einfach in der Optionsleiste auf das Symbol Spektraltonhöhe.

Der Effekt Automatische Tonhöhenkorrektur ist sowohl im Wellenform- als auch im Multitrack- Editor verfügbar. In Letzterem können die Parameter mit Keyframes und externen Steuerungsoberflächen über einen Zeitverlauf automatisiert werden.

Wählen Sie Effekte > Zeit und Tonhöhe > Automatische Tonhöhenkorrektur. Weitere Anweisungen finden Sie unter Der Effekt „Automatische Tonhöhenkorrektur“

Effiziente Dateiverwaltung

Medienbrowser

Wählen Sie Fenster > Medienbrowser, um die Dateien auf lokalen Laufwerken und Netzwerklaufwerken zusammen mit hilfreichen Datei-Metadaten und -Spezifikationen anzuzeigen. Klicken Sie unten im Bedienfeld auf die Schaltfläche Wiedergabe , um eine Audiovorschau anzuzeigen und auf die Schaltfläche Endloswiedergabe , um die Details zu erfassen. Ziehen Sie die Dateien anschließend direkt in den Dateibereich, in das Bedienfeld „Gleiche Lautstärke“, in Multitrack-Sessions oder CD-Layouts.

Hinweis:

Um einen Ordner, den Sie häufig verwenden, den Favoriten hinzuzufügen, navigieren Sie im Medienbrowser zum Ordner, und klicken Sie rechts oben in der Ecke des Bedienfelds auf das Symbol „Verknüpfung hinzufügen“ .

Dateibereich

Im Dateibereich können Sie schnell Dateien suchen, indem Sie in das Suchfeld Daten wie z. B. Name, Kanäle oder Medientyp eingeben. Klicken Sie unten im Bedienfeld auf die Schaltfläche Wiedergabe bzw. Endloswiedergabe .

Hinweis:

Um Platz im Medienbrowser und im Dateibereich zu sparen, klicken Sie rechts oben auf die Schaltfläche für das Bedienfeldmenü, und deaktivieren Sie die Option „Transportoptionen in Vorschau anzeigen“. Oben wird eine kleinerer Wiedergabe-Schaltfläche angezeigt, und die Befehle für die automatische Wiedergabe und die Loopvorschau bleiben im Bedienfeldmenü verfügbar.

Marker-Bedienfeld

Das Marker-Bedienfeld verfügt über ein ähnliches Suchfeld und die folgenden Funktionen:

Klicken Sie rechts oben im Bedienfeld auf das Symbol Marker für alle Dateien anzeigen , um die Marker für alle geöffneten Dateien und Sessions anzuzeigen. Fügen Sie mit den Symbolen oben im Bedienfeld ausgewählte Markerbereiche in Multitrack-Sessions, CD-Layouts oder Playlists ein.


Klicken Sie auf das Symbol In Multitrack einfügen , um entweder einer bereits vorhandenen Multitrack-Session Markerbereiche hinzuzufügen oder eine komplett neue Session zu erstellen.

Neue Markentypen umfassen:

  • Clipkopie für Bereiche einer Datei, die in Adobe Premiere Pro im Projektfenster als separate Clips angezeigt werden sollen.
  • CD-Track. Siehe Brennen von CDs.
  • Cart-Timer für Rundfunkautomatisierungssysteme. Siehe Integrierte Radioautomatisierung.

Sessionvorlagen, Archive und Abmischungen

Wählen Sie Datei > Exportieren > Session als Vorlage, um Multitrack-Vorlagen zu erstellen, die wiederkehrende Projekte mit ähnlichen Einstellungen, Aufgaben und Quelldateien beschleunigen. Um eine Vorlage auf eine neue Session anzuwenden, wählen Sie Datei > Neu > Multitrack-Session und anschließend eine der Optionen unter Vorlage.

Um ganze Sitzungen zu archivieren oder diese mit Markern, Metadaten und Quelldateien auf andere Systeme zu verschieben, wählen Sie Datei > Exportieren > Sitzung. Passen Sie im Dialogfeld Session exportieren die exportierten Quelldateien an, indem Sie die Option Kopien der zugehörigen Dateien speichern auswählen und anschließend auf Optionen klicken. Um das Dateiformat zu ändern, wählen Sie Dateien konvertieren. Um vollständige oder zugeschnittene Quelldateien zu exportieren, wählen Sie Medienoptionen.

Wählen Sie Datei > Exportieren > Abmischen, und prüfen Sie denn Abschnitt Abmischungsoptionen. Klicken Sie auf Ändern, um Tracks als separate Dateien auszugeben, oder geben Sie Mono-, Stereo- und 5.1-Mustervorlagen gleichzeitig aus.

Erweiterte Audio- und Videoformate

Importieren Sie und geben Sie HD-Videos in einer Vielzahl von Frameraten wieder, einschließlich 23,976 und 59,94 Drop-Frame und 59,94 Non-Drop-Frame. Das Lineal und andere Timecodeanzeigen werden automatisch abgeglichen.

Die unterstützten Importformate umfassen jetzt FLV, Shockwave und RED R3D sowie Monkey's Audio und eine Vielzahl von Audioformaten, die den libsndfile-Standard nutzen.

Exportformate beinhalten auch die Formate Monkey's Audio und libsndfile sowie FLAC, OGG und MPEG-1 Audio Layer II (MP2).

Hinweis: Zum Aktivieren einiger Formate müssen Sie „Unterstützung für DLMS-Format aktivieren“ in den Voreinstellungen für „Medien- und Disk-Cache“ auswählen.

Eine vollständige Liste von Formaten und zugehörigen Einstellungen finden Sie unter Unterstützte Importformate und Exportformateinstellungen.

Brennen von CDs

Wählen Sie Datei > Neu > CD-Layout, um die Dateien zusammenzustellen, die Sie auf die Redbook-Standard-Audio-CDs brennen möchten. Oder fügen Sie Tracks direkt aus den Bedienfeldern Dateien bzw. Marker hinzu: Klicken Sie mit der rechten Maustaste und wählen Sie In CD-Layout einfügen. (Um diese Option für Markerbereiche verfügbar zu machen, wählen Sie in der Spalte Typ die Option CD-Track.)

Hinweis:

Drücken Sie während der Wiedergabe „Umschalttaste + M“, um die Start- und Endpunkte der CD-Tracks schnell zu markieren. Wählen Sie dann im Marker-Bedienfeld naheliegende Punkte aus, und klicken Sie auf das Symbol „Ausgewählte Marker zusammenfügen“ , um Zeitbereiche für jeden Track zu erstellen.

Sie können mehrere CD-Layoutdateien gleichzeitig zusammenstellen und im Datei-Bedienfeld zwischen ihnen wählen. Geben Sie im Eigenschaftenbedienfeld die Disc-Eigenschaften wie Medienkatalognummer (MCN), Titel und Künstler an.

Wenn Sie mit dem CD-Layout fertig sind, wählen Sie Datei > Exportieren, Audio auf CD brennen aus. (Wählen Sie im Dialogfeld „Audio brennen“ die Optionen „Schreibmodus“ > „Test“, um sicherzustellen, dass die Datenübertragung schnell genug ist und keine Fehler auftreten.)

Hinweis:

Um eine einzelne Datei einschließlich der Track-Marker schnell zu brennen, wählen Sie im Wellenform-Editor die Option „Datei“ > „Export“ >„Audio auf CD brennen“. (Alle Track-Marker müssen Zeitbereiche statt Punkte sein.)

Mehr Effekte, flexible Weiterleitung und VST3-Unterstützung

Bevorzugte Effekte

In Audition CS6 sind einige wichtige Effekte wieder vorhanden. Wählen Sie im Menü Effekte eine der folgenden Optionen:

  • Töne generieren bietet Ihnen die Möglichkeit, eine Wellenform auszuwählen, Harmonien hinzuzufügen, einen Sweep zu erstellen und die Phase anzupassen, um Sounddesignelemente zu erstellen und Töne zu testen.
  • Spezial > Doppler-Verschiebung (nur Wellenformeditor) erzeugt den Effekt eines Sounds, der sich am Hörer vorbeibewegt oder sogar um ihn herumwirbelt.
  • Stereodarstellung > Grafischer Phasenschieber bietet Ihnen die Möglichkeit, jeden Phasengrad in jedem Teil des Frequenzspektrums exakt zu steuern.
  • Filter und EQ > Notch-Filter bietet Ihnen die Möglichkeit, bestimmte Frequenzen anzupassen, um Rauschen, extreme EQ-Effekte oder starkes Echo zu beheben.

Flexible Effektweiterleitung und Seitenketten

Durch verbesserte Weiterleitungsmöglichkeiten können Sie Effekteingänge und -ausgänge bestimmten Kanälen zuweisen. Diese Technik ist bei 5.1-Surround-Abmischungen besonders flexibel. (Beispielsweise können Sie Mono- oder Stereo-Effekte auf 5.1-Quellen anwenden.) Klicken Sie rechts oben im Effektfenster auf das Symbol Kanalzuordnungs-Editor .

Mit Seitenketten für die kompatiblen Plug-ins und den integrierten Effekt Dynamikverarbeitung können Sie die Amplitude basierend auf einem externen Signal anpassen. Bei der beliebtesten Technik werden die Musik bzw. Hintergrundgeräusche automatisch reduziert, wenn der Ansager spricht:

  1. Öffnen Sie eine Multitrack-Session.

  2. Wenden Sie auf die Hintergrundspur, die Sie komprimieren möchten, den Effekt Amplitude und Komprimierung > Dynamikverarbeitung an.

  3. Doppelklicken Sie im Effekte-Rack auf den Effekt, um die Einstellungen zu bearbeiten.

  4. Klicken Sie rechts oben im Fenster Dynamikverarbeitung auf das Symbol „Seitenketteneingang festlegen“ . Wählen Sie anschließend die Kanalkonfiguration für das Quellaudio aus: Mono, Stereo oder 5.1.

  5. Navigieren Sie zur Voice-Over-Spur der Kommentare. Wählen Sie im Bereich Sends des Editors die Optionen Seitenkette > Dynamikverarbeitung [Name der Zielspur].

Unterstützung von VST3 und grundsolide Stabilität

Die Unterstützung von VST3-Effekten bietet Zugang zu einer neuen Welt voller Drittanbietereffekte. Das separate Scannen von Effekten von Drittanbietern sorgt dafür, dass Audition auch dann noch läuft, wenn ein Plug-In instabil wird.

Integrierte Radioautomation

Audition CS6 lässt sich vollständig mit Systemen für die Radioautomation integriert.

  1. Um AES-CART-Timer in einer Audio-Wellenform visuell einzustellen, positionieren Sie den Playhead im Editorbereich, und drücken Sie die Taste „C“. (Um Timer schnell, allgemein zu platzieren, drücken Sie während der Wiedergabe die Taste „C“.)
  2. Klicken Sie im Fenster „Marker“ auf die Popup-Menüs der Spalte „Name“, um die Standard-Cart-Codes auszuwählen. (Sie können benutzerdefinierte Codes für Ihr System eingeben, die maximal vier Zeichen umfassen dürfen.)

Hinweis:

Cart-Systems lesen nur die ersten acht Zeitgeber in einer Datei, alle nachfolgenden werden ignoriert.

Wählen Sie Fenster > Metadaten aus, um auf die Optionen zuzugreifen, die sich auf Radio beziehen:

  • Auf der Registerkarte CART können Sie schnell IDs Ausblendsignale, Start- und Enddatum und weitere Apsekte bearbeiten. (Die gleichen Metadaten wird im Bereich „AES-CART“ der Registerkarte XMP angezeigt.)
  • Wählen Sie auf der Registerkarte RIFF die Optionen Anzeigen als > Radiobranche aus, um ein optimiertes Subset der RIFF-Metadaten anzuzeigen.

Verbesserte Stapelverarbeitung

Wenden Sie im Bedienfeld Stapelprozess jederzeit, also nicht nur beim Export, Favoriten auf mehrere Dateien an. Um beim Export aus den Bedienfeldern Stapelprozess oder Gleiche Lautstärke schnell übliche Dateibenennungskonventionen anzugeben, klicken Sie auf Exporteinstellungen und wählen Sie anschließend Vorlage.

Hinweis:

Wählen Sie „Datei“ > „Alle Audiodaten als Stapelprozess speichern“ aus, um alle geöffneten Dateien zu verarbeiten. Weitere Informationen finden Sie unter Stapelverarbeitung von Dateien.

Konfigurierbares Metronom

Ein konfigurierbares Metronom bietet eine Vielzahl an Taktmustern und Sounds. Wählen Sie Bearbeiten > Metronom > Muster bearbeiten oder Soundtyp ändern.

Um das Metronom zu aktivieren, klicken Sie im Fenster Eigenschaften oder im Editor auf das Metronomsymbol . Passen Sie in der Spur Metronom, die oben im Editor angezeigt wird, die Lautstärke und die Balance an.

Um das Tempo und die Zeitsignatur für die aktuelle Session zu ändern, passen Sie die Einstellungen im Eigenschaften-Bedienfeld im Bereich Zeitanzeige an.

Hinweis:

Für den Metronom-Track können Sie genau wie bei Audiotracks Effekte hinzufügen, Sends und Hardwareausgaben zuweisen und die Mischung automatisieren.

Verbesserte Tastaturbefehle

Wählen Sie Bearbeiten > Tastaturbefehle und geben Sie für schnellen Zugriff die Befehle in das Suchfeld ein oder klicken Sie auf In Zwischenablage kopieren, um aus einem Textbearbeitungsprogramm zu drucken.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie