Benutzerhandbuch Abbrechen

Aufzeichnen von Simulationen in Adobe Captivate

  1. Captivate-Benutzerhandbuch
  2. Einführung in Captivate
    1. Neue Funktionen in Adobe Captivate
    2. Adobe Captivate – Systemanforderungen
    3. Laden Sie Adobe Captivate herunter
    4. Neue Funktionen in Adobe Captivate (2019 release) Update 5
    5. Neue Funktionen in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate 11.8 – Versionshinweise
    7. Adobe Captivate - Versionshinweise
    8. Systemanforderungen und Anweisungen für den Download für Adobe Captivate Draft
    9. Projektdesign mit automatischer Anpassung in Adobe Captivate
  3. Erstellen von Projekten
    1. Erstellen Sie verschiedene Arten von Projekten in Adobe Captivate
    2. Anpassen der Größe eines Adobe Captivate-Projekts
    3. Projektdesign mit automatischer Anpassung in Adobe Captivate
    4. Erstellen von Virtual Reality(VR)-Projekten
    5. Arbeiten mit Text mit automatischer Anpassung in Adobe Captivate
    6. Arbeiten mit Designs in Adobe Captivate
    7. Anweisungen zum Anwenden ansichtsspezifischer Eigenschaften in Projekten mit automatischer Anpassung anwenden
    8. Anweisungen zum Erstellen von Backup-Dateien für Adobe Captivate-Projekte
    9. Bedienfeld „Asset“
    10. Erstellen von Verzweigungen und erzwungener Navigation in Captivate
    11. Ersetzen Sie das Bild auf der Bühne
  4. Hinzufügen und Verwalten von Objekten
    1. Arbeiten mit Objekten mit mehreren Status in Adobe Captivate
    2. Objekteffekte
    3. Einfügen von Web-Objekten in Adobe Captivate Projekte
    4. Arbeiten mit Objektstilen in Adobe Captivate
    5. Anweisungen zum Drehen von Objekten in Adobe Captivate
    6. Ändern der Größe und Neupositionierung von Objekten nach Pixel
    7. Anweisungen zum Verwalten von Objekten mithilfe der Symbolleiste „Hauptoptionen“
    8. Anweisungen zum Zusammenführen von Objekten in einer Folie
    9. Wie Sie Objekte in der Bibliothek verwalten
    10. Anweisungen zum Gruppieren von Objekten in Adobe Captivate
    11. Bearbeiten von Objektinformationen mit dem Fenster „Erweiterte Interaktion“
    12. Kopieren, Einfügen und Duplizieren von Objekten in Adobe Captivate
    13. Steuern der Sichtbarkeit von Objekten
    14. Anweisungen zum Ändern der Anzeigereihenfolge von Objekten in Adobe Captivate
    15. Schatten auf Objekte anwenden
    16. Anweisungen zum Ausrichten von Objekten in Adobe Captivate
    17. Anweisungen zum Hinzufügen von Spiegelung zu Objekten
    18. Importieren von Assets in ein Captivate-Projekt
  5. Folien
    1. Hinzufügen von Folien zu einem Adobe Captivate-Projekt
    2. Bearbeiten von Folien in einem Adobe Captivate-Projekt
    3. Adobe Captivate-Projektfolien löschen
    4. Ändern der Folienreihenfolge in Adobe Captivate
    5. Festlegen von Folieneigenschaften in Adobe Captivate
    6. Hinzufügen und Konvertieren von Folienanmerkungen in Audiodateien mit Adobe Captivate
    7. Einrichten von Wissensüberprüfungsfolien in Adobe Captivate
    8. Hinzufügen von Folienübergänge in Adobe Captivate
    9. Arbeiten mit Folienmastern in Adobe Captivate
    10. Anweisungen zum Sperren von Adobe Captivate-Folien
    11. Anweisungen zum Ausblenden oder Ausschließen von Folien in einem Adobe Captivate-Projekt
    12. Anweisungen zum Gruppieren von Folien und zum Aufheben der Gruppierung in Adobe Captivate
  6. Zeitleiste und Raster
    1. Verwenden von Linealen und Hilfslinien
    2. Arbeiten mit Rastern in Adobe Captivate
    3. Arbeit mit der Zeitleiste
    4. Tastaturbefehle in Adobe Captivate
    5. Arbeiten mit dem Filmstreifen
    6. Anweisungen zum Anpassen des Adobe Captivate-Arbeitsbereichs
    7. Anweisungen zum Verwenden der Adobe Captivate-Bibliothek
    8. Verwenden des Verzweigungsfensters in Adobe Captivate
  7. Erstellen von Quizen
    1. Einfügen von Fragenfolien in Adobe Captivate-Projekten
    2. Festlegen von Quizvoreinstellungen für Adobe Captivate
    3. Wie Teilnehmer alle Quizantworten gleichzeitig senden können
    4. Einrichten von Fragenfolien mit Adobe Captivate
    5. Verwenden der Zufallsfragenfolien in Adobe Captivate
    6. Anweisungen: Benutzer zum Quiz zurückkehren lassen
    7. Importieren von Fragen aus CSV-Format-Dateien
    8. Importieren von Fragen aus GIFT-Format-Dateien
    9. Wie Sie Vortests in Adobe Captivate einfügen
  8. Audio
    1. Einfügen von Audioelementen in ein Adobe Captivate-Projekt
    2. Anweisungen zur Audiovorschau in Adobe Captivate
    3. Bearbeiten von Audiodateien in Adobe Captivate
    4. Anzeigen von Audiodetails in Adobe Captivate
    5. Festlegen von Voreinstellungen für die Audioaufzeichnung und Aufzeichnen von Audio
    6. Anweisungen zum Exportieren von Audio aus Adobe Captivate
  9. Video
    1. Folienvideos
    2. Arbeiten mit Ereignisvideos in Adobe Captivate
    3. Unterschiede zwischen Ereignissen und synchronisierten Videos in Adobe Captivate
  10. Interaktive Objekte
    1. Fügen Sie Ihren Captivate-Projekten interaktive Schaltflächen hinzu
    2. Erstellen von Klickfeldern in Adobe Captivate
    3. Fügen Sie mit Adobe Captivate Texteingabefelder hinzu
    4. Anweisungen zum Hinzufügen von Audio für Felder und Schaltflächen
    5. Hinzufügen von JavaScript in Felder und Schaltflächen in Adobe Captivate
  11. Interaktionen
    1. Erstellen von Lerninteraktionen in Adobe Captivate
    2. Drag-and-Drop-Interaktionen in Adobe Captivate erstellen
    3. Anweisungen zum Konfigurieren von Widgets und Interaktionen in Adobe Captivate
    4. Verwenden von Adobe Captivate-Variablen in Widgets
    5. Festlegen von Eigenschaften für Widgets mit Adobe Captivate
    6. Anweisungen zum Erstellen statischer und interaktiver Widgets sowie von Fragen-Widgets in Adobe Captivate
    7. Anweisungen zum Hinzufügen von Widgets im Adobe Captivate-Projekt
  12. Nicht interaktive Objekte
    1. Erstellen und bearbeiten Sie intelligente Formen
    2. Bearbeiten und Erstellen von Beschriftungen mit Captivate
    3. Verwenden von Bildern und Rollover-Bildern in Captivate
    4. Anweisungen zum Anpassen von Smartformen in Adobe Captivate
    5. Erstellen von Zoombereichen in Adobe Captivate
    6. Anweisungen zum Festlegen des Audios für nicht interaktive Objekte
    7. Erstellen von Rollover-Minifolien in Adobe Captivate
    8. Erstellen von Rollover-Minifolien in Adobe Captivate
    9. Ändern der Mauseigenschaften in Adobe Captivate
    10. Verwenden von Markierungsfeldern in Captivate
    11. Arbeiten mit Farbfeldern in Adobe Captivate
    12. Festlegen der Größe und Position von nicht interaktiven Objekten
    13. Hinzufügen von Animationen zu einem Adobe Captivate-Projekt
  13. Erweiterte Bearbeitung und Projektprüfungen
    1. Anweisungen zum Verknüpfen von Adobe Captivate-Projekten
    2. Importieren, Exportieren und Löschen von Inhalten
    3. Skins
    4. Erstellen von barrierefreien Projekten in Adobe Captivate
    5. Erstellen Sie ein Inhaltsverzeichnis (TOC) mit Adobe Captivate
    6. Ändern der Größe von Adobe Captivate-Projekten
    7. Projekte und Projektvoreinstellungen
    8. Anweisungen zur Projektvorschau in Adobe Captivate
  14. Variablen und erweiterte Aktionen
    1. Adobe Captivate Variablen
    2. Erstellen von benutzerdefinierten Variablen in Adobe Captivate
    3. Erweiterte Aktionen in Adobe Captivate
    4. Freigegebene Aktionen in Adobe Captivate-Projekten
    5. Bearbeiten oder Löschen benutzerdefinierter Variablen in Adobe Captivate
    6. Anweisungen zum Zuweisen erweiterter Aktionen zu einem Ereignis
  15. Aufzeichnen von Projekten
    1. Interaktive Videos erstellen
    2. Automatische und manuelle Aufzeichnung mit Captivate
    3. Festlegen von Aufzeichnungseinstellungen in Adobe Captivate
    4. Videodemos aufzeichnen mit Adobe Captivate
    5. Aufzeichnen von Simulationen in Adobe Captivate
    6. Anhalten von Aufzeichnungen
  16. Veröffentlichen von Projekten
    1. Vorschau und Veröffentlichung von Projekten mit automatischer Anpassung
    2. Veröffentlichen eines Projekts in Adobe Captivate Prime
    3. Veröffentlichen von Projekten als HTML5-Dateien mit Adobe Captivate
    4. Projekte als ausführbare Dateien veröffentlichen
    5. Veröffentlichen von Projekten als MP4-Dateien mit Adobe Captivate
    6. Festlegen von Voreinstellungen für das Veröffentlichen von Projekten in Adobe Captivate
    7. Verwenden von Webschriftarten aus Adobe Fonts in Adobe Captivate
    8. Quizergebnisse auf einem internen Server
  17. Verwenden von Adobe Captivate mit anderen Anwendungen
    1. Importieren und Bearbeiten von PowerPoint-Präsentationen in Captivate
    2. Hochladen eines Adobe Captivate-Projekts in ein Learning Management-System
    3. Erfahren Sie mehr über die gemeinsame JavaScript-Benutzeroberfläche für Adobe Captivate
    4. Anweisungen zum Veröffentlichen von Captivate-Projekten in Microsoft Word
    5. Verwenden von Adobe Connect mit Captivate
    6. Anweisungen zum Hinzufügen von Captivate-Projekten zu einem RoboHelp-Onlinehilfesystem
    7. Verpacken mehrerer SCO-Dateien mit Adobe Multi-SCORM Packager
  18. Problembehandlung für Adobe Captivate Prime
    1. Lösen Sie bekannte Probleme und Einschränkungen in den neuesten Versionen von Adobe Captivate, Adobe FrameMaker und Adobe RoboHelp.
    2. Early Build für Captivate (2019 release) auf macOS Big Sur (macOS 11)
    3. Hotfix für VR-Inhalte, die nicht auf Geräten wiedergegeben werden
    4. Konfigurieren von SSL für Live Preview auf Geräten
    5. Aktivierungsprobleme bei Captivate (2019 release) auf macOS Catalina
    6. Interaktive Captivate-Kurse werden nicht automatisch auf Browsern abgespielt
    7. Probleme mit Bedienfeld „Assets“ in Adobe Captivate (2019 release)
    8. Fehler 103 bei der Installation von Adobe Captivate
    9. Probleme bei der Vorschau eines Captivate-Projekts

 

Hinweis:

Voraussetzung

Unter macOS 10.15 sind zum Aufzeichnen der Videodemo die folgenden Berechtigungen erforderlich. Aktivieren Sie unter Systemeinstellungen > Sicherheit & Datenschutz Folgendes.

  • Barrierefreiheit
  • Bildschirmaufzeichnung
  • Kamera
  • Mikrofon
  1. Wählen Sie „Datei“ > „Neue Softwaresimulation aufzeichnen“. Das Aufzeichnungsfenster wird geöffnet.

    Hinweis:

    Wenn Sie Software Simulation starten, wird möglicherweise ein Dialogfeld angezeigt, in dem Sie nach Berechtigungen für den Zugriff auf Ihre Gerätekamera und/oder Ihr Mikrofon gefragt werden. Klicken Sie auf Ja. Beim nächsten Start der Software-Simulation wird das Dialogfeld nicht angezeigt.

    Wenn Sie auf Nein geklickt haben,  führen Sie die folgenden Befehle auf dem Terminal aus:

    • sudo tccutil reset ScreenCapture
    • sudo tccutil reset Microphone

    Starten Sie Captivate nach Ausführung der Befehle neu.

  2. Klicken Sie auf „Bildschirmbereich“ oder auf „Anwendung“.

    Anwendung

    Wählen Sie diese Option, wenn Sie die Anwendung angeben möchten, mit der Sie als Teil Ihres Projekts aufzeichnen möchten. Wählen Sie im Menü „Anwendung auswählen“ die Anwendung, die Sie aufzeichnen möchten, und wählen Sie eine der folgenden Optionen:

    Benutzerdefinierte Größe Wählen Sie diese Option, wenn Sie die Größe des aufgezeichneten Projekts anpassen möchten. Sie können einen Eintrag aus einer Liste mit Standardgrößen auswählen oder eine benutzerdefinierte Größe definieren. Die Größe der ausgewählten Anwendung wird automatisch so geändert, dass sie innerhalb der Begrenzungen des Aufzeichnungsbereichs liegt. Es empfiehlt sich, eine klare Vorstellung von der Größe des Projekts zu haben, bevor Sie mit der Aufzeichnung beginnen.

    Anwendungsfenster Mit dieser Option können Sie das gesamte Anwendungsfenster aufzeichnen. Die Größe der Anwendung wird nicht geändert. Die Größe des Aufzeichnungsrechtecks wird an die Anwendung angepasst.

    Anwendungsbereich Mit dieser Option können Sie bestimmte Bereiche in einer Anwendung aufzeichnen. Beispiel: Wenn Sie ein Fenster mit drei Rahmen aufzeichnen, wechselt das Aufzeichnungsfenster zu den einzelnen Rahmen, wenn der Mauszeiger darüber bewegt wird. Die Größe der Anwendung wird nicht geändert. Die Größe des Aufzeichnungsrechtecks wird an den definierten Bereich in der Anwendung angepasst.

    Bildschirmbereich

    Wählen Sie diese Option, wenn Sie alle Ereignisse erfassen möchten, die innerhalb eines Bereichs auf dem Bildschirm eintreten.

    Benutzerdefinierte Größe Wählen Sie diese Option, wenn Sie Ihr Projekt mit einer bestimmten Abmessung aufzeichnen möchten. Sie können einen Eintrag aus einer Liste mit Standardgrößen auswählen oder ein eigenes Fenster mit einer benutzerdefinierten Größe erstellen.

    Vollbildmodus Wählen Sie diese Option, wenn Sie die Größe des Aufzeichnungsfensters an die Größe des Monitorbildschirms anpassen möchten. Der gesamte Computerbildschirm wird als Aufzeichnungsfenster behandelt. Wenn Sie mit zwei Bildschirmen arbeiten, können Sie den Bildschirm festlegen, der für die Aufzeichnung verwendet werden soll. Die Aufzeichnung in diesem Modus resultiert möglicherweise aufgrund der hohen Bildschirmauflösung auf Monitoren in sehr großen Projekten und Ausgabedateien.

  3. Klicken Sie im Bereich „Aufnahmetyp“ auf „Automatisch“ oder „Manuell“. Weitere Informationen finden Sie unter Automatische Aufzeichnung und Manuelle Aufzeichnung.

  4. Wählen Sie den entsprechenden Aufzeichnungsmodus aus den folgenden Optionen:

    • Demo
    • Bewertung
    • Schulung
    • Anpassen
    Aufzeichnungsmodi
    Aufzeichnungsmodi

    Demo: Wenn Sie ein Verfahren oder eine Funktion zeigen möchten, wählen Sie den Modus Demo. Das kann als Video erstellt werden, wobei Benutzerinteraktion möglicherweise nicht möglich ist. Im Demo-Modus fügt Captivate Textbeschriftung unter Verwendung von Bezeichnungen hinzu. Dieser Modus ist ideal, wenn Sie jemandem ein schnelles Software-Konzept zeigen möchten, aber nicht möchten, dass diese Person die Schritte ausführt, die angezeigt werden. 

    Bewertung: Dieser Modus wird verwendet, um zu testen, ob der Teilnehmer das Verfahren, das gezeigt wird, verstanden hat. Sie können Punktzahl und die Anzahl der Versuche eines Benutzers in diesem Modus einstellen. Wenn Sie diesen Modus auswählen, fügt Captivate Klickfelder und Texteingabefelder bei jedem Mausklick hinzu.

    Der Bewertungsmodus umfasst standardmäßig Klickfelder (um die Lektion interaktiv zu machen) und Fehlerbeschriftungen (um dem Benutzer zu helfen, der auf die falsche Stelle klickt oder den falschen Schritt durchführt). Dieser Modus ist ideal, wenn er mit einer Demo ausgeführt wird.

    Schulung: Dieser Modus umfasst die Simulationen der Teilnehmer. Die Teilnehmer führen die Schritte des Verfahrens in der Simulation durch und navigieren dann zur nächsten Folie. Wenn Sie eine Folie im Schulungsmodus aufzeichnen, fügt Adobe Captivate die Klickfelder anhand der Mausklicks hinzu, generiert Texteingabefelder und gibt Fehler- und Hinweisbeschriftungen an.

    Benutzerdefiniert: Verwenden Sie diesen Modus, wenn Sie eine Kombination aus verschiedenen Funktionen, die in anderen Modi verfügbar sind, benötigen. In diesem Modus fügt Captivate kein Objekt standardmäßig hinzu.

  5. Führen Sie einen oder alle der folgenden Schritte aus:

    • Wählen Sie einen Schwenkmodus, wenn sich das Aufzeichnungsfenster über den Bildschirm bewegen und Ereignisse erfassen soll. Weitere Informationen finden Sie unter Tonschwenk.

    • Wenn Sie während der Aufzeichnung Kommentar hinzufügen, wählen Sie den Typ der Audioeingabe.

    • Um die Standardeinstellungen zu ändern, die Adobe Captivate beim Aufzeichnen verwenden soll, klicken Sie am unteren Ende der Aufzeichnungsoptionen auf „Einstellungen“. Weitere Informationen zum Anpassen von Aufzeichnungseinstellungen finden Sie unter Aufzeichnungseinstellungen festlegen.

  6. Klicken Sie auf „Aufzeichnen“.

  7. Wenn Sie „Manuelle Aufzeichnung“ gewählt haben, drücken Sie die Drucktaste (Windows) bzw. Befehl+F6 (Mac) jedes Mal, wenn Sie einen Screenshot erfassen möchten.

  8. Wenn Sie mit der Aufzeichnung fertig sind, drücken Sie die Endetaste (Windows) bzw. Befehl+Eingabe (Mac OS).

    Legen Sie die Tastaturbefehle für das Starten und Beenden einer Aufzeichnung fest (Bearbeiten > Voreinstellungen > Tasten (global)).

    Hinweis:

    Unter Windows können Sie alternativ auch auf das Tasksymbol oder das Taskleistensymbol klicken, um die Aufzeichnung zu beenden. Auf einem Mac können Sie auf das Symbol im Dock oder auf das Statusleistensymbol klicken.

    Aufzeichnungstasten
    Aufzeichnungstasten

Die aufgezeichneten Folien werden nun in ein neues Adobe Captivate-Projekt eingefügt.

Sie können die Größe eines Adobe Captivate-Projekts auch nach der Aufzeichnung noch ändern. Die Änderung der Größe kann verhindern, dass Sie ein vollständiges Projekt nochmals aufzeichnen müssen. wenn Sie beispielsweise ein Projekt mit einer Breite von 640 und einer Höhe von 480 Pixel aufgezeichnet haben und es sich dann herausstellt, dass Sie ein etwas kleineres oder größeres Format brauchen.

Weitere Informationen finden Sie unter Anpassen der Größe von Projekten.

Hinweis:

Gesten wie „Nach rechts, links, oben oder unten streichen“ für automatische Responsive-Simulation.

Bearbeiten Sie die Länge einer Folie nach der Aufzeichnung

Standardmäßig erstellt eine Captivate-Demo-Aufzeichnung eine Videodemo für „Drag & Drop“ und die Mausradaktionen.

Wenn ein Video als Videodemo aufgezeichnet wurde, wird es als rote Linie in der Zeitleiste der Folie angezeigt. Die Videodemodauer kann erhöht werden, kann jedoch nicht verringert werden.

Weitere Informationen finden Sie unter:Mausaktionen in Captivate.

Zusätzliche Folien für bestehende Projekte aufzeichnen

  1. Öffnen Sie das Projekt, in dem Sie die zusätzlichen Folien aufzeichnen möchten.

  2. Klick-Folien > Softwaresimulation oder Videodemo.

    Zusätzliche Folien aufzeichnen
    Zusätzliche Folien aufzeichnen

  3. Wählen Sie im Dialogfeld „Zusätzliche Folien aufzeichnen“ die Folie aus, nach der Sie die aufgezeichneten Folien einfügen möchten, und klicken Sie auf „OK“.

    Das Aufzeichnungsfenster wird geöffnet.

  4. Stellen Sie die Aufzeichnungsoptionen ein und klicken Sie auf „Aufzeichnen“.

    Hinweis:

    Sie können ein Video als zusätzliche Folie aufzeichnen, indem Sie eine Videodemo in den Aufzeichnungsoptionen auswählen.

Die neu aufgezeichneten Folien werden nach der ausgewählten Folie in Ihr Projekt eingefügt.

Sie können auch die Folien durch Importieren aus anderen Adobe Captivate-Projekten oder PowerPoint-Präsentationen hinzufügen.

Erstellen von interaktiven Simulationen

  1. Erstellen Sie ein Responsive-Projekt (Datei > Neues Projekt > Responsive-Projekt oder drücken Sie Strg+H).

  2. Klicken Sie in der Symbolleiste auf Ändern > Projekt neu skalieren.

  3. Ändern Sie im Dialogfeld Projekt neu skalieren die Breite auf 2048 Pixel und die Höhe auf 1080 Pixel.

    Projekt neu skalieren
    Projekt neu skalieren

  4. Fügen Sie eine Softwaresimulationsfolie hinzu und beginnen Sie mit der Aufzeichnung.

  5. Wenn Sie mit der Aufzeichnung fertig sind, können Sie ein blaues Rechteck auf Ihren Simulationsfolien sehen.

    Der rechteckige Fokusbereich stellt die unterstützte Mindestgerätegröße dar. Schwenken Sie zur gesamten Folie auf dem Gerät, um den Rest des Bildschirms zu sehen.

    Sichtbarer Mindestbereich
    Sichtbarer Mindestbereich

  6. Um den sichtbaren Bereich auf der Folie auf verschiedenen Geräten in der Vorschau anzuzeigen, wählen Sie ein beliebiges Gerät aus Vorschau in  Dropdown- Liste.

    Beispielsweise wird der sichtbare Bereich auf einem iPhone 7 Plus unten angezeigt. Der Bereich in Weiß ist der Bereich, den Sie auf dem Gerät sehen können. Schwenken Sie zur Folie, um den Bereich außerhalb des Bereichs in Weiß anzuzeigen.

    Sichtbarer Bereich auf dem iPhone 7 Plus
    Sichtbarer Bereich auf dem iPhone 7 Plus

Folien für erneute Prüfung nach der Aufzeichnung markieren

Es kann vorkommen, dass Sie beim Aufzeichnen von Simulationen auf Optionen klicken, die Sie eigentlich nicht verwenden wollten. Als Folge davon kann das aufgezeichnete Projekt unerwünschte Folien enthalten. Diese versehentlich erfassten Bildschirme nach der Aufzeichnung des gesamten Projekts wiederzufinden, kann sehr aufwendig sein, insbesondere, wenn zahlreiche Folien vorhanden sind.

Um Folien, die Sie löschen oder erneut prüfen möchten, in einem aufgezeichneten Projekt leichter wiederzufinden, drücken Sie während der Aufzeichnung die Tastenkombination Strg+Umschalt+Z. Wählen Sie die Tastenkombination Strg+Umschalt+Z, wenn Sie während der Aufzeichnung auf eine Option geklickt haben, aber bemerken, dass dies ein Fehler war.

Die zu der Aktion gehörige Folie wird mit einer Markierung zum Rückgängigmachen gekennzeichnet und im Projekt ausgeblendet.

Folie mit Markierung zum Rückgängigmachen

Die Markierung zum Rückgängigmachen ist eine transparente Textbeschriftung auf der Folie. Wenn Sie die Folie behalten möchten, wählen Sie diese Beschriftung aus und drücken Sie die Entf-Taste. Klicken Sie außerdem mit der rechten Maustaste auf die Folie und wählen Sie „Folie einblenden“, um sie einzublenden.

Hinweis:

Hinweis: Sie können die Tastenkombination für die Rückgängig-Markierung in den Voreinstellungen ändern („Bearbeiten“ > „Voreinstellungen“> „Aufzeichnung“ > „Tasten (global)“).

Um die Folie zu bearbeiten, klicken Sie im Filmstreifen mit der rechten Maustaste darauf und wählen Sie „Folie einblenden“. Um die Markierung zu löschen, klicken Sie darauf und drücken Sie die Entf-Taste.

Aufnahmetipps

Die folgenden Tipps und Tricks sollen Ihnen dabei behilflich sein, Adobe Captivate-Projekte schneller und einfacher zu erstellen und professionelle, qualitativ hochwertige Ergebnisse zu erzielen:

Nach Möglichkeit immer die automatische Aufzeichnung verwenden

Auch für Projekte, bei denen einige manuell generierte Screenshots erforderlich sind, sollten Sie nach Möglichkeit die automatische Aufzeichnung verwenden. Hierzu aktivieren Sie die Option für die automatische Aufzeichnung, drücken aber außerdem jedes Mal die Drucktaste (Windows) bzw. Befehl+F6 (Mac), wenn Sie einen zusätzlichen Screenshot benötigen. Diese Methode ist sehr effektiv, wenn Sie eine Website aufzeichnen, die viele Popups, Frames oder Spezialeffekte enthält. Adobe Captivate spielt jedes Mal, wenn während der Aufzeichnung ein Screenshot aufgenommen wird, einen Kameraverschlusston ab. Um einen Screenshot an einer Stelle zu generieren, an der der Kameraverschlusston nicht ertönt, drücken Sie die Drucktaste, um den Screenshot manuell zu erfassen.

 Bei einer Aufzeichnung im Microsoft Internet Explorer beispielsweise werden dynamische HTML- oder Flash-Menüs unter Umständen nur dann angezeigt, wenn Sie den Mauszeiger an die entsprechende Stelle bewegen. Adobe Captivate erfasst nicht automatisch die Änderung, die beim einer Rollover-Aktion mit der Maus auftritt. Drücken Sie die Drucktaste, um die Änderung manuell zu erfassen.

Aktionen langsam ausführen, insbesondere beim Aufzeichnen von Websites im Internet Explorer

Führen Sie beim Aufzeichnen die Aktionen langsamer aus als normalerweise. Besonders wichtig ist das langsame Vorgehen beim Aufzeichnen von Aktionen auf einer Website im Internet Explorer. Wenn Sie manuell aufzeichnen, stellen Sie sicher, dass die Website geladen ist, bevor Sie einen Screenshot aufnehmen.

Auf den Kameraverschlusston warten

Warten Sie bei der automatischen Aufzeichnung auf den Kameraverschlusston, bevor Sie eine andere Aktion ausführen.

 Falls Sie manuell aufzeichnen, nimmt Adobe Captivate jedes Mal, wenn Sie eine festgelegte Taste oder Tastenkombination drücken, einen Screenshot auf. Per Vorgabe ist die Drucktaste als Aufzeichnungstaste eingerichtet. Jedes Mal, wenn Sie einen Screenshot aufnehmen möchten, drücken Sie die Drucktaste und der Kameraverschlusston erklingt.

Beispielprojekte herunterladen

Um mehr über Captivate zu erfahren und wie Sie ansprechende Lerninhalte erstellen können, laden Sie folgende Projekte herunter:

Adobe-Logo

Bei Ihrem Konto anmelden