2013-udgivelser af Photoshop CC

Bemærk:

  Typekit hedder nu Adobe Fonts og er inkluderet med Creative Cloud og andre abonnementer. Få mere at vide.

Bemærk:

2017-udgivelsen af Photoshop CC er nu tilgængelig! Se oversigten over nye funktioner.

2013-udgivelsen af Adobe Photoshop CC byder på adskillige nye funktioner og forbedringer, der gør oplevelsen med digital billedbehandling større. Læs videre for at se en hurtig introduktion til funktioner samt link til ressourcer med yderligere oplysninger om disse udgivelser.

Bemærk: Hvis du opgraderer fra Photoshop CS5, kan du få mere at vide i Nyheder i Photoshop CS6 for at få et overblik over nye funktioner i Photoshop CS6 og Photoshop 13.1 i Creative Cloud.

Photoshop CC | Januar 2014

Perspektivfordrejning

Nyheder i Photoshop CC | Januar 2014

Med Photoshop kan du nemt justere perspektivet på billeder. Denne funktion er i særdeleshed praktisk i forbindelse med billeder med lige linjer og jævne overflader - f.eks. billeder af arkitektur og bygninger. Du kan også bruge denne funktion til at kombinere objekter med forskellige perspektiver i et enkelt billede.

Få mere at vide i Perspektivfordrejning.

Perspektivfordrejning i Photoshop
A. Definer planer i layouttilstanden B. Juster perspektiv i fordrejningstilstanden 

Udskrivning af 3D-objekter

Nyheder i Photoshop CC | Januar 2014

Med Photoshop kan du udskrive enhver kompatibel 3D-model uden at bekymre dig om 3D-printerens begrænsninger. Som forberedelse til udskrivning gør Photoshop automatisk alle 3D-modeller vandtætte. Photoshop genererer de nødvendige støttestrukturer – stivere eller broer – så du er sikker på, at dine 3D-udskrifter lykkes.

Få flere oplysninger under Udskrivning af 3D-objekter.

Udskrivning af en 3D-model i Photoshop
Udskrivning af en 3D-model

A. 3D-model B. Trykplade C. Maske for printerrumfang 

3D-billedbehandling

Forbedringer i Photoshop CC | Januar 2014

  • Du kan nu dele 3D-lag ved hjælp af nettjenesten Sketchfab for at udgive og fremvise interaktive 3D-modeller. Vælg 3D > Del 3D-lag på Sketchfab i Photoshop.
  • Du kan nu regenerere UV-kort for objekter og materialer i det valgte 3D-lag. Denne funktion er især praktisk ved parameterisering af 3D-objekter, der er hentet på internettet. Vælg 3D > Generér UV'er igen i Photoshop.
  • Nu er det let at gruppere alle objekter i en scene. Vælg 3D > Gruppér alle objekter i scenen i Photoshop.
  • Du kan nu anvende et krydsudsnit på en 3D-model. Få mere at vide med disse ofte stillede spørgsmål.
  • 3D-menuen har nu en praktisk funktion til at samle alle elementer i en 3D-scene og gøre scenen vandtæt. Vælg 3D > Saml scene til 3D-udskrivning.

Sammenkædede Smart Objects

Nyheder i Photoshop CC | Januar 2014

Nu kan du også oprette sammenkædede Smart Objects, hvor der henvises til deres indhold fra eksterne billedfiler. Indholdet i et sammenkædet Smart Object bliver opdateret, når billedfilen ændres. Med sammenkædede Smart Objects kan du bruge en delt kildefil på tværs af flere Photoshop-dokumenter. Sammenkædede Smart Objects er særdeles praktiske i forbindelse med teamarbejde og i tilfælde, hvor aktiver skal genbruges på tværs af designs.

Sammenkædede Smart Objects vises i panelet Lag med et kædeikon ().

Få mere at vide i Opret sammenkædede Smart Objects.

Sammenkædet Smart Object i panelet Lag i Photoshop
Et sammenkædet Smart Object i panelet Lag

Adobe Camera Raw

Forbedringer i Photoshop CC | Januar 2014

Adobe Camera Raw indeholder nu følgende forbedringer:

  • Automatisk udretning af billede ved hjælp af en af følgende tre interaktioner:
    • Dobbeltklik på opretningsværktøjet () på værktøjslinjen.
    • Når opretningsværktøjet er valgt, skal du dobbeltklikke hvor som helst på eksempelbilledet.
    • Hvis du trykker på kommandotasten (Mac OS) eller Ctrl-tasten (Windows), mens beskæringsværktøjet er markeret, kan du skifte midlertidigt til Udretningsværktøjet. Nu skal du så dobbeltklikke hvor som helst på eksempelbilledet.
  • Hvid og Sort understøtter nu en Autoniveau-lignende funktionalitet, når du dobbeltklikker på skydeknapperne og samtidig holder Skift-tasten nede (Skift + dobbeltklik).
  • Funktionerne Autotemperatur og Autofarvetone. Du aktiverer denne funktion ved at holde Skift nede og dobbeltklikke et sted på eksempelbilledet.
  • Mulighed for at vælge en baggrundsfarve til arbejdsområdet samt skifte synlighedsgraden for hårlinje-rammen på billedet. Højreklik uden for billedet i arbejdsområdet, og vælg en indstilling fra pop op-menuen.
  • Hold Alternativ nede, og klik på genvejsunderstøttelse for dialogboksene Synkroniser, Ny forudindstilling, Gem indstillinger og Kopiér/Indsæt (Bridge). Hvis du holder Alternativ og klikker på et afkrydsningsfelt, vælges kun dette felt. Du kan holde Alternativ nede og klikke igen for at skifte til afkrydsningsfeltets foregående tilstand.

Se Nyheder i ACR 8.x.

Andre forbedringer

  • Forbedrede skrifttypetransformeringer
  • Stabilitetsforbedringer i funktionen Photoshop Generator
  • Forbedret valg af former ved brug af Direkte markering-værktøjet ()
  • Der kan nu låses op for baggrundslag med et enkelt klik på låseikonet ()
  • Du kan nu angive en brugerdefineret baggrundsfarve i dialogen Nyt dokument
  • Forbedret understøttelse af negative tal mens der foretages justeringer af kurver
  • Du kan nu se seneste farver i panelet Farveprøver
  • Slet alle kan vælges for Farveeksempelværktøjet
  • 10 farveeksempler i stedet for 4. Du kan nu ændre alle farveeksempler i paletten Oplysninger på samme tid
  • Dialogen Manglende skrifttyper har nu en Vis ikke igen-indstilling
  • Del på Behance er tilgængelig for flere sprog
  • Forbedrede oversigtstilstande til at redigere tekst og til at redigere og anvende forskellige typer for tegn/afsnit
  • Forbedring af ydeevnen for Mercury-grafikmotor (Smart skarphed med GPU)
  • Forbedrede scriptede mønstre og udfyldninger (træer, eksempelbilleder og andre forbedringer)
  • Photoshop Generator kan nu eksportere indre margener i billedaktiver ved hjælp af lagmasker
  • Lagnavne kan nu være op til 255 tegn
  • Linjen med snævre indstillinger til mindre skærme
  • Fejlrettelser: Photoshop Generator skalerer nu Adobe Illustrator Smart Objects igen, som blev eksporteret efter opskalering

Video | Scriptede mønstre og udfyldninger

Video | Scriptede mønstre og udfyldninger
Scriptede mønstre og udfyldninger giver en række kreative muligheder for at generere brugerdefinerede baggrunde, fantastiske billedrammer og lave selv virkelighedstro træer.
Andy Anderson

Video | Photoshop 14.2 JDI-funktioner

Video | Photoshop 14.2 JDI-funktioner
JDI-funktioner er en serie af mindre forbedringer foretaget af Adobe efter brugernes anmodninger. Denne video dækker de vigtigste JDI-forbedringer i denne opdatering til Photoshop CC.
Andy Anderson

Photoshop CC | September 2013

Generere billedressourcer fra lag

Nyheder i Photoshop CC | September 2013

Du kan generere JPEG-, PNG- eller GIF-billedaktiver fra indholdet i et lag eller en laggruppe i en PSD-fil. Der genereres automatisk ressourcer, når du føjer et understøttet filtypenavn for et billede til navnet på et lag eller en laggruppe. Du kan også angive parametre for kvalitet og størrelse for de genererede billedressourcer.

Det kan især være praktisk at generere billedressourcer fra en PSD-fil til webdesign med flere enheder.

Få mere at vide i Generer billedaktiver fra lag.

Billedaktiver genereret fra lag i Photoshop
Billedaktiver genereret fra lag/laggrupper

Forbedringer af reducering af kamerarystelser

Forbedret i Photoshop CC | September 2013

  • Forbedringer af brugergrænsefladen for øget produktivitet
  • Mulighed for at fravælge undertrykkelse af artefakter
  • Understøttelse af HiDPI-forhåndsvisning til retinaskærme
  • Forbedret ydeevne på store skærme
Reducering af sløring på grund af kamerabevægelser i Photoshop
Forbedringer af brugergrænsefladen for reducering af kamerarystelser

Andre forbedringer

  • Øget stabilitet under lagring af filer på netværksplaceringer
  • Integration af Behance med Photoshop er nu tilgængelig for flere sprog. Se Del værker på Behance.
  • Understøttelse af originalt skrivebeskyttet PSDX-filformat
  • Nye indstillinger til ændring af område og sløring for Skygger, Højlys og Mellemtoner
  • Forbedret ydeevne og stabilitet under brug af indholdsafhængige funktioner
  • Øget grænse for antal målinger: 700 til 10.000
  • Forbedret markering af ankerpunkt: Ved at klikke på et valgt ankerpunkt markeres dette ankerpunkt nu, og markeringen af andre ankerpunkter fjernes
  • 32-bit-understøttelse for 24 filtre. Se Filtereffektreference.
  • Forebyggelse af nedbrud via forbedret GPU-registrering og -deaktivering
  • Ny indstilling til markering af Alle lag/Aktive lag for værktøjerne til kurvemarkering og direkte markering
  • Ændringer af isolationstilstand:
    • Understøttelse af brugerdefineret tastaturgenvej til aktivering/deaktivering af isolationstilstanden
    • Indstilling til aktivering af isolationstilstanden med dobbeltklik er ikke længere tilgængelig i tilstanden Aktive lag
    • Deaktivering af isolationstilstanden vil nu nulstille Lagfiltrering til standardværdierne i stedet for at slå filtrering fra
  • Ny indstilling i harmonikamenuen i paneletEgenskaber til regulering af panelvisningen under oprettelse af formlag
  • Markering af kurvepunkt er nu ikke længere bibeholdt, når der skiftes mellem lag

Photoshop CC | Juni 2013

Video | Oversigt over Photoshop CC

Video | Oversigt over Photoshop CC
Photoshop-produktchef Zorana Gee giver en oversigt over nogle af de nye, spændende funktioner i Photoshop CC...
Zorana Gee

Reducer sløring på grund af kamerarystelser

Nyheder i Photoshop CC

Photoshop har en intelligent mekanisme til automatisk reducering af sløring på grund af kamerabevægelser. Hvis det er nødvendigt, kan du justere avancerede indstillinger for at gøre billedet endnu skarpere. Funktionen til reducering af sløring på grund kamerabevægelser kan reducere flere forskellige typer sløring på grund af kamerabevægelser, herunder lineær bevægelse, bueformet bevægelse, rotationsbevægelse og zigzagbevægelse. 

Reducer kamerarystelser i Photoshop
Reducering af kamerarystelser | Et eksempel på før og efter reducering

Billeder, der egner sig til reducering af kamerarystelser

Funktionen til reducering af kamerarystelser virker bedst på velbelyste billeder fra stillbilledkameraer uden for meget billedstøj. De følgende typer af stillbilleder er specielt egnede til reducering af rystelser:

  • Indendørs- og udendørsbilleder taget med en lang brændvidde
  • Indendørsbilleder af en statisk scene taget med en lav lukkerhastighed og uden blitz

Derudover kan reducering af rystelser hjælpe med til at gøre sløret tekst skarpere i billeder, der er påvirket af kamerabevægelse.

Få mere at vide i Reducering af sløring på grund af kamerabevægelser.

Forbedringer i ændring af billedstørrelse

Forbedringer i Photoshop CC

Kommandoen Billedstørrelse omfatter nu en metode til bevarelse af detaljer og forbedring af skarpheden ved forstørrelse af billeder. Dialogboksen Billedstørrelse er blevet opdateret, så den er blevet lettere at bruge:

  • Et vindue viser eksempelbilledet fra skaleringsparametrene. Størrelsen på vinduet med forhåndsvisningen ændres ved at ændre størrelsen på dialogboksen.
  • Indstillingen Skaler typer slås til og fra i tandhjulsmenuen i øverste højre hjørne i dialogboksen.
  • Vælg forskellige måleenheder i pop op-menuen Dimensioner for at se dimensionerne på det færdige resultat.
  • Klik på kædeikonet for at slå indstillingen Bevar proportioner til og fra.
  • Indstillingerne i menuen Gensampling er ordnet efter anvendelse, inklusive den nye kantbevarende metode.

Få mere at vide i Skalering af billeder.

Oprindeligt ubeskåret foto i Photoshop
Oprindeligt ubeskåret billede

Skarpt skaleret foto i Photoshop
Skarpt skaleret billede med bevarelse af detaljer

Del værker på Behance

Nyheder i Photoshop CC

Del værker i Behance i Photoshop

Du kan overføre dine kreative frembringelser som igangværende projekter til Behance direkte via Photoshop. Behance er den førende onlineplatform til fremvisning af og opdagelse af kunstneriske værker. I Behance kan du gemme en portefølje over dit arbejde og udsende det vidt og bredt for at få feedback på det. Det er muligt at overføre nye billeder såvel som nye versioner af billeder, du tidligere har overført.

Bemærk:

På nuværende tidspunkt er integration af Behance med Photoshop CC ikke tilgængelig i Frankrig og Japan.

Upload reviderede versioner til Behance i Photoshop
Overførsel af revisioner til Behance

 

Du kan dele dine frembringelser inde fra Photoshop på en af følgende måder:

  • Vælg Filer > Del på Behance, når du har et dokument åbent.
  • Klik på knappen Del på Behance () i nederste venstre hjørne af dokumentvinduet, når du har et dokument åbent.

Du kan enten påbegynde en ny Behance-portefølje ved hjælp af dit Adobe-id eller sammenkæde din eksisterende Behance-konto med dit Adobe-id.

Få mere at vide om integration mellem Photoshop og Behance i Del værker på Behance. Find yderligere oplysninger om brug af Behance i disse ofte stillede spørgsmål.

Bemærk:

Du skal være mindst 13 år gammel for at bruge Behance.

Bemærk:

Du kan dele billeder på mindst 320 x 320 pixel.

Synkronisering af indstillinger ved hjælp af Adobe Creative Cloud

Nyheder i Photoshop CC

creativecloud_app_48

Når du arbejder på flere computere, kan det være tidskrævende, besværligt og fejlmæssigt risikabelt at administrere og synkronisere indstillinger på tværs af computerne.

Den nye funktion Synkronisering af indstillinger gør det muligt at synkronisere indstillinger via Creative Cloud. Hvis du anvender to computere, gør funktionen Synkronisering af indstillinger det let at synkronisere indstillingerne mellem de to computere. Synkroniseringen foregår via din Adobe Creative Cloud-konto. Indstillingerne overføres til din Creative Cloud-konto og hentes så ned på den anden computer.

Vælg Rediger > Synkronisering af indstillinger, og vælg så de relevante indstillinger. Få mere at vide i Synkronisering af indstillinger ved hjælp af Adobe Adobe Creative Cloud.

3D-billedbehandling

Forbedringer i Photoshop CC

Bemærk:

Se også 3D-funktioner | Kun Creative Cloud vedrørende tilføjede funktioner i Photoshop CS6 kun med Creative Cloud. Disse funktioner er også tilgængelige i Photoshop CC.

Video | 3D-funktioner i Photoshop CC

Video | 3D-funktioner i Photoshop CC
3D-funktioner i Photoshop CC
Zorana Gee

3D-maling

Photoshop CC har flere forbedringer, så du kan male 3D-modeller med finere kontrol og større nøjagtighed. Når du maler i standardtilstanden Direkte 3D-maling, kan du se dine penselstrøg blive opdateret i realtid både i visningen 3D-model og i teksturvisningen. Tilstanden Direkte 3D-maling giver også en betydelig ydelsesforbedring og minimerer forvrængning.

Projiceringsmaling, som er standardmetoden til 3D-maling i Photoshop CS5 og CS6, kan fortsat vælges i Photoshop CC. Du kan skifte til denne 3D-malemetode ved at vælge 3D > Brug projiceringsmaling.

Foruden Direkte 3D-maling indeholder Photoshop CC følgende forbedringer af funktionen for 3D-maling:

  • Når du vælger forskellige teksturtyper til maling, kan du se malemålet i både 3D-modelvisningen og i målteksturvisningen.
  • Du kan vælge at male dine 3D-objekter i den ubelyste tilstand. I denne tilstand ignoreres belysningen i din scene, og der lægges rå teksturdata af den pågældende type omkring dine 3D-objekter. Når du maler i den ubelyste tilstand, kan du male uden skygger og med større farvenøjagtighed.

Tilgængelige metoder til 3D-maling

Forskellige malemetoder er egnede til forskellige tilfælde. I Photoshop CC kan man vælge følgende metoder til 3D-maling:

Direkte 3D-maling (standard i Photoshop CC): Penselstrøg, der udføres i visningen 3D-model eller i teksturvisningen, afspejles i realtid i den anden visning. Denne metode til 3D-maling giver høj ydeevne og minimal forvrængning.

Projiceringsmaling i lag (forbedret i Photoshop CC): Denne malemetode anvendes i værktøjet Farveforløb og de tilhørende filtre. Projiceringsmaling i lag omfatter sammenfletning af et malet lag med det underliggende 3D-lag. Under sammenfletningen projicerer Photoshop automatisk malingen på de pågældende målteksturer.

Projiceringsmaling: (eneste metode i Photoshop CS6) Projiceringsmaling egner sig til maling af flere teksturer samtidigt eller til maling af sømmen mellem to teksturer. Det er imidlertid en mindre effektiv malemetode, og den kan resultere i revner, når du maler komplekse 3D-objekter.

Teksturmaling: Du kan åbne 2D-teksturen og male den direkte.

Du kan finde yderligere oplysninger under 3D-maling.

3D-maling i Photoshop Live
Direkte 3D-maling i Photoshop

3D-panel

Photoshop CC har et nyt og forbedret 3D-panel, som gør det lettere for dig at arbejde med 3D-objekter. Det nydesignede 3D-panel er udformet som panelet Lag, og det er struktureret som en scenegraf/et træ med rodobjekter og underordnede objekter.

Du kan interagere med 3D-objekter i scenegrafen på forskellige måder:

  • Slette objekter
  • Omgruppere objekter
  • Vende rækkefølgen af objekter
  • Indsætte objekter
  • Dublere objekter
  • Oprette forekomster af objekter (sammenkædede forekomster eller adskilte forekomster)
  • Gruppere objekter

Du kan få adgang til disse interaktioner fra den genvejsmenu, der er knyttet til et 3D-objekt. Højreklik på et objekt for at åbne dets genvejsmenu i Windows. Hold Ctrl-tasten nede, og klik på objektet for at åbne genvejsmenuen i Mac OS.

Nogle interaktioner er ikke tilgængelige for visse typer af 3D-objekter.

Find yderligere oplysninger under 3D-panelforbedringer | Photoshop CC.

Sammenkædet forekomst i Photoshop
Sammenkædet forekomst: Foretagne ændringer af objektet afspejles på forekomsten

Forekomsten blev adskilt fra det oprindelige i Photoshop
Forekomsten blev adskilt fra det oprindelige objekt

Filtre

Forbedringer i Photoshop CC

Filterforbedringer for Smart skarphed

Det forbedrede Smart skarphed-filter gør det muligt at frembringe kvalitetsbilleder ved hjælp af adaptiv skarphedsteknologi, som minimerer mængden af støj og gloriedannelse.

Dette filters strømlinede brugergrænsefladedesign indeholder bedre kontrolknapper til målrettet fokusering. Brug skydeknapperne til at foretage hurtige justeringer og de avancerede kontrolknapper til at finjustere resultaterne.

Få mere at vide i Filtereffektreference og Justering af billedets skarphed og sløring.

Dialogboks for Smart skarphed i Photoshop
Dialogboks for Smart skarphed

Forbedring af filtrene Minimum og Maksimum

Filtrene Maksimum og Minimum er blevet opdateret. Du kan nu vælge i menuen Bevar, om du foretrækker skarpe kanter eller afrundinger, når du angiver radiusværdien. Radiusværdierne kan nu angives som decimaler.

Få mere at vide i Filtereffektreference.

Bevarelse af skarpe kanter eller afrundinger i Photoshop
Bevarelse af skarpe kanter eller afrundinger

Adobe Camera Raw som filter

Nyheder i Photoshop CC

Adobe Camera Raw findes også som filter i Photoshop CC. Når du behandler et billede i Photoshop, kan du vælge at anvende Camera Raw-filtret (Filter > Camera Raw-filter) på billeder, som allerede er åbne i Photoshop. På den måde kan du anvende Camera Raw-justeringer for flere filtyper, som f.eks. PNG, videoklip, TIFF og JPEG. Billeder, der behandles med Camera Raw-filtret, kan ligge på alle lag.

Camera Raw-filter i Photoshop Camera Raw
Camera Raw-filtret (Skift + Ctrl/Cmd + A) i Photoshop

Find flere oplysninger i denne video om at bruge Camera Raw som et filter i Photoshop.

Adobe Camera Raw

Find flere oplysninger om de nyeste forbedringer i Camera Raw i introduktionsvideoen til Adobe Camera Raw 8.

Filhåndteringsindstillinger for JPEG og TIFF

Nyheder i Photoshop CC

Der findes nu en række indstillinger, som definerer, hvordan JPEG- og TIFF-filer skal håndteres i Photoshop. Disse indstillinger er især nyttige, hvis Camera Raw anvendes, hver gang der behandles et billede, eller hvis Camera Raw skal benyttes efter behag. En fotograf ønsker måske at behandle hvert enkelt billede med dialogboksen Camera Raw, inden han åbner det i Photoshop. Derimod vil en retoucher eller en typograf måske kun ønske at åbne dialogen Camera Raw for billeder, der tidligere er blevet behandlet med Camera Raw.

Du kan ændre indstillingerne i Photoshop ved at klikke på Indstillinger > Filhåndtering > afsnittet Filkompatibilitet > Camera Raw-indstillinger > afsnittet JPEG- og TIFF-håndtering. Det er muligt at vælge, om Camera Raw-dialogboksen automatisk skal vises ved åbning af JPEG- og TIFF-filer. Du kan f.eks. vælge følgende på JPEG-rullemenuen:

  • Deaktivering af JPEG-understøttelse. Camera Raw-dialogboksen vises ikke ved åbning af JPEG-filer i Photoshop.
  • Åbn JPEG-filer med indstillinger automatisk. Når du åbner en JPEG-fil i Photoshop, vises Camera Raw-dialogboksen kun, hvis JPEG-filen tidligere er blevet behandlet ved hjælp af Adobe Camera Raw
  • Åbn alle understøttede JPEG-filer automatisk. Camera Raw-dialogboksen vises, hver gang du åbner en JPEG-fil.

Foretag tilsvarende valg for TIFF-filer ved hjælp af TIFF-rullemenuen.

Værktøjet Pletfjerner

Forbedringer i Photoshop CC

Værktøjet Pletfjerner (dialogboksen Camera Raw > værktøjet Pletfjerner – eller alternativt tastaturgenvejen B) svarer med sin nye adfærd til reparationspenslen i Photoshop. Med værktøjet Pletfjerner kan du male hen over et element på billedet og så vælge et kildeområde, der kan anvendes på det valgte område – så klarer værktøjet resten. Hvis du trykker på skråstregstasten (/), vælger Camera Raw et kildeområde for dig.

Fjernelse af svævebanekabel i Photoshop
Til venstre ses et svævebanekabel, som skal fjernes fra billedet. På billedet i midten er det blevet identificeret, markeret og tilknyttet et kildeområde, og til højre er det så blevet fjernet

Med værktøjet Pletfjerner kan du fjerne synlige skønhedsfejl, men visse pletter kan ikke ses ved normal visning (f.eks. støv på linsen samt bumser og urenheder på portrætbilleder). Med funktionen Visualiser punkter i værktøjet Pletfjerner kan du se mindre og knapt så synlige skønhedsfejl. Når du markerer afkrydsningsfeltet Visualiser punkter, inverteres billedet. Du kan ændre kontrasten i det inverterede billede, så urenhederne tydeligere kan ses. Herefter kan du bruge værktøjet Pletfjerner til at fjerne eventuelle skønhedsfejl.

Få mere at vide i artiklen om det forbedrede Pletfjerner-værktøj i Photoshop CC.

Radialfilter

Nyheder i Photoshop CC

Med det nye værktøj Radialfilter (dialogboksen Camera Raw > værktøjet Radialfilter eller tastaturgenvejen J) kan du definere elliptiske markeringer og herefter foretage korrektioner lokalt på disse områder. Korrektionerne kan derefter anvendes indenfor eller udenfor de markerede områder. Du kan indsætte flere radialfiltre på et billede og anvende forskellige sæt af justeringer for hvert radialfilter.

Motiv fokuseret med radialfilter i Photoshop
Til venstre: Billedet, som det blev taget. Til højre: Fokusering på billedets centrale person ved hjælp af en vignetagtig effekt skabt med radialfiltre

 

På det ovenstående billede er der f.eks. blevet simuleret en vignetagtig effekt. Der blev defineret to overlappende radialfilterområder over personens ansigt, hvoraf det ene var en smule større end det andet. I det større radialfilterområde blev der foretaget justeringer for at nedtone felterne bag ved ansigtet. Det andet og mindre radialfilterområde blev justeret med henblik på at fremhæve ansigtet og gøre det lysere.

Få mere at vide i artiklen om værktøjet Radialfilter.

Tilstande for Tilretning

Nyheder i Photoshop CC

Funktionen Tilretning (dialogboksen Camera Raw > Linsekorrektion > fanen Manuelt) i Camera Raw gør det muligt at tilrette billedindholdet automatisk. I tilstanden Tilretning korrigeres elementernes perspektiv på billedet automatisk. Du kan vælge mellem fire forskellige funktionsindstillinger:

  • Automatisk: Afbalanceret perspektivkorrektion
  • Vandret: Perspektivkorrektion vægtet i forhold til vandretliggende billeddetaljer
  • Lodret: Perspektivkorrektion vægtet i forhold til lodretliggende billeddetaljer
  • Fuld: En kombination af vandret, lodret og automatisk perspektivkorrektion

Du kan anvende en indstilling, skifte til en anden og så vælge den indstilling, der passer bedst til dit billede.

Upright-funktion i Photoshop
Til venstre: Eksempelbillede før anvendelse af perspektivkorrektion. Til højre: Billedet efter anvendelse af indstillingen Automatisk (under funktionen Tilretning)

Desuden er skydeknappen Størrelsesforhold blevet føjet til det eksisterende sæt. Med skydeknappen Størrelsesforhold kan du ændre billedets størrelsesforhold både vandret og lodret. Når skydeknappen skubbes mod venstre, ændres billedets længdeforhold; når den skubbes mod højre, ændres højdeforholdet.

Få mere at vide i artiklen om automatisk perspektivkorrektion i Camera Raw.

Markering af flere kurver

Forbedringer i Photoshop CC

Takket være de nye forbedringer i Photoshop CC kan du nu arbejde med flere kurver. Du kan anvende kommandoer på flere kurver ved hjælp af menuen i panelet Kurver. Det vil især glæde brugerne, at de nu kan vælge mere end én kurve og slette dem alle på én gang.

Du kan nu udføre følgende handlinger:

  • Hold Skift nede og markér flere kurver i panelet Kurver.
  • Hold Ctrl (Windows) eller Kommando (Mac OS) nede, og markér ikke-sammenhængende kurver.
  • Træk enten værktøjet Kurvemarkering eller værktøjet Direkte valg hen over flere kurver for at manipulere dem, selv om de er på forskellige lag.
  • Du kan dublere en kurve i panelet Kurver ved at holde Alt (Windows) eller Alternativ (Mac OS) nede og så trække kurven.
  • Det er muligt at omgruppere kurver ved at trække i panelet Kurver. Du kan kun omgruppere kurver, som ikke er form-, type- eller vektormaskekurver.
  • Du kan også slette flere markerede kurver på én gang.

Du kan finde yderligere oplysninger under Redigering af kurver.

Ændre rektangler og afrundede rektangler

Forbedringer i Photoshop CC

Når du har oprettet et rektangel eller et afrundet rektangel, kan du justere dets dimensioner, placering og hjørneradier. Hjørnerne kan justeres individuelt, og du kan justere rektangler på flere lag samtidigt.

Få mere at vide i Ændring af former.

Video | Designforbedringer i Photoshop CC

Video | Designforbedringer i Photoshop CC
Rafael Concepcion gennemgår flere af designforbedringerne i Photoshop CC, herunder integration med Behance, valg af flere kurver samtidig og redigering af formernes afrundede hjørner...
Rafael Concepcion

Understøttelse af indiske sprog

Nyheder i Photoshop CC

Det er nu muligt at skrive på 10 indiske sprog i Photoshop-dokumenterne: bengalsk, gujarati, hindi, kannada, malayalam, marathi, oriya, punjabi, tamilsk og telugu.

Du aktiverer understøttelsen af indiske sprog ved at vælge Indstillinger > Tekst > Mellemøstlig og sydasiatisk. Ændringerne træder i kraft, næste gang du opretter et dokument.

Når understøttelse af indisk aktiveres, aktiveres også to ombrydere i harmonikamenuen på panelet Afsnit:

• Enkeltlinjetekstombryder
• Allelinjeombryder

Bemærk:

Du kan aktivere understøttelse af enten mellemøstlige og sydasiatiske sprog eller østasiatiske sprog i et dokument.

Systembaseret kantudjævning af tekst

Forbedringer i Photoshop CC

Tilføjelsen af muligheden for systembaseret kantudjævning af tekst gør det muligt at se, hvordan teksten vil se ud ved visning på internettet. Denne nye funktion ligger tæt op ad kantudjævningsfunktionerne i en række populære browsere til gengivelse i både Windows og Mac.

Andre forbedringer

  • Sløringsgalleriet er blevet markant forbedret. I sløringsgalleriet anvendes der nu OpenCL til visning af både eksempler og det endelige resultat.
  • Der er blevet foretaget flere forbedringer af funktionen Overførsel af forudindstillinger:
    • Forudindstillingerne overføres nu fra både brugerens biblioteksmappe og programmets mappe med forudindstillinger.
    • Herudover overføres aktive forudindstillinger sammen med forudindstillinger, der ikke er indlæst.
    • Der overføres kun forudindstillinger for den umiddelbart forudgående version. CS6-forudindstillingerne overføres f.eks., mens CS5-forudindstillingerne ignoreres ved overførsel.
    • Du behøver ikke at genstarte efter at have overført forudindstillinger.
  • Ændring af dialogboksene til åbning og lagring i Windows:
    • Ændring af visse kontrolknappers organisation og placering.
    • Funktionen Brug små bogstaver er blevet fjernet. Du kan ændre indstillingen for store eller små bogstaver for filtypenavne i dialogboksen Indstillinger.
    • Advarselsikonerne og informationsboksen med advarselstekst er blevet erstattet af knappen Advarsel, der findes ved siden af knapperne Gem og Annuller. Når du klikker på knappen Advarsel, viser Photoshop en meddelelse, der oplyser om årsagen til advarslen. Hvis der ikke er nogen advarsler i et dokument, er knappen Advarsel skjult.
Advarselsknap i Photoshop
Advarselsknappen

  • På indstillingslinjen og i genvejsmenuen kan du nu finde en widget til justering af penslernes vinkel.
  • Indstillingen Vis udskriftsstørrelse er blevet genindført.
  • Gammaværdien for tekst indstilles nu automatisk for nye systemindstillinger.
  • Funktionaliteten for lagring af værker på netværksdelte drev er blevet forbedret i Mac OS X
  • Metadata og ICC-profiler inkluderes fremover ved lagring af dokumenter som PNG.
  • Du kan nu eksportere CSS-kode (Cascading Style Sheet) direkte fra lag og grupper. Vælg Lag > Kopiér CSS.
  • Forbedringer til kopiering af CSS:
    • Kopiér CSS-enheder er nu altid i pixels (px)
    • Gennemsigtighed for Kopiér CSS virker nu i forbindelse med farveforløb
    • Forbedret placering af transformeret tekst
    • Bredden bliver ikke længere genereret for tekst, der ikke står i et afsnit
  • Der kan nu vælges og slettes flere teksttyper
  • Det er nu muligt at bruge Skift-ændringstasten ved oprettelse af kurver.

Video | Tekstgengivelse i Photoshop CC

Video | Tekstgengivelse i Photoshop CC
I Photoshop CC er der en ny type gengivelsesindstilling for underpixeltekst...
Rafael Concepcion

Ændringer på produktniveau

  • Alle funktioner i Photoshop Extended CS6 er nu tilgængelige i Photoshop CC. Photoshop CC har ikke et separat Extended-tilbud.
  • Følgende programmer bliver ikke længere installeret som standard sammen med Photoshop CC:
    • Bridge CC: Se en liste over nye funktioner i Nyheder i Adobe Bridge CC
    • Extension Manager
    • ExtendScriptToolkit
      Bemærk:
      Hvis du vil hente Bridge CC, Extension Manager eller ExtendScriptToolkit, skal du logge på Adobe Creative Cloud, finde Apps og så hente det ønskede program.
  • Nye Systemkrav til Photoshop CC:
    • Understøttelse af Mac OS X 10.7 (Lion) og 10.8 (Mountain Lion)
    • Mac OS X 10.6 (Snow Leopard) er ikke officielt understøttet. Det er f.eks. ikke muligt at arbejde med videofiler i Mac OS X 10.6. Men det er muligt at oprette en tidslinje med stillbilleder og så tilføje effekter, som f.eks. overgange. Det er dog kun muligt at eksportere sådan et værk ved hjælp af funktionen Filer > Eksportér > Gengiv video > Photoshop-billedsekvens.
Vælg Photoshop-billedsekvens i menuen i Photoshop
  • Filteret Belysningseffekter (Filter > Gengiv > Belysningseffekter) virker kun på RGB-billeder på 8 bit i Photoshop CC.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online