Brugerhåndbog Annuller

Juster billedets skarphed og sløring

  1. Brugerhåndbog til Photoshop
  2. Introduktion til Photoshop
    1. Drøm det. Skab det.
    2. Nyheder i Photoshop
    3. Rediger dit første foto
    4. Opret dokumenter
    5. Photoshop | Almindelige spørgsmål
    6. Systemkrav til Photoshop
    7. Overfør forudindstillinger, handlinger og indstillinger
    8. Lær Photoshop at kende
  3. Photoshop- og Adobe-services
    1. Photoshop og Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries i Photoshop
    4. Brug Touch Bar med Photoshop
    5. Arbejd med Illustrator-grafik i Photoshop
    6. Brug Capture i Photoshop
    7. Gitter og vejledninger
    8. Oprettelse af handlinger
    9. Fortryde og oversigt
    10. Standardtastaturgenveje
    11. Touch-funktioner og arbejdsrum, der kan tilpasses
  4. Photoshop på iPad
    1. Photoshop på iPad | Ofte stillede spørgsmål
    2. Lær arbejdsrummet at kende
    3. Systemkrav | Photoshop på din iPad
    4. Opret, åbn og eksporter dokumenter
    5. Tilføjelse af fotos
    6. Arbejd med lag
    7. Tegn og mal med pensler
    8. Foretag markeringer og tilføj masker
    9. Retoucher dine sammensætninger
    10. Arbejd med justeringslag
    11. Juster tonaliteten af din sammensætning med Kurver
    12. Anvend transformeringshandlinger
    13. Beskær og roter dine sammensætninger
    14. Roter, panorer, zoom og nulstil lærred
    15. Arbejd med tekstlag
    16. Arbejd med Photoshop og Lightroom
    17. Download af manglende skrifttyper i Photoshop til iPad
    18. Japansk tekst i Photoshop på iPad
    19. Administrer appindstillinger
    20. Touchgenveje og bevægelser
    21. Tastaturgenveje
    22. Rediger din billedstørrelse
    23. Livestream, mens du opretter i Photoshop på iPad
    24. Korriger ufuldkommenheder med reparationspenslen
    25. Lav børster i Capture, og brug dem i Photoshop
    26. Arbejd med Camera Raw-filer
    27. Opret og arbejd med Smart Objects
    28. Juster belysningen i dine billeder med Gør lysere og Brænding
  5. Photoshop på internettet (beta)
    1. Almindelige spørgsmål | Photoshop på internettet (beta)
    2. Introduktion til arbejdsrum
    3. Systemkrav | Photoshop på internettet (beta)
    4. Tastaturgenveje | Photoshop på internettet (beta)
    5. Understøttede filtyper | Photoshop på internettet (beta)
    6. Åbn og arbejd med cloud-dokumenter
    7. Samarbejd med interessenter
    8. Anvend begrænsede redigeringer på dine cloud-dokumenter
  6. Cloud-dokumenter
    1. Photoshop cloud-dokumenter | Hyppigt stillede spørgsmål
    2. Photoshop cloud-dokumenter | Spørgsmål om arbejdsforløb
    3. Administrer og arbejd med cloud-dokumenter i Photoshop
    4. Opgradering af cloud-lagring til Photoshop
    5. Et cloud-dokument kan ikke oprettes eller gemmes
    6. Løs cloud-dokumentfejl i Photoshop
    7. Indsaml synkroniseringslogfiler for cloud-dokumenter
    8. Del adgang, og rediger dine cloud-dokumenter
    9. Del filer og kommentarer i appen
  7. Arbejdsrum
    1. Grundlæggende om arbejdsrum
    2. Opret dokumenter
    3. Brug Touch Bar med Photoshop
    4. Understøttelse af Microsoft Surface Dial i Photoshop
    5. Værktøjsgallerier
    6. Indstillinger for ydeevne
    7. Brug værktøjer
    8. Touchbevægelser
    9. Touch-funktioner og arbejdsrum, der kan tilpasses
    10. Technology Preview
    11. Metadata og noter
    12. Del hurtigt dine kreationer
    13. Placer Photoshop-billeder i andre programmer
    14. Præferencer
    15. Standardtastaturgenveje
    16. Linealer
    17. Vis eller skjul ekstrafunktioner uden udskrivning
    18. Angiv kolonner for et billede
    19. Fortryde og oversigt
    20. Paneler og menuer
    21. Placere filer
    22. Placer elementer ved hjælp af fastgørelse
    23. Placer med linealværktøjet
    24. Forudindstillinger
    25. Tilpasning af tastaturgenveje
    26. Gitter og vejledninger
  8. Web-, skærm-, og appdesign
    1. Photoshop til design
    2. Tegnebrætter
    3. Forhåndsvisning af enheder
    4. Kopiér CSS fra lag
    5. Opdel websider i udsnit
    6. HTML-indstillinger til udsnit
    7. Ændr udsnitslayout
    8. Arbejd med webgrafik
    9. Opret webfotogallerier
  9. Grundlæggende oplysninger om billeder og farve
    1. Sådan skaleres billeder
    2. Arbejd med raster- og vektorbilleder
    3. Billedstørrelse og -opløsning
    4. Hent billeder fra kameraer og scannere
    5. Opret, åbn og importér billeder
    6. Vis billeder
    7. Fejl i forbindelse med ugyldig JPEG-markering | Åbning af billeder
    8. Visning af flere billeder
    9. Tilpas farvevælgere og farveprøver
    10. HDR-billeder (high dynamic range)
    11. Tilpas farver i dit billede
    12. Konverter mellem farvetilstande
    13. Farvetilstande
    14. Slet dele af et billede
    15. Blandingstilstande
    16. Vælg farver
    17. Tilpasse tabeller med indekserede farver
    18. Billedoplysninger
    19. Forvrængningsfiltrene er utilgængelige
    20. Om farver
    21. Farvejusteringer og monokrome justeringer ved hjælp af kanaler
    22. Vælg farver i panelerne Farve og Farveprøver
    23. Prøve
    24. Farvetilstand eller billedtilstand
    25. Farvetone
    26. Tilføje en betinget tilstandsændring til en handling
    27. Tilføj farveprøver fra HTML, CSS og SVG
    28. Bitdybde og præferencer
  10. Lag
    1. Grundlæggende om lag
    2. Redigering uden at slette noget
    3. Oprettelse og administration af lag og grupper
    4. Markér, gruppér og sammenkæd lag
    5. Placer billeder i rammer
    6. Opacitet og blanding af lag
    7. Afmask lag
    8. Anvend Smart-filtre
    9. Lagsammensætninger
    10. Flyt, stabl og lås lag
    11. Afmask lag med vektormasker
    12. Administrer lag og grupper
    13. Lageffekter og -typer
    14. Rediger lagmasker
    15. Udtræk aktiver
    16. Afslør lag med udsnitsmasker
    17. Generering af billedaktiver fra lag
    18. Arbejd med Smart Objects
    19. Blandingstilstande
    20. Kombinere flere billeder til et gruppebillede
    21. Kombiner billeder med Bland lag automatisk
    22. Justere og fordele lag
    23. Kopiér CSS fra lag
    24. Indlæs valg fra et lag eller lagmaskens grænser
    25. Vis indhold fra andre lag
    26. Lag
    27. Samkopiering
    28. Sammensætning
    29. Baggrund
  11. Markeringer
    1. Arbejdsrummet Vælg og maskér
    2. Foretag hurtige markeringer
    3. Kom i gang med markeringer
    4. Brug markeringsrammeværktøjerne
    5. Marker med lassoværktøjerne
    6. Vælg et farveområde i et billede
    7. Juster pixelmarkeringer
    8. Konverter mellem kurver og markeringsrammer
    9. Grundlæggende oplysninger om kanaler
    10. Flyt, kopiér og slet markerede pixels
    11. Opret en midlertidig ekspresafmaskning
    12. Gem markeringer og alfakanalmasker
    13. Vælg billedområderne, der bliver stillet skarpt på
    14. Dupliker, split og flet kanaler
    15. Kanalberegninger
    16. Markering
    17. Afgrænsningsramme
  12. Billedjusteringer
    1. Perspektivfordrejning
    2. Reducer sløring på grund af kamerarystelser
    3. Eksempler på reparationspensel
    4. Eksporter farveopslagstabeller
    5. Juster billedets skarphed og sløring
    6. Grundlæggende om farvejusteringer
    7. Justering af lysstyrke/kontrast
    8. Justering af detaljer i skygge og højlys
    9. Niveaujustering
    10. Juster farvetone og mætning
    11. Juster vibrering
    12. Juster farvemætning i billedområder
    13. Lav hurtige tonejusteringer
    14. Anvend specielle farveeffekter på billeder
    15. Gør dit billede bedre med justeringer af farvebalancen
    16. HDR-billeder (high dynamic range)
    17. Vis histogrammer og pixelværdier
    18. Tilpas farver i dit billede
    19. Sådan beskærer og retter du fotos op
    20. Konvertér et farvebillede til sort-hvid
    21. Justerings- og udfyldningslag
    22. Kurvejustering
    23. Blandingstilstande
    24. Målangive billeder til trykpresse
    25. Justere farve og farvetone med pipetter til Niveauer og Kurver
    26. Justering af HDR-belysning og -toning
    27. Filter
    28. Slør
    29. Lysn eller brænd billedområder
    30. Foretag selektive farvejusteringer
    31. Erstat objektfarver
  13. Adobe Camera Raw
    1. Systemkrav til Camera Raw
    2. Nyheder i Camera Raw
    3. Introduktion til Camera Raw
    4. Opret panoramaer
    5. Understøttede objektiver
    6. Vignetterings-, korn- og tågeeffekter i Camera Raw
    7. Standardtastaturgenveje
    8. Automatisk perspektivkorrektion i Camera Raw
    9. Sådan foretager du ikke-destruktive redigeringer i Camera Raw
    10. Radialfilter i Camera Raw
    11. Administration af Camera Raw-indstillinger
    12. Åbn, behandl og gem billeder i Camera Raw
    13. Reparer billeder med det forbedrede Pletfjerner-værktøj i Camera Raw
    14. Roter, beskær og juster billeder
    15. Juster farvegengivelsen i Camera Raw
    16. Funktionsoversigt | Adobe Camera Raw | 2018-udgivelser
    17. Oversigt over nye funktioner
    18. Procesversioner i Camera Raw
    19. Udfør lokale justeringer i Camera Raw
  14. Reparation og genopbygning af billeder
    1. Fjern objekter fra dine billeder med udfyldning, der afhænger af indholdet
    2. Korrektion og flytning, der afhænger af indholdet
    3. Retoucher og reparer fotos
    4. Korriger billedforvrængning og -støj
    5. Grundlæggende fejlfindingstrin, som løser de fleste problemer
  15. Transformering af billeder
    1. Transformér objekter
    2. Juster beskæring, rotation og lærredstørrelse
    3. Sådan beskærer og retter du fotos op
    4. Lav og rediger panoramabilleder
    5. Fordrej billeder, former og stier
    6. Forsvindingspunkt
    7. Brug filtret Blødgør
    8. Skalering, der afhænger af indholdet
    9. Transformér billeder, former og stier
    10. Fordrejning
    11. Transformér
    12. Panorama
  16. Tegning og maling
    1. Mal symmetriske mønstre
    2. Tegn rektangler, og rediger strøgindstillinger
    3. Om tegning
    4. Tegn og rediger former
    5. Maleværktøjer
    6. Opret og ændr pensler
    7. Blandingstilstande
    8. Føj farver til kurver
    9. Redigering af kurver
    10. Maling med mixerpenslen
    11. Faste indstillinger for pensler
    12. Farveforløb
    13. Interpolation af farveforløb
    14. Udfyld og optegn markeringer, lag og kurver
    15. Tegn med penværktøjer
    16. Opret mønstre
    17. Generere et mønster med Mønsteroprettelse
    18. Håndter kurver
    19. Administrer mønsterbiblioteker og forudindstillinger
    20. Tegn eller mal med en grafiktablet
    21. Opret teksturerede pensler
    22. Tilføj dynamiske elementer til pensler
    23. Farveforløb
    24. Mal stiliserede strøg med kunstpenselværktøjet
    25. Male med et mønster
    26. Synkroniser forudindstillinger på flere enheder
  17. Tekst
    1. Arbejd med OpenType SVG-skrifttyper
    2. Formater punkttegn
    3. Formater afsnit
    4. Sådan opretter du teksteffekter
    5. Rediger tekst
    6. Linje- og tegnafstand
    7. Arabisk og hebraisk tekst
    8. Skrifttyper
    9. Fejlfinding af skrifttyper
    10. Asiatisk tekst
    11. Opret tekst
    12. Fejl i tekstprogrammet ved brug af tekstværktøjet i Photoshop | Windows 8
    13. World-Ready-ombryder til asiatiske skriftarter
    14. Sådan tilføjer og redigerer du tekst i Photoshop
  18. Video og animation
    1. Videoredigering i Photoshop
    2. Rediger video- og animationslag
    3. Overblik over video og animation
    4. Forhåndsvisning af video og animationer
    5. Male rammer i videolag
    6. Importér videofiler og billedsekvenser
    7. Opret billedanimationer
    8. Creative Cloud 3D-animation (forhåndsvisning)
    9. Opret tidslinjeanimationer
    10. Lav billeder til video
  19. Filtre og effekter
    1. Brug filtret Blødgør
    2. Brug sløringsgalleriet
    3. Grundlæggende om filtre
    4. Filtereffektreference
    5. Tilføje belysningseffekter
    6. Brug Adaptive Wide Angle-filter
    7. Brug Oliemalingsfiltret
    8. Lageffekter og -typer
    9. Anvend bestemte filtre
    10. Udtvær billedområder
  20. Gem og eksportér
    1. Gem dine filer i Photoshop
    2. Eksporter dine filer i Photoshop
    3. Understøttede filformater
    4. Gem filer i grafikformater
    5. Flyt design mellem Photoshop og Illustrator
    6. Gem og eksporter video og animationer
    7. Gem PDF-filer
    8. Digimarc copyright-beskyttelse
  21. Udskrivning
    1. Udskrivning af 3D-objekter
    2. Udskriv fra Photoshop
    3. Udskriv med farvestyring
    4. Kontaktaftryk og PDF-præsentationer
    5. Udskriv fotos i et billedpakkelayout
    6. Staffagefarver
    7. Duotoner
    8. Udskriv billeder til en professionel trykpresse
    9. Forbedring af farveudskrifter fra Photoshop
    10. Fejlfinding ved udskrivningsproblemer | Photoshop
  22. Automatisering
    1. Oprettelse af handlinger
    2. Opret datastyret grafik
    3. Bruge scripts
    4. Behandl et batch filer
    5. Afspil og administrer handlinger
    6. Tilføj betingede handlinger
    7. Om handlinger og panelet Handlinger
    8. Optag værktøjer i handlinger
    9. Tilføje en betinget tilstandsændring til en handling
    10. Værktøjskasse til ekstramoduler og scripts i Photoshops brugergrænseflade
  23. Farvestyring
    1. Om farvestyring
    2. Holde farver ensartede
    3. Farveindstillinger
    4. Arbejd med farveprofiler
    5. Farvestyring af dokumenter til onlinevisning
    6. Farvestyring af dokumenter ved udskrivning
    7. Farvestyring af importerede billeder
    8. Korrektur af farver
  24. Content Authenticity
    1. Få mere at vide om indholdsoplysninger
    2. Identitet på og oprindelse af NFT'er
    3. Opret forbindelse mellem konti for at sikre tilskrivning
  25. 3D og teknisk billedbehandling
    1. Photoshop 3D | Ofte stillede spørgsmål om ophørte 3D-funktioner
    2. Creative Cloud 3D-animation (forhåndsvisning)
    3. Udskrivning af 3D-objekter
    4. 3D-maling
    5. Forbedringer i 3D-panelet | Photoshop
    6. Absolut nødvendige 3D-koncepter og -værktøjer
    7. 3D-gengivelse, og hvordan man gemmer
    8. Opret 3D-objekter og animationer
    9. Billedstakke
    10. 3D-arbejdsforløb
    11. Måling
    12. DICOM-filer
    13. Photoshop og MATLAB
    14. Optæl objekter i et billede
    15. Kombiner og konverter 3D-objekter
    16. Redigering af teksturer i 3D
    17. Justering af HDR-belysning og -toning
    18. Indstillinger i 3D-panelet

Photoshop har en række værktøjer, filtre og masker, som giver din en fin kontrol over billedets skarphed (eller sløring).

Anbefalinger til forøgelse af skarpheden

Når billedet gøres skarpere, forbedres definitionen af kanter i et billede. Uanset om dine billeder kommer fra et digitalkamera eller en scanner, kan det være en fordel at gøre de fleste billeder skarpere. Den nødvendige skarphedsgrad varierer afhængigt af kvaliteten af digitalkameraet eller scanneren. Vær opmærksom på, at justering af skarphed ikke kan korrigere et billede, der er alvorligt sløret.

Tip til bedre skarphed:

  • Gør billedet skarpere på et separat lag, så du senere kan justere skarpheden igen og udskrive det på et andet medie.

  • Hvis du gør billedet skarpere på et separat lag, skal du indstille lagets blandingstilstand til Luminans for at undgå farveskift langs kanterne.

  • Justering af skarphed øger billedets kontrast. Hvis du synes, at højlys eller skygger klippes, efter du har justeret skarpheden, skal du bruge kontrollerne til lagblanding (hvis du justerer skarpheden for et separat lag) for at forhindre justering af skarphed i højlys og skygger. Se Angive et toneområde til blanding af lag.

  • Reducer billedstøj inden skarpheden justeres, så du ikke forstærker støjen.

  • Gør billedet skarpere flere gange med små mængder. Juster skarpheden første gang for at korrigere sløring, der stammer fra optagelsen af billedet (da det blev scannet, eller da du tog det med digitalt kamera). Når du har korrigeret farve og størrelse for billedet, skal du gøre det skarpere igen (eller en kopi af det) for at tilføje den passende mængde skarphed for udskriftsmediet.

  • Hvis det er muligt, skal du vurdere skarpheden ved at udskrive det på det endelige medie. Mængden af skarphed varierer for udskriftsmedier.

Brug filteret Uskarp maskning (USM) eller filteret Smart skarphed for at få bedre kontrol, når du gør dine billeder skarpere. Selvom Photoshop også omfatter filterindstillingerne Skarpere, Gør kanter skarpere og Endnu skarpere, er disse filtre automatiske og har ingen kontroller og indstillinger.

Du kan gøre hele billedet skarpere eller blot en del af det ved at bruge en markering eller en maske. Da filtrene Uskarp maskering og Smart skarphed kun kan anvendes på ét lag ad gangen, kan det være nødvendigt at sammenflette lag eller samkopiere filen for at gøre alle billedlag i en fil med flere lag skarpere.

Bemærk:

Navnet Uskarp maskering stammer fra en mørkekammerteknik, der blev anvendt i traditionel filmbaseret fotografering. Filteret gør billeder skarpere frem for det modsatte.

Gøre billedet skarpere ved hjælp af Smart skarphed

Filteret Smart skarphed indeholder skarphedskontroller, der ikke er tilgængelige med filteret Uskarp maskering. Du kan indstille skarphedsalgoritmen eller kontrollere den mængde skarphed, der forekommer i skygge- og højlysområder.

Dialogboks for Smart skarphed i Photoshop
(Photoshop) Dialogboks for Smart skarphed

  1. Zoom dokumentvinduet til 100 % for at få en præcis visning af skarpheden.
  2. Vælg Filter > Skarpere > Smart skarphed.

  3. Angiv kontrolindstillingerne under Skarphed-fanerne:

    Mængde

    Angiver mængden af skarphed. En højere værdi øger kontrasten mellem kantpixel, så udseendet virker mere skarpt.

    Radius

    Bestemmer antallet af pixel, der omgiver de kantpixel, som berøres af justeringen af skarpheden. Jo større radiusværdi, jo større bliver kanteffekterne, og jo mere tydelig bliver den øgede skarphed.

    Reducer støj

    (Kun Photoshop ) Reducer uønsket støj, uden at det går ud over vigtige kanter.

    Fjern

    Angiver den skarphedsalgoritme, der bruges til at gøre billedet skarpere.

    • Gaussisk sløring er den metode, der bruges af filteret Uskarp maskning.
    • Linsesløring finder kanterne og detaljerne i et billede og giver detaljerne finere skarphed og glorierne reduceret skarphed.
    • Bevægelsessløring forsøger at reducere sløring som følge af kameraets eller motivets bevægelse. Angiv kontrollen Vinkel, hvis du vælger Bevægelsessløring.

    Vinkel

    Angiver bevægelsesretningen for indstillingen Bevægelsessløring under kontrollen Fjern.

    Mere præcis

    Indstillingen aktiveres til brug, når du bruger den ældre indstilling (som stammer fra CS6), og behandler filen langsomt for at opnå en mere nøjagtig fjernelse af sløring.

  4. Juster skarpheden af mørke og lyse områder under fanerne Skygge og Fremhæv. Klik på knappen Avanceret for at få vist fanerne. Hvis de mørke eller lyse "glorier", der ses, når du gør billedet skarpere, bliver for kraftige, kan du reducere dem med følgende kontrolelementer, som kun er tilgængelige for billeder med 8 bit pr. kanal eller 16 bit pr. kanal.

    Udtoningsmængde

    Justerer mængden af skarphed i højlys eller skygger.

    Tonebredde

    Kontrollerer toneområdet i de skygger og højlys, der redigeres. Flyt skydeknappen til venstre eller højre for at formindske eller forøge værdien Tonebredde. Mindre værdier begrænser justeringer til kun de mørkere områder for skyggekorrektion og kun de lysere områder for korrektion af højlys.

    Radius

    Kontrollerer størrelsen af området rundt om hver enkelt pixel, som anvendes til at bestemme, om en pixel befinder sig i skygge eller højlys. Hvis skydeknappen flyttes mod venstre, angiver det et mindre område, og hvis den flyttes mod højre, angiver det et større område.

  5. Klik på OK.

Gøre skarpere med Uskarp maskering

Uskarp maskering gør et billede skarpere ved at øge kontrasten langs kanterne i et billede. Uskarp maskering registrerer ikke kanterne i et billede. I stedet finder filteret pixel, der i værdi adskiller sig fra omgivende pixel efter en tærskel, du angiver. Derefter øges kontrasten af tilstødende pixel efter en mængde, du angiver. For tilstødende pixel bliver lyse pixel altså lysere, og mørke pixel bliver mørkere.

Herudover angiver du radius for det område, som hver pixel sammenlignes med. Jo større radius er, jo større er kanteffekterne.

Photoshop Uskarp maskering
Originalbillede og anvendt Uskarp maskering

Graden, hvormed et billede gøres skarpere, afgøres ofte af personlig præference. Husk på, at hvis et billede gøres for meget skarpere, opstår der en glorie-effekt omkring kanterne.

Photoshop Uskarp maskering
Hvis et billede gøres for skarpt, opstår der en glorieeffekt rundt om kanterne.

Virkningerne af filteret Uskarp maskering er mere udtalte på skærmen end på output med høj opløsning. Hvis billedet skal udskrives, kan du eksperimentere for at fastlægge, hvilke indstillinger der virker bedst til dit billede.

  1. (Valgfrit) Hvis billedet har flere lag, skal du vælge laget med det billede, du vil gøre skarpere. Du kan kun anvende Uskarp maskering på ét lag ad gangen, også selv om lagene er sammenkædet eller grupperet. Du kan sammenflette lagene, før du anvender filtret Uskarp maskering.
  2. Vælg Filter > Skarpere > Uskarp maskering. Sørg for, at indstillingen Forhåndsvisning er valgt.

    Bemærk:

    Klik på billedet i eksempelvinduet, og hold musetasten nede for at få vist, hvordan billedet ser ud, før det gøres skarpere. Træk i eksempelvinduet for at få vist forskellige dele af billedet, og klik på + eller - for at zoome ind eller ud.

    Selvom der findes et eksempelvindue i dialogboksen Uskarp maskning, er det bedst at flytte dialogboksen, så du kan se effekterne af filtret i dokumentvinduet.

  3. Træk skydeknappen Radius, eller angiv en værdi for, hvor mange pixel rundt om kantpixelene, der skal påvirke skarphedsindstillingen. Jo større radiusværdien er, jo bredere er kanteffekterne. Og jo bredere kanteffekterne er, jo mere tydelig bliver justeringen af skarpheden.

    Radiusværdien varierer ifølge emnet for billedet, størrelsen af den endelige gengivelse og outputmetoden. Til billeder med høj opløsning anbefales en radiusværdi på mellem 1 og 2. En lavere værdi gør kun kantpixel skarpere, hvorimod en højere værdi gør et bredere bånd af pixel skarpere. Denne effekt er meget mindre mærkbar på tryk end på skærmen, fordi en radius på 2 pixels repræsenterer et mindre område i et trykt billede med høj opløsning.

  4. Træk skydeknappen Mængde, eller skriv en værdi for at angive, hvor meget kontrasten i pixels skal øges. Til trykte billeder i høj opløsning anbefales normalt en mængde på mellem 150% og 200%.
  5. Træk skydeknappen Tærskel, eller angiv en værdi for at bestemme, hvor forskellige de skarpere pixels skal være i forhold til det omgivende område, før de anses for kantpixels og gøres skarpere af filteret. En tærskel på 4 påvirker f.eks. alle pixels, der har toneværdier, som afviger med en værdi på 4 eller mere på en skala fra 0 til 255. Det vil sige, at hvis på hinanden tilstødende pixel har toneværdier på 128 og 129, bliver de ikke påvirket. Hvis du vil undgå at indsætte støj eller farvereduktion (f.eks. i billeder med hudtoner), skal du bruge en kantmaske eller prøve at eksperimentere med tærskelværdier mellem 2 og 20. Standardtærskelværdien (0) gør alle pixel i billedet skarpere.

Bemærk:

Hvis anvendelsen af Uskarp maskering får allerede lyse farver til at se alt for farvemættede ud, skal du vælge Rediger > Udton uskarp maske og vælge Luminans i menuen Tilstand.

Gøre selektivt skarpere

Du kan gøre dele af billedet skarpere ved at bruge en maske eller en markering for at forhindre, at bestemte dele af billedet gøres skarpere. Du kan f.eks. bruge en kantmaske med filteret Uskarp maskering på et portræt for at gøre øjne, mund, næse og hovedkontur skarpere, men ikke hudens tekstur.

Photoshop Gør selektivt skarpere
Brug af en kantmaske for kun at anvende Uskarp maskering på bestemte træk i et billede

Gøre en markering skarpere

  1. Når billedlaget er valgt i panelet Lag, skal du tegne en markering.
  2. Vælg Filter > Skarpere > Uskarp maskering. Juster indstillingerne, og klik på OK.

    Det er kun markeringen, der gøres skarpere, resten af billedet berøres ikke.

Gøre et billede skarpere ved hjælp af en kantmaske

  1. Opret en maske for at foretage en selektiv justering af skarphed. En kantmaske kan oprettes på mange måder. Brug din favoritmetode, eller prøv følgende:
    • Åbn panelet Kanaler, og vælg den kanal, der viser gråtonebilledet med størst kontrast, i dokumentvinduet. Dette er ofte den grønne eller røde kanal.
    Photoshop Kantmaske
    Valg af en kanal med den største kontrast

    • Dupliker den valgte kanal.
    • Når den duplikerede kanal er valgt, skal du vælge Filter > Effekter > Find kanter.
    • Vælg Billede > Justeringer > Inverter for at invertere billedet.
    Photoshop Filtret Find kanter er anvendt, og billedet er inverteret
    Filtret Find kanter er anvendt, og billedet er inverteret.

    • Mens det inverterede billede stadig er markeret, skal du vælge Filter > Andet > Maksimum. Indstil radius til et lavt nummer, og klik på OK for at gøre kanterne tykkere og gøre pixelene vilkårlige.
    • Vælg Filter > Støj > Median. Angiv radius til et lavt nummer, og klik på OK. Dette svarer gennemsnitligt til de tilstødende pixel.
    • Vælg Billede > Justering > Niveauer, og indstil sort punkt for at blive fri for tilfældige pixel. Du kan om nødvendigt også male med sort for at retouchere den endelige kantmaske.
    Photoshop Sort punkt for kantmaske
    Indstilling af det sorte punkt højt under Niveauer for at eliminere tilfældige pixel i kantmasken

    • Vælg Filter > Slør > Gaussisk sløring for at udtynde kanterne.
    Bemærk:

    Filtrene Maksimum, Median og Gaussisk sløring blødgør kantmasken, så effekterne af justeringen af skarpheden bedre passer ind i det færdige billede. Selvom alle tre filtre bruges i denne procedure, kan du eksperimentere med kun at bruge et eller to.

  2. I panelet Kanaper skal du holde Ctrl (Windows) eller Kommando (Mac OS) nede og klikke på den duplikerede kanal for at markere kantmasken.
  3. I panelet Lag skal du vælge billedlaget. Kontrollér, at markeringen stadig er synlig i billedet.

  4. Brug Vælg > Inverter.
  5. Når markeringen er aktiv i billedlaget, skal du vælge Filter > Skarpere > Uskarp maskering. Angiv de ønskede indstillinger, og klik på OK.

    Hvis du vil se resultaterne, skal du vælge RGB-kanalen i panelet Kanaler og fjerne markeringen i billedet.

    Bemærk:

    Du kan oprette en handling for på enkel vis at anvende alle trin i proceduren.

Tilføje linsesløring

Opdateret i Photoshop 21.1 (februar 2020-udgivelse)

Føj sløring til et billede for at skabe et indtryk af smallere feltdybde, så visse objekter i billedet forbliver skarpe, og andre områder bliver slørede. Du kan bruge en enkel markering til at bestemme, hvilke områder der skal sløres, eller du kan bruge en separat alfakanal med et dybdekort til at beskrive nøjagtigt, hvordan sløringen skal tilføjes.

Før linsesløring Efter linsesløring

Filteret Linsesløring bruger dybdekortet til at fastlægge placeringen af pixel i et billede. Når et dybdekort er valgt, kan du også bruge trådkorsmarkøren til at angive startpunktet for en given sløring. Du kan bruge alfakanaler og lagmasker til at oprette dybdekort. De sorte områder i en alfakanal behandles, som om de ligger forrest i billedet, mens de hvide områder behandles, som om de ligger langt væk.

Sløringens udseende afhænger af den irisform, du vælger. Antallet af blade bestemmer irisformen. Du kan ændre irisblade ved at bøje dem (gøre dem mere cirkelformede) eller rotere dem. Du kan også formindske eller forstørre visningen af eksempelbilledet ved at klikke på minusknappen eller plusknappen.

  1. (Valgfrit) Aktivér grafikprocessoren i Photoshop. Vælg Rediger (Windows)/Photoshop (macOS) > Indstillinger > Ydeevne, vælg derefter Brug grafikprocessor i dialogboksen Indstillinger.

    Startende med Photoshop 21.0 (november 2019-udgivelsen) udnytter linsesløring computerens grafikkort til at have hurtigere ydeevne, mens filtre med linsesløring påføres. I Photoshop 21.1 (februar 2020-udgivelsen) er algoritmen for linsesløring blevet yderligere forbedret med henblik på at opnå uskarpere kanter på objekter i forgrunden, lysere bokehs og mere realistisk spejlende højlys.

  2. Vælg Filter > Sløring > Linsesløring.

  3. Vælg én af følgende indstillinger for Forhåndsvisning:

    • Hurtigere: Vælg denne indstilling for at fremstille hurtigere forhåndsvisninger. 
    • Mere præcis: Vælg denne indstilling for at få vist den endelige version af billedet. Mere præcise eksempelbilleder genereres langsommere.
  4. Til Dybdekort skal du vælge en kanal i menuen Kilde - Gennemsigtighed eller Lagmaske. Vælg Ingen, hvis du ikke har en kanal med dybdekortkilde.

    Træk skydeknappen Sløringsbrændvidde for at angive den dybde, hvor der er stillet skarpt på pixels. Hvis brændvidden f.eks. er indstillet til 100, er pixels med en afstand på 1 og 255 helt slørede, mens pixels, der er tættere på 100, er mindre slørede.

    Hvis du klikker på forhåndsvisningen, ændres skydeknappen Sløringsbrændvidde for at afspejle det sted, der blev klikket på, og der fokuseres på dybden af det område, der klikkes på.

    Bemærk:

    Hvis du vil have en gradvis sløringseffekt (ingen nederst, og størst øverst), skal du oprette en ny alfakanal og anvende et farveforløb, hvor kanalen er hvid øverst i billedet og sort nederst i billedet. Vælg derefter filteret Linsesløring, og vælg alfakanalen i pop op-menuen Kilde. Hvis du vil ændre farveforløbets retning, skal du markere afkrydsningsfeltet Inverter.

  5. Vælg Inverter for at invertere den markering eller alfakanal, du bruger som kilden til dybdekortet.

  6. Vælg en irisform i menuen Form. Træk skydeknappen Bladkrumning for at udglatte irissens kanter eller trække skydeknappen Rotation for at rotere den.

    Hvis du vil tilføje mere sløring, skal du trække skydeknappen Radius.

  7. Træk skydeknappen Tærskelværdi for Spejlende højlys for at vælge en lysstyrkegrænse, så alle pixels, der er lysere end denne værdi, behandles som spejlende højlys.

    Hvis du vil øge højlysenes lysstyrke, skal du trække skydeknappen Lysstyrke.

  8. Hvis du vil føje støj til billedet, skal du bruge Mængde i sektionen Støj. Vælg en støjfordelingsindstilling – Ensartet eller Gaussisk

    Vælg Monokromastisk, hvis du vil tilføje støj uden at påvirke farverne. 

    Bemærk:

    Sløring fjerner filmkorn, støj og fin tekstureffekt fra det originale billede. Hvis billedet skal have et realistisk og uretoucheret udseende, kan du tilføje noget af den fjernede støj og tekstur igen.

  9. Klik på OK for at anvende ændringerne på billedet.

Sløre billedområder

Sløringsværktøjet blødgør hårde kanter eller reducerer detaljer i et billede. Jo mere du maler over et område med værktøjet, jo mere sløret bliver det.

  1. Vælg sløringsværktøjet .

  2. Vælg følgende fremgangsmåde på indstillingslinjen:
    • Vælg en penselspids, og angiv indstillinger for blandingstilstand og styrke på indstillingslinjen.
    • Vælg Eksempel på alle lag på indstillingslinjen for at sløre ved hjælp af data fra alle synlige lag. Fjern markeringen ved denne indstilling, og værktøjet bruger kun data fra det aktive lag.
  3. Træk hen over den del af billedet, du vil sløre.

Gøre billedområder skarpere

Med skarphedsværktøjet forøges kontrasten langs kanterne, så den synlige skarphed forøges. Jo mere du maler over et område med værktøjet, jo skarpere bliver området.

  1. Vælg skarphedsværktøjet . (Hvis værktøjet ikke er synligt, skal du holde sløringsværktøjet nede).
  2. Vælg følgende fremgangsmåde på indstillingslinjen:
    • Vælg en penselspids, og angiv indstillinger for blandingstilstand og styrke.
    • Vælg Eksempel på alle lag for at øge skarpheden ved hjælp af data fra alle synlige lag. Hvis denne indstilling ikke er valgt, bruger værktøjet kun data fra det aktive lag.
    • Vælg Beskyt detaljer for at forstørre detaljer og minimere pixelerede artefakter. Fravælg denne funktion, hvis du vil have mere overdrevne skarphedseffekter.
  3. Træk hen over den del af billedet, du vil gøre skarpere.
Adobe-logo

Log ind på din konto