[macOS] Solucionar el error de script con Illustrator 25.3

¿Aparece un error de script IllustratorGc.jsx todo el rato al iniciar Illustrator 25.3 o mientras trabaja en un documento?

Este problema se da si se tiene una versión anterior de la aplicación de opciones Logitech o la cámara web Logitech instalada en el ordenador.

Solución

Actualice su aplicación de opciones Logitech a la última versión.

¿Necesita más ayuda?

pregunte a la comunidad

Participe en la comunidad de Adobe Illustrator para obtener más información sobre la resolución de problemas de Illustrator y las alternativas que ofrecen nuestros usuarios expertos. También puede orientar a otras personas que buscan ayuda. ¡Nos alegrará mucho que participe!

Logotipo de Adobe

Inicia sesión en tu cuenta