Présentation des animations prédéfinies et ressources

Les animations prédéfinies permettent d’enregistrer et de réutiliser des configurations spécifiques de propriétés et d’animations de calques (images clés, effets, expressions, etc.). Par exemple, si vous avez créé une explosion à l’aide de plusieurs effets ayant des paramètres de propriétés, des images clés et des expressions complexes, vous pouvez enregistrer tous ces paramètres en tant qu’animation prédéfinie. Vous pouvez ensuite appliquer cette animation prédéfinie à un autre calque.

De nombreuses animations prédéfinies ne contiennent aucune animation, mais comprennent des combinaisons d’effets, de propriétés de transformation, etc. Une animation prédéfinie de comportement utilise des expressions et non des images clés pour animer les propriétés de calque.

Les animations prédéfinies peuvent être enregistrées et transférées d’un ordinateur à un autre. Le nom de fichier d’une animation prédéfinie porte l’extension .ffx.

After Effects offre des centaines d’animations prédéfinies que vous pouvez appliquer à vos calques et modifier selon vos besoins, y compris de nombreuses animations de texte prédéfinies. (Voir la section Animations de texte prédéfinies.)

Vous pouvez rechercher des animations prédéfinies dans After Effects et les appliquer à partir du panneau Effets et paramètres prédéfinis ou dans Adobe Bridge. Pour ouvrir le dossier Paramètres prédéfinis dans Adobe Bridge, choisissez la commande Parcourir les paramètres prédéfinis dans le menu du panneau Effets et paramètres prédéfinis ou dans le menu Animation.

Remarque :

Un moyen simple de découvrir la façon dont les utilisateurs chevronnés travaillent avec After Effects consiste à appliquer une animation prédéfinie et à appuyer ensuite sur U ou UU pour afficher uniquement les propriétés de calque animées ou modifiées. Vous verrez ainsi les modifications effectuées par le concepteur de l’animation prédéfinie pour la créer.

Téléchargement, installation et déplacement des animations prédéfinies

  • Les animations prédéfinies installées avec After Effects se trouvent dans le dossier Presets situé sous Program Files\Adobe\Adobe After Effects CC\Support Files (Windows) ou Applications/Adobe After Effects CC (Mac OS).
  • Les animations prédéfinies que vous créez sont enregistrées par défaut dans le dossier Presets situé sous
    Mes documents\Adobe\After Effects CC (Windows) ou Documents/Adobe/After Effects CC (Mac OS).

Vous pouvez ajouter une seule animation prédéfinie nouvelle ou un dossier entier d’animations prédéfinies dans l’un des dossiers Paramètres prédéfinis.

Lorsque vous démarrez l’application, After Effects recherche dans les deux dossiers Paramètres prédéfinis et leurs sous-dossiers les paramètres prédéfinis d’animation installés pour les ajouter au panneau Effets et paramètres prédéfinis. After Effects ignore le contenu des dossiers dont le nom est entre parenthèses ; par exemple, le contenu du dossier (archived_animation_presets) n’est pas chargé.

Remarque :

seules les animations prédéfinies enregistrées dans l’un des dossiers Paramètres prédéfinis ou l’un de leurs sous-dossiers sont affichées dans le panneau Effets et paramètres prédéfinis. Si vous déplacez un paramètre prédéfini vers un autre dossier, créez un raccourci (Windows) ou un alias (Mac OS) de ce dossier dans le dossier Paramètres prédéfinis.

Les animations prédéfinies sont chargées et initialisées uniquement lorsque le panneau Effets et paramètres prédéfinis est affiché. Si ce panneau est fermé ou masqué derrière un autre panneau, les animations prédéfinies ne sont pas initialisées.

Enregistrement d’une animation prédéfinie

  1. Sélectionnez une combinaison de propriétés (par exemple Position et Echelle) et des groupes de propriétés (par exemple Peinture et Transformer). Si vous sélectionnez uniquement des effets, vous pouvez les sélectionner dans le panneau Options d’effet.

  2. Choisissez la commande Enregistrer l’animation prédéfinie dans le menu Animation ou le menu du panneau Effets et paramètres prédéfinis.

  3. Spécifiez un nom et un emplacement pour le fichier, puis cliquez sur Enregistrer.

Pour qu’une animation prédéfinie apparaisse dans le panneau Effets et paramètres prédéfinis, elle doit être enregistrée dans le dossier Paramètres prédéfinis.

Remarque :

si l’animation prédéfinie ne s’affiche pas dans le panneau Effets et paramètres prédéfinis, choisissez la commande Rafraîchir la liste dans le menu de ce panneau.

Ressources en ligne pour les animations prédéfinies

Remarque :

Si vous appliquez une animation prédéfinie depuis la catégorie Animations prédéfinies > Shapes (Formes) > Backgrounds (Arrière-plans), vous verrez un effet personnalisé Contrôle de forme animée dans le panneau Options d’effet. Cet effet personnalisé est un effet de contrôle d’expression spécialisé qui a été conçu spécialement pour ces animations prédéfinies. Vous pouvez copier et coller cet effet sur d’autres calques, ou vous pouvez l’enregistrer sous forme d’animation prédéfinie de sorte que vous pourrez l’appliquer partout ailleurs.

Vous pouvez également télécharger des animations prédéfinies depuis les sites Web de nombreuses communautés d’utilisateurs After Effects, comme le forum AE Enhancers.

Pour connaître les animations prédéfinies fournies avec After Effects, voir la Liste des animations prédéfinies.

Andrew Kramer propose de nombreuses animations prédéfinies sur son site Web Video Copilot.

Présentation des effets et ressources associées

After Effects comprend de nombreux effets qui, appliqués aux calques, permettent d’ajouter ou de modifier les caractéristiques d’images fixes, de séquences vidéo et de fichiers audio. Un effet permet, par exemple, de modifier l’exposition ou la couleur de l’image d’un calque, d’insérer de nouveaux éléments visuels, de manipuler le son, de déformer les images, de supprimer du grain, d’optimiser l’éclairage ou encore de créer une transition.

Le terme filtres est parfois employé à tort pour désigner des effets. La différence fondamentale entre un filtre et un effet réside dans le fait qu’un filtre modifie une image ou une autre caractéristique du calque de façon permanente. A l’opposé, il est toujours possible de modifier ou de supprimer un effet et ses propriétés à tout moment. En d’autres termes, les filtres agissent de façon destructive, et les effets agissent de façon non destructive. After Effects utilise exclusivement des effets. Les modifications ne sont donc pas destructives. La possibilité de modifier les propriétés d’un effet implique directement que cette propriété puisse être modifiée dans le temps, ou animée.

Remarque :

dans Adobe Illustrator, les opérations de tracé sur des calques de forme (tracés en zigzag, contraction et dilatation, par exemple), appliquées via le menu Ajouter du calque de forme, font partie des effets. Leur fonctionnement est cependant différent des autres effets After Effects.

Pour rechercher et appliquer des effets, utilisez le panneau Effets et paramètres prédéfinis. Pour modifier les propriétés d’un effet, utilisez le panneau Effets ou Montage ou déplacez les points de contrôle d’effets dans le panneau Calque ou Composition.

Vous pouvez appliquer plusieurs fois un effet donné à un calque, renommer chaque instance et définir séparément les propriétés de chaque instance.

Remarque :

si vous ouvrez un projet utilisant un effet pour lequel After Effects n’a par chargé de module externe, un message d’avertissement est affiché, et le nom des instances de l’effet est précédé de Absent : dans le panneau Montage et dans le panneau Effets. Pour afficher toutes les instances des effets absents dans le panneau Montage de la composition active, appuyez sur FF.

Modules externes d’effets

Tous les effets sont implémentés comme des modules externes, y compris ceux inclus dans After Effects. Les modules externes sont de petits modules logiciels (avec des extensions de noms de fichiers telles que .aex, .pbk et .pbg) qui permettent d’ajouter des fonctionnalités à une application. Tous les modules externes ne sont pas des effets. Certains apportent notamment des fonctionnalités pour l’importation et l’utilisation de fichiers dans certains formats. Par exemple, le module externe Photoshop Camera Raw vous permet d’utiliser les fichiers Camera Raw dans After Effects (voir Modules externes).

Les effets sont implémentés comme des modules externes. C’est pourquoi vous pouvez installer et utiliser d’autres effets fournis par des éditeurs tiers, y compris des effets que vous créez vous-même. Vous pouvez ajouter un seul nouvel effet ou tout un dossier de nouveaux effets au dossier des modules externes, intitulé Plug-ins et situé par défaut à l’un des emplacements suivants :

  • (Windows) Program Files\Adobe\Adobe After Effects CC\Support Files

  • (Mac OS) Applications/Adobe After Effects CC

Lorsque vous démarrez l’application, After Effects recherche tous les effets installés dans le dossier Plug-ins et ses sous-dossiers et les ajoute au menu Effet ainsi qu’au panneau Effets et paramètres prédéfinis. After Effects ignore le contenu des dossiers dont le nom est entre parenthèses ; par exemple, le contenu du dossier (archived_effects) n’est pas chargé.

After Effects s’accompagne de nombreux modules externes tiers, dont Foundry Keylight, Synthetic Aperture Color Finesse, Imagineer mocha shape, fnord ProEXR et CycoreFX HD. Ces modules externes sont installés par défaut avec la version complète du logiciel Adobe After Effects. (voir Modules externes proposés avec After Effects).

Les programmes d’installation de certains modules externes installent leur documentation dans le même répertoire que les modules externes.

VousLes modules externes EXtractoRet IDentifier de fnord software sont inclus avec After Effects pour donner accès à plusieurs calques et couches de fichiers OpenEXR Voir Modules externes ProEXR, IDentifier et EXtractoR.

Animation d’effets

Pour animer les propriétés des effets, procédez comme pour les autres propriétés c’est à dire en ajoutant des images clés ou des expressions aux propriétés. En général, on définit des images clés et des expressions même pour les effets dont le fonctionnement normal repose sur une animation. Par exemple, vous devez animer la propriété Fin de la transition de l’effet Transition ou le paramètre Evolution de l’effet Bruit de turbulence pour transformer un effet statique en effet dynamique.

Codage des couleurs

De nombreux effets prennent en charge le traitement des données chromatiques et de la couche alpha avec un codage de 16 ou 32 bits par couche (bpc). Si vous utilisez un effet 8 bpc dans un projet 16 ou 32 bpc, une certaine perte des détails des couleurs est possible. Si un effet prend uniquement en charge 8 bpc et que votre projet est défini sur 16 ou 32 bpc, le panneau Effets affiche une icône d’avertissement en regard du nom de l’effet. Vous pouvez paramétrer le panneau Effets et paramètres prédéfinis de façon à afficher uniquement les effets qui prennent en charge le codage des couleurs du projet en cours Voir Codage des couleurs et couleur HDR (High Dynamic Range).

Opacité d’effet

 

Le groupe de propriétés de chaque effet comprend un groupe Options de composition. Une nouvelle propriété Opacité d’effet offre, à chaque effet, une fonctionnalité semblable aux commandes Part de l’original. Cette propriété vous permet de modifier l’opacité globale ; elle affecte l’intégralité de l’effet. Il n’est pas nécessaire d’ajouter un masque séparément.

Le groupe d’options Part de l’original permet d’appliquer précisément n’importe quel effet à une zone donnée d’une image en lui appliquant un masque.

Pour plus d’informations, reportez-vous à la section relative à l’effet Part de l’original.

 

Ordre du rendu

L’ordre dans lequel After Effects effectue le rendu des masques, des effets, des styles de calques et des propriétés de transformation, appelé ordre de rendu, peut avoir une incidence sur le résultat final. Par défaut, les effets s’affichent dans les panneaux Montage et Effets dans leur ordre d’utilisation. Le rendu des effets affichés dans la liste intervient dans un ordre déterminé (du premier au dernier). Pour modifier cet ordre, déplacez le nom d’un effet dans la liste (voir Ordre de rendu et condensation des transformations).

Calques d’effets

Lorsque vous appliquez un effet à un calque de réglage, tous les calques situés en dessous (dans l’ordre d’empilement du panneau Montage) sont affectés par cette modification (voir Création d’un calque d’effets).

Effets Options pour expressions

Les effets Options pour expressions ne modifient pas les propriétés de calque existantes. En fait, ces effets ajoutent d’autres propriétés auxquelles les expressions peuvent faire référence (Voir la section Effets Options pour expressions.)

Prévention de l’écrêtage des contours avec l’effet Limites de croissance

Puisqu’un effet est appliqué à un calque, son action se limite aux contours du calque. Dans certains cas, l’effet semble s’arrêter brusquement. Vous pouvez alors appliquer l’effet Limites de croissance au calque pour l’étendre momentanément, le temps de calculer le résultat d’autres effets. Ce processus n’est pas nécessaire pour les nouveaux effets qui sont généralement des effets 32 bpc.

Gestion des effets et des propriétés des effets à l’aide de scripts

Sur le forum AE Enhancers, Paul Tuersley propose un script permettant de rechercher des compositions pour les effets et de les activer ou désactiver.

Sur le forum AE Enhancers, Paul Tuersley fournit un script qui facilite la synchronisation des modifications de propriétés d’effets sur plusieurs calques.

Effets appliqués aux outils

Certains effets, dont Marionnette, Peinture et Roto-pinceau, sont appliqués à un calque à l’aide d’un outil, plutôt que directement, à l’instar des autres effets (voir Animation avec les outils Marionnette, Outils et tracés de peinture et Transparence, opacité et montage).

Ressources relatives aux effets Cycore FX HD

CycoreFX HD est inclus dans l’installation d’After Effects CC et CS6. Prise en charge du mode 16 bpc dans tous les effets et 32 bpc (virgule flottante) dans 35 effets. Outre la prise en charge du flou de mouvement et des lumières, les modules externes CycoreFX HD s’accompagnent de commandes et d’options supplémentaires.

Cette vidéo de Todd Kopriva et video2brain présente les effets Cycore et la profondeur de couleur de bit améliorée. Vous y apprendrez comment appliquer quelques-uns de ces effets et découvrirez l’utilisation de différents nombres de bits par pixel.

La documentation (notamment les didacticiels et les exemples de projets) des modules externes Cycore FX (CC) est disponible sur le site WebCycore.

Sur le site web d’Adobe, Bob Donlon propose le didacticiel ci-dessous, consacré à l’effet CC Particle Systems II :

Eran Stern propose sur son site Web un didacticiel vidéo qui illustre les effets CC Particle System II et CC Mr. Mercury.

Effets complexes et calques de paramètres

Dans plusieurs effets, le calque de paramètres (ou matrice de calque) est utilisé comme entrée. Ces effets complexes utilisent les valeurs de pixels du calque de paramètres pour définir comment l’effet est appliqué aux pixels du calque (le calque de destination). L’effet utilise parfois les valeurs de luminosité du calque de paramètres, alors que, dans d’autres cas, il utilise les valeurs de couche des pixels de ce calque.

Par exemple, l’effet Dispersion utilise les valeurs de luminosité d’un calque de paramètres pour définir l’amplitude et la direction du déplacement des pixels du calque sous-jacent. L’effet Eclat peut utiliser deux calques de paramètres : un pour personnaliser les formes des éclats et un autre pour déterminer le moment de l’explosion de parties précises du calque de destination.

L’effet complexe ignore les effets, masques et transformations d’un calque de paramètres. Pour utiliser les résultats des effets, masques et transformations sur un calque, précomposez le calque et utilisez le calque de précomposition comme calque de paramètres.

On utilise souvent un calque de paramètres invisible (dont le bouton d’option Vidéo  est désactivé).

La plupart des effets complexes proposent l’option Adapter la taille (ou autre nom proche), qui permet d’élargir ou de réduire momentanément un calque de paramètres pour l’adapter aux dimensions du calque de destination. Ainsi, à chaque pixel du calque de destination correspond un pixel du calque de paramètres. Si vous avez désactivé cette option, les calculs de l’effet complexe s’effectuent comme si le calque de paramètres était centré dans le calque de destination, à sa taille d’origine.

Vous pouvez créer des calques de commande en dessinant ou en peignant dans un programme de retouche d’images, comme Adobe Photoshop.

Conseils pour la création de calques de paramètres :

  • Pour beaucoup d’effets complexes, les pixels gris neutre du calque de paramètres correspondent à des opérations nulles. Un calque gris neutre uni constitue donc un point de départ intéressant pour créer un calque de paramètres.

  • Appliquez l’effet Bruit de turbulence à un calque avant de le précomposer pour créer un calque de paramètres et obtenir un rendu atmosphérique de type turbulences.

  • Vous pouvez créer un calque de paramètres en précomposant un calque avec un aplat blanc, un calque avec un aplat noir et un masque sur le calque supérieur, qui détermine les zones blanches ou noires. L’augmentation du contour d’un masque adoucit la transition entre les valeurs noires et blanches.

  • Le contraste entre les valeurs des pixels adjacents détermine le niveau de fluidité du changement des valeurs sur la surface du calque de paramètres. Pour créer des changements fluides, peignez en utilisant un pinceau doux ou lisse, ou bien appliquez des dégradés. Pour créer des changements brusques, évitez les ombres intermédiaires en utilisant seulement quelques ombres largement espacées comme 50 % de gris, noir et blanc.

Effets avec attribut Caméra de composition

Certains effets peuvent utiliser la caméra et l’éclairage dans la même composition. Il s’agit des effets Danse de cartes, Volet carte et Eclat. Certains utilisent systématiquement la caméra de composition, tandis que d’autres font intervenir les options d’éclairage et de caméra du panneau Effets.

Remarque :

l’effet Live Photoshop 3D fonctionne comme un effet doté d’un attribut de caméra de composition. Cet effet apparaît uniquement sur un calque, si ce calque est un objet 3D tiré d’un fichier PSD. Voir Calques d’objets 3D de Photoshop.

Lorsque vous appliquez un effet avec un attribut de caméra de composition à un calque 2D, l’effet permet de suivre la position de la caméra et de l’éclairage de la composition pour effectuer le rendu d’une image 3D sur le calque 2D. Les résultats s’affichent en trois dimensions, mais le calque associé à l’attribut de caméra de composition reste en 2D. Ses caractéristiques sont les suivantes :

  • Les calques 3D situés au-dessus et en dessous dans le panneau Montage ne peuvent ni interagir, ni projeter des ombres entre eux.

  • Il ne peut pas entrer en intersection avec les calques 3D, ni projeter ou recevoir des ombres.

Remarque :

Le rendu de l’image étant effectué sur le calque et non sur la composition, assurez-vous que les calques auxquels vous appliquez ces effets sont de taille identique à celle de la composition et parfaitement centrés dans la composition.

Panneau Options d’effet

Lors de l’application d’un effet à un calque standard, le panneau Options d’effet s’ouvre et affiche l’effet appliqué ainsi que les options qui permettent de modifier ces propriétés. Vous pouvez également utiliser les effets et modifier la plupart des valeurs de leurs propriétés dans le panneau Montage. Beaucoup de propriétés du panneau Effets sont souvent très pratiques à utiliser grâce à leurs commandes de type curseur, bouton de point de contrôle et histogramme.

Le panneau Effets est un visualiseur. Vous pouvez donc ouvrir simultanément le panneau Effets de plusieurs calques et utiliser le menu du visualiseur, dans l’onglet du panneau, pour sélectionner des calques.

  • Pour ouvrir et fermer le panneau Effets du calque sélectionné, appuyez sur la touche F3.
  • Pour sélectionner un effet, cliquez dessus. Pour sélectionner l’effet suivant ou précédent dans l’ordre défini, appuyez sur la touche Flèche vers le bas ou Flèche vers le haut, respectivement.
  • Pour développer ou réduire les effets sélectionnés, appuyez sur la touche Flèche droite ou Flèche gauche, respectivement.
  • Pour développer ou réduire un groupe de propriétés, cliquez sur le triangle situé à gauche de son nom ou celui de l’effet.
  • Pour développer ou réduire un groupe de propriétés et ses enfants, cliquez sur le triangle tout en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée.
  • Pour développer ou réduire tous les groupes de propriétés des effets sélectionnés, appuyez sur les touches Ctrl + ) (parenthèse fermante) (Windows) ou Commande + ) (parenthèse fermante) (Mac OS).
  • Pour rétablir les valeurs par défaut de toutes les propriétés d’un effet, cliquez sur Réinitialiser en haut de l’entrée associée à l’effet dans le panneau Options d’effet.
  • Pour dupliquer certains effets, choisissez Edition > Dupliquer ou appuyez sur les touches Ctrl + D (Windows) ou Commande + D (Mac OS).
  • Pour modifier l’ordre de rendu des effets, déplacez-les vers le haut ou le bas de la pile.
  • Pour paramétrer les propriétés d’un effet sur les paramètres d’une animation prédéfinie, choisissez l’animation dans le menu Animations prédéfinies affiché au-dessus de l’entrée associée à l’effet dans le panneau Effets.
  • Pour afficher le menu Animations prédéfinies du panneau Effets, sélectionnez la commande Afficher les animations prédéfinies dans le menu du panneau.
  • Pour modifier la plage de la propriété d’un effet, cliquez sur la valeur de la propriété soulignée avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle enfoncée (Mac OS), puis choisissez Modifier la valeur dans le menu contextuel.

Panneau Effets et paramètres prédéfinis

Le panneau Effets et paramètres prédéfinis permet de parcourir et d’appliquer des effets et des animations prédéfinies. Une icône identifie chaque élément du panneau et les classe par type. Les nombres apparaissant dans les icônes des effets indiquent si l’effet fonctionne sur un maximum de 8, 16 ou 32 bits par canal.

Vous pouvez faire défiler la liste des effets et des animations prédéfinies ou rechercher un effet ou une animation prédéfinie en saisissant une partie de son nom dans la zone de recherche, en haut du panneau.

Les options choisies dans le menu du panneau Effets et paramètres prédéfinis déterminent les éléments affichés :

Afficher les effets pour toutes les profondeurs de couleurs

Pour afficher les effets qui fonctionnent quelle que soit la profondeur (le codage) de couleur (pas uniquement les effets liés à la profondeur du projet en cours).

Afficher les effets

Pour afficher tous les effets disponibles.

Afficher les animations prédéfinies

Pour afficher toutes les animations prédéfinies, y compris celles sauvegardées dans le dossier Paramètres prédéfinis.

Les effets et les animations prédéfinies sont classés dans le panneau en fonction de l’option sélectionnée dans le menu : Catégories, Dossiers Explorateur (Windows) ou Dossiers Finder (Mac OS) ou Alphabétique.

Les options suivantes du menu du panneau permettent de gérer les effets et les animations prédéfinies :

Afficher dans l’Explorateur (Windows) ou Afficher dans le Finder (Mac OS)

Pour ouvrir le dossier contenant l’effet ou l’animation prédéfinie sélectionné(e) dans le panneau Effets et paramètres prédéfinis.

 

Actualiser la liste

Pour mettre à jour la liste des effets et animations prédéfinies.

Application d’un effet ou d’une animation prédéfinie

  • Pour appliquer un effet ou une animation prédéfinie à un seul calque, faites glisser l’effet ou l’animation prédéfini depuis le panneau Effets et paramètres prédéfinis vers un calque du panneau Montage, Composition ou Effets.

Remarque :

lorsque vous faites glisser un effet ou une animation prédéfinie sur un calque du panneau Composition, le nom du calque situé sous le pointeur s’affiche dans le panneau Info. Si vous n’avez sélectionné aucun calque, un double-clic sur une animation prédéfinie en crée un et lui applique la préconfiguration. Si vous double-cliquez sur un effet alors qu’aucun calque n’est sélectionné, aucune action n’est effectuée.

  • Pour appliquer un effet ou une animation prédéfinie à un ou plusieurs calques, sélectionnez les calques, puis double-cliquez sur l’effet ou l’animation prédéfini dans le panneau Effets et paramètres prédéfinis.
  • Pour appliquer un effet à un ou plusieurs calques, sélectionnez les calques, puis choisissez Effet > [catégorie] > [effet].
  • Pour appliquer à un ou plusieurs calques une animation prédéfinie récemment utilisée ou enregistrée, sélectionnez les calques, choisissez Animation > Animations prédéfinies récentes, puis sélectionnez l’animation prédéfinie dans la liste.
  • Pour appliquer à un ou plusieurs calques la dernière animation prédéfinie utilisée, sélectionnez les calques et appuyez sur les touches Ctrl + Alt + Maj + F (Windows) ou Commande + Option + Maj + F (Mac OS).
  • Pour appliquer à un ou plusieurs calques le dernier effet utilisé, sélectionnez les calques et appuyez sur les touches Ctrl + Alt + Maj + E (Windows) ou Commande + Option + Maj + E (Mac OS).
  • Pour appliquer une animation prédéfinie à un ou plusieurs calques dans Adobe Bridge, sélectionnez les calques, choisissez Animation > Parcourir les paramètres prédéfinis, accédez à l’animation prédéfinie et double-cliquez sur celle-ci.
  • Pour appliquer les paramètres d’effet d’une animation prédéfinie à l’instance active d’un effet, dans le menu Animation prédéfinies, sélectionnez le nom de l’animation prédéfinie destinée à l’effet dans le panneau Effets.
  • Pour copier les effets d’un calque sur un ou plusieurs calques, sélectionnez les effets dans le panneau Montage ou Effets, choisissez Edition > Copier, sélectionnez les calques cibles, puis choisissez Edition > Coller.

Remarque :

lorsque vous appliquez un effet ou une animation prédéfinie à un calque, celui-ci est sélectionné.

Par défaut, l’effet reste actif pendant la durée d’utilisation du calque. Vous pouvez néanmoins paramétrer un effet pour qu’il débute et prenne fin à des moments déterminés. Vous pouvez également accroître ou réduire son intensité sur la durée en utilisant des images clés ou des expressions ou en appliquant l’effet à un calque de réglage.

Les animations prédéfinies sont appliquées à l’instant présent.

Remarque :

Pour voir quelles modifications ont été apportées en appliquant une animation prédéfinie à un calque, sélectionnez le calque, puis appuyez sur UU pour afficher les propriétés modifiées ou appuyez sur U pour afficher les propriétés avec des images clés ou des expressions.

Suppression ou désactivation d’effets et d’animations prédéfinies

Une fois appliqués à un calque, vous pouvez désactiver temporairement un ou plusieurs effets pour travailler sur une autre partie de la composition. Les effets désactivés ne sont pas rendus, que ce soit lors de la prévisualisation ou lors de la sortie finale. Vous pouvez toutefois spécifier dans le panneau File d’attente de rendu que la composition est rendue avec tous ses effets, quels que soient les effets du panneau Composition rendus lors de la prévisualisation. Le fait de désactiver un effet ne supprime pas les images clés correspondantes. Celles-ci disparaissent uniquement lorsque vous supprimez définitivement l’effet du calque.

Vous ne pouvez pas désactiver ou supprimer globalement une animation prédéfinie d’un calque. Par contre, vous pouvez supprimer ou désactiver individuellement les effets, images clés ou expressions qui la composent.

  • Pour supprimer un effet d’un calque, sélectionnez son nom dans le panneau Effets ou Montage et appuyez ensuite sur la touche Suppr.
  • Pour supprimer tous les effets d’un ou de plusieurs calques, sélectionnez les calques dans le panneau Composition ou Montage et choisissez Effet > Tout supprimer ou appuyez sur les touches Ctrl + Maj + E (Windows) ou Commande + Maj + E (Mac OS).

Remarque :

cette commande supprime toutes les images clés associées aux effets supprimés. Si vous sélectionnez par mégarde l’option Tout supprimer, rétablissez immédiatement les images clés et les effets en sélectionnant Edition > Annuler Suppression d’effet ou Edition > Annuler Suppression de tous les effets.

  • Pour désactiver un effet temporairement, sélectionnez le calque dans le panneau Effets ou Montage et cliquez sur le bouton Effet situé à gauche du nom de l’effet.
  • Pour désactiver tous les effets d’un calque temporairement, cliquez sur le bouton Effet situé dans la colonne Fonctions du calque, dans le panneau Montage.
Le bouton Effet du panneau Effets permet d’activer ou de désactiver un effet déterminé
Bouton Effet du panneau Options d’effet

Bouton Effet du panneau Montage
Bouton Effet du panneau Montage


Suppression d’un effet ou d’une animation prédéfinie

Vous pouvez supprimer un effet ou une animation prédéfinie du dossier dans lequel After Effects recherche ce type d’éléments. Ainsi, l’élément supprimé ne s’affiche ni dans le panneau Effets et paramètres prédéfinis ni dans le menu Effet.

  1. Sélectionnez l’effet ou l’animation prédéfinie dans le panneau Effets et paramètres prédéfinis.
  2. Dans le menu du panneau, choisissez la commande Faire apparaître dans l’Explorateur (Windows) ou Faire apparaître dans le Finder (Mac OS).
  3. Sortez le fichier de l’effet (.aex) ou de l’animation prédéfinie (.ffx) du dossier Plug-ins ou Paramètres prédéfinis.
  4. Choisissez l’option Rafraîchir la liste dans le menu du panneau Effets et paramètres prédéfinis pour mettre à jour la liste des animations prédéfinies du panneau.

    La liste d’effets est uniquement mise à jour lors du démarrage de l’application.

Remarque :

Au lieu de supprimer entièrement des effets ou des animations prédéfinies, vous pouvez ranger dans un sous-dossier du dossier Plug-ins ou Paramètres prédéfinis les effets et les animations prédéfinies que vous utilisez rarement. After Effects ignore le contenu des dossiers dont le nom est entre parenthèses (archive_folder, par exemple).

Points de contrôle des effets

Certains effets sont dotés de points de contrôle des effets, qui déterminent comment l’effet agit sur le calque. Par exemple, l’effet Eclairs élaborés est doté de deux points de contrôle (Origine et Direction) qui spécifient d’où part l’éclair et sa direction.

Les points de contrôle des effets figurent dans l’espace des calques qui ne sont pas continuellement pixellisés et pour lesquels les transformations ne sont pas réduites. Si un calque est continuellement pixellisé ou s’il contient des transformations réduites, les points de contrôle des effets figurent dans l’espace de composition (voir Systèmes de coordonnées : espace de la composition et espace du calque et Ordre de rendu et condensation des transformations).

Les calques vectoriels (notamment les calques de forme et les calques de texte) sont toujours pixellisés en continu ; par conséquent, leurs points de contrôle des effets figurent toujours dans l’espace de composition. (Voir Pixellisation en continu d’un calque contenant des images vectorielles.)

Pour les calques d’objet nul, les calques de couleur unie et les autres calques reposant sur les éléments de métrage source, les points de contrôle des effets figurent par défaut dans l’espace des calques.

Affichage d’un point de contrôle d’effet

  • Pour afficher un point de contrôle d’effet dans le panneau Calque, choisissez le nom de l’effet à partir du menu Afficher en bas du panneau Calque.
  • Pour afficher un point de contrôle d’effet dans le panneau Composition, sélectionnez le nom de l’effet dans le panneau Montage ou Effets.

Remarque :

pour afficher des points de contrôle d’effets dans le panneau Composition, sélectionnez l’option Afficher les contrôles du calque dans le menu Afficher et l’option Effets dans les options d’affichage (Affichage > Options d’affichage).

Déplacement d’un point de contrôle d’effet

  • Faites glisser le point de contrôle d’effet  dans le panneau Calque ou Composition.
  • Dans le panneau Effets, cliquez sur le bouton du point de contrôle d’effet  ; dans le panneau Composition ou Calque, cliquez ensuite à l’endroit où vous voulez placer le point de contrôle d’effet.
  • Dans le panneau Montage ou Options d’effet, faites glisser les coordonnées x et y du point de contrôle d’effet ou modifiez ces valeurs comme vous le feriez avec n’importe quelle autre propriété.

Caractère aléatoire et générateur aléatoire

Etant donné que le caractère aléatoire d’un effet est intrinsèquement impossible à répéter, de nombreux effets simulent cette propriété grâce à un calcul qui génère des résultats aléatoires en apparence, pour chaque valeur de la propriété Générateur aléatoire. Si vous appliquez plusieurs fois un même effet, le résultat sera le même si toutes les propriétés (y compris les valeurs de la propriété Générateur aléatoire) sont identiques. Vous pouvez ainsi obtenir un résultat prévisible et déterminé à l’avance, mais qui donne l’illusion d’un effet aléatoire.

Le fait de modifier la valeur du générateur aléatoire ne modifie en rien le caractère aléatoire des paramètres. Seul le résultat de leur comportement aléatoire est modifié.

Vous pouvez paramétrer le caractère aléatoire des propriétés avec les expressions de la catégorie des nombres aléatoires.

Effets de composition

Dans Adobe After Effects CC, les effets s’accompagnent d’options de composition qui permettent de fusionner facilement n’importe quel effet avec l’élément d’origine et de ne modifier qu’une partie d’un élément, sans calques de réglage, ni calques de cache par approche supplémentaires.

Pour plus d’informations, voir Options de composition et référence de masque.

Liste des animations prédéfinies

De nombreuses animations prédéfinies sont fournies avec le produit. Vous les trouverez dans le dossier Support Files/Presets.

Pour plus d’informations sur l’utilisation, l’exploration et la prévisualisation des animations prédéfinies, voir Présentation des animations prédéfinies et ressources.

Fonds

  • Apparitions
  • Blocs
  • Cendres
  • Circuit
  • Pouvoir cosmique
  • Macabre
  • Rideau
  • Fleur de peau
  • Lumières dans la brume
  • Microbes
  • Cristaux verts
  • Indigestion
  • Infection
  • Foudre
  • Magma
  • Orbe

  • Pixels
  • Courses de rectangles
  • Vitesse rouge
  • Rivière
  • Lumière rose
  • Soie
  • Elévation de fumée
  • Virages


Comportements

  • Défilement auto. - horizontal
  • Défilement auto. - vertical
  • Dérive temporelle
  • Fondu av. vers calque ss-jacent
  • Fondu avant + arrière - images
  • Fondu avant + arrière - msec
  • Fondu ar. vers calque ss-jacent
  • Opacité flash - marq. calque
  • Opacité flash - aléatoire
  • Rotation dans le temps
  • Reb. d’échelle - marq. calque
  • Rebond d’échelle - aléatoire

  • Tremblement - gélatine
  • Tremblement - position
  • Tremblement - rotation
  • Tremblement - échelle
  • Tremblement - cisaillement
  • Tremblement


Image - Créative

  • Fleur - Couleurs vives
  • Fleur-Coul. vives & sombres
  • Fleur - Cristallisation
  • Colorisation - lavis bleu
  • Colorisation - doré
  • Colorisation - infrarouges
  • Colorisation - ombres de lune
  • Colorisation - main rouge
  • Colorisation - pourpre royal
  • Colorisation - sépia
  • Colorisation - bleu ciel
  • Colorisation - ciel orangé
  • Colorisation - coucher du soleil
  • Contraste - luminance
  • Contraste - saturation
  • Dimensions - biseau + ombre
  • Dimensions - lueur + ombre
  • Niveaux de gris
  • Vidéo interne - images
  • Vidéo interne - cont. déchirés


  • Tiers gauche - masque NTSC
  • Tiers gauche - masque PAL
  • Tiers inférieur - masque NTSC
  • Tiers inférieur - masque PAL
  • Dissimul. tiers inf.-assombrir
  • Dissimul. tiers inf.-saturer
  • Lumière ambiante - amorphe
  • Lumière ambiante - numérique
  • Lumière ambiante - stries
  • Eclairage de vignette

Anim. prédéf. Image-Effets spé

  • Mauvaise TV 1 - distorsions
  • Mauvaise TV 2 - vieille TV
  • Mauvaise TV 3 - signal faible

  • Dalles craquelées
  • Estampage avec expos. multiples
  • Entrées lum. - marq. calque

  • Entrées de lumière - aléatoire
  • Erreurs enregistr. mouvements
  • Vision de nuit

 



Anim. prédéf. Image-Utilitaires

  • Compress. gamme-Extens. gamme
  • Flip + Flop
  • Flip
  • Flop
  • Inverser alpha
  • Masquage - flou bleu
  • Masquage - flou vert


  • Keylight + Nettoyeur de masque + Nettoyage de masque avancé
  • Niveaux - ordi. à écran vidéo
  • Niveaux - écran vidéo à ordi
  • Réduire l’effet de blocs DV
  • Expression d’image échantillon

 


Formes

Fonds

  • Essaim
  • Kaléidoscope
  • Système nerveux - Circulaire
  • Système nerveux - Linéaire
  • Système nerveux - Penta

 

Eléments

  • Barre de texte des années 60
  • Ligne séquentielle - Cadres
  • Ligne séquentielle - Points
  • Séquences de cadre de sélection
  • Cadres modernes
  • Diagramme en anneau
  • Chenille filaire

Sprites - Animés

  • Tête d’extra-terrestre - animée
  • Cercle - division cellulaire
  • Nœud dansant
  • Mandala - animé
  • Portée de la phase
  • SpiroMandala
  • Petite étoile

Sprites - Fixes

  • Calligraphie extra-terrestre
  • Tête d’extra-terrestre
  • Cadre - tirets
  • Cible
  • Cercle - demi-rond
  • Cercle - tirets triples
  • Réticule - crochets
  • Réticule - rond
  • Réticule - carré
  • Lames de ventilateur
  • Flower Power
  • Matériel
  • Lumière divine
  • Soleil indien
  • Mandala
  • Etoile-4
  • Etoile-8
  • Crochet arrondi - biseauté
  • Crochet arrondi - double
  • Pâquerette des plages
  • Triple cran

 



Effets sonores

  • Explosion
  • Occupé
  • Appeler Adobe
  • Tonalité-US
  • DTMF
  • Compagnie de téléphone
  • Téléphone qui sonne-US

Synthétique

  • Barres bleues
  • Cellules
  • Numérique
  • Ethéré
  • Ambiance dorée
  • Foudre - Horizontale
  • Foudre - Verticale
  • Mosaïque

  • Faisceaux oranges
  • Fumée - Dérive
  • Eclat d’étoiles tournoyant

 



Texte

Texte 3D

  • Position de base Z Cascade 3D
  • Position de base Z Type 3D
  • Rotation de base X Cascade 3D
  • Rotation de base Y Cascade 3D
  • Rebond centr 3D
  • Chute ar. Echelle et inclin. 3D
  • Chute ar. Brouillage et flou 3D
  • Basculement avant Rotation X 3D
  • Basculement ar. Rotation X 3D
  • Basculement haut Réflexion 3D
  • Sautillement entrant gauche 3D
  • Sautillement aléatoire 3D
  • Sautillement sortant droite 3D
  • Descente brusque et création 3D
  • Desc. brusq. derrière caméra 3D
  • Desc. brusq. aléa. Rota. Y 3D
  • Lignes Zoom avant 3D
  • Pluie de mots et couleurs 3D
  • Renversement pointes aléa. 3D
  • Résolution Position 3D
  • Rotation autour d’un cercle 3D
  • Rotat. intér. par caractère 3D
  • Rotat. extér. par mot 3D
  • Brouillage Position Z 3D
  • Spirale bas et création 3D
  • Spir. Rota. intér. par ligne 3D
  • Spir. Rota. extér. par ligne 3D
  • Balancement autour tracé 3D
  • Renversement de mots en av. 3D
  • Torsion et couleur caract. 3D

Lumière et optique

  • Flash bleu
  • Elargissement
  • Impulsion bulle
  • Emersion
  • Exposition
  • Flash
  • Exposition scintillante
  • Fluctuation
  • Lumière fluorescente
  • Lumière de bureau
  • Recouvrir
  • Exposition par impulsions
  • Ombres
  • Silhouettes
  • Impulsion sonar
  • Flash pivotant
  • Mot flash

Organique

  • Automne
  • Ebullition
  • Boomerang
  • Diagonale de rebond
  • Gomme
  • Liane
  • Rebond vers le haut
  • Double hélice
  • Rebond vers le bas
  • Appât
  • Sautillement
  • Formation volante
  • Taon
  • Colibri
  • Balayage d’insectes
  • Insectes
  • Labrador
  • Saut de mouton
  • Ligne espacée
  • Marée
  • Palpitation
  • Ondulation
  • Parquet de caoutchouc
  • Caoutchouc
  • Mal de mer
  • Traînée
  • Mijotage
  • Analyse par permutation
  • Germes
  • Catch
  • Champ de blé
  • Courant dû au vent
  • Oscillation

Animation en entrée

  • Spirale centré
  • Caractères traînants
  • Fondu avant décodeur
  • Chute par caractère
  • Echelle acuité espresso
  • Ouvert. fondu & symétrie
  • Caract. ouverts en fondu
  • Lignes ouvertes en fondu
  • Mots ouverts en fondu
  • Entrée brusque par le bas
  • Entrée brusque & torsion
  • Pop
  • Pluie caractères entrants
  • Ouvert. en fondu aléatoire
  • Entrée traînante aléatoire
  • Mot traînant aléatoire
  • Fondu lent
  • Déplacement fluide
  • Virevolte caractère
  • Virevolte mot
  • Approche directe caractère
  • Approche directe mot
  • Appro. directe multiligne
  • Fondu expansion ligne
  • Fondu expansion mot
  • Tourbillon entrant ligne
  • Tourbillon entrant mot
  • Machine
  • Balayage vers le centre

Graphique

  • Bandes
  • Bandes citron vert
  • Note bleue
  • Découpes
  • Echange
  • Points verts
  • Hasard
  • Cercles rouges
  • Film rêche
  • Flocons de neige
  • Rognage blanc
  • Cases jaunes

Multiligne

  • Potage alphabet
  • Contraction - Expansion
  • Courants
  • Paquet de données
  • Flux de données
  • Concessionnaire
  • Chiffrement
  • Entrée brusque par carac
  • Entrée brusque par mot
  • Avant - Arrière
  • Face avant - Face arrière
  • Idées
  • Entrant
  • Courant jet 2
  • Courant jet
  • Symétrie multiligne
  • Sortant - Entrant
  • Pneumatique
  • Production
  • Pile droite-gauche
  • Jours de la semaine
  • Traitement de texte
  • Dynamique

Echelle

  • Grande échelle
  • Danse
  • Mot réduit
  • Réduction
  • Mot agrandi
  • Agrandissement
  • Balayage tremblant
  • Zoom arrière
  • Zoom avant

Approche

  • Contraction
  • Approche réduite
  • Extension
  • Approche augmentée
  • Loupe
  • Spasme
  • Etiré

Animation en sortie

  • Fondu arrière décodeur
  • Fondu arrière caractère
  • Fondu arrière lent
  • Pluie caractères sortants
  • Sortie aléatoire
  • Sortie de mots aléatoire
  • Recouv. caractère droite
  • Recouv. mots droite
  • Expansion par ligne
  • Expansion par mot
  • Tourbillon sortant ligne
  • Tourbillon sortant mot

Expressions

  • Jargonnerie
  • Format d’instant courant
  • Dictionnaire
  • Afficher la durée de composition
  • Numéro d’image
  • Chenille arpenteuse
  • Rebond de texte

Fond et tracé

  • Contours filetés
  • Balayage couleur de fond
  • Scintillement couleur - échelle
  • Scintillement couleur
  • Scintillement vert
  • Inflammation
  • Impulsion bleue
  • Impulsion orange
  • Contours vibrants
  • Rotation teinte
  • Papillotage couleur
  • Contour atténué
  • Epais. cont. tremb. ligne
  • Epais. contour tremblant

Divers

  • Entrée brusque d’angle
  • Revers
  • Tempête
  • Rebond en avant
  • Saut
  • Chaotique
  • Pigeons d’argile
  • Point.Com
  • Salle en angle
  • Explosion
  • Bond, rebond et saut
  • Pendule
  • Sac de sable
  • Question
  • Crécelle
  • Rebond roulé
  • Saut séquentiel
  • Pistolet automatique
  • Rebond latéral
  • Déplacement
  • Fumé
  • Compression
  • Super héro
  • Volet haut
  • Rubans
  • Point de fuite
  • Lignes tremblantes
  • Yoyo

Rotation

  • Egouttement
  • Symétrie vers le haut
  • Rotation complète
  • Boucle
  • Rotation aléatoire
  • Rotation de caractères
  • Rotation par mot
  • Virevolte
  • Volute
  • Tourbillon de vent

Flous

  • Flou mot
  • TGV
  • Evaporation
  • Brouillard
  • Secousse
  • Tapis roulant

Courbes et pivots

  • Fleur
  • Entrée horaire
  • Rotation antihoraire
  • Tourbillon de poussière
  • Lasso déboulant
  • Lasso
  • Chaises musicales
  • Newton
  • Toupie
  • Halo radial
  • Rétrogradation
  • Rotation
  • Salto
  • Pivot rapide
  • Sortie en spirale
  • Entrée en spirale
  • Spirographe
  • Entrée en piqué
  • Feuilles de thé
  • Jante
  • Tourbillon

Mécanique

  • Boucle algorithmique
  • Algorithme
  • Automatisation
  • Mauvaise réception
  • Doppler
  • Electroaimant
  • Hélicoptère
  • Encart de texte
  • Cinématique
  • Mécanique
  • Pistons
  • Crémaillère & pignon
  • Parcours
  • Rebond d’échelle
  • Cylindre anilox
  • Marche d’escalier
  • Sous-marin
  • Soulignement
  • Déformation 9.8

Tracés

  • Boucle 360
  • Antilope
  • Fourmis
  • Coulisse
  • Balance
  • Homme au ballon
  • Ballon
  • Rebondissement
  • Bulles
  • Secousse & coulissement
  • Mille-pattes
  • Carte de circuit imprimé
  • Tapis roulant
  • Double spirale
  • Sortie par le bas
  • Sortie en descente
  • Entrée en descente
  • Frénésie
  • Courses de haies
  • Coup tranchant de la main
  • Boucle activée et désactivée
  • Lyrique
  • Organisme
  • Trombone
  • Canalisation
  • Racquetball
  • Rat
  • Bobine-bobine
  • Pont de cordage
  • Serpent
  • Pente glissante
  • Longue spirale
  • Spirale
  • Elastique
  • Contorsion
  • Cage d’escalier
  • Symétrie
  • Tchotchke
  • Etoiles
  • Zig-zag


Géométrie

Transitions - Fondus

  • Fondu par carreaux - numérique
  • Fondu par carreaux - aléatoire
  • Fondu carreaux - lignes balayage
  • Cases - concentriques NTSC
  • Cases - concentriques PAL
  • Cases - aléatoires NTSC
  • Cases - aléatoires PAL
  • Cases - avec contour NTSC
  • Cases - avec contour PAL
  • Fondu - gouttes
  • Fondu - tramage
  • Fondu - ondulation
  • Fondu - sable
  • Fondu - désactivation

  • Fondu - vapeur
  • Fondu - fondu au noir
  • Fondu - fondu au blanc
  • Fondu - surexposition
  • Ovales - concentriques NTSC
  • Ovales - concentriques PAL
  • Ovales - aléatoires NTSC
  • Ovales - aléatoires PAL


Transitions - Mouvement

  • Volet carte - fracture 2D
  • Volet carte - tempête pixels 3D
  • Volet carte - balancement 3D
  • Mise en encart
  • Coulissement - descente
  • Coulissement - direct
  • Coulissement - balayage
  • Coulissement - variable
  • Etirement & Flou
  • Etirement & Coulissement
  • Etirement - diagonal bas
  • Etirement - diagonal haut
  • Etirement - horizontal
  • Etirement - vertical

  • Recouvrement - horizontal
  • Recouvrement - vertical
  • Zoom - rotation 2D
  • Zoom - renversement 3D
  • Zoom - bulle
  • Zoom - spirale
  • Zoom - oscillation


Transitions - Volets

  • Volet à bandes - version NTSC
  • Volet à bandes - version PAL
  • Volet bandes - croisement NTSC
  • Volet à bandes - croisement PAL
  • Volet à bandes - zigzag NTSC
  • Volet à bandes - zigzag PAL
  • Volets ajustables
  • Echiquier - NTSC
  • Echiquier - PAL
  • Clapet
  • Volet à balayage horaire
  • Affichage des coins
  • Volet de grille
  • Diaphragme - croix
  • Diaphragme - diamant
  • Diaphragme - pointes
  • Diaphragme - rond
  • Diaphragme - carré

  • Diaphragme - étoile (création)
  • Diaphragme - étoile
  • Diaphragme - éclat du soleil (création)
  • Diaphragme - éclat du soleil
  • Volet linéaire
  • Peinture - NTSC
  • Peinture - PAL
  • Volet radial - Bas
  • Volet radial - Haut
  • Store vénitien
  • Volet en coin


Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne