註解:

在 Reader 中,只有 PDF 啟用注釋後,才能使用完整的注釋工具。審核工作流程中的 PDF 通常包括注釋權限。

您可以在 PDF 中使用批改文字注釋來指示來源檔案中需要編輯的文字的位置。這些批改文字注釋不會變更 PDF 中的實際文字。事實上,它們指示在用於建立 PDF 的來源檔案中,哪些文字應該刪除、插入或取代。

Acrobat 提供兩種新增批改文字註解的基本方法:預先選擇和選擇後。

預先選擇或文字更正標註工具

使用「選擇工具」 或「文字更正標註」工具,然後用滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (Mac OS) 選定文字,以開啟文字編輯選項的功能表。在標記文字之後,您還是可以按一下文字編輯工具。

選擇後

按一下批改文字工具,然後選擇文字。

在適用於 Windows 的 Acrobat 中,您可以將批改文字直接轉存至建立 PDF 的 Microsoft Word 文件,以便修訂來源文件。要使用此功能,您必須在 Word 中使用 PDFMaker 來建立 PDF 文件。在轉存批改文字之前,請確保插入注釋使用的文字——包括空格和段落——準確無誤。如果您還新增說明性文字 (如「新增以下內容」),您必須手動將它們從 Word 文件中刪除。

在 Windows 的 Acrobat Pro 中,您可以將批改文字注釋直接轉存至建立 PDF 文件的 Autodesk AutoCAD 文件中,以便整合您的批改。要使用此功能,您必須在 Word 中使用 PDFMaker 來建立 PDF 文件。

「取代文字」選項
「取代文字」選項:會將選定的文字刪除,而以新增文字加入到連結的蹦現註解中。

取代文字

  1. 在「工具注釋」工具列中,選取「新增註解至取代文字」 

  2. 選取文字。所有選定文字上都會有刪劃線,且蹦現註解會開啟。
  3. 執行下列任一項作業:
    • 請鍵入需要插入或新增的文字。插入符  隨即顯示。

    • 若要指示需要新增新段落,請按 Enter 鍵,然後不新增文字即關閉蹦現註解。段落插入符  隨即顯示。

新增註解至批改文字

  1. 使用「選擇」工具,在批改文字上按一下滑鼠右鍵。
  2. 從功能表中選取「開啟蹦現註解」。
  3. 在蹦現註解中鍵入您的註解。

插入文字

  1. 在「工具注釋」工具列中,選取「於游標處插入文字」工具

  2. 在您要插入文字的字或字元之間按一下:
  3. 執行下列任一項作業:
    • 選擇您要插入的文字。

    • 若要指示需要新增新段落,請按 Enter 鍵,然後不新增文字即關閉蹦現註解。段落插入符  隨即顯示。

    • 要指示需要新增空格,請按空格鍵,然後不新增文字即關閉蹦現註解。空格插入符  隨即顯示。 


    註解:

    您也可以使用「選擇」工具標示批改文字來選擇文字,在選定的文字上按一下滑鼠右鍵,然後選擇批改文字註解。

刪除文字

  1. 透過「工具 > 注釋」工具列,選擇「刪除線」工具

  2. 選擇要標示進行刪除的文字。

刪除文字標註

註解:

如果標記的註解已堆疊,請在「註解」清單中刪除該註解:選取「註解 > 註解清單」,然後選取該註解並按「刪除」。

  1. 請選擇標註,然後按 Delete 鍵。

螢光標示文字、文字加刪除線或文字加底線

註解:

Reader 中僅有「註解」和「螢光標示」工具可用。其它注釋工具僅在 PDF 啟用注釋後才可使用。審核工作流程中的 PDF 通常包括注釋權限。

選擇「工具 > 注釋」,以檢視功能表列。

「螢光標示文字」工具、「文字加刪除線」工具與「文字加底線」工具的功能表列
選擇「工具 > 注釋」,以檢視「螢光標示文字」工具、「文字加刪除線」工具與「文字加底線」工具的功能表列

您可以使用「螢光標示文字」工具、「文字加刪除線」工具和「文字加底線」工具來新增此類注釋或與註解配合使用。

您可以使用「選擇」工具選擇文字,按一下滑鼠右鍵,然後從隨後顯示的功能表選擇所需選項,來新增包含註解的螢光標示,或是刪劃文字或將文字加底線。但是,如果您要標註大量文字,這些專門的工具的效率更高,使用更便捷。

  1. 選擇「工具 > 注釋」,然後選取「螢光標示文字」工具「文字加刪除線」工具「文字加底線」工具

    註解:

    如果您要使用「文字加刪除線」工具或「文字加底線」工具套用多個注釋,請在選取工具後,在「選項」功能表中選擇「保持工具選定」。對於「螢光標示文字」工具,您執行第一個注釋後仍然保持選定狀態。

  2. 請從您要標註的文字的開始處拖從滑鼠。按住 Control 鍵並拖曳以標註矩形文字區。此功能在標註欄內的文字時非常有用。
  3. (可選) 若要新增註解,請按兩下標註,然後在蹦現註解中新增文字。

請注意,您也可以變更螢光標示文字的顏色。在螢光標示文字上按一下滑鼠右鍵 (Windows) 或按 Control 鍵並按一下滑鼠 (Mac OS),然後按一下「內容」以開啟「螢光標示內容」對話方塊,即可變更文字顏色。

「變更螢光標示顏色」選項
「變更螢光標示顏色」選項: 可使用此選項變更螢光標示文字的顏色。

如果您需要刪除文字上的螢光標示而不刪除文字,請在螢光標示文字上按一下滑鼠右鍵 (Windows) 或按 Control 鍵並按一下滑鼠 (Mac OS),然後按一下「刪除」。

刪除螢光標示顏色
刪除螢光標示顏色而不刪除文字。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策