פתיחת מסמכי ColdFusion ב-Dreamweaver

מסמך זה כולל מידע על פתיחה ועבודה עם קובצי ColdFusion ב-Dreamweaver.

Windows

  1. בסייר Windows, לחץ לחיצה ימנית על הקובץ ובחר באפשרות 'בחירת תוכנית ברירת מחדל'.

    בחר באפשרות 'בחירת תוכנית ברירת מחדל'

  2. בתיבת הדו-שיח 'פתח באמצעות', בחר ב-Adobe Dreamweaver. ודא שהאפשרות Always use the selected program to open this kind of file ('השתמש תמיד בתוכנית שנבחרה לפתיחת קבצים מסוג זה') נבחרה. יש ללחוץ על OK.

    תיבת הדו-שיח Open With ('פתח באמצעות')

  3. לחץ על Edit > Preferences (עריכה > העדפות) כדי לפתוח את תיבת הדו-שיח Preferences (העדפות).

    לחץ על Edit > Preferences (עריכה > העדפות)

  4. בחלונית הימנית, בחר File Types/Editors (סוגי קבצים / כלי עריכה).

    בחר File Types/Editors (סוגי קבצים / כלי עריכה).

  5. בחלונית הימנית, לחץ על לחצן ההוספה (+) המתאים ל-Extensions (סיומות). בשדה שמופיע, הזן ‎.‎‎cfm.

  6. לחץ על לחצן ההוספה (+) המתאים ל-Editors (כלי עריכה). נווט אל התיקייה שבא נמצא קובץ Dreamweaver EXE בתיקיית Program Files. בחר את קובץ Dreamweaver EXE ולחץ על אישור.

    בחר את קובץ Dreamweaver EXE

  7. יש ללחוץ על OK.  

Mac OS

  1. לחץ לחיצה ימנית על ColdFusion, ובחר Open With ('פתח באמצעות') > Other ('אחר')

    בחר Other ('אחר')

  2. בתיבת הדו-שיח Choose Applications ('בחר יישומים') נווט אל הקובץ Adobe Dreamweaver ובחר אותו.

  3. ודא שהאפשרות Always Open With ('פתח תמיד באמצעות יישום זה') נבחרה.

    בחר באפשרות Always Open With ('פתח תמיד באמצעות יישום זה')

  4. יש ללחוץ על Open.

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?