Risoluzione dei problemi di progettazione e layout nei siti web Adobe Muse. Cerca oggetti nascosti e oggetti fuori dai margini.

Nota:

Non verranno più aggiunte ulteriori funzioni ad Adobe Muse, e il supporto verrà sospeso a partire dal giovedì 26 marzo 2020. Per ulteriori informazioni e assistenza, consultate la pagina dedicata alla fine del ciclo di vita di Adobe Muse.

I problemi di allineamento sono solitamente il risultato di oggetti al di fuori del layout. Questo problema si presenta molto comunemente quando copi contenuti da un layout con dimensioni maggiori a uno con dimensioni minori. Ad esempio, quando copi e incolli contenuti da un layout desktop a uno mobile, è possibile che alcuni oggetti siano posizionati al di fuori del layout. Sono invisibili in particolare se hai disattivato i bordi cornice.

Quando pubblichi un layout con tali oggetti, il browser include lo spazio contenente gli oggetti al di fuori del layout. Lo spazio extra fa apparire la pagina di dimensioni più ridotte e allineata in maniera non corretta.

Rimozione degli oggetti che si trovano al di fuori di un layout

  1. Seleziona Modifica > Seleziona tutto.

  2. Identifica qualsiasi oggetto che si trova al di fuori del layout.

  3. A seconda della situazione, porta tali oggetti nel layout corrente o eliminali.

    Nota:

    Per evitare l’eliminazione degli oggetti associati che si desidera mantenere, seleziona Oggetto > Sblocca tutto a pagina.

    Seleziona Oggetto > Sblocca tutto a pagina per evitare di eliminare gli oggetti associati
    Seleziona Oggetto > Sblocca tutto a pagina per evitare di eliminare gli oggetti associati

Ricerca di livelli nascosti

  1. Seleziona Finestra > Livelli.

  2. Assicurati che tutti i livelli siano visibili. (Tutti i livelli devono visualizzare l’icona dell’occhio.)

  3. Se un livello è nascosto, fai clic sulla colonna a sinistra per attivare la visibilità e renderlo visibile.

  4. Seleziona Modifica > Seleziona tutto e cerca gli oggetti o i contenitori all’esterno del layout.

    Seleziona Modifica > Seleziona tutto per cercare gli oggetti all’esterno del layout
    Seleziona Modifica > Seleziona tutto per cercare gli oggetti all’esterno del layout
  5. A seconda della situazione, porta tali oggetti nel layout corrente o eliminali.

Ricerca degli oggetti vicino al margine o con un effetto di ombreggiatura

Se utilizzi una versione precedente di Muse, cerca qualsiasi oggetto accanto al margine con l’effetto ombreggiatura. Trascina l’oggetto completo con il relativo effetto nel layout.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online