Scoprite le nuove funzioni e i miglioramenti introdotti nella versione di novembre 2019 di Photoshop su desktop (21.0).
funzione allinea e distribuisci

Documenti cloud

Con Photoshop ora disponibile su iPad, utilizzate i documenti cloud per lavorare senza problemi su Mac, Windows e iPad. I vostri documenti vengono salvati nel cloud di Adobe mentre lavorate.  

funzione allinea e distribuisci

Miglioramenti apportati ai predefiniti

Scoprite nuovi campioni, sfumature, pattern, forme e stili con estrema facilità. I predefiniti sono ora più intuitivi da usare e più facili da gestire.

funzione allinea e distribuisci

Nuovo Strumento selezione oggetto

Utilizzate il nuovo Strumento selezione oggetto per automatizzare al meglio le selezioni complesse. Dovete semplicemente definire un’area e Photoshop farà tutto il resto.

funzione allinea e distribuisci

Comportamento di trasformazione uniforme 

Trasformate in modo proporzionale più livelli, indipendentemente dal tipo di livello, senza utilizzare il tasto Maiusc.

Pannello delle proprietà migliorato

Pannello delle proprietà migliorato

Ancora di più i controlli in un’unica posizione centrale. Modificate con facilità le impostazioni del documento, accedete a tutte le impostazioni del livello e utilizzate le pratiche Azioni rapide.

Da Oggetto avanzato a livelli

Da Oggetto avanzato a livelli

Convertite facilmente i vostri oggetti avanzati nei livelli di componente per ottimizzare i progetti: potete fare tutto in un’unica posizione, senza dover passare da un documento all’altro.

Alterazione della trasformazione

Alterazione della trasformazione migliorata

Maggiore controllo con lo strumento Altera. Aggiungete punti di controllo dove desiderate o dividete l’immagine con una griglia personalizzabile da trasformare per singoli nodi o su una selezione più grande.

Altri miglioramenti

Altri miglioramenti

Scoprite tutti i nuovi miglioramenti apportati a Photoshop e come semplificare e accelerare il vostro flusso di lavoro.

Documenti cloud

Alcune funzioni e alcuni servizi Adobe Creative Cloud non sono attualmente disponibili su adobe.com nella Cina continentale. Pertanto, Photoshop su iPad e i documenti cloud non sono disponibili in tale paese/area geografica.

Documenti cloud di Photoshop

I documenti cloud sono file nativi cloud di Adobe che potete facilmente aprire e modificare nelle app compatibili Adobe. I documenti cloud vi consentono di accedere facilmente al vostro lavoro da più dispositivi. È sufficiente collegarsi a Internet, aprire il file PSD dalla scheda Documenti cloud nella schermata iniziale dell’app e riprendere da dove avevate interrotto.

Salvare i vostri lavori creativi come documento cloud vi garantisce vantaggi esclusivi:

  • Accedere facilmente ai file su diversi dispositivi: accedete ai vostri lavori da qualsiasi posizione: Photoshop su computer desktop e su laptop, Photoshop su iPad e Adobe Fresco. Il vostro lavoro viene salvato in modo sicuro nel cloud ovunque vi troviate.
  • Usare un file sui vari prodotti: create un documento cloud in Photoshop su desktop e lavorate al documento da Photoshop o Adobe Fresco su iPad. O viceversa.
  • Mantenere i file aggiornati e protetti: i documenti cloud salvano automaticamente la versione più recente. Ciò significa che potete riprendere da dove avevate interrotto dai vostri dispositivi, che siate al computer o comodamente seduti sul divano.
  • Lavorare offline: la versione offline verrà sincronizzata automaticamente non appena siete di nuovo connessi a Internet. Per Photoshop su desktop, il funzionamento offline non è stato modificato rispetto alle versioni precedenti.

Documenti cloud, file Creative Cloud e altri file sincronizzati fanno parte dei servizi Creative Cloud inclusi nell’iscrizione e hanno valore nell’allocazione di spazio archiviazione Creative Cloud.

Miglioramenti apportati ai predefiniti

Predefiniti migliorati

I predefiniti sono stati reinventati per offrire un’esperienza completamente nuova con l’ultima versione di Photoshop.

Dalla barra dei menu, andate a Finestra > Campioni, Sfumature, Pattern, FormeStili. Ora avete a disposizione:  

  • Nuovi predefiniti moderni come sfumature, pattern, forme e stili.
  • Pannelli dedicati per sfumature, pattern e forme.
  • Possibilità di gestire i predefiniti organizzandoli in gruppi. Gestire e riordinare i predefiniti semplicemente trascinandoli e spostandoli nei diversi pannelli.   
  • Possibilità di trascinare le sfumature, gli stili e i campioni dal pannello predefiniti all’area di lavoro.
  • Un’anteprima in tempo reale nell’area di lavoro quando fate clic sui predefiniti per provare diversi look.

È comunque possibile accedere ai predefiniti noti delle versioni precedenti abilitando l’opzione Predefiniti precedenti dal menu di scelta rapida. 

Nuovo Strumento selezione oggetto

Powered by Adobe Sensei

Strumento selezione oggetto

Nota:

Lo strumento Selezione oggetto non è visibile nella barra degli strumenti? Consultate Strumenti mancanti dalla barra degli strumenti .

Basato sulla tecnologia Adobe Sensei, il nuovo strumento Selezione oggetto semplifica il processo di selezione di oggetti singoli, multipli o parte di un oggetto in un’immagine: persone, automobili, mobili, animali, vestiti e altro ancora.

È sufficiente disegnare un’area rettangolare o un lazo intorno all’oggetto, e lo strumento Selezione oggetto seleziona automaticamente l’oggetto all’interno dell’area definita, velocizzando anche le selezioni più complesse.

Potete accedere allo strumento Selezione oggetto nei percorsi seguenti:

  • Dal pannello Strumenti dell’applicazione principale in Photoshop, che si trova nello stesso gruppo dello strumento Selezione rapida e Bacchetta magica.
  • Dal pannello Strumenti nell’area di lavoro Seleziona e maschera.

Per informazioni dettagliate, consultate Strumento selezione oggetto.

Comportamento di trasformazione uniforme

Comportamento di trasformazione uniforme

Indipendentemente dal tipo di livello, potete ora trasformare in modo proporzionale più livelli senza dover premere il tasto Maiusc.

In questa versione di Photoshop sono state apportate le modifiche e i miglioramenti seguenti al comportamento di trasformazione:

Comportamento di trasformazione uniforme
  • Il comportamento di trasformazione predefinito è ora il ridimensionamento proporzionale di tutti i tipi di livelli e oggetti, indicato dallo stato ATTIVO del pulsante Mantieni proporzioni (icona collegamento) nella barra delle opzioni. 
  • Per modificare il comportamento di trasformazione predefinito in ridimensionamento non proporzionale, è sufficiente fare clic sul pulsante Mantieni proporzioni per DISATTIVARLO. 
  • Quando premuto, il tasto Maiusc funziona ora come comando di attivazione/disattivazione del pulsante Mantieni proporzioni. Se il pulsante Mantieni proporzioni è impostato su ATTIVO, il tasto Maiusc lo imposta su DISATTIVATO una volta premuto, e viceversa.
  • Photoshop ora ricorda l’ultima impostazione della trasformazione (ridimensionamento proporzionale o non proporzionale) e la mantiene come comportamento predefinito per il successivo riavvio di Photoshop. 

Volete tornare al comportamento di trasformazione precedente?

Dalla barra dei menu, scegliete Modifica (Win)/Photoshop (Mac) > Preferenze > Generali, quindi selezionate Trasformazione libera precedente.

Per informazioni correlate, consultate i seguenti argomenti:

Pannello delle proprietà migliorato

Pannello delle proprietà migliorato

Nel pannello Proprietà, potete trovare facilmente ulteriori controlli per le proprietà Documento, Livello pixel e Livello testo senza navigare attraverso pannelli e finestre di dialogo. Le proprietà sono visualizzate contestualmente per il contenuto selezionato. Le nuove Azioni rapide velocizzano anche le attività comuni. Ad esempio, con un solo clic ora potete rimuovere lo sfondo, selezionare il soggetto mentre vi trovate nel pannello proprietà del livello pixel o convertire rapidamente i livelli di testo in una cornice o una forma. 

Pannello delle proprietà Altre proprietà aggiunte in Azioni rapide aggiunte
Proprietà del documento
  • Area di lavoro
  • Righelli e griglie
  • Guide
  • Dimensione immagine
  • Ritaglio
  • Rifila
  • Rotazione
Proprietà Livello pixel
  • Trasforma
  • Funzione Allinea e distribuisci
  • Rimuovi sfondo
  • Seleziona soggetto
Proprietà Livello testo
  • Trasforma
  • Carattere
  • Paragrafo
  • Opzioni testo
  • Converti in cornice
  • Converti in forma

Convertire l’oggetto avanzato in livelli

Convertire l’oggetto avanzato in livelli

In questa versione di Photoshop, potete convertire facilmente un oggetto avanzato nei livelli del componente senza dover eseguire tutti i passaggi aggiuntivi.

Dovete soltanto selezionare l’oggetto avanzato nel pannello Livelli ed effettuare una delle seguenti operazioni:

  • Fate clic con il pulsante destro/fate clic tenendo premuto il tasto Control sull’Oggetto avanzato, quindi selezionate Converti in livelli dal menu di scelta rapida.
  • Dalla barra dei menu, selezionate Livelli > Oggetti avanzati > Converti in livelli

Alterazione della trasformazione migliorata

Alterazione della trasformazione

Con i miglioramenti apportati allo strumento Altera, si ottiene un maggiore controllo sull’alterazione creativa in Photoshop. Basta aggiungere punti di controllo dove desiderate o dividere l’immagine con una griglia personalizzabile, quindi eseguite la trasformazione per singoli nodi o su una selezione più grande. Con lo strumento Altera ora potete:   

  • Scegliere nuove opzioni per la dimensione della griglia predefinita: 3 x 3, 4 x 4, 5 x 5. 
  • Creare le vostre griglie di dimensioni personalizzate.
  • Aggiungere linee della griglia e punti di ancoraggio personalizzati. 
  • Eliminare linee della griglia.
  • Selezionare e trascinare più punti di ancoraggio.
  • Annullare singoli passaggi di modifica di un’alterazione.

Per provare, scegliete Modifica > Trasforma > Altera.

Per informazioni dettagliate, consultate Alterare immagini, forme e tracciati.

Altri miglioramenti

Set stilistici per font OpenType

I set stilistici per font OpenType sono disponibili in Photoshop. I set stilistici semplificano l’accesso ai glifi alternativi di un font. Adesso potete accedere facilmente al menu Set stilistici nel pannello Proprietà per applicare uno o più set stilistici al testo. 

Set stilistici per font OpenType

Per applicare un set stilistico in Photoshop:

  1. Effettuate una delle seguenti operazioni:
    • Selezionate lo strumento testo e create un nuovo livello testo. 
    • Selezionate uno o più livelli testo nel pannello Timeline.
    • Selezionate lo strumento testo e selezionate una sequenza di testo specifica all’interno di un livello testo.
  2. Accedete al pannello Proprietà (Finestra > Proprietà).
  3. Nel pannello Proprietà, scorrete verso il basso fino al pod opzioni di testo. Se necessario, espandete il pod.
  4. Fate clic sull’icona dei set stilistici per aprire il menu.
  5. Scegliete il set stilistico desiderato.

Per informazioni utili correlate, consultate Lavorare con i font OpenType.

Riempimento in base al contenuto migliorato

In questa versione Photoshop, sono state aggiunte all’area di lavoro del riempimento in base al contenuto tre nuove Opzioni dell’area di campionamento. Potete usare queste opzioni per determinare nell’immagine l’area di campionamento in cui volete che Photoshop cerchi i pixel sorgente per riempire il contenuto. 

  • Automatica: utilizza contenuti simili all’area di riempimento circostante.
  • Rettangolare: utilizza un’area rettangolare intorno all’area di riempimento. 
  • Personalizzata: utilizza un’area di campionamento definita manualmente. Identificate esattamente da quali pixel eseguire il riempimento.

Per provare le nuove opzioni, aprite un’immagine e selezionate un’area da riempire. Scegliete quindi Modifica > Riempimento in base al contenuto. Le Opzioni dell’area di campionamento sono visualizzate nel pannello del Riempimento in base al contenuto sul lato destro dell’area di lavoro.

Opzioni dell’area di campionamento

Per informazioni utili correlate, consultate Regolare le impostazioni di Riempimento in base al contenuto.

Livelli di regolazione a 32 bit per Luminosità/Contrasto e Curve

Particolarmente utili per i flussi di lavoro HDR, ora potete utilizzare le regolazioni Curve e Luminosità/Contrasto nei documenti a 32 bit come regolazioni dirette, livelli di regolazione o filtri avanzati.

Regolazioni Curve
Regolazioni Luminosità/Contrasto

Per informazioni correlate, consultate i seguenti argomenti:

Schermata Novità nell’app

Ora potete controllare le novità di Photoshop direttamente nell’app.

Per visualizzare una panoramica delle nuove funzioni di Photoshop, andate alla schermata Home, quindi fate clic su Apri nell’app a destra.  

Schermata Novità in Photoshop

Per informazioni utili correlate, consultate Schermata Home.

Nuove scelte rapide

Colorare e cancellare con lo stesso pennello

Per alternare tra le modalità di pittura e cancellazione con la stessa punta del pennello, usate il tasto ~ tilde (sotto il tasto Escape o Esc). Questa funzione è disponibile anche come scorciatoia touch in Photoshop su iPad.

Ingrandire il contenuto di un livello

Nel pannello Livelli, premete Alt (Windows) o Opzione (Mac) e fate clic su un livello per ingrandire il contenuto del livello. In alternativa, potete anche scegliere Visualizza > Adatta livello/i sullo schermo dalla barra dei menu. 

Ruotare la punta del pennello

Ora potete ruotare rapidamente la punta del pennello usando i tasti freccia Sinistra e Destra quando è attivo uno strumento pennello.

  • Il tasto freccia Sinistra ruota la punta del pennello di 1 grado in senso antiorario.
  • Il tasto freccia Destra ruota la punta del pennello di 1 grado in senso orario.
  • Maiusc + tasto freccia Sinistra ruota la punta del pennello di 15 gradi in senso antiorario.
  • Maiusc + tasto freccia Destra ruota la punta del pennello di 15 gradi in senso orario.

È stata inoltre aggiunta una nuova preferenza utente (Preferenze > Strumenti > Tasti freccia per ruotare la punta del pennello) nella finestra di dialogo Preferenze. Questa opzione è ATTIVA per impostazione predefinita. 

Per visualizzare un elenco completo delle scelte rapide in Photoshop, consultate Scelte rapide da tastiera predefinite.

Supporto GIF animate

Ora è possibile salvare i documenti di Photoshop con cornici in formato GIF direttamente dall’opzione File > Salva con nome. Durante il salvataggio da File > Salva con nome, tutte le opzioni visualizzate nella finestra di dialogo Opzioni di salvataggio GIF sono supportate per scrivere GIF animate.

Opzioni di salvataggio GIF

Per informazioni correlate, consultate Salvare in formato GIF.

Prestazioni migliorate per la finestra di dialogo Nuovo documento

Con i miglioramenti apportati a questa versione di Photoshop, la finestra di dialogo Nuovo documento (File > Nuovo) ora si apre quasi istantaneamente. 

Prestazioni della Sfocatura con lente migliorate

Con i miglioramenti apportati alla Sfocatura con lente, potete utilizzare al meglio le informazioni sulla profondità dell’immagine acquisita dalla vostra fotocamera. Ora potete impostare un punto focale per scegliere quali parti sfocare e mantenere il focus nell’immagine. Con i miglioramenti GPU noterete prestazioni più rapide anche durante l’applicazione dei filtri Sfocatura con lente.

Per informazioni dettagliate, consultate Aggiungere il filtro Sfocatura con lente.

Miglioramento della scheda Documenti

In questa versione è stata inserita la nuova opzione Chiudi altri, che consente di chiudere tutti i documenti aperti (finestra, mobili o ancorati) diversi dal documento corrente. Potete accedere a questa opzione nei modi seguenti:

  • Nella barra dei menu, scegliete File > Chiudi altri.
  • Fate clic con il pulsante destro del mouse (Windows) / tenendo premuto il tasto Ctrl (Mac) su una scheda documento, quindi scegliete Chiudi altri dal menu di scelta rapida.
  • Usate le scelte rapide da tastiera: 
    • Win: Ctrl + Alt + P
    • Mac: Comando + Opzione + P

Oggetti avanzati e tracciamento delle composizioni livelli

Ora potete salvare la variazione di una Composizione livelli in un Oggetto avanzato per risparmiare tempo evitando di impostare manualmente ogni variazione. Scegliete Finestra > Livelli.

  • Nella finestra di dialogo Nuova composizione livelli è stata aggiunta la nuova opzione Selezione composizioni livello per oggetti avanzati.
Oggetti avanzati e tracciamento delle composizioni livelli
  • Nella finestra Composizione livelli è stata aggiunta l’opzione Attiva/disattiva selezione composizione livello per oggetti avanzati.
Attivare/disattivare oggetti avanzati e tracciamento delle composizioni livelli
  • Nella finestra Composizioni livelli, in basso, è stata aggiunta un’opzione per aggiornare la selezione della Composizione livelli dell’Oggetto avanzato.
Aggiornare oggetti avanzati e tracciamento delle composizioni livelli

Per ulteriori informazioni, consultate Composizione livelli.

Opzione per il motore di testo Layout World-Ready

In questa versione di Photoshop è stata introdotta una nuova opzione per il motore di testo Layout World-Ready, che fornisce la corretta formazione delle parole degli script delle lingue indiane, mediorientali e del sud-est asiatico nei documenti. Per impostarla come opzione preferita per il motore di testo, scegliete Modifica (Win) / Photoshop (Mac) > Preferenze > Testo, quindi selezionate Layout World-Ready in Scegli opzioni per il motore del testo

Layout World-Ready

Per informazioni dettagliate, visitate i seguenti collegamenti:

Impostazione della preferenza per mostrare automaticamente la schermata Home

Nelle preferenze, potete scegliere di mostrare o disabilitare automaticamente la schermata iniziale quando avviate Photoshop. Scegliete Modifica (Win) / Photoshop (Mac) > Preferenze > Generali, quindi selezionate o deselezionate Mostra automaticamente la schermata Home.

Mostrare automaticamente la schermata Home

Per informazioni utili correlate, consultate Schermata Home.

La versione Adobe Asset Link 1.1 è ora disponibile per i clienti Creative Cloud for Enterprise e AEM Assets. 

Adobe Asset Link semplifica la collaborazione tra i creativi e gli esperti di marketing nel processo di creazione del contenuto. Collega Adobe Experience Manager Assets (AEM Assets) alle app desktop Creative Cloud InDesign, Photoshop e Illustrator. Il pannello Adobe Asset Link consente ai creativi di accedere e modificare il contenuto memorizzato in AEM Assets senza abbandonare le app creative con cui hanno maggiore dimestichezza.

Per ulteriori informazioni sulle nuove funzioni di Adobe Assets Link 1.1, consultate Adobe Asset Link.

Cosa è cambiato

  • Come avviene per Preferenze > Generali > Usa trasformazione libera precedente, ora anche lo stato dell’icona di collegamento Mantieni proporzioni nella barra delle opzioni di trasformazione viene mantenuto dall’ultima invocazione (ogni volta che si seleziona Modifica > Trasformazione libera o si utilizza Comando/Ctrl+T) e dall’ultimo avvio di Photoshop (ogni volta che si chiude e riavvia Photoshop). Nota: tenendo premuto il tasto Maiusc si ottiene invece lo stato opposto dell’icona di collegamento Mantieni proporzioni.
  • Lo strumento Selezione oggetto è ora lo strumento predefinito nella quarta posizione dall’alto (precedentemente lo strumento predefinito era Selezione rapida). Tenete premuto lo strumento Selezione oggetto per accedere allo strumento Selezione rapida e alla bacchetta magica, oppure premete il tasto W per scorrere questi strumenti.
  • I predefiniti forniti con le versioni precedenti di Photoshop sono ora denominati Predefiniti precedenti e sono stati sostituiti da nuovi predefiniti. Per caricare i predefiniti precedenti, accedete al menu di un pannello di predefiniti e scegliete Carica predefiniti precedentiNota: se i predefiniti precedenti non vengono caricati, è possibile che sia dovuto a errori in alcune azioni. Soluzione - Caricare i predefiniti precedenti
  • Se all’avvio si verifica un errore di disco di memoria virtuale pieno, un’interfaccia utente ora consente di selezionare un altro disco di memoria virtuale in modo da poter continuare.
  • Preferenze > Generali > Aggiorna automaticamente i documenti aperti è stato modificato in Preferenze > Generali > Aggiorna automaticamente i documenti aperti basati su file, che determina se rileggere automaticamente i documenti aperti basati su file aggiornati all’esterno di Photoshop; questa impostazione non influisce sui documenti cloud.
  • Preferenze > Generali > Disattiva la schermata iniziale è stato sostituito da Preferenze > Generali > Mostra automaticamente la schermata Home, che mostra la schermata iniziale quando non è aperto alcun documento.
  • È stata aggiunta l’opzione Preferenze > Gestione file > Directory di lavoro dei file di cloud locali per consentire di scegliere la directory locale per i file di documenti cloud associati.
  • Testo > Aggiungi font da Typekit è stato sostituito da Testo > Altro da Adobe Fonts.
  • I campioni TOYO COLOR FINDER non vengono più forniti con Photoshop per impostazione predefinita. Per ottenere queste librerie di colori, contattate Toyo Ink.

Problemi segnalati dai clienti risolti

Per informazioni dettagliate, consultate Correzioni dei problemi in Photoshop.

Problemi noti

Per informazioni dettagliate, consultate Problemi noti in Photoshop

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online