Guida utente Annulla

Nozioni di base sull’area di lavoro

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e creare.
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Scopri Photoshop
  3. Photoshop e altri servizi e prodotti Adobe
    1. Lavorare con la grafica di Illustrator su Photoshop
    2. Operazioni con file Photoshop in InDesign
    3. Materiali Substance 3D per Photoshop
    4. Usare l’estensione Capture in-app in Photoshop
  4. Photoshop su iPad (non disponibile nella Cina continentale)
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Modificare le dimensioni dell’immagine
    23. Livestream durante la creazione in Photoshop su iPad
    24. Correggere le imperfezioni con il Pennello correttivo
    25. Creare pennelli in Capture e usarli in Photoshop su iPad
    26. Lavorare con i file Camera Raw
    27. Creare e lavorare con gli oggetti avanzati
    28. Regolare l’esposizione nelle immagini con Scherma e brucia
    29. Comandi di regolazione automatica in Photoshop su iPad
    30. Sfumare aree nelle immagini con Photoshop su iPad
    31. Aggiungere o togliere saturazione alle immagini con lo strumento Spugna
    32. Riempimento in base al contenuto per iPad
  5. Photoshop per il Web (non disponibile nella Cina continentale)
    1. Domande frequenti
    2. Requisiti di sistema
    3. Scelte rapide da tastiera
    4. Tipi di file supportati
    5. Introduzione all’area di lavoro
    6. Aprire e lavorare con i documenti cloud
    7. Funzioni di IA generativa
    8. Concetti di base dell’editing
    9. Azioni rapide
    10. Utilizzare i livelli
    11. Ritoccare le immagini e rimuovere le imperfezioni
    12. Effettuare selezioni rapide
    13. Migliorare le immagini con i livelli di regolazione
    14. Spostare, trasformare e ritagliare le immagini
    15. Disegnare e dipingere
    16. Operazioni con i livelli di testo
    17. Collaborare con chiunque sul Web
    18. Gestire le impostazioni dell’app
    19. Genera immagine
    20. Genera sfondo
    21. Immagine di riferimento
  6. Photoshop (beta) (non disponibile nella Cina continentale)
    1. Introduzione alle versioni beta delle app Creative Cloud
    2. Photoshop (beta) per desktop
    3. Generare immagini con prompt di testo descrittivi
    4. Generare sfondi con prompt di testo descrittivi
  7. IA generativa (non disponibile nella Cina continentale) 
    1. Domande frequenti sulla IA generativa in Photoshop
    2. Riempimento generativo di Photoshop per desktop
    3. Espansione generativa in Photoshop per desktop
    4. Riempimento generativo in Photoshop su iPad
    5. Espansione generativa in Photoshop su iPad
    6. Funzioni di IA generativa in Photoshop per il Web
  8. Autenticità dei contenuti (non disponibile nella Cina continentale)
    1. Credenziali del contenuto in Photoshop
    2. Identità e provenienza dei NFT
    3. Connettere un account per l’attribuzione creativa
  9. Documenti cloud (non disponibili nella Cina continentale)
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestione e lavoro con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvere i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Invitare altri utenti a modificare i documenti cloud
    9. Condividere file e commenti direttamente dall’app
  10. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Preferenze
    3. Imparare più velocemente con il pannello Discover di Photoshop
    4. Creare documenti
    5. Inserire file
    6. Scelte rapide da tastiera predefinite
    7. Personalizzare le scelte rapide da tastiera
    8. Panoramica degli strumenti
    9. Preferenze per le prestazioni
    10. Utilizzare gli strumenti
    11. Predefiniti
    12. Griglia e guide
    13. Movimenti touch
    14. Usare la Touch Bar con Photoshop
    15. Funzionalità touch e aree di lavoro personalizzabili
    16. Anteprime tecnologiche
    17. Metadati e note
    18. Funzionalità touch e aree di lavoro personalizzabili
    19. Inserire immagini di Photoshop in altre applicazioni
    20. Righelli
    21. Visualizzare o nascondere gli elementi extra non stampabili
    22. Specificare le colonne per un’immagine
    23. Annullare e il pannello Storia
    24. Pannelli e menu
    25. Posizionare elementi con allineamento
    26. Posizionare con lo strumento righello
  11. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  12. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzare più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  13. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
  14. Selezione
    1. Introduzione alle selezioni
    2. Effettuare selezioni nella composizione
    3. Area di lavoro Seleziona e maschera
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Regolare selezioni di pixel
    7. Spostare, copiare ed eliminare i pixel selezionati
    8. Creare una maschera veloce temporanea
    9. Selezionare un intervallo di colori in un’immagine
    10. Convertire i tracciati in bordi di selezione e viceversa
    11. Nozioni di base sui canali
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
  15. Regolazioni delle immagini
    1. Sostituire il colore degli oggetti
    2. Alterare la prospettiva
    3. Ridurre la sfocatura causata da fotocamera mossa
    4. Esempi di utilizzo del pennello correttivo
    5. Esportare le tavole di consultazione del colore
    6. Regolare la nitidezza e la sfocatura dell’immagine
    7. Le regolazioni di colore
    8. Applicare una regolazione Luminosità/contrasto
    9. Regolare i particolari nelle aree di ombra e di luce
    10. Regolazioni Valori tonali
    11. Regolare tonalità e saturazione
    12. Regolare la vividezza
    13. Regolare la saturazione dei colori in un’area dell’immagine
    14. Effettuare regolazioni tonali rapide
    15. Applicare effetti speciali di colore alle immagini
    16. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    17. Immagini HDR (High Dynamic Range)
    18. Visualizzare istogrammi e valori dei pixel
    19. Ottenere colori corrispondenti nell’immagine
    20. Ritagliare e raddrizzare le foto
    21. Convertire un’immagine a colori in bianco e nero
    22. Livelli di regolazione e riempimento
    23. Regolazioni Curve
    24. Metodi fusione
    25. Preparare immagini per la stampa
    26. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    27. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    28. Schermare o bruciare un’area dell’immagine
    29. Eseguire regolazioni selettive del colore
  16. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Filtro radiale in Camera Raw
    10. Gestione delle impostazioni di Camera Raw
    11. Aprire, elaborare e salvare le immagini in Camera Raw
    12. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    13. Ruotare, ritagliare e ritoccare le immagini
    14. Regolare la riproduzione dei colori in Camera Raw
    15. Versioni di processo in Camera Raw
    16. Apportare regolazioni locali in Camera Raw
  17. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  18. Miglioramento e trasformazione delle immagini
    1. Sostituire il cielo nelle immagini
    2. Trasformare gli oggetti
    3. Regolare il ritaglio, la rotazione e la dimensione del quadro
    4. Come ritagliare e raddrizzare le foto
    5. Creare e modificare immagini panoramiche
    6. Alterare immagini, forme e tracciati
    7. Fuoco prospettico
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
  19. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Interpolazione sfumatura
    14. Applicare riempimento e traccia a selezioni, livelli e tracciati
    15. Disegnare con gli strumenti penna
    16. Creare i pattern
    17. Generare un pattern con Crea pattern
    18. Gestire i tracciati
    19. Gestire le librerie di pattern e i predefiniti
    20. Disegnare o colorare con una tavoletta grafica
    21. Creare pennelli con texture
    22. Aggiungere elementi dinamici ai pennelli
    23. Sfumatura
    24. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    25. Applicare un pattern
    26. Sincronizzare i predefiniti su più dispositivi
    27. Migrazione di predefiniti, azioni e impostazioni
  20. Testo
    1. Aggiungere e modificare il testo
    2. Unified Text Engine
    3. Utilizzare i font SVG OpenType
    4. Formattare i caratteri
    5. Formattare i paragrafi
    6. Come creare effetti di testo
    7. Modificare il testo
    8. Spaziatura tra righe e caratteri
    9. Testo in arabo e in ebraico
    10. Font
    11. Risoluzione dei problemi relativi ai font
    12. Testo asiatico
    13. Creare il testo
  21. Filtri ed effetti
    1. Utilizzare la Galleria sfocatura
    2. Nozioni di base sui filtri
    3. Presentazione degli effetti dei filtri
    4. Aggiungere effetti di luce
    5. Usare il filtro Grandangolo adattato
    6. Usare il filtro Dipinto a olio
    7. Utilizzare il filtro Fluidifica
    8. Stili ed effetti di livello
    9. Applicare filtri specifici
    10. Sfumare un’area dell’immagine
  22. Salvataggio ed esportazione
    1. Salvare i file in Photoshop
    2. Esportare i file in Photoshop
    3. Formati di file supportati
    4. Salvare i file in formati grafici
    5. Spostare i progetti tra Photoshop e Illustrator
    6. Salvare ed esportare video e animazioni
    7. Salvare i file PDF
    8. Protezione Digimarc del copyright
  23. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Immagini a due tonalità
    5. Utilizzare i profili colore
    6. Gestione del colore nei documenti da visualizzare online
    7. Gestione del colore dei documenti durante la stampa
    8. Gestione del colore nelle immagini importate
    9. Prove colore
  24. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  25. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  26. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Stampare immagini con una macchina da stampa
    8. Migliorare le stampe a colori da Photoshop
    9. Risoluzione dei problemi di stampa | Photoshop
  27. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  28. Risoluzione dei problemi
    1. Problemi risolti 
    2. Problemi noti
    3. Ottimizzare le prestazioni di Photoshop
    4. Risoluzione dei problemi di base
    5. Risoluzione dei problemi di blocco o arresto anomalo
    6. Risoluzione dei problemi dovuti a errori nel programma
    7. Risoluzione dell’errore “Disco di memoria virtuale pieno”
    8. Risoluzione dei problemi relativi a GPU e driver della scheda grafica
    9. Trovare strumenti mancanti
    10. Photoshop | Domande frequenti sulla rimozione delle funzioni 3D

Scoprite come accedere e utilizzare l’area di lavoro di Adobe Photoshop.

Potete creare e modificare documenti e file usando vari elementi quali ad esempio pannelli, barre e finestre. La disposizione di questi elementi è detta area di lavoro. Le aree di lavoro delle diverse applicazioni creative Adobe condividono aspetti simili che facilitano il passaggio da un’applicazione all’altra. Potete adattare Photoshop in base alle vostre esigenze, selezionando un’area di lavoro tra quelle predefinite oppure creandone una personalizzata.

Argomenti discussi in questo articolo:

Schermata Home

Quando avviate Photoshop, viene visualizzata la schermata Home, che include opzioni per:

  • Informazioni sulle nuove funzioni.
  • Grazie a un’ampia gamma di esercitazioni potete apprendere rapidamente a usare le varie funzioni, familiarizzare con concetti e flusso di lavoro e trovare trucchi e suggerimenti.
  • Visualizzate e accedete ai vostri documenti recenti: i documenti cloud di vostra proprietà, a cui avete effettuato l’accesso o condivisi con voi di recente vengono visualizzati anche in Recenti nella schermata Home. Inoltre, potete filtrare i documenti cloud con una parola chiave. Potete filtrare i documenti cloud utilizzando una parola chiave anche se siete offline; tuttavia i documenti cloud disponibili solo online risulteranno disattivati (in grigio).
  • Se necessario, potete personalizzare il numero di file recenti visualizzati. Selezionate Preferenze > Gestione file e specificate il valore desiderato (da 0 a 100) nel campo Elenco dei file recenti.

Il contenuto della schermata Home è personalizzato in base al livello di familiarità con Photoshop e del piano di iscrizione a Creative Cloud.

Schermata Home di Photoshop
Schermata Home di Photoshop

Potete accedere alla schermata Home in qualsiasi momento mentre lavorate su un documento Photoshop, selezionando l'icona Home nella barra delle opzioni. Per uscire dalla schermata Home, premete il tasto Esc. 

La schermata Home mostra le seguenti schede e pulsanti a sinistra:

Nuovo file: selezionate questo pulsante per creare un nuovo documento. Potete creare un documento selezionando uno dei numerosi modelli e predefiniti disponibili in Photoshop.

Apri: selezionate questo pulsante per aprire un documento esistente in Photoshop.

Home: selezionate questa scheda per aprire la schermata Home.

Apprendi: selezionate questa scheda per aprire un elenco di esercitazioni di base e avanzate su Photoshop per imparare a utilizzare l’applicazione.

File: la sezione File mostra tutti i file

  • Foto Lightroom: selezionate questa scheda per accedere alle foto Lightroom sincronizzate e importarle in un documento Photoshop.
  • I tuoi file: visualizzate un elenco di tutti i documenti cloud salvati in Photoshop, creati in Photoshop sia su iPad sia su computer desktop o Web. Potete passare facilmente dalla visualizzazione affiancata a quella a elenco e viceversa.
  • Condiviso con te: visualizzate un elenco dei documenti cloud condivisi con voi in Photoshop.

Visualizzate i documenti di Photoshop Cloud | Domande comuni per saperne di più sui documenti Cloud.  

Eliminati: qui trovate un elenco completo dei documenti cloud che avete eliminato. Potete scegliere di ripristinare i documenti o eliminarli definitivamente.

Area di lavoro

Panoramica dell'area di lavoro di Photoshop
Panoramica dell'area di lavoro di Photoshop

A. Frame di applicazione B. Barra dell’applicazione C. Pannelli D. Pannello Strumenti E. Finestra del documento 

  • La barra dell’applicazione lungo il lato superiore contiene un controllo per cambiare area di lavoro, i menu (solo in Windows) e altri controlli per l’applicazione. In alcuni prodotti per Mac OS, potete mostrare o nascondere la barra usando il menu Finestra.
  • Il pannello Strumenti contiene gli strumenti per creare e modificare immagini, disegni, elementi di pagina e così via. Gli strumenti correlati sono raggruppati.

  • Nella finestra del documento è visualizzato il file su cui state lavorando. Le finestre del documento possono essere sotto forma di schede e, in alcuni casi, raggruppate e ancorate.
  • I pannelli permettono di controllare e modificare il lavoro. I pannelli possono essere raggruppati, impilati o ancorati.

  • Il riquadro applicazione raggruppa tutti gli elementi dell’area di lavoro in una singola finestra integrata che può essere utilizzata come una singola unità. Quando spostate o ridimensionate il riquadro applicazione o uno dei suoi elementi, tutti gli altri elementi al suo interno vengono regolati di conseguenza in modo da evitare sovrapposizioni. I pannelli non spariscono quando cambiate applicazione o se fate clic al di fuori dell’applicazione. Se usate più di un’applicazione, potete affiancarle sullo schermo o su più schermi.

    Se utilizzate Mac e preferite invece l’interfaccia libera classica, potete disattivare la funzione del riquadro applicazione.

  • La barra Opzioni presenta le opzioni disponibili per lo strumento corrente.

Barra delle opzioni
Barra delle opzioni

  • La barra delle attività contestuale è un menu mobile che presenta i passaggi successivi più pertinenti del flusso di lavoro. Ora potete regolare l'allineamento del testo, la spaziatura (iniziale e crenatura) e lo stile del font (grassetto, corsivo, sottolineatura) direttamente dalla barra delle attività contestuale.

Barra delle attività contestuale
Barra delle attività contestuale

Supporto della finestra di aggancio per la barra del titolo di Photoshop (solo Windows)

Funzione aggiornata in Photoshop 24.2 (versione di febbraio 2023)

Ora avete la possibilità di allineare le finestre delle app nell’app desktop Photoshop. Questa funzione adotta il nuovo stile visivo per le finestre dell’app e può essere facilmente personalizzato per allineare dinamicamente le finestre dell’applicazione alle aree di visualizzazione preconfigurate. Ciò facilita la gestione di più applicazioni eseguite fianco a fianco.

A questo punto, passate il mouse sul pulsante di ingrandimento/riduzione di una finestra o premete Win + Z. Verranno visualizzate le opzioni predefinite per organizzare le finestre dell’app tenendo conto delle dimensioni e dell’orientamento dello schermo corrente.

Supporto del layout di allineamento in Photoshop su Windows

Il supporto di layout di allineamento in Photoshop è attivo per impostazione predefinita sui computer Windows.

Caratteristiche di usabilità

L’area di lavoro di Photoshop è intuitiva e offre numerose funzioni che ne facilitano l’utilizzo:

  • Diversi livelli di luminosità: scegliete Modifica > Preferenze (Windows) oppure Photoshop > Preferenze (Mac OS) e selezionate un campione di tema colore nella sezione Interfaccia.
Nota:

Per ridurre rapidamente la luminosità, premete Maiusc+1; per aumentarla, premete Maiusc+2. In Mac OS è inoltre necessario premere il tasto Fn.

  • Visualizzazioni direttamente nell’immagine: mentre usate i vostri strumenti preferiti, vengono visualizzate le dimensioni di selezione, gli angoli di trasformazione e altre informazioni utili. Per modificare la posizione di tali informazioni, scegliete un’opzione da Mostra valori trasformazione, nelle preferenze Interfaccia.
  • Maggiore spazio sullo schermo: selezionate il pulsante nella parte inferiore della barra degli strumenti per passare dalla modalità di visualizzazione standard a quella a schermo intero.
  • Impostare il colore dell’interfaccia: potete personalizzare l’interfaccia utilizzando uno dei seguenti temi di colore: nero, grigio scuro, grigio medio e grigio chiaro. Per farlo, procedete come descritto di seguito:
    1. Scegliete Modifica > Preferenze > Interfaccia.
    2. Scegliete il tema colore desiderato.
Opzioni di tema colore disponibili
Opzioni di tema colore disponibili

Nascondere o mostrare tutti i pannelli

  • Per nascondere o mostrare tutti i pannelli, compresi i pannelli Strumenti e Controllo, premete Tab.

  • Per nascondere o mostrare tutti i pannelli eccetto i pannelli Strumenti e Controllo, premete Maiusc+Tab.

Nota:

Se nelle preferenze Interfaccia è selezionata l’opzione Mostra automaticamente pannelli nascosti, potete visualizzare temporaneamente i pannelli nascosti. Portate il puntatore al bordo della finestra dell’applicazione (Windows) o dello schermo (Mac OS) e passate il mouse sulla fascetta che compare.

Visualizzare le opzioni dei pannelli

  • Selezionate l'icona del menu del pannello Icona del menu del pannello nell'angolo superiore destro del pannello.
Nota:

Potete aprire il menu di un pannello anche se questo è ridotto a icona.

Nota:

In Photoshop, potete modificare la dimensione dei font del testo dei pannelli e delle descrizioni dei comandi. Scegliete una dimensione dal menu Dimensione font interfaccia nelle preferenze Interfaccia. Per ridimensionare l’intera interfaccia di Photoshop in base alla dimensione font scelta, selezionate Ridimensiona interfaccia a font.

Riconfigurare il pannello Strumenti

Selezionando    l'icona a doppia freccia posizionata nell'angolo superiore sinistro della barra degli strumenti, è possibile ingrandirla trasformandola in un formato a due colonne più compatto. Selezionate nuovamente le frecce per tornare al layout originale a una sola colonna.

Gestire le finestre e i pannelli

Per personalizzare l’area di lavoro, potete spostare e manipolare le finestre di documento e i pannelli. Potete inoltre salvare aree di lavoro personalizzate e passare dall’una all’altra.

Ridisporre, agganciare o rendere mobili le finestre dei documenti

Quando sono aperti più file, le finestre documento sono presentate sotto forma di schede.

  • Per modificare l’ordine delle schede, trascinate la scheda di un documento fino alla posizione desiderata nel gruppo di schede.
  • Per disancorare (rendere mobile o sganciare le schede) una finestra documento dal gruppo di finestre, trascinatela fuori dal gruppo.
Nota:

Potete scegliere Finestra > Ordina > Finestra mobile per rendere mobile una sola finestra documento, oppure Finestra > Ordina > Tutte in finestre mobili per rendere mobili tutte le finestre dei documenti insieme. 

  • Per ancorare una finestra del documento in un altro gruppo di finestre, trascinatela fino al nuovo gruppo.
  • Per creare gruppi di documenti a schede o affiancati, trascinate una finestra fino a una delle zone di rilascio lungo il bordo superiore, inferiore o laterale di un’altra finestra. Potete inoltre selezionare una disposizione per il gruppo di finestre mediante il pulsante per la disposizione dei documenti nella barra dell’applicazione.
  • Per passare a un altro documento in un gruppo a schede mentre trascinate una selezione, trascinatela per un momento sulla scheda del documento desiderato.

Ancorare e disancorare i pannelli

Per ancoraggio si intende un set di pannelli o gruppi di pannelli visualizzati insieme, generalmente con un orientamento verticale. Potete ancorare o disancorare i pannelli spostandoli all’interno o all’esterno dell’ancoraggio.

  • Per ancorare un pannello, trascinatelo dalla linguetta nell’ancoraggio, in alto, in basso o in mezzo ad altri pannelli.

  • Per ancorare un gruppo di pannelli, trascinatelo dalla barra del titolo (quella vuota sopra le linguette) nell’ancoraggio.

  • Per rimuovere un pannello o un gruppo di pannelli, trascinatelo fuori dell’ancoraggio puntando il mouse sulla sua linguetta o barra del titolo. Potete trascinarlo in un altro ancoraggio o lasciarlo mobile.

Nota:

Potete evitare che i pannelli occupino tutto lo spazio dedicato all’area di ancoraggio. Trascinate il bordo inferiore dell’area di ancoraggio verso l’alto, in modo che non tocchi più il bordo dell’area di lavoro.

Spostare i pannelli

Quando spostate i pannelli, vengono evidenziate le zone di rilascio blu in cui è possibile spostare il pannello. Ad esempio, potete spostare un pannello in alto o in basso in un ancoraggio trascinandolo nella zona di rilascio stretta e blu che si trova sopra o sotto un altro pannello. Se lo trascinate in un’area che non è una zona di rilascio, il pannello resta mobile nell’area di lavoro.

Nota:

La posizione del mouse (anziché la posizione del pannello) attiva la zona di rilascio, pertanto se questa non è visibile, provate a trascinare il mouse nella posizione in cui questa dovrebbe trovarsi.

  • Per spostare un pannello, trascinatelo dalla linguetta.

  • Per spostare un gruppo di pannelli, trascinatene la barra del titolo.

Nota:

Tenete premuto Ctrl (Windows) o Comando (Mac OS) mentre spostate un pannello per evitare che venga ancorato. Premete Esc mentre spostate il pannello per annullare l’operazione.

Aggiungere e rimuovere i pannelli

Se rimuovete tutti i pannelli da un’area di ancoraggio, questa scompare. Per creare un’area di ancoraggio, portate i pannelli fino al bordo destro dell’area di lavoro, fino a visualizzare una zona di rilascio.

  • Per rimuovere un pannello, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sulla sua linguetta e selezionate Chiudi; in alternativa, deselezionatelo nel menu Finestra.

  • Per aggiungere un pannello, selezionatelo dal menu Finestra e ancoratelo dove desiderate.

Modificare i gruppi di pannelli

  • Per spostare un pannello e inserirlo in un gruppo, trascinatene la linguetta fino alla zona di rilascio evidenziata nel gruppo.

  • Per ridisporre i pannelli in un gruppo, trascinate la linguetta di un pannello fino alla nuova posizione desiderata all’interno del gruppo.

  • Per rimuovere un pannello da un gruppo, così da renderlo mobile, trascinatelo dalla linguetta all’esterno del gruppo.

  • Per spostare un gruppo, trascinatene la barra del titolo (l’area sopra le linguette).

Impilare i pannelli mobili

Se trascinate un pannello fino a un’area che non è una zona di rilascio, il pannello resta mobile nell’area di lavoro. Un pannello mobile può essere posizionato ovunque nell’area di lavoro. Potete impilare pannelli mobili o gruppi di pannelli in modo che si muovano come una singola unità se trascinate la barra del titolo superiore.

  • Per impilare i pannelli mobili, trascinate un pannello dalla linguetta fino alla zona di rilascio nella parte inferiore di un altro pannello.

  • Per cambiare l’ordine di sovrapposizione, trascinate un pannello verso l’alto o il basso dalla linguetta.

Nota:

Verificate che la linguetta sia rilasciata sulla zona di rilascio sottile tra i pannelli e non su quella più larga nella barra del titolo.

  • Per rimuovere un pannello o un gruppo di pannelli in modo che diventi mobile, trascinatelo fuori facendo clic sulla sua linguetta o barra del titolo.

Ridimensionare i pannelli

  • Per ridurre o espandere un pannello, gruppo di pannelli o una pila di pannelli mobili, fate doppio clic su una scheda. In alternativa, fate doppio clic sull’area delle linguette (nello spazio vuoto accanto alle linguette).

  • Per ridimensionare un pannello, trascinatene un bordo. Alcuni pannelli, come il pannello Controllo di Photoshop, non possono essere ridimensionati mediante trascinamento.

Ridurre a icona ed espandere i pannelli

Per limitare il numero di elementi visualizzati nell’area di lavoro, conviene ridurre i pannelli a icona. In alcuni casi i pannelli sono ridotti a icona nell’area di lavoro predefinita.

Pannelli espansi
Pannelli espansi

  • Per ridurre a icona o espandere tutti i pannelli di una colonna, fate clic sulla doppia freccia nella parte superiore dell’ancoraggio.

  • Fate clic sull’icona di un singolo pannello per espanderlo.

  • Per ridimensionare le icone dei pannelli in modo da visualizzare solo le icone (senza etichette di testo), regolate la larghezza dell’ancoraggio fino a far scomparire il testo. Per visualizzare nuovamente il testo delle icone, allargate l’ancoraggio.

  • Per ridurre di nuovo a icona un pannello espanso, selezionate la linguetta, l'icona o la doppia freccia nella barra del titolo del pannello.

  • Per aggiungere un pannello o un gruppo di pannelli mobili a un ancoraggio di icone, trascinatene la linguetta o la barra del titolo. I pannelli aggiunti a un ancoraggio di icone vengono ridotti automaticamente a icona.
  • Per spostare l’icona di un pannello (o un gruppo di icone di pannelli), trascinatela. Potete trascinare le icone dei pannelli in alto o in basso nell’ancoraggio, all’interno di altri ancoraggi (dove compaiono nello stile dei pannelli di quell’ancoraggio) o all’esterno dell’ancoraggio (dove compaiono come icone mobili).

Utilizzare Blocca area di lavoro per evitare spostamenti accidentali del pannello

Funzione aggiornata nella versione di ottobre 2018 di Photoshop CC (20.0)

L’opzione Blocco area di lavoro consente di evitare che i pannelli vengano spostati involontariamente, in particolare quando si utilizza Photoshop su un tablet e con uno stilo. Per accedere a questa opzione, selezionate Finestra > Area di lavoro > Blocca area di lavoro.

Usare semplici operazioni matematiche nei campi numerici

Funzione aggiornata nella versione di ottobre 2018 di Photoshop CC (20.0)

Potete anche eseguire semplici operazioni matematiche in tutte le caselle di inserimento che accettano i valori numerici.
Ad esempio, per aumentare le dimensioni del quadro di altri 50 pixel, digitate +50 accanto al valore già presente nel campo per l'altezza o la larghezza nella finestra di dialogo Dimensione quadro. 

Per calcolare i valori in qualsiasi casella di testo che accetta valori numerici:

  1. Effettuate una delle seguenti operazioni:

    • Selezionate l’intero valore corrente e sostituitelo con un’espressione matematica.

    • Fate clic prima o dopo il valore corrente per usarlo come parte di un'espressione matematica.

  2. Digitate una semplice espressione matematica usando degli operatori, ad esempio + (più), - (meno), x (per), / (diviso) o % (percentuale).

    Ad esempio,

    3 cm * 50% equivale a 3 centimetri moltiplicato per 50%, ossia 1,50 cm.

    50 pt + 25% equivale a 50 punti più il 25% di 50 punti, ossia 62,5 punti.

  3. Premete Invio o A capo per applicare il calcolo.

Ricerca in Photoshop con il pannello Esplora

Il pannello Esplora offre risorse didattiche e di aiuto pertinenti al contesto per consentirvi di ottimizzare il lavoro e affrontare nuove sfide in Photoshop. Il pannello fornisce raccomandazioni in base alle vostre competenze e al vostro lavoro. Questi suggerimenti includono raccomandazioni ed esercitazioni su come velocizzare i flussi di lavoro in più passi. Inoltre, è disponibile anche Azioni rapide, una soluzione in un solo clic per i flussi di lavoro più utilizzati di Photoshop, ad esempio per rimuovere e sfocare gli sfondi. 

Per ulteriori informazioni su strumenti, esercitazioni pratiche, articoli e azioni rapide per accelerare i flussi di lavoro, consultateImparare più velocemente con il pannello Esplora.

Salvare e cambiare area di lavoro

Salvate le dimensioni attuali e la disposizione dei pannelli assegnando un nome all’area di lavoro, così da ripristinarla anche se spostate o chiudete un pannello. I nomi delle aree di lavoro salvate sono elencate nel controllo per l’impostazione dell’area di lavoro, nella barra dell’applicazione.

Salvare uno spazio di lavoro personalizzato

  1. Quando l’area di lavoro è configurata così come desiderate salvarla, scegliete Finestra > Area di lavoro > Nuova area di lavoro.

  2. Immettete un nome per l’area di lavoro.

  3. In Acquisisci, selezionate una o più opzioni:

    Scelte rapide da tastiera

    Salva il set corrente di scelte rapide da tastiera (solo Photoshop).

    Menu o Personalizzazione menu

    Salva il set corrente di menu.

Visualizzare o cambiare area di lavoro

Selezionate un’area di lavoro dal controllo per l’impostazione dell’area di lavoro, nella barra dell’applicazione.

Nota:

In Photoshop, potete assegnare scelte rapide da tastiera a ciascuna area di lavoro per selezionarle più rapidamente.

Eliminare un’area di lavoro personalizzata

  • Selezionate Gestisci area di lavoro dal controllo per l'impostazione dell'area di lavoro, nella barra dell'applicazione, quindi fate clic su Elimina.

  • Selezionate Elimina area di lavoro dal commutatore dell’area di lavoro.

  • Scegliete Finestra > Area di lavoro > Elimina area di lavoro, selezionate l'area di lavoro, Elimina.

Ripristinare l’area di lavoro predefinita

  1. Selezionate l’area di lavoro Default o Essenziali dal commutatore area di lavoro nella barra dell’applicazione.

  2. Scegliete Finestra > Area di lavoro > Ripristina [nome area di lavoro].

Ripristinare una disposizione dell’area di lavoro salvata

In Photoshop, le aree di lavoro appaiono nelle stesse posizioni in cui le avete utilizzate l’ultima volta, ma potete ripristinare le posizioni predefinite originali dei pannelli.

  • Per ripristinare una singola area di lavoro, scegliete Finestra > Area di lavoro > Ripristina [nome area di lavoro].

  • Per ripristinare tutte le aree di lavoro installate con Photoshop, selezionate Ripristina aree di lavoro predefinite nelle preferenze Interfaccia.

Nota:

Per modificare l’ordine delle aree di lavoro nella barra dell’applicazione, trascinatele.

Descrizioni avanzate

Scoprire le funzioni degli strumenti di Photoshop ora è più semplice che mai! Quando passate il puntatore su determinati strumenti nel pannello Strumenti, Photoshop visualizza una descrizione e un breve video dello strumento in azione.

Se invece preferite non visualizzare le descrizioni avanzate, deselezionate Preferenze > Strumenti > Mostra descrizioni strumenti avanzate.

Quando portate il puntatore sulla maggior parte degli strumenti e delle opzioni, per impostazione predefinita vengono visualizzate le relative descrizioni.

Se preferite, potete scegliere di nasconderle. Nella finestra di dialogo Preferenze, deselezionate Strumenti > Mostra descrizioni strumenti .

Video nell'applicazione Photoshop per i nuovi utenti

Supporto di monitor ad alta densità e ridimensionamento per singolo monitor

In Windows 10 Creators Update e nelle versioni successive, Photoshop offre una gamma completa di scelte per il ridimensionamento in scala dell’interfaccia utente: dal 100% fino al 400% con incrementi del 25%. Questo miglioramento rende l’interfaccia utente di Photoshop precisa e nitida indipendentemente dalla densità dei pixel del monitor. Photoshop regola automaticamente la propria risoluzione in base alle impostazioni di Windows.

Inoltre, potete regolare il ridimensionamento per singolo monitor anche se i monitor hanno fattori diversi di ridimensionamento in scala. Questa flessibilità garantisce il funzionamento corretto di un laptop ad alta risoluzione (HiDPI) insieme a un monitor desktop con risoluzione inferiore o viceversa. Ad esempio, uno dei monitor può avere un fattore di ridimensionamento del 175%, mentre un altro monitor può avere un fattore di ridimensionamento del 400%. In questo modo, potete scegliere tra i laptop da 13 pollici più sofisticati con schermi 4k, i modelli più economici da 1080p o addentrarvi nel mondo dei monitor desktop da 8k e continuare a usufruire di una qualità senza compromessi in Photoshop.

In Windows, selezionate Start > Impostazioni > Sistema > Display. A questo punto, in Ridimensionamento e layout, selezionate un fattore di ridimensionamento per ciascun display.

Nota:

In Windows 10 Creators Update e nelle versioni successive, l’impostazione Scala interfaccia utente di Photoshop (Preferenze > Interfaccia > Scala interfaccia utente) continua a visualizzare alcuni componenti come le finestre di dialogo Info file e Camera Raw. Nelle versioni precedenti di Windows, questa preferenza si applica a tutti i componenti Photoshop. Quando l’opzione Scala interfaccia utente è impostata su Auto, il valore di ridimensionamento viene impostato sul valore più vicino al fattore di ridimensionamento del sistema operativo del monitor principale: 100 o 200.

Palette Tasti modificatori

La nuova palette Tasti modificatori consente di accedere ai tasti modificatori utilizzati con maggiore frequenza (Maiusc, Ctrl e Alt) su dispositivi touch basati su Windows, come ad esempio Surface Pro.

Selezionate Finestra > Tasti modificatori.


 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online