Utilizzate le scelte rapide da tastiera per lavorare con Adobe Photoshop CC in modo più produttivo.

Note:

  • È possibile personalizzare le scelte rapide da tastiera in Photoshop. Consultate Personalizzare le scelte rapide da tastiera.
  • Potete visualizzare, modificare e riepilogare le scelte rapide da tastiera nella finestra di dialogo Scelte rapide da tastiera. Per visualizzare questa finestra in Photoshop, selezionate Modifica > Scelte rapide da tastiera o utilizzate le seguenti scelte rapide:
    • Alt + Maiusc + Control + K (Windows)
    • Alt + Maiusc + Comando + K (macOS)
  • Nei modelli più recenti di MacBook Pro, la Touch Bar sostituisce i tasti funzione sulla parte superiore della tastiera. Consultate questo articolo della documentazione Apple per capire come utilizzare i tasti funzione su questi modelli.

Utilizzare i tasti funzione

Nota:

per MacOS, tenere premuto il tasto Fn insieme al tasto funzione (F1-F12) per ignorare le funzioni macOS predefinite come la luminosità dello schermo, il volume, ecc. Per ulteriori informazioni sul comportamento dei tasti funzione sul Mac in uso, fate riferimento alla seguente documentazione Apple:

Risultato

Windows

macOS

Avvia l’aiuto

F1

Tasto Aiuto

Annulla/Ripristina

 

F1

Comando Taglia

F2

F2

Copia

F3

F3

Incolla

F4

F4

Mostra/nasconde il pannello Pennello

F5

F5

Mostra/nasconde il pannello Colore

F6

F6

Mostra/nasconde il pannello Livelli

F7

F7

Mostra/nasconde il pannello Info

F8

F8

Mostra/nasconde il pannello Azioni

F9

Opzione + F9

Ripristina

F12

F12

Fill (Riempimento)

Maiusc + F5

Maiusc + F5

Sfoca la selezione

Maiusc + F6

Maiusc + F6

Inverte la selezione

Maiusc + F7

Maiusc + F7

Selezionare gli strumenti

Tenete premuto un tasto per attivare temporaneamente uno strumento. Quando rilasciate il tasto, lo strumento precedente diventa nuovamente attivo.

Nota:

nelle righe in cui sono presenti più strumenti, premete ripetutamente la stessa scelta rapida per passare da uno strumento all’altro.

Risultato

Windows

macOS

Scorre gli strumenti con lo stesso tasto di scelta rapida

Maiusc + tasto di scelta rapida (se la preferenza Usa tasto Maiusc. per scambiare strumento è disattivata)

Maiusc + tasto di scelta rapida (se la preferenza Usa tasto Maiusc. per scambiare strumento è disattivata)

Scorrere gli strumenti nascosti

Alt + clic + strumento (tranne gli strumenti aggiungi punto di ancoraggio, elimina punto di ancoraggio e cambia punto di ancoraggio)

Opzione + clic + strumento (tranne gli strumenti aggiungi punto di ancoraggio, elimina punto di ancoraggio e cambia punto di ancoraggio)

Strumento sposta

V

V

Strumento selezione rettangolare

Strumento selezione ellittica

M

M

Strumento lazo

Strumento lazo poligonale

Strumento lazo magnetico

L

L

Strumento bacchetta magica

Strumento selezione rapida

W

W

Strumento taglierina

Strumento sezione

Strumento selezione sezioni

C

C

Strumento contagocce

Strumento campionatore colore

Strumento righello

Strumento nota

I

I

Strumento pennello correttivo al volo

Strumento pennello correttivo

Strumento toppa

Strumento occhi rossi

J

J

Strumento pennello

Strumento matita

Strumento sostituzione colore

Strumento pennello miscela colori

B

B

Strumento timbro clone

Strumento timbro con pattern

S

S

Strumento pennello storia

Strumento pennello artistico storia

Y

Y

Strumento gomma

Strumento gomma per sfondo

Strumento gomma magica

E

E

Strumento sfumatura

Strumento secchiello

G

G

Strumento scherma

Strumento brucia

Strumento spugna

O

O

Strumento penna

Strumento penna a mano libera

P

P

Strumento testo orizzontale

Strumento testo verticale

Strumento maschera testo orizzontale

Strumento maschera testo verticale

T

T

Strumento selezione tracciato

Strumento selezione diretta

A

A

Strumento rettangolo

Strumento rettangolo arrotondato

Strumento ellisse

Strumento poligono

Strumento linea

Strumento forma personale

U

U

Strumento mano

H

H

Strumento ruota vista

R

R

Strumento zoom

Z

Z

Colori primo piano/di sfondo predefiniti D D
Alternare colori primo piano/di sfondo X X
Alternare le modalità Standard/Maschera veloce Q Q
Strumento sposta in base al contenuto J J
Strumento Ritaglio prospettiva C C
Strumento Tavola disegno V V
Strumento ruota vista R R
Attivare/disattivare Mantieni trasparenza / (barra avanti) / (barra avanti)
Ridurre la durezza pennello { {
Aumentare la durezza pennello } }
Pennello precedente , ,
Pennello successivo . .
Primo pennello < <
Ultimo pennello > >
Usate lo stesso tasto di scelta rapida per Fluidifica

Visualizzare immagini

Questo elenco parziale contiene scelte rapide che non sono visualizzate nei comandi di menu o nella descrizione degli strumenti.

Risultato

Windows

macOS

Scorre i documenti aperti

Control + Tab

Control + Tab

Passa al documento precedente

Maiusc + Ctrl + Tab

Maiusc + Comando + ` (accento grave)

Chiude un file in Photoshop e apre Bridge

Maiusc + Ctrl + W

Maiusc + Comando + W

Passa dalla modalità Standard alla modalità Maschera veloce

Q

Q

Alterna (in avanti) tra la modalità schermo standard, schermo con barra dei menu e schermo intero

F

F

Alterna (indietro) tra la modalità schermo standard, schermo con barra dei menu e schermo intero

Maiusc + F

Maiusc + F

Alterna i colori quadro scorrendoli in avanti

Spazio + F (oppure clic con il pulsante destro del mouse sullo sfondo del quadro e selezionate il colore)

Spazio + F (oppure Control + clic sullo sfondo del quadro e selezionate il colore)

Alterna i colori quadro scorrendoli indietro

Spazio + Maiusc + F

Spazio + Maiusc + F

Adatta l’immagine alla finestra

Doppio clic sullo strumento mano

Doppio clic sullo strumento mano

Ingrandisce al 100%

Doppio clic sullo strumento zoom oppure

Ctrl + 1

Doppio clic sullo strumento zoom oppure

Comando + 1

Passa allo strumento mano (quando la modalità di modifica testo non è attiva)

Barra spaziatrice

Barra spaziatrice

Scorre simultaneamente più documenti con lo strumento mano

Maiusc + trascinamento

Maiusc + trascinamento

Passa allo strumento Zoom in

Ctrl + Barra spaziatrice

Comando + Barra spaziatrice

Passa allo strumento Zoom out 

Alt + Barra spaziatrice

Opzione + Barra spaziatrice

Sposta il rettangolo d’ingrandimento durante il trascinamento dello strumento zoom

Barra spaziatrice + trascinamento

Barra spaziatrice + trascinamento

Applica la percentuale di zoom e mantiene attiva la casella percentuale di zoom

Maiusc + Invio nella casella di percentuale di zoom del pannello Navigatore

Maiusc + A capo nella casella di percentuale di zoom del pannello Navigatore

Riduce una determinata area dell’immagine

Ctrl + trascinamento sull’anteprima nel pannello Navigatore

Comando + trascinamento sull’anteprima nel pannello Navigatore

Ingrandisce temporaneamente l’immagine

Tenete premuto H + clic sull’immagine e tenete premuto il pulsante del mouse.

Tenete premuto H + clic sull’immagine e tenete premuto il pulsante del mouse.

Scorre l’immagine con lo strumento mano

Barra spaziatrice + trascinamento, o trascinamento della casella dell’area visualizzazione nel pannello Navigatore

Barra spaziatrice + trascinamento, o trascinamento della casella dell’area visualizzazione nel pannello Navigatore

Scorre verso l’alto o il basso di una schermata

Pag Su oppure Pag Giù

Pag Su oppure Pag Giù

Scorre verso l’alto o il basso di 10 unità

Maiusc + Pag Su oppure Pag Giù

Maiusc + Pag Su oppure Pag Giù

Sposta la visualizzazione nell’angolo superiore sinistro o inferiore destro

Home oppure Fine

Home oppure Fine

Attiva/disattiva la maschera di livello come maschera rossa (con maschera di livello selezionata)

*

*

Tenete premuto Ctrl (Windows) o Comando (Mac OS) per scorrere verso sinistra (Pag Su) o verso destra (Pag Giù)

Utilizzare l’opzione Alterazione marionetta

Questo elenco parziale contiene scelte rapide che non sono visualizzate nei comandi di menu o nella descrizione degli strumenti.

Risultato

Windows

macOS

Annulla completamente

Esc

Esc

Annulla l’ultima regolazione della puntina

Ctrl + Z

Comando + Z

Seleziona tutte le puntine

Ctrl + A

Comando + A

Deseleziona tutte le puntine

Ctrl + D

Comando + D

Seleziona più puntine

Maiusc + clic

Maiusc + clic

Sposta più puntine selezionate

Maiusc + trascinamento

Maiusc + trascinamento

Nasconde temporaneamente le puntine

H

H

Utilizzare l’opzione Migliora bordo

Risultato

Windows

macOS

Apre la finestra di dialogo Migliora bordo

Control + Alt + R

Comando + Opzione + R

Alterna (in avanti) le varie modalità di anteprima

F

F

Scorre (all’indietro) le varie modalità di anteprima

Maiusc + F

Maiusc + F

Alterna immagine originale e anteprima della selezione

X

X

Alterna selezione originale e versione rifinita

P

P

Attiva e disattiva l’anteprima del raggio

J

J

Alterna gli strumenti Migliora raggio e Cancella regolazioni

Maiusc + E

Maiusc + E

Utilizzare il filtro Fluidifica

Risultato

Windows

macOS

Strumento altera avanti

W

W

Strumento ricostruisci

R

R

Strumento spirale senso orario

C

C

Strumento piega

S

S

Strumento gonfiamento

B

B

Strumento spingi a sinistra

O

O

Strumento riflessione

M

M

Strumento turbolenza

T

T

Strumento maschera area fissa

F

F

Strumento rilascia maschera

D

D

Inverte la direzione degli strumenti gonfiamento, piega, spingi a sinistra e riflessione

Alt + strumento

Opzione + strumento

Ricampiona continuamente la distorsione

 

Alt + trascinamento in anteprima con lo strumento ricostruisci o in modalità Muovi, Amplifica o Affine selezionata

Opzione + trascinamento in anteprima con lo strumento ricostruisci o in modalità Muovi, Amplifica o Affine selezionata

Riduce/aumenta la dimensione del pennello di 2, o la densità, la pressione, la velocità o la variazione turbolenza di 1

Freccia giù/Freccia su nella casella di testo Dimensione pennello, Densità, Pressione, Velocità o Variazione turbolenza

Freccia giù/Freccia su nella casella di testo Dimensione pennello, Densità, Pressione, Velocità o Variazione turbolenza

Riduce/aumenta la dimensione del pennello di 2, o la densità, la pressione, la velocità o la variazione turbolenza di 1

Freccia sinistra/Freccia destra con il cursore Dimensione pennello, Densità, Pressione, Velocità o Variazione turbolenza visualizzato

Freccia sinistra/Freccia destra con il cursore Dimensione pennello, Densità, Pressione, Velocità o Variazione turbolenza visualizzato

Scorre i controlli a destra dall’inizio

Linguetta del pannello

Linguetta del pannello

Scorre i controlli a destra dalla fine

Maiusc + Tab

Maiusc + Tab

Passa da Annulla a Ripristina

Alt

Opzione

Tenete premuto Maiusc per ridurre/aumentare di 10

Utilizzare il Fuoco prospettico

Risultato

Windows

macOS

Zoom doppio (temporaneo)

X

X

Zoom in

Ctrl + + (più)

Comando + + (più)

Zoom out

Ctrl + - (trattino)

Comando + - (trattino)

Adatta alla visualizzazione

Ctrl + 0 (zero), doppio clic sullo strumento mano

Comando + 0 (zero), doppio clic sullo strumento mano

Esegue lo zoom al centro al 100%

Doppio clic sullo strumento zoom

Doppio clic sullo strumento zoom

Aumenta la dimensione del pennello (strumenti pennello e timbro)

]

]

Riduce la dimensione del pennello (strumenti pennello e timbro)

[

[

Aumenta la durezza del pennello (strumenti pennello e timbro)

Maiusc + ]

Maiusc + ]

Riduce la durezza del pennello (strumenti pennello e timbro)

Maiusc + [

Maiusc + [

Annulla l’ultima azione

Ctrl + Z

Comando + Z

Ripristina l’ultima azione

Ctrl + Maiusc + Z

Comando + Maiusc + Z

Deseleziona tutto

Ctrl + D

Comando + D

Nasconde la selezione e i piani

Ctrl + H

Comando + H

Sposta la selezione di 1 pixel

Tasti freccia

Tasti freccia

Sposta la selezione di 10 pixel

Maiusc + tasti freccia

Maiusc + tasti freccia

Copia

Ctrl + C

Comando + C

Incolla

Ctrl + V

Comando + V

Ripete l’ultimo duplicato e sposta

Ctrl + Maiusc + T

Comando + Maiusc + T

Crea una selezione mobile dalla selezione corrente

Ctrl + Alt + T

 

Riempie una selezione con l’immagine sotto il puntatore

Ctrl + trascinamento

Comando + trascinamento

Crea un duplicato della selezione come selezione mobile

Ctrl + Alt + trascinamento

Comando + Opzione + trascinamento

Vincola una selezione a un angolo di 15°

Alt + Maiusc per ruotare

Opzione + Maiusc per ruotare

Seleziona un piano sotto un altro piano selezionato

Ctrl + clic sul piano

Comando + clic sul piano

Crea un piano a 90 gradi dal piano principale

Ctrl + trascinamento

Comando + trascinamento

Cancella l’ultimo nodo mentre crea un piano

Ritorno unitario

Elimina

Crea un piano di un quadro intero, ad angolo retto rispetto alla telecamera

Doppio clic sullo strumento crea piano

Doppio clic sullo strumento crea piano

Utilizzare la finestra di dialogo Camera Raw

Nota:

tenete premuto un tasto per attivare temporaneamente uno strumento. Quando rilasciate il tasto, lo strumento precedente diventa nuovamente attivo.

Risultato

Windows

macOS

Strumento zoom

Z

Z

Strumento mano

H

H

Strumento bilanciamento bianco 

I

I

Strumento campionatore colore

S

S

Strumento taglierina

C

C

Strumento raddrizza foto

A

A

Strumento rimozione macchie

B

B

Strumento di rimozione occhi rossi

E

E

Pannello Base

Ctrl + Alt + 1

Comando + Opzione + 1

Pannello Curva di viraggio

Ctrl + Alt + 2

Comando + Opzione + 2

Pannello Dettagli

Ctrl + Alt + 3

Comando + Opzione + 3

Pannello HLS/Scala di grigio

Ctrl + Alt + 4

Comando + Opzione + 4

Pannello Toni divisi

Ctrl + Alt + 5

Comando + Opzione + 5

Pannello Correzioni obiettivo

Ctrl + Alt + 6

Comando + Opzione + 6

Pannello Calibrazione fotocamera

Ctrl + Alt + 7

Comando + Opzione + 7

Pannello Predefiniti

Ctrl + Alt + 9

Comando + Opzione + 9 (la funzione di zoom di Accesso universale di Mac OS deve essere disattivata in Preferenze del sistema)

Pannello Istantanee aperte

Ctrl + Alt + 9

Comando + Opzione + 9

Strumento di regolazione mirata Curva parametrica

Ctrl + Alt + Maiusc + T

Comando + Opzione + Maiusc + T

Strumento di regolazione mirata Tonalità

Ctrl + Alt + Maiusc + H

Comando + Opzione + Maiusc + H

Strumento di regolazione mirata Saturazione

Ctrl + Alt + Maiusc + S

Comando + Opzione + Maiusc + S

Strumento di regolazione mirata Luminanza

Ctrl + Alt + Maiusc + L

Comando + Opzione + Maiusc + L

Strumento di regolazione mirata Miscela scala di grigio

Ctrl + Alt + Maiusc + G

Comando + Opzione + Maiusc + G

Ultimo strumento di regolazione mirata usato

T

T

Strumento pennello regolazione

K

K

Strumento filtro graduato

G

G

Aumenta/riduce la dimensione del pennello

] / [

] / [

Aumenta/riduce la sfumatura del bordo del pennello

Maiusc + ] / Maiusc + [

Maiusc + ] / Maiusc + [

Aumenta/riduce il flusso dello strumento pennello regolazione per incrementi di 10

= (uguale) / - (trattino)

= (uguale) / - (trattino)

Passa temporaneamente dalla modalità Aggiungi alla modalità Cancella e viceversa per lo strumento pennello regolazione

Alt

Opzione

Aumenta/riduce temporaneamente la dimensione dello strumento pennello regolazione

Alt + ] / Alt + [

Opzione + ] / Opzione + [

Aumenta/riduce temporaneamente la sfumatura del bordo dello strumento pennello regolazione

Alt + Maiusc + ] / Alt + Maiusc + [

Opzione + Maiusc + ] / Opzione + Maiusc + [

Aumenta/riduce temporaneamente il flusso dello strumento pennello regolazione per incrementi di 10

Alt + = (uguale) / Alt + - (trattino)

Opzione + = (uguale) / Opzione + - (trattino)

Passa alla modalità Nuovo dalla modalità Aggiungi o Cancella dello strumento pennello regolazione o filtro graduato

N

N

Attiva/disattiva la funzione maschera automatica per lo strumento pennello regolazione

M

M

Attiva/disattiva Mostra maschera per lo strumento pennello regolazione

Y

Y

Passa da una puntina a un’altra per lo strumento pennello regolazione

V

V

Attiva/disattiva la sovrapposizione per gli strumenti filtro graduato, rimozione macchia o occhi rossi

V

V

Ruota l’immagine a sinistra

L oppure Ctrl + ]

L oppure Comando + ]

Ruota l’immagine a destra

R oppure Ctrl + [

R oppure Comando + [

Zoom in

Ctrl + + (più)

Comando + + (più)

Zoom out

Ctrl + - (trattino)

Comando + - (trattino)

Passa temporaneamente allo strumento Zoom in

(Non funziona se è selezionato lo strumento raddrizza. Se è attivo lo strumento taglierina, passa temporaneamente allo strumento raddrizza.)

Ctrl

Comando

Passa temporaneamente allo strumento Zoom out e cambia il pulsante Apri immagine in Apri copia e il pulsante Annulla in Ripristina.

Alt

Opzione

Attiva/disattiva l’anteprima

P

P

Modalità schermo intero

F

F

Attiva temporaneamente lo strumento Bilanciamento bianco e cambia il pulsante Apri immagine in Apri copia.

(Non funziona se è attivo lo strumento taglierina)

Maiusc

Maiusc

Seleziona più punti nel pannello Curve

Clic sul primo punto, Maiusc + clic sui punti aggiuntivi

Clic sul primo punto, Maiusc + clic sui punti aggiuntivi

Aggiunge un punto alla curva nel pannello Curve

Ctrl + clic nell’anteprima

Comando + clic nell’anteprima

Sposta il punto selezionato nel pannello Curve (di una unità)

Tasti freccia

Tasti freccia

Sposta il punto selezionato nel pannello Curve (di 10 unità)

Maiusc + freccia

Maiusc + freccia

Apre le immagini selezionate nella finestra di dialogo Camera Raw da Bridge

Ctrl + R

Comando + R

Apre le immagini selezionate da Bridge saltando la finestra di dialogo Camera Raw

Maiusc + doppio clic sull’immagine

Maiusc + doppio clic sull’immagine

Visualizza le luci che verranno ritagliate in anteprima

Alt + trascinamento del cursore Esposizione, Recupero o Nero

Opzione + trascinamento del cursore Esposizione, Recupero o Nero

Avvertenza per ritaglio luci

O

O

Avvertenza per ritaglio ombre

U

U

(Modalità provino) Aggiunge una classificazione da 1 a 5

Ctrl + 1-5

Comando + 1-5

(Modalità provino) Aumenta/riduce la classificazione

Ctrl +. (punto) / Ctrl + , (virgola)

Comando + . (punto) / Comando + , (virgola)

(Modalità provino) Aggiunge un’etichetta rossa

Ctrl + 6

Comando + 6

(Modalità provino) Aggiunge un’etichetta gialla

Ctrl + 7

Comando + 7

(Modalità provino) Aggiunge un’etichetta verde

Ctrl + 8

Comando + 8

(Modalità provino) Aggiunge un’etichetta blu

Ctrl + 9

Comando + 9

(Modalità provino) Aggiunge un’etichetta viola

Ctrl + Maiusc + 0

Comando + Maiusc + 0

Preferenze di Camera Raw

Ctrl + K

Comando + K

Elimina le preferenze di Adobe Camera Raw

Ctrl + Alt (all’apertura)

Opzione + Maiusc (all’apertura)

Utilizzare la finestra di dialogo Bianco e nero

Risultato

Windows

macOS

Apre la finestra di dialogo Bianco e nero

Maiusc + Ctrl + Alt + B

Maiusc + Comando + Opzione + B

Aumenta/riduce il valore selezionato di 1%

Freccia su/Freccia giù

Freccia su/Freccia giù

Aumenta/riduce il valore selezionato di 10%

Maiusc + Freccia su/Freccia giù

Maiusc + Freccia su/Freccia giù

Modifica il valore del cursore colore più vicino

Clic + trascinamento sull’immagine

Clic + trascinamento sull’immagine

Utilizzare l’opzione Curve

Risultato

Windows

macOS

Apre la finestra di dialogo Curve

Ctrl + M

Comando + M

Seleziona il punto successivo sulla curva

+ (più)

+ (più)

Seleziona il punto precedente sulla curva

– (meno)

– (meno)

Seleziona più punti sulla curva

Maiusc + clic sui punti

Maiusc + clic sui punti

Deseleziona un punto

Ctrl + D

Comando + D

Per eliminare un punto sulla curva

Selezionate un punto e premete Canc

Selezionate un punto e premete Canc

Spostare il punto selezionato di 1 unità

Tasti freccia

Tasti freccia

Spostare il punto selezionato di 10 unità

Maiusc + Tasti freccia

Maiusc + Tasti freccia

Visualizza le luci e le ombre che verranno ritagliate

Alt + trascinamento del cursore del punto bianco o nero

Opzione + trascinamento del cursore del punto bianco o nero

Imposta un punto sulla curva composita

Ctrl + clic sull’immagine

Comando + clic sull’immagine

Imposta un punto sulle curve dei canali

Maiusc + Ctrl + clic sull’immagine

Maiusc + Comando + clic sull’immagine

Alterna le dimensioni della griglia

Alt + clic sul campo

Opzione + clic sul campo

Selezionare e spostare oggetti

Questo elenco parziale contiene scelte rapide che non sono visualizzate nei comandi di menu o nella descrizione degli strumenti.

Risultato

Windows

macOS

Riposiziona il riquadro di selezione durante la selezione

Qualsiasi strumento di selezione (eccetto colonna singola e riga singola) + Barra spaziatrice + trascinamento

Qualsiasi strumento di selezione (eccetto colonna singola e riga singola) + Barra spaziatrice + trascinamento

Aggiunge aree a una selezione

Qualsiasi strumento di selezione + Maiusc + trascinamento

Qualsiasi strumento di selezione + Maiusc + trascinamento

Sottrarre un’area da una selezione

Qualsiasi strumento di selezione + Alt + trascinamento

Qualsiasi strumento di selezione + Opzione + trascinamento

Interseca una selezione

Qualsiasi strumento di selezione (eccetto selezione rapida) + Maiusc + Alt + trascinamento

Qualsiasi strumento di selezione (eccetto selezione rapida) + Maiusc + Opzione + trascinamento

Vincola il riquadro di selezione a un quadrato o cerchio (se non vi sono altre selezioni attive)

Maiusc + trascinamento

Maiusc + trascinamento

Disegna il riquadro di selezione a partire dal centro (se non vi sono altre selezioni attive)

Alt + trascinamento

Opzione + trascinamento

Vincola la forma e disegna il riquadro di selezione dal centro

Maiusc + Alt + trascinamento

Maiusc + Opzione + trascinamento

Passa allo strumento sposta

Ctrl (tranne quando sono selezionati mano, sezione, tracciato, forma o uno degli strumenti penna)

Comando (tranne quando sono selezionati mano, sezione, tracciato, forma o uno degli strumenti penna)

Passa dallo strumento lazo magnetico allo strumento lazo

Alt + trascinamento

Opzione + trascinamento

Passa dallo strumento lazo magnetico allo strumento lazo poligonale

Alt + clic

Opzione + clic

Applica/annulla un’operazione dello strumento lazo magnetico

Invio/Esc oppure Ctrl + . (punto)

A capo/Esc oppure Comando + . (punto)

Sposta la copia della selezione

Strumento sposta + Alt + trascinamento selezione

Strumento sposta + Opzione + trascinamento selezione‡

Sposta l’area di selezione di 1 pixel

Qualsiasi selezione + Freccia destra, Freccia sinistra, Freccia su o Freccia giù

Qualsiasi selezione + Freccia destra, Freccia sinistra, Freccia su o Freccia giù

Sposta la selezione di 1 pixel

Strumento sposta + Freccia destra, Freccia sinistra, Freccia su o Freccia giù†‡

Strumento sposta + Freccia destra, Freccia sinistra, Freccia su o Freccia giù†‡

Sposta il livello di 1 pixel se non è stata effettuata alcuna selezione sul livello

Ctrl + Freccia destra, Freccia sinistra, Freccia su o Freccia giù

Comando + Freccia destra, Freccia sinistra, Freccia su o Freccia giù

Aumenta/riduce la larghezza di rilevamento

Strumento lazo magnetico + § oppure ù

Strumento lazo magnetico + § oppure ù

Accetta il ritaglio o esce dal ritaglio

Strumento taglierina + Invio oppure Esc

Strumento taglierina + A capo oppure Esc

Attiva/disattiva l’opzione Oscura per lo strumento taglierina

/ (barra avanti) da tastierino numerico

/ (barra avanti) da tastierino numerico

Crea il compasso

Strumento righello + Alt + trascinamento punto di fine

Strumento righello + Opzione + trascinamento punto di fine

Blocca la guida sulle tacche del righello (tranne quando l’opzione Visualizza > Effetto calamita non è attivata)

Maiusc + trascinamento guida

Maiusc + trascinamento guida

Converte la guida in orizzontale o verticale

Alt + trascinamento guida

Opzione + trascinamento guida

Tenete premuto Maiusc per spostare di 10 pixel

Si applica agli strumenti forma

Trasformare selezioni, bordi di selezione e tracciati

Questo elenco parziale contiene scelte rapide che non sono visualizzate nei comandi di menu o nella descrizione degli strumenti.

Risultato

Windows

macOS

Trasforma dal centro o riflette

Alt

Opzione

Vincola

Maiusc

Maiusc

Distorci

Ctrl

Comando

Applica

Invio

A capo

Annulla

Ctrl + . (punto) oppure Esc

Comando + . (punto) oppure Esc

Esegue la trasformazione libera con dati duplicati

Ctrl + Alt + T

Comando + Opzione + T

Riesegue la trasformazione libera con dati duplicati

Ctrl + Maiusc + Alt + T

Comando + Maiusc + Opzione + T

Modificare i tracciati

Questo elenco parziale contiene scelte rapide che non sono visualizzate nei comandi di menu o nella descrizione degli strumenti.

Risultato

Windows

macOS

Seleziona più punti di ancoraggio

Strumento selezione diretta + Maiusc + clic

Strumento selezione diretta + Maiusc + clic

Seleziona l’intero tracciato

Strumento selezione diretta + Alt + clic

Strumento selezione diretta + Opzione + clic

Duplica un tracciato

Strumento penna (qualsiasi strumento penna), selezione tracciato o selezione diretta + Ctrl + Alt + trascinamento

Strumento penna (qualsiasi strumento penna), selezione tracciato o selezione diretta + Comando + Opzione + trascinamento

Passa dallo strumento selezione tracciato, penna, aggiungi punto di ancoraggio, elimina punto di ancoraggio o cambia punto di ancoraggio allo strumento selezione diretta

Ctrl

Comando

Passa dallo strumento penna o penna a mano libera allo strumento cambia punto di ancoraggio quando il puntatore è sopra il punto di ancoraggio o di direzione

Alt

Opzione

Chiude il tracciato

Strumento penna magnetica + doppio clic

Strumento penna magnetica + doppio clic

Chiude il tracciato con segmenti linea retta

Strumento penna magnetica + Alt + doppio clic

Strumento penna magnetica + Opzione + doppio clic

Utilizzare per la pittura

Questo elenco parziale contiene scelte rapide che non sono visualizzate nei comandi di menu o nella descrizione degli strumenti.

Risultato

Windows

macOS

Seleziona il colore di primo piano dal selettore colore

Qualsiasi strumento di pittura + Maiusc + Alt + clic con il pulsante destro del mouse + trascinamento

Qualsiasi strumento di pittura + Ctrl + Opzione + Comando + trascinamento

Seleziona il colore di primo piano dall’immagine con lo strumento contagocce

Qualsiasi strumento di pittura + Alt oppure qualsiasi strumento forma + Alt (eccetto quando è selezionata l’opzione Tracciati)

Qualsiasi strumento di pittura + Opzione oppure qualsiasi strumento forma + Opzione (eccetto quando è selezionata l’opzione Tracciati)

Seleziona il colore di sfondo

Strumento contagocce + Alt + clic

Strumento contagocce + Opzione + clic

Strumento campionatore colore

Strumento contagocce + Maiusc

Strumento contagocce + Maiusc

Elimina il campionatore colore

Strumento campionatore colore + Alt + clic

Strumento campionatore colore + Opzione + clic

Imposta opacità, tolleranza, forza o esposizione per la modalità di colorazione

Qualsiasi strumento di colorazione o modifica + tasti numerici (es. 0 = 100%, 1 = 10%, 4 e 5 in rapida successione = 45%) (quando l’opzione Aerografo è attivata, Maiusc + tasti numerici)

Qualsiasi strumento di colorazione o modifica + tasti numerici (es. 0 = 100%, 1 = 10%, 4 e 5 in rapida successione = 45%) (quando l’opzione Aerografo è attivata, Maiusc + tasti numerici)

Imposta il flusso per la modalità colorazione

Qualsiasi strumento di colorazione o modifica + Maiusc + tasti numerici (es., 0 = 100%, 1 = 10%, 4 e 5 in rapida successione = 45%) (quando l’opzione Aerografo è attivata, omettete Maiusc)

Qualsiasi strumento di colorazione o modifica + Maiusc + tasti numerici (es., 0 = 100%, 1 = 10%, 4 e 5 in rapida successione = 45%) (quando l’opzione Aerografo è attivata, omettete Maiusc)

Cambia l’impostazione Miscela del pennello miscela colori

Alt + Maiusc + numero

Opzione + Maiusc + numero

Cambia l’impostazione Bagnato del pennello miscela colori

Tasti numerici

Tasti numerici

Imposta su zero le impostazioni Bagnato e Miscela del pennello miscela colori

00

00

Scorre i metodi di fusione

Maiusc + + (più) oppure – (meno)

Maiusc + + (più) oppure – (meno)

Apre la finestra di dialogo Riempimento sul livello Sfondo o standard

Backspace o Maiusc + Backspace

Ritorno unitario o Maiusc + Ritorno unitario

Riempimento con un colore di primo piano o di sfondo

Alt + Backspace oppure Ctrl + Backspace

Opzione + Ritorno unitario oppure Comando + Ritorno unitario

Riempimento da storia

Ctrl + Alt + Backspace

Comando + Opzione + Ritorno unitario

Visualizza la finestra di dialogo Riempimento

Maiusc + Backspace

Maiusc + Ritorno unitario

Blocca/sblocca i pixel trasparenti

/ (barra avanti) da tastierino numerico

/ (barra avanti) da tastierino numerico

Collega i punti con una linea retta

Qualsiasi strumento di pittura + Maiusc + clic

Qualsiasi strumento di pittura + Maiusc + clic

Tenete premuto Maiusc per mantenere la trasparenza

Utilizzare per il metodo fusione

Risultato

Windows

macOS

Scorre i metodi di fusione

Maiusc + + (più) oppure – (meno)

Maiusc + + (più) oppure – (meno)

Normale

Maiusc + Alt + N

Maiusc + Opzione + N

Dissolvi

Maiusc + Alt + I

Maiusc + Opzione + I

Dietro (solo strumento pennello)

Maiusc + Alt + Q

Maiusc + Opzione + Q

Cancella (solo strumento pennello)

Maiusc + Alt + R

Maiusc + Opzione + R

Scurisci

Maiusc + Alt + K

Maiusc + Opzione + K

Moltiplica

Maiusc + Alt + M

Maiusc + Opzione + M

Colore brucia

Maiusc + Alt + B

Maiusc + Opzione + B

Brucia lineare

Maiusc + Alt + A

Maiusc + Opzione + A

Schiarisci

Maiusc + Alt + G

Maiusc + Opzione + G

Scolora

Maiusc + Alt + S

Maiusc + Opzione + S

Colore scherma

Maiusc + Alt + D

Maiusc + Opzione + D

Scherma lineare

Maiusc + Alt + W

Maiusc + Opzione + W

Sovrapponi

Maiusc + Alt + O

Maiusc + Opzione + O

Luce soffusa

Maiusc + Alt + F

Maiusc + Opzione + F

Luce intensa

Maiusc + Alt + H

Maiusc + Opzione + H

Luce vivida

Maiusc + Alt + V

Maiusc + Opzione + V

Luce lineare

Maiusc + Alt + J

Maiusc + Opzione + J

Luce puntiforme

Maiusc + Alt + Z

Maiusc + Opzione + Z

Miscela dura

Maiusc + Alt + L

Maiusc + Opzione + L

Differenza

Maiusc + Alt + E

Maiusc + Opzione + E

Esclusione

Maiusc + Alt + X

Maiusc + Opzione + X

Tonalità

Maiusc + Alt + U

Maiusc + Opzione + U

Saturazione

Maiusc + Alt + T

Maiusc + Opzione + T

Colore

Maiusc + Alt + C

Maiusc + Opzione + C

Luminosità

Maiusc + Alt + Y

Maiusc + Opzione + Y

Togli saturazione

Strumento spugna + Maiusc + Alt + D

Strumento spugna + Maiusc + Opzione + D

Satura

Strumento spugna + Maiusc + Alt + S

Strumento spugna + Maiusc + Opzione + S

Scherma/brucia le ombre

Strumento scherma/strumento brucia + Maiusc + Alt + S

Strumento scherma/strumento brucia + Maiusc + Opzione + S

Scherma/brucia i mezzitoni

Strumento scherma/strumento brucia + Maiusc + Alt + M

Strumento scherma/strumento brucia + Maiusc + Opzione + M

Scherma/brucia le luci

Strumento scherma/strumento brucia + Maiusc + Alt + H

Strumento scherma/strumento brucia + Maiusc + Opzione + H

Imposta il metodo di fusione su Soglia per le immagini bitmap, su Normale per tutte le altre immagini

Maiusc + Alt + N

Maiusc + Opzione + N

Selezionare e modificare il testo

Questo elenco parziale contiene scelte rapide che non sono visualizzate nei comandi di menu o nella descrizione degli strumenti.

Risultato

Windows

macOS

Sposta il testo nell’immagine

Ctrl + trascinamento testo quando è selezionato un livello di testo

Comando + trascinamento testo quando è selezionato un livello di testo

Seleziona un carattere a sinistra/destra o una riga in alto/basso, oppure una parola a sinistra/destra

Maiusc + Freccia sinistra/Freccia destra o Freccia giù/Freccia su oppure Ctrl + Maiusc + Freccia sinistra/Freccia destra

Maiusc + Freccia sinistra/Freccia destra o Freccia giù/Freccia su oppure Comando + Maiusc + Freccia sinistra/Freccia destra

Seleziona i caratteri dal punto di inserimento fino al punto su cui si è fatto clic

Maiusc + clic

Maiusc + clic

Sposta un carattere a sinistra/destra o una riga in alto/basso, oppure una parola a sinistra/destra

Freccia sinistra/Freccia destra, Freccia giù/Freccia su o Ctrl + Freccia sinistra/Freccia destra

Freccia sinistra/Freccia destra, Freccia giù/Freccia su o Comando + Freccia sinistra/Freccia destra

Crea un nuovo livello di testo quando un livello di testo è selezionato nel pannello Livelli

Maiusc + clic

Maiusc + clic

Seleziona una parola, una frase, un paragrafo o un brano

Doppio clic, tre clic, quattro clic o cinque clic

Doppio clic, tre clic, quattro clic o cinque clic

Mostra/nasconde la selezione nel testo selezionato

Ctrl + H

Comando + H

Visualizza il rettangolo di selezione per la trasformazione del testo quando lo modificate o attiva lo strumento sposta se il cursore è all’interno del rettangolo di selezione

Ctrl

Comando

Ridimensiona il testo all’interno di un rettangolo di selezione quando ridimensionate il rettangolo

Ctrl + trascinamento di una maniglia del rettangolo di selezione

Comando + trascinamento di una maniglia del rettangolo di selezione

Sposta la casella di testo mentre la create

Barra spaziatrice + trascinamento

Barra spaziatrice + trascinamento

Formattare il testo

Questo elenco parziale contiene scelte rapide che non sono visualizzate nei comandi di menu o nella descrizione degli strumenti.

Risultato

Windows

macOS

Allinea a sinistra, al centro o a destra

Strumento testo orizzontale + Ctrl + Maiusc + L, C oppure R

Strumento testo orizzontale + Comando + Maiusc + L, C oppure R

Allinea in alto, al centro o in basso

Strumento testo verticale + Ctrl + Maiusc + L, C oppure R

Strumento testo verticale + Comando + Maiusc + L, C oppure R

Sceglie scala orizzontale 100%

Ctrl + Maiusc + X

Comando + Maiusc + X

Sceglie scala verticale 100%

Ctrl + Maiusc + Alt + X

Comando + Maiusc + Opzione + X

Sceglie Interlinea automatica

Ctrl + Maiusc + Alt + A

Comando + Maiusc + Opzione + A

Sceglie 0 per spaziatura

Ctrl + Maiusc + Q

Comando + Ctrl + Maiusc + Q

Giustifica paragrafo; allinea l’ultima riga a sinistra

Ctrl + Maiusc + J

Comando + Maiusc + J

Giustifica paragrafo, giustifica tutto

Ctrl + Maiusc + F

Comando + Maiusc + F

Attiva/disattiva la sillabazione del paragrafo

Ctrl + Maiusc + Alt + H

Comando + Maiusc + Opzione + H

Attiva/disattiva composizione riga-per-riga/multi-riga

Ctrl + Maiusc + Alt + T

Comando + Maiusc + Opzione + T

Riduce/aumenta la dimensione del testo selezionato di 2 punti/pixel

Ctrl + Maiusc + < oppure >

Comando + Maiusc + < oppure >

Riduce/aumenta l’interlinea di 2 punti/pixel

Alt + Freccia giù o Freccia su††

Opzione + Freccia giù o Freccia su††

Riduce/aumenta lo scorrimento della linea di base di 2 punti/pixel

Maiusc + Alt + Freccia giù o Freccia su††

Maiusc + Opzione + Freccia giù o Freccia su††

Riduce/aumenta crenatura/spaziatura di 20/1000 em

Alt + Freccia sinistra o Freccia destra††

Opzione + Freccia sinistra o Freccia destra††

Tenete premuto Alt (Windows) o Opzione (Mac OS) per ridurre/aumentare di 10

††Tenete premuto Ctrl (Windows) o Comando (Mac OS) per ridurre/aumentare di 10

Dividere in sezioni e ottimizzare

Risultato

Windows

macOS

Passa dallo strumento sezione allo strumento selezione sezioni

Ctrl

Comando

Disegna una sezione quadrata

Maiusc + trascinamento

Maiusc + trascinamento

Disegna dal centro verso l’esterno

Alt + trascinamento

Opzione + trascinamento

Disegna una sezione quadrata dal centro verso l’esterno

Maiusc + Alt + trascinamento

Maiusc + Opzione + trascinamento

Riposiziona la sezione durante la creazione della sezione

Barra spaziatrice + trascinamento

Barra spaziatrice + trascinamento

Apre il menu di scelta rapida

Clic con il pulsante destro sulla sezione

Control + clic sulla sezione

Utilizzare i pannelli

Questo elenco parziale contiene scelte rapide che non sono visualizzate nei comandi di menu o nella descrizione degli strumenti.

Risultato

Windows

macOS

Imposta le opzioni per nuovi elementi (tranne nei pannelli Azioni, Animazione, Stili, Pennelli, Strumenti predefiniti e Composizioni livelli)

Alt + clic sul pulsante Nuovo

Opzione + clic sul pulsante Nuovo

Elimina senza conferma (tranne nel pannello Pennello)

Alt + clic sul cestino

Opzione + clic sul cestino

Applicare un valore e lasciare attiva la casella di testo

Maiusc + Invio

Maiusc + A capo

Mostrare/nascondere tutti i pannelli

Linguetta del pannello

Linguetta del pannello

Mostra/nasconde tutti i pannelli tranne la finestra degli strumenti e la barra delle opzioni

Maiusc + Tab

Maiusc + Tab

Evidenzia la barra delle opzioni

Selezione strumento + Invio

Selezione strumento + A capo

Aumenta/riduce i valori selezionati di 10

Maiusc + Freccia su/Freccia giù

Maiusc + Freccia su/Freccia giù

Utilizzare il pannello Azioni

Risultato

Windows

macOS

Attiva un comando e disattiva tutti gli altri, o attiva tutti i comandi

Alt + clic sulla casella di spunta accanto a un comando

Opzione + clic sulla casella di spunta accanto a un comando

Attiva il controllo modale corrente e disattiva tutti gli altri controlli modali

Alt + clic

Opzione + clic

Modifica le opzioni dell’azione o del set di azioni

Alt + doppio clic sull’azione o il set di azioni

Opzione + doppio clic sull’azione o il set di azioni

Visualizza la finestra di dialogo Opzioni per il comando registrato

Doppio clic sul comando registrato

Doppio clic sul comando registrato

Riproduce l’intera azione

Ctrl + doppio clic sull’azione

Comando + doppio clic sull’azione

Espande/riduce tutti i componenti di un’azione

Alt + clic sul triangolo

Opzione + clic sul triangolo

Riproduce un comando

Ctrl + clic sul pulsante Esegui

Comando + clic sul pulsante Esegui

Crea una nuova azione e inizia la registrazione senza conferma

Alt + clic sul pulsante Nuova azione

Opzione + clic sul pulsante Nuova azione

Seleziona elementi contigui dello stesso tipo

Maiusc + clic su azione/comando

Maiusc + clic su azione/comando

Seleziona elementi non contigui dello stesso tipo

Ctrl + clic su azione/comando

Comando + clic su azione/comando

Utilizzare i livelli di regolazione

Nota:

per utilizzare le scelte rapide per i canali iniziando con Alt/Opzione + 1 per il rosso, scegliete Modifica > Scelte rapide da tastiera, quindi selezionate Usa scelte rapide di canale precedenti. Quindi riavviate Photoshop.

Risultato

Windows

macOS

Sceglie un canale specifico per la regolazione

Alt + 3 (rosso), 4 (verde), 5 (blu)

Opzione + 3 (rosso), 4 (verde), 5 (blu)

Sceglie un canale composito per regolazione

Alt + 2

Opzione + 2

Elimina un livello di regolazione

Canc oppure Ritorno unitario

Elimina

Definisce le opzioni automatiche per Livelli o Curve

Alt + clic sul pulsante Automatico

Opzione + clic sul pulsante Automatico

Utilizzare il pannello Animazione in modalità Fotogrammi

Risultato

Windows

macOS

Seleziona/deseleziona più fotogrammi contigui

Maiusc + clic sul secondo fotogramma

Maiusc + clic sul secondo fotogramma

Seleziona/deseleziona più fotogrammi non contigui

Ctrl + clic su più fotogrammi

Comando + clic su più fotogrammi

Incolla usando le impostazioni precedenti senza visualizzare la finestra di dialogo

Alt + comando Incolla fotogrammi del menu a comparsa del pannello

Opzione + comando Incolla fotogrammi del menu a comparsa del pannello

Utilizzare il pannello Pennello

Risultato

Windows

macOS

Elimina il pennello

Alt + clic sul pennello

Opzione + clic sul pennello

Rinomina il pennello

Doppio clic sul pennello

Doppio clic sul pennello

Modifica la dimensione del pennello

Alt + clic con il pulsante destro del mouse + trascinamento verso sinistra o destra

Ctrl + Opzione + trascinamento verso sinistra o destra

Riduce/aumenta la morbidezza/durezza del pennello

Alt + clic con il pulsante destro del mouse + trascinamento verso l’alto o il basso

Ctrl + Opzione + trascinamento verso l’alto o il basso

Seleziona la dimensione del pennello precedente/successiva

, (virgola) oppure . (punto)

, (virgola) oppure . (punto)

Seleziona il primo/ultimo pennello

Maiusc + , (virgola) oppure . (punto)

Maiusc + , (virgola) oppure . (punto)

Visualizza il mirino di precisione per i pennelli

Bloc Maiusc oppure Maiusc + Bloc Maiusc

Bloc Maiusc

Attiva/disattiva l’opzione aerografo

Maiusc + Alt + P

Maiusc + Opzione + P

Utilizzare il pannello Canali

Nota:

per utilizzare le scelte rapide per i canali che iniziano con Ctrl/Comando + 1 per il rosso, scegliete Modifica > Scelte rapide da tastiera, quindi selezionate Usa scelte rapide di canale precedenti.

Risultato

Windows

macOS

Seleziona singoli canali

Ctrl + 3 (rosso), 4 (verde), 5 (blu)

Comando + 3 (rosso), 4 (verde), 5 (blu)

Seleziona un canale composito

Ctrl + 2

Comando + 2

Carica un canale come selezione

Ctrl + clic sulla miniatura canale oppure Alt + Ctrl + 3 (rosso), 4 (verde), 5 (blu)

Comando + clic sulla miniatura canale oppure Opzione + Comando + 3 (rosso), 4 (verde), 5 (blu)

Aggiunge alla selezione corrente

Ctrl + Maiusc + clic sulla miniatura canale

Comando + Maiusc + clic sulla miniatura canale

Sottrae dalla selezione corrente

Ctrl + Alt + clic sulla miniatura canale

Comando + Opzione + clic sulla miniatura canale

Interseca la selezione corrente

Ctrl + Maiusc + Alt + clic sulla miniatura canale

Comando + Maiusc + Opzione + clic sulla miniatura canale

Imposta le opzioni per il pulsante Salva selezione come canale

Alt + clic sul pulsante Salva selezione come canale

Opzione + clic sul pulsante Salva selezione come canale

Creare un nuovo canale di tinta piatta

Ctrl + clic sul pulsante Crea nuovo canale

Comando + clic sul pulsante Crea nuovo canale

Seleziona/deseleziona nella selezione di più canali colore

Maiusc + clic sul canale colore

Maiusc + clic sul canale colore

Seleziona/deseleziona il canale alfa e lo mostra/nasconde come maschera rossa

Maiusc + clic sul canale alfa

Maiusc + clic sul canale alfa

Visualizza le opzioni del canale

Doppio clic sulla miniatura del canale alfa o di tinta piatta

Doppio clic sulla miniatura del canale alfa o di tinta piatta

Attiva/disattiva la maschera composita e in scala di grigio in modalità Maschera veloce

’ (apostrofo)

’ (apostrofo)

Utilizzare il pannello Sorgente clone

Risultato

Windows

macOS

Mostra sorgente clone (sovrappone l’immagine)

Alt + Maiusc

Opzione + Maiusc

Scosta sorgente clone

Alt + Maiusc + tasti freccia

Opzione + Maiusc + tasti freccia

Ruota sorgente clone

Alt + Maiusc + < oppure >

Opzione + Maiusc + < o >

Ridimensiona (aumenta o riduce le dimensioni) sorgente clone

Alt + Maiusc + ò oppure + (più)

Opzione + Maiusc + ò oppure + (più)

Utilizzare il pannello Colore

Risultato

Windows

macOS

Seleziona il colore di sfondo

Alt + clic sul colore nella barra dei colori

Opzione + clic sul colore nella barra dei colori

Visualizza il menu Barra colori

Clic con il pulsante destro del mouse sulla barra dei colori

Ctrl + clic sulla barra dei colori

Scorre i colori

Maiusc + clic sulla barra dei colori

Maiusc + clic sulla barra dei colori

Utilizzare il pannello Cronologia

Risultato

Windows

macOS

Crea una nuova istantanea

Alt + Nuova istantanea

Opzione + Nuova istantanea

Rinomina l’istantanea

Doppio clic sul nome dell’istantanea

Doppio clic sul nome dell’istantanea

Scorre in avanti gli stati dell’immagine

Ctrl + Maiusc + Z

Comando + Maiusc + Z

Scorre indietro gli stati dell’immagine

Ctrl + Alt + Z

Comando + Opzione + Z

Duplica qualsiasi stato dell’immagine, tranne quello corrente

Alt + clic sullo stato dell’immagine

Opzione + clic sullo stato dell’immagine

Cancella definitivamente la storia (impossibile annullare l’operazione)

Alt + Cancella storia (nel menu a comparsa del pannello Storia)

Opzione + Cancella storia (nel menu a comparsa del pannello Storia)

Utilizzare il pannello Info

Risultato

Windows

macOS

Modifica le modalità di rilevamento del colore

Clic sull’icona del contagocce

Clic sull’icona del contagocce

Cambia unità di misura

Clic sull’icona a crocetta

Clic sull’icona a crocetta

Utilizzare il pannello Livelli

Risultato

Windows

macOS

Carica la trasparenza del livello come selezione

Ctrl + clic sulla miniatura del livello

Comando + clic sulla miniatura del livello

Aggiunge alla selezione corrente

Ctrl + Maiusc + clic sulla miniatura del livello

Comando + Maiusc + clic sulla miniatura del livello

Sottrae dalla selezione corrente

Ctrl + Alt + clic sulla miniatura del livello

Comando + Opzione + clic sulla miniatura del livello

Interseca la selezione corrente

Ctrl + Maiusc + Alt + clic sulla miniatura del livello

Comando + Maiusc + Opzione + clic sulla miniatura del livello

Carica la maschera di filtro come una selezione

Ctrl + clic sulla miniatura della maschera di filtro

Comando + clic sulla miniatura della maschera di filtro

Nuovo livello Control + Maiusc + N Comando+Maiusc+N
Creare nuovo livello copiato Control + J Comando + J
Creare nuovo livello tagliato Maiusc + Control + J Maiusc + Comando + J

Raggruppa i livelli

Ctrl + G

Comando + G

Separa i livelli

Ctrl + Maiusc + G

Comando + Maiusc + G

Crea/rilascia la maschera di ritaglio

Ctrl + Alt + G

Comando + Opzione + G

Seleziona tutti i livelli

Ctrl + Alt + A

Comando + Opzione + A

Unisce i livelli visibili

Ctrl + Maiusc + E

Comando + Maiusc + E

Crea un nuovo livello vuoto con finestra di dialogo

Alt + clic sul pulsante Nuovo livello

Opzione + clic sul pulsante Nuovo livello

Crea un nuovo livello sotto il livello di destinazione

Ctrl + clic sul pulsante Nuovo livello

Comando + clic sul pulsante Nuovo livello

Seleziona il livello più alto

Alt + . (punto)

Opzione + ; (punto)

Seleziona il livello più basso

Alt + , (virgola)

Opzione + , (virgola)

Aggiunge alla selezione dei livelli nel pannello Livelli

Maiusc + Alt + 0 oppure 9

Opzione + ( oppure )

Seleziona il livello immediatamente sotto/sopra

Alt + 0 oppure 9

Opzione + Maiusc + 0 oppure 9

Sposta il livello di destinazione in giù/in su

Ctrl + Maiusc + + (più) oppure – (meno)

Comando + Maiusc + (più) oppure – (meno)

Unisce una copia di tutti i livelli visibili nel livello di destinazione

Ctrl + Maiusc + Alt + E

Comando + Maiusc + Opzione + E

Unisce i livelli

Evidenziate i livelli da unire, quindi Ctrl + E

Evidenziate i livelli da unire, quindi Comando + E

Sposta il livello in fondo o in cima

Ctrl + Maiusc + - (meno) oppure + (più) da tastierino numerico

Comando + Maiusc + - (meno) oppure + (più) da tastierino numerico

Copia il livello corrente nel livello sottostante

Alt + comando Unisci sotto del menu a comparsa del pannello

Opzione + comando Unisci sotto del menu a comparsa del pannello

Unisce tutti i livelli visibili in un nuovo livello sopra quello attualmente selezionato

Alt + comando Unisci visibili del menu a comparsa del pannello

Opzione + comando Unisci visibili del menu a comparsa del pannello

Mostra/nasconde solo questo livello/gruppo di livelli o tutti i livelli/gruppi di livelli

Clic con il pulsante destro del mouse sull’icona occhio

Ctrl + clic sull’icona occhio

Mostra/nasconde tutti gli altri livelli attualmente visibili

Alt + clic sull’icona occhio

Opzione + clic sull’icona occhio

Attiva/disattiva il blocco trasparenza per il livello di destinazione o l’ultimo blocco applicato

/ (barra avanti) da tastierino numerico

/ (barra avanti) da tastierino numerico

Modifica le opzioni di effetto/stile di livello

Doppio clic su effetto/stile di livello

Doppio clic su effetto/stile di livello

Nasconde l’effetto/lo stile di livello

Alt + doppio clic su effetto/stile di livello

Opzione + doppio clic su effetto/stile di livello

Modifica lo stile di livello

Doppio clic sul livello

Doppio clic sul livello

Disattiva/attiva la maschera vettoriale

Maiusc + clic sulla miniatura della maschera vettoriale

Maiusc + clic sulla miniatura della maschera vettoriale

Apre la finestra di dialogo Opzioni visualizzazione maschera livello

Doppio clic sulla miniatura della maschera di livello

Doppio clic sulla miniatura della maschera di livello

Attiva/disattiva la maschera di livello

Maiusc + clic sulla miniatura della maschera di livello

Maiusc + clic sulla miniatura della maschera di livello

Mostra/nasconde la maschera vettoriale

Maiusc + clic sulla miniatura della maschera

Maiusc + clic sulla miniatura della maschera

Attiva/disattiva la maschera di livello o l’immagine composita

Alt + clic sulla miniatura della maschera di livello

Opzione + clic sulla miniatura della maschera di livello

Attiva/disattiva la maschera di livello o l’immagine composita

Alt + clic sulla miniatura della maschera

Opzione + clic sulla miniatura della maschera

Attiva/disattiva la modalità maschera rossa per la maschera di livello

* da tastierino numerico oppure Maiusc + Alt + clic

* da tastierino numerico

Seleziona tutto il testo e temporaneamente lo strumento testo

Doppio clic sulla miniatura del livello di testo

Doppio clic sulla miniatura del livello di testo

Creare una maschera di ritaglio

Alt + clic sulla linea tra due livelli

Opzione + clic sulla linea tra due livelli

Rinomina un livello

Doppio clic sul nome del livello

Doppio clic sul nome del livello

Modifica le impostazioni dei filtri

Doppio clic sull’effetto del filtro

Doppio clic sull’effetto del filtro

Modifica le opzioni di fusione dei filtri avanzati

Doppio clic sull’icona di fusione dei filtri

Doppio clic sull’icona di fusione dei filtri

Crea un nuovo gruppo di livelli sotto il livello/set di livelli corrente

Ctrl + clic sul pulsante Nuovo gruppo

Comando + clic sul pulsante Nuovo gruppo

Crea un nuovo gruppo di livelli con finestra di dialogo

Alt + clic sul pulsante Nuovo gruppo

Opzione + clic sul pulsante Nuovo gruppo

Crea una maschera di livello che nasconde tutto o la selezione

Alt + clic sul pulsante Aggiungi maschera di livello

Opzione + clic sul pulsante Aggiungi maschera di livello

Crea una maschera vettoriale che mostra tutto/area tracciato

Ctrl + clic sul pulsante Aggiungi maschera di livello

Comando + clic sul pulsante Aggiungi maschera di livello

Crea una maschera vettoriale che nasconde tutto o mostra l’area del tracciato

Ctrl + Alt + clic sul pulsante Aggiungi maschera di livello

Comando + Opzione + clic sul pulsante Aggiungi maschera di livello

Visualizza le proprietà del gruppo di livelli

Clic con il pulsante destro del mouse sul gruppo, quindi scegliete Proprietà del gruppo oppure doppio clic sul gruppo

Ctrl + clic sul gruppo del livello, quindi scegliete Proprietà del gruppo oppure doppio clic sul gruppo

Seleziona/deseleziona più livelli contigui

Maiusc + clic

Maiusc + clic

Seleziona/deseleziona più livelli non contigui

Ctrl + clic

Comando + clic

Nota:

se si utilizza Kotoeri come modalità di inserimento per la lingua giapponese, la scelta rapida per “Attiva/disattiva la modalità maschera rossa per la maschera di livello” avvia un’azione in Kotoeri. Per abilitare questa scelta rapida, cambiate modalità di inserimento testo (ad esempio, “U.S.”).

Utilizzare il pannello Composizioni di livelli

Risultato

Windows

macOS

Crea nuova composizione livelli senza usare la casella Nuova composizione livelli

Alt + clic sul pulsante Crea nuova composizione livelli

Opzione + clic sul pulsante Crea nuova composizione livelli

Apre la finestra di dialogo Opzioni di composizione

Doppio clic sulla composizione livelli

Doppio clic sulla composizione livelli

Rinomina in linea

Doppio clic sul nome della composizione livelli

Doppio clic sul nome della composizione livelli

Seleziona/deseleziona più composizioni di livelli contigue

Maiusc + clic

Maiusc + clic

Seleziona/deseleziona più composizioni di livelli non contigue

Ctrl + clic

Comando + clic

Utilizzare il pannello Tracciati

Risultato

Windows

macOS

Carica un tracciato come selezione

Ctrl + clic sul nome del tracciato

Comando + clic sul nome del tracciato

Aggiunge un tracciato alla selezione

Ctrl + Maiusc + clic sul nome del tracciato

Comando + Maiusc + clic sul nome del tracciato

Sottrae un tracciato dalla selezione

Control + Alt + clic sul nome del tracciato

Comando + Opzione + clic sul nome del tracciato

Mantiene l’intersezione di un tracciato come selezione

Ctrl + Maiusc + Alt + clic sul nome del tracciato

Comando + Maiusc + Opzione + clic sul nome del tracciato

Nasconde il tracciato

Ctrl + Maiusc + H

Comando + Maiusc + H

Imposta le opzioni per il pulsante Riempi tracciato con colore di primo piano, Disegna il tracciato con il pennello, Carica tracciato come una selezione, Crea un tracciato di lavoro a partire dalla selezione o Crea un nuovo tracciato

Alt + clic sul pulsante

Opzione + clic sul pulsante

Utilizzare il pannello Campioni

Risultato

Windows

macOS

Crea un nuovo campione dal colore di primo piano

Clic su un’area vuota del pannello

Clic su un’area vuota del pannello

Imposta il colore campione come sfondo

Ctrl + clic sul campione

Comando + clic sul campione

Elimina il campione

Alt + clic sul campione

Opzione + clic sul campione

Utilizzare le opzioni Estrai e Crea pattern (plug-in facoltativi)

Risultato (Estrai e Crea pattern)

Windows

macOS

Adatta alla finestra

Ctrl + 0

Comando + 0

Zoom in

Ctrl + + (più)

Comando + + (più)

Zoom out

Ctrl + - (trattino)

Comando + - (trattino)

Scorre i controlli a destra dall’inizio

Linguetta del pannello

Linguetta del pannello

Scorre i controlli a destra dalla fine

Maiusc + Tab

Maiusc + Tab

Attiva temporaneamente lo strumento mano

Barra spaziatrice

Barra spaziatrice

Passa da Annulla a Ripristina

Alt

Opzione

Risultato (solo Estrai)

Windows

macOS

Strumento evidenziatore bordi

B

B

Strumento riempimento

G

G

Strumento contagocce

I

I

Strumento ripulisci

C

C

Strumento ritocca contorno

T

T

Attiva/disattiva gli strumenti evidenziatore bordi e gomma

Alt + strumento evidenziatore bordi o gomma

Opzione + strumento evidenziatore bordi o gomma

Attiva/disattiva Evidenziazione migliore

Ctrl con lo strumento evidenziatore bordi selezionato

Comando con lo strumento evidenziatore bordi selezionato

Rimuove l’evidenziazione corrente

Alt + Canc

Opzione + Ritorno unitario

Evidenzia l’intera immagine

Ctrl + Canc

Comando + Ritorno unitario

Riempie l’area di primo piano e visualizza in anteprima l’oggetto estratto

Maiusc + clic con lo strumento riempimento selezionato

Maiusc + clic con lo strumento riempimento selezionato

Sposta la maschera quando lo strumento ritocca contorno è selezionato

Ctrl + trascinamento

Comando + trascinamento

Aggiunge opacità quando lo strumento ripulisci è selezionato

Alt + trascinamento

Opzione + trascinamento

Attiva/disattiva le opzioni del menu Mostra in anteprima tra Originale/Estratta

X

X

Abilita gli strumenti ripulisci e ritocca contorno prima dell’anteprima

Maiusc + X

Maiusc + X

Scorre in anteprima il menu Visualizza dall’alto verso il basso

F

F

Scorre in anteprima il menu Visualizza dal basso verso l’alto

Maiusc + F

Maiusc + F

Riduce/aumenta la dimensione del pennello di 1

Freccia giù/Freccia su nella casella di testo Dimensione pennello

Freccia giù o Freccia su nella casella di testo Dimensione pennello

Riduce/aumenta la dimensione del pennello di 1

Freccia sinistra/Freccia destra quando è visualizzato l’indicatore di dimensione pennello

Freccia sinistra/Freccia destra quando è visualizzato l’indicatore di dimensione pennello

Imposta l’intensità dello strumento ripulisci o ritocca contorno

0–9

0–9

Tenete premuto Maiusc per ridurre/aumentare di 10

Risultato (solo Crea pattern)

Windows

macOS

Cancella la selezione corrente

Ctrl + D

Comando + D

Annulla lo spostamento di una selezione

Ctrl + Z

Comando + Z

Genera o rigenera

Ctrl + G

Comando + G

Interseca la selezione corrente

Maiusc + Alt + selezione

Maiusc + Opzione + selezione

Alterna le viste: pattern originale/generato

X

X

Va alla prima porzione di Storia porzioni

Home

Home

Va all’ultima porzione di Storia porzioni

Fine

Fine

Va alla porzione precedente di Storia porzioni

Freccia sinistra, Pag Su

Freccia sinistra, Pag Su

Va alla porzione successiva di Storia porzioni

Freccia destra, Pag Giù

Freccia destra, Pag Giù

Elimina la porzione corrente da Storia porzioni

Elimina

Elimina

Scosta la selezione quando visualizzate l’originale

Freccia destra, Freccia sinistra, Freccia su o Freccia giù

Freccia destra, Freccia sinistra, Freccia su o Freccia giù

Aumenta lo scostamento della selezione quando visualizzate l’originale

Maiusc + Freccia destra, Freccia sinistra, Freccia su o Freccia giù

Maiusc + Freccia destra, Freccia sinistra, Freccia su o Freccia giù

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online