A partire dalla versione 2015 di Photoshop CC, l’opzione File > Salva per Web è stata spostata in File > Esporta > Salva per Web (versione precedente) insieme alle ultime opzioni di esportazione.

Per informazioni sulle nuove opzioni di esportazione, consultate Esportare tavole da disegno, livelli e altro.

Potete salvare facilmente i file delle immagini Photoshop in una vasta gamma di formati per immagini.

Salvare in formato TIFF

TIFF è un formato di immagine raster (bitmap) flessibile supportato da quasi tutte le applicazioni di grafica bitmap, elaborazione immagini e impaginazione.

  1. Scegliete File > Salva con nome, quindi TIFF dal menu Formato e fate clic su Salva.
  2. Nella finestra Opzioni TIFF, selezionate le opzioni desiderate, quindi fate clic su OK.

    Profondità bit (solo 32 bit)

    Specifica la profondità di bit (16, 24 o 32 bit) dell’immagine salvata.

    Compressione immagine

    Specifica un metodo per la compressione dei dati immagine compositi. Se salvate un file TIFF a 32 bit, potete specificare che il file venga salvato con la compressione che usa il calcolatore, ma non potete usare la compressione JPEG. La compressione con calcolatore migliora la compressione riordinando i valori con virgola mobile e funziona sia con il formato LZW che ZIP.

    Nota:

    la compressione JPEG è disponibile solo per le immagini RGB opache e in scala di grigi con 8 bit per canale e non oltre 30.000 pixel di larghezza o altezza.

    Ordine pixel

    Scrive il file TIFF con i dati dei canali interlacciati o organizzati in base al piano. In precedenza Photoshop scriveva i file sempre con l’ordine dei canali interlacciato. In teoria, il file con ordine planare può essere letto e scritto a velocità superiore e offre una compressione leggermente migliore. Entrambi gli ordini dei canali sono compatibili con le versioni precedenti di Photoshop.

    Ordine byte

    Seleziona la piattaforma su cui il file verrà letto. Questa opzione è utile se non sapete con quale programma verrà aperto il file. Photoshop e le applicazioni più recenti sono in grado di leggere i file usando l’ordine di byte PC IBM o Macintosh.

    Salva piramide immagine

    Mantiene le informazioni sulla risoluzione multipla. Photoshop non offre opzioni per l’apertura di file a risoluzione multipla e l’immagine viene aperta alla risoluzione più alta usata nel file. L’apertura di file a risoluzione multipla è invece supportata da Adobe InDesign e alcuni server di immagini.

    Salva trasparenza

    Mantiene la trasparenza come canale alfa aggiuntivo quando il file viene aperto in un’altra applicazione. La trasparenza viene sempre mantenuta quando il file viene riaperto in Photoshop.

    Compressione livelli

    Specifica un metodo di compressione per i dati dei pixel nei livelli (da non confondere con i dati compositi). Molte applicazioni non possono leggere i dati dei livelli di un file TIFF, come fa invece Photoshop. È consigliabile salvare il lavoro come un solo file TIFF con dati di livello (sebbene il file risulti di dimensioni maggiori), anziché salvare e gestire un file PSD a parte che li contenga. Per unire i livelli, scegliete Elimina livelli e salva una copia.

    Nota:

    per ottenere un messaggio di conferma prima di salvare un’immagine con più livelli, selezionate Chiedi prima di salvare file TIFF con livelli, in Gestione file nella finestra Preferenze.

Salvare in formato JPEG

Usate il comando Salva con nome per salvare in formato JPEG (*.jpg) immagini CMYK, RGB e in scala di grigio. Lo schema di compressione JPEG riduce le dimensioni dei file eliminando i dati non essenziali. Potete anche salvare un’immagine come uno o più file JPEG usando il comando File > Esporta > Salva per Web (versione precedente).

Il formato JPEG supporta solo immagini a 8 bit. Se salvate con questo formato un’immagine a 16 bit, Photoshop ne riduce automaticamente la profondità di bit.

Nota:

Per salvare rapidamente immagini JPEG di qualità media, eseguite sul file l’azione Salva come JPEG media. Per accedere a questa azione, scegliete Produzione nel menu del pannello Azioni.

  1. Scegliete File > Salva con nome, quindi JPEG dal menu Formato.
  2. Nella finestra Opzioni JPEG, selezionate le opzioni desiderate e fate clic su OK.

    Alone

    Offre vari colori alone per simulare l’aspetto della trasparenza di sfondo nelle immagini che contengono una trasparenza.

    Opzioni immagine

    Specifica la qualità dell’immagine. Scegliete un’opzione nel menu Qualità, trascinate il relativo cursore a comparsa o immettete un valore da 0 a 12 nella casella Qualità.

    Opzioni formato

    Specifica il formato del file JPEG. Linea di base (Standard) usa un formato riconosciuto dalla maggior parte del browser Web. Linea di base ottimizzata crea un file con colori ottimizzati e di dimensioni leggermente inferiori. Progressione ottimizzata visualizza una serie di versioni sempre più dettagliate dell’immagine (potete specificarne il numero) durante il caricamento dei dati. Tenete presente che non tutti i browser Web supportano le immagini JPEG in progressione.

    Nota:

    alcune applicazioni potrebbero non leggere un file CMYK salvato in formato JPEG. Inoltre, se riscontrate che un file JPEG non può essere letto da un’applicazione Java, provate a salvarlo senza miniatura di anteprima.

Salvare in formato PNG

Usate il comando Salva con nome per salvare immagini RGB, in scala di colore, in scala di grigio e Bitmap in formato PNG.

  1. Scegliete File > Salva con nome, quindi PNG dal menu Formato.
  2. Selezionate un’opzione Interlacciato:

    Niente

    Visualizza l’immagine nel browser solo a caricamento completato.

    Interlacciamento

    Consente di visualizzare nel browser versioni dell’immagine a bassa risoluzione durante il caricamento del file. Il tempo di caricamento “sembra” così più breve ma il file è di dimensioni maggiori.

  3. Fate clic su OK.

Nota:

a partire da Photoshop CC 2015, potete esportare tavole da disegno, livelli, gruppi di livelli o documenti come immagini JPEG, GIF, PNG, PNG-8 o SVG. Selezionate gli elementi nel pannello Livelli, fate clic con il pulsante destro del mouse sulla selezione e selezionate Esportazione rapida o Esporta come dal menu di scelta rapida.

Salvare in formato GIF

Il comando Salva con nome consente di salvare immagini RGB, in scala di colore, in scala di grigio o bitmap direttamente in formato CompuServe GIF (più noto semplicemente come GIF). Le immagini vengono automaticamente convertite in scala di colore.

Nota:

il formato GIF è disponibile solo per immagini a 8 bit/canale (supporta solo 8 bit/canale).

  1. Scegliete File > Salva con nome, quindi CompuServe GIF dal menu Formato.
  2. Per le immagini RGB, viene visualizzata la finestra Scala di colore. Specificate le opzioni di conversione, quindi fate clic su OK.
  3. Selezionate un ordine di righe per il file GIF e fate clic su OK:

    Normale

    Visualizza l’immagine nel browser solo a caricamento completato.

    Interlacciamento

    Consente di visualizzare nel browser versioni dell’immagine a bassa risoluzione durante il caricamento del file. Il tempo di caricamento “sembra” così più breve ma il file è di dimensioni maggiori.

    Nota:

    a partire da Photoshop CC 2015, potete esportare tavole da disegno, livelli, gruppi di livelli o documenti come immagini JPEG, GIF, PNG, PNG-8 o SVG. Selezionate gli elementi nel pannello Livelli, fate clic con il pulsante destro del mouse sulla selezione e selezionate Esportazione rapida o Esporta come dal menu di scelta rapida.

Salvare in formato Photoshop EPS

Praticamente tutti i programmi di impaginazione, elaborazione testi e grafica supportano l’importazione o inserimento di file EPS (Encapsulated PostScript). Per stampare i file EPS è consigliabile usare una stampante PostScript. Le stampanti non PostScript stamperanno infatti solo l’anteprima con la risoluzione dello schermo.

  1. Scegliete File > Salva con nome, quindi Photoshop EPS dal menu Formato.
  2. Nella finestra di dialogo Opzioni EPS, selezionate le opzioni desiderate e fate clic su OK:

    Anteprima

    Crea un’immagine a bassa risoluzione da visualizzare nell’applicazione di destinazione. Scegliete TIFF per file EPS da usare su sistemi sia Windows che Mac OS. Un’anteprima a 8 bit è a colori e una a 1 bit è in bianco e nero con aspetto seghettato. Un’anteprima a 8 bit crea un file di dimensioni superiori rispetto alle anteprime a 1 bit. Consultate anche Profondità di bit.

    Codifica

    Determina il modo in cui l’immagine viene trasmessa a una periferica di output PostScript. Le opzioni di codifica sono descritte di seguito.

    Includi retino mezzetinte e Includi funzione di trasferimento

    Controllano le specifiche di stampa professionale. Consultate il tipografo prima di selezionare queste opzioni.

    Bianchi trasparenti

    Visualizza le aree bianche come trasparenti. Questa opzione è disponibile solo per immagini in metodo Bitmap.

    Gestione colore PostScript

    Converte i dati dei file nello spazio cromatico della stampante. Non selezionate questa opzione se intendete inserire l’immagine in un altro documento con gestione colore.

    Nota:

    solo le stampanti PostScript Level 3 supportano la Gestione colore PostScript per le immagini CMYK. Per stampare un’immagine CMYK con una stampante Level 2 con Gestione colore PostScript, convertite l’immagine in metodo Lab prima di salvarla in formato EPS.

    Includi dati vettoriali

    Mantiene nel file eventuali elementi di grafica vettoriale, quali forme o testo. Tuttavia, i dati vettoriali dei file EPS e DCS sono disponibili solo per altre applicazioni: se riaprite il file in Photoshop vengono rasterizzati. Questa opzione è disponibile solo se il file contiene dati vettoriali.

    Interpolazione immagine

    Applica l’interpolazione bicubica per rendere più uniforme la stampa di un’anteprima a bassa risoluzione.

Opzioni di codifica per Photoshop EPS

ASCII o ASCII85

Esegue la codifica se stampate da un sistema Windows o se si verificano errori di stampa o altri problemi.

Binaria

Genera un file di dimensioni ridotte e lascia intatti i dati originali. Tuttavia, alcune applicazioni di impaginazione, di spool di stampa e per la stampa in rete potrebbero non supportare i file binari in formato Photoshop EPS.

JPEG

Comprime il file eliminando alcuni dati dell’immagine. Sono disponibili due tipi di compressione JPEG: JPEG (qualità massima) e JPEG (qualità bassa). I file con codifica JPEG possono essere stampati solo con stampanti PostScript Level 2 (o successivo) e potrebbero non venire stampati correttamente in selezione colori.

Salvare in formato Photoshop DCS

Il formato DCS (Desktop Color Separations) è una versione dell’EPS che consente di salvare le selezioni colore di file CMYK o multicanale.

  1. Scegliete File > Salva con nome, quindi Photoshop DCS 1.0 o Photoshop DCS 2.0 dal menu Formato.
  2. Nella finestra Formato DCS, selezionate le opzioni desiderate e fate clic su OK.

    Questa finestra di dialogo include le stesse opzioni disponibili per i file EPS. Inoltre, il menu DCS consente di creare un file composito a 72 ppi da inserire in un’applicazione d’impaginazione o usare per la stampa di bozza dell’immagine:

    Formato DCS 1.0

    Crea un file per ciascun canale di colore dell’immagine CMYK. Potete anche creare un quinto file in scala di grigio o composito a colori. Per visualizzare il file composito, dovete conservare tutti e cinque i file nella stessa cartella.

    Formato DCS 2.0

    Conserva nell’immagine i canali di tinte piatte. Potete salvare i canali di colore come file multipli (come per il formato DCS 1.0) o come file singolo. Salvando in un unico file si risparmia spazio su disco. Potete anche includere una versione in scala di grigio o composita a colori.

Salvare in formato Photoshop Raw

Dati raw di Photoshop è un formato di file flessibile per il trasferimento di immagini tra varie applicazioni e piattaforme. Attenzione a non confondere il formato Dati raw di Photoshop con il formato raw dei file da fotocamera digitale.

  1. Scegliete File > Salva con nome, quindi Dati raw di Photoshop dal menu Formato.
  2. Nella finestra di dialogo Opzioni dati raw di Photoshop, effettuate una delle seguenti operazioni:
    • (Mac OS) Specificate il tipo e il generatore del file o accettate i valori predefiniti.

    • Specificate un parametro per Intestazione.

    • Selezionate l’opzione per salvare i canali in ordine interlacciato o non interlacciato.

Salvare in formato BMP

BMP è un formato di immagine per i sistemi operativi Windows. Supporta immagini in bianco e nero (1 bit per pixel) e immagini a colori a 24 bit (16,7 milioni di colori).

  1. Scegliete File > Salva con nome, quindi BMP dal menu Formato.
  2. Specificate un nome di file e una posizione, quindi fate clic su Salva.
  3. Nella finestra Opzioni BMP, selezionate un formato, specificate la profondità di bit e, se necessario, selezionate Inverti ordine righe. Per ulteriori opzioni, fate clic su Metodi avanzati e specificate le opzioni BMP.
  4. Fate clic su OK.

Salvare in formato Cineon (solo per immagini a 16 bit)

Potete salvare le immagini RGB a 16 bit per canale in formato Cineon e usarle con il sistema per pellicola Kodak Cineon.

  1. Scegliete File > Salva con nome, quindi Cineon dal menu Formato.

Salvare in formato Targa

Il formato Targa (TGA) supporta le immagini bitmap e RGB a 8 bit/canale. È progettato per l’hardware Truevision®, ma è usato anche in altre applicazioni.

  1. Scegliete File > Salva con nome, quindi Formato Targa dal menu Formato.
  2. Specificate un nome di file e una posizione, quindi fate clic su Salva.
  3. Nella finestra di dialogo Opzioni Targa, selezionate una risoluzione e l’opzione Compressione (RLE) se desiderate comprimere il file, quindi fate clic su OK.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online