Utilizzate le funzioni di archiviazione di Adobe Prelude per creare le clip secondarie e aggiungere i marcatori temporali. I marcatori temporali contengono informazioni su una parte specifica della clip filmato. Per aggiungere dei metadati statici alla clip, utilizzate il pannello Metadati.

Le informazioni di archiviazione e i metadati aggiunti vengono acquisiti in un file XMP. Per alcuni formati come QuickTime (.mov), i dati XMP vengono scritti nel file multimediale. Per i formati che non supportano la scrittura nel file multimediale, come MXF, i dati XMP vengono scritti in un file collaterale. Il file collaterale viene memorizzato nello stesso percorso del file multimediale.

Tipi di marcatori

Tipo marcatore Descrizione
Clip secondaria
Consente di creare attacchi e stacchi per le clip secondarie. Al momento di salvare il progetto, le clip secondarie sono elencate nella visualizzazione Progetto.
Commento
Un commento o una nota sulla parte selezionata della clip filmato.

Esportazione dei marcatori

È possibile esportare i marcatori da risorse selezionate come file CSV (.csv), file di testo (.txt) o pagina HTML formattata correttamente (.html).

  1. Selezionate i file multimediali nel pannello Progetto.

  2. Scegliete File > Esporta > Marcatori.

    Esporta marcatori
    Esporta marcatori

  3. Nella finestra di dialogo Esporta marcatori:

    1. Tipo di file: specificate il tipo di file per i marcatori. Sono disponibili tre opzioni: .txt, .csv e .html.
    2. Destinazione di output: individuate il percorso sul computer in cui desiderate salvare il file.
    3. Nome file di output: specificate un nome significativo per il file di output.
  4. Fate clic su OK.

Nota:

Quando esportate i marcatori come file di testo (.txt), nel file di output vengono visualizzati solo tre campi. Tali campi sono:

a. Nome risorsa

b. Attacco

c. Descrizione

Utilizzo della timeline

Pannello Timeline
Pannello Timeline

A. Opzione per disattivare l’audio B. Traccia audio C. Traccia video D. Marcatore E. Indicatore del tempo corrente (CTI) F. Opzione per individuare i marcatori 

 
I marcatori di una clip filmato vengono visualizzati nelle tracce sopra la timeline. Portate il cursore su una clip filmato per visualizzarne le informazioni.

  • Utilizzate l’indicatore del tempo corrente o testina di riproduzione  per scorrere la clip filmato, oppure per passare rapidamente a un punto specifico della clip filmato.
  • Utilizzate le opzioni del menu Mostra per visualizzare determinati marcatori aggiunti alla clip filmato.
  • Per eseguire la ricerca di un marcatore, immettete le informazioni del marcatore nel campo Cerca.
  • Utilizzate l’opzione Zoom  per ingrandire o ridurre le tracce nella visualizzazione Timeline.
  • Impostate i punti di attacco e stacco per i marcatori con le scelte rapide da tastiera I e O.

Archiviazione delle clip video (flusso di lavoro basato su tastiera)

  1. Per aprire rapidamente lo spazio di lavoro Archiviazione predefinito, premete Alt+Maiusc+2 (Windows) oppure Opzione+Maiusc+2 (Mac OS).

  2. Trascinate una clip filmato dal pannello Progetto alla timeline, oppure fate doppio clic su una clip nel pannello Progetto. L’icona del filmato diventa verde per indicare che è selezionato.

  3. Riproducete il filmato. Utilizzate le scelte rapide da tastiera JKL per spostarvi tra i fotogrammi.

  4. Dalla tastiera principale, premete i tasti seguenti per aggiungere i marcatori corrispondenti:

    • Per aggiungere un marcatore di clip secondaria, premete 1.
    • Per aggiungere un marcatore di commento, premete 2.

    Nota:

    se avete personalizzato l’elenco di marcatori o di modelli per marcatori, nel pannello Tipo marcatore viene visualizzato il numero della scelta rapida da tastiera corrispondente accanto a ciascun pulsante di marcatore.

  5. Inserite le informazioni nel pannello Ispettore marcatori.

    Ad esempio, è possibile modificare i nomi predefiniti assegnati alle clip secondarie. I nomi e le descrizioni dei marcatori possono inoltre essere modificati nel campo di testo, anche definito interfaccia HUD (Heads Up Display), visualizzato sopra la timeline.

    Nota:

    per impostare i marcatori di attacco e stacco quando è attivata l’interfaccia HUD utilizzate rispettivamente Alt+I / Alt+O (Windows) oppure Opzione+I / Opzione+O (Mac OS).

    Nota:

    Utilizzate il tasto Alt/Opzione con i tasti JKL per controllare la riproduzione, oppure con il tasto H per tornare indietro del numero di secondi impostato in Preferenze. Per continuare a scrivere nel campo di testo dell’interfaccia HUD, rilasciate il tasto Alt/Opzione. Premete il tasto Invio/A capo per chiudere il controllo HUD.

    Se avete aggiunto dei marcatori per clip secondarie, queste vengono elencate nel pannello Progetto dopo aver salvato la clip.

    Per disattivare un canale audio durante la riproduzione, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) nella timeline e selezionate Disattiva canale audio. In alternativa, fate clic sul pulsante Disattiva audio a sinistra del canale audio.

Archiviazione delle clip video (flusso di lavoro basato su menu)

  1. Selezionate Finestra > Spazio di lavoro > Archiviazione.

  2. Trascinate una clip filmato dal pannello Progetto alla timeline, oppure fate doppio clic su una clip nel pannello Progetto. L’icona del filmato diventa verde per indicare che è selezionato.

    Nel pannello Tipo marcatore, fate clic sul marcatore da aggiungere. Il marcatore viene visualizzato sulla traccia sopra la clip filmato. La relativa posizione viene stabilita in base alle preferenze impostate per la durata del marcatore.

  3. Effettuate una delle seguenti operazioni:

    • Impostate l’intervallo di tempo per il marcatore aggiunto con i pulsanti Imposta attacco e Imposta stacco.
    • Impostate i punti di attacco e stacco per il marcatore tramite il codice di tempo nel pannello Ispettore marcatori. Trascinate il cursore sul codice di tempo per modificare il valore, oppure fate clic su di esso per immettere un valore.
    • Portate l’indicatore del tempo corrente o testina di riproduzione nel punto in cui desiderate impostare il marcatore di attacco o stacco. Premete I per impostare l’attacco e O per impostare lo stacco.
  4. Inserite le informazioni nel pannello Ispettore marcatori. Ad esempio, è possibile modificare i nomi predefiniti assegnati alle clip secondarie. I nomi e le descrizioni dei marcatori possono inoltre essere modificati nell’interfaccia HUD (Heads Up Display), visualizzata sopra la timeline.

    Nota:

    Trascinate i marcatori aggiunti per spostarli nella timeline. Per selezionare e spostarsi tra i marcatori, utilizzate le opzioni del menu Marcatore.

    Se avete aggiunto dei marcatori per clip secondarie, queste vengono elencate nel pannello Progetto dopo aver salvato la clip.

Creazione di un modello per marcatori

Per “modello per marcatori” non si intende un nuovo tipo di marcatori personalizzato, ma piuttosto un predefinito per un tipo di marcatori.

Ad esempio, supponiamo che per identificare le parti utilizzabili di una clip filmato utilizzate frequentemente un marcatore commento con etichetta Buono. Se salvate tale marcatore di commento come modello, Prelude crea un pulsante nel pannello Tipo marcatore. Quando fate clic su tale pulsante, viene aggiunto alla clip filmato un marcatore di commento con etichetta Buono.

Le scelte rapide da tastiera per i nuovi marcatori dipendono dalla sequenza in cui compaiono nel pannello Tipo marcatore. Ad esempio, a un pulsante elencato come sesta voce è associata la scelta rapida da tastiera 6.

  1. Nel pannello Timeline, selezionate il marcatore che desiderate salvare come modello.

  2. Selezionate Marcatore > Salva marcatore come modello.

  3. Immettete il nome del modello per marcatori. Questo nome viene utilizzato come etichetta del pulsante.

Aggiunta di metadati a una clip filmato

  1. Selezionate una clip a cui desiderate aggiungere dei metadati.
  2. Selezionate Finestra > Metadati.
  3. Nel pannello Metadati, immettete le informazioni richieste per la clip filmato selezionata.

Nota:

nel pannello Metadati non è presente il pulsante Salva. Le informazioni aggiunte vengono salvate automaticamente.

Importazione ed esportazione di metadati

Il file XMP esportato contiene tutti i metadati della clip filmato aperta, comprese le informazioni di archiviazione. Potete importare e applicare i metadati e il codice di tempo del file XMP a una clip filmato aperta in Prelude.

Importazione dei metadati

  1. Selezionate Finestra > Metadati non associati.
  2. Fate clic su Importa e aprite il file XMP. È possibile aprire anche più file XMP. Vengono visualizzati i marcatori presenti nel file.
  3. Effettuate una delle seguenti operazioni:
    • Selezionate Posizione lettore corrente per inserire i marcatori importati dal file XMP nel punto in cui si trova l’indicatore del tempo corrente.
    • Selezionate Tempo inizio marcatore per specificare la posizione dei marcatori basati sul tempo di inizio assegnato ai marcatori.

Esportazione dei metadati

Per salvare le informazioni dei metadati nel file, selezionate File > Salva metadati come. Il file viene salvato come file XMP.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online