Video | Organizzare clip, clip secondarie e sequenze in Prelude

Video | Organizzare clip, clip secondarie e sequenze in Prelude
Come organizzare le clip in Prelude
Jeff Sengstack

Il video e l’audio di una videocamera basata su file sono contenuti in file digitali. Per “assimilazione” si intende il processo di trasferimento di dati dal supporto di registrazione e, opzionalmente, di transcodifica in altri formati.

Create un progetto prima di assimilare le clip filmato in Adobe Prelude. Per ogni progetto creato in Prelude, viene creato un file di progetto (.plproj).

Un file di progetto contiene solo i riferimenti ai file sorgente assimilati. Per questo motivo, le dimensioni dei file di progetto risultano abbastanza ridotte.

Formati file supportati per l’assimilazione

Potete assimilare video, file solo audio (AIFF, MP3 e WAV) e file di immagini fisse (Adobe Illustrator, Adobe Photoshop, Bitmap, GIF, JPEG, PNG, TIFF e file di icona) in Prelude.

Nota:

Solo i metadati statici sono associati alle immagini fisse in Prelude. Per l’inclusione nei tagli di prova, alle immagini fisse viene assegnata una durata predefinita di 150 fotogrammi. Potete regolare questa durata predefinita nelle Preferenze (Preferenze > Generali). Nessun marcatore è associato alle immagini fisse in Prelude.

Il formato Panasonic P2

Prelude supporta il tipo Panasonic Op-Atom di MXF, con video in formato DV, DVCPRO, DVCPRO 50, DVCPRO HD o AVC-I.

La cartella radice della struttura di file P2 è CONTENTS. Ogni elemento essenziale (ovvero un elemento video o audio) è contenuto in un file wrapper MXF a parte; i file video MXF si trovano nella sottocartella VIDEO, mentre i file audio MXF si trovano nella sottocartella AUDIO. I file XML della sottocartella CLIP contengono associazioni tra i file essenziali e i relativi metadati.

Affinché il computer possa leggere i dati sulle schede P2, dovete installare il driver adeguato, che si può scaricare dal sito Web di Panasonic. Panasonic fornisce anche un visualizzatore P2, con il quale potete sfogliare e riprodurre gli oggetti multimediali memorizzati su una scheda P2.

Nota:

per utilizzare alcune funzioni con i file P2, dovete modificare anzitutto le proprietà del file da sola lettura a lettura e scrittura. Ad esempio, per cambiare i metadati di una clip mediante la finestra di dialogo Codice di tempo, impostate le proprietà del file su lettura e scrittura. Per modificare le proprietà del file, utilizzate le funzioni del sistema operativo.

Formati XDCAM e AVCHD

Potete trovare i file video generati dalle videocamere XDCAM HD nella cartella CLIP, scritti in formato MXF. Le videocamere XDCAM EX scrivono i file MP4 in una cartella denominata BPAV.

XMPilot è un add-on opzionale di Sony per alcune videocamere XDCAM HD. Con Prelude è possibile tradurre i metadati Planning di XMPilot in metadati statici. I marcatori essenziali vengono convertiti in marcatori di commento. I metadati raccolti e aggiunti al sistema XMPilot in fase di produzione vengono ora mantenuti durante la post-produzione.

Quando utilizzate file AVCHD, assicuratevi di mantenere la struttura delle cartelle. I file raw MTS non possono essere registrati su Prelude.

Formato HEVC Prelude CC supporta i formati di file HEVC.

HEVC (High Efficiency Video Coding) è un codec video che comprime i file video utilizzando il formato H.265.

Creazione di un progetto/Apertura di un progetto esistente

Utilizzate le opzioni nella schermata introduttiva per creare un progetto o aprirne uno esistente.

Se il progetto è già aperto in Prelude, scegliete tra le seguenti opzioni:

  • Per creare un progetto, selezionate File > Nuovo progetto. In alternativa, premete Ctrl+Alt+N (Windows) o Comando+Opzione+N (Mac OS). Specificate un nome e una posizione per il file di progetto.
  • Per aprire un progetto esistente, selezionate File > Apri progetto. In alternativa, premete Ctrl+Maiusc+O (Windows) o Comando+Maiusc+O (Mac OS). Individuate la posizione del file di progetto e apritelo.

Assimilare le clip filmato

È possibile assimilare intere clip filmato o una parte selezionata delle clip filmato (assimilazione parziale). È inoltre possibile transcodificare le clip filmato selezionate mediante più opzioni di codifica.

  1. Selezionate File > Assimila. In alternativa, premete Ctrl+I (Windows) o Comando+I (Mac OS).

    Nota:

    Per assimilare i file in un raccoglitore specificato, selezionate il raccoglitore nel pannello Progetto prima di fare clic su Assimila.

  2. Individuate la cartella contenente i file multimediali e fate clic su di essa. Il contenuto della cartella viene visualizzato nel pannello centrale.

    Nota:

    Suggerimento: per accedere alle cartelle da cui avete precedentemente assimilato dei contenuti, utilizzate il menu sopra il pannello.

  3. Effettuate le seguenti operazioni a seconda delle vostre esigenze:

    • Per visualizzare il contenuto come miniature, fate clic sul pulsante Visualizzazione a icone .
    • Per visualizzare il contenuto come elenco, fate clic sul pulsante Visualizzazione a elenco .
    • Per visualizzare rapidamente un’anteprima dei contenuti di una clip filmato, trascinate il cursore sulla miniatura. È anche possibile fare clic sulla miniatura e far scorrere il filmato con la testina di riproduzione. In alternativa, utilizzate i tasti JKL per controllare la riproduzione della miniatura selezionata.
    • Per modificare le dimensioni delle miniature di clip filmato nel pannello, utilizzate il cursore Zoom .
    • Per visualizzare un determinato tipo di file, selezionate un’opzione dal menu Tipo file. Ripetete la procedura per scegliere più di un’opzione. Per impostazione predefinita, vengono visualizzati tutti i tipi di file supportati in Prelude.
    • Per visualizzare i file di una determinata sorgente, selezionate un’opzione dal menu Visualizza come. In caso di assimilazione da un dispositivo, accertatevi che sia collegato al computer.
    • Per selezionare le clip da assimilare, fate clic sulla casella di controllo corrispondente. Fate clic su Seleziona tutto per selezionare e assimilare tutte le clip.
  4. Per assimilare una parte specifica della clip (assimilazione parziale), fate clic sulla relativa miniatura. Per spostarvi nella clip, usate le scelte rapide da tastiera JKL oppure trascinate la testina di riproduzione. Per impostare l’attacco e lo stacco, premete rispettivamente I e O in corrispondenza dei punti desiderati.

    Quando utilizzate questa funzione, accertatevi di attivare l’opzione Transcodifica. La transcodifica è necessaria per effettuare l’assimilazione parziale.

  5. Per specificare il percorso per i file assimilati, selezionate Trasferimento clip a destinazione ed effettuate le seguenti operazioni:

    1. Per cambiare la cartella dei file trasferiti, nel menu Cerca percorso selezionate Destinazione principale e scegliete una cartella di destinazione.
    2. (Facoltativo) Per creare una sottocartella per i file trasferiti nella cartella selezionata, fate clic su Aggiungi sottocartella. Specificate un nome per la sottocartella. La creazione di una sottocartella è utile per evitare che vengano accidentalmente sovrascritti i file con lo stesso nome.
  6. Per trasferire i file multimediali senza transcodificarli, lasciate deselezionata l’opzione Transcodifica.

    Per fare in modo che i file copiati corrispondano agli originali, selezionate Verifica. Questa opzione è disponibile solo per la Destinazione principale e quando l’opzione Transcodifica è disattivata.

    Confronto MD5: esegue un controllo MD5 e verifica che il file di origine sia uguale al file assimilato.
    Confronto dimensioni file
    : consente di controllare se la dimensione del file assimilato è uguale a quella della clip filmato originale.
    Confronto bit per bit: consente di effettuare un controllo CRC e verificare se il valore checksum del file sorgente è uguale a quello del file assimilato. Se i file sono diversi, i valori checksum non corrispondono e la verifica dà esito negativo.

    MD5
    Verifica MD5 per i file assimilati

  7. Per specificare le impostazioni di transcodifica per i file assimilati, selezionate Transcodifica. Specificate i predefiniti di transcodifica dei file dai relativi sottomenu. Per specificare altri predefiniti, aggiungeteli in Adobe Media Encoder. I predefiniti aggiunti diventano disponibili anche in Prelude.

    Se disponete di Adobe Premiere Pro installato sul computer, selezionate Congiungi clip per unire diverse clip selezionate in un’unica clip filmato. Specificate un nome per la clip filmato. Una volta effettuata l’assimilazione, la clip appena concatenata viene visualizzata nel pannello Progetto.

  8. Per transcodificare i file selezionati in più formati o trasferire i file in diversi percorsi, fate clic su Aggiungi destinazione. Ripetete la procedura descritta.

    Nota:

    al termine dell’assimilazione, nel pannello Progetto di Prelude vengono visualizzati solo i file trasferiti alla destinazione principale.

  9. Fate clic su Assimila.

I file vengono sottoposti a transcodifica mediante Adobe Media Encoder. I file transcodificati vengono visualizzati nella cartella di destinazione al termine del processo di transcodifica.

Per mettere in pausa o annullare la transcodifica, utilizzate i pulsanti corrispondenti nella barra di avanzamento.

Rinominare i file durante l’assimilazione

Prima di rinominare i file, create un predefinito basato su vari parametri forniti da Prelude. Quindi usate il predefinito per rinominare i file selezionati durante l’assimilazione.

La ridenominazione di file su disco funziona correttamente con file semplici come QuickTime e quando il Trasferimento clip a destinazione è attivato.

I file che fanno parte di una struttura di cartelle complessa (come P2) non vengono rinominati. In questi casi, il nuovo nome viene visualizzato nel progetto di Prelude perché salvato nei metadati (Dublin Core > Titolo) e visualizzato come nome della clip.

  1. Nel pannello Ridenominazione file della finestra di dialogo Assimilazione, selezionate Rinomina file.

  2. Effettuate una delle seguenti operazioni:

    • Per applicare il nuovo predefinito di ridenominazione alle clip filmato copiate nella destinazione principale e alle copie in più destinazioni, selezionate Applica a tutte le destinazioni.
    • Per applicare il nuovo predefinito di ridenominazione solo alle clip assimilate alla destinazione principale, selezionate Applica solo alla destinazione principale.
  3. Per creare un predefinito per la denominazione di file, effettuate le seguenti operazioni:

    1. Fate clic sull’icona con freccia rivolta verso il basso accanto all’elenco di predefiniti di ridenominazione e scegliete Nuovo predefinito.
    2. Fate clic su “+” per aggiungere un elemento al predefinito di denominazione personalizzato. Selezionate una delle seguenti opzioni:
      • Incremento automatico consente di incrementare il numero associato al nome quando i file vengono denominati. Potete scegliere di incrementare i nomi per incrementi di 1, 01, 001 o 0001.
      • In Testo personalizzato, immettete il testo secondo le vostre esigenze. Ad esempio, il testo può corrispondere a un nome di progetto o a un separatore tra due elementi.
      • Con Data, i file vengono denominati utilizzando la marca temporale associata ai file.
      • Con Nome file, il nome file originale (senza l’estensione) viene utilizzato come elemento nel nuovo nome.
    3. Fate clic su Salva per salvare il predefinito. Immettete un nome per il predefinito. Verificate che il nome non contenga spazi vuoti.
    4. Per aggiungere altri elementi, fate di nuovo clic sul pulsante “+”.
  4. Per tornare al pannello Ridenominazione file senza salvare le modifiche, fate clic su "x". Per eliminare un predefinito, fate clic sull’icona Cestino.

Modifica dei predefiniti di denominazione file

  1. Selezionate il predefinito dal menu.
  2. Fate clic sull’icona con freccia rivolta verso il basso accanto al menu e selezionate Modifica.
  3. Modificate i valori come richiesto e fate clic su Salva.
  4. Per salvare il predefinito con un nome diverso, selezionate Salva con nome. Immettete un nuovo nome per il predefinito.

Nota:

Potete archiviare il predefinito Metadati di file in una posizione a livello di sistema che impedisce ad altri utenti di modificare il predefinito. La posizione condivisa è C:\Users\Public\Documents\Adobe\Prelude\3.0\Presets\Metadata (Windows) e /Users/Shared/Adobe/Prelude/3.0/Presets/Metadata. (Mac OS).

Condivisione di predefiniti di denominazione file

Nei flussi di lavoro in collaborazione può essere utile adottare convenzioni di denominazione coerenti. Dopo aver creato un predefinito in una posizione specificata, è possibile condividerlo con più utenti. Le persone con cui avete condiviso il predefinito possono importare il file del predefinito in Prelude. Al termine dell’importazione, Prelude consente di copiare il predefinito sul computer in una posizione appropriata. 

Per importare un predefinito, fate clic sulla freccia rivolta verso il basso accanto al menu Predefinito e selezionate Importa predefinito. Selezionate i predefiniti da importare e fate clic su Apri.

Tutti i predefiniti vengono memorizzati in una posizione specifica sul computer. Per individuare i predefiniti sul computer, fate clic sull’icona con freccia rivolta verso il basso accanto al menu Predefinito e selezionate Mostra in Esplora risorse oppure Mostra nel Finder.

Aggiungere metadati ai file assimilati

È possibile aggiungere metadati alle clip filmato prima dell’assimilazione in Prelude. I metadati sono disponibili nel pannello Metadati.

In modo simile alla ridenominazione file durante l’assimilazione, è possibile creare un modulo (o schema) personalizzato da applicare a ogni clip assimilata come metadati XMP. I predefiniti per metadati possono essere condivisi e importati. La condivisione di metadati è utile per stabilire set coerenti di metadati che i gruppi possono usare nell’organizzazione di risorse e contenuti. 

  1. Nel panello Metadati di file della finestra di dialogo Assimilazione, selezionate Aggiungi metadati di file.

  2. Effettuate una delle seguenti operazioni:

    • Per applicare il nuovo predefinito alle clip filmato copiate nella destinazione principale e alle copie salvate in altre destinazioni, selezionate Applica a tutte le destinazioni.
    • Per applicare il nuovo predefinito solo alle clip assimilate alla destinazione principale, selezionate Applica solo alla destinazione principale.
  3. Per creare un predefinito, effettuate le seguenti operazioni:

    1. Fate clic sull’icona con freccia rivolta verso il basso accanto all’elenco dei predefiniti per metadati e scegliete Nuovo predefinito.
    2. Fate clic su “+” per aggiungere un campo di metadati.
    3. Immettete un nome per il campo di metadati. Verificate che il nome non contenga spazi vuoti.
    4. Per i campi obbligatori, fate clic sulla casella di controllo accanto all’asterisco (*).
    5. Facoltativamente, in Inserisci il valore metadati, immettete il valore per il predefinito.
    6. Fate clic su Salva per salvare il predefinito.
    7. Per aggiungere altri campi, fate di nuovo clic sul pulsante “+”.

    Nota:

    il nome e il valore dei metadati vengono definiti coppia di metadati o coppia chiave-valore. È possibile scegliere di immettere un valore predefinito al nome o aggiungere il valore in modo dinamico durante l’assimilazione. 

  4. Per modificare un predefinito, effettuate le seguenti operazioni:

    1. Selezionate un predefinito dal menu.
    2. Fate clic sull’icona con freccia rivolta verso il basso accanto al menu e selezionate Modifica.
    3. Modificate i valori come richiesto e fate clic su Salva.
    4. Per salvare il predefinito con un nome diverso, selezionate Salva con nome. Immettete un nuovo nome per il predefinito.
  5. Per importare un predefinito, fate clic sulla freccia rivolta verso il basso accanto al menu Predefinito e selezionate Importa predefinito. Selezionate i predefiniti da importare e fate clic su Apri.

    Tutti i predefiniti vengono memorizzati in una posizione specifica sul computer. Per individuare i predefiniti sul computer, fate clic sull’icona con freccia rivolta verso il basso accanto al menu Predefinito e selezionate Mostra in Esplora risorse oppure Mostra nel Finder.

    Nota:

    In caso di collaborazione, è possibile condividere i predefiniti con altri editor.

  6. Per tornare al pannello Metadati senza salvare le modifiche, fate clic su "x". Per eliminare un predefinito, fate clic sull’icona Cestino.

Nota:

Potete archiviare il predefinito Metadati di file in una posizione a livello di sistema che impedisce ad altri utenti di modificare il predefinito. La posizione condivisa è C:\Users\Public\Documents\Adobe\Prelude\3.0\Presets\Metadata (Windows) e /Users/Shared/Adobe/Prelude/3.0/Presets/Metadata (Mac OS).

Ricollegare i file spostati in un’altra posizione

Il file di progetto contiene riferimenti alla posizione dei file assimilati. Se spostate questi file in una posizione diversa nel computer, non saranno più disponibili per il progetto. Per continuare a utilizzare i file spostati nel progetto, effettuate nuovamente il collegamento mediante le opzioni di Prelude.

Quando aprite un progetto contenente dei file che sono stati spostati dall’ultima volta in cui avete aperto il progetto, verrà visualizzato un elenco di tali file. Fate clic su per ricollegare i file specificandone la posizione corrente. Se scegliete di non ricollegare i file, potrete effettuare quest’operazione manualmente in seguito.

  1. Nel pannello Progetto, fate clic con il pulsante destro del mouse sul file con l’icona offline e selezionate Ricollega. Per selezionare più file presenti nella stessa posizione, utilizzate Ctrl+clic/Comando+clic o Maiusc+clic.
  2. Individuate la cartella che contiene i file e selezionatene uno. Prelude consente di utilizzare questa posizione per ricollegare tutti gli altri file nella selezione.
  3. Fate clic su Apri.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online