Questo argomento spiega come aggiungere o modificare i copioni

Nota:

Adobe interromperà il servizio Adobe Story CC il 22 gennaio 2019. Adobe Story CC, Adobe Story CC (Classic) e l’applicazione Adobe Story CC per desktop verranno terminati. Per ulteriori informazioni, consulta le domande frequenti sulla fine del servizio.

Creare, importare, duplicare e copiare un copione

Aggiungere o modificare i copioni
Aggiungere o modificare i copioni

  • Per creare un copione nella visualizzazione Progetti, selezionate il progetto e fate clic su Crea copione. Specificate il titolo da assegnare al copione, selezionate il tipo di copione da creare (TV o film), selezionate il modello da usare come base e fate clic su Crea.
  • Per importare un copione nella visualizzazione Progetti, fate clic su Importa e selezionate un copione. Se modificate una copia di un copione all’esterno di Adobe Story, ad esempio con Microsoft® Word, potete importare il documento come ultima versione del copione ed evitare così di incorporare manualmente le modifiche. Dopo l’importazione, lo stato del documento prima dell’importazione diventa la precedente versione del documento.
  • Per duplicare un copione in un progetto, nella visualizzazione Progetti selezionate il copione. Nel menu visualizzato nella parte superiore della schermata, selezionate Copia > Nel progetto corrente.
  • Per copiare un copione in un altro progetto, selezionate il copione nella visualizzazione Progetti. Selezionate Copia > In un altro progetto dal menu in alto. Viene visualizzata una finestra di dialogo in cui è possibile selezionare il progetto di destinazione.

È possibile copiare i copioni solo nei progetti di cui si è proprietario, co-autore o autore.

Nota:

Se importate un copione, Adobe Story lo formatta e crea una struttura di scene.

Elementi della scena

Elemento della scena Descrizione
Titolo scena Un copione inizia generalmente con il titolo della prima scena in formato INT./EST. - .
Azione Introduzione alla scena o azione descritta nella scena
Personaggio Nome dei personaggi che partecipano all’azione o al dialogo. Un elemento Personaggio può contenere più personaggi separati dal carattere “ / ”. Ad esempio, in un dialogo simultaneo più personaggi possono parlare allo stesso tempo.
Extra con dialogo Un personaggio extra che può avere poche battute di dialogo. Gli extra con dialogo sono elencati come extra nei rapporti. Un extra con dialogo è indicato in blu e da un asterisco (*) alla voce Personaggio dell’elenco della scena.
Tra parentesi Tono con il quale l’attore recita il dialogo, ad esempio aggrottando le sopracciglia o con indifferenza.
Dialogo Dialogo che deve recitare il personaggio
Transizione Indica il tipo di transizione da una scena a un’altra, ad esempio la dissolvenza in chiusura.
Generale Utilizzate l’elemento Generale se il testo immesso non può essere classificato con gli elementi standard.

Per cambiare l’elemento in una scena potete usare il menu Elemento o le scelte rapide da tastiera. È inoltre possibile fare clic con il pulsante destro del mouse sull’elemento Scena e selezionare dal menu. Il personaggio, l’indicazione tra parentesi e la prima riga del dialogo sono sempre mantenuti insieme. Se lo spazio disponibile alla fine di una pagina non è sufficiente per contenerli, questi tre elementi vengono automaticamente portati alla pagina successiva con la dicitura cont..

Redigere i copioni

  1. Fate clic su un copione in visualizzazione Progetti. Il copione viene aperto in visualizzazione Creazione.
  2. Adobe Story assegna l’elemento Titolo scena al primo paragrafo. Immettete il titolo della scena e premete Invio. Viene automaticamente inserito l’elemento Azione. Se il copione non inizia con un Titolo scena, scegliete l’opzione desiderata dal menu Elementi.
  3. Premete Invio dopo l’elemento Personaggio. Diventa attivo l’elemento Dialogo. 
  4. Quando premete Invio dopo l’elemento Personaggio o Tra parentesi, diventa attivo l’elemento Dialogo.
  5. Premete Invio dopo l’elemento Dialogo. Diventa attivo l’elemento Personaggio. 
  6. Continuate a digitare il testo della scena utilizzando gli elementi scena desiderati. Adobe Story assegna agli elementi la corrispondente formattazione standard.
  7. Per indicare la fine di una scena, usate un elemento Transizione. Per passare alla scena successiva premete il tasto Invio.

Nota:

Quando all’inizio digitate INT, EST, I/E oppure E/I, l’elemento Azione viene convertito automaticamente in Titolo scena. Tuttavia la conversione automatica non viene effettuata quando copiate dei contenuti nell’elemento Azione.

Elementi di ausilio alla scrittura

Adobe Story fornisce numerose opzioni che vi consentono di rendere più semplice ed efficace il processi di scrittura del copione.

Completamento automatico

Se è attivata la funzione Completamento automatico, quando digitate le prime lettere di una parola riconosciuta da Adobe Story, viene visualizzato un elenco di opzioni. Invece di digitare l’intera parola, potete selezionare l’opzione corrispondente dal menu.

Per gli elementi scena, viene visualizzato un elenco di opzioni quando inserite l’elemento scena. Ad esempio, se state digitando il titolo della scena con una località già citata, Adobe Story propone un elenco di località che corrispondono al testo. Fate clic sulla località desiderata nel menu delle località proposte. La località viene aggiunta in corrispondenza della posizione del puntatore.

Selezionate Visualizza > Completamento automatico per attivare o disattivare la funzione di completamento automatico.

Di seguito sono riportate le opzioni di completamento automatico per l’inserimento di elementi scena:

Tasto

Contesto

Effetto

Invio

Elemento titolo scena

Inserisce l’elemento Azione.

Invio

Elemento titolo scena vuoto

Visualizza un elenco di elementi rilevanti.

Invio

Elemento Tra parentesi

Inserisce l’elemento Dialogo.

Invio

Elemento Dialogo

Inserisce l’elemento Personaggio.

Barra degli strumenti di formattazione

La barra degli strumenti di formattazione offre le opzioni necessarie per formattare il testo di un documento.

La barra degli strumenti viene visualizzata solo se è stata abilitata la relativa opzione.

UI toolbar
Barra degli strumenti di formattazione

  • Scegliete Visualizza > Barra degli strumenti di formattazione. Con la barra degli strumenti di formattazione è possibile effettuare le seguenti operazioni:
    • Cambiare lo stile del testo selezionato.
    • Cambiare il colore del testo.
    • Cambiare il rientro del testo.
    • Evidenziare del testo nel copione.
    • Modificare il tipo di elemento.

Scorrimento dei paragrafi

Se un dialogo non rientra su una pagina, l’intero dialogo scorre nella pagina successiva. In questo modo il dialogo non viene diviso su più pagine.

Quanto la seguente sequenza di elementi non rientra su una pagina, l’intera sequenza viene ripresa sulla pagina successiva:

  • Personaggio seguito da Dialogo
  • Personaggio seguito da Dialogo e quindi da Tra parentesi
  • Personaggio seguito da Tra parentesi e quindi da Dialogo

In questo modo gli elementi Personaggio e Tra parentesi restano sulla stessa pagina del Dialogo.

Inserire note

Potete utilizzare le note per aggiungere annotazioni di testo ai copioni. Per inserire le note, selezionate Inserisci > Note. È possibile modificare le note nei modi seguenti:

  • Trascinate le note per modificarne la posizione in un copione.
  • Ridimensionate la nota a seconda del testo.
  • Inserite la nota in un riquadro.
  • Eliminate la nota.
Nota
Nota

Informazioni aggiuntive

Effettuate i seguenti passaggi per aggiungere informazioni supplementari ai documenti:

  1. Per aggiungere informazioni supplementari al documento, selezionate Inserisci > Informazioni aggiuntive. Potete utilizzare anche Comando + Maiusc + Y.

  2. Aggiungere informazioni supplementari
    Aggiungere informazioni supplementari

    Nella finestra di dialogo Informazioni aggiuntive, aggiungete le istruzioni nel campo di testo e fate clic su OK. Selezionate l’opzione Riquadro se desiderate inserire le informazioni aggiuntive in un riquadro.

Mostrare e nascondere sovrapposizioni

Mostrare e nascondere sovrapposizioni nel menu Visualizza
Mostrare e nascondere sovrapposizioni nel menu Visualizza

Per “sovrapposizione” si intende qualsiasi elemento disegnato sul copione che non sia testo, ad esempio numeri di scena, riprese da videocamera ed elementi audio. Potete nascondere o mostrare le sovrapposizioni nel documento. Per mostrare le sovrapposizioni, aprite il menu Visualizza e selezionate il tipo di sovrapposizione. Le sovrapposizioni visibili sono contrassegnate da un segno di spunta.

Per rimuovere una sovrapposizione, aprite il menu Visualizza e deselezionate il particolare tipo di sovrapposizione. Quando stampate il documento, le sovrapposizioni nascoste non sono visibili.

Esportare i copioni

Potete salvare un copione su disco, come file con estensione .stdoc. 

Stampare i copioni

  1. Scegliete File > Stampa.

  2. Nella finestra di dialogo Stampa, selezionate le seguenti opzioni:

    • Dimensione della pagina su cui desiderate stampare il copione.
    • Numero delle pagine da stampare. Potete scegliere di stampare tutte le pagine, o specificare l’intervallo di pagine da stampare.
    • Selezionate Stampa solo le pagine modificate per stampare solo le pagine che sono state modificate da quando è stata attivata la funzione Rileva modifiche.

    Ad esempio, se da quando è stato attivato il rilevamento delle modifiche sono state modificate le pagine 6-7 e si sceglie di stampare l’intervallo di pagine 5-9, verranno stampate solo le pagine 6-7. È ora possibile stampare più scene non contigue da un copione. Ad esempio, potete selezionare e stampare le scene 5, 8, 23 e 28.

  3. Fate clic su OK.

Pannello Proprietà scena

Se utilizzate i copioni, potete visualizzare un riepilogo della scena tramite il pannello Proprietà scena. Per visualizzare il pannello, in visualizzazione Creazione scegliete Visualizza > Proprietà scena.

Di seguito sono descritti gli elementi del pannello:

Elemento Descrizione
Navigazione Facendo clic sulle frecce accanto al numero della scena potete spostarvi tra le scene.
Numero scena Nella parte superiore del pannello Proprietà scena viene visualizzato il numero di scena, recuperato dal copione di origine.
Titolo della scena Nel pannello Proprietà scena viene visualizzato il titolo della scena, recuperato dal copione di origine.
Ora e località della scena Nel pannello Proprietà scena vengono visualizzati i dettagli relativi all’ora e alla località della scena, tra cui Tempo corrente, Ora del giorno, Giorno storia e Studio/Località.
Personaggi Nel pannello Proprietà scena viene visualizzato l’elenco dei personaggi con e senza dialogo presenti della scena.
Extra Nel pannello Proprietà scena viene visualizzato l’elenco degli extra con e senza dialogo.
Riassunto Nel pannello Proprietà scena viene visualizzato il riassunto della scena, aggiunto manualmente all’inizio della scena.

Nel pannello Proprietà scena vengono rilevati e aggiunti i personaggi con e senza dialogo. Tutti i personaggi associati a uno o più dialoghi in una scena vengono classificati come PERSONAGGI CON DIALOGO. I personaggi non associati ad alcun dialogo in una scena vengono classificati come PERSONAGGI SENZA DIALOGO.

Nel pannello viene visualizzato l’elenco dei personaggi creato per il documento, contenente i nomi di tutti i personaggi presenti in un copione. Facendo clic su Rileva, il pannello Proprietà scena tenta di rilevare se i personaggi presenti nell’elenco sono inclusi anche nella scena. Eventuali personaggi presenti nell’elenco ma non inclusi nella scena vengono classificati come personaggi senza dialogo.

L’elenco dei personaggi senza dialogo può essere modificato. Per modificare l’elenco, fate clic su Modifica per aprire la finestra di dialogo MODIFICA PERSONAGGI SENZA DIALOGO. In questa finestra di dialogo potete effettuare le seguenti operazioni:

  • Aggiungere un personaggio senza dialogo
  • Modificare un personaggio senza dialogo esistente
  • Eliminare un personaggio senza dialogo esistente

 

È possibile anche aggiungere degli extra senza dialogo alla scena. Per aggiungere degli extra senza dialogo, fate clic su Modifica per aprire la finestra di dialogo MODIFICA EXTRA SENZA DIALOGO. Aggiungete gli extra desiderati e fate clic su OK.

Nota:

Per ulteriori informazioni, consultate Pannello Proprietà scena.

Pannello Cronologia

Il panello Cronologia consente di eseguire operazioni con le versioni di un documento. Per visualizzare il pannello, fate clic su Visualizza > Cronologia. È possibile accedere al pannello anche tramite il pannello Proprietà scena. Dopo aver aperto il pannello Proprietà scena, accanto ad esso viene visualizzata la scheda Cronologia. Fate clic sulla scheda per aprire il pannello corrispondente.

Nel pannello Cronologia sono disponibili informazioni sulle varie versioni del copione. Tali informazioni comprendono numero della versione, autore e data/ora. Quando passate il mouse sull’icona Descrizione, viene visualizzato il testo che era stato immesso nella sezione Descrizione al momento della creazione di una versione del documento. Per impostazione predefinita, è selezionata la versione corrente, che può essere modificata, mentre le versioni precedenti di un documento possono essere solo visualizzate.

Creare numeri di versione

La creazione di versioni di un documento consente di creare una cronologia per il documento e di monitorare le modifiche apportate al documento nel tempo. Le versioni possono essere create in due modi:

  • Creazione automatica della versione: nel momento in cui modificate il documento corrente, Adobe Story assegna automaticamente la versione al documento. Queste versioni vengono salvate in modo automatico.
  • Creazione manuale della versione: dopo aver modificato il documento, selezionate File > Salva con nome e salvate il documento come una versione. Nella finestra di dialogo Salva con nome - Adobe Story potete aggiungere una descrizione della versione.

Confrontare versioni

Il pannello Cronologia consente di confrontare due versioni di un documento. Per confrontare due versioni, selezionate una versione e passate il mouse sull’altra versione. Viene visualizzata una descrizione contenente le informazioni seguenti:

  • Scene: numero di nuove scene, numero di scene eliminate e numero di scene modificate rispetto alla versione selezionata.
  • Parole: conteggio delle parole modificate rispetto alla versione selezionata.

Eliminare e ripristinare versioni del documento

Potete ripristinare ed eliminare diverse versioni dei vostri documenti. Nel pannello Cronologia, fate clic sull’icona dei tre punti accanto alla versione che desiderate eliminare o ripristinare. Viene visualizzato un elenco di azioni che è possibile eseguire. Selezionate una delle opzioni seguenti:

  • Elimina: selezionate Elimina per eliminare la versione. Solo il proprietario del documento può eliminare una versione.
  • Ripristina: selezionate Ripristina per convertire una versione precedente in quella corrente. L’opzione Ripristina conserva la versione precedente e ne crea una copia, che viene poi convertita nella versione corrente. Il proprietario, l’autore e il co-autore del documento possono ripristinare una versione.
Eliminare e ripristinare versioni del documento
Eliminare e ripristinare versioni del documento

Confronto tra due versioni

Potete confrontare due versioni di un documento con l’opzione Confronta. Nel pannello Cronologia, fate clic sull’icona dei tre punti accanto alla versione che desiderate confrontare e selezionate Confronta dall’elenco. Potete eseguire le seguenti operazioni:

  • Confrontare la versione corrente con una precedente versione.
  • Confrontare due versioni precedenti.

Potete posizionare le due versioni del documento l’una accanto all’altra e confrontarle. La parte superiore del documento mostra il numero di versione, il nome e la data in cui il documento è stato salvato l’ultima volta. Potete modificare il documento durante il confronto e le modifiche verranno sincronizzate.

Modifiche in vista Struttura durante il confronto tra versioni

Vista Struttura
Vista Struttura

Quando confrontate due versioni l’una accanto all’altra, nella vista Struttura vengono visualizzate le differenze tra le due versioni. Gli elementi eliminati sono indicati in rosso, quelli nuovi in verde e tutte le modiche alle scene sono contrassegnate da una stella.

Personalizzare i modelli

In Adobe Story potete personalizzare i modelli per scopi diversi. Per ulteriori informazioni, consultate Personalizzare i modelli per i copioni.

Importare i modelli personalizzati

Potete importare i seguenti modelli per film e TV nei nuovi documenti di copione:

  • I modelli personalizzati salvati sul disco.
  • I modelli creati in Adobe Story Classic (versione Flex).

Effettuate i seguenti passaggi per importare i modelli nei nuovi documenti di copione:

  1. Passate alla visualizzazione dell’elenco dei documenti e fate clic sull’icona + COPIONE.

  2. Nella finestra di dialogo Crea nuovo documento, fate clic su Modello. Viene visualizzato un elenco a discesa, contenente i modelli predefiniti e quelli personalizzati.

    Importare un modello per film
    Importare un modello per film

  3. Scegliete un modello adatto e fate clic su Importa.

Cambiare modello

Per i copioni per TV e film, potete cambiare il modello applicato passando a uno dei modelli disponibili per il formato di copione in questione. Per passare a un altro modello, effettuate i seguenti passaggi:

  1. Aprite un documento di copione e selezionate Modifica > Cambia modello.

  2. Nella finestra di dialogo Cambia modello fate clic su MODELLO e scegliete il modello desiderato dall’elenco a discesa.

    Cambiare modello
    Cambiare modello

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online