Nota:

Adobe interromperà il servizio Adobe Story CC il 22 gennaio 2019. Adobe Story CC, Adobe Story CC (Classic) e l’applicazione Adobe Story CC per desktop verranno terminati. Per ulteriori informazioni, consulta le domande frequenti sulla fine del servizio.

Timeline delle versioni

Questo documento presenta le ultime funzioni aggiunte e i miglioramenti apportati ad Adobe Story.

Fate clic sulla data di una delle versioni di seguito per passare all’elenco delle relative funzioni principali.

Documento senza titolo

Nuove funzioni | Versione di marzo 2015

La versione di marzo 2015 di Adobe Story offre i miglioramenti e le correzioni di bug seguenti:

  • Nuove opzioni di personalizzazione nella scheda Generali della finestra di dialogo Modello:
    • Visualizzazione di un riquadro attorno ai campi A e Da
    • Visualizzazione della riga di dati della videocamera sotto il campo Da in una scena
    • Personalizzazione del delimitatore nell’intestazione e piè di pagina per l’opzione Episodio-Scena
    • Personalizzazione della distanza tra numero e posizione videocamera per una ripresa videocamera
  • Nuova opzione per la creazione del rapporto Schede videocamera che consente di modificare il comportamento Come indicato
  • Altre importanti correzioni di bug

Nuove funzioni | Versione di febbraio 2015

La versione di febbraio 2015 di Adobe Story offre i miglioramenti e le correzioni di bug seguenti:

  • Quando selezionate Mostra inizio e fine videocamera su tutte le pagine nella scheda Modello > Generale, la prima pagina di ogni scena presenta le parti di inizio e fine videocamera.
  • Correzioni di bug:
    • È stato corretto un problema di esportazione PDF da documenti AV.
    • È stato corretto un problema che, in alcuni scenari, causava il mancato aggiornamento dei dati di tag quando veniva aggiornata la visualizzazione del documento.
    • È stato corretto un problema nel recupero dei dati utente dall’archivio offline dell’app AIR nel caso di ID e-mail modificato per l’utente.
    • È stato corretto un problema a causa del quale ai revisori era consentito aggiungere un riquadro audio, con conseguente blocco dell’applicazione. I revisori non hanno più la possibilità di aggiungere riquadri audio.
    • Altre importanti correzioni di bug

Nuove funzioni | Versione di dicembre 2014

Personalizzazioni del modello

È ora possibile cambiare il font predefinito, la dimensione, il colore e altri attributi di font per gli elementi di testo Ripresa videocamera e Videocassetta. 

Info videocamera (sopra la linea): agisce sui seguenti elementi di testo di Ripresa videocamera:

  • Testo sopra la linea della videocamera per Linea ripresa, Come indicato, Ripresa isolata, Ripresa pickup, Interruzione registrazione, Videocassetta
  • Campo videocamera [Sviluppo ripresa, Riposizionamento camera]

Info videocamera (sotto la linea): agisce sui seguenti elementi di testo di Ripresa videocamera:

  • Testo sotto la linea della videocamera per Linea ripresa, Come indicato, Ripresa isolata, Ripresa pickup, Videocassetta
  • Campo descrizione [Sviluppo ripresa, Riposizionamento camera]

Dimensione font (visualizzazione di battute e misure) (scheda Generali): è possibile cambiare la dimensione font del testo di Visualizzazione Battute/Misure.

Problemi critici risolti

  • Sono stati corretti dei bug critici relativi a interruzioni di pagina nel documento. Nei documenti esistenti tali problemi potrebbero essere ancora presenti. I nuovi documenti creati da modelli non presenteranno problemi di interruzione pagina.
  • Problema: quando si aggiorna la visualizzazione, diventa attivo l’elemento Ora del giorno invece di Personaggi scena.
  • Problema: Trova-Sostituisci non funziona correttamente in uno scenario.
  • È stata rimossa la dicitura Beta dai modelli per copioni.
  • È stata rimossa la dicitura Beta dai modelli per rapporti.

Nuove funzioni | Versione di settembre 2014

Personalizzare la numerazione della ripresa della videocamera

Talvolta può essere necessario avviare la numerazione della ripresa della videocamera da un numero specifico, come 200. Ora potete farlo personalizzando i numeri della ripresa della videocamera.

Effettuate le seguenti operazioni per immettere un numero ripresa videocamera personalizzato per una Ripresa videocamera esistente:

  1. Fate clic sul testo presente sopra la ripresa della videocamera per aprire la finestra di dialogo Ripresa videocamera.
  2. Nella finestra di dialogo Ripresa videocamera selezionate Numero personale.
  3. Immettete il numero e fate clic su OK.

La numerazione delle riprese della videocamera personalizzata è ancorata e racchiusa in parentesi quadre, per esempio [200]. Le riprese successive della videocamera vengono incrementate automaticamente.

Per ulteriori informazioni, consultate Linee di taglio.

v2_Camera_shot_dialog
Personalizzare le riprese della videocamera nella finestra di dialogo Riprese videocamera

Nota:

Quando create dei rapporti come Copione in ordine di ripresa, potete scegliere di mantenere la numerazione della ripresa personalizzata assegnata nel copione sorgente o lasciare che le riprese vengano rinumerate automaticamente. Le impostazioni della numerazione della ripresa dal Copione in ordine di ripresa sono riportati in altri rapporti creati usando il copione.

Personalizzazioni del modello

Le seguenti opzioni di personalizzazione sono ora disponibili per i modelli:

Consenti spaziatura con tasto Tab (scheda Paragrafo): quando si preme il tasto Tab, per impostazione predefinita viene modificato il tipo di elemento in base alle impostazioni Tasti di scelta rapida nella finestra di dialogo Modello. Tuttavia, per un tipo di elemento particolare, se l’opzione Consenti spaziatura con tasto Tab è attivata, quando si preme il tasto Tab non viene modificato il tipo di elemento ma vengono invece inseriti degli spazi di tabulazione in corrispondenza della posizione del cursore.

Questa impostazione risulta utile per digitare molti spazi di tabulazione in copioni come quelli per battute musicali e misure. Questa opzione è disponibile per tutti i tipi di elemento, a eccezione dei casi seguenti: Titolo scena, Ripresa, Ora scena, Personaggi nella scena, Extra, Inizio della parte, Fine della parte, Da e A, Nota e Informazioni aggiuntive.

Estendi il testo di interruzione di registrazione nella pagina (scheda Generale): quando questa opzione è attiva, il testo di interruzione di registrazione si estende nella pagina lungo la linea di interruzione di registrazione. Di conseguenza, sulla pagina è visibile più testo di interruzione di registrazione. Quando si utilizza questa funzione, si consiglia di immettere le interruzioni di registrazione in una nuova riga.

Note e Informazioni aggiuntive (scheda Testo): potete specificare il font, la dimensione, il colore e altri attributi dei font per la casella Note e Informazioni aggiuntive dalla scheda Testo nel modello.

change_template
Nuove personalizzazioni modello

Altri miglioramenti e funzioni

  • Se mentre aggiungete Ulteriori informazioni l’opzione In riquadro è selezionata, un bordo rettangolare compare attorno al testo. 
  • Le battute e misure visualizzate sono ora allineate al centro.
  • Ora potete creare le schede videocamera per un gruppo di videocamere. Ad esempio, 1-3, 2, ecc.
  • Potete scegliere di visualizzare o nascondere la visualizzazione di battute e misure nelle riprese videocamera (Visualizza > Riprese videocamera > Battute/Misure).

Problemi critici risolti

  • Problema di AIR: se l’utente non è in linea e l’indirizzo principale cambia, all’accesso successivo i dati utente non in linea spariscono.
  • Simbolo “-” consentito nel campo ID programma in Informazioni di serie.
  • Problema: esportazione di copioni AV nel formato .txt.
  • Problema: il testo viene formattato con rientro quando vengono inserite informazioni aggiuntive.
  • Errori relativi alla numerazione delle schede videocamera.
  • Il tempo corrente cumulativo per i titoli di coda viene ora visualizzato nel rapporto Tempistica.
  • Problema: l’utente non può utilizzare i tasti per arrivare a un’interruzione di riga aggiunta in una riga vuota.

Nuove funzioni | Versione di aprile 2014

  • Visualizzazione di battute e misure: è ora possibile inserire battute e misure per allineare le riprese da videocamera o altri elementi visivi con un brano musicale. Le battute e misure sono visualizzate nella parte sinistra del copione. Consultate Visualizzazione di battute e misure.
  • Elementi audio: è ora possibile inserire elementi audio per l’allineamento con musica o audio. Una linea verticale continua viene automaticamente tracciata dall’Attacco allo Stacco dell’audio. Consultate Elementi audio e Info audio.
  • Intestazioni e piè di pagina su più righe personalizzati: è ora possibile inserire più righe di testo nell’intestazione e nel piè di pagina del documento. Potete scegliere quali campi visualizzare a sinistra, al centro e a destra in ciascuna riga dell’intestazione e del piè di pagina, nonché quante righe di testo includere. Consultate Intestazioni e piè di pagina su più righe.
  • Possibilità di rinominare, aggiungere o eliminare tipi di elementi dai copioni: è possibile aggiungere o rimuovere tipi di elementi nel copione e modificarne il nome per renderli più facilmente riconoscibili dal team di produzione.
  • Rapporto Schede videocamere dal copione e dal copione in ordine di ripresa: oltre alle pianificazioni, è ora possibile generare le schede videocamere dal copione in ordine di ripresa e dai copioni sorgente. Consultate Rapporti di produzione.
  • Opzione Imposta pagina nel modello: è ora possibile memorizzare le impostazioni di pagina nei modelli di copioni per film o TV. A tutti i copioni creati da un modello vengono applicate le impostazioni di pagina predefinite.
  • Durata interruzione parte: è ora possibile associare la durata a un’interruzione di parte. È inoltre possibile specificare nei copioni per film e TV i valori di Durata titolo di apertura e Durata titolo di chiusura. Queste informazioni vengono calcolate e il tempo cumulativo viene automaticamente aggiornato in base ai relativi valori nel copione e nel rapporto sui tempi. Consultate Specificare i valori di Durata titolo di apertura, Durata titolo di coda e Durata interruzione parte.
  • Ora copione in onda: è ora possibile immettere l’ora “in onda” nei copioni per film e TV. Consultate Immettere l’ora “in onda” del copione.

Nuove funzioni | Aggiornamento di gennaio 2014

  • Le seguenti finestre di dialogo supportano la funzionalità Copia/Incolla: Ripresa videocamera, Videocassetta e Interruzione registrazione.

    Ad esempio, l’opzione Copia videocamera consente di copiare le informazioni della ripresa. Potete poi utilizzare Incolla videocamera per utilizzare le informazioni videocamera copiate in una nuova ripresa videocamera.

  • È ora possibile nascondere i personaggi disabilitati nell’elenco dei personaggi selezionando Nascondi elementi disattivati nella finestra di dialogo Elenco personaggi. I personaggi nascosti vengono ignorati nei risultati delle ricerche per personaggio e non vengono visualizzati. Questa impostazione viene salvata come preferenza a livello di utente.
  • Mentre trascinate degli oggetti nella visualizzazione Progetti, la destinazione di rilascio viene identificata visivamente.
  • Sono stati apportati alcuni miglioramenti a livello di usabilità che rendono più chiare le opzioni Rinomina/Elimina categoria e progetto. Viene ora indicato chiaramente se l’operazione viene applicata a un progetto o a una categoria.
  • È ora possibile riutilizzare le informazioni di condivisione tra progetti diversi. Per fare ciò, accedete alla finestra di dialogo Condividi progetto per un progetto condiviso con altri utenti e fate clic su Copia condivisione. Quindi, accedete nuovamente a questa finestra di dialogo per un altro progetto e fate clic su Incolla condivisione per copiare le informazioni di condivisione.
  • Alcune intestazioni di colonna sono state rinominate nelle pianificazioni:
    • Inizio ripr. è diventato Ora inizio (ripresa)
    • Fine ripr. è diventato Ora fine (ripresa)
    • Dur. ripr. è diventato Durata (ripresa)
  • Ora potete formattare gli attributi del testo nei campi Da e A in un modello per copioni TV. Nella vista Creazione, selezionate Modifica > Modello. Quindi scegliete Da e A dal riquadro a sinistra e aprite la scheda Testo.
  • Potete visualizzare o nascondere selettivamente le riprese videocamera di tipo diverso (Visualizza > Riprese videocamera).
  • È ora possibile aggiungere la data corrente all’intestazione o al piè di pagina del copione (Produzione > Modifica intestazione/piè di pagina). La data corrente viene inclusa nella stampa del copione.
  • Nei modelli di copione TV potete ora personalizzare le impostazioni di visualizzazione di un’intestazione di scena inserendo un prefisso definito dall’utente prima dei numeri di scena. È possibile scegliere di visualizzare la combinazione Numero episodio/Numero scena o solo il Numero scena prima dell’intestazione della scena. Ad esempio, SCENA 4509/1 e SCENA 4509/2, dove SCENA è un testo definito dall’utente e 4509 è il numero dell’episodio. Per richiamare questa opzione, nella vista Creazione selezionate Modifica > Modello > Generali.
  • Le finestre di dialogo Gestisci elenco e Assegna elenco sono state modificate per facilitarne l’utilizzo.
  • A seconda delle esigenze di produzione dell’organizzazione, potete creare un elenco di rapporti personalizzato scegliendo un modello di rapporto dal set di modelli fornito. Quando un elenco di rapporti personalizzato viene allegato a un progetto, nella finestra di dialogo Rapporti vengono visualizzati solo i modelli di rapporto aggiunti all’elenco di rapporti personalizzato.
  • È ora possibile configurare per Story le scelte rapide da tastiera Ctrl+numero (1-5) per immettere le riprese videocamera utilizzando i numeri da 1 a 5. Nelle Preferenze, selezionate Scelte rapide da tastiera > Riprese videocamera. Questa preferenza viene salvata solo a livello di utente.

Nuove funzioni | Aggiornamento di settembre 2013

Nuove funzioni | Aggiornamento di maggio 2013

  • È possibile inserire delle note per aggiungere annotazioni di testo. Le note possono essere trascinate ovunque sulla pagina.
  • Nella finestra di dialogo Sincronizza pianificazione vengono ora elencate solo le modifiche relative alle proprietà che avete scelto di visualizzare.
  • È possibile modificare i tag dopo averli inseriti.
  • È possibile esportare in HTML i risultati dei conflitti di risorse tra due pianificazioni.
  • Le finestre di dialogo Gestisci numeri scena, Gestisci numeri dialogo e Gestisci numeri ripresa videocamera sono state semplificate.
  • È possibile esportare in XML i dati del progetto (elenchi, proprietà delle scene e pianificazione).
  • È possibile impostare la dimensione font (Piccolo, Medio e Grande) per le pianificazioni.
  • È ora disponibile maggiore flessibilità di layout per la stampa delle pianificazioni.
  • Per le revisioni delle produzioni, è possibile scegliere se inserire nell’intestazione e piè di pagina la data di inizio della revisione o la data dell’ultima modifica.
  • È possibile visualizzare l’elenco degli utenti con cui è stato condiviso un progetto. Sono elencati anche gli invitati che non hanno ancora accettato la richiesta di condivisione.
  • Quando si fa clic sul conteggio delle parole nella barra di stato, viene visualizzato il numero di parole presenti nel dialogo del copione corrente.
Story-diag-1
 
  • Diverse importanti correzioni di bug

Funzioni introdotte nei precedenti aggiornamenti

  • È ora possibile bloccare i numeri di riprese videocamera e inserire numeri di ripresa A, B.
  • Story offre ora un nuovo elemento per copioni: Extra con dialogo.
  • È ora possibile comprimere i giorni in una pianificazione in modo analogo a come si comprimono gli atti nel pannello Struttura di un copione.
  • È ora possibile stampare più scene non contigue da un copione. Ad esempio, potete selezionare e stampare le scene 5, 8, 23 e 28.
  • È ora possibile filtrare la vista Pianificazione per una scena, un personaggio o altri attributi pertinenti.
  • Quando si ritorna a un progetto, questo si presenta esattamente come era stato lasciato:
    • Colonne visibili
    • Larghezza delle colonne
    • Ordine delle colonne
    • Ordinamento per colonna
  • È ora possibile creare dei tag a livello di scena direttamente in una pianificazione.
  • È ora possibile visualizzare i numeri di scena nelle intestazioni e nei piè di pagina.
  • L'amministratore del progetto riceve ora una notifica quando viene modificato un elenco principale di set o personaggi.
  • È ora possibile importare in Story file .FDR/.FDX come copioni TV.
  • Diverse importanti correzioni di bug

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online