Leggi questo argomento per saperne di più sulla pianificazione di scene in Adobe Story

Nota:

Adobe interromperà il servizio Adobe Story CC il 22 gennaio 2019. Adobe Story CC, Adobe Story CC (Classic) e l’applicazione Adobe Story CC per desktop verranno terminati. Per ulteriori informazioni, consulta le domande frequenti sulla fine del servizio.

Panoramica sulla pianificazione

Pianificazione

Per pianificazione si intende il raggruppamento di scene in base al giorno in cui vengono riprese e con un elenco delle risorse necessarie. Le scene scelte possono appartenere allo stesso copione o a copioni diversi.

Quando selezionate dei copioni in Adobe Story per la pianificazione, Adobe Story crea automaticamente una pianificazione utilizzando le informazioni dai relativi copioni. Successivamente potete modificare la pianificazione in base alle vostre esigenze.

Una volta creata una pianificazione, potete effettuare diverse operazioni, tra cui:

  • Aggiungere interruzioni o banner a una pianificazione: potete aggiungere una o più interruzioni di giorno o banner. Un’interruzione giorno indica la fine della giornata nella pianificazione. Inoltre raccoglie e visualizza il numero totale di pagine nelle scene fino a tale interruzione. Il numero di pagine dà un’idea di quanto del copione deve essere coperto prima o dopo l’interruzione. Un banner è una qualsiasi interruzione eccetto una di fine giorno, ad esempio può indicare la pausa pranzo.
  • Assegnare un colore: potete creare dei predefiniti ed evidenziare le scene che hanno un particolare valore o una particolare combinazione di valori per Studio/Località, INT./EST. e Giorno/Notte. Ad esempio, in una pianificazione potete creare un predefinito ed evidenziare tutte le scene da riprendere nello studio di giorno.
  • Definire l’ordine della pianificazione: potete ordinare una pianificazione in base ai valori presenti in uno o più campi, ad esempio per Copione (A-Z), Studio/Località (A-Z) e Scena (ordine crescente: 001, 002 ecc.).
  • Dividere la pianificazione: potete dividere una pianificazione in due pianificazioni distinte. Potete selezionare la scena in corrispondenza della quale desiderate dividere la pianificazione e dividere quest’ultima in due. Oppure potete dividere una pianificazione una basa a studio/località.
  • Mostrare o nascondere le colonne: potete visualizzare selettivamente le colonne di una pianificazione. Story non consente di nascondere tutte le colonne di una pianificazione e deve quindi restare visibile almeno una colonna.
  • Salvare una pianificazione su disco: potete salvare una pianificazione su disco. Al file della pianificazione salvata viene assegnata l’estensione .stdoc. Inoltre, potete importare (aprire) un file di pianificazione salvata.
  • Esportare le pianificazioni come file CSV: potete esportare tutte le colonne o solo le colonne visibili di una pianificazione come file CSV (valori separati da virgola). Tali file possono essere aperti in applicazioni per fogli di calcolo che supportano il formato CSV, come ad esempio Microsoft Excel.
  • Salvare versioni di una pianificazione: potete salvare sul server una o più versioni di una pianificazione. Potete quindi aprire una versione salvata nella cronologia.
  • Creare un copione in ordine di ripresa: per copione in ordine di ripresa si intende una raccolta di scene nell’ordine in cui sono state elencate nella pianificazione. Una volta creata e ordinata una pianificazione, ad esempio in base al set, ai personaggi o all’ora del giorno, potete creare un copione in ordine di ripresa. Potete quindi distribuire il copione in ordine di ripresa allo staff di produzione e alla troupe, come riferimento.
  • Aggiungere o rimuovere le scene: potete creare, aggiungere o rimuovere le scene dalle pianificazioni.

Creare pianificazioni

  • Nella visualizzazione Progetti, selezionate la scheda del progetto per il quale desiderate creare una pianificazione o fate clic sui tre punti “…” nella scheda del progetto.
  • Selezionate uno o più copioni per i quali desiderate creare la pianificazione. Usate Maiusc-clic per selezionare una serie di copioni contigui; usate invece Ctrl-clic per selezionare più copioni non contigui.
  • Fate clic su OK per generare la pianificazione.

Interruzioni giorno

Per le pianificazioni, potete scegliere tra interruzioni di fine giornata o di inizio giornata. Un’interruzione di giorno indica la fine o l’inizio di una giornata nella pianificazione. Inoltre raccoglie e visualizza il numero totale di pagine nelle scene di una giornata. Il numero di pagine dà un’idea di quanto del copione deve essere coperto in quella particolare giornata. Un banner è una qualsiasi interruzione eccetto una di fine giorno, ad esempio può indicare la pausa pranzo.

Aggiungere interruzioni alla pianificazione

Potete aggiungere a una pianificazione una o più interruzioni giorno nonché uno o più banner. Un banner è una qualsiasi interruzione eccetto una di fine giorno, ad esempio può indicare la pausa pranzo.

  1. In una pianificazione, effettuate una delle seguenti operazioni:

    • Selezionate una riga e fate clic su Aggiungi interruzione > Interruzione giorno. Story inserisce un’interruzione giorno al di sotto della riga selezionata. Se tentate di inserire un’interruzione giorno per un giorno che già dispone di un’interruzione giorno, compare un’avvertenza. Potete comunque scegliere di inserire tale interruzione.
    • Selezionate una riga e fate clic su Aggiungi interruzione > Interruzione. Story inserisce un’interruzione al di sotto della riga selezionata. Modificate il titolo e la durata dell’interruzione. L’ora di inizio dell’interruzione corrisponde all’ora della fine dell’ultima scena prima dell’interruzione.
    • Selezionate una riga e fate clic su Interrompi > Banner. Story inserisce un banner al di sotto della riga selezionata.
  2. Ripetete questa procedura per inserire altri banner, interruzioni o interruzioni giorno.

Scegliere tra interruzioni Inizio giorno e Fine giorno

  1. Nella finestra di dialogo Crea pianificazione, selezionate Usa interruzioni di inizio giorno o Usa interruzioni di fine giorno.

    New scheduling
    Finestra di dialogo Crea pianificazione

    Puoi aggiungere a una pianificazione un banner di sole informazioni con cui rendere noti degli avvisi. Un banner per sole informazioni supporta valori di testo, compresi i valori numerici.

Aggiungere un banner di sole informazioni

  1. In una pianificazione, selezionate la riga sotto la quale desiderate aggiungere il banner.

  2. Selezionate Modifica > Aggiungi banner (senza durata).

  3. Modificate le informazioni del banner per aggiungere un messaggio o un avviso.

Rimuovere un banner di sole informazioni

Per rimuovere un banner di sole informazioni, fate clic sulla crocetta sul lato destro del banner.

Mostrare o nascondere le colonne

Potete scegliere quali colonne visualizzare in una pianificazione. Con questa funzione potete nascondere le colonne senza contenuti oppure quelle superflue, tenendo presente che deve comunque restare visibile almeno una colonna.

  1. In una pianificazione, fate clic su (Mostra/nascondi colonne) nell’angolo a destra dei nomi delle colonne.

  2. Deselezionate i nomi delle colonne da nascondere.

  3. Selezionate i nomi delle colonne da visualizzare.

Trascinare le scene, le interruzioni, le interruzioni giorno e i banner

Per ridisporre una pianificazione, potete trascinarne le scene, le interruzioni e i banner.

  1. In una pianificazione, selezionate uno o più elementi tra scene, interruzioni e banner. Usate Maiusc-clic per selezionare una serie di scene, interruzioni e banner contigui; usate invece Ctrl-clic per selezionare più elementi non contigui.

  2. Trascinate le scene, le interruzioni e i banner selezionati fino alla posizione desiderata all’interno della pianificazione. Potete anche copiare/tagliare scene, interruzioni e banner e incollarli nelle posizioni appropriate nella pianificazione.

Aggiungere un’impostazione colore

  • In una pianificazione, fate clic su Colore.
  • Nel menu a comparsa, fate clic su Modifica/Aggiungi colori.
  • Nella finestra di dialogo modifica colori, fate clic su Aggiungi nuova impostazione colore.
  • Selezionate la casella di controllo per l’impostazione.
  • Selezionate un colore per l’impostazione.
  • Specificate i valori Studio/Località, Ambientazione e Ora del giorno in base alle vostre esigenze.
  • Fate clic su Applica per applicare l’impostazione alla pianificazione.

Aggiungere scene/copioni a una pianificazione

  • Aprite la pianificazione.
  • Selezionate Modifica > Aggiungi scene/copioni.
  • Selezionate la categoria e il progetto desiderato.
  • Scegliete il copione o la scena da aggiungere alla pianificazione. Se necessario, potete selezionare più copioni o scene.
  • Fate clic su OK.

Calcolo automatico del tempo di ripresa in una pianificazione

Story permette di calcolare il tempo delle strisce e dei giorni di una pianificazione.

Quando inserite il tempo di inizio di una scena (Inizio ripr.) e la durata (Dur. ripr.) per una striscia, Story calcola e visualizza le seguenti informazioni:

  1. Il tempo di fine della striscia (Fine ripr.)

  2. Il tempo di inizio e di fine delle strisce successive presenti nella pianificazione, fino a un’interruzione giorno

    Per ridisporre la pianificazione, potete trascinare le strisce verso l’alto o il basso. Per selezionare più strisce contigue, fate clic tenendo premuto il tasto Maiusc. Per selezionare più strisce non contigue, fate clic tenendo premuto il tasto Ctrl.

Confrontare le pianificazioni

Story consente di confrontare due pianificazioni e scoprire se eventuali set, personaggi o (opzionalmente) gruppi di set sono impegnati in entrambe le pianificazioni alla stessa ora.

Individuati eventuali conflitti di set, personaggi o gruppi di set, potete regolare le pianificazioni in modo da evitarli.

Confrontare due pianificazioni

  1. Aprite la pianificazione da confrontare con un’altra e fate clic su (Confronta).

  2. Nella finestra di dialogo Seleziona pianificazione per confronto, specificate il progetto e la pianificazione con cui effettuare il confronto.

Viene visualizzata la finestra di dialogo Confronta pianificazioni e vengono elencati eventuali conflitti a livello di set, personaggi o gruppi di set.

comparing schedules new
Nella finestra di dialogo Confronta pianificazioni vengono riepilogati eventuali conflitti di risorse.

Nella finestra di dialogo Confronta pianificazioni, potete vedere quali risorse sono in conflitto. Inoltre, potete vedere la pianificazione, il giorno e l’ora in cui si verificano tali conflitti. Controllate i conflitti e modificate la pianificazione delle scene in modo da evitarli.

Un’area di lavoro di pianificazione consiste in una serie di impostazioni di visualizzazione da riutilizzare per diverse pianificazioni. Tali impostazioni comprendono:

  • Larghezza delle colonne
  • Sequenza delle colonne
  • Visibilità delle colonne (possibilità di nascondere o visualizzare alcune colonne)
  • Colori delle strisce

Salvare un’area di lavoro di pianificazione

  1. Nella vita Pianificazione, regolate le impostazioni delle colonne e dei colori delle strisce.

  2. Scegliete Visualizza > Aree di lavoro > Salva area di lavoro corrente.

  3. Nella finestra di dialogo Aggiungi nuova area di lavoro, specificate un nome per la nuova area di lavoro.

  4. Fate clic su Sì.

Applicare un’area di lavoro alla pianificazione corrente

  • Nella vista Pianificazione, scegliete Aree di lavoro > [nome dell’area di lavoro desiderata].

Impostazioni di visualizzazione a livello di documento per le pianificazioni

Oltre ad applicare le impostazioni di visualizzazione da un’area di lavoro, è anche possibile applicare le impostazioni salvate nella pianificazione stessa. Effettuate le seguenti operazioni:

  1. Scegliete Visualizza > Aree di lavoro > Usa area di lavoro dal documento.

    Anche se le aree di lavoro sono specifiche per i singoli utenti, più utenti possono condividere e visualizzare le impostazioni memorizzate a livello di documento.

Impostare un’area di lavoro predefinita

  1. Scegliete Visualizza > Aree di lavoro > Gestisci aree di lavoro.

  2. Scegliete l’area di lavoro desiderata dal menu a comparsa, selezionate Area di lavoro predefinita, quindi fate clic sul OK.

    Nota: 

    Per impostare rapidamente come predefinita l’area di lavoro corrente, scegliete Visualizza > Aree di lavoro > Imposta area di lavoro selezionata come predefinita.

    Nota: 

    Potete impostare le impostazioni di visualizzazione a livello di documento come impostazione predefinita, selezionando Usa area di lavoro da documento come area di lavoro predefinita.

Eliminare un’area di lavoro

  1. Nella visualizzazione Pianificazione, scegliete Visualizza > Aree di lavoro > Gestisci aree di lavoro.

  2. Scegliete un’area di lavoro dal menu a comparsa e fate clic su Elimina.

  3. Fate clic su OK.

    Nota: non è possibile eliminare l’area di lavoro predefinita.

Stampare le pianificazioni

Potete stampare una pianificazione su carta o come file PDF. Durante la stampa, potete scegliere se stampare le interruzioni giorno all’inizio delle pagine. Potete scegliere di stampare specifiche colonne e se ogni giorno deve iniziare su una nuova pagina.

Stampare una pianificazione

  1. Nella vista Struttura, selezionate File > Stampa.

  2. Nella finestra di dialogo Stampa effettuate le seguenti operazioni e fate clic su OK.

    Story print schedule new
    1. Selezionate le colonne da stampare. Per impostazione predefinita, sono selezionate le colonne visualizzate nella vista Pianificazione.

    2. Selezionate Stampa ogni giorno a partire da una nuova pagina. Quando selezionate questa opzione, Adobe Story stampa la pianificazione di ciascun giorno su pagine separate. Adobe Story stampa le interruzioni giorno sul fondo delle pagine e inizia la pianificazione della giornata successiva su una nuova pagina.

    3. Quando selezionate Adatta tutte le colonne in una pagina, tutte le colonne vengono stampate su una sola pagina ma le righe si estendono su più pagine. Se non selezionate questa opzione e sono presenti più colonne di quante possano rientrare nella larghezza della pagina, per stampare le colonne vengono usate più pagine.

      In questo caso Story stampa tutte le righe per le colonne che rientrano in una pagina e quindi stampa le altre colonne. Se scegliete di stampare tutte le colonne sulla stessa pagina, per migliorare la leggibilità selezionate l’orientamento orizzontale (nella finestra di dialogo Preferenze di stampa della stampante).

  3. Nella finestra di dialogo Stampa, selezionate la stampante e le impostazioni desiderate. Per stampare una pianificazione come file PDF, selezionate la stampante Adobe PDF. Per stampare una pianificazione come file PDF, accertatevi che sia installato Adobe Acrobat X oppure un driver di stampa PDF.

Per risultati ottimali, stampate i rapporti con orientamento orizzontale, in particolare se utilizzate l’opzione di stampa di tutte le colonne su una stessa pagina.

Rimuovere un copione dalla pianificazione

  • Con la pianificazione aperta, selezionate Modifica > Rimuovi copioni.
  • Nella finestra di dialogo visualizzata, selezionate uno o più copioni da rimuovere.
  • Fate clic su OK.

Eliminare versioni di una pianificazione dal pannello Cronologia (solo per l’autore)

Fate clic sull’icona del Cestino per eliminare la versione di pianificazione corrispondente. I numeri di versione delle altre versioni restano inalterati. Il pannello Cronologia non viene visualizzato se eliminate tutte le versioni di un documento.

Nota: 

Non potete eliminare la versione corrente di una pianificazione.

Salvare una copia di una pianificazione

  1. In visualizzazione Documento, selezionate i documenti di cui desiderate creare una copia.

  2. Viene visualizzata una barra dei menu nella parte superiore della schermata. Selezionate Copia > Nel progetto corrente. Una copia del documento selezionato viene creata nel progetto. 

copy bar
Barra dei menu per copiare un documento

Potete creare un duplicato di una pianificazione.

  1. In una pianificazione, selezionate File > Salva con nome.

  2. Selezionate Copia.

  3. Specificate un titolo da assegnare alla copia.

Visualizzare o modificare le pianificazioni nell’ordine della storia

  1. Aprite una pianificazione.

    Nota: se viene richiesto di aggiornare o sincronizzare la pianificazione con la versione corrente di Story, fate clic su Sì.

  2. In visualizzazione Creazione, scegliete Visualizza > Ordine storia. La pianificazione viene visualizzata nell’ordine della storia.

    Nota: quando la pianificazione è visualizzata in base all’ordine della storia, potrebbe non essere possibile modificare alcuni dei campi che sono invece modificabili nella visualizzazione in base all’ordine di ripresa. Inoltre, alcune delle operazioni disponibili nella visualizzazione in base all’ordine di ripresa non sono disponibili in quella in base all’ordine della storia.

Note pianificazione

Potete aggiungere delle note di pianificazione alle proprietà di una striscia della pianificazione. Tali note sono relative alle specifiche strisce.

Proprietà pianificazione

Storyoffre ora le seguenti proprietà per le pianificazioni:

  • Nome pianificazione
  • Titolo pianificazione
  • Numero settimana

I valori di tali proprietà sono visualizzati nei rapporti di pianificazione. Esempio:

  • Nell’intestazione di un rapporto di pianificazione riprese viene riportato il numero di settimana.
  • In un rapporto Ordine di registrazione studio, nel campo del numero dell’episodio viene riportato il valore della proprietà Nome pianificazione.

Modificare le proprietà di pianificazione

  1. In una pianificazione, selezionate Modifica > Proprietà pianificazione.

  2. Nella finestra di dialogo Proprietà pianificazione, inserite i valori per i seguenti parametri:

    1. Nome pianificazione: inserite un nome per la pianificazione. In alcuni rapporti questo valore viene riportato come numero episodio.

    2. Titolo pianificazione: inserite una descrizione della pianificazione.

    3. Numero settimana: numero della settimana in cui vengono riprese le parti in oggetto.

Condividere e ordinare una pianificazione

  • Nella pianificazione, selezionate File > Condividi.
  • Immettete l’indirizzo e-mail della persona con cui desiderate condividere il file.
  • Selezionate un ruolo da assegnare alla persona.
  • Per aggiungere all’elenco un’altra persona, fate clic sotto la voce appena inserita.
  • Se desiderate inviare automaticamente da Adobe® Story un messaggio e-mail agli utenti con cui avete condiviso il copione, selezionate Invia notifica e-mail.
  • Fate clic su OK.

Potete ordinare una pianificazione in base ai valori presenti in uno o più campi, ad esempio per Copione (A-Z), Studio/Località (A-Z) e Scena (ordine crescente: 001, 002 e così via).

  1. In una pianificazione, fate clic su Ordina.

  2. Nella finestra di dialogo Ordina pianificazione, selezionate l’opzione di ordinamento da aggiungere e fate clic sull’icona freccia.

    Sort schedule newest
    Finestra di dialogo Ordina pianificazione

  3. Per definire l’ordine delle scene, trascinate i campi in Ordinamento. Story ordina la pianificazione partendo dal primo campo. I campi successivi determinano l’ordinamento in caso di valori uguali per il primo campo. Ad esempio, se in Ordinamento selezionate due campi, INT./EST. (primo campo) e Set, la pianificazione viene ordinata mostrando prima tutte le scene EST., seguite dalle scene INT. Le righe che hanno lo stesso valore INT./EST., vengono a loro volta ordinate in base ai rispettivi valori del campo Set.

  4. Per mantenere le interruzioni di giorno nella pianificazione e riprendere l’ordinamento all’interno di ciascuna indicazione di interruzione, selezionate Mantieni interruzioni giorno. Se non selezionate Mantieni interruzioni giorno, l’ordinamento rimuove tali interruzioni giorno, interruzioni e banner dalla pianificazione.

  5. Fate clic su Ordina.

Dividere e sincronizzare una pianificazione

Story consente di dividere una pianificazione in due pianificazioni distinte. Ad esempio, se avete ordinato una pianificazione in base a Giorno/Notte, potete dividerla in due pianificazioni: una con tutte le scene Giorno e una con tutte le scene Notte. Inoltre, potete dividere una pianificazione in base alle scene Località\Studio.

Suddividere una pianificazione in corrispondenza della selezione

L’opzione Dividi in base a selezione consente di dividere una pianificazione in due, in corrispondenza della striscia selezionata. La striscia selezionata viene inclusa nella prima pianificazione.

  1. In una pianificazione, selezionate la scena in corrispondenza della quale desiderate dividere la pianificazione.

  2. Fate clic su Dividi e selezionate Dividi in base a selezione.

  3. Nella finestra di dialogo Dividi pianificazione, assegnate i nomi alle due nuove pianificazioni.

  4. Se desiderate aprire le due pianificazioni come nuove schede, selezionate Apri documenti divisi in nuove schede.

  5. Fate clic su OK.

Dividere una pianificazione in base a Studio/Località

L’opzione Dividi studio/loc. divide una pianificazione in due pianificazioni distinte: una con le scene per le quali Set è impostato su Studio e una con le scene per le quali Set è impostato su Località. Le scene nella pianificazione originale con set impostati su STU/LOC o nessuno vengono incluse in entrambe le pianificazioni.

  • In una pianificazione, fate clic su Dividi e selezionate Dividi studio/loc.

Vengono create due pianificazioni, denominate in base al nome della pianificazione originale seguito dal suffisso _Diviso-A 1 e _Diviso-B 1. Diviso-A 1 include tutte le scene con il set impostato su Studio e Stu/Loc. Diviso-B 1 include tutte le scene con il set impostato su Località e Stu/Loc.

Usare impostazioni di colore per identificare le righe

Puoi identificare le righe con valori specifici per Studio/Località, Int./Est. e Giorno/Notte con le impostazioni colore. Puoi inoltre personalizzare i valori di Studio/Località, Int./Est. e Giorno/Notte e assegnare un colore al set. Oltre alle tre impostazioni colore predefinite, puoi aggiungere fino a tre altre impostazioni nella finestra di dialogo Assegna colori con cui identificare le righe. Le opzioni personalizzate vengono riportate nel menu Colore. Potete personalizzare i colori per le interruzioni giorno, le interruzioni e i banner.

Ad esempio, per identificare tutte le righe da riprendere in uno studio, in esterni e di notte, crea un’impostazione colore selezionando i valori Studio, EST., Notte rispettivamente per le opzioni Studio/Località, Ambientazione e Ora del giorno. Quindi scegli un colore da assegnare a questo predefinito. Quando applicate l’impostazione colore a una pianificazione, tutte le righe che corrispondono ai valori del predefinito vengono visualizzate con il colore specificato.

  1. In una pianificazione, fate clic su Colore.

  2. Nel menu, fate clic su una o più impostazioni colore. Nella pianificazione, le righe con valori di campo corrispondenti vengono evidenziate con il colore selezionato.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online