Adobe Acrobat PDFMaker(PDFMaker 도구 모음/탭의 'Adobe PDF로 변환' 단추)는 Microsoft Office 응용 프로그램에서 PDF 파일을 만드는 추가 기능입니다. 이 기능은 Acrobat Professional 및 Standard를 함께 설치합니다.

  • MS Office 2003 및 이전 버전에서 PDFMaker는 Adobe PDF 프린터를 사용하여 PostScript 파일을 만듭니다. 그런 다음 Adobe PDF 프린터는 Adobe Acrobat Distiller 응용 프로그램과 연결하여 PDF 파일을 만듭니다.
  • MS Office 2007, 2010, 2016365에서 PDFMaker는 AdobePDF Library를 사용하여 Microsoft Office 문서를 PDF를 변환합니다.
  • Acrobat Distiller 또는 Adobe PDF 프린터를 독립적으로 사용하여 PDF 파일을 만들 수도 있습니다.

이 문서는 Acrobat PDFMaker를 사용하여 Office 응용 프로그램에서 PDF 파일을 만들 때 발생하는 문제를 해결하는 데 도움을 줄 수 있습니다. 이 문서는 Microsoft Word에 관련된 것이지만, 대부분의 문제 해결 절차는 Microsoft PowerPoint 및 Microsoft Excel에도 적용됩니다.

 

Acrobat 리본은 Windows의 Office 2016 또는 Office 365 응용 프로그램에서 사용할 수 없음

Word, Excel 및 PowerPoint의 Office 2016 또는 Office 365 버전에 적용 가능

다음 단계를 시도하여 문제를 해결하십시오.  

  1. Word 아이콘을 마우스 오른쪽 단추로 클릭하고 관리자 권한으로 실행을 선택합니다.

    [사용자 계정 컨트롤]이 표시되면 를 클릭합니다.

  2. 빈 문서를 열고 빈 문서 템플릿을 선택합니다. 또는 기존 Word 문서를 열 수 있습니다.

  3. [파일] 메뉴에서 옵션을 선택합니다. [Word 옵션] 대화 상자가 표시됩니다.

  4. 옵션 목록에서 추가 기능을 선택합니다. 관리 드롭다운 메뉴에서 COM 추가 기능을 선택한 뒤 이동을 클릭합니다.

    Word 추가 기능
  5. COM 추가 기능 대화 상자에서 Acrobat PDFMaker Office COM 추가 기능 확인란을 선택하고 확인을 클릭합니다.

    PDFMaker Office COM 추가 기능

Windows에서 Office 2016 및 Office 365와 충돌하는 PDFMaker

Office 2016 2월 업데이트 후에 Acrobat PDFMaker가 Windows에서 Office 2016 및 Office 365와 충돌합니다.

최대한 빨리 문제를 해결하기 위해 Adobe에서 문제를 조사하여 Microsoft와 협업 중입니다. 그동안 PDF를 만들려면 여기서 해결 방법을 참조하십시오.

Microsoft Office와 Acrobat의 호환성 확인

문제 해결을 시작하기 전에 실행 중인 Acrobat 버전이 실행 중인 Office 버전과 호환되는지 확인하십시오. 자세한 내용은 호환되는 웹 브라우저 및 PDFMaker 응용 프로그램| Acrobat, Reader를 참조하십시오.

Acrobat Distiller 및 Adobe PDF 프린터 문제 해결(MS Office 2003 이전 버전의 PDFMaker에만 적용 가능)

Acrobat PDFMaker(MS Office 2003 및 이전 버전용)는 Acrobat Distiller 응용 프로그램을 사용하는 Adobe PDF 프린터를 사용하여 Word 문서를 변환합니다. 따라서 문제 해결의 첫 단계는 Acrobat Distiller가 제대로 작동하는지 확인하는 것입니다.

Adobe PDF 프린터로 Word에서 PDF 파일 만들기 

  1. Word에서 문서를 열고 [파일] > [인쇄]를 선택합니다.
  2. [프린터 이름] 메뉴에서 [Adobe PDF]를 선택한 다음 [확인]을 클릭합니다.

Acrobat Distiller 응용 프로그램에서 PDF 만들기

참고: 이 방법은 링크 및 문서 구조 유지와 같은 고급 PDFMaker 기능을 지원하지 않습니다.

  1. Word 문서를 연 다음 [파일] > [인쇄]를 선택합니다.
  2. [인쇄] 대화 상자에서 PostScript 프린터(예: Adobe PDF 프린터)를 선택하고 [파일로 인쇄]를 선택한 다음 [확인]을 클릭합니다.

    PostScript(.ps 또는 .prn) 파일이 만들어집니다.

    참고: PostScript 프린터가 없는 경우 Adobe 웹 사이트에서 PostScript 프린터 드라이버를 다운로드할 수 있습니다. 드라이버를 설치한 후에 2단계를 완료합니다. Adobe PDF 프린터를 선택한 경우 "'Adobe PDF'로 글꼴을 보내지 않음"을 선택 해제하여 PostScript 파일을 만듭니다.

  3. Acrobat에서 [고급] > [Acrobat Distiller]를 선택합니다.
  4. [기본 설정] 목록에서 설정을 선택합니다(또는 기본값을 그대로 둠).
  5. [파일] > [열기]를 선택하고, [파일 형식]에서 [모드 파일]을 선택하고, 만든 PS 또는 PRN 파일을 선택한 다음 [열기]를 클릭합니다.
  6. PDF 파일의 이름과 위치를 지정하고 [저장]을 클릭합니다.
    • Acrobat Distiller에서 PDF 파일을 만든 경우 Acrobat PDFMaker 문제 해결을 진행합니다.
    • Acrobat Distiller에서 PDF 파일을 만들지 않은 경우 다음 단계를 진행합니다.
  7. Windows(NT, 2000, XP, Vista, 7)의 %AppData%\Adobe\Acrobat\Distiller [버전 번호] 폴더에 있는 messages.log 파일을 엽니다.

  8. messages.log 파일에 문제 해결 정보가 있는지 확인합니다.

    • 파일에 Acrobat Distiller에서 PDF 파일을 만들 수 없는 이유가 표시되면 Acrobat 도움말 및 지원에서 텍스트 검색 상자를 사용하여 관련 문서를 검색합니다. 예를 들어, 파일에 PostScript 오류가 표시되면 PostScript 오류 문제 해결의 권장 사항에 따라 오류를 해결합니다.
    • 파일에 Acrobat Distiller에서 PDF 파일을 만들 수 없는 이유가 표시되지 않으면 몇 단어만 포함된 Word 문서를 만듭니다. 그런 다음 Adobe PDF 프린터 및 Acrobat Distiller 응용 프로그램을 사용하여 이 문서에서 PDF 파일을 만들어 봅니다.
    • 새 문서에서 PDF 파일을 만들 수 있으면 PDFMaker와 관련된 문제일 수 있습니다. Acrobat PDFMaker 문제 해결을 진행합니다.
    • 새 문서에서 PDF 파일을 만들 수 없으면 다른 응용 프로그램의 파일을 사용합니다. 그런 다음 Acrobat Distiller에서 PDF 파일을 만들어 봅니다. 다른 응용 프로그램 파일에 문제가 발생하는 경우 Acrobat Distiller를 다시 설치합니다. 다른 응용 프로그램 파일에 문제가 발생하지 않으면 관련 내용에 나열된 문서를 사용하여 특정 동작 문제를 해결합니다. 또는 Acrobat 도움말을 검색합니다. 추가 지원이 필요한 경우 Acrobat 기술 지원에 문의하십시오.

Acrobat PDFMaker 문제 해결

PDF 파일을 Adobe PDF 프린터 또는 Acrobat Distiller에서 만들 수 있지만 Acrobat PDFMaker에서 만들 수 없는 경우 Acrobat PDFMaker 기능에 문제가 있을 수 있습니다. 이러한 기능이 문제의 원인이지 확인하려면 해당 기능을 비활성화합니다. 그런 다음 PDF 파일을 만들어 봅니다.

  1. Word에서 [Adobe PDF] > [변환 설정 변경]을 선택합니다.
  2. [변환 설정] 메뉴에서 [최소 파일 크기]를 선택합니다.
  3. [Word] 탭에서 모든 옵션을 선택 해제합니다.
  4. [책갈피] 탭을 클릭한 다음 모든 책갈피 옵션을 선택 해제합니다.
  5. [보안] 탭을 클릭한 다음 모든 보안 옵션을 선택 해제합니다.
  6. [확인]을 클릭합니다.
  7. PDF 파일을 만들어 봅니다.
  • PDF 파일을 만들 수 없는 경우 문서 관련 문제 해결을 진행합니다.
  • PDF 파일을 만들 수 있는 경우 문제의 원인이 되는 기능을 확인합니다. 한 기능을 활성화하고 PDF 파일을 만들어 봅니다. 문제가 반복될 때까지 이 절차를 반복 수행합니다. 그런 다음 몇 단어만 포함된 Word 문서를 만듭니다. 해당 문서에서 동일한 Acrobat PDFMaker 설정을 사용하여 PDF 파일을 만들어 봅니다.
  • 새 문서에서 PDF 파일을 만들 수 있으면 문서와 관련된 문제일 수 있습니다. 문서 관련 문제 해결을 진행합니다.
  • 새 문서에서 PDF 파일을 만들 수 없는 경우 최근에 활성화한 기능이 계속 문제의 원인이 될 수 있습니다. Acrobat PDFMaker를 다시 설치합니다. 문제가 계속되면 Acrobat 지원에 문의하십시오. 

문서 관련 문제 해결

문서와 관련된 문제임을 확인한 경우 다음과 같이 문제를 해결합니다.

문서에서 사용하는 Acrobat PDFMaker 기능만 활성화

예를 들어, 문서에 제목 스타일 제목 1 및 제목 2만 있으면 Acrobat PDFMaker 대화 상자에서 다른 제목 스타일을 비활성화합니다.

Word의 일반 문서 보기로 전환한 다음 Acrobat PDFMaker를 사용하여 PDF 파일 만들기

Word 문서를 다시 만들어 손상된 부분 삭제

다음 중 한 가지 이상을 수행합니다.

  • Word 문서의 내용을 복사하여 새 문서에 붙여넣은 다음 PDF 파일을 만듭니다.
  • 문서에서 텍스트를 모두 선택하고 해당 글꼴을 변경한 다음 문서를 새 이름으로 저장합니다. Word에서 문서를 다시 작성하여 Acrobat PDFMaker와 충돌하는 요소를 삭제할 수 있습니다. 문서를 저장한 후에 원하는 글꼴로 다시 형식을 지정할 수 있습니다.
  • PDF 파일을 만들 때 사용한 Word 버전과 다른 버전에서 문서를 만든 경우 문서가 약간 변경될 수 있습니다. 그런 다음 새 이름으로 저장합니다. 이 절차는 Word에서 문서를 다시 작성하도록 지정하므로 Acrobat PDFMaker와 충돌하는 요소를 삭제할 수 있습니다.

문서에서 사용자 정의 제목 스타일을 다시 만든 다음 PDF 파일 만들기

문서에서 충돌하는 요소 식별

  1. Word 문서를 만듭니다.
  2. 원본 Word 문서 내용의 절반을 새 Word 문서에 복사합니다.
  3. Acrobat PDFMaker를 사용하여 새 Word 문서를 PDF로 변환
  • 문제가 반복되는 경우 새 Word 문서에 충돌하는 요소가 있는 것입니다. 충돌하는 요소를 분리하려면 1-3단계를 반복하고, 두 번째 Word 문서 내용의 절반을 새 Word 문서에 복사합니다.
  • 문제가 발생하지 않으면 기존 Word 문서에 충돌하는 요소가 있는 것입니다. 문제를 분리하려면 1-3단계를 반복하고, 원본 Word 문서 내용의 나머지 절반을 다른 새 Word 문서에 복사합니다. 문서 내용의 절반이 모두 올바르게 변환되는 경우 Office 응용 프로그램을 포함하여 실행 중인 다른 프로그램을 닫습니다. .tmp 파일(주로 Windows/Temp 폴더에 있음)을 삭제합니다.

프로그램 재설치

Acrobat과 Office 또는 특정 Office 응용 프로그램(Word, PowerPoint 또는 Excel)을 제거합니다. Office 또는 특정 Office 응용 프로그램을 재설치한 다음 Acrobat을 재설치합니다.

Acrobat을 제거하려면 제어판의 [프로그램 추가/제거]를 사용합니다. Office 제거 방법에 대한 지침은 Office 설명서를 참조하거나 Microsoft에 문의하십시오.

Word 문서가 보호되어 있는 경우 보호 제거

보호 제거 방법에 대한 지침은 Office 설명서를 참조하거나 Microsoft에 문의하십시오. 

Microsoft Word의 다른 매크로와 충돌 문제 해결

PDFMaker가 바이러스 검사 프로그램이나 팩스 소프트웨어와 같은 다른 매크로와 충돌할 수 있습니다. 다른 문제 해결 작업이 실패할 경우 또는 타사 매크로 설치 후에 PDFMaker에 문제가 있는 경우 다른 매크로와 충돌 문제를 해결합니다. 비호환성 문제를 일으키는 매크로에는 Duden Korrektor Plus 2.0, ViaVoice 10 이전 버전, Personal Translator 2002 Office Plus, OfficeReady Stuffit, Leuchter Informatic AG WordPlus, GoldMine Link to Word가 있습니다.

PDFMaker가 다른 매크로와 충돌하는지 확인하려면 다른 매크로를 한 번에 하나씩 삭제하거나 비활성화합니다(아래 해당 링크 참조). 그런 다음 PDFMaker를 사용하여 문서를 다시 PDF로 변환해 봅니다. 문제가 반복되지 않으면 해당 매크로 제조업체에 문의하십시오.

Microsoft Word의 문제 해결

아래 단계는 Microsoft 기술 자료 문서를 기반으로 한 것입니다.

Microsoft Word 문제 해결 방법에 대한 자세한 내용을 보려면 Microsoft 웹 사이트를 방문하여 관련 문서를 검색합니다.

/a 스위치를 사용하여 Word 시작 및 수동으로 PDFMaker 추가

/a 스위치는 Word를 시작하고 추가 기능 및 기본 서식 파일(기본 템플릿 포함)이 자동으로 로드되지 않도록 합니다. /a 스위치는 또한 설정 파일을 잠급니다. 즉, 이 스위치를 사용하는 경우 설정 파일을 읽거나 수정할 수 없습니다.

참고: /a 스위치 세션 중에 변경한 기본 설정, 사용자 지정 또는 매크로는 Word를 종료할 때 손실됩니다.

/a 스위치를 사용하여 Word를 시작하려면:

  1. 모든 프로그램을 종료합니다.
  2. [시작] > [실행]을 클릭합니다.
  3. [실행] 대화 상자에 winword.exe /a를 입력합니다.
  4. [확인]을 클릭합니다. [실행] 대화 상자가 닫히고 Word가 시작됩니다.

PDFMaker를 수동으로 로드하려면(Acrobat 6.x 전용):

  1. 모든 프로그램을 종료합니다.
  2. [도구] > [서식 파일 및 추가 기능]을 선택합니다.
  3. [PDFMaker.dot](PDFMakerA.dot 아님)를 선택하고 [확인]을 클릭합니다.

    PDFMaker 아이콘이 표시됩니다.

Acrobat 7.x, 8.x, 9.x, X(해당하는 대로)인 경우 

PDFMaker를 수동으로 로드하려면(MS Word 2003 이전 버전):

  1. 모든 프로그램을 종료합니다.
  2. [도구] > [사용자 정의]를 선택하고 [명령] 탭을 클릭합니다.
  3. [범주] 패널에서 [도구]를 클릭합니다.
  4. 마우스 단추를 누른 채 [명령] 패널에서 [COM 추가 기능]을 [도구] 메뉴로 끕니다. [도구] 메뉴에 메뉴 명령이 표시되면 [COM 추가 기능]을 [사용자 정의] 옵션 바로 아래로 끈 다음 마우스 단추를 놓습니다.
  5. [닫기]를 클릭합니다.
  6. [도구] 메뉴에서 [COM 추가 기능]을 클릭합니다.
  7. [추가]를 클릭하고 추가 기능(PDFMaker 추가 기능 위치: [Acrobat 설치 경로]\PDFMaker\Office\PDFMOfficeAddIn.dll)을 찾은 다음 [확인]을 클릭합니다.

  8. Alt+F11을 눌러 Visual Basic Editor를 시작합니다.
  9. Ctrl+G를 눌러 [Visual Basic Editor 직접 실행] 창을 시작합니다.
  10. Word에서 PDFMaker를 시작하려면 Application.COMAddIns("PDFMaker.OfficeAddin").Connect = True를 입력합니다. Visual Basic Editor를 닫습니다.
  11. 이제 Adobe PDF 메뉴가 Microsoft Word 메뉴 표시줄의 도움말 오른쪽에 표시됩니다.

수동으로 PDFMaker 로드(MS Word 2007 및 2010):

  1. 모든 프로그램을 종료합니다.
  2. Microsoft Office 단추를 클릭하고 Word 옵션을 클릭합니다.

  3. [추가 기능]을 클릭합니다.

  4. [관리] 목록에서 [COM 추가 기능]을 클릭한 다음 [이동]을 클릭합니다.

  5. [COM 추가 기능] 대화 상자에서 나열된 Acrobat PDFMaker COM 추가 기능을 선택한 경우 다음을 수행합니다. 그렇지 않은 경우 6단계로 이동합니다.

  6. [Acrobat PDFMaker COM 추가 기능] 확인란을 클릭하여 선택 해제합니다.

  7. [확인]을 클릭하여 [COM 추가 기능] 대화 상자를 닫습니다.

  8. 1-3단계를 반복한 다음 [COM 추가 기능] 대화 상자에서 [Acrobat PDFMaker COM 추가 기능] 확인란을 클릭하여 선택합니다.

  9. [Acrobat] 탭이 MS Word 리본에 표시되는지 확인합니다.

  10. Acrobat PDFMaker COM 추가 기능이 [COM 추가 기능] 대화 상자에 나열되지 않으면 PDFMaker를 수동으로 로드하려면(MS Word 2003 이전 버전) 섹션의 7-10단계를 수행합니다. 

테스트 Word 문서 만들기 및 PDFMaker 시작: 

  1. Word 문서에 텍스트를 입력합니다.
  2. [파일] > [저장]을 선택하고 테스트 문서를 바탕 화면에 저장합니다.
  3. [Adobe PDF로 변환]을 클릭합니다.

/a 스위치를 사용하여 Word를 시작할 때 문제를 해결한 경우 Word 시작 중에 로드되는 각 구성 요소를 제거합니다. 이러한 구성 요소는 Word에 표시되는 순서대로 한 번에 하나씩 제거합니다. 다음 구성 요소는 Word 시작 중에 로드됩니다.

  • Word 자동 매크로
  • 기본 서식 파일(Normal.dot)
  • 추가 기능(WLLs)
  • Word 시작 폴더와 Office 시작 폴더의 서식 파일
  • COM 추가 기능
  • Windows 레지스트리의 Word 데이터 키
  • Windows 레지스트리의 Word 옵션 키
  • Word 자동 매크로

참고: 추가 Word 시작 문제 해결에 대해서는 다음 Microsoft 제품 지원 서비스를 참조하십시오.

Normal.dot 서식 파일 이름 바꾸기

기본 서식 파일 이름을 바꾸는 방법에 대한 지침은 Microsoft 지원 문서, Word에서 레지스트리 설정과 사용자 옵션을 다시 설정하는 방법에서 "전역 서식 파일(Normal.dotm 또는 Normal.dot)" 섹션을 참조하십시오. 페이지 아래로 스크롤하여 문서를 찾습니다.

중요: 단계를 완료한 후에 Word를 다시 시작할 때 /a 스위치를 사용하지 마십시오.

기본 서식 파일 이름을 바꿀 때 문제를 해결했다면 손상된 Normal.dot 서식 파일에 문제가 있는 것입니다. 옵션을 복원하기 위해 여러 가지 설정을 변경해야 하는 경우가 있을 수 있습니다. 이름을 바꾼 Normal.dot 파일에 쉽게 만들 수 없는 스타일, 매크로 또는 상용구 항목과 같은 사용자 정의가 있는 경우 구성 도우미를 사용하여 그러한 사용자 정의를 기존 Normal.dot 파일에서 새 Normal.dot 파일에 복사해 보십시오.

구성 도우미 사용 방법에 대한 자세한 내용을 보려면 다음 단계를 수행하십시오.

  1. Word를 시작합니다.
  2. [도움말] > [Microsoft Word 도움말]을 선택합니다.
  3. Office 길잡이 또는 도움말 마법사에서 구성 도우미를 입력합니다.

  4. [검색]을 클릭하여 반환된 항목을 확인합니다.

문제가 해결되지 않은 경우 새 기본 서식 파일이 아닌 기존의 기본 서식 파일(Normal.dot)을 사용해 보십시오. 기존의 Normal.dot 서식 파일을 사용하려면 새 Normal.dot 서식 파일 이름을 Normal.dot로 다시 바꿉니다. 이 문서 작업 후에도 PDFMaker에 계속 문제가 발생하는 경우 Acrobat 지원에 문의하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책