작업 영역 정보

Adobe 비디오 및 오디오 애플리케이션에서는 사용자 정의할 수 있는 일관된 작업 영역을 제공합니다. 각 애플리케이션에는 고유의 패널 세트(프로젝트, 메타데이터, 타임라인 등)가 있지만 여러 제품에서 동일한 방식으로 패널을 이동하고 그룹화할 수 있습니다.

프로그램의 기본 창은 애플리케이션 창입니다. 이 창에는 작업 영역이라는 배열 방식으로 여러 패널이 구성되어 있습니다. 기본 작업 영역에는 독립적인 패널뿐만 아니라 패널 그룹도 포함되어 있습니다.

작업 스타일에 가장 적합한 레이아웃으로 패널을 배열하여 작업 영역을 사용자 정의할 수 있습니다. 패널을 다시 배열하면 그에 따라 창 크기에 맞게 다른 패널의 크기도 자동으로 조절됩니다. 여러 작업에 대한 몇 가지 사용자 정의 작업 영역을 만들고 저장할 수 있습니다. 예를 들어, 편집 작업과 미리 보기 작업에 대한 사용자 정의 작업 영역을 하나씩 만들고 저장할 수 있습니다.

참고:

창 고정 해제를 사용하여 이전 버전의 Adobe 애플리케이션에서 사용되는 작업 영역과 유사한 작업 영역을 만들거나 여러 모니터에 패널을 배치할 수 있습니다.

sws_example_workspace
작업 영역 예

A. 애플리케이션 창 B. 그룹화된 패널 C. 개별 패널 

작업 영역 선택

각 Adobe 비디오 및 오디오 애플리케이션에는 특정 작업에 맞게 패널의 레이아웃을 최적화하는 미리 정의된 몇 가지 작업 영역이 포함되어 있습니다. 이러한 작업 영역이나 이미 저장한 사용자 정의 작업 영역 중 하나를 선택하면 현재 작업 영역이 적절하게 다시 그려집니다.

  1. 작업할 프로젝트를 열고 [창] > [작업 영역]을 선택한 다음 원하는 작업 영역을 선택합니다.

패널 고정, 그룹화 또는 고정 해제

여러 패널을 서로 고정하고, 패널을 그룹 안이나 밖으로 이동하고, 애플리케이션 창 위에 부동 패널로 표시되도록 패널을 고정 해제할 수 있습니다. 패널을 드래그하면 패널을 이동할 수 있는 놓기 영역이 밝아집니다. 선택하는 놓기 영역에 따라 패널이 삽입되는 위치와 패널이 고정될지, 아니면 다른 패널과 그룹화될지가 결정됩니다.

고정 영역

고정 영역은 패널, 그룹 또는 창의 가장자리를 따라 있습니다. 패널을 고정하면 패널이 기존 그룹에 인접하게 배치되며 새 패널을 포함할 수 있도록 모든 그룹의 크기가 조정됩니다.

sws_drag_to_dock
패널(A)을 고정 영역(B)으로 드래그하여 패널 고정(C)

그룹화 영역

그룹화 영역은 패널의 탭 영역을 따라 패널이나 그룹의 가운데에 있습니다. 패널을 그룹화 영역에 놓으면 패널이 다른 패널과 함께 스택으로 표시됩니다.

sws_drag_to_group
패널(A)을 그룹화 영역(B)으로 드래그하여 기존 패널과 그룹화(C)

패널 고정 또는 그룹화

  1. 고정하거나 그룹화할 패널이 보이지 않으면 [창] 메뉴에서 패널을 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • 개별 패널을 이동하려면 패널 탭의 왼쪽 위에 있는 그리퍼 영역을 원하는 놓기 영역으로 드래그합니다.

    sws_drag_panel_gripper
    패널 그리퍼를 드래그하여 한 패널 이동

    • 전체 그룹을 이동하려면 오른쪽 위에 있는 그룹 그리퍼를 원하는 놓기 영역으로 드래그합니다.

    sws_drag_group_gripper
    그룹 그리퍼를 드래그하여 전체 그룹 이동

    애플리케이션에서는 놓기 영역의 유형에 따라 패널을 고정하거나 그룹화합니다.

부동 창에서 패널 고정 해제

부동 창에서 패널을 고정 해제하는 경우 애플리케이션 창에서와 마찬가지로 패널을 창에 추가하고 수정할 수 있습니다. 부동 창을 사용하면 보조 모니터를 이용하거나 이전 버전의 Adobe 애플리케이션에서 사용되는 작업 영역과 유사한 작업 영역을 만들 수 있습니다.

  1. 고정 해제할 패널을 선택하고 다음 중 하나를 수행합니다. 원하는 패널이 보이지 않으면 [창] 메뉴에서 패널을 선택합니다.

    • 패널 메뉴에서 [패널 분리] 또는 [프레임 분리]를 선택합니다. [프레임 분리]를 선택하면 패널 그룹이 고정 해제됩니다.

    • Ctrl 키(Windows®) 또는 Command 키(Mac OS®)를 누른 채 패널이나 그룹을 현재 위치에서 드래그합니다. 마우스 버튼을 놓으면 패널이나 그룹이 새 부동 창에 나타납니다.

    • 패널이나 그룹을 애플리케이션 창 밖으로 드래그합니다. 애플리케이션 창이 최대화되어 있으면 패널을 Windows 작업 표시줄로 드래그합니다.

패널 그룹 크기 조정

패널 그룹 사이의 구분선 위에 포인터를 놓으면 크기 조정 아이콘이 나타납니다. 이러한 아이콘을 드래그하면 구분선을 공유하는 모든 그룹의 크기가 조정됩니다. 예를 들어, 작업 영역에 세로로 쌓여 있는 세 개의 패널 그룹이 포함되어 있는 경우 아래 두 그룹 사이의 구분선을 드래그하면 아래 두 그룹의 크기가 조정되지만 맨 위의 그룹은 변경되지 않습니다.

참고:

포인터 아래에 있는 패널을 빠르게 최대화하려면 액센트 키를 누릅니다. Shift 키를 누르면 안 됩니다. 패널을 원래 크기로 되돌리려면 액센트 키를 다시 누릅니다.

  1. 다음 중 하나를 수행합니다.
    • 가로 또는 세로로 크기를 조정하려면 두 패널 그룹 사이에 포인터를 놓습니다. 포인터가 이중 화살표.

    • 한 번에 두 방향으로 크기를 조정하려면 세 개 이상의 패널 그룹 사이의 교차 지점에 포인터를 놓습니다. 그러면 포인터가 십자형 화살표 .

  2. 마우스 버튼을 누른 상태로 패널 그룹을 드래그하여 크기를 조정합니다.
    sws_drag_divider
    패널 그룹 사이의 구분선을 드래그하여 가로로 크기 조정

    A. 크기 조정 아이콘이 있는 원래 그룹 B. 크기 조정된 그룹 

패널 열기, 닫기 및 스크롤

애플리케이션 창에서 패널 그룹을 닫으면 다른 그룹의 크기가 조정되어 새로 생긴 공간을 활용할 수 있습니다. 부동 창을 닫으면 그 안의 패널도 함께 닫힙니다.

  • 패널을 열려면 [창] 메뉴에서 패널을 선택합니다.
  • 패널 또는 창을 닫으려면 Ctrl-W(Windows) 또는 Command-W(Mac OS)를 누르거나, [닫기] 버튼.
  • 좁은 패널 그룹에서 모든 패널 탭을 보려면 가로 스크롤 막대를 드래그합니다.
  • 패널 그룹 앞으로 특정 패널을 가져오려면 다음과 같이 하십시오.
    • 앞으로 오게 할 패널의 탭을 클릭합니다.

    • 탭 영역 위를 커서로 가리키고 마우스 스크롤 휠을 돌립니다. 스크롤하면 각 패널을 하나씩 앞으로 가져오게 됩니다.

    • 탭을 가로로 드래그하여 순서를 변경합니다.

  • 좁은 패널 그룹에 숨겨진 패널을 나타내려면 패널 그룹 위에서 스크롤 막대를 드래그합니다.
sws_panel_scrollbar
좁은 그룹에서 가로 스크롤 막대를 드래그하여 모든 패널 표시

여러 모니터를 사용한 작업

사용 가능한 화면 공간을 넓히려면 여러 모니터를 사용하십시오. 여러 모니터를 사용할 경우 애플리케이션 창이 기본 모니터에 나타나며 보조 모니터에는 부동 창을 배치할 수 있습니다. 이러한 모니터 구성은 작업 영역에 저장됩니다.

툴바 표시

툴바를 사용하면 파형 편집기와 멀티트랙 편집기에 따라 달라지는 툴, 작업 영역 메뉴 및 버튼에 빠르게 액세스할 수 있습니다. 보기마다 고유한 일부 툴이 있습니다. 마찬가지로 일부 파형 편집기 툴은 스펙트럼 표시에서만 사용할 수 있습니다.

기본적으로 툴바는 메뉴 막대 바로 아래 고정되어 있습니다. 하지만 툴바의 고정을 해제하고 [툴] 패널로 전환하여 다른 패널과 마찬가지로 조작할 수 있습니다.

  • 툴바를 표시하거나 숨기려면 [창] > [툴]을 선택합니다. [툴] 명령 옆의 확인 표시는 해당 툴이 표시되어 있음을 나타냅니다.
  • 툴바를 기본 위치에서 분리하려면 왼쪽 가장자리에 있는 핸들을 작업 영역의 다른 위치로 드래그합니다.
  • [툴] 패널을 기본 위치에 다시 고정하려면 메뉴 막대 바로 아래, Adobe Audition 창의 전체 폭에 걸쳐 있는 놓기 영역으로 [툴] 패널 탭을 드래그합니다.
wa_toolbar
각 보기에서 사용 가능한 툴은 다릅니다.

A. 스펙트럼 표시에서 파형 편집기 툴 B. 멀티트랙 편집기 툴 

상태 표시줄 표시

상태 표시줄은 Adobe Audition 작업 영역 하단에 걸쳐 있습니다. 상태 표시줄의 제일 왼쪽에는 파일을 열거나 저장하거나 처리하는 데 걸리는 시간과 현재 전송 상태(재생 중, 기록 중 또는 중지됨)가 표시되고, 상태 표시줄의 제일 오른쪽에는 사용자 정의할 수 있는 다양한 정보가 표시됩니다.

wa24
상태 표시줄

A. 파일을 열거가 저장하거나 처리하는 시간 B. 비디오 프레임 속도 C. 파일 상태 D. 샘플 유형 E. 압축되지 않은 오디오 크기 F. 지속 시간 G. 남은 공간 H. 드롭된 샘플 감지 
  • 상태 표시줄을 표시하거나 숨기려면 [보기] > [상태 표시줄] > [표시]를 선택합니다. 확인 표시는 상태 표시줄이 표시되어 있음을 나타냅니다.
  • 표시줄 맨 오른쪽에 표시되는 정보를 변경하려면 [보기] > 상태 표시줄을 선택하거나 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 그런 후에 다음 옵션 중에서 선택합니다.

    커서 아래에 데이터 표시:

    커서 아래의 위치에 주파수, 시간, 채널 및 진폭 정보를 표시합니다.

    비디오 프레임 속도:

    멀티트랙 편집기에서 열려 있는 비디오 파일의 현재 및 목표 프레임 속도를 표시합니다.

    파일 상태:

    효과 및 진폭 조정을 위한 처리가 이루어지는 경우를 나타냅니다.

    샘플 유형:

    현재 열려 있는 파형(파형 편집기) 또는 세션 파일(멀티트랙 편집기)에 대한 샘플 정보를 표시합니다. 예를 들어 44,100kHz 16비트 스테레오 파일은 44100 16비트 스테레오로 표시됩니다.

    압축되지 않은 오디오 크기:

    WAV, AIFF 등의 압축되지 않은 포맷으로 저장될 경우의 활성 오디오 파일 크기 또는 멀티트랙 세션의 총 크기를 나타냅니다.

    지속 시간:

    현재 파형 또는 세션의 길이를 표시합니다. 예를 들어 0:01:247은 파형 또는 세션의 길이가 1.247초임을 의미합니다.

    남은 공간:

    하드 드라이브에서 사용할 수 있는 공간을 표시합니다.

    남은 공간(시간):

    현재 선택한 샘플 속도를 기준으로 기록의 남은 시간을 표시합니다. 이 값은 분, 초 및 1/1,000초로 표시됩니다. 예를 들어 Adobe Audition이 8비트 모노 오디오를 11,025Hz 속도로 기록하도록 설정된 경우 남은 시간은 4399:15.527로 표시될 수 있습니다. 기록 옵션을 44,100Hz의 16비트 스테레오로 변경할 경우 남은 시간은 680:44.736이 됩니다.

    : 기본적으로 [남은 공간(시간)] 정보는 숨겨집니다. 이를 표시하려면 상태 표시줄을 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 [남은 공간(시간)]을 선택합니다.

    드롭된 샘플 감지:

    기록 또는 재생 중 샘플이 누락된 것을 나타냅니다. 이 표시기가 나타나는 경우 파일을 다시 기록하여 드롭아웃이 들리지 않게 합니다.

인터페이스 색상, 명도 및 성능 변경

  1. [편집] > [환경 설정] > [모양](Windows) 또는 [Audition] > [환경 설정] > [모양](Mac OS)을 선택합니다.

  2. 다음 옵션을 조정한 다음 [확인]을 클릭합니다.

    사전설정

    [색상] 및 [명도] 설정 조합을 적용, 저장 또는 삭제합니다.

    색상

    견본을 클릭하여 파형, 선택 영역 또는 현재 시간 표시기의 색상을 변경합니다.

    명도

    패널, 창 및 대화 상자를 밝게 또는 어둡게 합니다.

    그라디언트 사용

    선택 해제되는 경우 패널, 버튼 및 미터에서 음영 및 강조 표시가 제거됩니다.

작업 영역 저장, 재설정 또는 삭제

사용자 정의 작업 영역 저장

작업 영역을 사용자 정의하면 애플리케이션에서는 변경 내용을 추적하여 최신 레이아웃을 저장합니다. 특정 레이아웃을 더 영구적으로 저장하려면 사용자 정의 작업 영역을 저장합니다. 저장된 사용자 정의 작업 영역은 [작업 영역] 메뉴에 나타나며 이 메뉴에서 작업 영역을 다시 설정할 수 있습니다.

  1. 프레임과 패널을 원하는 대로 배열하고 [창] > [작업 영역] > [새 작업 영역]을 선택합니다. 작업 영역의 이름을 입력하고 [확인]을 클릭합니다.

참고:

(After Effects, Premiere Pro, Encore)사용자 정의 작업 영역과 함께 저장된 프로젝트가 다른 시스템에서 열리는 경우 애플리케이션에서는 일치하는 이름의 작업 영역을 찾으며, 일치하는 작업 영역을 찾을 수 없거나 모니터 구성이 일치하지 않으면 현재 로컬 작업 영역을 사용합니다.

작업 영역 재설정

패널의 저장된 원래 레이아웃으로 돌아가려면 현재 작업 영역을 다시 설정합니다.

  1. [창] > [작업 영역] > [작업 영역 이름 다시 설정]을 선택합니다.

작업 영역 삭제

  1. [창] > [작업 영역] > [작업 영역 삭제]를 선택합니다.

  2. 삭제할 작업 영역을 선택한 다음 [확인]을 클릭합니다.

    참고:

    현재 활성화된 작업 영역은 삭제할 수 없습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책