오디오 파일 저장

파형 편집기에서 오디오 파일을 다양한 일반적인 포맷으로 저장할 수 있습니다. 파일을 사용하려는 방법에 따라 파일 포맷을 선택할 수 있습니다. 자세한 내용은 오디오 포맷 설정을 참조하십시오. 각 포맷에는 파일을 다른 포맷으로 저장할 경우 삭제될 수 있는 고유 정보가 저장되어 있다는 점을 유의해야 합니다.

  1. 파형 편집기에서 다음 중 하나를 수행합니다.
    • 현재 파일에서 변경 내용을 저장하려면 [파일] > [저장]을 선택합니다.
    • 변경 내용을 다른 파일 이름으로 저장하려면 [파일] > [다른 이름으로 저장]을 선택합니다. 또는 현재 파일을 열어 두려면 [파일] > [내보내기] > [파일]을 선택합니다.
    • 현재 선택한 오디오를 새 파일로 저장하려면 [파일] > [다른 이름으로 선택 영역 저장]을 선택합니다.
    • 열려 있는 모든 파일을 현재 포맷으로 저장하려면 [파일] > [모두 저장]을 선택합니다.

    참고:

    열려 있는 파일을 모두 처리하려면 [파일] > [모든 오디오를 일괄 처리로 저장]을 선택합니다. 자세한 내용은 일괄 처리 파일을 참조하십시오.

  2. 파일 이름과 위치를 지정하고 파일 포맷을 선택합니다.
  3. 다음 옵션을 설정합니다.

    샘플 유형

    샘플 속도와 비트 심도를 나타냅니다. 이러한 옵션을 조정하려면 [변경]을 클릭하십시오. 자세한 내용은 파일의 샘플 속도 변환을 참조하십시오.

    포맷 설정

    데이터 압축 및 저장 모드를 나타냅니다. 이러한 항목을 조정하려면 [변경]을 클릭합니다. 자세한 내용은 오디오 포맷 설정을 참조하십시오.

    마커 및 기타 메타데이터 포함

    저장되는 파일에 [메타데이터] 패널의 오디오 마커 및 정보를 포함합니다. 자세한 내용은 마커를 사용한 작업XMP 메타데이터 보기 및 편집을 참조하십시오.

    참고:

    일부 CD 굽기 애플리케이션에서는 마커 및 메타데이터와 같이 오디오와 관련되지 않은 정보를 잘못 해석하여 각 트랙의 처음 부분에 불쾌한 노이즈를 생성할 수도 있습니다.

Adobe Media Encoder로 내보내기

Audition에서 Adobe Media Encoder로 오디오 및 비디오를 전송해 멀티 트랙 세션을 여러 포맷으로 내보낼 수 있습니다. Adobe Media Encoder에는 일련의 포맷과 사전 설정이 포함되어 있어 Audition에서 고품질 오디오 및 비디오 출력을 렌더링하고 게시할 수 있습니다.

Adobe Media Encoder를 사용하여 멀티 트랙 세션 내보내기:

  1. 파일 > 내보내기 > Adobe Media Encoder로 내보내기를 선택합니다. 
  2. 파일 이름 및 위치를 지정하고 사전 설정뿐만 아니라 Adobe Media Encoder의 파일 포맷도 선택하십시오.
  3. 기본적으로 마스터 트랙만 Adobe Media Encoder로 내보냅니다. 멀티트랙 세션에서 트랙 경로를 출력 파일의 채널로 구성하려면 변경을 클릭합니다.
  4. 항상 전체 타임라인을 렌더링하는 대신 프로젝트의 특정 부분만 내보내려면 범위 옵션을 사용하여 시간 선택을 선택합니다. 

참고: Audition에서 Media Encoder로 내보내기 작업 과정을 사용하려면 모두 최신 업데이트의 애플리케이션을 사용하고 있는지 확인합니다.

Adobe Media Encoder를 사용하여 출력을 렌더링하고 내보내는 작업에 대해 자세히 알아보려면 Adobe Media Encoder에서 비디오 또는 오디오 항목 인코딩을 참조하십시오.

모노 파일로 오디오 채널 추출

스테레오 또는 서라운드 사운드 파일의 개별 채널을 편집 또는 출력하려는 경우 해당 채널을 모노 파일로 추출합니다. Adobe Audition에서는 추출된 각 파일 이름에 채널 이름을 추가합니다. 예를 들어 이름이 Jazz.aif인 스테레오 소스 파일의 경우 Jazz_L 및 Jazz_R이라는 이름의 모노 파일이 생성됩니다.

  1. 파형 편집기에서 [편집] > [모노 파일로 채널 추출]을 선택합니다.

추출된 각 파일은 [편집기] 패널에서 자동으로 열립니다.

멀티트랙 세션 저장

멀티트랙 세션 파일은 작은 비오디오 파일입니다. 이 파일에는 단지 관련 오디오 파일이 하드 드라이브에 저장된 위치, 세션 내 각 오디오 파일의 지속 시간, 여러 트랙에 적용된 엔벌로프 및 효과 등에 대한 정보만 저장되어 있습니다. 저장된 세션 파일을 나중에 다시 열어 믹스의 내용을 추가로 변경할 수 있습니다.

Adobe Audition에서만 사용할 멀티트랙 혼합을 만드는 경우 세션 파일을 기본 SESX 포맷으로 저장하십시오. 그러나 멀티트랙 컴포지션을 다른 애플리케이션과 공유하려는 경우에는 OMF 또는 Final Cut Pro 교환 포맷으로 세션 내보내기를 참조하십시오.

참고:

열린 모든 파일의 기록과 함께 세션을 저장할 수 있으며 이들은 세션과 함께 자동으로 다시 열립니다. [멀티트랙] 환경 설정에서 [열린 모든 오디오 및 비디오 파일을 참조]를 선택합니다.

  1. 멀티트랙 편집기에서 다음 중 하나를 수행합니다.
    • 현재 세션 파일에서 변경 내용을 저장하려면 [파일] > [저장]을 선택합니다.
    • 변경 내용을 다른 파일 이름으로 저장하려면 [파일] > [다른 이름으로 저장]을 선택합니다. 또는 현재 세션을 열어 두려면 [파일] > [내보내기] > [세션]을 선택합니다.
    • 세션 파일과 이 파일에 포함된 모든 오디오 파일을 저장하려면 [파일] > [모두 저장]을 선택합니다.
  2. 파일 이름과 위치를 지정합니다.
  3. [메타데이터] 패널에서 오디오 마커 및 정보를 포함하려면 [마커 및 기타 메타데이터 포함]을 선택합니다.

참고:

멀티트랙 세션을 내보내는 방법에 대한 튜토리얼을 보려면 Audition에서 멀티트랙 세션 내보내기를 참조하십시오.

OMF 또는 Final Cut Pro 교환 포맷으로 세션 내보내기

워크플로의 다른 애플리케이션으로 전체 혼합을 전송하려면 OMF 또는 Final Cut Pro 교환 포맷으로 내보냅니다. OMF는 원래 Avid Pro Tools용으로 제작되었지만, 현재는 다양한 오디오 믹싱 애플리케이션에서 일반적으로 사용되는 멀티트랙 교환 포맷입니다. Final Cut Pro 교환 포맷은 사람이 읽을 수 있는 XML 파일을 기반으로 합니다. 이 파일을 오프라인으로 편집하여 텍스트 참조, 믹스 설정 등을 수정할 수 있습니다.

OMF로 내보내기

  1. 멀티트랙 편집기에서 [파일] > [내보내기] > [OMF]를 선택합니다.

  2. 파일 이름과 위치를 지정합니다.

  3. 다음 옵션을 설정합니다.

    샘플 유형

    [샘플 유형 변환] 대화 상자에 액세스하려면 [변경]을 클릭합니다. 자세한 내용은 샘플 유형 변환을 참조하십시오.

    OMF 설정

    다음 항목에 액세스하려면 [변경]을 클릭합니다.

    미디어

    [캡슐화됨]을 선택하면 보다 쉬운 구성을 위해 OMF 파일 자체에 오디오 클립을 저장합니다. [참조됨]을 선택하면 오디오 클립을 OMF 파일과 동일한 폴더에 저장하므로 필요한 경우 오프라인으로 편집할 수 있습니다.

    참고:

    캡슐화된 OMF 파일의 크기는 2GB로 제한됩니다.

    미디어 옵션

    클립 소스 파일이 [편집기] 패널의 클립 길이로 트리밍되는지 아니면 전체 원본 파일을 반영하는지를 결정합니다.

    핸들 지속 시간

    트리밍된 클립의 경우 포함하려는 클립 가장자리를 벗어난 시간을 지정합니다. 추가 오디오를 포함하면 페이드 및 편집 시 유연성이 높아집니다.

[경고] 섹션에는 제외 또는 변경될 세션 요소가 표시됩니다. 이 정보를 클립보드로 복사하려면 [복사 경고] 버튼  을 클릭합니다.

Final Cut Pro 교환 포맷으로 내보내기

  1. 멀티트랙 편집기에서 [파일] > [내보내기] > [FCP XML 교환 포맷]을 선택합니다.

  2. 파일 이름과 위치를 지정합니다.

  3. [메타데이터] 패널에서 오디오 마커 및 정보를 포함하려면 [마커 및 기타 메타데이터 포함]을 선택합니다.

  4. 다른 시스템으로 손쉽게 전송하기 위해 세션과 소스 파일을 결합하려면 [연관된 파일의 사본 저장]을 선택합니다. 내보내는 소스 파일의 포맷 및 샘플 유형을 변경하려면 [옵션]을 클릭합니다.

다음 세션 요소는 내보내는 파일에서 제외됩니다.

  • 스테레오 클립의 두 번째 채널. 모든 클립 및 트랙은 모노가 됩니다.

  • 겹치는 클립

  • 효과 및 트랙 EQ

  • 클립 볼륨 및 모노에서 스테레오로의 트랙 팬을 제외한 자동화 엔벌로프

  • 출력 라우팅, 센드, 버스 및 마스터 트랙

세션 템플릿 내보내기

세션 템플릿에는 모든 멀티트랙 속성 및 클립이 들어 있어 비슷한 설정 및 작업이 요구되는 프로젝트를 신속하게 시작하는 데 도움이 됩니다. 이에 대한 예로는 여러 관련된 쇼에 일반적으로 나타나는 인트로 테마 또는 배경 주변 음 등이 있습니다.

  1. [파일] > [내보내기] > [세션을 템플릿으로]를 선택합니다. 그런 후에 이름과 위치를 지정합니다.
  2. 새 세션에 템플릿을 적용하려면 [파일] > [새로 만들기] > [멀티트랙 세션]을 선택합니다. 그런 다음 [템플릿] 메뉴에서 옵션을 선택합니다.

세션 보관 파일 내보내기

다른 컴퓨터 또는 저장 디바이스로 손쉽게 전송하도록 세션 및 소스 파일을 결합하려면 세션 보관 파일을 내보냅니다.

참고:

이 프로세스를 통해 세션의 샘플 빈도 및 비트 심도를 변경합니다.

  1. [파일] > [내보내기] > [세션]을 선택합니다.
  2. [연관된 파일의 사본 저장]을 선택한 다음 [옵션]을 클릭합니다.
  3. 소스 파일을 다른 포맷으로 저장하려면 [파일 변환]을 선택하고 필요한 옵션을 설정합니다.
  4. 전체 또는 트리밍된 소스 파일을 내보내려면 [미디어 옵션] 메뉴에서 선택합니다.

참고:

[핸들 지속 시간]은 트리밍된 클립의 시작 부분과 끝 부분에 포함할 추가 오디오의 양을 지정합니다. 이후의 트리밍 및 페이딩 조정과 관련하여 융통성을 높이려면 최대 10초의 핸들을 추가하십시오.

멀티트랙 믹스다운 파일 내보내기

세션 믹싱을 완료한 후에는 전체나 일부를 다양한 공통 포맷으로 내보낼 수 있습니다. 자세한 내용은 오디오 파일 포맷을 참조하십시오. 내보내기를 수행하면 결과 파일은 마스터 트랙으로 라우팅된 현재 볼륨, 팬 및 효과 설정을 반영합니다.

참고:

특정 오디오 클립을 단일 트랙으로 빠르게 믹스다운하려면 [멀티트랙] > [새 트랙으로 바운스] 명령을 사용하십시오. 자세한 내용은 여러 클립에서 단일 오디오 클립 만들기를 참조하십시오.

  1. 세션 일부를 내보내려면 [시간 선택 툴] 을 사용하여 원하는 범위를 선택합니다.
  2. [파일] > [내보내기] > [멀티트랙 믹스다운]을 선택하고 오디오, 전체 세션 또는 여러 클릭 중 내보내려고 선택한 부분에 따라 다음 중 하나를 클릭합니다.

    • 시간 선택
    • 전체 세션
    • 선택한 클립

    (또는 [멀티트랙] > [새 파일로 믹스다운 세션]을 선택하여 파형 편집기에서 믹스다운을 열고 아래 단계를 건너뜁니다.)

  3. 파일 이름을 지정하고 위치 및 파일 포맷을 선택합니다.

  4. 다음 옵션을 설정합니다.

    샘플 유형

    샘플 속도와 비트 심도를 나타냅니다. 이러한 옵션을 조정하려면 [변경]을 클릭하십시오. 자세한 내용은 파일의 샘플 속도 변환을 참조하십시오.

    새 샘플 유형

    변환이 적용된 후 패널에서 모든 파일의 결과 샘플 유형을 나타냅니다. 

    포맷 설정

    데이터 압축 및 저장 모드를 나타냅니다. 이러한 항목을 조정하려면 [변경]을 클릭합니다. 자세한 내용은 오디오 포맷 설정을 참조하십시오.

    믹스다운 옵션

    트랙을 개별 파일로 믹스다운하거나, 모노, 스테레오 및 5.1 믹스다운을 동시에 출력할 수 있도록 합니다. 이러한 설정을 조정하려면 [변경]을 클릭합니다.

    참고:

    파형 편집기에서 [편집] > [원본 편집]을 선택하여 믹스다운 파일을 만든 멀티트랙 세션을 엽니다. 이 명령을 사용하려면 파일에 포함된 메타데이터가 필요합니다. 자세한 내용은 내보낸 믹스다운 파일에 원본 편집 데이터 포함을 참조하십시오.

    마커 및 기타 메타데이터 포함

    저장되는 파일에 [메타데이터] 패널의 오디오 마커 및 정보를 포함합니다. 자세한 내용은 마커를 사용한 작업XMP 메타데이터 보기 및 편집을 참조하십시오.

    내보낸 후 파일 열기

    변환 후 Audition에서 파일을 열려면 옵션을 선택합니다.

오디오 포맷 설정

대부분의 경우에는 압축되지 않은 오디오를 AIFF 또는 WAV 포맷으로 저장해야 합니다. 웹 또는 이동식 미디어 플레이어용 파일을 만드는 경우에는 압축된 mp3 포맷으로만 저장해야 합니다.

  • [다른 이름으로 저장] 또는 [내보내기] 대화 상자에서 [포맷 설정] 오른쪽의 [변경]을 클릭하여 아래 옵션에 액세스합니다.

참고:

설정 변경의 효과를 보려면 대화 상자 아래쪽의 [예상 파일 크기]를 참조하십시오.

AIFF 포맷 설정(*aif, *.aiff, *.aifc)

AIFF는 Mac OS에서 사용되는 압축되지 않은 표준 오디오 파일 포맷입니다.

샘플 유형(32비트 파일에만 사용 가능)

오디오 비트 심도를 설정합니다. 비트 심도가 높을수록 넓은 동적 범위를 제공하고 왜곡이 줄어듭니다. 반면에 파일 크기와 처리 시간은 늘어납니다. 일반적인 출력 유형의 올바른 설정을 결정하는 방법에 대한 자세한 내용은 비트 심도 이해를 참조하십시오.

[정수] 설정의 경우 지정된 비트 심도에 대한 진폭 범위를 넘어 확장되는 오디오를 클리핑합니다. [부동 소수점] 설정의 경우 저장소 공간이 조금 더 필요하지만, 동적 범위가 훨씬 더 많이 유지됩니다.

파일을 반복적으로 처리하고 최소 진폭 데이터를 무시하려면 [32비트 부동 소수점]을 선택합니다.

참고:

AIFF 파일에 제작자 메타데이터를 추가하려면 [메타데이터] 패널의 [XMP] 탭에서 [더블린 코어: 만든 이] 필드를 사용합니다. 자세한 내용은 XMP 메타데이터 보기 및 편집을 참조하십시오.

바이트 순서(16비트 파일에만 사용 가능)

데이터 바이트의 숫자 시퀀스를 지정합니다. Intel 프로세서가 탑재된 시스템의 경우에는 [Little-Endian] 방법을 선택하고, PowerPC 프로세서가 탑재된 시스템의 경우에는 [Big-Endian] 방법을 선택합니다.

Monkey's Audio 포맷 설정(.ape)

Monkey's Audio에서는 음향 충실도를 유지하는 무손실 알고리즘을 사용하여 파일을 원본 크기의 절반 정도로 압축합니다.

압축

처리 속도와 파일 크기 간의 균형을 결정합니다. 처리 속도가 빠르면 더 큰 파일이 생성되고 그 반대도 마찬가지입니다.

MP2 Audio 포맷 설정

MP2(MPEG-1 Audio Layer II)는 라디오 브로드캐스팅에 널리 사용되는 손실이 많은 압축 포맷입니다.

채널 모드

다음 중 하나를 선택합니다.

  • [자동]은 파일의 현재 채널 구성을 토대로 아래의 옵션을 선택합니다.

  • [모노]는 1채널 파일을 생성합니다.
  • [이중 모노]는 두 채널 모두에서 오디오가 같은 2채널 파일을 생성합니다.

  • [스테레오]는 2채널 파일을 생성하며, 채널을 개별적으로 처리하고 스테레오 이미지를 유지합니다.

  • [조인트 스테레오]는 두 채널을 함께 처리하여 파일 크기를 줄이지만 스테레오 이미지에 영향을 주는 경우가 많습니다.

비트 전송률

파일 크기와 오디오 품질 간의 균형을 조정합니다. 설정을 높이면 크기가 커지고 품질이 높아지며, 설정을 낮추면 크기가 작아지고 품질이 낮아집니다.

[고급] 옵션에 대한 자세한 정보를 확인하려면 툴 설명이 나타날 때까지 해당 옵션 위에 마우스를 가져다 놓습니다.

MP3 포맷 설정

MP3는 온라인 배포를 위한 표준 압축 오디오 포맷입니다.

유형

일정한 비트 전송률을 적용하려면 [상수]를 선택하고, 오디오 컨텐츠를 기반으로 비트 전송률을 변경하려면 [가변]을 선택합니다.

비트 전송률(상수 비트 전송률의 경우) 또는 품질(가변의 경우)

파일 크기와 오디오 품질 간의 균형을 조정합니다. 설정을 높이면 크기가 커지고 품질이 높아지며, 설정을 낮추면 크기가 작아지고 품질이 낮아집니다.

참고:

같은 오디오를 두 번 이상 mp3 파일로 압축하지 마십시오. mp3 파일을 열고 다시 저장하면 파일이 다시 압축되므로 압축 프로세스에서 나타나는 인위적인 사운드가 더욱 확연해집니다.

QuickTime 포맷 설정(오디오 전용 *.mov)

오디오 전용 QuickTime 파일의 포맷 설정은 조정할 수 없습니다. 이러한 파일은 항상 비압축 PCM(Pulse Code Modulation) 데이터로 저장됩니다.

Wave PCM 포맷 설정(.wav, .bwf)

Wave PCM은 Windows의 표준 비압축 오디오 포맷입니다.

참고:

Windows PCM 파일에는 Broadcast Wave 메타데이터를 포함할 수 있습니다. 자세한 내용은 XMP 메타데이터 보기 및 편집을 참조하십시오.

샘플 유형(32비트 파일에만 사용 가능)

오디오 비트 심도를 설정합니다. 비트 심도가 높을수록 넓은 동적 범위를 제공하고 왜곡이 줄어듭니다. 반면에 파일 크기와 처리 시간은 늘어납니다. 일반적인 출력 유형의 올바른 설정을 결정하는 방법에 대한 자세한 내용은 비트 심도 이해를 참조하십시오.

[정수] 설정의 경우 지정된 비트 심도에 대한 진폭 범위를 넘어 확장되는 오디오를 클리핑합니다. [부동 소수점] 설정의 경우 저장소 공간이 조금 더 필요하지만, 동적 범위가 훨씬 더 많이 유지됩니다.

참고:

비표준 16.8 및 24.0 부동 소수점 옵션은 이전 버전 Adobe Audition과의 호환성을 위해 제공됩니다. 16.8은 Audition 1.0에서 사용되었던 내부 포맷입니다. 24.0은 동일 버전의 선택적 설정입니다.

4GB 이상 지원

RF64 포맷을 사용하여 4GB보다 큰 파일을 저장합니다. 이 포맷은 현재 European Broadcasting Union 표준 또는 이전 버전의 Audition에서 지원하는 여러 데이터 청크 포맷을 반영합니다.

참고: 다양한 애플리케이션과의 호환성을 보장하려면 4GB보다 큰 파일에 대해서는 RF64 포맷을 선택하십시오.

libsndfile, FLAC 및 OGG 포맷 설정

다음 옵션은 다양한 포맷에서 공유됩니다.

참고:

FLAC 포맷은 독보적으로 압축(파일 크기 축소)과 무손실 압축(전체 오디오 정확도 유지)을 모두 지원합니다.

포맷

파일 포맷과 확장자를 지정합니다.

인코딩

파일의 데이터 저장소 스키마를 지정합니다.

바이트 순서

데이터 바이트의 숫자 시퀀스를 지정합니다. [기본 바이트 순서]는 시스템 프로세서에 대해 기본값을 자동으로 적용하며, 일반적으로 최적의 옵션입니다.

VBR 품질(OGG 파일만 해당)

파일 크기와 오디오 품질 간의 균형을 결정합니다. 설정이 높을수록 더 큰 파일이 생성되고 품질이 향상됩니다.

파일 닫기

  1. 다음 중 하나를 수행합니다.
    • [편집기] 패널에서 현재 파일을 닫으려면 [파일] > [닫기]를 선택합니다.
    • 열려 있는 모든 오디오, 비디오 및 세션 파일을 닫으려면 [파일] > [모두 닫기]를 선택합니다.
    • 열린 멀티트랙 세션에서 참조되지 않는 파일을 닫으려면 [파일] > [사용하지 않는 미디어 닫기]를 선택합니다.
    • 현재 세션과 관련 오디오 클립을 멀티트랙 편집기에서 닫으려면 [파일] > [세션 및 해당 미디어 닫기]를 선택합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책