Adobe Premiere Pro 또는 After Effects에서 오디오 클립 편집

Adobe Premiere Pro® 또는 After Effects®에서 선택한 클립을 파형 편집기에서 빠르게 열어 복원하거나 개선할 수 있습니다. 변경 내용을 저장한 경우 업데이트된 오디오가 비디오 프로젝트에 자동으로 표시됩니다.

  • Adobe Premiere Pro에서 [편집] > [Adobe Audition에서 편집] > [클립]을 선택합니다.

  • After Effects에서 [편집] > [Adobe Audition에서 편집]을 선택합니다.

Premiere Pro로 멀티트랙 믹스 내보내기

Adobe Premiere Pro와 Audition 는 시퀀스와 멀티트랙 세션 간에 오디오를 직접 교환합니다. 모든 시퀀스 마커가 Audition에 모두 표시되고 별도의 트랙을 유지할 수 있어 편집상의 유연성이 극대화됩니다.

두 애플리케이션은 참조되는 오디오 파일을 포함하는 폴더로 공유 XML 포맷을 내보내 시퀀스 및 세션을 서로 교환합니다.

참고:

단일 믹스다운 파일을 Premiere로 보내려고 하지만 개별 트랙을 내보내는 옵션이 필요하지 않은 경우 내보내는 믹스다운 파일에 세션 연결을 참조하십시오.

Audition의 여러 클립이 Premiere에 스템으로 결합됨

  1. [멀티트랙] > [Adobe Premiere Pro로 내보내기]를 선택합니다.

  2. 내보내는 세션 폴더의 이름과 위치를 지정하고 다음과 같은 옵션을 설정합니다.

    샘플 속도

    기본적으로 원본 시퀀스의 샘플 속도를 나타냅니다. 다른 출력 미디어용으로 파일을 리샘플링하려면 다른 속도를 선택합니다. 자세한 내용은 샘플 속도 이해를 참조하십시오.

    각 트랙을 스템으로 내보내기 또는 각 버스를 스템으로 내보내기

    각 트랙의 전체 타임라인 지속 시간을 단일 클립으로 변환합니다. 이때 필요한 경우 여러 클립을 결합합니다. 클립을 확장하여 시퀀스 시작 및 끝 지점과 맞추려면 이 옵션을 선택합니다.

    세션을 다음으로 믹스다운

    세션을 단일 모노, 스테레오 또는 5.1 파일로 내보냅니다.

    Adobe Premiere Pro에서 열기

    Premiere Pro에서 시퀀스를 자동으로 엽니다. 나중에 시퀀스를 편집하거나 다른 시스템으로 전송하려는 경우 이 옵션을 선택 해제합니다.

  3. [내보내기]를 클릭합니다.

  4. 내보낸 XML 파일을 Premiere Pro에서 자동으로 또는 [파일] > [가져오기] 명령을 통해 여는 경우 [Adobe Audition 트랙 복사] 대화 상자가 표시됩니다.

    [활성 시퀀스에 복사] 메뉴에서 내보낸 Audition 트랙이 시작하는 위치를 선택합니다. 새 트랙은 기존 트랙 아래에 추가됩니다.

참고:

시퀀스 오디오를 Premiere Pro에서 Audition으로 보내려면 Adobe Audition에서 오디오 편집을 참조하십시오.

손쉽게 업데이트할 수 있는 레이어 비디오 사운드 트랙을 만들려면 내보내는 믹스다운 파일에 멀티트랙 세션을 연결합니다. Adobe Premiere Pro와 같은 애플리케이션에서 내보내느 파일을 선택하는 경우 Adobe Audition에서 리믹스하거나 편집할 수 있습니다. 비디오 프로젝트가 진행되면서 간단히 이 과정을 반복하여 좀 더 다듬어진 최종 사운드 트랙을 만들 수 있습니다.

내보낸 믹스다운 파일에 원본 편집 데이터 포함

  1. 멀티트랙 세션을 엽니다.

  2. [편집] > [환경 설정] > [마커 및 메타데이터](Windows) 또는 [Audition] > [환경 설정] > [마커 및 메타데이터](Mac OS)를 선택합니다.

  3. [멀티트랙 믹스다운에서 [원본 편집] 링크 데이터 포함]을 선택합니다.

  4. 믹스다운을 내보낼 때 [마커 및 기타 메타데이터 포함]을 선택합니다.

비디오 애플리케이션을 통한 믹스다운 파일 편집

  1. 비디오 애플리케이션에서 Adobe Audition으로부터 내보낸 믹스다운 파일을 선택합니다.

  2. [편집] > [원본 편집]을 선택합니다.

  3. 다음 중 원하는 옵션을 선택한 다음 [확인]을 클릭합니다.

    • 파일을 만든 Audition 멀티트랙 세션 열기

    • Audition 파형 편집기에서 파일 열기

  4. 연결된 세션을 멀티트랙 편집기에서 리믹스하거나 믹스다운 파일을 파형 편집기에서 편집합니다.

  5. 비디오 애플리케이션에서 원본 파일을 덮어쓰려면 다음 작업 중 하나를 수행합니다.

    • 멀티트랙 편집기에서 [파일] > [내보내기] > [멀티트랙 믹스다운]을 선택한 다음 원본 파일과 같은 이름 및 위치를 지정합니다.

    • 파형 편집기에서 [파일] > [저장]을 선택합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책