Adobe Audition에서 파일 만들기, 열기 또는 가져오기

파일을 만들거나 열거나 가져오는 방법에 대해 자세히 알아보려면 아래 설명을 계속 확인하십시오.

Adobe Audition에서 파일을 만들고 열고 가져오는 방법

이 비디오에서는 Audition 프로젝트 작업을 시작하기 위해 파일을 만들고 열고 가져오는 방법에 대한 간단한 튜토리얼을 제공합니다.

빈 오디오 파일 새로 만들기

새 오디오를 기록하거나 붙여넣은 오디오를 결합하려면 빈 오디오 파일을 새로 만드는 것이 가장 적합합니다.

  1. [파일] > [새로 만들기] > [오디오 파일]을 선택합니다.
    참고:

    열려 있는 파일에서 선택한 오디오를 사용하여 파일을 빠르게 만들려면 [편집] > [새 파일에 복사]를 선택합니다. 자세한 내용은 오디오 데이터 복사 또는 잘라내기를 참조하십시오.

  2. 파일 이름을 입력하고 다음 옵션을 설정합니다.

    샘플 속도

    파일의 주파수 범위를 결정합니다. 지정된 주파수를 재생하려면 샘플 속도가 최소한 해당 주파수의 두 배여야 합니다. 자세한 내용은 샘플 속도 이해를 참조하십시오.

    채널

    파형이 모노인지, 스테레오인지 아니면 5.1 서라운드인지 확인합니다. Adobe Audition은 마지막으로 사용한 사용자 정의 오디오 채널 레이아웃 5개를 나중에 빠르게 액세스할 수 있도록 저장합니다.

    참고:

    음성만 있는 기록의 경우에는 빠르게 처리할 수 있으며 출력 파일의 크기가 작은 모노 옵션을 사용하는 것이 좋습니다.

    비트 심도

    파일의 진폭 범위를 결정합니다. Adobe Audition에서는 32비트 레벨을 선택할 경우 가장 유동적인 처리가 가능합니다. 그러나 일반적인 애플리케이션과 호환되도록 하려면 편집 완료 시 더 낮은 비트 심도로 변환하십시오. 자세한 내용은 비트 심도 이해파일의 비트 심도 변경을 참조하십시오.

멀티트랙 세션 만들기

세션 파일(*.sesx)은 오디오 데이터 자체를 포함하지 않습니다. 대신 하드 드라이브에 있는 다른 오디오 및 비디오 파일을 가리키는 작은 XML 기반 파일입니다. 세션 파일은 다음 항목을 추적합니다.

  • 세션에 포함된 파일
  • 해당 파일의 위치
  • 적용된 엔벌로프 및 효과
참고:

설정을 자세히 확인하려면 .sesx 파일을 텍스트 편집기에서 열거나 버전 제어 시스템에 저장할 수 있습니다. 게임 업계에서 널리 사용되는 Perforce 또는 Git을 사용할 수 있습니다.

  1. [파일] > [새로 만들기] > [멀티트랙 세션]을 선택합니다.
  2. 파일 이름과 위치를 입력하고 다음 옵션을 설정합니다.

    템플릿

    기본 템플릿 또는 직접 만든 템플릿을 지정합니다. 세션 템플릿에서는 소스 파일과 [샘플 빈도] 및 [비트 심도] 같은 설정을 지정합니다.

    샘플 속도

    세션의 주파수 범위를 결정합니다. 지정된 주파수를 재생하려면 샘플 속도가 최소한 해당 주파수의 두 배여야 합니다. 자세한 내용은 샘플 속도 이해를 참조하십시오.

    참고:

    세션에 추가되는 모든 파일의 샘플 속도가 동일해야 합니다. 샘플 속도가 다른 파일을 가져오려고 하면 파일을 리샘플링하라는 메시지가 표시됩니다. 이 경우 오디오 품질이 저하될 수 있습니다. 리샘플링 품질을 변경하려면 [데이터] 환경 설정에서 [샘플 속도 변환] 설정을 조정합니다.

    비트 심도

    [멀티트랙] > [새 파일로 믹스다운] 명령을 사용하여 만든 기록 및 파일을 포함하여, 세션의 진폭 범위를 결정합니다. 자세한 내용은 비트 심도 이해를 참조하십시오.

    참고:

    비트 심도는 세션을 만들고 나면 변경할 수 없으므로 주의 깊게 선택해야 합니다. 고속 시스템에서는 32비트 레벨로 작업하는 것이 가장 효율적입니다. 시스템 속도가 느린 경우 비트 심도를 낮춰 보세요.

    믹스

    트랙을 모노, 스테레오 또는 5.1 믹스 트랙 중 어느 항목으로 믹스다운할지 결정합니다. 버스, 센드 및 믹스 트랙에 오디오 라우팅하기를 참조하십시오.

기존 오디오 파일 및 멀티트랙 믹스 열기

[멀티트랙 편집기]에서 열리는 파일 포맷은 Adobe Audition 세션, Adobe Audition 3.0 XML, Adobe Premiere Pro 시퀀스 XML, Final Cut Pro XML 교환 및 OMF입니다.

비디오 파일의 오디오 부분을 비롯하여 기타 지원되는 모든 파일 형식은 [파형 편집기]에서 열립니다.

참고:

Adobe Audition 3.0 이하 버전의 SES 세션 파일은 지원되지 않습니다. Adobe Audition 3.0을 사용하는 경우 세션을 XML 포맷으로 저장해야 이후 버전에서 열 수 있습니다.

여러 파일을 여는 경우 [편집기] 패널 메뉴에서 표시할 파일을 선택할 수 있습니다.

  1. [파일] > [열기]를 선택합니다.
  2. 오디오 또는 비디오 파일을 선택합니다. 자세한 내용은 지원되는 가져오기 형식을 참조하십시오.

    참고:

    원하는 파일이 표시되지 않으면 대화 상자 아래쪽의 메뉴에서 [지원하는 모든 미디어]를 선택합니다.

오디오 파일을 다른 오디오 파일에 추가

참고:

CD 트랙 마커가 있는 파일을 추가하여 오디오를 신속하게 조합하고 일관된 처리를 적용합니다.

  1. [파형 편집기]에서 다음 중 하나를 수행합니다.

    • 활성 파일에 추가하려면 [파일] > [열린 파일 추가] > [현재 항목에]를 선택합니다.
    • 새 파일에 추가하려면 [파일] > [열린 파일 추가] > [새 항목에]를 선택합니다.
  2. [열린 파일 추가] 대화 상자에서 하나 이상의 파일을 선택합니다.

    참고:

    파일의 샘플 속도, 비트 심도 또는 채널 유형이 다른 경우 Adobe Audition에서는 선택한 파일을 열려 있는 파일에 맞추어 변환합니다. 최상의 결과를 얻으려면 샘플 유형이 원본 파일과 동일한 파일을 추가합니다.

  3. [열기]를 클릭합니다.

원시 데이터로 파일 가져오기

샘플 유형을 설명하는 헤더 정보가 없는 파일은 열 수 없습니다. 이 정보를 수동으로 지정하려면 파일을 원시 데이터로 가져옵니다.

  1. [파일] > [가져오기] > [원시 데이터]를 선택합니다.
  2. 파일을 선택하고 [열기]를 클릭합니다.
  3. 다음 옵션을 설정합니다.

    샘플 속도

    가능한 한 알려진 파일 속도에 맞추는 것이 좋습니다. 일반적인 설정의 예는 샘플 속도 이해를 참조하세요. Adobe Audition은 원 데이터를 1Hz에서 10,000,000Hz 범위의 속도로 가져올 수 있습니다. 그러나 재생 및 기록은 6000Hz에서 192,000Hz 사이까지만 지원합니다.

    채널

    1에서 32 사이의 숫자를 입력합니다.

    인코딩

    파일의 데이터 저장소 스키마를 지정합니다. 파일에서 사용하는 인코딩을 모르는 경우 파일 공급자에게 문의하거나 파일을 만든 애플리케이션의 설명서를 참조하세요.

    바이트 순서

    데이터 바이트의 숫자 시퀀스를 지정합니다. [Little-Endian] 방법은 일반적으로 WAV 파일에 사용되는 반면, [Big-Endian] 방법은 일반적으로 AIFF 파일에 사용됩니다. [기본 바이트 순서]는 시스템 프로세서에 대해 기본값을 자동으로 적용하며, 일반적으로 최적의 옵션입니다.

    시작 바이트 오프셋

    파일에서 가져오기 프로세스를 시작할 데이터 지점을 지정합니다.

멀티트랙 세션에 오디오 파일 삽입

멀티트랙 편집기에서 오디오 파일을 삽입하면 파일이 선택한 트랙의 오디오 클립이 됩니다. 파일을 여러 개 삽입하거나 파일이 선택한 트랙에서 사용 가능한 공간보다 긴 경우 새 클립이 삽입됩니다. 새 클립은 가장 가까운 빈 트랙에 삽입됩니다.

  1. [멀티트랙 편집기]에서 트랙을 선택한 다음 원하는 시간 위치에 재생 헤드를 배치합니다.

  2. [멀티트랙] > [파일 삽입]을 선택합니다.

  3. 오디오 또는 비디오 파일을 선택합니다. 자세한 내용은 지원되는 가져오기 형식을 참조하십시오.

참고:

범위를 [마커] 패널에서 [멀티트랙 편집기]로 끌어다 놓으면 클립으로 자동 변환됩니다.

Broadcast Wave 파일을 세션에 스팟 삽입

BWF(Broadcast Wave Format) 파일을 멀티트랙 세션에 삽입하는 경우 Adobe Audition에서는 포함된 타임스탬프를 사용하여 특정 시간에 파일을 삽입할 수 있습니다. 이 동작은 일반적으로 스팟 삽입이라고 합니다.

  1. [편집] > [환경 설정] > [멀티트랙](Windows) 또는 [Audition] > [환경 설정] > [멀티트랙](Mac OS)을 선택합니다.
  2. [멀티트랙에 클립을 삽입할 때 포함된 시간 코드 사용]을 선택합니다.
  3. 멀티트랙 편집기에서 트랙을 선택합니다.
  4. [멀티트랙] > [파일 삽입]을 선택하고 하나 이상의 BWF 파일을 선택합니다.

그러면 지정된 시작 시간에 오디오 클립이 삽입됩니다.

참고:

BWF 클립의 타임스탬프를 보거나 편집하려면 파형 편집기에서 클립을 연 다음 [창] > [메타데이터]를 선택합니다. [BWF] 탭에서 타임스탬프 값은 시간 참조로 표시됩니다.

Premiere Pro에서 시퀀스 가져오기

Adobe Premiere Pro 프로젝트(.prproj)를 Audition으로 직접 가져올 수 있습니다. 이 가져오기 방법은 원본 미디어를 사용하므로 렌더링이 필요하지 않습니다.

  1. [파일 > 가져오기 > 파일]을 클릭하고 가져올 Adobe Premiere Pro 프로젝트를 선택합니다.

  2. 해당 프로젝트에 들어 있는 시퀀스 목록이 포함된 Premiere Pro 시퀀스 대화 상자가 열립니다. 열려는 특정 시퀀스를 선택할 수 있습니다. 선택한 시퀀스는 직접 가져오게 되며 원본 미디어를 참조합니다.

    Adobe Premiere Pro 시퀀스 가져오기
    Adobe Premiere Pro 시퀀스 가져오기

  3. 일부 콘텐츠 또는 클립 라우팅 구성의 경우에는 오디오를 렌더링해야 합니다. 예를 들어 합성 콘텐츠, 중첩된 시퀀스 및 호환되지 않는 채널 라우팅 구성은 렌더링해야 합니다. 이러한 시퀀스를 렌더링하지 않도록 선택하면 오프라인으로 표시됩니다.

  4. [지원하지 않는 콘텐츠 및 클립 채널 라우팅 렌더링] 확인란을 활성화하거나 비활성화하려면 다음 작업을 수행합니다.

    • [가져오기 옵션] 드롭다운(Premiere Pro 시퀀스 가져오기 대화 상자에 있음)을 엽니다.
    가져오기 옵션
    가져오기 옵션

  5. 프로젝트 폴더사용자 정의 위치 라디오 버튼을 사용하여 렌더링한 컨텐츠를 저장할 위치를 선택할 수 있습니다. [찾아보기]를 클릭하여 사용자 정의 위치를 선택합니다. 

시퀀스에 원본 미디어에 대한 참조를 설정하여 Adobe Audition으로 가져오게 됩니다. Adobe Premiere Pro에서 가져온 비디오는 병합된 단일 레이어로 표시됩니다.

Adobe 로고

내 계정 로그인

[Feedback V2 Badge]