Audition CC 6.0
creative_cloud_mnemonicrgb128px

사용할 수 있는 Audition CC로 업데이트

자세한 내용은 새로운 기능 요약을 참조하십시오.


이 버전의 Adobe Audition에서는 성능이 크게 향상되고 편의성이 높아졌으며 여러 가지 새로운 기능이 추가되었습니다. 이제 Audition은 Windows와 Mac OS 모두에서 64비트 애플리케이션으로 작동하며 크게 향상된 성능을 제공합니다.

비디오: Audition CC 개요

비디오: Audition CC 개요
Colin Smith

효과

사운드 제거 효과

새로운 사운드 제거 효과(효과 > 노이즈 감소/복원)를 사용하면 기록에서 원치 않는 오디오 소스를 제거할 수 있습니다. 이 효과는 기록에서 선택한 부분을 분석한 후 사운드 모델을 생성합니다. 생성된 모델은 모델의 복잡도를 나타내는 매개 변수를 사용하여 수정할 수 있습니다. 사운드 모델의 복잡도가 높을수록 기록을 처리하는 데 더 많은 세부 조정 패스가 필요하지만 결과가 더 정확합니다. 사운드 모델을 저장해 나중에 다시 사용할 수도 있습니다. 사이렌, 휴대 전화 벨소리 등의 사운드를 처리할 수 있도록 몇 가지 일반 사전 설정도 포함되어 있습니다.

자세한 내용은 사운드 제거 효과를 참조하십시오.

sound-remover-composite
사운드 제거 효과

클릭/팝 제거 효과

클릭/팝 제거 효과(효과 > 노이즈 감소/복원)를 사용하면 마이크 팝, 클릭, 가벼운 히스 및 잡음을 제거할 수 있습니다. 이러한 노이즈는 오래된 레코드판이나 현장 기록에서 흔히 발생합니다. [효과] 대화 상자를 열어 둔 채로 작업하면 효과를 여러 번 다시 열 필요 없이 선택 영역을 조정하고 여러 개의 클릭을 수정할 수 있습니다.

자세한 내용은 클릭/팝 제거 효과를 참조하십시오.

노이즈 생성

이제 애플리케이션 메뉴에서 효과 > 생성 > 노이즈를 선택하여 노이즈 생성 옵션을 사용할 수 있습니다. 임의의 노이즈를 다양한 색상(흰색, 분홍색, 갈색 및 회색)으로 생성할 수 있습니다. 스타일, 지연 시간, 강도, 지속 시간 및 DC 오프셋과 같은 노이즈 매개 변수를 수정할 수 있습니다. 노이즈의 에너지 스펙트럼 밀도가 미리 보기로 표시됩니다. 타임라인에 선택 영역이 있을 경우 새로 추가한 노이즈를 선택한 오디오로 바꾸거나 겹칠 수 있습니다. 노이즈 생성 기능은 멀티트랙 보기에서도 지원됩니다. 노이즈는 생성된 후 트랙에 자동으로 삽입됩니다.

자세한 내용은 노이즈 생성을 참조하십시오.

과학 필터 효과

이제 과학 필터 효과(효과 > 필터 및 EQ)가 Audition에서 실시간 효과로 제공됩니다. 오디오를 정밀하게 조정하려면 이 효과를 사용하십시오. 파형 편집기의 단일 에셋 또는 멀티트랙 편집기의 트랙 및 클립의 경우 효과 랙의 효과에 액세스할 수도 있습니다.

자세한 내용은 과학 필터 효과를 참조하십시오.

스테레오 확장기 효과

새로운 스테레오 확장기(효과 > 스테레오 이미지 > 스테레오 확장기)를 사용하여 스테레오 이미지를 배치하고 확장할 수 있습니다. 또한 이 효과를 효과 랙의 다른 효과와 결합할 수 있습니다. 멀티트랙 보기에서 자동화 레인을 사용하여 시간에 따라 효과를 변경할 수도 있습니다.

자세한 내용은 스테레오 확장기 효과를 참조하십시오.

stereo_expander

ITU 음량 미터

이제 Adobe Audition에 사용자 정의 버전의 TC Electronic 음량 레이더 미터플러그인이 통합되었습니다. 이 플러그인은 파형 보기와 멀티트랙 보기 모두에서 사용할 수 있고 피크, 평균 및 범위 레벨에 대한 정보를 제공합니다. 시간 경과에 따른 음량 변화를 탁월하게 보여 주는 레이더 스윕 보기도 사용할 수 있습니다. 효과 > 특수 > 음량 레이더 미터를 선택합니다.

자세한 내용은 음량 레이더 미터를 참조하십시오.

itu_loudness-radar

피치 벤더 효과

피치 벤더 효과(효과 > 시간 및 피치 > 피치 벤더)를 사용하면 시간에 따라 템포를 변경하여 피치를 변화시킬 수 있습니다. 이 효과는 이제 전체 파형에 걸쳐 펼쳐지는 키프레임 편집 엔벨로프를 사용하여 페이드게인 엔벨로프와 비슷한 효과를 냅니다.

피치 벤더 효과를 참조하십시오.

피치 변환 효과

피치 변환 효과(효과 > 시간 및 피치 > 피치 변환)를 사용하여 음악 피치를 변경할 수 있습니다. 이 효과는 마스터링 랙 또는 효과 랙의 다른 효과와 결합할 수 있는 실시간 효과입니다. 멀티트랙 보기에서 자동화 레인을 사용하여 시간에 따라 피치를 변경할 수도 있습니다.

피치 변환 효과를 참조하십시오.

기타 개선 사항

  • 기능을 좀 더 간편하게 사용할 수 있도록 레이아웃이 약간 변경되었습니다.
  • 열려 있는 효과 대화 상자를 모두 닫으려면 보기 > 모든 랙 효과 창 숨기기를 선택합니다. 또한 Shift+Ctrl+H(Windows) 또는 Shift+Command+H(Mac OS)를 누를 수도 있습니다.

오디오 편집

미리 보기 편집기

이제 변경 사항을 적용하기 전에 파형의 모습을 실시간으로 확인할 수 있습니다. 또는 파일의 별도 영역에서 동시에 작업할 수 있습니다. 이 기능은 클립의 지속 시간을 변경하는 효과로 작업할 때 특히 유용합니다. 보기 > 미리 보기 편집기 표시를 선택하여 미리 보기를 표시합니다.

preview_editor
미리 보기 편집기. 자세한 작업을 보려면 확대하십시오.

참고: 미리 보기 편집기스트레치, 도플러 편이, 피치, 피치 벤더 등의 처리 효과와 함께 사용할 경우 재생 헤드를 이동하기 전에 미리 보기 시퀀스가 생성될 때까지 기다리십시오.

주파수 밴드 분할

주파수 밴드 분할을 사용하여 오디오 클립(또는 클립의 선택 영역)을 하나 지정한 후 최대 8개의 사본을 만들 수 있습니다. 이때 각 사본에는 원래 클립에 있었던 다양한 주파수 범위가 포함됩니다. 크로스오버·주파수에 따라 분할 지점이 결정됩니다. 파형의 각 사본은 새 파일로 생성되고 파일 패널에 배치됩니다. 각 밴드를 개별적으로 편집하거나 효과를 적용할 수 있습니다.

예를 들어 크로스오버 값이 800Hz 및 3200Hz인 3개의 밴드를 사용할 경우 선택한 파형에서 3개의 사본이 생성됩니다. 이때 선택한 파형의 주파수는 각각 0Hz~800Hz, 801Hz~3200Hz, 3201Hz~22050Hz(또는 샘플 속도에 따라 존재하는 최대 주파수)입니다.

자세한 내용은 주파수 밴드 분할을 참조하십시오.

위상 분석

위상 분석 패널( > 위상 분석)을 사용하여 스테레오 파형의 역위상을 표시할 수 있습니다. 또한 위상 분석 패널은 스테레오 분리도 보여 줍니다. 막대 그래프, Mid-Side, 리사주, 위상 휠 등의 몇 가지 위상 보기에서 선택할 수 있습니다. 추가 표시 옵션의 경우 그래프를 마우스 오른쪽 버튼으로 클릭하고 옵션을 선택합니다.

위상 분석 패널은 파형 보기와 멀티트랙 보기 모두에서 사용할 수 있습니다. 멀티트랙 보기에서 이 패널은 마스터 트랙 출력의 위상을 표시합니다.

자세한 내용은 위상, 주파수 및 진폭 분석을 참조하십시오.

모든 실행 중인 작업 취소

모든 실행 중인 작업을 취소하거나 선택한 파일에 대해 실행 중인 모든 작업을 취소할 수 있습니다. 파일, 일괄 처리 또는 볼륨 일치 패널에서 마우스 오른쪽 버튼으로 클릭하고 실행 중인 작업을 취소하는 옵션을 선택합니다.

또한 일부 작업이 실행 중인 상태에서 Audition을 종료하면 실행 중인 작업을 취소할지 묻는 메시지가 표시됩니다.

혼합 붙여넣기 개선 사항

이제 혼합 붙여넣기 옵션에 다음 붙여넣기 유형이 추가되었습니다.

  • 삽입
  • 오버랩(믹스)
  • 덮어쓰기
  • 변조

자세한 내용은 오디오 복사, 잘라내기, 붙여넣기 및 삭제를 참조하십시오.

기타 개선 사항

Audition에는 특정 작업을 좀 더 간편하게 수행할 수 있도록 하여 생산성을 높이는 몇 가지 향상 기능이 포함되어 있습니다.

  • 파형 또는 스펙트럼 표시에서 커서를 움직일 때 상태 표시줄에 주파수, 시간 및 기타 데이터가 표시됩니다. 상태 표시줄을 마우스 오른쪽 버튼으로 클릭하고 커서가 놓인 데이터를 활성화합니다.
  • 멀티트랙 보기에서 기록할 때 상태 표시줄의 남은 공간남은 공간(시간) 표시가 실시간으로 업데이트됩니다.
  • 솔로, 음소거, 기록 등의 트랙 항목에 대한 단축키가 추가되었습니다. 필요한 경우 편집 > 키보드 단축키로 이동하고 단축키를 설정하십시오.

스펙트럼 편집 개선 사항

이제 선택 윤곽, 올가미 또는 페인트브러쉬 선택 툴을 사용하여 손쉽게 스펙트럼 선택 영역을 추가 또는 제거하고 반전할 수 있습니다.

  • Shift 키를 눌러 현재 선택 영역 추가
  • Alt 키(Windows) 또는 Option 키(Mac OS)를 눌러 선택 영역에서 제거
  • 선택 영역을 반전하려면 편집 > 선택 > 반전 선택을 선택합니다.
spectral-display-1
스펙트럼 표시의 선택 영역

간편한 멀티트랙 세션 편집

스마트 트랙 색상

트랙을 손쉽게 식별할 수 있도록 트랙에 색상 막대가 추가되었습니다. 이 색상 막대는 트랙 헤더의 오른쪽 또는 믹서 패널의 아래쪽에 추가됩니다. 클립을 트랙에 추가하면 클립 색상이 트랙의 색상에 맞춰 변경됩니다.

smart_track_colors

막대의 색상 상자를 클릭하여 사용자 정의 색상을 지정할 수 있습니다. 새로운 환경 설정 멀티트랙의 트랙 색상 표시(편집 > 환경 설정 > 모양)를 사용하여 이 기능을 활성화하거나 비활성화할 수 있습니다.

드래그하는 동안 클립 오버레이

클립을 드래그하여 멀티트랙 오디오에 배치할 때 클립 배치, 지속 시간 및 크로스페이드 정보를 볼 수 있습니다. 이 기능은 미디어 브라우저 또는 Finder(Mac OS) 및 탐색기(Windows)에서 클립을 드래그할 때 사용할 수 있습니다. 파일이 이미 Audition에 있을 경우에는 파형도 표시됩니다.

클립 병합

이제 멀티트랙 세션에서 모든 선택한 클립을 병합할 수 있습니다. 선택한 클립을 마우스 오른쪽 버튼으로 클릭하고 클립 병합을 선택합니다. 원본 클립이 제거되고 새로운 병합된 클립이 트랙에 삽입됩니다. 병합된 클립에 대한 새로운 오디오 파일도 디스크에 생성됩니다.

원본 클립에 효과, 엔벌로프, 게인 또는 스트레치가 적용되었을 경우 각 개별 클립이 먼저 렌더링된 다음 결과 클립을 사용하여 병합된 클립이 생성됩니다.

클립을 추가할 때 크로스페이드 추가

오디오 클립을 멀티트랙 세션에 추가할 때 크로스페이드가 자동으로 추가됩니다. 따라서 클립을 추가한 후 크로스페이드를 삽입하기 위해 클립을 이동할 필요가 없습니다. 드래그하는 동안 클립 오버레이에서 정확한 클립 위치와 크로스페이드가 표시됩니다.

automatic-cross-fades

멀티트랙 세션에 클립 붙여넣기

새 기능을 통해 멀티트랙 세션에서 붙여넣기 작업을 제어할 수 있습니다.

  • 모든 클립을 동일한 대상 트랙 또는 여러 트랙에 붙여넣을 수 있습니다. Alt 키를 누른 채 드래그하여 켜거나 끕니다. [멀티트랙 클립] 환경 설정([편집] > [환경 설정])에서 기본 동작을 지정할 수 있습니다.
  • 활성화되었을 경우 새로운 환경 설정 새 클립을 삽입하거나 붙여넣을 때 클립 오버랩 방지(편집 > 환경 설정 > 멀티트랙)를 통해 새 트랙이 생성됩니다.

기타 개선 사항

Audition에는 특정 작업을 좀 더 간편하게 수행할 수 있도록 하여 생산성을 높이는 몇 가지 향상 기능이 포함되어 있습니다.

  • 트랙 레인에서 트랙 헤더 또는 빈 공간을 두 번 클릭하면 트랙에서 모든 클립이 선택됩니다. 또한 Ctrl/Cmd 키를 누른 채 여러 트랙에서 클립을 선택할 수 있습니다.
  • 편집> 선택 > 세션 시작까지의 클립을 사용하면 시작과 재생 헤드 사이의 모든 클립을 선택할 수 있습니다.
  • 편집 > 선택 > 세션 끝까지의 클립을 사용하면 재생 헤드와 끝 사이의 모든 클립을 선택할 수 있습니다.
  • 클립 스트레치를 사용하여 클립을 스트레치할 때 사용할 기본 클립 스트레치 모드(실시간 또는 렌더링됨)를 선택합니다. 환경 설정 대화 상자(편집 > 환경 설정 > 멀티트랙 클립)에서 설정을 지정합니다.

시간 선택 영역 묵음 처리

클립 > 시간 선택 영역의 선택한 클립 소리 제거를 사용하여 클립의 선택 영역을 음소거할 수 있습니다. 이 명령은 키 프레임을 추가하고 볼륨 엔벌로프를 조정하여 선택한 클립을 선택한 시간 동안 묵음 처리합니다.


즐겨찾기

새로운 즐겨찾기 패널을 사용하여 자주 사용하는 작업을 기록, 확인, 구성, 실행 또는 편집할 수 있습니다. 즐겨찾기 패널을 표시하려면 > 즐겨찾기 또는 즐겨찾기 > 즐겨찾기 편집을 선택합니다.

  • 순서 버튼을 전환하여 즐겨찾기가 패널에서 표시되는 순서를 수동으로 조정할 수 있습니다. 기본적으로 즐겨찾기는 알파벳순으로 표시됩니다.
  • 즐겨찾기 패널에서는 각 즐겨찾기에 할당된 키보드 단축키도 표시됩니다. 편집 > 키보드 단축키를 사용하여 단축키를 할당할 수 있습니다.

즐겨찾기 편집

즐겨찾기 패널 내에서 즐겨찾기를 편집할 수 있습니다. 즐겨찾기 > 즐겨찾기 편집을 선택합니다. 액션이 패널 자체 내에서 표시되며 액션을 두 번 클릭하여 해당 매개 변수를 열고 편집할 수 있습니다.

favorites_edit

사용 편의 향상

더욱 편리하게 사용하고 작업을 보다 쉽게 수행할 수 있도록 Audition 사용자 인터페이스 및 기능이 몇 가지 업데이트되고 수정되었습니다.

Enter 키와 Esc 키

대화 상자에서 Enter 키 또는 리턴키를 누르면 [확인]을 클릭할 때와 동일한 효과가 나타납니다. 예를 들어 필드에 값을 입력한 후 Enter 키/리턴키를 누르면 값이 받아들여지고 커밋됩니다. 마찬가지로 Esc 키를 누르면 변경 사항이 거부되고 대화 상자가 닫힙니다.

참고: [효과] 대화 상자에서는 이 업데이트된 비헤이비어가 적용되지 않으며 Enter 키/리턴키를 누르면 필드의 값이 받아들여지지만 적용되지 않습니다.

확대/축소

이제 더욱 손쉽게 확대하여 작업 중인 내용을 자세히 살펴볼 수 있습니다.

zoom_selected_track
  • 선택한 트랙으로 확대하면 트랙이 전체 세로 높이로 표시됩니다. 확대/축소 패널에서 선택한 트랙 확대/축소를 클릭하거나 Shift+/를 누릅니다.
  • 기본적으로 마우스 휠을 사용하여 타임라인에서 확대하면 포인터에 초점이 맞춰집니다. 재생 헤드에 초점을 맞추려면 Ctrl 키/Cmd 키를 누르십시오. 또한 편집 > 일반 > 마우스 휠 확대/축소 환경 설정을 사용하여 기본 옵션을 선택합니다.

재생 헤드를 마커 간에 이동

마커 간에 빠르게 재생 헤드를 이동할 수 있습니다. 이 이동에서는 클립, 선택 영역의 가장자리 및 기타 지점을 무시합니다.

Ctrl+Alt+왼쪽/오른쪽 화살표(Windows) 및 Cmd+Alt+왼쪽/오른쪽 화살표(Mac OS)를 사용합니다.

재생 환경 설정

선택 영역의 끝에서 재생을 중지하는 새로운 환경 설정이 도입되었습니다. 이 옵션은 기본적으로 활성화됩니다. 비활성화하려면 편집 > 환경 설정 > 재생 > 선택한 영역 내에서 재생이 시작될 때 선택 영역의 끝에서 중지로 이동합니다.


가져오기 및 내보내기

SoundCloud.com에 업로드

이제 파일을 직접 SoundCloud.com 계정으로 내보낼 수 있습니다. 파일 > 내보내기 > SoundCloud에 업로드를 선택하고 화면의 지시를 따릅니다.

soundcloud_upload

CD 트랙을 단일 오디오 파일로 추출

이제 선택한 CD 트랙을 단일 파일에 추출할 수 있습니다. 오디오 CD를 광 드라이브에 넣고 파일 > CD에서 오디오 추출을 선택합니다. 트랙을 선택하고 단일 파일에 추출을 활성화합니다.

자세한 내용은 CD에서 오디오 추출을 참조하십시오.


확장 포맷 지원

Windows

이제 최신 세대의 WASAPI(Windows Audio Session API) 하드웨어 드라이버로 작업할 수 있습니다.

Windows 7 및 Windows 8에서 WMA 포맷을 가져오고 WMA 포맷으로 내보낼 수 있습니다. 지원되는 포맷은 다음과 같습니다.

  • Windows Media 오디오 프로페셔널(CBR 및 VBR)
  • Windows Media 오디오 표준(CBR 및 VBR)
  • Windows Media 오디오 무손실
  • Windows Media 오디오 음성

참고: 이제 더 이상 Mac에서 WMA 파일을 열 수 없습니다.

Mac OS

이제 Apple Audio Toolbox에서 지원되는 모든 오디오 포맷을 가져오고 이러한 포맷으로 내보낼 수 있습니다. 또한 iTunes에서 사용되는 AAC 파일을 가져오고 내보낼 수 있습니다.


이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책