macOS 10.13(High Sierra)에서 실행 중인 Adobe Creative Cloud 제품의 호환성 문제 목록

참고:

최신 버전의 macOS 10.13.4로 업그레이드하거나 최신 버전의 macOS High Sierra에서 처음 Creative Cloud 응용 프로그램을 실행하면 Adobe 소프트웨어의 성능을 향상하기 위해 최적화되어야 한다는 경고 메시지가 표시될 수 있습니다. 이는 향후 Creative Cloud 업데이트에서 해결하기 위해 작업 중인 일부 32비트 구성 요소 때문입니다. 지금은 조치가 필요하지 않으며 응용 프로그램은 정상적으로 계속 실행됩니다.

자세한 내용은 macOS High Sierra 10.13.4와의 32비트 앱 호환성을 참조하십시오.

Adobe는 macOS High Sierra(버전 10.13)를 실행 중인 Intel 기반 시스템에 최신 버전의 Adobe Creative Cloud 응용 프로그램을 설치하여 안정성, 성능 및 사용자 환경을 테스트했습니다. 최신 버전의 모든 Creative Cloud 제품이 호환됩니다.

사용자가 macOS High Sierra(10.13)로 업그레이드한 후에 발생할 수 있는 몇 가지 문제에 대해 알고 있습니다. Adobe는 다음 릴리스에서 이러한 문제를 해결하기 위해 노력하고 있습니다.

아니오, 현재는 필요하지 않습니다.

문제가 발생하면 버그 보고 양식에 보고하십시오.

고객에게 macOS High Sierra로 업그레이드하기 전에 공급업체에 플러그인 호환성을 확인하도록 합니다. 또한 고객이 비제작 파티션에서 직접 테스트를 수행하여 현재 하드웨어와 드라이버가 새 운영 체제에서 작동하는지 확인할 것을 권장합니다.

Adobe는 표준 고객 지원 정책에 따라 macOS High Sierra를 실행하는 고객에게 지원을 제공합니다. 지원 프로그램에 대한 추가 정보를 보려면 지원 허브를 방문하십시오.

예. 제품의 정식 버전이 macOS High Sierra와 호환되면 해당 제품의 시험버전도 호환됩니다. 이 문서에서 알려진 문제는 시험 버전에서도 동일하게 적용됩니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책