Problema

El icono de PDFMaker (Convertir a Adobe PDF) y el menú de Acrobat faltan en una aplicación Microsoft Office 2003, XP o 2000 (por ejemplo, Acces, Excel, Word).

Solución

Aplique una o más de las siguientes soluciones:

Solución 1: en la aplicación de Microsoft Office, quite Adobe PDF de la lista Elementos deshabilitados.

  1. Abra el programa de Microsoft Office (Word, Excel, Publisher, o Excel).
  2. Acceda a Ayuda > Acerca de [nombre del programa].
  3. Haga clic en Elementos deshabilitados.
  4. En la lista, seleccione Adobe PDF y haga clic en Habilitar.
  5. Salga de la aplicación de Microsoft Office y, a continuación, reiníciela.

Nota: las aplicaciones de Microsoft Office desactivan los complementos como protección si la aplicación se cierra prematuramente (por ejemplo, si el sistema no se cerró correctamente o la aplicación se bloqueó).

Solución 2: asegúrese de que los componentes de PDFMaker están instalados.

  1. Elija Inicio > Ejecutar, escriba appwiz.cpl en el cuadro de texto Abrir y, a continuación, haga clic en Aceptar para abrir el cuadro de diálogo Agregar o quitar programas.
  2. Busque y seleccione Adobe Acrobat 7 o Adobe Acrobat 8 y haga clic en Cambiar o quitar.
  3. Cuando aparezca el asistente, haga clic en Siguiente.
  4. Seleccione Modificar y haga clic en Siguiente nuevamente.
  5. Expanda la vista de árbol Crear Adobe PDF. A continuación, haga clic en la flecha abajo en el objeto Acrobat PDFMaker.
  6. Seleccione "Esta función será instalada en la unidad de disco duro local", haga clic en Siguiente y, a continuación, haga clic en Actualizar.

Solución 3: active el archivo de complemento COM en la aplicación de Office.

  1. Inicie la aplicación de Office.
  2. Elija Ayuda > Acerca de [aplicación].
  3. Haga clic en Elementos deshabilitados.
  4. Compruebe que PDFMakerOfficeAddin aparezca en la lista:
    • Si aparece en la lista, selecciónelo y haga clic en Activar. Cierre todos los cuadros de diálogo y reinicie la aplicación de Office.
    • Si no aparece en la lista, asegúrese de que PDFMOfficeAddin.dll se encuentre en la carpeta Acrobat 7.0/PDFMaker/Office (Acrobat 7, Acrobat 3D) o Acrobat 8.0/PDFMaker/Office (Acrobat 8). Si falta el archivo, vuelva a instalar Acrobat.

Solución 4: cambie el nombre del archivo Normal.dot.

Para evitar que el formato, el texto automático y las macros que se almacenan en la plantilla global (Normal.dot) afecten el comportamiento de Microsoft Word y otras aplicaciones, cambie el nombre de la plantilla global (Normal.dot). Al hacerlo, puede determinar rápidamente si la plantilla global es el causante del problema.

Importante: cuando cambia el nombre de la plantilla Normal.dot, restablece varias opciones para la configuración predeterminada, incluidos estilos personalizados, barras de herramientas personalizadas, macros y entradas de texto automático. Por lo tanto, Microsoft recomienda encarecidamente no eliminar el archivo Normal.dot.

Determinadas configuraciones pueden crear más de un archivo Normal.dot. Por ejemplo, este problema puede producirse si un equipo ejecuta más de una versión de Word o si hay varias instalaciones de estación de trabajo en el mismo equipo.

Para cambiar el nombre del archivo Normal.dot:

Nota: los pasos siguientes son específicos para Microsoft Word, pero también pueden utilizarse con ligeras modificaciones para otras aplicaciones de Microsoft Office. No utilice el modificador /a para reiniciar Word u otra aplicación después de completar estos pasos.

En Windows 2000:

  1. Cierre todas las instancias de Word, incluido Outlook si Word es el editor de correo electrónico.
  2. Seleccione Inicio > Buscar > Archivos o carpetas.
  3. En el cuadro Buscar archivos o carpetas, escriba Normal.dot.
  4. En el cuadro Buscar en, seleccione el disco duro local.
  5. Haga clic en Buscar ahora para buscar el archivo.
  6. Cada vez que se encuentre el archivo Normal.dot y aparezca en el cuadro de diálogo Resultados de la búsqueda, haga lo siguiente:
    • Haga clic con el botón derecho del ratón en el archivo y, a continuación, seleccione Cambiar nombre.
    • Asigne un nombre nuevo al archivo (por ejemplo, OldNormal.dot o Normal.dot-1.dot) y pulse Entrar.
  7. En el menú Archivo, haga clic en Cerrar para salir de la búsqueda y, a continuación, reinicie Word.

En Windows XP:

  1. Cierre todas las instancias de Word, incluido Outlook si Word es el editor de correo electrónico.
  2. Seleccione Inicio > Buscar.
  3. En ¿Qué desea Buscar?, seleccione Todos los archivos y carpetas.
  4. En el cuadro Todo o parte del nombre de archivo, escriba Normal.dot.
  5. En el cuadro Buscar en, elija el disco duro local (o una ubicación de plantilla de usuario alternativa si ejecuta Word de un servidor de red).
  6. Haga clic en Buscar.
  7. Cada vez que se encuentre el archivo Normal.dot que aparece en el cuadro de diálogo Resultados de la búsqueda, haga lo siguiente:
    • Haga clic con el botón derecho del ratón en el archivo y, a continuación, seleccione Cambiar nombre.
    • Asigne un nombre nuevo al archivo (por ejemplo, OldNormal.dot o Normal.dot-1.dot) y pulse Entrar.
  8. En el menú Archivo, haga clic en Cerrar y, a continuación, vuelva a iniciar Word.

Si se resuelve el problema al cambiar el nombre de su plantilla global, el problema es una plantilla Normal.dot dañada.

Solución 5: cambie el nivel de seguridad de macros en la aplicación de Office.

Para que se cargue el archivo de complemento COM en Windows, la ficha Editores de confianza debe mostrar Adobe Inc. De lo contrario, deberá cambiar la configuración de seguridad.

En aplicaciones de Office 2000, XP o 2003:

  1. En el menú Herramientas, elija Macro > Seguridad.
  2. Haga clic en la ficha Editores de confianza:
    1. Si Adobe Inc. está en la lista, no se requieren cambios.

    2. Si Adobe Inc. no está en la lista, continúe con el paso 3.

  3. Elija una de estas configuraciones:
    • En la ficha Seguridad, establezca el nivel de seguridad en Muy alto; en la ficha Editores de confianza, seleccione Confiar en todas las plantillas y complementos instalados.
    • En la ficha Seguridad, establezca el nivel de seguridad en Alto; en la ficha Editores de confianza, anule la selección Confiar en todas las plantillas y complementos instalados.
  4. Cierre todos los cuadros de diálogo y reinicie la aplicación.

Solución 6: agregue el archivo de complemento COM al registro de Windows.

  1. En el Explorador de Windows, localice el archivo de complemento COM (PDFMOfficeAddin.dll) y tome nota de la ruta exacta, que puede incluir espacios.
  2. Elija Inicio > Ejecutar.
  3. Escriba regsvr32 seguido de un espacio y, a continuación, escriba la ruta que haya anotado en el paso 1, entre comillas. Por ejemplo:

    regsvr32 "C:\Archivos de programa\Adobe\Acrobat 8.0\PDFMaker\Office"
  4. Haga clic en Aceptar y, a continuación, inicie la aplicación de Office

Solución 7: ejecute una operación de detección y reparación sin ejecutar otras aplicaciones.

  1. Salga de todas las aplicaciones y reinicie Windows.
  2. Inicie Acrobat.
  3. Elija Ayuda > Detectar y reparar, y siga las instrucciones que aparezcan en pantalla.
  4. Después de la reparación, reinicie el ordenador.

Solución 8: quite y vuelva a instalar Acrobat en modo simplificado.

El software y los controladores de dispositivo que se cargan automáticamente con Windows (por ejemplo, protectores de pantalla y utilidades de protección antivirus) pueden producir conflictos con el instalador de Acrobat y crear problemas. Para evitar conflictos, reinstale Acrobat mientras Windows está en modo simplificado. En el modo simplificado, el software de inicio y los controladores de dispositivo no estándar se desactivan.

Para quitar Acrobat:

  1. Quite cualquier archivo personal de la carpeta de la aplicación Acrobat y de sus subcarpetas.
  2. Elija Inicio > Configuración > Panel de control y, a continuación, haga doble clic en Agregar o quitar programas.
  3. Seleccione Adobe [producto Acrobat] y haga clic en Quitar. Siga las instrucciones en pantalla para quitar la aplicación.
  4. Reinicie el ordenador.

Para reinstalar Acrobat en modo simplificado:

  1. Cierre las aplicaciones abiertas.
  2. En el Explorador de Windows, lleve a otra carpeta todos los iconos y accesos directos de las siguientes carpetas:
    • Documents and Settings/All Users/Menú Inicio/Programas/Inicio
    • Documents and Settings/[perfil de usuario]/Menú Inicio/Programas/Inicio
  3. Reinicie Windows.
  4. Haga clic con el botón derecho del ratón en la barra de tareas y elija Administrador de tareas.
  5. Haga clic en la ficha Aplicaciones.
  6. Seleccione todas las aplicaciones que se están ejecutando y haga clic en Terminar tarea.
  7. Haga doble clic en el archivo Setup.exe en su medio de instalación y siga las instrucciones que aparezcan en pantalla para completar la instalación.
  8. Para reactivar elementos de inicio cuando haya terminado la instalación, mueva los iconos y accesos directos que haya movido en el paso 2 de nuevo a sus respectivas carpetas de inicio.

Solución 9: quite las macros de Word.

  1. Elija Herramientas > Plantillas y complementos.
  2. Seleccione cada elemento y haga clic en Quitar.
  3. Salga y vuelva a iniciar Word.



    Nota:
    si todavía falta el icono Convertir a PDF, elija Herramientas > Plantillas y complementos, y asegúrese de que los elementos quitados no aparecen. Si aparecen los elementos quitados, elimine la macro desde Word o la aplicación que instaló la macro en Word.

Solución 10: elimine otros archivos de complemento COM de Word.

  1. Inicie Word.
  2. Elija Herramientas > Personalizar.
  3. Haga clic en la ficha Comandos y seleccione Herramientas en la lista de categorías.
  4. Seleccione Complementos COM y arrástrelo a la barra de herramientas en Word.
  5. Haga clic en el menú Complementos COM en la barra de herramientas de Word.
  6. Seleccione y elimine todos los complementos excepto el Asistente para páginas Web y la herramienta Fuentes de Microsoft Word.
  7. Salga y vuelva a iniciar Word.

Solución 11: repare Access (solo Access)

Si ha instalado Access 2000 tras haber instalado Office XP u Office 2003, deberá realizar una reparación de Office para que aparezca el menú de PDFMaker.

  1. Elija Inicio > Configuración > Panel de control > Agregar o quitar programas (Windows 2000) o Inicio > Panel de control > Agregar o quitar programas (Windows XP).
  2. Seleccione Microsoft Office y haga clic en Cambiar.
  3. En el cuadro de diálogo Configuración, elija Reinstalar (Office 2003) o Reparar (Office XP) y, a continuación, haga clic en Siguiente.
  4. Elija Detectar y reparar errores en la instalación de Office y, a continuación, haga clic en Instalar.

Solución 12: personalice las opciones de la barra de herramientas (solo Access)

  1. Seleccione Ver > Barras de herramientas > Personalizar.
  2. En las ficha Barras de herramientas, seleccione la Utilidad 1 y las opciones de barra de menús.
  3. Haga clic en Propiedades
  4. Seleccione Permitir mostrar/ocultar.

Solución 13: quite del sistema los archivos de versiones anteriores de PDFMaker.

  1. Seleccione Inicio > Buscar.
  2. Seleccione Todos los archivos y carpetas.
  3. En el cuadro de texto llamado "Todo o parte del nombre de archivo:", escriba PDFMaker.* .
  4. Haga clic en Buscar.

    Nota: esta búsqueda puede tardar varios minutos en función de la velocidad del sistema.
  5. Elimine todos los resultados que sean archivos del sistema (por ejemplo, PDFMaker.DOT o PDFMaker.XLA). No necesita eliminar documentos que haya creado y denominado PDFMaker (por ejemplo, PDFMaker.doc o PDFMaker.pdf).

Solución 14: quite Microsoft Works.

Adobe ha comprobado que Microsoft Works crea conflictos con Microsoft Word y evita que el menú Convertir a Adobe PDF aparezca en Word. Microsoft Works viene preinstalado en muchos equipos.

Para quitar Microsoft Works:

  1. Elija Inicio > Ejecutar, escriba appwiz.cpl en el cuadro de texto Abrir y, a continuación, haga clic en Aceptar para abrir el cuadro de diálogo Agregar o quitar programas.
  2. Busque y seleccione Microsoft Works y haga clic en Cambiar o quitar.
  3. Cuando aparezca el asistente, haga clic en Siguiente.
  4. Seleccione Quitar, haga clic en Siguiente y siga las restantes indicaciones en pantalla.

Información adicional

Acrobat 7.0-8.0 instala un archivo de complemento COM en la carpeta Acrobat 7.0/PDFMaker/Office o Acrobat 8.0/PDFMaker/Office. Este archivo proporciona iconos y comandos de menú de PDFMaker para Word, Excel, PowerPoint, Access, Publisher y Project. El archivo de complemento COM debe activarse en el registro de Windows antes de aparecer en las aplicaciones.

Los iconos PDFMaker no aparecen en la barra de herramientas si una aplicación de Office se bloquea y desactiva el archivo de complemento COM.

Otros archivos de complemento COM y macros pueden entrar en conflicto con el archivo de complemento COM para PDFMaker y evitar que los iconos de Convertir a PDF aparezcan en la barra de herramientas.

En Access, si la barra de herramientas de la Utilidad 1 no está habilitada para su visualización, los iconos de PDFMaker no aparecerán.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea