Utilice esta guía para aprender a grabar y editar demostraciones de vídeo, y a publicar proyectos de vídeo con Adobe Captivate.
  1. Haga clic en Demostración de vídeo en la pantalla de bienvenida. O haga clic en Archivo > Grabar nuevo > Demostración de vídeo.

    Se abre la ventana de grabación, marcada con un cuadro rojo; esta ventana contiene opciones de grabación.

    Pantalla de vista previa
    Pantalla de vista previa
  2. Haga clic en Área de pantalla o en Aplicación, según lo que quiera grabar, y especifique las opciones asociadas:

    Opción - Área de pantalla

    Área de pantalla

    Seleccione esta opción cuando desee capturar todos los eventos que se producen dentro de un área de la pantalla.

    Tamaño personalizado

    Seleccione esta opción si desea personalizar las dimensiones del proyecto grabado. Puede elegir de una lista de tamaños estándar, o bien definir un tamaño personalizado. El tamaño de la aplicación seleccionada cambia de forma automática para ajustarse a los límites del área de grabación. La práctica recomendada consiste en tener una idea clara de las dimensiones del proyecto antes de comenzar a grabarlo.

    Pantalla completa

    Seleccione esta opción si desea definir el tamaño de la ventana de grabación y adaptarlo al del monitor del equipo. La pantalla completa del equipo se tratará como la ventana de grabación. Si trabaja con monitores dobles, puede elegir el monitor que desee utilizar para la grabación. La grabación en este modo puede producir proyectos y tamaños de archivos de salida grandes debido a la gran resolución de pantalla en los monitores.

     

    Opción - Aplicación

    Aplicación

    Seleccione esta opción para especificar la aplicación que desea grabar. La lista desplegable Seleccione la ventana que desee grabar muestra todas las aplicaciones abiertas en el equipo. Haga clic en la aplicación requerida.

    Ventana de aplicación

    Seleccione esta opción si desea grabar la ventana completa de la aplicación. Las dimensiones de la aplicación no varían. El rectángulo de grabación cambia de tamaño para adaptarse a la aplicación.

    Región de aplicación

    Seleccione esta opción si desea grabar áreas definidas de una aplicación. Por ejemplo, si está grabando una ventana que tiene tres fotogramas, la ventana de grabación se ajustará a los fotogramas individuales cuando el ratón se desplace sobre ellos. Las dimensiones de la aplicación no varían. El rectángulo de grabación cambia de tamaño para adaptarse al área definida de la aplicación.

    Opción: Solo cámara web

    Seleccione esta opción para grabar al narrador que muestra o presenta un proyecto o una aplicación, incluida la narración de audio.

  3. Realice una de las acciones siguientes (o todas):

    • Seleccione un modo de panorámica si desea que la ventana de grabación siga sus movimientos por la pantalla. Para obtener más información, consulte Panorámica.
    • Si va a añadir una narración durante la grabación, seleccione el tipo de entrada de audio. En el parche para planes de suscripción y Adobe Software Assurance, puede seleccionar Audio del sistema para grabar el audio desde los altavoces del equipo, por ejemplo, el sonido que escucha cuando aparecen mensajes de error. Para obtener más información, consulte Audio del sistema.
    • Para cambiar la configuración predeterminada que Adobe Captivate utilizará durante la grabación de una demostración de vídeo, haga clic en Configuración. Para obtener más información sobre la personalización de las preferencias de grabación, consulte Configuración de preferencias de grabación de vídeo.

  4. Haga clic en Grabar.

  5. Cuando finalice la grabación, pulse la tecla Fin (en Windows) o las teclas Cmd + Intro (en Mac OS).

    Para obtener más información sobre la configuración y el cambio de métodos abreviados de teclado, consulte Configuración de preferencias de grabación en Captivate.

    Nota:

    En Windows también puede hacer clic en el icono de tareas o en el icono de la bandeja del sistema para detener la grabación. En Mac, haga clic en el icono de conexión o el icono de la barra de estado

La vista previa del vídeo grabado aparece y comienza a reproducirse. Realice una de las acciones siguientes (o todas):

  • Publique el vídeo grabado como un archivo MP4 y guárdelo en su equipo. Para ello, haga clic en . Para obtener más información, consulte Publicación de vídeo como un archivo MP4.

  • Publique directamente el vídeo en YouTube, Twitter o Facebook. Para ello, haga clic en . Para obtener más información, consulte Publicación de vídeo en YouTube.

  • Edite el vídeo en Adobe Captivate y mejórelo añadiendo leyendas, vídeos PIP y efecto de panorámica y zoom. A continuación, puede publicar el vídeo en YouTube, Twitter, Facebook, o guardarlo como archivo MP4.

    Para editar el vídeo, haga clic en Editar. Consulte Edición de vídeos para obtener más información.

Grabación con cámara web

Grabación de vídeos inteligentes: webcam y pantalla

Grabación de vídeos inteligentes: webcam y pantalla

  1. Haga clic en Archivo > Grabar nuevo > Demostración de vídeo.

    En el cuadro de diálogo, elija la opción Solo cámara web.

  2. Si la cámara web está encendida, en pantalla se ve la fuente de la cámara web.

    Grabación con cámara web
    Grabación con cámara web
  3. Los fondos de los vídeos que se graban se pueden personalizar.

    Grabe las imágenes con un fondo plano de un solo color, elimine dicho fondo y, durante la posproducción, sustitúyalo por un elemento más atractivo.

    Este es un ejemplo de antes y después que ilustra el modo como se utiliza esta función para cambiar el fondo.

    Grabación delante de un fondo plano
    Grabación delante de un fondo plano
    Sustitución del fondo plano
    Sustitución del fondo plano

  4. El fondo del curso se puede cambiar en cualquier momento. 

    • Al comienzo, antes de empezar a grabar
    • Después de grabar el vídeo

    Para cambiar el fondo, primero debe realizar una instantánea de sí mismo y marcar el contorno. A continuación, el fondo se sustituye por una de sus opciones.

    El escritorio también es válido como fondo para el vídeo con la cámara web. Haga clic en Pantalla de escritorio.

    Pantalla de escritorio como fondo
    Pantalla de escritorio como fondo

Nota:

La fuente de la cámara web no está disponible en la biblioteca. La fuente es parte de una captura de pantalla.

Cambiar fondo antes de grabar

Antes de comenzar

  • El fondo debe estar iluminado de manera uniforme y con un color sólido.
  • Lleve ropa sencilla que contraste con el fondo.
  • Despréndase de los objetos que reflejen.
  • Asegúrese de que la iluminación sea uniforme.
  • Mantenga una distancia de separación con respecto a la pared que tenga detrás.
  • Decida la colocación de la cámara web.
Sugerencias para la grabación
Sugerencias para la grabación

Para cambiar el fondo de la fuente de la cámara web:

  1. En la pantalla, haga clic en Cambiar fondo.

  2. Antes de empezar a grabar, haga clic en Tomar instantánea.

    Nota:

    Haga clic en el icono i junto a estas opciones para acceder a diapositivas de breves tutoriales sobre el funcionamiento de cada opción.

  3. Comience a marcarse arrastrando el ratón sobre su imagen para dibujar una línea recta en su cara y marcar la longitud. A continuación, dibuje una línea sobre sus hombros para marcar la anchura.

    Contorno del presentador
    Contorno del presentador
  4. Para producir una imagen de fondo de mejor calidad, pulse Control y trace una línea a partir de la línea de marcado para editar el fondo e incluir únicamente su imagen. 

    Para limpiar secciones del fondo, haga clic y arrastre mientras mantiene pulsada la tecla Alt.

    Para eliminar partes de la selección, mantenga pulsado el ratón y dibuje garabatos en el área que desea eliminar.

  5. Haga clic en Estoy satisfecho del todo si los resultados son de su agrado y quiere ver la vista previa.

    • Haga clic en  para definir de nuevo el marcado del primer plano o del fondo.
    • Haga clic en  para tomar de nuevo la instantánea.
  6. Haga clic en Mi vista previa se ve bien si le complace el aspecto de su imagen recortada contra el fondo.

    Haga clic en cualquier parte de pantalla de vista previa para cambiar el fondo a cualquiera de los fondos que se proporcionan con Captivate.

Cambiar fondo después de grabar

  1. Al editar la demostración de vídeo, coloque el vídeo de la cámara web en la posición requerida.

    adobestock_195923988-converted
  2. En el Inspector de propiedades, haga clic en Cambiar fondo.

    Cambiar fondo
    Cambiar fondo
  3. Seleccione un fondo de la lista de fondos predeterminados.

    Nota:

    Solo se permite una imagen de fondo. 

    Se puede elegir el formato de archivo png.

Insertar vídeo en un proyecto

Picture in the picture icons

Tras haber publicado el vídeo de la fuente de la cámara web, puede insertarlo en cualquier otro proyecto en formato CPVC.

Abra un archivo CPVC nuevo, haga clic en Insertar > Vídeo PIP y añada el vídeo recién publicado al archivo CPVC.

Ajuste la posición del vídeo y cambie el fondo si lo necesita.

Ocultar una parte del vídeo

Después de grabar una demostración de vídeo, puede ocultar cualquier parte del vídeo de la cámara web o la demostración.

  1. Mueva elcabezal de reproducciónal punto de la cronología desde el que desea empezar a ocultar el vídeo.

    Mask1
  2. Haga clic en Ocultar vídeo en la parte inferior.

  3. Elija el área que ocultar.

    Mask2
  4. Haga clic en Ocultar vídeo. El icono de un ojo indica el área del vídeo que se ha ocultado. Haga clic en el ojo para mostrar esa parte del vídeo.

    Mask3

Captura de vídeo en Adobe Captivate

Captura de vídeo en Adobe Captivate
Dr. Allen Partridge

Nota:

La longitud de una grabación de Captivate depende de varios factores,como el tamañode los recursos que se utilizan, la memoria o el almacenamiento.

Lea la discusión en el blog de la comunidad para obtener más información.

¿Qué longitud puede tener una grabación de Captivate?

Edición de vídeos

Puede entrar en el modo edición de vídeo haciendo clic en Editar, en la ventana de previsualización de vídeo.

Editar vídeo
Editar vídeo

Se abre un archivo CPVC en Adobe Captivate. Ahora puede editar el vídeo para dividirlo o recortarlo, o para agregar efectos, audio y los siguientes objetos:

  • Leyendas de texto

  • Cuadros resaltados

  • Imágenes

  • Formas inteligentes

  • Ratón

  • Animación

  • Vídeos PIP (Picture-In-Picture)

Un archivo CPVC es algo distinto al proyecto de Adobe Captivate o a un archivo CPTX. La siguiente tabla resume estas diferencias:

Archivo CPTX

Archivo CPVC

Se basa en un paradigma de diapositiva. Tras la grabación, podrá ver las diapositivas individuales en la Tira de película.

No se basa en un paradigma de diapositiva. Tras la grabación, el archivo contiene un único clip de vídeo visible en la Cronología.

Puede editar todas las diapositivas de la tira haciendo clic en ellas.

Puede editar el clip de vídeo para cortar, copiar o recortarlo entre dos puntos mediante las opciones de edición de vídeo disponibles en Propiedades.

Puede insertar tanto objetos interactivos como no interactivos.

Solo puede insertar objetos no interactivos, leyendas de texto y cuadros resaltados.

Puede insertar pruebas.

No puede agregar pruebas directamente. Puede crear un proyecto independiente CPTX con evaluaciones, publicar los archivos CPVC como archivos MP4 e insertarlo en el proyecto CPTX.

Puede previsualizar el proyecto completo, la diapositiva actual o diapositivas específicas.

Puede previsualizar el proyecto completo o el marco actual en el escenario.

Propiedades de un proyecto de demostración de vídeo

Haga clic en cualquier lugar del escenario fuera del vídeo grabado para ver las propiedades de la demostración de vídeo en el Inspector de propiedades.

Escenario

Haga clic para cambiar el color de relleno del fondo del proyecto. También puede aplicar rellenos con degradado o rellenos con patrón para el fondo. Para obtener más información sobre los rellenos con degradado, consulte Aplicación de rellenos con degradado y Aplicación de rellenos con textura.

Fondo

Haga clic en el icono <<browse icon>> para seleccionar una imagen como fondo. Este fondo está visible en los fotogramas que no contienen el vídeo grabado. Supongamos que divide el vídeo e inserta objetos como, por ejemplo, una leyenda de texto entre los clips de vídeo. El fondo se aplicará al fotograma con la leyenda de texto.

Nota: si la imagen que se elige supera las dimensiones del fotograma de vídeo, aparecerá el cuadro de diálogo Recortar/cambiar tamaño de imagen. Elija las opciones requeridas para continuar.

Tiempo de inicio

Indica desde qué punto de la Cronología se publica el vídeo. De forma predeterminada, el valor se establece al principio del clip de vídeo.

Tiempo de fin

Indica hasta qué punto de la Cronología se publica el vídeo. De forma predeterminada, el valor se establece al final del clip de vídeo.

Utilice las opciones Tiempo de inicio y Tiempo de fin para publicar una porción del vídeo. Por ejemplo, si la duración total del vídeo es de 60 segundos, puede publicar una porción de 10 a 45 segundos.

Propiedades de los clips de vídeo grabados

Nombre

Escriba un nombre exclusivo para el clip de vídeo.

Audio

Especifique la transición, edite o elimine el audio asociado con el clip de vídeo. Consulte Agregar audio a un proyecto de vídeo para obtener más información.

Propiedades de los vídeos PIP

Nombre

Escriba un nombre exclusivo para el clip de vídeo.

Sombra

Haga clic para aplicar sombra al clip de vídeo. Elija la dirección y un ajuste preestablecido o personalice el efecto de sombra haciendo clic en Personalizado. Para obtener más información, consulte Aplicación de sombras a objetos.

Reflejo

Haga clic para aplicar reflejo al clip de vídeo. Haga clic en el ajuste preestablecido requerido. Para obtener más información, consulte Añadir reflejo a objetos.

Transformar

Cambie las dimensiones del clip de vídeo o modifique la posición del clip mediante la especificación de los valores X e Y. También puede rotar el clip especificando un ángulo.

Haga clic en Demostración de vídeo en la pantalla de bienvenida. O haga clic en Archivo > Grabar nueva demostración de vídeo.

Se abre la ventana de grabación, marcada con un cuadro rojo; esta ventana contiene opciones de grabación.

Audio

Especifique la transición, edite o elimine el audio asociado con el clip de vídeo. Consulte Agregar audio a un proyecto de vídeo para obtener más información.

Cronología en proyectos de vídeo

La Cronología de los proyectos de vídeo se diferencia de la de los proyectos CPTX en cuanto a la forma de agrupa objetos y vídeos:

  • En proyectos de vídeo, a diferencia de los proyectos CPTX, todos los objetos se colocan en una sola capa de la Cronología

  • Los vídeos PIP y los clips de vídeo grabados se colocan en diferentes capas

  • Los clips de audio y vídeo grabados se colocan en la misma capa

Añadir efecto de zoom y panorámica

El efecto de zoom y panorámica dirige la atención de los usuarios a un área específica o una acción en el vídeo. Por ejemplo, en una simulación de software se puede aplicar panorámica sobre un grupo de iconos y, a continuación, acercar un icono específico.

  1. Reproduzca el archivo de vídeo usando el botón de reproducción en la Cronología.

  2. Haga una pausa (vuelva a hacer clic en el botón de reproducción) en el punto al que aplicar el efecto de panorámica y zoom.

  3. Haga clic en Panorámica y zoom en la Cronología. El icono de panorámica y zoom aparece en el clip de vídeo y se abre el panel Panorámica y zoom.

    El panel Panorámica y zoom muestra el fotograma en el punto del vídeo que haya seleccionado.

    Botón Panorámica y zoom
    Botón Panorámica y zoom

    Nota:

    Para mover el punto de panorámica y zoom a una ubicación diferente en el clip de vídeo, arrastre y coloque el icono.

  4. Para especificar el área que se debe ampliar, utilice los controles para cambiar el tamaño del cuadro azul alrededor del fotograma. A continuación, arrastre el cuadro hasta la posición deseada en el fotograma. Cuanto menor sea el cuadro, mayor es la ampliación.

    También se puede especificar el valor de ampliación en forma de porcentaje, mediante el cuadro o el control deslizante de escala.

    Opciones de Panorámica y zoom
    Opciones de Panorámica y zoom
  5. Utilice el control deslizante Velocidad para especificar la rapidez con la que Adobe Captivate debe acercar la imagen.

Para eliminar un punto de panorámica y zoom, haga clic en el icono de la Cronología y pulse la tecla Supr.

Aplicación de transiciones a vídeo

  1. Haga clic en el icono de transición que aparece al principio y al final de un clip de vídeo.

    Marcadores de transición en la cronología
    Marcadores de transición en la cronología
  2. Seleccione un efecto de transición en el panel Transiciones. Para ver una vista previa de un efecto de transición, pase el ratón por encima del efecto.

    Lista de transiciones
    Lista de transiciones
  3. En la lista de velocidad en la parte superior del panel Transiciones, haga clic en la velocidad necesaria para la transición.

    Velocidad de transición
    Velocidad de transición

Para eliminar el efecto de transición, haga clic en el icono de transición y luego en Sin transición, en el panel de transiciones.

División de clips de vídeo grabados

Si lo desea, puede dividir el clip de vídeo para insertar texto separador o vídeos (PIP). Por ejemplo, puede dividir el clip de vídeo para insertar un resumen de lo aprendido por los usuarios hasta ese punto del vídeo.

Cuando se divide un clip de vídeo, los clips resultantes siguen existiendo en la misma capa de la Cronología.

A continuación, se muestra un ejemplo de cómo puede insertar texto separador entre dos partes de un clip de vídeo:

  1. Haga clic en el clip de vídeo en la Cronología.

  2. Haga clic para reproducir el vídeo y, a continuación, vuelva a hacer clic en el icono para hacer una pausa en el punto en el que desee dividir el vídeo.

  3. Haga clic en Dividir en la Cronología. La Cronología muestra ahora dos clips de vídeo.

    Nota:

    otros objetos, como, por ejemplo, leyendas de texto o cuadros resaltados en el proyecto también se dividen en el clip de vídeo. Previsualice el vídeo para ajustar la temporización de estos objetos.

    Dividir puntos
    Dividir puntos
  4. Arrastre el segundo clip para crear espacio para el texto que desea insertar.

  5. En la barra de botones, haga clic en Texto > Leyenda de texto. El texto de leyenda predeterminado aparece en una capa aparte en la Cronología.

  6. Arrastre la leyenda de texto en la Cronología y colóquela en una posición que corresponda al espacio entre las dos porciones del clip de vídeo.

  7. Previsualice el proyecto para comprobar la temporización de la leyenda de texto.

    Nota:

    la leyenda de texto aparece como fotograma o diapositiva aparte. El fondo de la pantalla es el que haya configurado para el proyecto de vídeo. Para cambiar el fondo, arrastre el escenario lugar fuera del vídeo y haga clic en Escenario en el Inspector de propiedades.

Puede añadir efectos para hacer más interesante la transición entre los clips de vídeo. Cuando se divide un clip de vídeo, aparece un icono de transición en el punto de división en la Cronología. Haga clic en el icono para elegir un efecto del panel Transiciones.

Nota:

cada uno de los clips de vídeo tiene un icono de transición al principio y al final. Si mueve el segundo clip de vídeo, aparece otro icono de transición al principio del clip. Al combinar los iconos de transición colocando los clips de vídeo uno al lado del otro, se conserva el efecto de transición utilizado en el clip de vídeo posterior.

Corte de clips de vídeo

Puede cortar clips de vídeo para deshacerse de porciones no deseadas.

  1. Haga clic en el clip de vídeo en la Cronología.

  2. Haga clic para reproducir el vídeo y, a continuación, vuelva a hacer clic en el icono para hacer una pausa en el punto en el que desee cortar el vídeo.

  3. Haga clic en Corte en la Cronología. En el clip de vídeo aparecen marcadores de inicio y fin que definen la región que cortar.

  4. Haga clic en o para mover los marcadores de corte de inicio y fin a la posición actual del cabezal de reproducción. También puede hacer clic en los marcadores de corte y arrastrarlos a la izquierda o la derecha para elegir la porción del clip de vídeo que cortar.

    Nota:

    además del clip de vídeo, también se cortan objetos como leyendas de texto o cuadros resaltados que están dentro de la sección transversal de los marcadores de corte.

    Cortar vídeo
    Cortar vídeo
  5. Haga clic en Corte en la Cronología.

Aparecen dos clips de vídeo independientes con iconos de la transición. Haga clic en el icono para elegir un efecto de transición.

Agregar audio a un proyecto de vídeo

Puede grabar o importar un clip de audio (archivos WAV o MP3):

  • Como audio de fondo para el proyecto completo (Audio > Importar en > Fondo; Audio > Grabar en > Fondo).

  • Como fondo o narración para cualquier PIP en el proyecto. Haga clic en el PIP en la Cronología y, a continuación, haga clic en Audio > Importar en > PIP, o Audio > Grabar en > PIP.

  • Como una narración para clips de vídeo individuales en el proyecto. Haga clic en el clip de vídeo y, a continuación, haga clic en Audio > Importar en > Narración de vídeo, o Audio > Grabar en > Narración de vídeo.

    Si ha dividido un clip de vídeo en varios clips, puede agregar clips de audio independientes a cada uno de los clips de vídeo. Para ello, haga clic con el botón derecho del ratón en el clip de vídeo y elija Grabar en o Importar en.

Puede grabar sonido como narración para todo el proyecto mediante Audio > Grabar en > Narración de proyecto.

Para obtener más información sobre la edición de audio, consulte Edición de audio.

Edición de punteros del ratón

Haga clic en el icono del ratón y modifique las propiedades en el Inspector de propiedades:

  1. Haga clic en Editar > Editar los punteros del ratón.

    Edición de punteros del ratón
    Edición de punteros del ratón
  2. Haga clic en el icono del ratón y modifique las propiedades en el Inspector de propiedades:

    Opciones

    Elija el puntero requerido. Haga clic en Examinar para acceder a punteros almacenados en el disco local.

    Duplicar tamaño del ratón

    Elija esta opción para duplicar el tamaño del puntero del ratón.

    Mostrar ratón

    Esta opción permite mostrar u ocultar la acción del ratón. Cuando se oculta la acción del ratón, el icono del ratón sigue siendo visible en el clip de vídeo. Pero, al reproducir el vídeo, no es visible la acción desde el punto del ratón anterior al oculto.

    Suavizar la ruta del ratón

    De manera predeterminada, la ruta del ratón es irregular, trazada por el movimiento real del ratón durante la grabación. Seleccione esta opción para suavizar la ruta del ratón mediante una línea recta o una curva.

    Reducir la velocidad antes de hacer clic

    Elija esta opción para ralentizar el movimiento del ratón antes de hacer clic. Esta opción es útil para las rutas del ratón largas que describan un movimiento rápido y se detengan repentinamente.

    Nota: esta opción solo aparece si se ha seleccionado Suavizar la ruta del ratón.

    Mostrar clic del ratón

    Añade un efecto de clic visual al movimiento del ratón.

    Valores predeterminados

    Muestra una pequeña y rápida ráfaga de color cuando el usuario hace clic sobre la diapositiva. Puede seleccionar un color para esta ráfaga.

    Personalizado

    Elija esta opción para usar un archivo SWF como efecto visual de los clics. Adobe Captivate incluye dos efectos que puede utilizar. Para probarlos, haga clic en el menú emergente, seleccione uno y, a continuación, haga clic en Reproducir. Puede ver el efecto en la pequeña ventana de vista preliminar situada a la derecha.

    Opciones de Ratón
    Opciones de Ratón
  3. Para aplicar las propiedades modificadas a varios puntos en el vídeo, haga clic en y luego en una de las opciones.

Inserción de acciones del ratón

Además de las acciones del ratón capturadas al grabar vídeo, puede insertar nuevas acciones del ratón en el vídeo.

  1. Haga clic en el clip de vídeo en la Cronología.

  2. Haga clic para reproducir el vídeo y, a continuación, vuelva a hacer clic en el icono para hacer una pausa en el punto en el que insertar una acción del ratón.

  3. Haga clic en Insertar > Ratón. Aparece un puntero en el fotograma, en el punto de cabezal de reproducción. Adobe Captivate traza la posición del ratón en función de las coordenadas derivadas de los puntos del ratón anterior y siguiente.

  4. Arrastre y coloque el puntero a la posición requerida en el fotograma.

  5. Edite las propiedades utilizando el Inspector de propiedades. Para obtener más información sobre las distintas propiedades que se pueden editar, consulte Cambio de las propiedades del ratón.

Grabación de vídeo adicional

  1. En el archivo CPVC, haga clic en Insertar > Grabación de vídeo.

    Para obtener más información sobre cómo grabar vídeo desde archivos CPTX, consulte Inserción de vídeos en archivos CPTX.

  2. Seleccione la opciones de grabación y el área que desea grabar, y haga clic en Grabar.

El nuevo clip de vídeo aparece después de los clips de vídeo ya existentes en la Cronología.

Publicación de proyectos de vídeo

Publicación del vídeo como un archivo MP4

  1. En el modo Pantalla completa, haga clic en . En el archivo CPVC, haga clic en Archivo > Publicar.

  2. Especifique el título del proyecto.

  3. Especifique la carpeta de publicación del proyecto. De forma predeterminada, el proyecto se publica en la carpeta especificada en las preferencias del proyecto.

  4. Haga clic en una de las opciones de la lista Seleccionar ajuste preestablecido.

    Adobe Captivate define automáticamente la configuración de vídeo en función de la opción que seleccione. Si es necesario, puede personalizar la configuración activando la casilla de verificación Personalizar configuración de vídeo.

Después de la publicación de un proyecto como archivo MP4, puede realizar las siguientes tareas:

  • Cargarlo en los almacenes de dispositivos o en YouTube. También puede compartir el vídeo en redes sociales como Twitter y Facebook. Consulte Publicación de proyectos como archivos MP4 para obtener más información.

  • Distribuir por correo electrónico el archivo entre los usuarios como vídeo independiente o alojarlo en el servidor web.

  • Transmitir como flujo de vídeo o incrustar el archivo MP4 mediante Flash.

Publicación de vídeo en YouTube

En el modo de pantalla completa, haga clic en . En el archivo CPVC, haga clic en Archivo > Publicar en YouTube.

Consulte Carga de proyectos a YouTube directamente desde Adobe Captivate para obtener más información.

Publicación de una parte específica del vídeo

  1. Arrastre los marcadores negros de inicio y fin y colóquelos para definir la porción del vídeo que desee publicar.

    También puede especificar la hora de inicio y de fin en el Inspector de propiedades. Haga clic en cualquier lugar del escenario, fuera del vídeo, para ver la hora de inicio y la hora de fin.

  2. Realice una de las acciones siguientes:

Inserción de vídeos en archivos CPTX

En un archivoptx,, para insertar una grabación de vídeo, haga clic en Diapositivas > Demostración de vídeo.

Después de grabar el vídeo, este aparece en Tira de película con un símbolo de cámara web, como se muestra a continuación:

Demostración de vídeo insertada
Demostración de vídeo insertada

Para editar el vídeo, haga clic en la diapositiva y luego en Editar demostración de vídeo, en el Inspector de propiedades. Para obtener más información sobre la edición vídeos, consulte Edición de vídeos.

Haga clic en Salir, en la esquina superior izquierda de la pantalla, para guardar los cambios del archivo de vídeo y volver al archivo CPTX.

Inserción de demostraciones de vídeo en archivos CPTX

  1. Guarde la demostración de vídeo como archivo CPVC.

  2. Abra el archivo CPTX en el que insertar la demostración de vídeo.

  3. Haga clic en la diapositiva tras la que se debe insertar la demostración de vídeo, haga clic en Insertar y, a continuación, en Diapositiva CPVC.

  4. Busque el archivo CPVC que desea insertar.

El Inspector de propiedades muestra todas las propiedades del archivo CPVC. Para editar el vídeo, haga clic en Editar demostración de vídeo. El archivo CPVC se abre para su edición. Después de realizar las modificaciones necesarias, haga clic en Salir para regresar al archivo CPTX.

Si edita el archivo CPVC abriéndolo directamente en Adobe Captivate, puede actualizar el vídeo incluido en todos los proyectos CPTX. Para ello, haga clic con el botón derecho del ratón en el nombre de archivo CPVC en la biblioteca de Adobe Captivate (Medios > Vídeo) y seleccione Actualizar.

Descargar proyectos de muestra

Para obtener más información sobre Captivate y cómo crear contenido didáctico atractivo, descargue los proyectos siguientes:

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea