Guía del usuario Cancelar

Discos de memoria virtual, plugins y actualizaciones de la aplicación

  1. Guía del usuario de Photoshop Elements
  2. Introducción a Photoshop Elements
    1. Novedades de Photoshop Elements
    2. Requisitos del sistema | Photoshop Elements
    3. Conceptos básicos del espacio de trabajo
    4. Modo Guiada
    5. Realización de proyectos fotográficos
  3. Entorno y espacio de trabajo
    1. Familiarícese con la pantalla de inicio
    2. Conceptos básicos del espacio de trabajo
    3. Herramientas
    4. Paneles y cestas
    5. Apertura de archivos
    6. Reglas, cuadrículas y guías
    7. Modo rápido mejorado
    8. Información de archivo
    9. Ajustes preestablecidos y bibliotecas
    10. Compatibilidad con toque múltiple
    11. Discos de memoria virtual, plugins y actualizaciones de la aplicación
    12. Acciones de deshacer, rehacer y cancelar
    13. Visualización de imágenes
  4. Corrección y mejora de fotografías
    1. Redimensionar imágenes
    2. Recorte de fotografías
    3. Procesamiento de archivos de imagen RAW de cámara
    4. Adición de desenfoque, sustitución de colores y clonación de áreas de imagen
    5. Ajuste de sombras y luz
    6. Retoque y corrección de fotografías
    7. Enfocar fotografías
    8. Transformación
    9. Tono inteligente automático
    10. Recomposición
    11. Uso de acciones para procesar fotografías
    12. Composición de Photomerge
    13. Creación de imágenes panorámicas
    14. Superposiciones en movimiento
    15. Elementos en movimiento
  5. Adición de formas y texto
    1. Adición de texto
    2. Edición de texto
    3. Creación de formas
    4. Edición de formas
    5. Introducción a la pintura
    6. Herramientas de pintura
    7. Configurar pinceles
    8. Motivos
    9. Rellenos y trazos
    10. Degradados
    11. Trabajo con texto asiático
  6. Filtros, efectos y ediciones guiadas
    1. Modo Guiada
    2. Filtros
    3. Modo de edición Guiada: ediciones de Photomerge
    4. Modo guiado: ediciones básicas
    5. Filtros de ajuste
    6. Efectos
    7. Ediciones divertidas del modo de edición Guiada
    8. Ediciones especiales del modo de edición Guiada
    9. Filtros artísticos
    10. Modo de edición Guiada: modificaciones del color
    11. Modo guiado: ediciones de blanco y negro
    12. Filtros de desenfoque
    13. Filtros de trazos de pincel
    14. Filtros de distorsión
    15. Otros filtros
    16. Filtros de ruido
    17. Filtros para interpretar
    18. Filtros para bosquejar
    19. Filtros para estilizar
    20. Filtros de textura
  7. Trabajo con colores
    1. Conceptos del color
    2. Configurar la gestión de color
    3. Fundamentos de la corrección de tonos y colores
    4. Selección de colores
    5. Ajuste del color, la saturación y el tono
    6. Corrección de tintes de color
    7. Uso de modos de imagen y tablas de colores
    8. Color y Camera Raw
  8. Trabajo con selecciones
    1. Realizar selecciones en Photoshop Elements
    2. Almacenamiento de selecciones
    3. Modificación de selecciones
    4. Desplazamiento y copia de selecciones
    5. Edite y perfeccione selecciones
    6. Bordes de selección suaves con suavizado y calado
  9. Trabajo con capas
    1. Creación de capas
    2. Edición de capas
    3. Copia y organización de capas
    4. Capas de ajuste y de relleno
    5. Máscaras de recorte
    6. Máscaras de capas
    7. Estilos de capa
    8. Opacidad y modos de fusión
  10. Creación de proyectos fotográficos
    1. Aspectos básicos del proyecto
    2. Realización de proyectos fotográficos
    3. Edición de proyectos fotográficos
  11. Almacenamiento, impresión y uso compartido de fotografías
    1. Guardado de imágenes
    2. Impresión de fotografías
    3. Uso compartido de fotografías en línea
    4. Optimización de imágenes
    5. Optimización de imágenes para el formato JPEG
    6. Tramado en imágenes Web
    7. Edición guiada - Panel Compartir
    8. Previsualización de imágenes Web
    9. Uso de transparencia y mates
    10. Optimización de imágenes para los formatos GIF o PNG-8
    11. Optimización de imágenes para el formato PNG-24
  12. Métodos abreviados de teclado
    1. Teclas para seleccionar herramientas
    2. Teclas para seleccionar y mover objetos
    3. Teclas para el panel Capas
    4. Teclas para mostrar u ocultar los paneles (modo Experto)
    5. Teclas para pintura y pinceles
    6. Teclas para utilizar texto
    7. Teclas para el filtro Licuar
    8. Teclas para transformar selecciones
    9. Teclas para el panel Muestras de color
    10. Teclas para el cuadro de diálogo Camera Raw
    11. Teclas para la Galería de filtros
    12. Teclas para utilizar modos de fusión
    13. Teclas para ver imágenes (modo Experto)

Acerca de los discos de memoria virtual

Cuando el sistema no dispone de suficiente memoria RAM para llevar a cabo una operación, Photoshop Elements utiliza discos de memoria virtual. Un disco de memoria virtual es cualquier unidad o partición de una unidad con memoria libre. Por defecto, Photoshop Elements utiliza la unidad de disco duro en la que está instalado el sistema operativo como disco de memoria virtual principal.

Puede cambiar el disco de memoria virtual principal o designar más discos de memoria virtual. Cuando el disco principal está lleno, se utilizan los discos de memoria virtual adicionales. Establezca el disco duro más rápido que tenga como el disco de memoria virtual principal. Asegúrese de que el disco tenga una gran cantidad de espacio desfragmentado disponible.

Para un rendimiento óptimo, siga estas pautas para asignar discos de memoria virtual:

  • No cree los discos de memoria virtual en la misma unidad física que Photoshop Elements o cualquier archivo de gran tamaño que vaya a editar.

  • No cree discos de memoria virtual en la misma unidad física utilizada para la memoria virtual del sistema operativo.

  • Cree los discos de memoria virtual en una unidad local, no una ubicación en la red.

  • Cree los discos de memoria virtual en unidades convencionales (no extraíbles).

  • Los discos RAID/matrices de discos resultan adecuados para utilizarlos como volúmenes dedicados a memoria virtual.

  • Desfragmente las unidades con discos de memoria virtual regularmente. O, mejor aún, utilice una unidad vacía o con mucho espacio libre para evitar problemas de fragmentación.

Cambiar los discos de memoria virtual

Photoshop Elements necesita espacio contiguo en el disco duro para crear un disco de memoria virtual. Normalmente la desfragmentación de la unidad de disco duro garantiza que hay espacio contiguo disponible, especialmente en el disco que contiene el disco de memoria virtual. Adobe recomienda usar una utilidad de mantenimiento de discos, como el Desfragmentador de disco de Windows, para desfragmentar su disco duro periódicamente. Consulte la documentación de Windows para obtener información sobre utilidades de desfragmentación.

  1. En Windows, elija Edición > Preferencias > Modo de ejecución. En Mac, elija Photoshop Elements > Preferencias > Modo de ejecución.
  2. Seleccione los discos deseados en la lista Discos de memoria virtual (puede asignar hasta cuatro discos de memoria virtual).

  3. Seleccione un disco de memoria virtual y utilice las teclas de flecha situadas junto a la lista Discos de memoria virtual para reorganizar el orden en que se van a utilizar estos discos.

  4. Haga clic en Aceptar y reinicie Photoshop Elements para que el cambio surta efecto.

Acerca de los módulos de plugin

Adobe Systems y otros desarrolladores de software crean plugins para agregar funcionalidad a Photoshop Elements. Su programa incluye varios plugins que sirven para importar, exportar y añadir efectos especiales; se encuentran en las carpetas de plugins y plugins opcionales de Photoshop Elements.

Una vez instalados, los módulos de plugin aparecen como:

  • Opciones añadidas a los menús Importar o Exportar
  • Filtros añadidos al menú Filtro, o bien,
  • Formatos de archivo en los cuadros de diálogo Abrir y Guardar como.

Si instala muchos plugins, puede que Photoshop Elements no pueda mostrarlos todos en los menús correspondientes. En tal caso, los plugins recién instalados aparecen en el submenú Filtro > Otros. Para evitar que se cargue un plugin o una carpeta de plugins, añada un carácter de tilde (~) al principio del nombre del plugin, de la carpeta o del directorio. El programa omite los archivos marcados con un carácter de tilde durante el inicio. Para ver información acerca de los plugins instalados, elija Ayuda > Acerca de los plugins y seleccione un plugin en el submenú.

Nota:

para usar un módulo plugin opcional, cópielo de la carpeta de plugins opcionales a la subcarpeta correspondiente de la carpeta de plugins. A continuación, instale el módulo plugin y vuelva a iniciar Photoshop Elements.

Puede seleccionar una carpeta de plugins adicional para cargar plugins compatibles almacenados con otra aplicación. También puede crear un método abreviado para un plugin almacenado en otra carpeta del sistema. Después puede añadir el método abreviado o el alias a la carpeta de plugins y utilizarlo con Photoshop Elements.

Instalar módulos de plugin

  1. Realice una de las acciones siguientes:
    • Utilice el instalador del plugin, si se dispone de uno.
    • Siga las instrucciones de instalación que acompañan al módulo de plugin.
    • Asegúrese de que los archivos de plugin no están comprimidos y cópielos en la carpeta de plugins correspondiente de la carpeta de Photoshop Elements.

Selección de una carpeta de plugins adicionales

Puede seleccionar una carpeta de plugins adicional para cargar plugins compatibles almacenados con otra aplicación.

  1. En Windows, elija Edición > Preferencias > Plugins. En Mac, elija Photoshop Elements > Preferencias > Plugins.
  2. En el cuadro de diálogo Preferencias, seleccione Carpeta de plugins adicional, elija una carpeta de la lista y haga clic en Seleccionar.

  3. Para mostrar el contenido de una carpeta, haga doble clic en el directorio. La ruta de la carpeta aparece en la ventana de preferencias.
    Nota:

    no seleccione una ubicación dentro de la carpeta de plugins para Photoshop Elements.

  4. Reinicie Photoshop Elements para cargar los plugins.

Cargar solamente los plugins predeterminados

Cuando Photoshop Elements se inicia, todos los plugins instalados previamente, de terceros o ubicados en carpetas de plugins adicionales, se cargan. Para cargar únicamente los plugins preinstalados en Photoshop Elements, mantenga pulsada la tecla Mayús mientras se inicia el software. Cuando se le solicite, haga clic en Sí en el cuadro de diálogo que solicita la confirmación para omitir la carga de plugins opcionales y de terceros.

Actualizaciones de la aplicación

Nota:

las opciones de actualización de la aplicación no están disponibles en la versión de Photoshop Elements de la Windows Application Store.

Opciones de actualización de la aplicación en el cuadro de diálogo Preferencias

Podrá decidir cuándo se instalará una actualización de la aplicación. En Photoshop Elements, Premiere Elements y Elements Organizer, podrá decidir qué hacer cuando haya disponible una actualización de Adobe.

Para abrir el cuadro de diálogo, presione Ctrl/Cmd + K para abrir Preferencias, vaya a la pestaña de actualizaciones de la aplicación y seleccione una opción:

  • Descargar e instalar actualizaciones automáticamente: descarga la actualización que haya disponible y la instala al reiniciar la aplicación.
  • Avisarme cuando haya disponible una actualización: avisa al usuario cuando haya actualizaciones disponibles para la aplicación. Puede optar entre retrasar una actualización o utilizar la notificación para iniciar el proceso de actualización.
Logotipo de Adobe

Inicia sesión en tu cuenta