Wissenswertes zu Arbeitsbereichen

Die Video- und Audioanwendungen von Adobe haben einen einheitlichen, anpassbaren Arbeitsbereich. Jede Anwendung verfügt zwar über eigene Bedienfelder (wie z. B. den Projektbereich, das Metadatenbedienfeld, die Zeitleiste usw.), das Verschieben und Gruppieren der Bedienfelder erfolgt jedoch in allen Anwendungen auf die gleiche Weise.

Das Hauptfenster eines Programms wird als Anwendungsfenster bezeichnet. Die verschiedenen Bedienfelder in diesem Fenster werden in einem Arbeitsbereich angeordnet. Der Standardarbeitsbereich enthält Bedienfeldgruppen sowie separate Bedienfelder.

Sie passen den Arbeitsbereich an, indem Sie die Bedienfelder so anordnen, wie es Ihren spezifischen Anforderungen entspricht. Beim Anordnen der Bereiche wird die Größe der anderen Fenster automatisch angepasst. Sie können mehrere benutzerdefinierte Arbeitsbereiche für unterschiedliche Aufgaben, z. B. für die Bearbeitung oder Vorschau, erstellen und speichern.

Hinweis:

Mit schwebenden Fenstern kann ein Arbeitsbereich erstellt werden, der denen aus früheren Adobe-Anwendungen ähnelt. Es ist auch möglich, Bedienfelder auf diese Weise auf mehreren Monitoren zu platzieren.

sws_example_workspace
Beispielarbeitsbereich

A. Anwendungsfenster B. Gruppierte Fenster C. Einzelnes Bedienfeld 

Wählen eines Arbeitsbereichs

Alle Video- und Audio-Anwendungen von Adobe enthalten mehrere vordefinierte Arbeitsbereiche, die das Layout der enthaltenen Bedienfelder für bestimmte Aufgaben optimieren. Wenn Sie einen dieser Arbeitsbereiche oder einen von Ihnen gespeicherten benutzerdefinierten Arbeitsbereich wählen, wird der aktuelle Arbeitsbereich entsprechend aktualisiert.

  1. Öffnen Sie das zu bearbeitende Projekt, wählen Sie „Fenster“ > „Arbeitsbereich“ und klicken Sie dann auf den gewünschten Arbeitsbereich.

Verankerte, gruppierte und verschiebbare Bedienfelder

Sie können Bedienfelder andocken, sie in Gruppen organisieren und nicht angedockte Bedienfelder beliebig über dem Anwendungsfenster positionieren. Wenn Sie Bedienfelder verschieben, werden Ablagebereiche hervorgehoben, die als Ziele für die Bedienfelder verwendet werden können. Je nachdem, in welchen Ablagebereich Sie ein Bedienfeld ablegen, wird das Bedienfeld entweder an andere Bedienfelder angedockt oder mit anderen Bedienfeldern gruppiert.

Andockbereiche

Andockbereiche befinden sich entlang der Ränder von Bedienfeldern, Gruppen oder Fenstern. Beim Andocken eines Bedienfelds wird das Bedienfeld neben der vorhandenen Gruppe eingefügt, wobei die Größe aller Gruppen entsprechend geändert wird, damit das neue Bedienfeld in den Bereich hineinpasst.

sws_drag_to_dock
Ziehen eines Bedienfels (A) in einen Andockbereich (B), um es dort anzudocken (C)

Gruppierungsbereiche

Gruppierungsbereiche befinden sich in der Mitte eines Bedienfelds oder einer Gruppe sowie entlang des Registerkartenbereichs eines Bedienfelds. Beim Ablegen von Bedienfeldern in einem Gruppierungsbereich werden die Bedienfelder zu einer Gruppe zusammengefasst.

sws_drag_to_group
Ziehen eines Bedienfelds (A) in einen Gruppierungsbereich (B), um es mit vorhandenen Bedienfeldern zu gruppieren (C)

Andocken oder Gruppieren von Bedienfeldern

  1. Wenn das anzudockende oder zu gruppierende Bedienfeld nicht sichtbar ist, wählen Sie es aus dem Menü „Fenster“ aus.

  2. Führen Sie einen der folgenden Schritte aus:

    • Um ein einzelnes Bedienfeld zu verschieben, ziehen Sie den Ziehpunkt oben links auf der Registerkarte des Bedienfelds auf den gewünschten Ablagebereich.

    sws_drag_panel_gripper
    Den Ziehpunkt ziehen, um ein einzelnes Bedienfeld zu verschieben

    • Um eine gesamte Gruppe zu verschieben, ziehen Sie den Gruppenziehpunkt oben rechts auf den gewünschten Ablagebereich.

    sws_drag_group_gripper
    Den Gruppenziehpunkt ziehen, um eine gesamte Gruppe zu verschieben

    Je nach Ablagebereich wird das Bedienfeld angedockt oder gruppiert.

Abdocken eines Bedienfelds in einem schwebenden Fenster

Wenn Sie ein Bedienfeld in einem frei verschiebbaren Fenster loslösen, können Sie Bedienfelder in das Fenster einfügen oder andere Änderungen vornehmen, ähnlich wie im Anwendungsfenster. Mit schwebenden Fenstern können Sie einen zweiten Monitor einsetzen oder einen Arbeitsbereich erstellen, der denen in früheren Versionen von Adobe-Anwendungen ähnelt.

  1. Aktivieren Sie das abzudockende Bedienfeld (wenn es nicht angezeigt wird, können Sie es im Menü „Fenster“ auswählen) und führen Sie einen der folgenden Schritte aus:

    • Wählen Sie aus dem Bedienfeldmenü den Befehl zum Abdocken des Bedienfelds oder des Rahmens. Mit dem Befehl zum Abdocken des Rahmens wird die Bedienfeldgruppe abgedockt.

    • Halten Sie beim Ziehen des Bedienfelds oder der Gruppe die Strg-Taste (Windows®) bzw. die Befehlstaste (Mac OS®) gedrückt. Wenn Sie die Maustaste loslassen, wird das Bedienfeld bzw. die Gruppe in einem neuen schwebenden Fenster angezeigt.

    • Ziehen Sie das Bedienfeld bzw. die Gruppe aus dem Anwendungsfenster heraus. (Wenn das Anwendungsfenster maximiert ist, ziehen Sie das Bedienfeld auf die Windows-Taskleiste.)

Ändern der Größe von Bedienfeldgruppen

Wenn Sie den Mauszeiger über einer Trennlinie zwischen Bedienfeldgruppen positionieren, können Sie die Größe über die eingeblendeten Symbole anpassen. Wenn Sie diese Symbole ziehen, wird die Größe aller Gruppen an dieser Trennlinie angepasst. Ein Beispiel: Der Arbeitsbereich enthält drei vertikal angeordnete Bedienfeldgruppen. Wenn Sie die Trennlinie zwischen den beiden unteren Gruppen ziehen, wird deren Größe angepasst. Die Größe der oberen Gruppe wird nicht geändert.

Hinweis:

Drücken Sie die Akzenttaste, um ein Fenster, auf dem sich der Zeiger befindet, schnell zu maximieren. (Drücken Sie nicht die Umschalttaste.) Durch erneutes Drücken der Akzenttaste wird die ursprüngliche Größe des Fensters wiederhergestellt.

  1. Führen Sie einen der folgenden Schritte aus:
    • Um die Größe entweder horizontal oder vertikal zu verändern, positionieren Sie den Mauszeiger zwischen zwei Bedienfeldgruppen. Der Zeiger wird zu einem Doppelpfeilzeiger .

    • Um die Größe gleichzeitig in beide Richtungen anzupassen, positionieren Sie den Mauszeiger über einem Schnittpunkt von drei oder mehr Bedienfeldgruppen. Der Zeiger wird zu einem Vierfachpfeil .

  2. Halten Sie die Maustaste gedrückt und ziehen Sie die Fenstergruppe auf die gewünschte Größe.
    sws_drag_divider
    Ziehen der Trennlinie zwischen Bereichsgruppen zur horizontalen Anpassung der Größe

    A. Ursprüngliche Gruppe mit Vergrößerungssymbol B. Gruppe nach der Größenänderung 

Öffnen, Schließen und Auswählen von Bedienfeldern

Beim Schließen einer Bedienfeldgruppe im Anwendungsfenster wird die Größe der verbleibenden Gruppen an den frei werdenden Platz angepasst. Wenn Sie ein frei verschiebbares Fenster schließen, werden die zugehörigen Bedienfelder ebenfalls geschlossen.

  • Um ein Bedienfeld zu öffnen, wählen Sie es im Fenstermenü aus.
  • Um ein Bedienfeld oder Fenster zu schließen, drücken Sie Strg+W (Windows) bzw. Befehlstaste+W (Mac OS), oder klicken Sie auf die Schaltfläche „Schließen“ .
  • Um in einer schmalen Bedienfeldgruppe alle Registerkarten von Bedienfeldern zu sehen, ziehen Sie die horizontale Bildlaufleiste.
  • Führen Sie einen der folgenden Schritte aus, um ein Bedienfeld in den Vordergrund einer Gruppe von Bedienfeldern zu bringen:
    • Klicken Sie auf die Registerkarte des Bedienfelds, das Sie in den Vordergrund bringen möchten.

    • Führen Sie den Cursor über den Registerkartenbereich, und drehen Sie am Bildlaufrad der Maus. Durch jedes Drehen werden die einzelnen Bedienfelder nacheinander in den Vordergrund gebracht.

    • Ziehen Sie Registerkarten horizontal, um ihre Reihenfolge zu ändern.

  • Um die in einer schmalen Bedienfeldgruppe ausgeblendeten Bedienfelder anzuzeigen, ziehen Sie die Bildlaufleiste über der Bedienfeldgruppe.
sws_panel_scrollbar
Um in einer schmalen Bedienfeldgruppe alle Bedienfelder zu sehen, ziehen Sie die horizontale Bildlaufleiste.

Arbeiten mit mehreren Monitoren

Setzen Sie ggf. mehrere Monitore ein, um den verfügbaren Bildschirmplatz zu vergrößern. Wenn Sie mit mehreren Monitoren arbeiten, wird das Anwendungsfenster auf einem Monitor und das frei verschiebbare Fenster auf dem zweiten Monitor angezeigt. Die Monitorkonfigurationen werden im Arbeitsbereich gespeichert.

Anzeigen der Werkzeugleiste

Über die Symbolleiste haben Sie schnellen Zugriff auf Werkzeuge, das Menü „Arbeitsbereich“ sowie auf Schaltflächen zum Umschalten zwischen Wellenform- und Multitrack-Editor. Einige Werkzeuge stehen nur in jeweils einer Ansicht zur Verfügung. Ebenso sind einige Werkzeuge des Wellenform-Editors nur in der Spektralanzeige verfügbar.

Die Symbolleiste ist standardmäßig direkt unter der Menüleiste verankert. Sie können die Verankerung der Symbolleiste jedoch aufheben und sie so in den Werkzeugbereich umwandeln, den Sie wie jeden anderen Bereich verwenden können.

  • Wählen Sie zum Ein- bzw. Ausblenden der Symbolleiste „Fenster“ > „Werkzeuge“. Ein Häkchen neben dem Werkzeugbefehl gibt an, dass er ausgewählt ist.
  • Um die Verankerung der Symbolleiste an der Standardposition zu lösen, ziehen Sie den Griff am linken Ende an eine andere Stelle im Arbeitsbereich.
  • Um den Werkzeugbereich an der Standardposition erneut anzudocken, ziehen Sie den Reiter des Werkzeugbereichs in den Ablagebereich unterhalb der Menüleiste, der sich über die gesamte Breite des Fensters von Adobe Audition erstreckt.
wa_toolbar
Die verfügbaren Werkzeuge hängen von der jeweiligen Ansicht ab.

A. Werkzeuge für die Spektralanzeige im Wellenform-Editor B. Werkzeuge im Multitrack-Editor 

Anzeigen der Statusleiste

Die Statusleiste befindet sich am unteren Rand des Arbeitsbereiches von Adobe Audition. Ganz links in der Statusleiste wird die Zeit, die zum Öffnen, Speichern oder Verarbeiten einer Datei erforderlich ist, sowie der aktuelle Transportstatus (Wiedergabe, Aufnahme oder Gestoppt) angegeben. Ganz rechts in der Statusleiste werden verschiedene Informationen angezeigt, die Sie individuell anpassen können.

wa24
Statusleiste

A. Erforderliche Zeit zum Öffnen, Speichern oder Verarbeiten der Datei B. Framerate des Videos C. Dateistatus D. Sampletyp E. Unkomprimierte Audiogröße F. Dauer G. Freier Speicherplatz H. Entfallene Samples erkennen 
  • Wählen Sie zum Ein- oder Ausblenden der Statusleiste „Ansicht“ > „Statusleiste“ > „Anzeigen“. Ein Häkchen gibt an, dass die Statusleiste angezeigt wird.
  • Um die ganz rechts in der Statusleiste angezeigten Informationen zu ändern, wählen Sie „Ansicht“ > „Statusleiste“ oder klicken Sie mit der rechten Maustaste auf die Statusleiste. Wählen Sie anschließend eine der folgenden Optionen aus:

    Daten unter Mauszeiger:

    Zeigt Informationen zu Frequenz, Zeit, Kanal und Amplitude an der Position unter dem Mauszeiger an.

    Framerate des Videos:

    Zeigt die aktuelle und die Ziel-Framerate der im Multitrack-Editor geöffneten Videodateien an.

    Dateistatus:

    Zeigt Informationen an, wenn Verarbeitungsvorgänge für Effekte oder Amplitudenanpassungen durchgeführt werden.

    Sampletyp:

    Zeigt Sample-Informationen über die aktuell geöffnete Wellenform (Wellenform-Editor) oder Sessiondatei (Multitrack-Editor) an. Eine Stereodatei mit 44.100 Hz und 16 Bit wird z. B. als „44100 Hz 16-Bit Stereo“ angezeigt.

    Unkomprimierte Audiogröße:

    Gibt entweder die Größe der aktiven Audiodatei, wenn diese in einem unkomprimierten Format wie WAV und AIFF gespeichert würde, oder die Gesamtgröße einer Multitrack-Session an.

    Dauer:

    Zeigt die Länge der aktuellen Wellenform oder Session an. 0:01:247 bedeutet z. B., dass die Wellenform oder Session eine Länge von 1,247 Sekunden hat.

    Freier Speicherplatz:

    Zeigt den auf der Festplatte verfügbaren freien Speicherplatz an.

    Freier Speicherplatz (Zeit):

    Zeigt die für Aufnahmen verbleibende Zeit basierend auf der aktuell ausgewählten Abtastrate an. Dieser Wert wird in Minuten, Sekunden und Tausendstel Sekunden angezeigt. Ist in Adobe Audition z. B. die Audio-Aufnahme mit 8 Bit und 11.025 Hz ausgewählt, kann als verbleibende Zeit ein Wert wie „4399:15,527 frei“ angezeigt werden. Ändern Sie die Aufnahmeoptionen in Stereo mit 16 Bit bei 44.100 Hz, wird als verbleibende Zeit „680:44,736 frei“ angezeigt.

    Tipp: Standardmäßig sind die Informationen für „Freier Speicherplatz (Zeit)“ ausgeblendet. Zum Einblenden klicken Sie mit der rechten Maustaste auf die Statusleiste und aktivieren Sie im Popup-Menü die Option „Freier Speicherplatz (Zeit)“.

    Entfallene Samples erkennen:

    Zeigt an, dass während der Aufnahme oder der Wiedergabe Samples entfallen sind. Wenn diese Anzeige zu sehen ist, nehmen Sie die Datei erneut auf, um hörbare Aussetzer zu vermeiden.

Ändern der Farben, Helligkeit und Leistung der Benutzeroberfläche

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Darstellung“ (Windows) bzw. „Audition“ > „Voreinstellungen“ > „Darstellung“ (Mac OS).

  2. Passen Sie die folgenden Optionen an und klicken Sie auf „OK“:

    Vorgaben

    Ermöglicht das Anwenden, Speichern oder Löschen einer Kombination aus Farb- und Helligkeitseinstellungen.

    Farben

    Klicken Sie auf eines der Farbfelder, um die Farben von Wellenformen, Auswahlen oder der Zeitmarke zu ändern.

    Helligkeit

    Ändert die Helligkeit von Bereichen, Fenstern und Dialogfeldern.

    Verläufe verwenden

    Wenn diese Option deaktiviert ist, werden Bedienfelder, Schaltflächen und Messbalken ohne Licht- und Schatteneffekte dargestellt.

Speichern, Zurücksetzen oder Löschen von Arbeitsbereichen

Speichern eines benutzerdefinierten Arbeitsbereichs

Wenn Sie einen Arbeitsbereich anpassen, protokolliert die Anwendung Ihre Änderungen und speichert das letzte Layout. Um ein bestimmtes Layout wiederholt zu nutzen, können Sie Ihren benutzerdefinierten Arbeitsbereich speichern. Gespeicherte benutzerdefinierte Arbeitsbereiche werden im Menü „Arbeitsbereich“ angezeigt, wo Sie sie jederzeit wieder aufrufen und zurücksetzen können.

  1. Ordnen Sie die Frames und Bedienfelder wie gewünscht an. Wählen Sie dann „Fenster“ > „Arbeitsbereich“ > „Neuer Arbeitsbereich“. Geben Sie einen Namen für den Arbeitsbereich ein und klicken Sie auf „OK“.

Hinweis:

(After Effects, Premiere Pro, Encore) Wenn ein mit einem benutzerdefinierten Arbeitsbereich gespeichertes Projekt auf einem anderen System geöffnet wird, sucht die Anwendung nach einem Arbeitsbereich mit dem entsprechenden Namen. Wird kein entsprechender Arbeitsbereich gefunden (oder stimmt die Monitorkonfiguration nicht überein), wird stattdessen der aktuelle lokale Arbeitsbereich verwendet.

Zurücksetzen eines Arbeitsbereichs

Setzen Sie den aktuellen Arbeitsbereich zurück, um das ursprüngliche Layout der enthaltenen Bedienfelder wiederherzustellen.

  1. Wählen Sie „Fenster“ > „Arbeitsbereich“ > „Bereichsname zurücksetzen“.

Löschen eines Arbeitsbereichs

  1. Wählen Sie „Fenster“ > „Arbeitsbereich“ > Arbeitsbereich löschen.

  2. Wählen Sie den Arbeitsbereich aus, der gelöscht werden soll, und klicken Sie auf „OK“.

    Hinweis:

    Der momentan ausgewählte Arbeitsbereich kann nicht gelöscht werden.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie