SpeedGrade kann Farbabstufungsinformationen zur erneuten Verwendung in .Look-Dateien speichern. Da die Dateien klein sind, können Sie sie einfach speichern oder mit anderen gemeinsam nutzen.

SpeedGrade bietet eine breite Palette an Look-Farbvorgaben, die Sie auf Ihre Medien anwenden können. Sie finden diese Looks unter Speedlooks Cinelooks auf der Registerkarte Look 

CineLooks_1441006844879
Cinelooks-Vorgaben

Speichern und Freigeben eines Looks

Look speichern

  1. Stufen Sie Material ab.

  2. Klicken Sie auf der Registerkarte „Look“ unten rechts im Bedienfeld „Ebenen“ auf die Schaltfläche „Look speichern“.

    Schaltfläche „Look speichern“

    Hinweis:

    Sie können auch Strg+P (Windows) bzw. Cmd+P (Macintosh) drücken, um die Look-Datei zu speichern.

    Die .Look-Datei wird im Look-Browser als Miniaturansicht gespeichert. Der Standardspeicherort für die Dateien ist ../SpeedGrade/settings/looks.

    Look-Browser

    Hinweis:

    Wenn in einer Fehlermeldung angegeben wird, dass der Ordner schreibgeschützt ist, schließen Sie SpeedGrade und führen es als Administrator aus. Klicken Sie in Windows mit der rechten Maustaste auf das Startsymbol und wählen Sie „Als Administrator ausführen“ aus.

  3. Falls gewünscht, benennen Sie die .Look-Datei um, indem Sie auf den aktuellen Namen klicken und einen neuen Namen eingeben.

Look freigeben

  1. Suchen Sie freizugebende .Look-Datei. Der Standardspeicherort von .Look-Dateien ist ../SpeedGrade/settings/looks.
  2. Senden Sie die Datei als E-Mail-Anhang oder verschieben bzw. kopieren Sie sie in einen freigegebenen Ordner in der Cloud oder in einem Netzwerk.

Verwenden Sie den Look Manager

Mit dem Look Manager können Sie die von Ihnen gespeicherten Look-Vorgaben effektiv organisieren, anzeigen oder minimieren.

Sie können zwischen den folgenden drei Ansichten für die Anzeige von Look-Vorgaben wählen:

  • Ansicht der Look-Verwaltung
  • Schnellansicht 
  • Minimierte Browseransicht

Ansicht der Look-Verwaltung

Zeigt die Look-Vorgaben als Miniaturen in mehreren Zeilen an. Sie können mehrere .look-Dateien gleichzeitig anzeigen. Außerdem können Sie über eine Baumstruktur-Navigation den Standardordner für Looks festlegen.

LookManagementViewBrowser_1441006844423
Ansichtsmodus für die Look-Verwaltung

Schnellansicht

Zeigt Look-Vorgaben als Miniaturen in einer Zeile an.

LookBrowserQuickViewr_1441006844563
Modus für Schnellansicht

Minimierte Browseransicht

Zeigt den Look Manager in einer Registernavigationsansicht ohne Vorschaubilder an. In dieser Ansicht nimmt das Monitorfenster mehr Platz auf dem Bildschirm ein, wodurch die Farbkorrektur erleichtert wird.

Look anwenden

Look in SpeedGrade anwenden

  1. Wählen Sie einen Clip oder eine Abstufungsspur aus.
  2. Navigieren Sie im Look Manager zum Ordner mit den .Look-Dateien, die Sie verwenden möchten. Verwenden Sie die Nach-links-Taste und die Nach-rechts-Taste, um zu weiteren Ordnern zu navigieren.
  3. Klicken Sie auf die .Look-Datei, um sie anzuwenden.

Hinweis:

Sie können die .Look-Datei auch in die Timeline ziehen. Sie wird als Abstufungsclip angezeigt, dessen Größe und Position Sie ändern können, um den Look auf mehrere Clips, Szenen oder ein ganzes Projekt anzuwenden.

Anzeigen einer Look-Vorschau durch Bewegen des Mauszeigers

  1. Wenn Sie den Mauszeiger auf eine Look-Vorschau bewegen, können Sie auf dem Monitor anzeigen, wie sich dieser Look auf Ihr Bild auswirkt. Mit dieser Funktion können Sie Looks ganz einfach testen und vergleichen.
  2. Um einen Look anzuwenden, klicken Sie darauf. Alternativ können Sie die Look-Miniatur in den Farbkorrekturebenenstapel ziehen, wo sie als neue Gruppe angezeigt und automatisch auf das Bild angewendet wird.

Look in After Effects anwenden

Adobe After Effects unterstützt native .Look-Dateien.

  1. Öffnen Sie Filmmaterial in After Effects und wählen Sie „Effekt“ > „Dienstprogramm“ > „Farb-LUT anwenden“.
  2. Wählen Sie die .Look-Datei auf der Festplatte aus.

Hinweis:

Um den Look in After Effects einzublenden, erstellen Sie eine Einstellungsebene oberhalb des Clips in der Timeline und wenden Sie den Look dann an („Effekt“ > „Dienstprogramm“ > „Farb-LUT anwenden“). Wählen Sie in der Timeline die Einstellungsebene aus und drücken Sie die Taste T, um das Transparenz-Steuerelement aufzurufen. Passen Sie die Transparenz an, um den Look einzublenden.

Look in Photoshop anwenden

Adobe Photoshop unterstützt native .Look-Dateien.

  1. Öffnen Sie ein Bild in Photoshop und wählen Sie „Bild“ > „Korrekturen“ > „Color Lookup“.
  2. Wählen Sie im Dialogfeld „Color Lookup“ die Option „3D LUT laden“ aus.
  3. Wählen Sie die .Look-Datei auf der Festplatte aus und klicken Sie auf „OK“.

Hinweis:

Wenn Sie eine bessere Kontrolle über den Look wünschen, erstellen Sie eine neue Einstellungsebene des Typs „Color Lookup“. Wählen Sie „Ebene“ > „Neue Einstellungsebene“ > „Color Lookup“ und wählen Sie dann die .Look-Datei im Kontextmenü aus.

Look exportieren

Sie können eine .Look-Datei mit einer oder mehreren LUT-Dateien zur Verwendung in Adobe Premiere Pro oder einer Drittanbieteranwendung speichern.

Hinweis:

LUT-Dateien umfassen keine Masken oder Effekte wie Weichzeichnen oder Glühen.

  1. Im Look Manager mit der rechten Maustaste (Windows) bzw. gedrückter Befehlstaste (Mac) .Look-Datei klicken und wählen Sie Export-Suche aus.
  2. Wählen Sie zusätzlich einzuschließende Dateien aus und klicken Sie auf „Exportieren“.

SpeedGrade erstellt eine ZIP-Datei, die die Dateien enthält.

Hinweis:

Eine LUT-Datei ist nicht erforderlich, wenn Sie einen Look für After Effects oder Photoshop freigeben, da diese Programme native .Look-Dateien unterstützen.

Look löschen

Sie können eine gespeicherte Look löschen, indem Sie folgende Schritte ausführen:

  1. Im Look Manager mit der rechten Maustaste (Windows) bzw. gedrückter Befehlstaste (Mac) .Look-Datei klicken und wählen SieLook löschenaus.
  2. Bestätigen Sie den Löschvorgang.

Siehe auch

  • Mit Projekten arbeiten
  • Arbeiten mit Keyframes
  • Frames mit mehreren Abspielköpfen vergleichen
  • Anwenden von Looks mit dem Look Manager

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie