Problem

Wenn Sie auf einem Windows 7(oder höher)- oder Mac-Computer mit einem bestimmten Benutzerkonto angemeldet sind, zeigt eine Adobe-Anwendung unerwartetes Verhalten. Beispielsweise startet die Anwendung nicht, führt Befehle falsch aus oder wird unvermittelt geschlossen. Die Probleme treten nicht auf, wenn Sie mit einem anderen oder neuen Benutzerkonto angemeldet sind.

Vorbereitungsmaßnahmen

Mac OS

Erstellen Sie eine Sicherungskopie von Ihrem Startdatenträger, bevor Sie mit den Aufgaben in diesem Dokument beginnen.

Wenn Sie bestimmte Schritte in diesem Dokument durchführen, zeigt der Finder ein Authentifizierungsfenster an. Im Authentifizierungsfenster geben Sie den Benutzernamen und das Benutzerkennwort für ein Administratorbenutzerkonto ein und klicken auf „OK“.

Es gibt viele verschiedene Ursachen für kontospezifisches unerwartetes Verhalten. Dieses Dokument beschäftigt sich lediglich mit den häufigsten Ursachen. Weitere Unterstützung zur Fehlerbehebung bei Benutzerkonten erhalten Sie vom Apple Support.

Windows

Erstellen Sie eine Sicherungskopie von Ihrem Systemdatenträger, bevor Sie mit den Aufgaben in diesem Dokument beginnen.

Bei diesen Aufgaben wird manchmal die Benutzerkontosteuerung aufgerufen, die um die Erlaubnis ersucht, fortzufahren. Lesen Sie die Informationen in dem Dialogfeld, um festzustellen, ob Sie fortfahren möchten. Wenn Sie in dem Dialogfeld auf „Abbrechen“ klicken, können Sie mit dieser Aufgabe nicht fortfahren.

Einige der Aufgaben in diesem Dokument verweisen auf verborgene Ordner. In der Standardeinstellung zeigt Windows Explorer keine verborgenen Dateien und Ordner an. Hinweise, wie Sie verborgene Ordner sichtbar machen, finden Sie unterVerborgene Dateien und Ordner anzeigen | Windows XP, Vista, Windows 7.

Es gibt viele verschiedene Ursachen für kontospezifisches unerwartetes Verhalten. Dieses Dokument beschäftigt sich lediglich mit den häufigsten Ursachen. Zusätzliche Unterstützung bei der Fehlerbehebung von Benutzerkonten erhalten Sie beim Hersteller Ihres Computers oder auf der Hilfe- und Supportseite von Microsoft unter http://support.microsoft.com.

Lösungen

Melden Sie sich mit dem Benutzerkonto an, in dem die Adobe-Anwendung unerwartetes Verhalten zeigt. Dann führen Sie folgenden Aufgaben nacheinander aus:

Mac OS

1. Gewähren Sie Lese-Schreibberechtigungen für den entsprechenden Ordner.

Stellen Sie sicher, dass das Benutzerkonto Lese-/Schreibzugriff auf den folgenden Ordnern bietet:

  • /Applications/Adobe
  • /Applications/.AdobePatchFiles (ausgeblendet, verwenden Sie den Befehl Gehe zu > Gehe zu Ordner)
  • /Applications/Utilities/Adobe
  • /Library/Application Support/Adobe
  • /Library/Preferences/com.adobe
  • /Benutzer/[Benutzer]/Library/Application Support/Adobe
  • /Benutzer/[Benutzer]/Library/Caches/Adobe
  • /Benutzer/[Benutzer]/Library/Caches/com.adobe
  • /Benutzer/[Benutzer]/Library/Preferences/Adobe
  • /Benutzer/[Benutzer]/Library/Preferences/com.adobe

Nachdem Sie Schreibberechtigungen für die Änderungen erteilt haben, melden Sie sich entweder beim Benutzerkonto ab und dann wieder an oder starten Sie den Computer neu.

2. Erstellen Sie die kontospezifischen Voreinstellungsdateien der Adobe-Anwendung neu.

Adobe-Anwendungen speichern benutzerdefinierte Benutzereinstellungen in den Voreinstellungsdateien. Jedes Benutzerkonto verfügt über eigene Voreinstellungsdateien.

Wenn eine Adobe-Anwendung nur in einem bestimmten Benutzerkonto unerwartetes Verhalten zeigt, ist eine der Voreinstellungsdateien der Anwendung beschädigt. Sie können eine Adobe-Anwendung zwingen, unbeschädigte Voreinstellungsdateien zu erstellen, indem Sie die aktuellen Voreinstellungsdateien umbenennen. Einige Adobe-Anwendungen speichern verschiedene Voreinstellungsdateien in einem Ordner. Bei diesen Anwendungen können Sie den Ordner umbenennen.

Einige Adobe-Anwendungen speichern Voreinstellungen sowohl in Ordnern als auch in eigenständigen Dateien. So verwendet z. B. Adobe Photoshop CS4 eine Voreinstellungsdatei namens com.adobe.Photoshop.plist und einen Voreinstellungsordner namens Adobe Photoshop CS4 Settings. Um Photoshop CS4 zum Erstellen von unbeschädigten Voreinstellungsdateien zu zwingen, benennen Sie beide Elemente um. Nennen Sie die Elemente z. B. Alt_com.adobe.Photoshop.plist und Alt_Adobe Photoshop CS4 Settings.

Im Allgemeinen speichern Adobe-Anwendungen Voreinstellungsdateien und -ordner in mindestens einem dieser Speicherorte:

  • /Benutzer/[Benutzername]/Library/Preferences
  • /Benutzer/[Benutzername]/Library/Preferences/Adobe
  • /Benutzer/[Benutzername]/Library/Application Support/Adobe

Wichtig: Bei Apple ist der Ordner der Benutzerbibliothek ab OS X 10.7 standardmäßig ausgeblendet. Falls es notwendig ist, auf Dateien im ausgeblendeten Bibliotheksordner zuzugreifen, um eine Adobe-bedingte Fehlerbehebung auszuführen, verwenden Sie die Anweisungen im Dokument So können Sie auf ausgeblendete Bibliotheksdateien eines Benutzers zugreifen.

Einige Adobe-Anwendungen speichern zusätzliche Voreinstellungsdateien in anderen Speicherorten. Beispielsweise speichert Adobe Premiere Pro CS4 zusätzliche Voreinstellungsdateien in Ordnern mit den Namen „Layouts“, „Settings“ und „Styles“. Diese Dateien werden unter /Benutzer/[Benutzername]/Dokumente/Adobe/Premiere Pro/4.0 gespeichert.

Weitere Informationen zum Bestimmen der genauen Namen und Speicherorte der Voreinstellungsdateien und -ordner für die Adobe-Anwendung, für die Sie gerade eine Fehlerbehebung durchführen, finden Sie unter www.adobe.com/de/support. Durchsuchen Sie die Support-Knowledgebase nach „Voreinstellungen“ und dem Namen und der Anwendungsversion. Dann lesen Sie das Dokument: „Systemfehler oder Nichtreagieren des Systems“ oder andere Dokumente, die in den Suchergebnissen aufgelistet sind.

Um Voreinstellungsdateien für eine Adobe-Anwendung neu zu erstellen, führen Sie folgende Schritte durch:

  1. Beenden Sie die Adobe-Anwendung.
  2. Benennen Sie die Voreinstellungsdateien und -ordner der Adobe-Anwendung um.
  3. Öffnen Sie die Adobe-Anwendung. Die Anwendung erstellt Voreinstellungsdateien.

Nachdem Sie die Voreinstellungsdateien und -ordner neu erstellt haben, versuchen Sie den Fehler erneut hervorzurufen.

Wenn der Fehler noch immer auftritt, ist eine beschädigte Voreinstellungsdatei nicht die Ursache. Um die benutzerdefinierten Einstellungen des Benutzerkontos wiederherzustellen, löschen Sie die neuen Voreinstellungsdateien und -ordner. Danach stellen Sie die ursprünglichen Namen aller Elemente wieder her, die Sie umbenannt haben.

Wenn der Fehler nicht mehr auftritt, war eine beschädigte Voreinstellungsdatei die Ursache. Benutzerdefinierte Einstellungen der vorherigen Voreinstellungsdateien gehen aber verloren.

3. Beheben Sie Fehler bei kontospezifischen Schriftarten.

Unter Mac OS können Schriftarten entweder für alle Benutzerkonten oder nur für ein bestimmtes Benutzerkonto installiert werden. Kontospezifische Schriftartdateien werden unter „/Benutzer/[Benutzername]/Library/Fonts“ gespeichert.

Wenn eine Adobe-Anwendung nur in einem bestimmten Konto unerwartetes Verhalten zeigt, kann die Ursache eine beschädigte Schriftartdatei sein, die nur für dieses Konto installiert wurde.

Verwenden Sie die Schriftsammlung-Anwendung unter Mac OS, um alle kontospezifischen Schriftarten zeitweise zu deaktivieren. Suchen Sie nach der Deaktivierung der kontospezifischen Schriftarten nach Adobe Schriftart-Cache-Dateien und löschen Sie diese. Führen Sie die folgenden Schritte durch:

  1. Schließen Sie alle aktiven Anwendungen.
  2. Wenn Sie normalerweise zum Aktivieren bzw. Deaktivieren von Schriftarten ein Dienstprogramm für Schriftartenverwaltung von Drittanbietern verwenden, dann deaktivieren Sie vorübergehend dieses Programm. Anweisungen finden Sie in der Dokumentation.
  3. Öffnen Sie die Schriftsammlung. (Standardmäßig befindet sich die Schriftsammlung im Anwendungsordner.)
  4. Wählen Sie in der Spalte „Sammlung“ die Option „Benutzer“. Führen Sie einen der folgenden Schritte durch:

    • Wenn die Spalte „Schriftart“ leer ist, sind keine kontospezifischen Schriftarten für dieses Benutzerkonto installiert. Überspringen Sie den Rest dieser Aufgabe und machen Sie mit Aufgabe 3 weiter.
    • Wenn mindestens eine Schriftart in der Spalte „Schriftart“ angezeigt wird, wählen Sie Bearbeiten > Benutzer deaktivieren.
  5. Wählen Sie im Finder Datei > Suchen. Suchoptionen werden oben im vordersten Finder-Fenster angezeigt.

  6. Suchen Sie nach Adobe Schriftart-Cache-Dateien, indem Sie die Suchoptionen auf folgende Optionen einstellen:

    • Mac OS X v.10.4.x: Wählen Sie in der ersten Zeile der Suchoptionen die Option „Startseite“. Wählen Sie in den zwei Popupmenüs in der zweiten Zeile „Name“ und „Beginnt mit“. Dann geben Sie AdobeFnt in das Textfeld rechts neben „Beginnt mit“ ein.
    • Mac OS X v.10.5.x: Wählen Sie in der ersten Zeile der Suchoptionen den Namen des Benutzerkontos (der in Anführungszeichen angezeigt wird). Wählen Sie in den zwei Popupmenüs in der zweiten Zeile „Name“ und „Beginnt mit“. Dann geben Sie AdobeFnt in das Textfeld rechts neben „Beginnt mit“ ein.
  7. Löschen Sie in den Suchergebnissen alle Dateien, die mit AdobeFnt beginnen und die auf ..lst enden.

  8. Öffnen Sie die Adobe-Anwendung und versuchen Sie, den Fehler erneut hervorzurufen.

Sollte der Fehler noch immer auftreten, ist die Ursache dafür nicht eine kontospezifische Schriftart. Aktivieren Sie die kontospezifischen Schriftarten noch einmal, indem Sie die Schriftsammlung öffnen, „Benutzer“ in der Spalte „Sammlung“ und „Bearbeiten“ > „Aktivieren“ wählen. Dann fahren Sie mit Aufgabe 3 fort.

Sollte der Fehler nicht mehr auftreten, ist die Ursache dafür eine kontospezifische Schriftart. Um die genaue Schriftartdatei, die den Fehler hervorruft, zu identifizieren, führen Sie folgende Schritte durch:

  1. Öffnen Sie die Schriftsammlung.

  2. Wählen Sie in der Spalte „Sammlung“ die Option Benutzer.

  3. Wählen Sie in der Spalte „Sammlung“ eine der deaktivierten Schriftarten.

  4. Wählen Sie Bearbeiten > Aktivieren [Schriftartname].

  5. Öffnen Sie die Adobe-Anwendung und versuchen Sie, den Fehler erneut hervorzurufen. Führen Sie einen der folgenden Schritte durch:

    • Wenn der Fehler noch immer auftritt, beenden Sie die Adobe-Anwendung und wiederholen Sie Schritt 3 bis 5.
    • Wenn der Fehler nicht mehr auftritt, ist die Ursache für den Fehler die zuletzt aktivierte Schriftart. Lassen Sie diese Schriftart deaktiviert oder löschen Sie diese Schriftart und wenden Sie sich an den Herausgeber der Schriftart, um eine Ersatzdatei für Schriftarten anzufordern.

4. Löschen Sie kontospezifische Adobe-Cache-Dateien.

Einige Adobe-Anwendungen erstellen temporäre Datendateien, die Cachedateien entsprechen. Eine übermäßige Anzahl von oder beschädigte Cachedateien in einem Benutzerkonto können dazu führen, dass die Adobe-Anwendung unerwartetes Verhalten zeigt.

Führen Sie die folgenden Schritte durch:

  1. Beenden Sie sämtliche Adobe-Anwendungen.

  2. Navigieren Sie im Finder zu /Benutzer/[Benutzername]/Library/Caches.

  3. Löschen Sie im Ordner „Caches“ den Adobe-Ordner.

  4. Löschen Sie alle anderen Ordner im Ordner „Caches“, die nach der Adobe-Anwendung, für die Sie die Fehlerbehebung durchführen, benannt wurden.

  5. Löschen Sie alle anderen Ordner im Ordner „Caches“, die nach Komponenten der Adobe-Anwendung, für die Sie die Fehlerbehebung durchführen, benannt wurden. Wenn Sie beispielsweise eine Fehlerbehebung für Photoshop CS4 durchführen, löschen Sie auch den Adobe-Ordner „Camera Raw“ im Ordner „Caches“.

  6. Öffnen Sie die Adobe-Anwendung und versuchen Sie, den Fehler erneut hervorzurufen.

Wenn der Fehler noch immer auftritt, fahren Sie mit der nächsten Aufgabe fort.

5. Beheben Sie Fehler bei kontospezifischen Startobjekten

Startobjekte sind Anwendungen oder Dokumente, die automatisch geöffnet werden, wenn Sie sich mit einem Benutzerkonto anmelden. (Sie werden außerdem beim Starten des Computers automatisch geöffnet, wenn die automatische Anmeldung aktiviert ist.) Einige Startobjekte werden nach dem Öffnen ausgeblendet. Wenn sich eine Adobe-Anwendung in einem bestimmten Konto unerwartet verhält, funktioniert vielleicht eins der Startobjekte des Kontos nicht richtig, ist beschädigt oder mit der Adobe-Anwendung nicht kompatibel.

Um zu ermitteln, ob eins der Startobjekte des Benutzerkontos die Ursache für den Fehler in der Adobe-Anwendung ist, führen Sie folgende Schritte durch:

  1. Wählen Sie im Apple-Menü „Abmelden“ [Benutzername].

  2. Klicken Sie im Dialogfeld auf Abmelden. Das Anmeldefenster wird angezeigt.

  3. Wählen Sie im Anmeldefenster den Namen des Benutzerkontos, für das Sie die Fehlerbehebung durchführen.

  4. Geben Sie das Kennwort des Benutzerkontos in das Textfeld „Kennwort“ ein,aberdrücken Sie nicht die Eingabetaste und klicken Sie noch nicht auf „Anmelden“.

  5. Halten Sie die Umschalttaste gedrückt und klicken Sie auf Anmelden. Lassen Sie die Umschalttaste los, sobald Dock-Anzeige erscheint. Startobjekte bleiben deaktiviert, bis Sie sich abmelden (oder den Computer neu starten).

  6. Öffnen Sie die Adobe-Anwendung und versuchen Sie, den Fehler erneut hervorzurufen.

Wenn der Fehler noch immer auftritt, ist ein Startobjekt nicht die Ursache. Aktivieren Sie die Startobjekte, indem Sie sich abmelden (über das Apple-Menü „Abmelden“ [Benutzername]). Dann melden Sie sich mit dem gleichen Konto noch einmal an, ohne die Umschalttaste gedrückt zu halten. Dann fahren Sie mit Aufgabe 5 fort.

Wenn der Fehler nicht mehr auftritt, ist ein Startobjekt die Ursache dafür. Um das genaue Startobjekt, das den Fehler hervorruft, zu identifizieren, führen Sie folgende Schritte durch:

Sollte der Fehler noch immer auftreten, ist die Ursache dafür nicht eine kontospezifische Schriftart. Aktivieren Sie die kontospezifischen Schriftarten noch einmal, indem Sie die Schriftsammlung öffnen, „Benutzer“ in der Spalte „Sammlung“ und Bearbeiten > Aktivieren wählen. Dann fahren Sie mit Aufgabe 3 fort.

Sollte der Fehler nicht mehr auftreten, ist die Ursache dafür eine kontospezifische Schriftart. Um die genaue Schriftartdatei, die den Fehler hervorruft, zu identifizieren, führen Sie folgende Schritte durch:

  1. Wählen Sie im Apple-Menü „Abmelden“ [Benutzername].

  2. Wieder anmeldensich bei Konto verwenden. Halten Sie die Umschalttaste nicht gedrückt.

  3. Wählen Sie im Apple-Menü „Systemeinstellungen“.

  4. Klicken Sie im Fenster „Systemeinstellungen“ auf Konten.

  5. Ist das Schlosssymbol am unteren Rand des Fensters geschlossen, klicken Sie darauf und identifizieren Sie sich.

  6. Wählen Sie das Benutzerkonto, für das Sie die Fehlerbehebung durchführen.

  7. Klicken Sie auf die Registerkarte Startobjekte.

  8. Erstellen Sie eine Liste der aktuellen Startobjekte.

  9. Wählen Sie ein Startobjekt aus und wählen Sie dann „Löschen“.

  10. Öffnen Sie die Adobe-Anwendung und versuchen Sie, den Fehler erneut hervorzurufen. Führen Sie einen der folgenden Schritte durch:

    • Wenn der Fehler noch immer auftritt, beenden Sie die Adobe-Anwendung und wiederholen Sie Schritte 9 und 10.
    • Wenn der Fehler nicht mehr auftritt, ist die Ursache für den Fehler das zuletzt gelöschte Startobjekt. Wenden Sie sich an den Herausgeber dieses Startobjekts, um weitere Informationen zu einer aktualisierten Version zu erhalten. Stellen Sie die anderen Startobjekte wieder her, indem Sie die Symbole in den Bereich „Startobjekte“ in den Voreinstellungen ziehen. Oder installieren Sie die mit dem Startobjekt verknüpften Anwendung neu.

6. Setzen Sie die Zugriffseinstellungen im Bibliotheksordner auf dem Benutzerkonto zurück.

Schließen Sie diese Aufgabe nur ab, wenn das Konto, für das Sie die Fehlerbehebung durchführen, ein Administratorkonto ist und über ein Kennwort verfügt.

Jede Datei und jeder Ordner auf einem Mac OS X-Volume verfügt über Besitz- und Berechtigungseinstellungen ähnlich wie unter UNIX. Diese Einstellungen legen fest, welche Benutzerkonten Zugriff auf Dateien und Ordner haben.

Eine Adobe-Anwendung kann in einem bestimmten Konto unerwartetes Verhalten aufweisen, wenn die Zugriffseinstellungen für den Bibliotheksordner (oder einen Unterordner) beschädigt oder nicht korrekt eingeschränkt sind. Sie können die Unix-Befehle chmod und chown verwenden, um diese Einstellungen zu korrigieren. Führen Sie die folgenden Schritte durch:

  1. Wählen Sie im Finder Gehe zu> Startseite. Das vorderste Finder-Fenster führt zum Basisordner des Benutzerkontos. Merken Sie sich den Namen im Titel des Finder-Fensters. Dieser Name ist „kurze“Benutzernamenfür das Benutzerkonto. (Dieser kurzeBenutzernameist für den Abschluss von Schritt 3 notwendig.)

  2. Öffnen Sie die Anwendung „Terminal“, die sich standardmäßig im Ordner „Programme/Dienstprogramme“ befindet.

  3. Verwenden Sie einen der nachstehenden Befehle als Vorlage, geben Sie einen tatsächlichen Befehl in das Fenster „Terminal“ ein und drücken Sie dann die Eingabetaste. (Nachdem Sie die Eingabetaste gedrückt haben, werden Sie zur Eingabe des Kennworts aufgefordert. Geben Sie das Kennwort für das Benutzerkonto ein und drücken Sie noch einmal die Eingabetaste. Beim Eingeben des Kennworts werden keine Zeichen (z. B. Sternchen) angezeigt. Das ist Standardverhalten.)

    Wichtig: Jeder der nachstehenden Befehle ist eine Vorlage, nicht der tatsächliche von Ihnen eingegebene Befehl. Ersetzen Sie in dem tatsächlich von Ihnen eingegebenen Befehl username mit dem kurzen Benutzernamen, den Sie in Schritt 1 identifiziert haben. Geben Sie den kurzen Benutzernamen in Kleinbuchstaben ein. (Geben Sie unter Mac OS X v10.4.x den kurzen Benutzernamen zweimal, getrennt durch einen Doppelpunkt, ein. Geben Sie unter Mac OS X v.10.5.x den kurzen Benutzernamen ein, dann einen Doppelpunkt und danach das Wort staff.)

    Vorlagenbefehl für Mac OS X v.10.4.x:


    sudo chown-R-Benutzername:username~/Library

    Vorlagenbefehl für Mac OS X v.10.5.x:

    sudo chown-R-Benutzername:Mitarbeiter~/Bibliothek

  4. Geben Sie den nachstehenden Befehl genau so ein, wie er angegeben ist und drücken Sie dann die Eingabetaste.

    sudo chmod -R 700 ~/Library

  5. Schließen Sie das Terminal-Fenster.

  6. Öffnen Sie die Adobe-Anwendung und versuchen Sie, den Fehler erneut hervorzurufen.

Wenn der Fehler noch immer auftritt, fahren Sie mit der nächsten Aufgabe fort.

7. Reparieren Sie den Startdatenträger.

Wenn die Beschädigung eines Datenträger nur ein bestimmtes Benutzerkonto beeinträchtigt, kann sicht die Adobe-Anwendung in diesem Konto ungewöhnlich verhalten.

Wenn Sie über den mit dem Computer gelieferten Installationsdatenträger von Mac OS X verfügen, führen Sie nachstehende Schritte aus. Wenn Sie diesen Datenträger nicht haben, können Sie den Startdatenträger reparieren, indem Sie im Terminal den Befehl fsck eingeben. Ansonsten können Sie ein Reparaturdienstprogramm von Drittanbietern verwenden. Anweisungen zur Verwendung des Programms fsck finden Sie auf der Support-Website von Apple im Artikel TS1417. Anweisungen zur Verwendung eines Reparaturdienstprogramms von Drittanbietern finden Sie in der Dokumentation des Dienstprogramms.

  1. Legen Sie den Installationsdatenträger für Mac OS X ein.
  2. Wählen Sie im Apple-Menü „Neustart“.
  3. Wenn Sie das Startsignal hören, halten Sie die Taste „C“ auf der Tastatur gedrückt.
  4. Sobald Sie das Startfenster mit der Statusanzeige sehen, lassen Sie die Taste „C“ los.
  5. Wählen Sie im Installationsprogramm für Mac OS X die gewünschte Sprach aus.
  6. Wählen Sie im Installationsprogramm-Menü (im oberen linken Teil des Bildschirms) „Installationsprogramm“ > „Festplatten-Dienstprogramm“.
  7. Wählen Sie unter „Festplatten-Dienstprogramm“ den Startdatenträger auf der linken Seite.
  8. Klicken Sie auf die Registerkarte Erste Hilfeaufder rechten Seite.

  9. Klicken Sie auf Laufwerk Reparieren.

  10. Wenn der Reparaturvorgang mit der Meldung beendet wird, dass Datenträgerfehler korrigiert wurden, wiederholen Sie Schritt 9. Werden beim Reparaturvorgang keine gefundenen Fehler angezeigt, öffnen Sie die Adobe-Anwendung und versuchen Sie, den Fehler erneut hervorzurufen.

Wenn der Fehler noch immer auftritt, fahren Sie mit der nächsten Aufgabe fort.

8. Verwenden Sie ein neues Benutzerkonto.

Wenn die Anwendung noch immer unerwartetes Verhalten in einem bestimmten Konto zeigt, empfiehlt Adobe, dass Sie aller persönlichen Dateien in ein neues Benutzerkonto kopieren (oder verschieben). Dann verwenden Sie das neue Konto als Ihr reguläres Konto.

Hinweise zum Kopieren von persönlichen Dateien in ein neues Konto erhalten Sie vom Apple Support.

Windows

1. Gewähren Sie Lese-Schreibberechtigungen für den entsprechenden Ordner.

Stellen Sie sicher, dass das Benutzerkonto Lese-/Schreibzugriff auf den folgenden Ordnern bietet:

  • C:\Programme\Adobe
  • C:\Programme\Gemeinsame Dateien\Adobe
  • C:\Programme (x86)\Adobe
  • C:\Programme (x86)\Gemeinsame Dateien\Adobe
  • C:\ProgramData\Adobe
  • C:\Users\\AppData\Roaming\Adobe
  • C:\Users\\AppData\Roaming\com.adobe.
  • C:\Users\\AppData\Local\Adobe
  • C:\Users\\AppData\LocalLow\Adobe
  • C:\Benutzer\\AppData\Local\VirtualStore\Programme\Gemeinsame Dateien\Adobe

2. Erstellen Sie die kontospezifischen Voreinstellungsdateien der Adobe-Anwendung neu.

Adobe-Anwendungen speichern benutzerdefinierte Benutzereinstellungen in den Voreinstellungsdateien. Jedes Benutzerkonto verfügt über eigene Voreinstellungsdateien.

Wenn eine Adobe-Anwendung das unerwartete Verhalten nur bei einem bestimmten Benutzerkonto aufweist, kann die Ursache sein, dass eine der Dateien mit Voreinstellungen der Anwendung beschädigt ist. Sie können eine Adobe-Anwendung zwingen, unbeschädigte Voreinstellungsdateien zu erstellen, indem Sie den Ordner umbenennen, in dem sich die aktuellen Voreinstellungsdateien befinden.

Beispielsweise speichert Adobe Premiere Pro CS4 eine Datei mit Einstellungen in einem Ordner namens 4.0, der sich unter C:\Benutzer\[Benutzername]\AppData\Roaming\Adobe\Premiere Pro. Um Adobe Premiere Pro CS4 zu zwingen, eine Datei mit Voreinstellungen zu erstellen, benennen Sie den Ordner 4.0 um (beispielsweise auf Alt 4.0).

Im Allgemeinen speichern Adobe-Anwendungen Voreinstellungsdateien und -ordner in einem dieser Speicherorte:

  • C:\Benutzer\[Benutzername]\AppData\Roaming\Adobe
  • C:\Benutzer\[Benutzername]\AppData\Local\Adobe

Einige Adobe-Anwendungen speichern zusätzliche Voreinstellungsdateien in anderen Speicherorten. Beispiel: Adobe Premiere Pro CS4 speichert zusätzliche Dateien mit Voreinstellungen in Ordner mit der Bezeichnung Styles und Layouts unter C:\Benutzer\[Benutzername]\Documents\Adobe\Premiere Pro\4.0.

Weitere Informationen zum Bestimmen der genauen Namen und Speicherorte der Voreinstellungsordner für die Adobe-Anwendung, für die Sie gerade eine Fehlerbehebung durchführen, finden Sie unter www.adobe.com/support. Durchsuchen Sie die Support-Knowledgebase nach „Voreinstellungen“ und dem Namen und der Anwendungsversion. Dann lesen Sie dasDokument:„Systemfehler oder Nichtreagieren des Systems“ oder andere Dokumente, die in den Suchergebnissen aufgelistet sind.

Um Voreinstellungsdateien für eine Adobe-Anwendung neu zu erstellen, führen Sie folgende Schritte durch:

  1. Schließen Sie die Adobe-Anwendung.

  2. Benennen Sie die Voreinstellungsordner der Adobe-Anwendung um.

  3. Starten Sie die Adobe-Anwendung. Die Anwendung erstellt unbeschädigte Voreinstellungsdateien.

Nachdem Sie die Voreinstellungsordner neu erstellt haben, versuchen Sie, den Fehler erneut hervorzurufen.

Wenn der Fehler noch immer auftritt, ist eine beschädigte Voreinstellungsdatei nicht die Ursache. Um die benutzerdefinierten Einstellungen des Benutzers für die Adobe-Anwendung wiederherzustellen, löschen Sie die neuen Ordner mit den Voreinstellungen. Danach stellen Sie die ursprünglichen Namen aller Ordner wieder her, die Sie umbenannt haben.

Wenn der Fehler nicht mehr auftritt, war eine beschädigte Voreinstellungsdatei die Ursache. (Das Benutzerkonto hat aber keine benutzerdefinierten Einstellungen, die mit den vorherigen Voreinstellungsdateien verbunden waren.)

3. Löschen Sie kontospezifische temporäre Dateien.

Einige Adobe-Anwendungen speichern Daten in temporären Dateien. Eine Adobe-Anwendung kann unerwartetes Verhalten aufweisen, wenn die kontospezifischen temporären Dateien zu groß, veraltet oder beschädigt sind.

So löschen Sie temporäre Dateien mithilfe des Dienstprogramms „Datenträgerbereinigung“. Siehe „Löschen von temporären Dateien mithilfe des Festplattenbereinigungsprogramms (Windows 7 und Vista).

Standardmäßig löscht die Datenbereinigungsfunktion keine Dateien im kontospezifischen Temp-Ordner, auf die während der letzten sieben Tage zugegriffen wurde. Sie können ein gründlicheres Entfernen der temporären Dateien durchführen, indem Sie den Inhalt des Temp-Ordners manuell löschen.

Haftungsausschluss: Anwendungen von anderen Herstellern als Adobe können beeinträchtigt werden, wenn Sie den Inhalt des Temp-Ordners löschen. Wenden Sie daher bei dieser zusätzlichen Aufgabe besondere Vorsicht an. Adobe bietet keine Unterstützung bei Problemen, die durch das manuelle Löschen im Temp-Ordner entstehen.

Um den Inhalt des Temp-Ordners des Kontos manuell zu löschen, führen Sie die folgenden Schritte aus:

  1. Schließen Sie alle Anwendungen.

  2. Wählen Sie Start > Programme > Zubehör. Klicken Sie mit der rechten Maustaste auf Eingabeaufforderung und wählen Sie Als Administrator ausführen.

  3. In der Eingabeaufforderung geben Sie folgenden Befehl genau wie angegeben ein und drücken die Eingabetaste.

    del %temp%\*.* /s /q

    Hinweis: del ist der Dateilöschbefehl. %temp%\*.* ist eine Kombination aus „Umgebungsvariable“ für die Position des Temp-Ordners des Kontos plus Platzhalterzeichen, die alle Dateien einschließen. /s erweitert den Befehl, um alle Dateien in allen Unterordnern einzuschließen. /q hindert Windows daran, bei jeder Datei nachzufragen, ob gelöscht werden soll.

  4. Eine Liste der gelöschten Dateien wird im Fenster der Eingabeaufforderung angezeigt. (Diese Liste kann Dateien enthalten, die nicht gelöscht werden konnten. Manchmal wird die Meldung „Zugriff verweigert“ oder „Der Prozess kann auf die Datei nicht zugreifen, weil sie von einem anderen Prozess verwendet wird." Das ist Standardverhalten.)

  5. Schließen Sie das Fenster mit der Eingabeaufforderung.

Nachdem Sie temporäre Dateien gelöscht haben, öffnen Sie die Adobe-Anwendung und versuchen Sie, das Problem zu reproduzieren.

Wenn der Fehler noch immer auftritt, fahren Sie mit der nächsten Aufgabe fort.

4. Überprüfen Sie kontospezifische Startelemente.

Startobjekte sind Anwendungen oder Dokumente, die automatisch geöffnet werden, wenn Sie sich mit einem Benutzerkonto anmelden. Wenn sich eine Adobe-Anwendung bei einem Benutzerkonto ungewöhnlich verhält, kann es sein, dass eines der Startelemente des Kontos nicht funktioniert, beschädigt oder mit der Anwendung inkompatibel ist.

Um zu ermitteln, ob eins der Startobjekte des Benutzerkontos die Ursache für den Fehler in der Adobe-Anwendung ist, führen Sie folgende Schritte durch:

  1. Navigieren Sie in Windows Explorer zu C:\Benutzer\[Benutzername]\AppData\Roaming\Microsoft\Windows\Startmenü\Programme\Start.

  2. Führen Sie einen der folgenden Schritte durch:

    • Wenn der Start-Ordner leer ist oder kein solcher Ordner vorhanden ist, hat dieses Konto keine kontospezifischen Startelemente. Überspringen Sie den Rest dieser Schritte und machen Sie mit Aufgabe 4 weiter.
    • Wenn mindestens ein Element im Start-Ordner vorhanden ist, erstellen Sie einen Ordner auf dem Desktop. Benennen Sie den neuen Ordner mit der Bezeichnung „Reserveordner“.
  3. Verschieben Sie alle Elemente aus dem Start-Ordner in den Reserveordner, den Sie gerade erstellt haben.

  4. Wählen Sie „Start“ > „Abmelden“.

  5. Melden Sie sich bei demselben Konto an.

  6. Öffnen Sie die Adobe-Anwendung und versuchen Sie, den Fehler erneut hervorzurufen.

Wenn der Fehler noch immer auftritt, ist ein kontenspezifisches Startelement nicht die Ursache. Sie können alle Elemente im Reserveordner zurück in C:\Benutzer\[Benutzername]\AppData\Roaming\Microsoft\Windows\Startmenü\Programm\Start verschieben. Fahren Sie danach mit Aufgabe 4 fort.

Wenn der Fehler nicht mehr auftritt, ist ein kontospezifisches Startobjekt die Ursache dafür. Um das genaue Startobjekt, das den Fehler hervorruft, zu identifizieren, führen Sie folgende Schritte durch:

  1. Schließen Sie die Adobe-Anwendung.

  2. Verschieben Sie jeweils ein Element aus dem Reserveordner zurück in C:\Benutzer\[Benutzername]\AppData\Roaming\Microsoft\Windows\Startmenü\Programm\Start.

  3. Wählen Sie „Start“ > „Abmelden“.

  4. Melden Sie sich bei demselben Konto an.

  5. Öffnen Sie die Adobe-Anwendung und versuchen Sie, den Fehler erneut hervorzurufen. Führen Sie einen der folgenden Schritte durch:

    • Wenn das Problem weiterhin auftritt, wiederholen Sie die Schritte 1 bis 5.
    • Wenn der Fehler nicht mehr auftritt, ist die Ursache für den Fehler das zuletzt aktivierte Startelement. Entfernen Sie es aus dem Start-Ordner und wenden Sie sich an den Hersteller dieses Startelements, um eventuell eine aktualisierte Version zu erhalten. Verschieben Sie alle verbleibenden Elemente aus dem Reserveordner zurück in C:\Benutzer\[Benutzername]\AppData\Roaming\Microsoft\Windows\Startmenü\Programm\Start.

5. Setzen Sie die Einstellungen für den Zugriff auf die Ordner mit den kontospezifischen Anwendungsdaten zurück.

Schließen Sie diese Aufgabe nur ab, wenn das Konto, für das Sie die Fehlerbehebung durchführen, ein Administratorkonto und nichtineiner Netzwerkdomäne eingebunden ist.

Kontospezifische Fehler können auftreten, wenn das Konto keinen vollständigen Lese-/Schreibzugriff auf den Ordner mit den Voreinstellungsdateien der Adobe-Anwendung und die kontospezifischen Dateien hat. Sie können den Befehlicaclszum Zurücksetzen der Zugriffseinstellungen verwenden. Führen Sie die folgenden Schritte durch:

  1. Schließen Sie alle Anwendungen.

  2. Wählen Sie Start > Programme > Zubehör. Klicken Sie mit der rechten Maustaste auf Eingabeaufforderung und wählen Sie Als Administrator ausführen. Ein Fenster mit einer Eingabeaufforderung wird geöffnet.

  3. Geben Sie in der Eingabeaufforderung die Befehle genau so ein, wie Sie nachstehend erscheinen. Drücken Sie die Eingabetaste nach jedem Befehl. 

    Wichtig: Geben Sie ein Leerzeichen vor und nach jedem der Schalter -- /T, /C, und /grant -- in jedem Befehl ein.

    icacls "%userprofile%\AppData\Local" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Local" /T /C /grant system:F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant system:F

  4. Schließen Sie das Fenster der Eingabeaufforderung.

  5. Öffnen Sie die Adobe-Anwendung und versuchen Sie, den Fehler erneut hervorzurufen.

Wenn der Fehler noch immer auftritt, fahren Sie mit der nächsten Aufgabe fort.

6. Erstellen Sie den kontospezifischen Schlüssel in der Windows-Registrierung neu.

Haftungsausschluss: Bei dieser Aufgabe müssen Sie die Windows-Registrierung ändern. Die Registrierung enthält systembezogene Informationen, die für Computer und Anwendungen unerlässlich sind. Bevor Sie die Registrierung ändern, erstellen Sie eine Sicherungskopie der Datei. Adobe bietet keinen Support für Probleme, die durch nicht korrekte Änderungen an der Registrierung verursacht werden. Weitere Informationen über die Windows-Registrierung oder den Registrierungs-Editor finden Sie auf der Microsoft Website für Hilfe und Support unter http://support.microsoft.com.

  1. Schließen Sie alle Anwendungen.

  2. Klicken Sie auf „Start“. Geben Sie regedit einim Suchfeld ein und drücken Sie die Eingabetaste. Der Registrierungseditor wird geöffnet.

  3. Markieren Sie im linken Fensterbereich des Registrierungseditors folgenden Registrierungsschlüssel:

    HKEY_CURRENT_USER\Software\Adobe.

  4. Wählen Sie Datei > Exportieren.

  5. Im Dialogfeld „Registrierungsdatei exportieren“ wählen Sie unter „Exportbereich“ die Option Ausgewählte Teilstruktur. Geben Sie einen Namen und Speicherort für den Backup-Registrierungsschlüssel ein und klicken Sie anschließend auf Speichern.

  6. Klicken Sie auf den Adobe-Schlüssel mit der rechten Maustaste und wählen Sie Löschen.

  7. Klicken Sie im Dialogfeld „Löschen des Schlüssels bestätigen“ auf OK.

  8. Schließen Sie den Registrierungseditor.

  9. Öffnen Sie die Adobe-Anwendung und versuchen Sie, den Fehler erneut hervorzurufen.

Wenn der Fehler noch immer auftritt, ist ein beschädigter Registrierungseintrag nicht die Ursache. Sie können die Sicherungskopie des Adobe-Schlüssels wiederherstellen, indem Sie folgende Schritte ausführen:

  1. Schließen Sie alle Anwendungen.

  2. Klicken Sie auf „Start“. Geben Sie regedit ein im Suchfeld ein und drücken Sie die Eingabetaste. Der Registrierungseditor wird geöffnet.

  3. Wählen Sie im Registrierungs-Editor Datei > Importieren.

  4. Im Dialogfeld „Registrierungsdatei importieren“ navigieren Sie zur Position des Backup-Schlüssels, den Sie in den vorherigen Schritten gespeichert haben. Wählen Sie die Datei aus und klicken Sie auf Öffnen.

7. Reparieren Sie das Systemlaufwerk.

Wenn die Beschädigung eines Datenträgers nur ein bestimmtes Benutzerkonto beeinträchtigt, kann die Adobe-Anwendung in diesem Konto gestört sein.

Hinweise zur Reparatur des Systemlaufwerks finden Sie unter Festplatten reparieren und defragmentieren (Windows 7 und Vista).

Nachdem Sie das Laufwerk repariert haben, öffnen Sie die Adobe-Anwendung und versuchen Sie, das Problem zu reproduzieren. Wenn der Fehler noch immer auftritt, fahren Sie mit der nächsten Aufgabe fort.

8. Verwenden Sie ein neues Benutzerkonto.

Wenn sich die Anwendung bei einem bestimmten Benutzerkonto weiterhin ungewöhnlich verhält, kopieren (oder verschieben) Sie alle persönlichen Dateien in ein Konto, in dem das Verhalten nicht auftritt. Dann verwenden Sie das neue Konto als Ihr reguläres Konto.

Hinweise zum Kopieren persönlicher Dateien in ein neues Benutzerkonto erhalten Sie beim Hersteller Ihres Computers. Oder gehen Sie zur Seite von Microsoft für Hilfe und Support unter http://support.microsoft.com.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie