Handboek Annuleren

Arabische en Hebreeuwse tekst

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Sneller leren met het deelvenster Ontdekken van Illustrator
      3. Documenten maken
      4. Werkbalk
      5. Standaardsneltoetsen
      6. Sneltoetsen aanpassen
      7. Inleiding in tekengebieden
      8. Tekengebieden beheren
      9. De werkruimte aanpassen
      10. Deelvenster Eigenschappen
      11. Voorkeuren instellen
      12. Werkruimte voor aanraken
      13. Ondersteuning voor Microsoft Surface Dial in Illustrator
      14. Bewerkingen ongedaan maken en ontwerpgeschiedenis beheren
      15. Weergave draaien
      16. Linialen, rasters en hulplijnen
      17. Toegankelijkheid in Illustrator
      18. Veilige modus
      19. Illustraties weergeven
      20. De Touch Bar gebruiken met Illustrator
      21. Bestanden en sjablonen
    3. Gereedschappen in Illustrator
      1. Overzicht van gereedschappen
      2. Selectiegereedschappen
        1. Selectie
        2. Direct selecteren
        3. Groep selecteren
        4. Toverstaf
        5. Lasso
        6. Tekengebied
      3. Navigatiegereedschappen
        1. Handje
        2. Weergave draaien
        3. Zoomen
      4. Schildergereedschappen
        1. Verloop
        2. Net
        3. Vormen maken
      5. Tekstgereedschappen
        1. Tekst
        2. Tekst op een pad
        3. Verticale tekst
      6. Tekengereedschappen
        1. Pen
        2. Ankerpunt-toevoegen
        3. Ankerpunt verwijderen
        4. Ankerpunt
        5. Kromming
        6. Lijnsegment
        7. Rechthoek
        8. Afgeronde rechthoek
        9. Ovaal
        10. Veelhoek
        11. Ster
        12. Penseel
        13. Klodderpenseel
        14. Potlood
        15. Shaper
        16. Segment
      7. Bewerkingsgereedschappen
        1. Roteren
        2. Spiegelen
        3. Schalen
        4. Schuin
        5. Breedte
        6. Vrije transformatie
        7. Pipet
        8. Overvloeien
        9. Gummetje
        10. Schaar
    4. Snelle actie
      1. Retro tekst
      2. Tekst met neon gloed
      3. Oldschool tekst
      4. Opnieuw kleuren
      5. Schetsen omzetten in vectoren
  3. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Rasterafbeeldingen omzetten in vectoren
    8. Kleur
      1. Kleuren en verlopen toepassen
  4. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Documenten ter beoordeling delen
      4. Cloudopslag voor Adobe Illustrator upgraden
      5. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  5. Inhoud toevoegen en bewerken
    1. Tekenen
      1. Grondbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Afbeeldingen overtrekken
      7. Een pad vereenvoudigen
      8. Perspectiefrasters definiëren
      9. Symboolgereedschappen en symboolsets
      10. Padsegmenten aanpassen
      11. Een bloem ontwerpen in 5 eenvoudige stappen
      12. Perspectief tekenen
      13. Symbolen
      14. Paden met pixeluitlijning tekenen voor webworkflows
    2. 3D-objecten en materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. Illustraties toewijzen aan 3D-objecten
      4. 3D-tekst maken
      5. 3D-objecten maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten kopiëren en dupliceren
      8. Objecten roteren en spiegelen
      9. Objecten verstrengelen
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Uitknipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst en ander werk toevoegen met tekstobjecten
      2. Genummerde lijsten en lijsten met opsommingstekens maken
      3. Tekstgebied beheren
      4. Lettertypen en typografie
      5. Tekst opmaken
      6. Tekst importeren en exporteren
      7. Alinea's opmaken
      8. Speciale tekens
      9. Tekst op een pad maken
      10. Teken- en alineastijlen
      11. Tabs
      12. Ontbrekende lettertypen zoeken (Typekit-workflow)
      13. Arabische en Hebreeuwse tekst
      14. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      15. Een 3D-teksteffect maken
      16. Creatieve typografische ontwerpen
      17. Tekst schalen en roteren
      18. Regelafstand en tekenafstand
      19. Woordafbreking en regelafbreking
      20. Spelling- en taalwoordenboeken
      21. Aziatische tekens opmaken
      22. Composers voor Aziatische schriften
      23. Tekstontwerpen maken met overvloeiobjecten
      24. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Vormgevingskenmerken
      4. Schetsen en mozaïeken maken
      5. Slagschaduw, gloed en doezeleffect
      6. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Segmenten en afbeeldingen met hyperlinks
  6. Importeren, exporteren en opslaan
    1. Importeren
      1. Meerdere bestanden plaatsen
      2. Gekoppelde en ingesloten bestanden beheren
      3. Informatie over koppelingen
      4. Het insluiten van afbeeldingen ongedaan maken
      5. Illustraties importeren uit Photoshop
      6. Bitmapafbeeldingen importeren
      7. Adobe PDF-bestanden importeren
      8. EPS-, DCS- en AutoCAD-bestanden importeren
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Illustrator-illustraties gebruiken in Photoshop
      2. Een illustratie exporteren
      3. Assets verzamelen en exporteren in batches
      4. Bestanden in een pakket opnemen
      5. Adobe PDF-bestanden maken
      6. CSS extraheren | Illustrator CC
      7. Adobe PDF-opties
      8. Deelvenster Documentinfo
  7. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  8. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  9. Problemen oplossen 
    1. Crashproblemen
    2. Bestanden herstellen na een crash
    3. Problemen met bestanden
    4. Ondersteunde bestandsindelingen
    5. Problemen met GPU-stuurprogramma's
    6. Problemen met Wacom-apparaten
    7. Problemen met DLL-bestanden
    8. Geheugenproblemen
    9. Problemen met voorkeurenbestanden
    10. Lettertypeproblemen
    11. Printerproblemen
    12. Foutrapport delen met Adobe
    13. De prestaties van Illustrator verbeteren

Ontdek hoe u inhoud maakt met Arabische en Hebreeuwse tekst.

Adobe-composers voor Azië

Met Adobe-composers voor Azië kunt u inhoud creëren in Midden-Oosterse en Zuid-Aziatische talen. U kunt typen in het Arabisch, Hebreeuws, Engels en andere talen.

U kunt kiezen tussen beschikbare composers in het menu van het deelvenster Alinea (Venster  > Alinea > deelvenstermenu). U kunt bijvoorbeeld gebruikmaken van de Single-Line Composer Midden-Oosten en Zuid-Azië of Every-line Composer Midden-Oosten en Zuid-Azië.

Voor meer informatie over andere Aziatische talen die worden ondersteund in Illustrator, raadpleegt u Composer voor Aziatische schriften.

Opmerking:

Als u opties voor Midden-Oosterse tekst in de Illustrator-interface wilt weergeven, kiest u Voorkeuren > Tekst > Opties voor Indiase talen tonen.

Adobe-composers voor Midden-Oosten en Zuid-Azië
Adobe-composers voor Midden-Oosten en Zuid-Azië

U kunt uw bestanden ook opslaan met Arabische en Hebreeuwse namen.

Tekstrichting

Als u inhoud wilt maken in het Arabisch of Hebreeuws, kunt u de richting van rechts naar links instellen als de standaardtekstrichting. En voor documenten die ook tekst van links naar rechts bevatten, kunt u nu naadloos overschakelen tussen de twee richtingen.

Selecteer de alinearichting in het deelvenster Alinea.

Alinearichting selecteren
Alinearichting selecteren

Als u een combinatie van talen in dezelfde alinea hebt, kunt u de richting van tekst op tekenniveau opgeven. Bovendien kunt u de richting van tekst op tekenniveau bepalen als u datums of getallen wilt invoegen.

Kies de gewenste tekenrichting in het menu van het deelvenster Teken .

Tekenrichting
Tekenrichting

Cijfertypen

Wanneer u in het Arabisch of Hebreeuws werkt, kunt u het type cijfers selecteren dat u wilt gebruiken. U kunt kiezen tussen Arabisch, Hindi en Farsi.

Standaard is in het Arabisch de Hindi-versie automatisch geselecteerd. In het Hebreeuws is het Arabische cijfertype geselecteerd. U kunt echter zo nodig overschakelen op Arabische cijfers:

  1. Selecteer de cijfers in de getypte tekst.

  2. Gebruik de lijst Cijfers in het deelvenster Teken (Ctrl + T) om het lettertype te selecteren waarin de cijfers moeten worden weergegeven.

Cijfertype selecteren
Cijfertype selecteren

Ondersteuning voor oudere lettertypen

De lettertypen die in het verleden zijn gebruikt (bijvoorbeeld AXT-lettertypen) kunnen ook in deze versie van de software worden gebruikt. Het wordt echter aanbevolen de nieuwere Open Type-lettertypen te gebruiken voor op tekst gebaseerde elementen.

Bescherming tegen ontbrekende glyphs is standaard ingeschakeld in Illustrator. De tekst wordt automatisch verwerkt als glyphs niet beschikbaar zijn in het gebruikte lettertype. Als u deze functie wilt uitschakelen, kiest u Voorkeuren > Tekst en schakelt u Ontbrekende-glyphbescherming inschakelen uit.

Standaardlettertypen

Wanneer u een versie voor Noord-Afrika of het Midden-Oosten installeert, wordt het standaardlettertype ingesteld op de taal van de installatie. Als u bijvoorbeeld de Engels/Arabische versie hebt geïnstalleerd, wordt het standaardlettertype ingesteld op Adobe Arabisch. En als u de Engels/Hebreeuwse versie hebt geïnstalleerd, wordt het standaardlettertype ingesteld op Adobe Hebreeuws.

Automatische kashida's invoegen

In het Arabisch wordt tekst uitgevuld door kashida's toe te voegen. Kashida's worden aan Arabische tekens toegevoegd om ze langer te maken. De witruimte wordt niet gewijzigd. Gebruik automatische invoeging van kashida's om alinea's met Arabische tekst uit te vullen.

Selecteer de alinea en kies in het deelvenster Alinea (Venster > Tekst > Alinea) een instelling in de vervolgkeuzelijst Kashida invoegen. De beschikbare opties zijn: Geen, Kort, Normaal, Lang of Stilistisch. Kashida's worden alleen ingevoegd als de alinea is uitgevuld. Deze instelling is niet van toepassing op alinea's die zijn uitgelijnd.

Als u kashida's op een groep tekens wilt toepassen, selecteert u de tekens en kiest u Kashida's in het menu van het deelvenster Teken   .

Automatische kashida's

Ligaturen

U kunt automatisch ligaturen toepassen op tekenparen in het Arabisch. Ligaturen zijn typografische vervangingstekens voor bepaalde letterparen als deze voor een bepaald OpenType-lettertype beschikbaar zijn.

Wanneer u Ligaturen kiest in het menu van het deelvenster Teken of het regelpaneel, wordt een standaardligatuur gegenereerd die in het lettertype is gedefinieerd.

  1. Selecteer tekst.

  2. Kies Venster > OpenType en selecteer Standaardligaturen in het deelvenstermenu   .

Automatische ligaturen inschakelen
Automatische ligaturen inschakelen

Bepaalde OpenType-lettertypen bevatten echter ook meer ornamentele, optionele ligaturen die u kunt toepassen door de opdracht Handmatige ligaturen te kiezen. Als u deze ligaturen wilt toepassen, kiest u Handmatige ligaturen in het menu van het deelvenster OpenType  .

Kopiëren en plakken uit Microsoft Word

U kunt tekst uit Microsoft Word kopiëren en deze rechtstreeks in een document plakken. De uitlijning en richting van de gekopieerde tekst worden automatisch ingesteld op die van de Arabische of Hebreeuwse tekst.

Woordafbreking

Regels met meer woorden dan in een regel tekst past, lopen automatisch door op de volgende regel. Bij het uitvullen van tekst veroorzaakt een doorlopende zin op de volgende regel soms overbodige spaties die niet mooi of taalkundig onjuist zijn. Gebruik woordafbreking om een woord aan het einde van een regel op te splitsen aan de hand van een afbrekingsteken. De zin loopt dan beter door op de volgende regel.

 

Gemengde tekst

De functie voor het invoegen van kashida's bepaalt hoe woordafbreking in gemengde tekst gebeurt. Wanneer deze optie is ingeschakeld, worden indien van toepassing kashida's ingevoegd en wordt niet-Arabische tekst eveneens afgebroken. Wanneer de Kashida-functie is uitgeschakeld, wordt alleen niet-Arabische tekst afgebroken.

Deze functie wordt uitgeschakeld wanneer u Arabisch selecteert als Taal in het deelvenster Teken.

Hebreeuwse tekst

Woordafbreking is toegestaan.

Kies Venster > Tekst > Alina > deelvenstermenu    > Woordafbreking om woordafbreking in te schakelen en instellingen aan te passen.

Opties voor woordafbreking
Opties voor woordafbreking

Zoeken en vervangen

Gebruikers van Arabisch en Hebreeuws kunnen in de volledige tekst zoeken en vervangen. Naast het zoeken en vervangen van eenvoudige tekst kunt u ook tekst met specifieke kenmerken zoeken en vervangen. Deze kenmerken kunnen diakritische tekens, kashida's, speciale tekens (bijvoorbeeld alef), cijfers in verschillende talen (bijvoorbeeld cijfers in het Hindi) en meer bevatten.

Als u tekst wilt zoeken en vervangen, kiest u Bewerken > Zoeken en Vervangen.

Diakritische tekens

In het Arabische schrift is een diakritisch teken een glyph die wordt gebruikt om de lengte van medeklinkers of korte klinkers aan te geven. Een diakritisch teken wordt boven of onder het schrift geplaatst. Voor een fraaiere tekstopmaak of betere leesbaarheid van bepaalde lettertypen kunt u de verticale of horizontale positie van diakritische tekens bepalen.

  1. Tekst met diakritische tekens selecteren.

  2. In het deelvenster Teken kunt u de positie van de diakritische tekens ten opzichte van het schrift wijzigen. U kunt Horizontale positie diakritische tekens aanpassen en Verticale positie diakritische tekens aanpassen kiezen.

De positie van diakritische tekens wijzigen
De positie van diakritische tekens wijzigen

Glyphs

Hebreeuwse en Arabische gebruikers kunnen glyphs toepassen vanuit de standaardtekenreeks. Als u echter een glyph wilt zoeken, selecteren en toepassen vanuit de standaardtekenset of vanuit een andere taalset, gebruikt u het deelvenster Glyphs (Tekst > Glyphs)

Glyphs zoeken, selecteren en toepassen
Glyphs zoeken, selecteren en toepassen


verwante bronnen

Praat met ons

Vraag het aan de community

Als u een vraag hebt of een idee wilt delen, sluit u dan aan bij de Adobe Illustrator-community. Wij horen graag van u.

Adobe-logo

Aanmelden bij je account