Program Adobe Reader XI zawiera tryb chroniony i widok chroniony, który zwiększa bezpieczeństwo pracy na komputerze. Po włączeniu Trybu chronionego wszystkie czynności wyświetlania pliku PDF przez programu Adobe Reader są wykonywane w zamkniętym środowisku, nazywanym „piaskownicą”.

Tryb chroniony

Według ustawień domyślnych, program Adobe Reader X uruchamia się w trybie chronionym, co zapewnia dodatkowy poziom bezpieczeństwa. W trybie chronionym dokumenty PDF zawierające złośliwy kod nie mogą uruchamiać dowolnych plików wykonawczych ani zapisywać danych w folderach systemowych lub rejestrze systemu Windows.

Aby sprawdzić stan trybu chronionego, wybierz polecenie Plik > Właściwości > Zaawansowane > Tryb chroniony.

Tryb chroniony jest domyślnie włączony. Aby określić ustawienia, wykonaj następujące czynności:

  1. Wybierz polecenie Edycja > Preferencje.

  2. W obszarze Kategorie po lewej stronie wybierz opcję Zabezpieczenia (Rozszerzone).

  3. W obszarze Ochrona w piaskownicy zaznacz lub odznacz opcję Włączaj tryb chroniony podczas uruchamiania.

    • Aby zapisywać wydarzenia, zaznacz opcję Utwórz plik dziennika Trybu chronionego. Zmiany zostaną zastosowane po ponownym uruchomieniu programu
    • Kliknij przycisk Wyświetl dziennik, aby otworzyć plik dziennika

Widok chroniony

Większość funkcji jest niedostępnych w Trybie chronionym, co ma zapewnić dodatkowy poziom bezpieczeństwa i pomóc w uniknięciu potencjalnych zagrożeń ze strony plików pochodzących z niebezpiecznych źródeł. Użytkownik może wyświetlić plik PDF, ale wiele innych czynności jest niedostępnych.

Uaktywnienie widoku chronionego jest sygnalizowane wyświetleniem żółtego paska komunikatu na górze okna programu Reader. Kliknij pozycję Włącz wszystkie funkcje, aby wyłączyć Widok chroniony

Pasek informacyjny Widoku chronionego
Pasek informacyjny Widoku chronionego

Aby zmodyfikować warunki, które powodują uruchomienie Trybu chronionego, wykonaj następujące czynności:

  1. Wybierz polecenie Plik > Preferencje.
  2. W obszarze Kategorie po lewej stronie wybierz opcję Zabezpieczenia (Rozszerzone).
  3. W obszarze Ochrona w piaskownicy wybierz opcję Widoku chronionego:
    • Wyłączone
    • Pliki pochodzące z potencjalnie niebezpiecznych miejsc
    • Wszystkie pliki

Lokalizacje uprzywilejowane

Aby selektywnie przyznawać plikom PDF status zaufanych oraz obchodzić ograniczenia, można dodać wybrane pliki, foldery oraz hosty do lokalizacji uprzywilejowanych.

W sekcji Lokalizacje uprzywilejowane wykonaj następujące czynności:

  • Aby nadać status zaufanych wszystkim witrynom, które mają ten status w programie Internet Explorer, zaznacz opcję Automatycznie ufaj witrynom ze stref bezpieczeństwa systemu Windows.
  • Aby dodać tylko jeden lub dwa pliki PDF z danej lokalizacji, kliknij polecenie Dodaj plik.
  • Aby utworzyć zaufany folder dla wielu plików PDF, kliknij pozycję Dodaj ścieżkę folderu lub Dodaj hosta.
  • Aby zezwolić na wczytywanie danych z serwisu WWW, wpisz nazwę głównego adresu URL. Można na przykład wprowadzić adres www.adobe.com, ale nie www.adobe.com/products. Aby nadać status zaufanych plikom pochodzącym tylko z bezpiecznych połączeń, zaznacz opcję Tylko bezpieczne połączenia (https:).

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online