Zapisywanie, wyświetlanie i przeszukiwanie plików PDF

Zapisywanie plików PDF

Jeśli autor dokumentu PDF zezwolił na zapisywanie go na komputer lokalny, możesz zapisać jego kopię jako plik PDF lub jako portfolio PDF.

Aplikacja Reader lub przeglądarka internetowa

  • Aby zapisać plik PDF, kliknij ikonę dyskietki  widoczną na pasku narzędzi umieszczonym w lewym górnym rogu okna.

Tylko aplikacja Reader

  • Aby utworzyć kopię pliku, wybierz polecenie Plik > Zapisz jako.

  • Aby zapisać plik PDF jako tekst dostępny, wybierz polecenie Plik > Zapisz jako > Tekst.

Dlaczego nie mogę zapisać pliku PDF?

Autor PDF nie zezwolił na zapisywanie pliku na komputerze lokalnym ze względów bezpieczeństwa, ochrony praw autorskich lub z innych powodów.

Jeśli chcesz zapisać ten plik PDF, skontaktuj się z autorem i poproś go o umożliwienie zapisywania pliku na komputerze lokalnym. Więcej informacji można znaleźć w sekcji Zezwalanie użytkownikom programu Reader na zapisywanie danych formularza w pomocy programu Acrobat.

Wyświetlanie dokumentu PDF i nawigacja

Wykonaj jedną z następujących czynności:

  • Aby powiększyć lub zmniejszyć stronę, użyj opcji powiększenia i dopasowywania widocznych na pasku narzędzi na górze okna.
Opcje powiększenia i dopasowywania na pasku narzędziowym
Opcje powiększenia i dopasowywania na pasku narzędziowym

  • Aby przywołać stronę o konkretnym numerze, wpisz ten numer w polu po prawej stronie przycisków Pokaż poprzednią stronę  i Pokaż następną stronę  na pasku narzędzi.

  • Aby poruszać się po dokumencie w sposób wizualny, kliknij ikonę Miniatury stron  w lewym górnym rogu okna.

  • Aby przejść do najbardziej interesujących obszarów, kliknij ikonę Zakładki  w lewym górnym rogu okna.

Poniższe opcje usprawniają nawigację
Poniższe opcje usprawniają nawigację

  • Aby ustawić opcje przewijania oraz podglądu wielu stron, w programie Reader wybierz polecenie Widok > Wyświetlanie stron. W przeglądarce kliknij prawym przyciskiem pasek narzędziowy Reader i wybierz opcję Wyświetlanie stron.

Zobacz również temat Wyświetlanie obrazów, obiektów lub modeli 3D. Więcej informacji można znaleźć w sekcji Nawigowanie po stronach pliku PDF w pomocy programu Acrobat.

Powiększenie konkretnego obszaru

  • Kliknij dokument prawym przyciskiem myszy i wybierz polecenie Powiększanie ramki zaznaczenia z menu wyskakującego. Przeciągnij kursor przez obszar, który chcesz powiększyć.

  • (Tylko aplikacja Reader — nie dotyczy przeglądarki internetowej) Z menu Widok > Powiększenie wybierz polecenie Powiększenie dynamiczne, Przesunięcie i powiększenie lub Narzędzie Lupa. Więcej informacji na temat każdej opcji można znaleźć w sekcji Dostosowywanie widoków PDF w pomocy programu Acrobat.

Wyszukiwanie informacji w pliku PDF

Aby przeszukać zawartość strony, wykonaj jedną z następujących czynności:

  • Kliknij dokument prawym przyciskiem myszy i wybierz polecenie Znajdź z menu wyskakującego. Wprowadź szukane hasło w prawym górnym rogu okna programu, a następnie klikaj strzałki, aby przechodzić między wyszukanymi instancjami.
Kliknij dokument prawym przyciskiem myszy i wybierz polecenie Znajdź
Aby wyświetlić pole wyszukiwania, kliknij dokument prawym przyciskiem myszy i wybierz polecenie Znajdź.

  • Aby przeprowadzić bardziej złożone wyszukiwanie całych słów, wyrażeń, komentarzy lub innych opcji, wykonaj jedną z następujących czynności:

    • W przeglądarce internetowej kliknij ikonę lornetki  widoczną po lewej stronie okna.

    • W aplikacji Reader wybierz polecenie Edycja > Wyszukiwanie zaawansowane.

    Aby zwiększyć dokładność wyszukiwania, kliknij pozycję Pokaż więcej opcji na dole panelu wyszukiwania. Więcej informacji można znaleźć w sekcji Zaawansowane opcje wyszukiwania w pomocy programu Acrobat.

Wyświetlanie i wyszukiwanie w portfolio PDF

Portfolio PDF to kolekcja plików różnych formatów, utworzonych w różnych aplikacjach. W celu wyszukania informacji w portfolio PDF można skorzystać z narzędzi wyszukiwania programu Reader. Wpisz wyszukiwany tekst w polu Szukaj na pasku narzędziowym portfolio PDF. Wyniki wyszukiwania obejmują wszystkie pliki, w których znaleziono szukany tekst.

  • Aby zobaczyć wyniki dotyczące plików PDF w kontekście, rozwiń listę. Kliknij wynik wyszukiwania, aby przejść do położenia tekstu w pliku PDF.

  • W przypadku innych typów plików kliknij polecenie Otwórz, a następnie wyszukaj plik.

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?