Udostępnianie dokumentów

Możesz użyć programu Adobe Reader, aby udostępniać dokumenty innym osobom. Możesz udostępniać pliki za pomocą usługi Adobe SendNow lub wiadomości e-mail.

Wykonaj jedną z następujących czynności:

  • Wybierz polecenie Plik > Udostępnij pliki przy pomocy usługi SendNow Online
  • Kliknij panel zadań Narzędzia i wybierz polecenie Wyślij pliki
  • Wybierz polecenie Plik > Wyślij plik

Wykonaj polecenia wyświetlane na ekranie, aby udostępnić plik innym osobom.

Więcej szczegółowych informacji można znaleźć w sekcjach Udostępnianie plików z witryny Acrobat.com przy pomocy usługi SendNow Online oraz Udostępnianie plików za pośrednictwem poczty e-mail Pomocy programu Acrobat.

Przechowywanie plików w serwisie Acrobat.com

Serwis Acrobat.com umożliwia przechowywanie plików PDF w Internecie, a także zapewnia zdalny dostęp do tych plików z wielu urządzeń. 

Aby umieścić pliki w witrynie Acrobat.com, wykonaj jedną z poniższych czynności:

  • Kliknij  na pasku narzędziowym.
  • Kliknij Narzędzia > Przechowaj pliki.
  • W oknie dialogowym zapisywania plików (Plik > Zapisz lub Plik > Zapisz jako) wybierz konto z listy Zapisz na koncie online.

Dodawanie komentarzy i recenzowanie plików PDF

Za pomocą narzędzi dodawania adnotacji i znaczników rysunkowych można wprowadzać komentarze do plików PDF. Wszystkie narzędzia dodawania adnotacji i znaczników rysunkowych są dostępne. Po otrzymaniu pliku PDF do recenzji, możesz dodać do niego adnotacje, korzystając z narzędzi do komentowania i oznaczania.

Narzędzia adnotacji

Możesz używać różnych narzędzi adnotacji w celu dodawania komentarzy podczas recenzowania pliku PDF. Możesz na przykład dodać notatkę, podświetlić tekst, dodać komentarz tekstowy i przekreślić tekst.

Panel Adnotacje
Panel Adnotacje

A. Dodaj notatkę B. Podświetl tekst C. Dodaj komentarz tekstowy D. Dołącz plik E. Nagraj dźwięk F. Narzędzie i menu Dodaj stempel G. Wstaw tekst od kursora H. Zastąp tekst I. Przekreślenie J. Podkreślenie K. Dodaj notatkę do tekstu L. Oznaczenie korekty tekstu 

Przykład: użyj narzędzia podświetlania tekstu

  1. Wybierz polecenie Skomentuj > Adnotacje w prawym górnym rogu przestrzeni roboczej.

  2. Wybierz narzędzie Podświetl tekst ().

  3. Przeciągnij wskaźnik, aby zaznaczyć tekst, który chcesz podświetlić w dokumencie.

  4. W celu dodania notatki do podświetlonego tekstu postępuj zgodnie z instrukcją:

    • Dwukrotnie kliknij podświetlony tekst.
    • Kliknij podświetlony tekst prawym przyciskiem myszy i wybierz opcję Otwórz wyskakującą notatkę z menu kontekstowego.
    Wybierz opcję Otwórz wyskakująca notatkę w celu dodania komentarza do podświetlonego tekstu.

  5. Wpisz treść notatki.

Narzędzie znaczników rysunkowych

Możesz używać różnych narzędzi znaczników rysunkowych w celu dodawania komentarzy podczas przeglądania pliku PDF. Na przykład Dodaj pole tekstowe, Rysuj prostokąt, Rysuj kształt dowolny.

Panel Znaczniki rysunkowe
Panel Znaczniki rysunkowe

A. Dodaj pole tekstowe B. Dodaj dymek C. Narysuj linię D. Narysuj strzałkę E. Narysuj owal F. Narysuj prostokąt G. Narysuj chmurkę H. Narysuj wielokąt I. Narysuj połączone linie J. Narysuj kształt dowolny K. Wymaż kształt dowolny 

Używanie narzędzi znaczników rysunkowych

  1. Wybierz Skomentuj > Znaczniki rysunkowe w prawym górnym rogu przestrzeni roboczej.

  2. Wybierz żądane narzędzie.

  3. Przeciągnij kursor, aby narysować kształt w dokumencie.

  4. Aby dodać notkę do kształtu, wykonaj jedną z następujących czynności:

    • Kliknij dwukrotnie narysowany kształt.
    • Kliknij prawym przyciskiem myszy kształt i wybierz opcję Otwórz wyskakującą notkę z menu kontekstowego.

Dostosuj właściwości narzędzi adnotacji i znaczników rysunkowych.

Możesz dostosować właściwości narzędzi adnotacji i znaczników rysunkowych. Możesz na przykład zmienić kolor i krycie narzędzia podświetlania tekstu.

Uwaga: wykonując poniższe kroki, możesz dostosować właściwości narzędzia podświetlania tekstu. Możesz stosować tę samą procedurę przy edycji innych narzędzi w programie Reader.

  1. Kliknij adnotację prawym przyciskiem myszy i wybierz polecenie Właściwości z menu kontekstowego.

  2. Określ właściwości adnotacji na karcie Wygląd w oknie dialogowym Właściwości.

    Uwaga: wybierz opcję Ustaw bieżące właściwości jako domyślne, aby wybrać dostosowane właściwości jako właściwości domyślne dla narzędzia znaczników rysunkowych.

  3. Kliknij OK.

Odpowiadanie na komentarze lub usuwanie odpowiedzi

  • Kliknij komentarz prawym przyciskiem myszy i wybierz pozycję Odpowiedź z menu wyskakującego.

  • Jeśli chcesz usunąć własną odpowiedź, kliknij ją prawym przyciskiem myszy i kliknij pozycję Usuń.

Więcej informacji można znaleźć w sekcji Odpowiadanie na komentarze Pomocy programu Acrobat.

Zatwierdzanie lub odrzucanie plików PDF

W przypadku prośby o zatwierdzenie pliku PDF, otrzymasz wiadomość e-mail zawierającą instrukcje krok po kroku. Opcje dostępne w palcie Stemple widocznej na górze pliku PDF oraz na pasku komunikatu dokumentu służą do zatwierdzania lub odrzucania dokumentu.

Więcej informacji można znaleźć w sekcji Udział w procesie zatwierdzania Pomocy programu Acrobat.

Uwaga:

Tylko użytkownicy programu Acrobat w wersji wielobajtowej mogą rozpocząć obieg pracy zatwierdzania. Mimo to czynności zatwierdzania lub odrzucania dokumentu PDF mogą być wykonywane przez użytkowników dowolnej wersji językowej programu Reader.

Śledzenie recenzji (tylko aplikacja Reader – nie dotyczy przeglądarki internetowej)

Aby śledzić recenzję dokumentu lub wyświetlić jej stan, wybierz polecenie Widok > Moduł śledzący. Moduł śledzący wyświetla uczestników recenzji oraz liczbę komentarzy opublikowanych przez każdą osobę.

  • W lewej części modułu śledzącego są widoczne wszystkie dokumenty PDF w zarządzanych recenzjach.

  • Panel informacyjny zawiera listę dat i godzin wysłania dokumentów PDF oraz listę zaproszonych recenzentów. Łącza do udostępnionych plików PDF zawierają dodatkowe informacje, m.in. o terminie ostatecznym (jeżeli został ustawiony) oraz liczbie komentarzy każdego z recenzentów. Usunięcie łącza w module śledzącym nie powoduje usunięcia pliku PDF.

  • W sekcji Ostatnie uaktualnienia znajduje się podsumowanie ostatnich zmian w recenzjach.

Aby uzyskać więcej informacji, zobacz Śledzenie recenzowanych plików PDF w Pomocy programu Acrobat.

Odzyskiwanie danych po nieoczekiwanym wyłączeniu aplikacji (tylko aplikacja Reader – nie dotyczy przeglądarki internetowej)

Funkcją zapobiegającą utracie danych w wyniku nieoczekiwanych przerw w pracy jest funkcja zapisywania automatycznego.

  1. Otwórz pliki, które były opracowywane przed wystąpieniem przerwy w pracy komputera.

  2. Po wyświetleniu monitu kliknij opcję Tak, aby otworzyć plik lub pliki, które zostały zapisane automatycznie.

  3. Zapisz plik lub pliki pod nazwami zgodnymi z nazwami plików oryginalnych.

Jeśli funkcja automatycznego zapisywania była wyłączona, możesz uruchomić ją ponownie w oknie dialogowym Preferencje

  1. Kliknij dokument prawym przyciskiem myszy i wybierz pozycję Preferencje wyświetlania strony z menu wyskakującego.

  2. W lewej kolumnie wybierz pozycję Dokumenty i wybierz polecenie Automatycznie zapisuj zmiany w dokumencie do pliku tymczasowego co xx minut.

  3. W polu Minuty podaj częstotliwość zapisu plików.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online