Problema

No Bridge CC 2015/CC 2017, as opções do Photoshop e do Illustrator não aparecem nas opções do menu Ferramentas e Local.

  • As opções em Ferramentas > Photoshop e Ferramentas > Illustrator estão ausentes.
  • Quando você seleciona qualquer imagem, Arquivo > Local > No Photoshop e Arquivo > Local > no Illustrator estão ausentes.

Versões de produto afetadas

  • Adobe Bridge CC 2017 com o Adobe Photoshop CC 2015.x e o Adobe Illustrator CC 2015.x
  • Adobe Bridge CC 2015 com o Adobe Photoshop CC 2017 e o Adobe Illustrator CC 2017

Solução

Este problema ocorre nos seguintes cenários:

  • Quando você usar as versões CC (2015) do Adobe Photoshop e do Adobe Illustrator com o Adobe Bridge CC (2017).
  • Quando você usar as versões CC (2017) do Adobe Photoshop e do Adobe Illustrator com o Adobe Bridge CC (2015).

Para solucionar o problema, atualize o Adobe Bridge, Photoshop, e Illustrator para a versões CC (2017) mais recentes. Para obter detalhes, consulte Verificar quanto a atualizações do aplicativo.

 

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online