Vídeo | Organizar clipes, subclipes e sequências no Prelude

Vídeo | Organizar clipes, subclipes e sequências no Prelude
Saiba organizar os clipes no Prelude
Jeff Sengstack

O vídeo e o áudio de uma filmadora baseada em arquivos são incluídos em arquivos digitais. A assimilação é o processo de transferência de dados de mídia de gravação e opcionalmente de transcodificação para outros formatos.

Você cria um projeto antes de assimilar clipes de filme no Adobe Prelude. O Prelude cria um arquivo de projeto (.plproj) para cada projeto criado.

Um arquivo de projeto armazena somente as referências aos arquivos de origem que são assimilados. Por esse motivo, os arquivos de projeto ficam bem pequenos.

Formatos de arquivo suportados para assimilação

É possível assimilar vídeo, somente áudio (AIFF, MP3 e WAV) e ainda arquivos (Adobe Illustrator, Adobe Photoshop, bitmap, GIF, JPEG, PNG, TIFF e arquivos Icon) no Prelude.

Observação:

Somente metadados estáticos são associados às imagens fixas no Prelude. Para inclusão em copiões, imagens fixas são atribuídas a duração padrão de 150 quadros. É possível definir a duração padrão das preferências (Preferências > Geral). Nenhum marcador é associado às imagens fixas no Prelude.

Formato Panasonic P2

O Prelude suporta a variação Panasonic Op-Atom de MXF, com vídeos nos formatos DV, DVCPRO, DVCPRO 50, DVCPRO HD ou AVC-I.

A raiz da estrutura de arquivos P2 é uma pasta CONTENTS. Cada item de essência (um item de vídeo ou de áudio) fica contido em um arquivo de pacote MXF separado. Os arquivos de vídeo MXF estão na subpasta VIDEO e os arquivos de áudio MXF estão na subpasta AUDIO. Os arquivos XML na subpasta CLIP contêm as associações entre os arquivos de essência e os metadados associado a eles.

Para que o computador leia os cartões P2, é necessário o driver adequado, que pode ser baixado do site da Panasonic. A Panasonic também fornece o aplicativo P2 Viewer, com o qual é possível navegar e reproduzir mídia armazenada em um cartão P2.

Observação:

Para usar determinados recursos com arquivos P2, altere primeiramente as propriedades do arquivo de somente leitura para leitura e gravação. Por exemplo, para alterar os metadados do timecode de um clipe usando a caixa de diálogo Timecode, defina primeiro as propriedades do arquivo para leitura e gravação. Use o explorador de arquivos do sistema operacional para alterar as propriedades de arquivo.

Formatos XDCAM e AVCHD

É possível localizar os arquivos de vídeo de filmadoras XDCAM HD na pasta CLIP, gravados no formato MXF. As filmadoras XDCAM EX gravam arquivos MP4 em uma pasta denominada BPAV.

O XMPilot é um serviço adicional opcional da Sony para algumas câmeras XDCAM HD. O Prelude traduz metadados de Planejamento no XMPilot em metadados estáticos. Os marcadores de essência são convertidos em marcadores de comentário. Os metadados coletados e adicionados ao sistema XMPilot durante a produção são mantidos agora por meio de pós-produção.

Ao usar arquivos AVCHD, lembre-se de manter a estrutura de pastas. Os arquivos brutos MTS não podem ser registrados no Prelude.

Formato HEVC O Prelude CC suporta arquivos em formato HEVC.

HEVC (High Efficiency Video Coding) é um codec de vídeo que compacta arquivos de vídeo usando o formato H.265.

Criar um projeto / Abrir um projeto existente

Use as opções na tela de boas-vindas para criar um projeto ou abrir um projeto existente.

Se o projeto já estiver aberto no Prelude, escolha uma destas opções:

  • Para criar um projeto, selecione Arquivo > Novo Projeto. Como alternativa, pressione Ctrl+Alt+N (Windows) ou Cmd+Opc+N (Mac OS). Especifique um nome e um local para o arquivo do projeto.
  • Para abrir um projeto existente, selecione Arquivo > Abrir projeto. Como alternativa, pressione Ctrl+Shift+O (Windows) ou Cmd+Shift+O (Mac OS). Navegue até o local do arquivo do projeto e abra-o.

Assimilar clipes de filme

É possível assimilar clipes inteiros de filme ou uma parte selecionada de clipes de filme (assimilação parcial). Também é possível transcodificar os clipes de filme selecionados com mais de uma opção de codificação.

  1. Selecione Arquivo > Assimilar. Como alternativa, pressione Ctrl+I (Win) ou Cmd+I (Mac OS).

    Observação:

    Para assimilar os arquivos em uma caixa especificada, selecione a caixa no painel Projeto antes de clicar em Assimilar.

  2. Navegue até a pasta que contém mídia e clique na pasta. O conteúdo da pasta é exibido no painel central.

    Observação:

    Dica: para acessar as pastas cujo conteúdo você assimilou, use o menu localizado acima do painel.

  3. Faça o seguinte com base em seus requisitos:

    • Para exibir o conteúdo como Miniaturas, clique no botão Exibição de ícones.
    • Para exibir o conteúdo em uma lista, clique no botão Exibição de lista.
    • Para visualizar rapidamente o conteúdo de um clipe de filme, arraste o cursor na miniatura. Também é possível clicar na miniatura e usar o indicador de reprodução para arrastar o filme. Como alternativa, use as teclas de JKL para controlar a reprodução da miniatura selecionada.
    • Para alterar o tamanho da miniatura de clipes de filme no painel, use a barra deslizante Zoom .
    • Para exibir arquivos de um tipo de arquivo específico, selecione uma opção no menu Arquivos do tipo. Repita o procedimento para selecionar mais de uma opção. Por padrão, todos os tipos de arquivo que o Prelude suporta são exibidos.
    • Para exibir arquivos de uma origem específica, selecione uma opção no menu Exibir como. Em caso de assimilação a partir de um dispositivo, certifique-se de que esteja conectado ao computador.
    • Para selecionar clipes para assimilação, clique na caixa de seleção correspondente. Clique em Marcar tudo para selecionar todos os clipes para assimilação.
  4. Para assimilar uma parte específica de um clipe (assimilação parcial), clique na miniatura correspondente. Use os atalhos de teclado JKL ou arraste o indicador de reprodução para navegar no clipe. Pressione I e O nas posições desejadas para definir pontos de Entrada e Saída.

    Ao usar esse recurso, lembre-se de ativar a opção Transcodificar. A transcodificação é necessária para assimilação parcial.

  5. Para especificar um local para os arquivos assimilados, selecione Transferir clipes para o destino e faça o seguinte:

    1. Para alterar a pasta dos arquivos transferidos, selecione Procurar o local no menu Destino principal e selecione uma pasta de destino.
    2. (Opcional) Para criar uma subpasta para os arquivos transferidos na pasta selecionada, clique em Adicionar subpasta. Especifique um nome para a subpasta. Criar uma subpasta pode levar à substituição de arquivos com o mesmo nome.
  6. Para transferir arquivos de mídia sem transcodificação, deixe a opção Transcodificar desmarcada.

    Para garantir que os arquivos copiados correspondam ao documento, selecioneVerificar. Essa opção só está disponível para o Destino principal e quando a opção Transcodificar está desativada.

    Comparação do MD5: realiza uma verificação MD5 e garante que o arquivo de origem seja igual ao arquivo assimilado.
    Comparação de tamanho de arquivo
    : verifica se o tamanho do arquivo ingerido é igual ao tamanho do clipe de filme original.
    Comparação bit a bit: faz uma verificação de CRC e verifica se a soma de verificação do arquivo de origem é a mesma que a do arquivo assimilado. Se os arquivos forem diferentes, as somas de controle não vão corresponder e o teste vai falhar.

    MD5
    Verificação MD5 para arquivos assimilados

  7. Para especificar as configurações de transcodificação para arquivos assimilados, selecione Transcodificar. Use os submenus para especificar as predefinições para transcodificar os arquivos. Para especificar predefinições adicionais, adicione as predefinições do Adobe Media Encoder. As predefinições são refletidas no Prelude.

    Caso tenha o Adobe Premiere Pro instalado no computador, selecione Juntar clipes para combinar vários clipes selecionados em um único clipe de filme. Especifique um nome para o clipe de filme. Depois de assimilado, o clipe que acabou de ser unido será exibido no painel Projeto.

  8. Para transcodificar os arquivos selecionados em mais de um formato ou transferir arquivos para vários locais, clique em Adicionar destino. Repita o procedimento.

    Observação:

    apenas arquivos transferidos para o destino principal aparecem no painel do projeto do Prelude quando a assimilação for concluída.

  9. Clique em Assimilar.

Os arquivos são transcodificados usando o Adobe Media Encoder. Os arquivos transcodificados são exibidos na pasta de destino depois que o processo de transcodificação está completo.

Para pausar ou cancelar a transcodificação, use os botões correspondentes na barra de progresso.

Renomear arquivos durante a assimilação

Antes de renomear arquivos, crie uma predefinição com base em vários parâmetros fornecidos pelo Prelude. Use também a predefinição para renomear os arquivos selecionados durante a assimilação.

A renomeação de arquivos do disco funciona conforme o pretendido com arquivos simples, como QuickTime, e quando Transferir clipes para o destino é ativado.

Os arquivos que fazem parte de uma estrutura de pastas complexa (como P2) não são renomeados. Nesses casos, o novo nome aparece no projeto do Prelude porque o novo nome está salvo nos metadados (Centro de Dublin > Título) e é exibido como o nome do clipe.

  1. No painel Renomeação de arquivo da caixa de diálogo Assimilar, selecione Renomear arquivos.

  2. Siga um destes procedimentos:

    • Para aplicar a nova predefinição de renomeação aos clipes de filme copiados para o destino principal e copiados em destinos adicionais, selecione Aplicar a todos os destinos.
    • Para aplicar a nova predefinição de renomeação apenas aos clipes assimilados no destino principal, selecione Aplicar ao destino principal apenas.
  3. Para criar uma predefinição para nomear arquivos, faça o seguinte:

    1. Clique no ícone da seta para baixo ao lado da lista de predefinições de renomeação e escolha Nova predefinição.
    2. Clique no ícone “+” para adicionar um elemento à predefinição de nomeação personalizada. Selecione um dos seguintes:
      • O Autoincremento aumenta o número associado ao nome à medida que os arquivos são nomeados. É possível escolher incrementar nomes em incrementos de 1, 01, 001 ou 0001.
      • Em Texto personalizado, digite o texto com base em seus requisitos. Por exemplo, o texto pode corresponder a um nome de projeto ou um separador entre dois elementos.
      • A Data usa o carimbo de data e hora associado aos arquivos para nomear os arquivos.
      • O Nome do arquivo usa o nome de arquivo original (sem extensão) como elementos no novo nome.
    3. Clique em Salvar para salvar a predefinição. Digite um nome para a predefinição. Certifique-se de que o nome não contenha espaços.
    4. Para adicionar outros elementos, clique no botão “+” novamente.
  4. Para voltar ao painel Renomeação de arquivo sem salvar as alterações, clique em “x”. Para excluir uma predefinição, clique no ícone Lixeira.

Editar predefinições de nomeação de arquivo

  1. Selecione a predefinição no menu.
  2. Clique no ícone da seta para baixo ao lado do menu e selecione Editar.
  3. Edite os valores conforme necessário e clique em Salvar.
  4. Para salvar a predefinição com um nome diferente, selecione Salvar como. Digite um novo nome para a predefinição.

Observação:

É possível armazenar a predefinição de Metadados de arquivos em um local no sistema que evite que outros usuários alterem a predefinição. O local compartilhado é C:\Users\Public\Documents\Adobe\Prelude\3.0\Presets\Metadata (Windows) e /Users/Shared/Adobe/Prelude/3.0/Presets/Metadata (Mac OS).

Compartilhar predefinições de nomeação de arquivos

As convenções de nomeação consistentes podem ser muito úteis em fluxos de trabalho colaborativos. Após criar uma predefinição em um local especificado, é possível compartilhá-la com vários usuários. As pessoas com quem você compartilhou a predefinição podem importar o arquivo de predefinição no Prelude. Após a importação, o Prelude copia a predefinição para um local apropriado no computador. 

Para importar uma predefinição, clique na seta para baixo ao lado do menu Predefinição e selecione Importar predefinição. Selecione as predefinições a serem importadas e clique em Abrir.

Todas as predefinições são armazenadas em um local específico no computador. Para localizar as predefinições em seu computador, clique no ícone da seta para baixo ao lado do menu Predefinição e selecione Mostrar no Explorer ou Mostrar no Finder.

Adicionar metadados aos arquivos que estão sendo assimilados

É possível adicionar metadados a clipes de filme antes de assimilá-los no Prelude. Os metadados são refletidos no painel Metadados.

Semelhante a renomear arquivos durante a assimilação, você cria um formulário (ou esquema) personalizado a ser aplicado a todos os clipes assimilados como metadados XMP. As predefinições de metadados podem ser compartilhadas e importadas. O compartilhamento de metadados ajuda a estabelecer conjuntos de metadados consistentes que as equipes podem usar para organizar ativos e conteúdo. 

  1. No painel Metadados de arquivo da caixa de diálogo Assimilar, selecione Adicionar metadados de arquivo.

  2. Siga um destes procedimentos:

    • Para aplicar a nova predefinição aos clipes de filme copiados para o destino principal e copiados e salvos em outros destinos, selecione Aplicar a todos os destinos.
    • Para aplicar a nova predefinição apenas aos clipes assimilados no destino principal, selecione Aplicar ao destino principal apenas.
  3. Para criar uma predefinição, faça o seguinte:

    1. Clique no ícone na seta para baixo ao lado da lista de predefinições de metadados e escolha "Nova predefinição".
    2. Clique no ícone “+” para adicionar um campo de metadados.
    3. Digite um nome para o campo de metadados. Certifique-se de que o nome não contenha espaços.
    4. Para campos obrigatórios, clique na caixa de seleção ao lado do asterisco (*).
    5. Opcionalmente, em Inserir valor de metadados, insira o valor para a predefinição.
    6. Clique em Salvar para salvar a predefinição.
    7. Para adicionar mais campos, clique no botão “+” novamente.

    Observação:

    O nome de metadados e o valor de metadados juntos são chamados de par de metadados ou par de valor-chave. É possível optar por dar um valor padrão ao nome ou adicionar o valor dinamicamente durante a assimilação. 

  4. Para editar uma predefinição, faça o seguinte:

    1. Selecione uma predefinição no menu.
    2. Clique no ícone da seta para baixo ao lado do menu e selecione Editar.
    3. Edite os valores conforme necessário e clique em Salvar.
    4. Para salvar a predefinição com um nome diferente, selecione Salvar como. Digite um novo nome para a predefinição.
  5. Para importar uma predefinição, clique na seta para baixo ao lado do menu Predefinição, e selecione Importar predefinição. Selecione as predefinições a serem importadas e clique em Abrir.

    Todas as predefinições são armazenadas em um local específico no computador. Para localizar as predefinições em seu computador, clique no ícone de seta para baixo ao lado do menu Predefinição e selecione Mostrar no Explorer ou Mostrar no Finder.

    Observação:

    Quando colaborar, é possível compartilhar predefinições com outros editores.

  6. Para voltar ao painel Metadados sem salvar as alterações, clique em “x”. Para excluir uma predefinição, clique no ícone Lixeira.

Observação:

É possível armazenar a predefinição de Metadados de arquivos em um local no sistema que evite que outros usuários alterem a predefinição. O local compartilhado é C:\Users\Public\Documents\Adobe\Prelude\3.0\Presets\Metadata (Windows) e /Users/Shared/Adobe/Prelude/3.0/Presets/Metadata (Mac OS).

Revinculação de arquivos movidos para outro local

O arquivo do projeto contém referências ao local dos arquivos assimilados. Se você mover esses arquivos para outro local no computador, eles não ficarão mais disponíveis em seu projeto. Para continuar usando arquivos movidos para seu projeto, revincule-os usando as opções no Prelude.

Quando você abre um projeto que contém os arquivos que se moveram desde a última vez que você abriu o projeto, uma lista desses arquivos é exibida. Clique em Sim para revincular os arquivos especificando seu local atual. Se você não quiser revincular os arquivos, pode revinculá-los manualmente mais tarde.

  1. No painel Projeto, clique com o botão direito do mouse no arquivo com o ícone offline e selecione Revincular. Para selecionar vários arquivos existentes no mesmo local, use Ctrl-clique/Cmd-clique ou Shift-clique.
  2. Navegue até a pasta que contém os arquivos e selecione um arquivo. O Prelude usa esse local para revincular todos os arquivos restantes na seleção.
  3. Clique em Abrir.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online