Alerta de Segurança para o Adobe Flash Player

Data de lançamento: 14 de outubro de 2015

Última atualização: 15 de outubro de 2015

Identificador de vulnerabilidade: APSA15-05

Número CVE: CVE-2015-7645

Plataforma: Windows, Macintosh e Linux

Resumo

Uma vulnerabilidade crítica (CVE-2015-7645) foi identificada no Adobe Flash Player 19.0.0.207 e nas versões anteriores para Windows, Macintosh e Linux. A exploração bem-sucedida pode causar falhas e permitir que um invasor assuma o controle do sistema afetado.  

A Adobe está ciente de um relato que a exploração dessa vulnerabilidade está sendo usada nos ataques direcionados e limitados.  

ATUALIZAÇÃO: A Adobe espera que as atualizações estejam disponíveis no dia 16 de outubro.  

Versões de software afetadas

  • Adobe Flash Player 19.0.0.207 e versões anteriores para Windows e Macintosh
  • Versão de lançamento 18.0.0.252 do suporte estendido do Adobe Flash Player e versões 18.x anteriores
  • Adobe Flash Player 11.2.202.535 mais e versões 11.x anteriores para Linux

Para verificar a versão do Adobe Flash Player instalada em seu sistema, acesse a página Sobre o Adobe Flash Player ou clique com o botão direito no conteúdo em execução no Flash Player e selecione "Sobre o Adobe (ou Macromedia) Flash Player" no menu. Se você usar vários navegadores, faça a verificação em todos os que estiverem instalados no sistema.   

Classificações de severidade

A Adobe classifica isso como uma vulnerabilidade crítica.

Agradecimentos

A Adobe gostaria de agradecer ao Peter Pi da Trend Micro por reportar o CVE-2015-7645 e por trabalhar com a Adobe para proteger nossos clientes.  

Revisões

15 de outubro: Atualizada a entrega programada das novas atualizações do Flash Player para 16 de outubro.